[Предисловие составителей] - (Джеймс П. Вумек, Дэниел Т. Джонс 'Бережливое производство')

Джеймс П. Вумек, Дэниел Т. Джонс "Бережливое производство"
[Предисловие составителей]

Джеймс Вумек - основатель и президент Lean Enterprise Institute (www.lean.org), некоммерческой образовательной и исследовательской организации со штаб-квартирой в Бруклайне, штат Массачусетс, которая занимается популяризацией концепции бережливого производства.

Дэниел Джонс - основатель и председатель Lean Enterprise Academy в Великобритании (www.leanuk.org), некоммерческой организации, аффилированной с Lean Enterprise Institute.

Эта книга - второе издание классического труда Джеймса П. Вумека и Дэниела Т. Джонса, которое разошлось в десятках стран тиражом в сотни тысяч экземпляров. Сегодня, когда с момента первого издания прошло уже почти семь лет, подходы, изложенные в книге, завоевали серьезную популярность среди менеджеров и бизнесменов. Фирмы, решившие пойти по пути бережливого производства, - начиная от маленькой Lantech, средней Wiremold, специализированной Porsche и гигантской Pratt & Whitney, смогли сделать существенный рывок в развитии и избежать кризиса, который затронул многие компании в середине и конце 90-х годов. Лидер и основоположник философии бережливого производства - компания Toyota близка к тому, чтобы стать мировым лидером в автомобилестроении. Не вызывает сомнений, что философия бережливого производства - самый мощный инструмент для создания ценности и борьбы с потерями в организации любого типа.

Анне,
моему идеалу совершенства, необходимому и достаточному

Джеймс П. Вумек

Пэт,
моему терпеливому и мудрому советчику

Дэниел Т. Джонс

James P. Womack Daniel T. Jones

LEAN THINKING

Banish waste and create wealth in your corporation

New York London Toronto Sydney Singapore

Джеймс П. Вумек Дэниел Т. Джонс

Бережливое ПРОИЗВОДСТВО

Как избавиться от потерь и добиться процветания вашей компании

Перевод с английского

Серия "Модели менеджмента ведущих корпораций"

МОСКВА 2004

УДК 65.011
ББК 65.290
В 88

Перевод С. Турко
Редакторы С. Турко и П. Суворова
Научный редактор Ю. Адлер

Вумек Джеймс П., Джонс Дэниел Т. Бережливое производство: Как избавиться от потерь и добиться процветания вашей компании/Пер, с англ. - М.: Альпина Бизнес Букс, 2004. - 473 с. - (Серия "Модели менеджмента ведущих корпораций").

ISBN 5-9614-0009-3

"Бережливое производство" (lean production) - прорывный подход к менеджменту и управлению качеством, обеспечивающий долговременную конкурентоспособность без существенных капиталовложений. Пионером этого подхода стала компания Toyota, которая благодаря его использованию достигла выдающихся результатов. В настоящее время "бережливое производство" используется компаниями во многих странах и в разных отраслях.

Книга написана обстоятельно, ясно и содержит не только описание теории, но и много примеров из опыта ведущих компаний США, Германии и Японии.

Книга ориентирована, прежде всего, на практиков - руководителей среднего и высшего звена и предпринимателей, но также будет интересна студентам и преподавателям экономических вузов.

Все права защищены. Любая часть этой книги не может быть воспроизведена в какой бы то ни было форме и какими бы то ни было средствами без письменного разрешения владельца авторских прав.

© 1996, 2003 by James Womack and Daniel Jones. All rights reserved.
© Ю. Адлер, В. Шпер, предисловие "Бережливость не роскошь, а средство выживания", 2004
© Альпина Бизнес Букс, перевод, оформление, 2004

ISBN 5-9614-0009-3 (рус.)
ISBN 0-7432-4927-5 (англ.)

Содержание

ПРЕДИСЛОВИЕ К РУССКОМУ ИЗДАНИЮ

ОТ НАУЧНЫХ РЕДАКТОРОВ.

БЕРЕЖЛИВОСТЬ НЕ РОСКОШЬ, А СРЕДСТВО ВЫЖИВАНИЯ

ПРЕДИСЛОВИЕ К ИЗДАНИЮ 2003 ГОДА ПРЕДИСЛОВИЕ К ПЕРВОМУ ИЗДАНИЮ

ЧАСТЬ I. ПРИНЦИПЫ БЕРЕЖЛИВОГО ПРОИЗВОДСТВА

Введение

Глава 1. Ценность

Глава 2. Поток создания ценности

Глава 3. Организация движения потока

Глава 4. Вытягивание

Глава 5. Совершенство

ЧАСТЬ П. ОТ РАЗМЫШЛЕНИЙ К ДЕЙСТВИЯМ: СОЗДАНИЕ БЕРЕЖЛИВОГО ПРОИЗВОДСТВА

Глава б. Простой случай

Глава 7. Более сложный случай

Глава 8. Испытание на прочность

Глава 9. Бережливое производство бросает вызов немецкой традиции

Глава 10. Огромная Toyota и малюсенькая Showa

Глава 11. План действий

ЧАСТЬ III. БЕРЕЖЛИВОЕ ПРЕДПРИЯТИЕ

Глава 12. Канал - для потока, долина - для канала

Глава 13. Образ совершенства

ЧАСТЬ IV. ЭПИЛОГ (2003)

Глава 14. Философия бережливого производства завоевывает мир

Глава 15. Революция становится нормой

ПОСЛЕСЛОВИЕ

ПРИЛОЖЕНИЕ

Благодарности людям и организациям, которые нам помогали

Глоссарий

Примечания

Литература


Предисловие к русскому изданию

Джеймс П. Вумек, Дэниел Т. Джонс "Бережливое производство"
Предисловие к русскому изданию

В последние годы в России существенно возрос интерес к вопросам менеджмента, управления предприятиями, преобразованиям организационных структур компаний. Это радует, хотя жаль, что этот интерес проявился столь поздно. Можно сказать, что почти весь XX век был потрачен на поиски моделей эффективного управления бизнесом, причем в среде, быстро меняющейся под воздействием результатов самого бизнеса.

За исторически короткое время были пройдены века машин, систем, качества, информации и знаний. И процессы изменений продолжают ускоряться. Россия, к сожалению, не участвовала в этих процессах.

Сегодня людям, управляющим бизнесом, предприятиями, подразделениями, невероятно трудно. С одной стороны, Россией пропущены целые эпохи и культуры управления от тейлоризма до японизации. Нет традиций, школ, опыта предшественников, нет налаженных систем менеджмента. Многие собственники, не отрываясь от вопросов управления собственностью, пытаются управлять и бизнесом, и производством. С другой стороны, на головы менеджеров, как из рога изобилия, сыплются новые и не очень новые концепции, модели, системы, методы менеджмента: реинжиниринг бизнес-процессов (BPR), Всеобщий Менеджмент Качества (TQM)1, сбалансированная система показателей (BSC), статистическое управление процессами (SPC), коучинг, модели международных стандартов ИСО 9000:2000, ИСО 14000:96, ИСО/ТУ 16949, ХАСПП, "Пять S", "Шесть сигм" и многое другое.

К сожалению или к счастью, многое из этого предстоит освоить, чтобы выжить и сохранить конкурентоспособность.

Мне и моим коллегам из группы компаний "Приоритет" приходится консультировать много предприятий (их руководство и специалистов). Мы видим, как трудно им сегодня приходится, когда они решают непростые текущие задачи и пытаются на ходу преобразовывать компании. И хотелось бы помочь им правильно сориентироваться в море новых для них теорий и идей, моделей, стандартов.

Как мне представляется, на фоне всех новых предложений возвышаются две вершины: это "Всеобщий Менеджмент Качества" (TQM) и "Бережливое Производство и Мышление" (Lean Thinking and Manufacturing). В сущности, многое другое можно рассматривать как частные подходы на фоне этих двух гигантов.

Идеи TQM перенесли акцент управляющих с машин на людей и на бизнес-процессы, включая процессы взаимоотношений поставщиков и потребителей. Наиболее значительным достижением TQM является осознание бизнеса как процесса достижения справедливо сбалансированных целей и интересов всех заинтересованных сторон (владельцев, акционеров, инвесторов, менеджеров, сотрудников, потребителей, поставщиков и общества).

Концепции качества в столь глубоком прочтении только начинают осознаваться нашим бизнес-сообществом, причем скорее через инструменты, такие, как стандарты ИСО 9000, ИСО 14000 и даже BSC, но не как новая философия бизнеса.

Однако для российских компаний освоение TQM представляется вопросом их жизни или смерти. С другой стороны, российская культура в целом очень далека от понятия "бережливость". Бескрайние просторы, имперские структуры, революции и мобилизационные экономики не способствовали развитию такого понятия, как "бережливость".

Наши зарубежные коллеги очень часто меня спрашивают: "Почему у вас стружка хранится в цехах, а заготовки металла на открытом воздухе? Почему у вас заборы строятся из натурального дерева, а мебель из опилок? Почему у вас один цех находится в нескольких километрах от другого? Почему у вас в одной бригаде механиков работают люди весом в 120 и 50 килограммов?" Честно говоря, ответить что-то разумное невозможно.

Однако сегодня нужно пересмотреть всю организацию производства с тем, чтобы исключить все виды потерь. При этом еще раз хочется подчеркнуть необходимость интегрированного подхода, включающего, как говорят японские специалисты, качество с большой буквы и концепцию, методы и инструменты бережливого производства.

В этом мы убедились, внедряя системы менеджмента качества во многих компаниях и, прежде всего, автомобильного сектора.

За многолетнее пренебрежение качеством и, главное, доказательствами его стабильности придется платить. Для России лозунг Ф. Кросби "Качество бесплатно" не пройдет. Качество - это объект инвестиций, причем, прежде всего, внутренних. А где взять деньги на его улучшение? Эти деньги можно получить, если перейти к бережливому производству. Наши оценки, сделанные на основе работ с автомобильными поставщиками, показывают, что это возможно.

Очень важно сказать, что миф о дешевой рабочей силе в России мгновенно развеивается при анализе производительности и потерь. Да, мы можем в ближайшие годы сохранить и развить многие виды производства, если поднимем качество, сохраним дешевые цены на нашу продукцию, но не за счет чрезвычайно низкой зарплаты, а значит бедности, низкой покупательной способности и отсутствия роста экономики.

Наше конкурентное преимущество при умеренных зарплатах может быть обеспечено только высоким качеством и низкими издержками.

Вот почему мы считаем, что эту книгу должен прочитать и сделать ее настольной практически каждый руководитель, от генерального директора до начальника цеха, мастера и бригадира.

Одним из создателей принципа управления по целевым издержкам была японская компания Toyota, которая в 1965 г. ввела его в управление сборочным производством и добилась выдающихся результатов на пути устранения потерь. Принятие принципа управления по целевым издержкам и устранение потерь позволили компании Toyota в течение 35 лет быть лидером в снижении стоимости своих автомобилей. Сигео Синго, один из авторов Тойоты-систем, заметил, что производственная система компании Toyota, направленная на абсолютное исключение потерь, столь могущественна, что могла бы "выжать воду из сухого полотенца", поскольку в компании Toyota ищут "невидимые" потери, которые обычно ускользают от поверхностного взгляда, т.к. являются естественной частью каждодневной работы.

Это хороший образ, и пусть он поможет нашим компаниям выжимать воду из своих производств, пока еще очень далеких от "сухих полотенец".

В. А. Лапидус, д.т.н.,
Академик Международной Академии Качества (IAQ), генеральный директор Центра "Приоритет".

1 В данной книге для термина TQM принят перевод "Всеобщий Менеджмент на Основе Качества". Мы надеемся, что читателя не смутит такое несовпадение переводов, широко распространенное в нашей практике. - Прим. ред.


Бережливость не роскошь, а средство выживания

Джеймс П. Вумек, Дэниел Т. Джонс "Бережливое производство"
Бережливость не роскошь, а средство выживания

"Бывает нечто, о чем говорят: "смотри, вот это новое"; но это было уже в веках, бывших прежде нас".

Екклезиаст, Глава 1, стих 10

Все было спокойно. Шло начало 80-х годов уже прошедшего века. Ничто не предвещало бури. Автомобильные заводы "Большой тройки" исправно снабжали США, а заодно и остальной мир "лучшими в мире" легковыми автомобилями. Конечно, машины иногда ломались; они ломались даже гораздо чаще, чем хотелось, но ведь это же сложная техника. Разве кто-нибудь еще в мире умеет делать их лучше?

А буря все-таки разразилась. Она пришла из Японии. Именно оттуда на американский внутренний рынок стремительно вторглись японские легковые машины. Сначала они появились незаметно и не вызвали беспокойства у американских производителей. Японские машины стоили дороже своих американских аналогов. Да и кто, кроме снобов, станет покупать этого "кота в мешке". Но цены медленно, но неуклонно снижались, а репутация машин быстро росла: эти странные машины не хотели ломаться. Ни призывы к срочному проявлению патриотизма и поддержке отечественного производителя, ни рефлекторные попытки ввести на всякий случай протекционистские меры (от которых, к счастью, вовремя отказались) не помогали. Небывалая часть внутреннего "пирога" досталась чужакам.

Возник наш любимый вопрос: "Что делать?" В поисках ответа американские автомобилестроители решили исследовать причины такого развития событий. Для этого они создали фонд и организовали исследовательский проект в рамках "Международной программы "Автомобили"" (International Motor Vehicle Program, IMVP) Массачусетского Технологического Института, во главе которого стали Дж. Вумек, Д. Джонс и Д. Рус (J. Womack, D. Jones and D. Roos).

Выбор лидеров проекта был не случаен. Осенью 1984 года с участием этих известных специалистов вышла в свет книга "Будущее автомобиля" /1/. И с начала 1985 года проект начал быстро разворачиваться. Всего за пять лет был тщательно исследован практически весь мировой автомобильный рынок. Его "перекопали" вдоль и поперек. В процессе такого глобального поиска родился термин "lean production", который мы теперь переводим термином "бережливое производство". Его автором был Джон Крафчик (John Krafcik), предложивший этот термин сначала в промежуточном отчете проекта /2/, а затем и в печати /3/. Итоги проекта, на который было потрачено пять миллионов долларов, были опубликованы в книге /4/, ставшей событием и разошедшейся невиданным тиражом.

Авторы отчета обнаружили, что дело заключается ни больше ни меньше, как в смене экономической формации, в переходе к новой экономической эпохе, которая началась в Японии, но неизбежно охватит весь мир. Если уходящую эпоху определить как "время массового производства", то новая - это "время бережливого производства". Новое время имеет особенности, среди которых выделяются /4/:

  • Командная работа.
  • Интенсивный открытый обмен информацией.
  • Эффективное использование ресурсов и исключение потерь.
  • Непрерывное совершенствование.

Естественно, что в эпоху бережливого производства следование принципам массового производства совершенно невыгодно. Ведь в книге /4/ на большом фактическом материале было показано, что массовое производство в среднем в два раза хуже бережливого по таким обычным показателям, как требуемые инвестиции, затраты на разработку и выпуск продукции, время, необходимое для вывода на рынок новых продуктов, и т.д. Из проведенного в книге /4/ анализа следовало, что для перехода к новому типу производства предстоит изменить, по крайней мере, две вещи, которые на самом деле очень трудно поддаются переменам: менеджмент и ментальность.

Авторы отчета, конечно же, понимали, что новая система опирается, прежде всего, на систему организации производства, разработанную японским автомобильным гигантом - фирмой Toyota (Тоёта). Новый термин понадобился, видимо, для отражения того факта, что речь идет о чем-то гораздо большем, чем конкретная система менеджмента какой-то, пусть большой и знаменитой, фирмы, - речь идет о смене парадигмы в системе общественных производственных отношений.

Между тем интерес к производственной системе Toyota (Toyota Production System, TPS) возник существенно раньше, чем появились публикации о бережливом производстве. Уже в начале 80-х годов прошлого века в США приехал один из активных участников разработки TPS профессор Ясухиро Монден из Университета Цукуба. Он прочел цикл лекций о TPS в университетах Нью-Йорка и Буффало. Они легли в основу книги /5/, получившей широкий резонанс, поскольку ее выход в свет совпал с пиком кризиса отношений американских и японских автомобилестроителей. Попытки японцев заинтересовать мир своими разработками продолжались, и в 1985 году появилась коллективная монография /6/, написанная с более общих позиций, чем работа /5/. Хотя в ней была опубликована сокращенная версия книги Мондена /5/, здесь уже обсуждался опыт не только Toyota, но и целого ряда других японских компаний, например Matsushita Electric (Мацусита Электрик). Оказалось, что после глобального нефтяного кризиса 1973 года многие компании в Японии взяли на вооружение опыт Toyota, да и сами не сидели сложа руки. Только в 1988, через 10 лет после выхода в свет японского издания, появилась английская версия книги "отца TPS", Тайити Оно (Taiichi Ohno) /1/. В этой книге Оно от первого лица описал этапы становления и развития TPS с 1945 по 1975 год.

Стоит отметить, что американские исследователи тоже не дремали. Одно из первых исследований феномена TPS в США появилось уже в 1982 году /8/. Чуть раньше, в 1981 году вышла книга У. Оучи /9/, в которой был проведен сравнительный анализ американского и японского подходов к человеческому фактору производства. Интересно, что работы /5, 6 и 8, 9/ были изданы в русских переводах /10-13/, правда, с сокращениями, и не очень быстро. Кроме того, книга /13/ вышла с грифом "для научных библиотек", что автоматически сделало ее труднодоступной. Наша перестройка ознаменовалась повышенным интересом к японскому опыту. К сожалению, в то время этот опыт не был осмыслен и реализован. Не помогли ни отраслевые издания, например /14/, ни глубокие академические исследования, например /15, 16/. Здесь не представляется возможным дать сколько-нибудь исчерпывающий обзор публикаций на эту тему, но, для полноты картины, укажем на два перевода, один японского автора /17/, а второй - западного /18/.

Стоит также отметить, что в самом начале последней декады прошлого века в журнале "Курс на качество", редактировавшимся одним из авторов данного предисловия (Ю.А.), был опубликован ряд материалов, непосредственно связанных с концепцией бережливого производства. В одном из них рассказывалось об опыте компании "Шеффилд Межермент" /19/, в нескольких других описывалась история внедрения системы "точно вовремя" на фирме AT&T (Эй Ти энд Ти) /20/. Через несколько лет после этого, в конце XX века Ю.Т. Рубаник с коллегами начал в Кемерово широкое наступление на угольную промышленность с позиций бережливого производства /21-25/. Это, как известно, одно из самых трудных занятий, поскольку речь идет о добывающей промышленности.

Пока разворачивались все эти события, авторы данной книги создали две некоммерческие организации, призванные заниматься бережливым производством. Дж. Вумек возглавил Институт бережливых предприятий в США (www.lean.org), а Д. Джонс - Академию бережливых предприятий в Великобритании (www.leanuk.org). Они по очереди проводят международные конференции и семинары, знакомящие специалистов разных стран с идеями бережливого производства.

Интересно отметить, что сама концепция бережливого производства постепенно трансформировалась в концепцию бережливого предприятия. Это совершенно естественно, поскольку, если с производством все в порядке, а в остальном в организации черт ногу сломит, то и от бережливого производства проку будет не много. Да и сама Toyota давала повод для подобной интерпретации.

Следующий шаг был сделан в 1996 году, когда вышло в свет первое издание данной книги. В ее названии использован новый термин "Lean Thinking". "Бережливое мышление" по-русски не скажешь, не звучит. Было бы естественно говорить "Философия бережливого производства". Но такое название могло бы оттолкнуть от книги именно тех читателей, на которых она, прежде всего, рассчитана. Это руководители, руководители и еще раз руководители предприятий в разных сферах человеческой деятельности, любых форм собственности и размеров, а также специалисты в таких областях, как маркетинг, менеджмент, организация производства, системы качества, информационные технологии, и другие подобные, а также аспиранты и студенты соответствующих специальностей. Поэтому скрепя сердце мы остановились на варианте "Бережливое производство", тем более что книга /4/ пока еще не переведена на русский язык. А чтобы скомпенсировать недостатки этого решения, добавили подзаголовок "Расчетливое мышление".

Читатель, вероятно, заметил, что с переводом термина "lean" связаны определенные проблемы. Дело в том, что английское слово "lean" в дословном переводе означает "тощий, худой, постный, скудный, бедный, убогий" /26/. Скорее всего, предлагая термин "Lean production", Джон Крафчик имел в виду то обстоятельство, что в этом новом типе производства нет ничего лишнего, тем более, что среди идиом, связанных со словом "lean", есть, в частности, и такая: способный к трудной и эффективной работе ("lean and mean"). К сожалению, ни одно из вышеперечисленных прилагательных со словом "производство" как-то не стыкуется, почему и возникли трудности с адекватным переводом этого термина. Действительно, один из авторов этого предисловия (Ю.А.) использовал в своих статьях перевод "щадящее производство", другой автор этого предисловия (В.Ш.) предлагал вариант "рачительное производство". В отечественных публикациях и переводах встречались еще "поджарое производство", "стройное производство", "синхронное производство", "гибкое производство", "тонкое производство", "малозатратное производство", "совершенное производство". Наверное, есть и другие варианты. Тем не менее мы, по предложению переводчика этой книги, приняли вариант "бережливое". Интересно, что практически все известные нам варианты имеют свои резоны и право на существование, но ни один из них, к сожалению, не охватывает всех нюансов исходного термина. Увы, таков удел перевода.

Настоящий перевод сделан со второго издания данной книги, вышедшего в 2003 году. Между 1996 и 2003 годами авторы "Lean Thinking" совершили мировое турне, в ходе которого они посетили американские, европейские и дальневосточные страны, где попытались выяснить, насколько успешно приживаются идеи и методы бережливого производства в разных регионах и разных сферах деятельности. То, что они увидели, их огорчило. Несмотря на то, что книга /4/ стала международным бестселлером и первое издание данной книги тоже раскупалось, как горячие пирожки, реального массового внедрения методов бережливого производства обнаружить не удалось. Норман Бодек, которого некоторые исследователи считают одним из основоположников бережливого производства в Америке1, в интервью журналу Quality Progress /28/ оценил количество американских компаний, являющихся бережливыми, примерно в 2%. Воспользовавшись в 2000 году десятилетием выхода в свет книги /4/, ее авторы опубликовали небольшую брошюру /29/, где они резюмировали свои наблюдения и размышления. Это привело их к мысли дополнить первое издание данной книги не только результатами своего турне, но и рекомендациями, касающимися практического внедрения бережливого производства.

В итоге в 2003 году вышло в свет второе, дополненное издание книги "Бережливое производство" /30/, перевод которого и предлагается теперь отечественному читателю. Надо сказать, что и сам термин, и сама концепция, безусловно, завоевали себе место под солнцем. Чтобы убедиться в этом, достаточно просто перелистать оглавления бизнес-журналов, программы различных семинаров и конференций, порыться в Интернете /31/ и т.п. Чтобы не выглядеть голословными, сошлемся на недавнее исследование известной консалтинговой фирмы McKinsey (Мак-Кинзи), в котором было показано, что бережливое производство наряду с менеджментом талантов и управлением системой вознаграждений действительно позволяет улучшить долговременную результативность компаний /32/. Общество инженеров-автомобилестроителей (SAE) даже разработало для внедрения идей бережливого производства в практику стандарт (SAE J4000) и рекомендации по его внедрению (J4001). Постепенно бережливое производство проникает в самые различные сферы человеческой деятельности во многих регионах мира. Более того, последнее время эта концепция стала постоянным предметом разного рода сопоставлений между различными стилями современного менеджмента, поскольку всем хочется найти для своей организации такой стиль и метод управления, который гарантировал бы ее конкурентоспособность и процветание. Особенно часто концепция бережливого производства обсуждается в работах, так или иначе связанных с проблемами качества /33-36/. Например, весьма популярной оказалась идея симбиоза бережливого производства с другой, не менее модной сейчас концепцией шести сигм /37/. Не вдаваясь здесь в детали этого и аналогичных сравнений /38/, отметим главный результат, с которым, по-видимому, согласно большинство авторов.

Все концепции современного менеджмента говорят примерно об одном и том же, но отличаются своими акцентами, терминологией и степенью ориентации на те или иные аспекты менеджмента. В этом плане очевидно, что концепция бережливого производства ориентирована на борьбу с потерями всех видов и во всех сферах деятельности организации. При этом очень важно понимать, что "черт прячется в деталях". Ведь, как это стало очевидным сейчас, основные идеи бережливого производства были изложены еще Г. Фордом в его автобиографических книгах /39,40/. Как мы уже отмечали выше, в книгах /5-9/ были изложены практически все основные методы и идеи бережливого производства. Не было лишь одной маленькой детали. Не было понимания того, что речь идет не просто об изменении господствующего стиля организации производства - речь идет о совершенно иной культуре организации, речь идет о принципиально ином стиле менеджмента, речь идет о новом стиле мышления как среди высших, так и среди низших слоев организации. Как раз эта маленькая деталь и содержалась сначала в книге /4/, а затем в первом и втором изданиях данной книги. Ясно, почему этого понимания не было вплоть до последнего десятилетия XX века: мир был просто еще не готов к этому. Еще не произошел переход от рынка изготовителя к рынку потребителя, еще не возникла концепция качества в широком смысле этого слова, еще не появилась потребность в системном подходе к организациям, еще не стала очевидной решающая роль человеческого фактора в любой организации и т.д. и т.п. Другими словами, реализовав идеи Форда путем их эмпирической разработки и внедрения, фирма Toyota опередила человечество лет этак на пятьдесят, и остальному миру потребовалось прочесть сначала работы Маслоу, МакГрегора, Друкера, Акоффа, Шухарта, Деминга, Джурана, Голдратта, Сенге, Каплана и Нортона и многих других, прежде чем менеджеры стали проникаться идеями бережливого производства.

К сожалению, для нашей страны и эта стадия, по-видимому, еще не наступила. Кроме книг /10-13/, где все-таки акценты не были еще расставлены, и малотиражных или труднодоступных публикаций /14-25/, на русском языке почти нет литературы, которая позволяла бы отечественному менеджеру ознакомиться с этим подходом, который, скорее всего, станет основным в XXI веке. Если не считать нескольких статей в периодике и публикаций на сайтах, то заслуживают упоминания лишь учебник по TQM, где есть глава, посвященная бережливому производству /41/, и недавно изданные книга /42/ и брошюра /43/, где также поднимается эта проблема. Стоит отметить, что в /42/ бережливое производство анализируется с позиций внедрения в практику так называемых ERP-систем. Кроме того, там же проводится сопоставление системы бережливого производства с управлением предприятием на основе методов MRP II /44/ и методов теории ограничений /45/. Однако объем информации о том, что такое бережливое производство, как оно работает, что нужно сделать для его создания и т.д., во всех вышеперечисленных книгах более чем недостаточен. Другими словами, ниша для данной книги практически свободна, и публикация русского перевода книги /30/, как мы полагаем, чрезвычайно своевременна.

Более того. Идеи и методы именно бережливого производства могли бы сыграть решающую роль в трансформации российской промышленности и приближении ее к уровню современных развитых стран. Дело в том, что, как увидит читатель из текста книги, переход от массового производства к бережливому во многих случаях не требует особо серьезных вложений. Не всегда, но часто не надо закупать новое дорогостоящее оборудование, не надо переходить на новые материалы и технологии, не надо компьютеризировать производство и внедрять дорогостоящие ERP-системы и т.д. Надо всего лишь изменить культуру управления предприятием, систему взаимоотношений между различными уровнями и подразделениями предприятия, систему ценностной ориентации сотрудников и их взаимоотношения. К сожалению, вот это "всего лишь" сделать иногда труднее, чем найти деньги на закупку той или иной "железки". Именно поэтому, и это подчеркивают авторы, реально переход от массового производства к бережливому легче всего осуществить во времена кризисов или любых иных потрясений и переломов. Другими словами, у российских предприятий, большинству из которых как воздух нужен реинжиниринг или реструктуризация, есть возможность выбрать путь не технократической, а культурной реструктуризации. Ведь, в конце концов, положение в нашей стране в начале XXI века вовсе не хуже того, какое было в оккупированной Японии сразу после Второй мировой войны, когда бережливое производство начинало создаваться. К тому же нам не надо изобретать велосипед - у нас есть возможность использовать уже накопленный за много десятилетий опыт создания таких систем в разных странах и различных отраслях народного хозяйства.

Здесь важно отметить, что идеология бережливого производства попутно решает важную задачу выбора правильного уровня автоматизации производства. Оказывается, вовсе не всегда стоит стремиться к полной автоматизации, и организация работы по системе "точно вовремя" требует, чтобы автоматизации было не слишком много и не слишком мало, а ровно столько, сколько надо для минимизации затрат на обслуживание оборудования /46/.

Что будет дальше, и в каком направлении развиваются системы бережливого производства в настоящее время? Конечно же, на этот вопрос нет однозначного ответа, и реальность очень часто превосходит самые смелые прогнозы и ожидания, но одна из возможностей уже явственно вырисовывается на горизонте. В последнее время в специализированных журналах появилось довольно много публикаций о так называемом "активном производстве"2 /47-49/. Авторы этих статей считают, что активное производство - это то, что придет на смену системе бережливого производства, т.е. согласно этому подходу хронология смены типов производства выглядит так:

  • ремесленное (кустарное) производство;
  • массовое производство;
  • бережливое производство;
  • активное производство.

Основное отличие активного производства от бережливого заключается в том, что первое работает в относительно стабильных условиях, а второе способно работать в совершенно непредсказуемых быстроменяющихся условиях, практически в хаосе.

И последний момент, какой мы не можем не отметить. Не стоит думать, что бережливое производство имеет одни лишь плюсы и не имеет никаких минусов. Конечно же, так в жизни не бывает. Поэтому стоит иметь в виду, что возможны ситуации, когда производство партиями (разновидность массового производства) оказывается предпочтительнее бережливого производства /50/. Кроме того, ряд специальных исследований показал следующее. Система бережливого производства предъявляет столь высокие требования к напряженности труда людей, что растет число невыходов на работу из-за временной нетрудоспособности /51/. Как было отмечено в /31/, Toyota стала вводить в производство специальные буферные зоны для того, чтобы снизить интенсивность нагрузки на людей. Интересно, что эти буферные зоны предлагается не рассматривать как потери, поскольку они нужны для обеспечения желаемых условий труда.

В заключение нам бы хотелось отметить следующие моменты, важные для внедрения данного подхода в нашей стране.

Переход на систему бережливого производства - дело далеко не простое. Toyota понадобилось около 30 лет, чтобы первой пройти этот путь. Сейчас это можно сделать гораздо быстрее, но дорога к процветанию вовсе не усыпана розами. Может быть, ярче всего об этом свидетельствует неудачный опыт одного из авторов (Дж. Вумека) по преобразованию велосипедной компании, описанный в книге /30/, в бережливую организацию. В письме от 13 августа 2003 года, разосланном всем интернет-подписчикам своего института /52/, Вумек рассказал печальную историю о том, как он руководил трансформацией купленной им велосипедной компании, и чем все закончилось. Основные причины неудачи были следующие. Во-первых, погоня за бережливостью без оглядки на техническую реализуемость потока единичных изделий. Во-вторых, невозможность получать от поставщика комплектующие по системе "точно вовремя". В-третьих, попытка осуществить все это во времена экономического спада без наличия достаточных собственных ресурсов (желающим прочесть это и другие регулярные послания Вумека через Интернет надо зарегистрироваться на сайте института бережливых предприятий).

Ситуация в мировом автомобилестроении пока что остается примерно такой же, как и 20 лет назад: качество японских автомобилей за небольшим числом исключений по-прежнему в основном выше, чем качество их американских и европейских конкурентов /53/. Мировые автогиганты собираются очередной раз снижать издержки путем увольнения рабочих, хотя мир уже много раз проходил этим путем, и хорошо известно, что он - тупиковый /54/. "АвтоВАЗ" продолжает производить продукцию на склад, как бы не замечая падения спроса /55/. Т.е. и Запад, и мы настойчиво демонстрируем миру, что чужой опыт никого и ничему не учит. А жаль! Если сказанного до сих пор недостаточно, то, может быть, стоит заглянуть в работу А.Н. Курицына /56/, где он в очередной раз пытается рассказать нам о японском и американском опыте. А если читатель предпочитает опереться на немецкий опыт, пожалуйста, вот работа /57/, авторы которой обстоятельно обсуждают бережливое производство, называя его "стройным", или работа /58/, где построена теория "фрактальной организации", родственной бережливому производству.

Хотелось бы, чтобы данная книга, по крайней мере, для российских производителей, послужила толчком к тому, чтобы остановиться, посмотреть внимательно по сторонам и начать двигаться в ту сторону, где пролегает магистральный путь развития современной цивилизации.

Адлер Ю. П., Шпер В. Л.

Читатель может дискуссировать с авторами настоящего предисловия с помощью электронной почты.

Адлер Ю.П. - действительный член Российской академии проблем качества, член Международной гильдии профессионалов качества, старший член (сеньор) Американского общества качества и Европейской сети по применению статистики в промышленности и бизнесе (ENBIS), профессор Московского института стали и сплавов (Технологического университета), adler@astroinform.ru.

Шпер В.Л. - действительный член Российской академии проблем качества, член Американского общества качества и европейской сети по применению статистики в промышленности и бизнесе (ENBIS), заведующий лабораторией Всероссийского электротехнического института, преподаватель школы менеджеров Московского энергетического института и Московского института стали и сплавов (Технологического университета), shper@vei. ru. _

Библиография

1. Altshuler, A., Anderson, M., Jones, D., Roos, D., Womack, J. The Future of the Automobile. - Cambridge: MIT Press. - 1984.

2. Krafcik, J. A Methodology for Assembly Plant Performance Determination. - IMVP Working Paper, October 1988.

3. Krafcik, J. Triumph of the Lean Production System // Sloan Management Review, MIT. - Vol. 30. - # 1. - Fall 1988.

4. Womack, J., Jones, D., Roos, D. The Machine That Changed the World. The Story of Lean Production. How Japan's Secret Weapon in the Global Auto Wars will Revolutionize Western Industry. - New York: Rawson Associates. - 1990.

5. Monden, Ya. Toyota Production System. Practical Approach to Production Management. - Atlanta, Georgia: Institute of Industrial Engineering. - 1983.

6. Monden, Ya., Shibakawa, R., Takayanagi, S., Nagao, T. Innovation in Management. The Japanese Corporation. - Atlanta, Georgia: Institute of Industrial Engineering. - 1985.

7. Ohno, T. Toyota Production System. Beyond Large-Scale Production. - Portland, Oregon: Productivity Press. - 1988.

8. Schonberger, R. Japanese Manufacturing Techniques. Nine Hidden Lessons in Simplicity. - New York: The Free Press; London: Collier Macmillan Publishers. - 1982.

9. Ouchi, W. Theory Z. How American Business can meet the Japanese Challenge. - Reading, MA: Addison-Wesley Publ. Co. - 1981.

10. Монден Я. "Тоёта" - методы эффективного управления. - Сокр. пер. с англ. - Под ред. А.Р. Бенедиктова и В.В. Мотылева. - М.: Экономика. - 1989.

11. Монден Я., Сибикава Р., Такаянаги С, Нагао Т. Как работают японские предприятия. - Сокр. пер. с англ. - Под ред. Д.Н. Бобрышева. - М.: Экономика. - 1989.

12. Шонбергер Р. Японские методы управления производством. Девять простых уроков. - Сокр. пер. с англ. - Под ред. Л.А. Коноревой. - М.: Экономика. - 1988.

13. Оучи У.Г. Методы организации производства: японский и американский подходы. - Сокр. пер. с англ. / Науч. ред. Б.З. Мильнер и И.С. Олейник. - М.: Экономика. - 1984.

14. Опыт фирмы "Тоёта Мотор" (Япония) по организации работы кружков контроля качества, тотального контроля качества продукции и тотального продуктивного ремонта оборудования. Информационные материалы. - М.: Министерство станкостроительной и инструментальной промышленности СССР. Ассоциация групп качества Минстанкопрома СССР. - 1989.

15. Курицын А.Н. Управление в Японии. Организация и методы. - М.: Наука. - 1981.

16. Пронников В.А., Ладанов И.Д. Управление персоналом в Японии. Очерки. - М.: Наука. Главная редакция восточной литературы. - 1989.

17. Коно Т. Стратегия и структура японских предприятий. - Пер. с англ. - Под ред. О.С. Виханского. - М.: Прогресс. - 1987.

18. Макмиллан Ч. Японская промышленная система. - Пер. с англ. - М.: Прогресс. - 1988.

19. Мерфи Дж. Качество, производственные модули, коллективные разработки. - Курс на качество, 1991, №1, с. 21-29.

20. Стремление к совершенному производству. - Курс на качество, 1991, №1, с. 30-55; №2, с. 31-57; №3-4, с. 20-59.

21. Нецветаев А.Г., Рубаник Ю.Т., Михальченко В.В. Кризис угледобывающей отрасли и современная теория управления. - Кемерово: Кузбасвузиздат, 1998. - 92 с.

22. Нецветаев А.Г., Рубаник Ю.Т. Логистическая система "уголь - рынок". Моделирование и оптимизация. - Кемерово: Кузбасвузиздат, 1999. - 292 с.

23. Михальченко В.В., Рубаник Ю.Т., Хотинский A.M. Синхронизация работы предприятий открытой угледобычи с динамикой рыночного спроса. - Кемерово: Кузбасвузиздат, 2000. - 176 с.

24. Нецветаев А.Г. Организация логистической системы углепроизводства в условиях рынка. - Диссертация на соискание ученой степени доктора технических наук. - Челябинск, 1999. - 312 с.

25. Дерябина P.M. Моделирование и оптимизация синхронизирующих расписаний (на примере предприятий открытой угледобычи). - Диссертация на соискание ученой степени кандидата технических наук. - Кемерово, 2000. - 119 с.

26. Мюллер В.К. Англо-русский словарь. - М.: Русский язык, 2001.

27. Sekine, К. One-Piece Flow. Cell Design for Transforming the Production Process. - Cambrigde, Massachusetts, Norwalk, Connecticut: Productivity Press, 1992. - 286 p.

28. Hutchins, G. Learn Lean. - Quality Progress, 2001, #9, p. 97.

29. Womack, J.P. and Jones, D.T. How the World Has Changed Since The Machine That Changed the World. - The Lean Enterprise Institute. - Brookline, 2001.

30. Womack, J.P. and Jones, D.T. Lean Thinking. Banish Waste and Create Wealth in Your Corporation. - New York at al: Free Press, 2003. - 397 p.

31. Шпер В.Л. Вести из Интернета // Методы менеджмента качества. - 1999, №10.

32. Dorgan, SJ. and Dowdy, J. How good management raises productivity. - The McKinsey Quarterly, 2002, #4.

33. Nave, D. How To Compare Six Sigma, Lean and the Theory of Constraints. - Quality Progress, 2002, #3, p. 73-78.

34. Are Six Sigma and lean manufacturing really different? Are they synergetic or in conflict? - Six Sigma Forum Magazine, 2002, v.2, #1 (Дискуссия ряда специалистов по вынесенному в заглавие вопросу).

35. George, M.L. Lean Six Sigma: Combining Six Sigma Quality with lean Production Speed. - McGrow-Hill Co. - 1st ed., 2002. - 300 p.

36. George, M.L. Lean Six Sigma for Service. How to Use Lean Speed & Six Sigma Quality to Improve Services and Transactions. - N.Y., McGrow-Hill Co., 2003. - 300 p.

37. Адлер Ю.П., Шпер В.Л. "Шесть сигм": еще одна дорога, ведущая к храму // Методы менеджмента качества, 2000. - №10. - С. 15-23.

38. Multiple Choice. - Quality Progress, 2003, #7, p. 25-45. (Подборка из семи статей на тему о множественности выбора подходящей стратегии).

39. Henry Ford on Continuous Improvement. - www.sme.org/cgi-bin/get-newsletter.pl? LEAN&20030709&5&

40. Форд Г. Моя жизнь, мои достижения. - Пер. под ред. В.А.Зоренфельда. - Л.: Время, 1924 (Репринт: М.: Финансы и статистика, 1989).

41. Всеобщее управление качеством: Учебник для вузов / Глудкин О.П., Горбунов Н.М., Гуров А.И, Зорин Ю.В.; под ред. Глудкина О.П. - М.: Радио и связь, 1999. - 600 с.

42. Питеркин СВ., Оладов Н.А., Исаев Д.В. Точно вовремя для России. Практика применения ERP-систем. - М.: Альпина Паблишер, 2002. - 368 с.

43. Миллер У.Б., Шейк В.Л. Просто и доступно о производстве мирового уровня, или Все, что мне нужно знать о производстве, я выучил в гараже Джо. - Пер. с англ. - Н. Новгород, СМЦ "Приоритет", 2003. - 98 с.

44. Гаврилов Д.А. Управление производством на базе стандарта MRP II. Принципы и практика. - СПб.: Питер, 2002.

45. Goldratt, E., Cox, J. The Goal. Excellence in Manufacturing. - North River Press, Inc., 1984.

46. Harris, R. The Right Automation Level for Lean. - www.sme.org/cgi-bin/get-newsletter.pl?LEAN&20020109&1 &

47. Maskell, B. The age of agile manufacturing. - Supply Chain Management: An International Journal, 2001, v.6, #1, pp.5-11.

48. Hormozi, A.M. Agile manufacturing: the next logical step. - Benchmarking: An International Journal, 2001, v.8, #2, pp.132-143.

49. Li Jin-Hai, Anderson, A.R., and Harrison, R.T. The evolution of agile manufacturing. - Business Process Management Journal, 2003, v.9, #2, pp. 170-189.

50. Cooney, R. Is "lean" a universal production system? Batch production in the automotive industry. - International Journal of Operations & Production Management, 2002, v.22, #10, pp. 1130-1147.

51. Spithoven, A.H.G.M. Lean production and disability. - International Journal of Social Economics, 2001, v.28, #9, pp. 725-741.

52. Womack, J. Beach Reading - www.lean.org/Community/Registered/ShowEmail.cfm?JimsEmailId=28

53. Toyota и Mercedes ломаются реже всех. - Итоги, 14 мая, 2002. - С. 32.

54. Мировые автогиганты экономят на собственных рабочих? - www.bkg.ru/cgi-bin/new_detail.pl?id=5699

55. Дилеры не могут распродать "Лады" - www.bkg.ru/cgi-bin/new_detail.pl?id=5560

56. Курицын А.Н. Секреты эффективной работы: опыт США и Японии для предпринимателей и менеджеров. - М.: Стандарты, 1994. - 200 с.

57. Глазл Ф., Ливехуд Б. Динамичное развитие предприятия. Как предприятия-пионеры и бюрократия могут стать эффективными. - Пер. с нем. - Калуга: Духовное наследие, 2000. - 264 с.

58. Варнике Х-Ю. Революция в предпринимательской культуре. - Пер. с нем. - М.: МАИК "Наука/Интерпериодика", 1999. - 280 с.

1 Не используя термин "Lean", он пропагандировал систему "точно вовремя" задолго до появления книги /4/. Будучи президентом Productivity, Inc. - крупного издательства, он осуществил с J985 по начало 90-х годов издание в переводе на английский около 50 книг японских авторов и около 20 - западных (на близкие темы). Благодаря этому западному миру стали известны многие японские подходы и концепции и, прежде всего, "точно вовремя" и TPS. Воспользовавшись случаем, отметим хотя бы одну из этих книг: /27/.

2 В рамках данного предисловия мы (Ю.А. и В.Ш.) решили именно так переводить прилагательное "agile" в названиях тех статей, о которых ниже идет речь.


Предисловие к изданию 2003 года

Джеймс П. Вумек, Дэниел Т. Джонс "Бережливое производство"
Предисловие к изданию 2003 года

Эта книга была впервые опубликована осенью 1996 года, - как раз перед экономическим спадом 1997 года и финансовой оттепелью 1998-го. Задачей книги было показать, что надо прекратить играть в финансовые игры, популярные в 1990-е годы, и начать создавать реальную, устойчивую ценность. В книге мы рассказываем о том, как многие фирмы Северной Америки, Европы и Японии смогли воспользоваться ситуацией спада 1991 года, чтобы переосмыслить свои стратегии и выработать новый курс.

Во время своих выступлений перед промышленниками мы часто заостряем внимание на том, что единственное, что не вызывает сомнения в прогнозах, - это то, что они никогда не сбываются. (Вот почему приверженцы философии бережливого производства стараются сократить время выполнения заказа до пределов, позволяющих изготавливать большинство продуктов на заказ, и всегда пытаются немного варьировать уровень производительности.) Не следует забывать, что в промежутке времени между спадом 1997 года и 2001 годом экономика пережила пять самых бурных за весь XX век лет, когда практически любой мог достичь успеха в бизнесе.

Хотя первое издание книги появилось несколько преждевременно, когда настоящий спрос на идеи трансформации еще не возник, весьма примечательно, что уже тогда очень многие отнеслись к нашим словам серьезно. Только на английском языке было продано более 300 000 экземпляров. Книга была переведена на немецкий, французский, итальянский, португальский, польский, турецкий, корейский, японский и китайский языки. Из разных уголков земного шара до нас доходили сведения об успехах наших читателей, решивших пойти по пути бережливого производства.

Но однажды реальность все-таки совпала с нашими предсказаниями: после спада 2001 года и последующей оттепели 2002-го интерес читателей к книге стал расти. Это не просто слова: в 2001 году, спустя почти пять лет после первого издания, книга безо всякой рекламной кампании вновь появилась в списке бизнес-бестселлеров журнала Business Week. По мнению издателей, это практически беспрецедентный случай.

Принимая во внимание, что сегодня данная книга даже более актуальна для бизнеса, чем несколько лет назад, мы решили выпустить ее новое, расширенное издание.

Первая часть книги посвящена простым и эффективным принципам создания устойчивой ценности в любом деле в любые времена. Во второй части мы на примере крупных и мелких фирм показываем, как применять эти принципы в реальных условиях, шаг за шагом. В третьей части книги рассказывается о том, как, планомерно воздействуя на процесс создания ценности для каждого продукта - от разработки концепции до выпуска, от заказа до доставки, от добычи сырья до того, как готовый товар попадет в руки потребителя, построить бережливое предприятие, создающее потребительскую ценность при минимуме времени, затрат и ошибок.

В двух новых главах четвертой части книги мы поведаем об изменениях, которые произошли с момента выхода первого издания. Мы расскажем о том, каковы тенденции в скорости оборота запасов в различных отраслях (специально выделяя одну из них): ведь этот показатель - едва ли не главный для бережливого производства. Мы расскажем, что нового произошло в компаниях, повествование о которых стало основой всей книги. Мы заметили: несмотря на то, что в 1990-х годах экономика бурлила, рынок акций рушился, а виртуальные компании, весьма прибыльные на бумаге, в конце концов упали глубоко на дно, фирмам во главе с Toyota, перешедшим на бережливое производство, удалось избежать подобной участи. Они планомерно продолжали свой путь - от успеха к успеху, - создавая реальную и по-настоящему устойчивую ценность для потребителей, сотрудников и владельцев.

В последней главе книги мы поделимся знаниями о бережливом производстве, которые сами приобрели после 1996 года, и расскажем читателю о нескольких полезных методах. Первый из них - карта процесса создания ценности - эффективный и наглядный метод работы с ценностью и с ее компонентами.

Пересматривая содержание книги, мы исправили некоторые ошибки и опечатки, присутствовавшие в оригинальном тексте. Однако номера страниц мы оставили прежними. Поскольку во многих организациях "Бережливое производство" используется в качестве настольной книги по управлению изменениями, распространяемой не только среди сотрудников, но и поставщиков и дистрибьюторов, мы старались, чтобы данные два издания были взаимозаменяемы.

Сегодня, когда с момента первого издания книги прошло более семи лет, мы еще больше убеждены в том, что философия бережливого производства, описанная в книге, - единственное и самое мощное оружие для создания ценности и борьбы с потерями в организации любого типа. Надеемся, что те, кто читал первое издание, воспользуются новой версией, для того чтобы лишний раз подкрепить свою решимость продолжать развивать бережливое производство. Мы очень хотим, чтобы читатели, впервые взявшие в руки нашу книгу, нашли в ней много полезных идей для своего бизнеса.

Джим Вумек и Дэн Джонс
Бруклайн, Массачусетс и Росс-он-Вай, Херфордшир, Великобритания, февраль 2003


Предисловие к первому изданию. От бережливого производства к бережливому предприятию

Джеймс П. Вумек, Дэниел Т. Джонс "Бережливое производство"
Предисловие к первому изданию. От бережливого производства к бережливому предприятию

Осенью 1990 года мы совершили мировое турне, посвященное выходу в свет нашей предыдущей книги, The Machine That Changed the World (Машина, которая изменила мир). В его ходе мы пытались пробудить компании, а также их менеджеров, сотрудников и инвесторов от спячки, в которой они находились, работая по архаичной технологии массового производства. Огромный объем бенчмаркинговой информации1, содержащейся в этой книге, показывал, что существует лучший способ организации поставок, разработки продукта, производства и управления взаимоотношениями с потребителями. Этот новый подход разработала фирма Toyota после окончания Второй мировой войны. Мы назвали его бережливым производством, так как оно способно давать все больше и больше, а потреблять при этом все меньше и меньше.

Мы начали наше турне с Северной Америки и продолжили его в Японии (где массовое производство еще существовало), Корее и Европе. Однако мы были крайне обеспокоены тем, что почти нигде нас не желали слушать. Неужели массовое производство могло настолько сильно затуманить людям сознание? Это особенно удивительно в свете того, что книга The Machine That Changed the World стала бестселлером[1]: было продано более 400 000 экземпляров на одиннадцати языках (не считая трудов китайских пиратов)2. Хотя большинство принимало нас весьма прохладно, пренебрегая нашими находками и отвергая наши советы, встречались, тем не менее, люди, которые советовали нам продолжать продвигать идеи бережливого производства и отвоевывать для них место под солнцем. Они задавали нам один простой вопрос: как создать такое производство?

Они не хотели слышать о конкретных методиках, например, о том, как создавать команды, как использовать структурирование функции качества при проектировании продукции или как включить в производственный процесс "защиту от дурака" (японская система "пока-ёкэ" [poka-yoke]). На эти темы написана уйма великолепных книг. Нас спрашивали о том, какими основными принципами следует руководствоваться. Как менеджеры, сотрудники, инвесторы, поставщики, потребители могут вытащить фирму из болота массовой технологии и сделать ее бережливой? Некоторые задавали еще более сложный вопрос: "Что будет дальше?" Каков следующий шаг для фирмы, которая смогла бы стать такой же эффективной, как Toyota?

По правде говоря, мы не знали ответов. Пятнадцать лет мы собирали бенчмаркинговую информацию по производствам всего мира. The Machine ставила целью дать описание крупных агрегированных процессов, таких, как проектирование, продажи, производство. Книга не уделяла должного внимания общим принципам, а также тому, каким образом следует трансформировать организацию массового производства в организацию бережливого производства. Более того, мы так увлеклись эволюцией производства от массового к бережливому, что у нас даже не было времени подумать, куда теперь движутся такие фирмы, как Toyota.

Идея создания данной книги возникла под влиянием именно этих вопросов. Во-первых, мы поняли, что надо выделить самые важные принципы бережливого производства, чтобы они могли стать своего рода "путеводной звездой", руководством для менеджеров, стремящихся к преодолению повседневного хаоса массового производства. Для большинства читателей создать такие принципы самостоятельно было сложно. Ведь японцы, зачинатели бережливого производства, действовали снизу вверх. Они говорили и думали в основном о конкретных методах, применимых к конкретным действиям, в технологических бюро, в отделах закупок, службах продаж, на производстве. Эти методы применялись в командах по разработке продукции, при планировании целевых цен, при сглаживании производственного графика и в ячеистом производстве. Японцами было написано множество книг, посвященных отдельным методам, а также несколько концептуальных работ (например, мемуары Тайити Оно)[2]. Однако до сих пор никто не связал все эти работы воедино. В результате многие менеджеры, с которыми мы общались лично, с головой погружались в изучение деталей и активно брались за работу по внедрению изолированных "кусочков" бережливого производства, не имея в голове целостной картины.

Изучив мнения множества людей, мы решили, что суть бережливого производства можно изложить в виде пяти принципов. Первый - определить ценность конкретного продукта. Второй - определить поток создания ценности для этого продукта. Третий - обеспечить непрерывное течение потока создания ценности продукта. Четвертый - позволить потребителю вытягивать продукт. Пятый - стремиться к совершенству. Максимальную выгоду от внедрения бережливого производства можно получить, если хорошо понять эти принципы и применять их в комплексе, тем самым обеспечив единство направления. Этим принципам, а также применению их на практике посвящена первая часть данной книги.

Что касается самого процесса преобразований, то нам был известен один, но героический пример, связанный с прорывом, совершенным фирмой Toyota сразу после Второй мировой войны, да и то лишь в общих чертах. Наш самый любимый пример, который мы приводили к книге The Machine, - это создание японцами в 80-е годы производств на Западе буквально "в чистом поле". Это было очень важным достижением. Оно развеяло доминировавшее до того времени убеждение, что реально работающее бережливое производство можно создать только в атмосфере японской культуры. Эти "бережливые" заводы, построенные из особых кирпичей и на особом растворе, с новым оборудованием, обслуживаемым хорошо обученными сотрудниками, мало походили на знакомые всем "унылые" предприятия массового производства, на которых большинство менеджеров пытались приступить к процессам преобразований. Чтобы начать движение, нашим читателям понадобится четкий план, учитывающий реальную ситуацию и способный работать в любой отрасли.

Из нескольких отраслей промышленности ведущих стран мира мы отобрали фирмы, которые либо уже перешли, либо находились в процессе перехода от массового производства к бережливому. Наблюдая за их деятельностью, мы надеялись выработать общие принципы перехода к бережливому производству. Мы не собирались обобщать результаты и изучать деятельность "средних" по уровню фирм. Нашей целью было проанализировать самые выдающиеся организации, которые ушли намного дальше других в деле построения бережливого производства.

Но где же найти такие организации? Мы хорошо изучили автомобильную промышленность. Но нам были нужны примеры из самых различных отраслей, включая сферу обслуживания. Мы хотели сравнить малый бизнес и гигантов индустрии, сопоставить фирмы с мелкосерийным производством с фирмами, обладающими огромными производственными мощностями (такими, как производители автомобилей), дополнить информацию о высокотехнологичных фирмах компаниями, работающими в области традиционных технологий.

В результате больших усилий и не без помощи счастливого стечения обстоятельств в Северной Америке, Европе и Японии нам удалось-таки найти людей - руководителей высокого уровня, поддерживавших принципы бережливого производства. Мы смогли из первых рук получить опыт их личных вкладов в малые промышленные компании. Более чем за четыре года мы изучили в общей сложности свыше 50 фирм из самых разных отраслей. Мы глубоко проанализировали все трудности, которые стояли перед людьми на пути преобразования массового производства в бережливое. Нашим находкам, а также описанию практического плана преобразований посвящена вторая часть книги.

К нашей радости, как только мы начали искать примеры для изучения, еще не написанная книга стала своеобразной ареной для дискуссий единомышленников со всего мира. Этим людям, страстно верящим в свои идеалы и желающим, чтобы они получили всеобщее признание, удалось распространить наши идеи в своем окружении. В конце книги мы приводим список фирм, с которыми мы сотрудничали, и их руководителей, которые поделились с нами своими секретами. Мы выражаем им искреннюю признательность за то время (иногда измерявшееся неделями), которое они потратили на общение с нами.

Поскольку нам нужен был взгляд на фирму в целом, на весь поток создания ценности, от сырья до готового изделия, от заказа до поставки, от концепции до выпуска продукции, а также потому, что в ходе работы нам постоянно приходилось сталкиваться с конфиденциальной коммерческой информацией, мы придумали несколько необычный способ сотрудничества. После получения любой информации о фирме, в том числе после проведения интервью с поставщиками, потребителями или профсоюзами, мы просили тех, кто предоставил нам эту информацию, проверить и, если надо, откорректировать наши черновые записи. Мы с самого начала предупредили всех, что любой материал, который фирма-респондент сочтет нежелательным для публикации, будет удален. Следовательно, если интересы сохранения коммерческой тайны (или имиджа) потребовали бы удалить детали, доказывающие правильность наших идей, мы обязательно убрали бы из книги всякое упоминание о такой фирме. В итоге мы не потеряли никого.

Метод работы в роли инсайдеров и аутсайдеров3 (который, скорее всего, пятьдесят лет назад впервые использовал Питер Друкер в своем знаменательном исследовании General Motors, The Concept of the Corporation[3]) предполагал особые требования к "прозрачности" работы авторов. В наше время книги по бизнесу вызывают значительную долю здорового скептицизма потому, что они обещают немедленные результаты, а также потому, что их авторы - консультанты или профессора университетов - финансово связаны с фирмами, про которые они пишут. Поэтому мы спешим заверить вас, что у нас не было никаких финансовых отношений, а также никаких консалтинговых проектов с фирмами, их работниками и всеми теми, кто так или иначе упоминается в нашей книге[4]. Мы также уверяем вас, что лично проверили все фактические данные, представленные в книге.

В большинстве случаев мы проводили такую проверку лично, прогуливаясь по производственным цехам, а также проводя достаточно времени в отделах проектирования, маркетинга, продаж, технической поддержки, закупок и общаясь с членами команд по разработке продукции.

Чтобы обеспечить полную независимость исследования, на протяжении всех четырех лет нас финансировало издательство Simon & Schuster4. Кроме того, мы использовали собственные сбережения.

Когда мы начали описывать результаты наших исследований того, как традиционная организация массового производства может сделать шаг к бережливому производству, мы стали понимать, что не только возможно, но даже нужно пойти дальше, чем самая лучшая фирма. Для того чтобы совершить следующий шаг, нужны новые представления о роли фирмы, ее функциях, карьере сотрудников, которые способны направить поток создаваемой фирмой ценности по новому руслу - от концепции до выпуска изделия, от заказа до поставки, от сырья до изделия - прямо в руки потребителя. Концепция бережливого предприятия, о которой идет речь в этой книге, может серьезно настроить поток создания ценности на поиск совершенства. Мы кратко упоминаем об этом подходе в первой части книги и довольно подробно рассматриваем его возможности в третьей. Там же мы позволили себе немного помечтать о следующем шаге, который пока еще никто не сделал. Возможно, его предстоит сделать кому-то из наших читателей.

После четырех лет изучения бережливых организаций по всему миру мы знаем, как добиться успеха в деле построения бережливого производства. У нас есть подкрепленные примерами рецепты того, как следует осваивать методы бережливого производства и свойственного ему мышления в организациях самых разных отраслей, как производственных, так и сферы услуг. Более того, мы представляем себе, пусть в общих чертах, как будет выглядеть следующий шаг развития "самых-самых". На страницах этой книги мы подробно расскажем, что и почему нужно делать. Ваша задача, следовательно, становится очень простой: просто сделать это!5

1 Бенчмаркинг - способ сопоставимой оценки деятельности какой-либо фирмы (а также ее отдела или бизнес-процесса) с любой другой фирмой (отделом или бизнес-процессом), считающейся лучшей в своем классе. - Прим. пер.

2 Мы знаем, что не только китайских. - Прим. ред.

3 Инсайдер (здесь), буквально - свой человек, то есть сотрудник, работающий на фирме и имеющий информацию "из первых рук". Аутсайдер - это посторонний, чужой человек, не являющийся сотрудником фирмы и не посвященный в детали ее деятельности. - Прим. пер.

4 Simon & Schuster - издательство, выпустившее первое издание данной книги. - Прим. пер.

5 Авторы намекают на известный рекламный слоган фирмы Nike - "Just do it!". - Прим. пер.

[1] Экземпляры этой книги все еще можно приобрести в издательстве Rawson Macmillan в твердой обложке и в HarperCollins - в мягкой.

[2] В библиографии приведен список самых важных книг по методам и философии бережливого производства.

[3] Peter Drucker, The Concept of the Corporation (New York: John Day, 1946).

[4] Единственное исключение состоит в том, что Дэн Джонс работал по совместительству в должности президента Unipart University, Великобритания. В этой должности он впервые пытался создать образовательную программу по бережливому производству, которая должна была распространять эти идеи в области продаж, дистрибуции и производства.


[Введение]

Джеймс П. Вумек, Дэниел Т. Джонс "Бережливое производство"
I. Принципы бережливого производства
Введение. Бережливое производство как средство против муда
[Введение]

Муда. Это одно из японских слов, которое вам просто необходимо знать. Оно звучит несколько странно, не так ли? Но так оно и должно звучать, ибо муда означает потери, отходы, то есть любую деятельность, которая потребляет ресурсы, но не создает ценности1. Это ошибки, которые надо исправлять. Это производство изделий, которые никому не нужны (в результате чего готовая продукция горами скапливается на складах). Это выполнение действий, без которых вполне можно обойтись. Это перемещение людей и грузов из одного места в другое безо всякой цели. Это задержка выполнения определенной стадии процесса из-за того, что запаздывает реализация предыдущей стадии. Наконец, это товары и услуги, которые не отвечают требованиям потребителя.

Тайити Оно (1912-1990), исполнительный директор Toyota, будучи самым ярым борцом с потерями, которого только знал белый свет, установил семь типов муда. Мы добавили еще один[1]. Возможно, существуют и другие типы муда. Но сколько бы их ни было, трудно не согласиться, что муда есть буквально повсюду. Достаточно посмотреть на то, как протекает простой рабочий день в любой типичной организации. Когда вы, изучив эту книгу, научитесь лучше видеть муда, то обнаружите, что потерь вокруг столько, что вам и не снилось.

На наше счастье, есть бережливое производство - великолепное средство борьбы с муда. Оно помогает определять ценность, в наилучшей последовательности выстраивать действия, ее создающие, выполнять работу без лишних перерывов и делать ее все более и более эффективно. Бережливое производство именно потому и называется бережливым, что позволяет делать все больше, а затрачивать при этом все меньше - меньше человеческих усилий, меньше оборудования, меньше времени и меньше производственных площадей, - в то же время приближаясь к тому, чтобы предоставить потребителю именно то, чего он желает.

Бережливое производство позволяет получать удовлетворение от работы, так как обеспечивает немедленную обратную связь, и люди узнают, как в результате их усилий муда преобразуется в ценность. Разительно контрастируя с практикой реинжиниринга, по которой все еще недавно сходили с ума, бережливое производство способно создавать новые рабочие места, а не просто сокращать численность сотрудников под видом борьбы за эффективность.

1 Английское слово value имеет много значений, одно из которых - "ценность". Товар или услуга имеют ценность для потребителя только потому, что удовлетворяют какую-то его потребность. Синонимом этого слова в русском языке служит слово "полезность". Весьма распространенный в управленческой литературе перевод данного термина как "стоимость" в данном контексте неприменим. - Прим. пер.

[1] Тайити Оно писал, что он разделяет муда на следующие виды: дефекты (в продукции), ненужное перепроизводство товаров, запасы товаров, стоящие в очереди на обработку или потребление, ненужные этапы обработки, ненужное перемещение (людей), ненужная транспортировка (товаров), ожидание (пока оборудование закончит свою работу или пока не будет выполнено действие, расположенное выше по потоку). (См. Taiichi Ohno, The Toyota Production System: Beyond Large Scale Production [Portland, Oregon: Productivity Press, 1988], pp. 19-20.) К этому списку мы добавили проектирование товаров и услуг которые не отвечают потребностям потребителей. Хотя Тайити Оно изначально сформулировал свои определения муда для физического производства, их типология вполне применима и к разработке, приемке заказа и другим базовым видам деятельности любого бизнеса.


Определение ценности

Джеймс П. Вумек, Дэниел Т. Джонс "Бережливое производство"
I. Принципы бережливого производства
Введение. Бережливое производство как средство против муда
Определение ценности

Отправная точка бережливого мышления - это ценность. Ценность [товара, услуги] может быть определена только конечным потребителем. Говорить о ней имеет смысл, только имея в виду конкретный продукт (товар или услугу или все вместе), который за определенную цену и в определенное время способен удовлетворить потребности покупателей.

Ценность создается производителем. С точки зрения потребителя, именно ради этого производитель и существует. Тем не менее по ряду причин производителю очень сложно точно определить, в чем состоит ценность товара или услуги. В презентациях, проводимых топ-менеджерами американских фирм, обученными в школах бизнеса, они уделяли много внимания рассказам об организации, технологиях, ключевых компетенциях и стратегических намерениях. Затем, уже за обедом, менеджеры рассказывали нам о конкурентах, которые не позволяли получить желаемую прибыль, и о своих проектах по сокращению затрат. Эти проекты включали изощренные способы сокращения персонала, "вытягивания" дополнительной прибыли из потребителей и "опускания" поставщиков. (Поскольку мы всегда ассоциировались с концепцией бережливого производства, наши собеседники имели большой соблазн навесить на свои проекты ярлык "бережливого производства" - им просто этого хотелось.) На десерт нам предлагалась порция рассказов о должностной неразберихе и карьерных проблемах в эпоху тотальных сокращений.

Если из всех этих разговоров выделить то, что беспокоит людей больше всего, то это будет конкретный продукт, который, как полагает производитель, потребитель должен приобрести по определенной цене и тем самым продлить срок существования фирмы на рынке, а также способ, которым можно улучшить качество продукции и повысить эффективность производства при одновременном стабильном снижении основных составляющих затрат. Существенно проясняли ситуацию несколько простых вопросов, которые мы при случае всегда задавали руководству: "Можете ли вы представить себя в роли разработчика проекта и посмотреть, как он изменяется от стадии разработки концепции до выпуска изделия? Можете ли вы представить себя на месте исполнителя заказа, который трансформирует полученную от покупателя информацию в готовый продукт? Можете ли вы представить себе, как из сырья получается физический продукт, который потом попадает к потребителю? Наконец, можете ли вы описать, что будет при этом происходить с вами на каждом этапе?" После этих вопросов обычно воцарялась тишина. Если мы не упорствовали в получении ответов, данная тема отходила на второй план, и все внимание опять возвращалось к агрегированным финансовым показателям. Неотложные нужды акционеров и финансовые устремления высших руководителей начинали доминировать над вполне реальной потребностью определения и создания ценности для потребителя.

Побывав некоторое время назад в Германии, мы обнаружили, что там понимание ценности иначе подверглось значительному искажению. Большую часть времени, прошедшего после Второй мировой войны, исполнительные руководители частных компаний или фирм, находящихся под контролем банков, могли не обращать особого внимания на краткосрочные финансовые показатели. Они с радостью рассказывали нам о своих продуктах и технологических процессах. Даже самые высокопоставленные менеджеры могли в деталях расписывать все особенности производства, на совершенствование которого у них ушли годы.

Но кто, в конце концов, определял ценность продуктов? Инженеры компании! По их мнению, чем сложнее проект и оборудование, которое использовалось при изготовлении продукта, тем лучше для производственного процесса, и уж тем более для потребителя. Но где доказательство этого?

Если идти дальше, получается вот что. Люди, возглавлявшие немецкие фирмы, как правило, были великолепными техническими специалистами. Работать "по-настоящему" означало для них снабжать продукт разными техническими "наворотами", которые на самом деле ни для кого, кроме самих этих специалистов, интереса не представляли. В ответ на наши замечания мы слышали следующие возражения: "Покупатель обязательно захочет это взять, ему лишь надо все хорошенько объяснить". Свои неудачи "специалисты" объясняли тем, что "покупатель был недостаточно квалифицированным, чтобы понять все преимущества нашего замечательного продукта".

Главной чертой кризиса немецкой промышленности в период после окончания "холодной войны" было то, что сложные, уникальные продукты и мудреные технологии, за которые ратовали немецкие инженеры, были не только дорогостоящими, но и часто не имеющими отношения к реальным нуждам потребителей.

Сравнительно недавно совершив поездку в Японию, мы обнаружили еще одно искажение понимания ценности. При определении ценности японцам было очень важно решить, где конкретно она создается. Большинство руководителей даже таких фирм, как Toyota (которая, напомним, была создателем концепции бережливого производства), начинали процесс определения ценности с ответа на вопрос, каким образом они могут спроектировать и сделать продукт у себя [в Японии]. Так они пытались оправдать ожидания общества, связанные с обеспечением долгосрочной занятости, и сохранить стабильные отношения с поставщиками. На деле же почти все потребители предпочитают продукты, спроектированные с учетом местных особенностей. А это очень сложно сделать, находясь за тридевять земель. Многие потребители хотели бы, чтобы продукты, изготовленные в точном соответствии с их заказом, были доставлены им немедленно. Если же все доставлять из Страны восходящего солнца, сделать это не представляется возможным. Потребителям все равно, где спроектирован и сделан продукт. Главное - насколько он им нужен, чем он для них ценен.

Укрепление иены заставило высших менеджеров задуматься о том, что делать товары "у себя дома, чего бы это ни стоило" невыгодно. Постепенно истощались финансовые ресурсы, которые требовались для разработки новой продукции. Текущие нужды сотрудников и поставщиков взяли верх над потребностями покупателей, которые, собственно, всегда были основой стабильного успеха любой фирмы.

Если отвлечься от национальных особенностей (три из которых мы только что изложили, не считая других, которые есть в каждой стране)[2], то можно сказать, что понятие ценности искажено почти везде, где доминируют традиционные организации и технологии, а также устарелые представления об экономии на масштабах. Менеджеры по всему миру говорят: "Это мы умеем делать при помощи того оборудования, что у нас есть. Если потребителям не нравится, мы будем снижать цены или "поднимем шум" (то есть устроим громкую рекламную кампанию)". Хотя на самом деле следует радикально переосмыслить понятие ценности, взглянув на нее с точки зрения потребителя.

Один из лучших (и самых впечатляющих) примеров такого неправильного понимания ценности преподнесла современная индустрия авиаперевозок. Будучи давними клиентами авиакомпаний, мы имели возможность записывать свои наблюдения и анализировать, насколько наше понимание ценности отличалось от того, что мы видели вокруг. Наше определение ценности было очень простым: попасть из одного места в другое безопасно, с минимальными сложностями и по разумной цене. Авиалинии, похоже, понимали ценность иначе. Главным для них было максимально эффективно использовать существующие активы, даже если это означало, что для того, чтобы перелететь из пункта А в пункт Б, пассажиру пришлось бы совершить пересадку у черта на рогах. Чтобы как-то сгладить подобные неудобства, авиалинии предлагали пассажирам разные дополнительные услуги типа комнат отдыха для высшего руководства или различные игровые системы, встроенные в каждое сиденье.

Как раз сегодня, когда пишутся эти строки, одному из нас для того, чтобы рассказать группе промышленников о бережливом производстве, пришлось проделать в общей сложности 350 миль. Из своего летнего дома, расположенного в Джеймстауне, в западной части штата Нью-Йорк, ему нужно было попасть в Холланд, штат Мичиган, перебравшись по пути через оз. Эри. Оба населенных пункта имеют небольшие аэродромы, и между ними вполне можно было бы открыть прямой недорогой рейс, однако реально он мог выбрать либо чрезвычайно дорогой чартер из Джеймстауна до Холланда (общее время в пути - два часа), либо следующий вариант: сначала восемь миль по шоссе до аэропорта в Буффало, штат Нью-Йорк, далее по воздуху до Детройта (где находится огромный пересадочный пункт компании Northwestern Airlines), где произвести пересадку на другой рейс - до Гранд-Рэпидса, штат Мичиган, и, наконец, еще сорок миль по шоссе до места назначения.

При минимальной стоимости подобное путешествие занимало семь часов. Почему бы авиакомпаниям, подобным Northwestern Airlines (и ее глобальному партнеру KLM), а также авиастроительным фирмам типа Boeing или Airbus в своем стремлении снижать затраты и улучшать сервис вместо того, чтобы все больше и больше наращивать грузоподъемность аэробусов, не применять маленькие самолеты? Таким образом можно увеличить оборачиваемость самолетного парка и обходиться небольшими аэропортами (вместо огромных терминалов размером с Тадж-Махал, которых понастроили после дерегулирования авиалиний). Подобное происходило в Европе и Восточной Азии, но уже по политическим соображениям, согласно которым маршруты всех государственных авиакомпаний должны пролегать через столицы. Один из тех семи часов, которые прошли в пути, был потрачен на рулежку самолета по летному полю в аэропорту Детройта, а второй - на ожидание в здании аэровокзала.

Некоторые авиакомпании и авиастроительные фирмы крайне агрессивно отстаивают свое понимание ценности. Это происходит потому, что каждый день их менеджеры начинают с мысли о том, как наиболее эффективно использовать уже имеющиеся дорогие машины и инфраструктуру аэропортов, а также как применить существующие знания инженеров, инструменты и оборудование для производства других авиагигантов. Устаревшее представление об эффективности заставляет их думать, что лучшее применение активов и технологий состоит в том, чтобы, используя дорогие пересадочные центры, перевозить большие партии людей на больших самолетах. Такой подход к расчету эффективности акцентирует внимание только на двух элементах процесса перевозки - на самолетах и пересадочных центрах. Неудивительно, что при этом теряется видение ситуации в целом. С точки зрения ценности для пассажира подобные расчеты - это "попадание в молоко".

Из-за того, что последние 15 лет в США господствовал именно такой подход, пассажиры потеряли всякую радость от путешествий (ведь их понимание ценности сильно отличалось от понимания авиакомпаний), авиастроители не смогли заработать достаточно денег (так как авиакомпании не могли позволить себе покупать новые самолеты), а авиакомпании (кроме Southwest и некоторых других, которые, хотя и использовали большие самолеты, применяли более разумную стратегию авиаперевозок) на целый десяток лет провалились в такую финансовую яму, что были недалеки от банкротства. Европа и частично Восточная Азия находились в похожей ситуации.

Бережливое производство должно начинаться с того, чтобы точно определить ценность в терминах конкретного продукта, имеющего определенные характеристики и стоящего определенную цену. Все это надо делать путем диалога с определенными потребителями без оглядки на существующие активы и технологии компании. Путь к этому - при помощи командной работы переосмыслить всю деятельность фирмы, связанную с выпускаемыми продуктами. Также нужно пересмотреть роль технических экспертов (подобно тем немецким инженерам, которые видели только ситуацию внутри фирмы), а также географического расположения самого предприятия. Ясно, что ни один менеджер не сможет сделать все это сразу. Однако очень важно иметь четкое видение того, что следует предпринять. Иначе понимание ценности неизбежно будет искажено.

Говоря кратко, определение ценности - первый и самый важный этап в организации бережливого производства. Производить не те товары или оказывать не те услуги правильным способом - верный путь создания муда.

[2] Читатели, живущие в других странах, могут всего за несколько минут понять, насколько искажен процесс понимания ценности. Просто подумайте, что важнее всего для вас в вашей теперешней работе на той фирме, где вы работаете. А потом сравните это с тем, что важнее всего для вашего конечного потребителя.


Определение потока создания ценности

Джеймс П. Вумек, Дэниел Т. Джонс "Бережливое производство"
I. Принципы бережливого производства
Введение. Бережливое производство как средство против муда
Определение потока создания ценности

Поток создания ценности - это совокупность всех действий, которые требуется совершить, чтобы определенный продукт (товар, услуга или все вместе) прошел через три важных этапа менеджмента, свойственных любому бизнесу: решение проблем (от разработки концепции и рабочего проектирования до выпуска готового изделия), управление информационными потоками (от получения заказа до составления детального графика проекта и поставки товара), физическое преобразование (от сырья до того, как в руках у потребителя окажется готовый продукт)[3]. Определение всего потока создания ценности для каждого продукта - это следующий этап построения бережливого производства, который очень редко включается в процесс, но почти всегда показывает, насколько огромна величина муда.

Все действия, которые составляют поток создания ценности, почти всегда можно разделить на три категории: 1) действия, создающие ценность, как, например, сварка велосипедной рамы из труб или перелет пассажира из Дэйтона в Де Муан; 2) действия, не создающие ценность, но неизбежные в силу ряда причин, например технологических, такие, как проверка качества сварных швов или дополнительные рейсы самолетов к пересадочному центру (муда первого рода); 3) действия, не создающие ценность, которые можно немедленно исключить из процесса (муда второго рода).

Приведем пример. Когда фирма Pratt & Whitney, крупнейший в мире производитель авиационных двигателей, решила описать свои потоки создания ценности для трех типов двигателей, она обнаружила, что усилия поставщиков сырья по получению сверхчистых металлов дублировались, причем с очень большими затратами, другими фирмами, стоящими ниже по потоку (в частности, литейным производством, когда из металлических слитков получали заготовки для механической обработки). Причем перед тем, как титановый или никелевый слиток попадал в обработку, его масса превышала требуемую в десять раз. Девяносто процентов ценнейшего материала просто выбрасывалось из-за того, что первоначально слитки делались такими огромными. Литейщики не придавали особого значения тому, какую окончательную форму примет изделие. По их подсчетам, они действовали эффективно. Хотя эти типы двигателей не сильно отличались от двигателей других серий, а также от продукции конкурентов, литейщики, причем с немалыми затратами, начали выпускать несколько разных типов слитков, чтобы соответствовать точным техническим требованиям для каждого двигателя Pratt. Большинство подобных действий можно безболезненно и быстро ликвидировать, получив при этом колоссальную экономию.

Каким образом в такой серьезной отрасли, как авиастроение, подобные потери оставались незамеченными в течение десятилетий? Очень просто. Ни одна из четырех фирм, входящих в единый поток создания ценности авиадвигателя, который состоял из плавильного, литейного, обрабатывающего и сборочного производства, никогда не делилась с остальными особенностями своей деятельности. Частично это оправдывалось соображениями конфиденциальности, так как фирмы боялись, что подобная информация будет использована другими для вздувания цен. Зачастую же это просто забывалось. Вся четверка тщательно изучала свои собственные производства и никогда не предпринимала попытки посмотреть на поток создания ценности целиком. А ведь в таком потоке действия одной фирмы неизбежно сказывались на действиях другой. В прошлом году они наконец это сделали и обнаружили огромные потери.

Таким образом, бережливое производство должно идти дальше, выходить за пределы фирмы, которая во всем мире служит стандартной бюджетной единицей, и смотреть на ситуацию в целом, на полный комплекс действий, в результате которых создается продукт: от концепции через рабочее проектирование к готовому изделию; от заявки через оформление заказа и составление графика работ до поставки; от сырья, добытого далеко от предприятия, до товара, который держит в руках потребитель. Организационный механизм, который обеспечивает все это, мы называем бережливым предприятием. Он предполагает непрерывную дискуссию всех участников процесса по поводу того, как сформировать такой канал, по которому потечет поток создания ценности, смывающий на своем пути всю муда.

Где бы мы ни высказывали идею бережливого производства впервые, всегда раздавались возгласы о том, что надо регистрировать новое предприятие, некое подобие "виртуальной корпорации", новую форму вертикальной интеграции. На самом деле нужно совершенно противоположное. В то время как отдельные фирмы выполняют все больше работ при помощи аутсорсинга (outsourcing)1, а сами делают все меньше, жизненно важно, чтобы возникло добровольное объединение заинтересованных сторон, которое будет следить за частями в едином потоке создания ценности, проверять каждый шаг создания ценности и существовать ровно столько, сколько существует сам продукт. Для таких продуктов, как автомобили определенного класса, разработка которых длится достаточно долго, этот срок будет измеряться десятилетиями. Для продуктов с коротким жизненным циклом, например, узкоспециализированного программного обеспечения, этот срок будет составлять менее года.

Создание бережливых предприятий обязательно потребует нового типа мышления о взаимоотношениях между фирмами, выработки нескольких простых принципов регулирования поведения по отношению друг к другу, прозрачности всех этапов создания ценности с тем, чтобы каждый мог проверить, как остальные применяют обоюдно установленные принципы. Обсуждению этих вопросов посвящена третья часть данной книги.

1 Аутсорсинг означает передачу выполнения работы или ее части сторонней организации (подрядчику, поставщику). - Прим. пер.

[3] Некоторые читатели могут не сразу понять разницу между нашим понятием потока создания ценности и понятием цепи создания ценности, которое используют специалисты по стратегическому планированию во главе с Майклом Портером. (См. Michael Porter, Competitive Advantage [New York: Free Press, 1985], глава 2, "The Value Chain and Competitive Advantage". См. русский перевод: М. Портер. Конкуренция. СПб. - М. - Киев: Вильямc. - 2001.) Различие очень простое. Мы применяем термин "поток создания ценности" для всех видов деятельности, от добычи сырья до продажи конкретного готового продукта. Нагла цель - оптимизация всего целого с точки зрения конечного потребителя (пользователя) товара или услуги. Специалист по стратегическому анализу цепи создания ценности для каждой группы продуктов выделяет такие агрегированные виды деятельности, как "производство", "маркетинг", "продажи", и далее решает, чем из них заняться фирме, чтобы максимизировать прибыль, а что будет лучше отдать на сторону, выше или ниже по цепи создания ценности. Например, много дискуссий вызывает вопрос о том, как "извлечь свою прибыль" у таких фирм.

Читателей также может интересовать вопрос, будет ли концепция цепи создания ценности одинаково применима как к товарам, так и к услугам. В качестве ответа сравним услуги по перевозке пассажиров на самолете и производство персональных компьютеров. Процесс принятия решений для компьютерной компании состоит в проектировании компьютера и его операционной системы при соблюдении определенного уровня затрат; авиакомпания принимает решение о том, куда летать, с какими интервалами, какое оборудование использовать, какие дополнительные услуги предоставлять пассажирам. Информационный процесс в компьютерной компании состоит в принятии заказов и их отслеживании до стадии доставки; для авиакомпании это система резервирования и график работы. Процесс физической трансформации продукта для компьютерной компании состоит в производстве самого компьютера и в написании кода операционной системы; для авиакомпании это полеты на определенных самолетах, по определенным маршрутам, с выполнением определенных ремонтных и обслуживающих работ.


Организация движения потока

Джеймс П. Вумек, Дэниел Т. Джонс "Бережливое производство"
I. Принципы бережливого производства
Введение. Бережливое производство как средство против муда
Организация движения потока

После того как была точно определена ценность, составлена карта потока создания ценности, ликвидированы явно лишние этапы, приходит пора заняться следующим делом. Важно добиться того, чтобы наш поток создания ценности пришел в движение, забурлил. А для этого нужна полная реорганизация представлений о том, как организовать работу.

Родившись, мы все приходим в ментальный мир, который состоит из "функций" и "отделов". Нам кажется очевидным, что все виды деятельности должны быть сгруппированы по видам так, чтобы их выполнение было более эффективным, а управление - более простым. Считается, что для повышения эффективности работы внутри подразделений все должно делаться партиями. Например, в отделе обработки претензий мы сначала обрабатываем все претензии от клиентов с фамилиями на А, потом на Б и затем переходим к букве В. В цехе покраски мы сначала окрашиваем все зеленые детали, затем переходим к красным, а заканчиваем фиолетовыми. Работа партиями всегда сопряжена с длительными задержками, так как продукт должен ждать, когда подразделение перестроится на тот вид обработки, который требуется на следующей стадии. Такой подход хорош тем, что никто не слоняется без дела, а все станки загружены на 100 процентов. Это оправдывает приобретение узкоспециализированного, скоростного оборудования. Ведь именно в этом состоит значение слова "эффективность", не так ли? Очень сложно, если вообще возможно, увидеть, что такое понятие об эффективности в корне неверно.

Совсем недавно один из нас решил провести небольшой эксперимент. Он попросил двух своих дочерей, шести и девяти лет, придумать оптимальный способ подготовки к отправке ежемесячной корреспонденции, которую рассылала их мама. Надо было согнуть конверты, надписать на них адрес, запечатать их и наклеить марки. После некоторых размышлений они радостно выдали: "Папа, первым делом надо согнуть все конверты. Затем - надписать все адреса. Потом - скрепить печатью верхнюю и нижнюю часть конвертов. И только потом наклеить все марки".

"А почему не попробовать иначе? - возразил папа. - Вначале согнуть один конверт, запечатать, надписать на нем адрес и приклеить марку? Так нам не придется тратить лишнее время и по четыре раза обрабатывать каждое письмо. Почему не посмотреть на данную задачу с точки зрения самого письма, которое желает быть отправленным как можно скорее и с минимальными затратами?"

В ответ они возразили, что это будет неэффективно.

Поражала глубокая убежденность детей в том, что самый лучший способ выполнения работы состоит в том, чтобы разделить ее на партии. Перемещать письмо от "цеха" к "цеху" вдоль письменного стола казалось более правильным, чем переосмыслить процесс и повысить его эффективность, создав непрерывный поток. Поражает и то, что весь мир мыслит так же, как эти маленькие дети!

Тайити Оно считал, что в распространенности подобного мышления "партиями и очередями" следует винить первых земледельцев, которые, забыв привычку охотников (одна добыча за один поход), выработали способ выполнять работу партиями и хранить запасы (например, собирать урожай раз в год и сваливать его в зернохранилища)[4]. Хотя вполне возможно, что привычка разделять работу на партии - это нечто врожденное, как и многие другие иллюзии из разряда "здравого смысла", например, представление о постоянстве времени (хотя на самом деле время относительно) или о том, что пространство не искривлено (хотя на самом деле оно искривлено). Всем нам надо побороть в себе подобное стремление разделять работу на партии и выполнять ее по отделам, так как существует более эффективный и разумный способ, когда продукт, проходя путь от сырья до готового изделия, подвергается обработке непрерывно. Для повышения эффективности надо акцентировать внимание не на предприятии и оборудовании, а на продукте и его нуждах. Таким образом, вся работа по проектированию, заказу комплектующих и доставке продукта должна выполняться в одном непрерывном потоке,

Генри Форд с группой единомышленников был первым, кто полностью реализовал потенциал поточной организации. Осенью 1913 года ему удалось уменьшить затраты труда на сборку "Форда" модели "Т" на 90 процентов, организовав непрерывный поток на стадии окончательной сборки. Впоследствии он совершил еще один прорыв в производительности, построив все станки, производящие детали для модели "Т", в правильной последовательности. Таким образом, он попытался создать поток на всем пути от добычи сырья до доставки готового автомобиля потребителю. Однако такой метод производства был лишь особым случаем. Метод Форда работал только при производстве достаточно больших объемов продукции, чтобы оправдать высокоскоростные сборочные линии для изделий, собиравшихся из абсолютно одинаковых деталей, модели которых выпускались без изменений годами. (Модель "Т" выпускалась в течение девятнадцати лет.)

В начале 20-х годов, когда Форд был абсолютным лидером рынка, десятки его заводов, разбросанных по всему миру, выпускали более двух миллионов абсолютно одинаковых машин модели "Т".

После Второй мировой войны Тайити Оно и его коллеги, в число которых входил Сигео Синго[5], поняли, что если надо сделать не миллион изделий, а всего десяток или сотню, то надо создавать непрерывный поток. Для производства небольших объемов продукции это была достаточно серьезная задача (не частный, а общий случай). Теперь за успех дела отвечала не одна "мощная река", а множество "маленьких ручейков". Команде Тайити Оно удалось создать такой поток для производства небольших объемов продукции, в большинстве случаев не прибегая к конвейерной сборке. Вместо этого они научились быстро переналаживать оборудование с производства одного продукта на выпуск другого, а также использовать "правильное" (миниатюрное) оборудование так, что разные виды работ (например, штамповка, покраска и сборка) могли выполняться сразу, друг за другом. Обрабатываемый объект при этом плыл по непрерывному потоку.

Выгоды такого рода организации работы легко продемонстрировать. Своими собственными глазами на североамериканских, а также европейских заводах мы видели, как сторонники бережливого производства применяли подход кайкаку1 (что можно приблизительно перевести как радикальное улучшение) вместо подхода кайдзен (непрерывное улучшение). За один день производство одного изделия было перестроено с работы партиями в разных отделах на непрерывный поток. Производительность возросла вдвое, значительно уменьшилось число ошибок и случаев брака. Далее в книге мы еще не раз расскажем о случаях подобной революционной реорганизации разработки продукта, заказа, планирования. Эффект, подобный описанному, достигался везде - правда, за чуть более длительный период. Несмотря на это, подавляющее большинство работ по всему миру и по сей день выполняется традиционно, когда партии продукции перемещаются из отдела в отдел, выстраиваясь в очередь к станку. И это спустя пятьдесят лет после того, как был открыт на порядок лучший способ. Почему?

Основная проблема заключается в том, что мышление категориями потока противоречит здравому смыслу, который толкает нас к тому, что работа должна быть разделена по отделам, а выполняться - партиями. Когда высокопроизводительное оборудование установлено и за отделами закреплены их функции, вступают в силу факторы карьеры и легкости ведения бухгалтерии (бухгалтеров всегда радует, когда дорогое оборудование работает на полную катушку), что вовсе не способствует переходу на поточный способ работы.

Реинжиниринг показал, что разделение работы по отделам не оптимально. Была сделана попытка сместить фокус с организационных категорий (отделов) на создающие ценность "процессы", например, на проверку кредита, урегулирование претензий или обработку поступающих счетов[6]. Проблема заключалась в том, что концептуально специалисты по реинжинирингу далеко не продвинулись. Они по-прежнему имели дело с разрозненными агрегированными процессами по типу обработки заказов для всей гаммы продуктов, вместо того чтобы видеть целостный поток создания ценности каждого продукта. В своих рассуждениях они редко выходили за пределы фирмы, которая платила им гонорары. Хотя реальные улучшения могут иметь место, только если рассматривать поток создания ценности в целом. Более того, при помощи наемных команд по SWOT-анализу консультанты невольно разжигали вражду между сотрудниками и отделами. Закономерным результатом было падение морали среди тех, кто оставался в живых после реинжиниринга, а также деградация организации в целом.

Альтернатива, которую предлагает бережливое производство, - это переосмысление роли функциональных служб, отделов и всей фирмы с тем, чтобы все вносили свою лепту в создание ценности, а также чтобы их работа соответствовала реальным потребностям сотрудников на всем протяжении цепочки создания ценности (чтобы сотрудники были лично заинтересованы в обеспечении движения ценности по потоку). Для этого недостаточно простого создания бережливого предприятия для каждого продукта. Требуются переосмысление роли фирмы, функциональных служб и профессий, а также разработка "бережливой" стратегии. Обо всем этом будет идти речь в третьей части книги.

1 С тем же значением используют японское слово кайрио - резкое, радикальное улучшение. - Прим. пер.

[4] Taiichi Ohno, Workspace Management (Portland, Oregon: Productivity Press, 1988), p. 47.

[5] Для изучения ставшего классическим описания Синго фирмы Toyota см. Shigeo Shingo, A Study of the Toyota Production System from an Industrial Engineering Viewpoint (Portland, Oregon: Productivity Press, 1989).

[6] Michael Hammer and James Champy, Reengineering the Corporation (New York: Harper Business, 1993) - основная работа авторов. (Имеется русский перевод: Хаммер М., Чампи Дж. "Реинжиниринг корпорации: Манифест революции в бизнесе", издательство С.-Петербургского университета, 1997.) См. также Michael Hammer and Steven A. Stanton, The Reengineering Revolution: A Handbook (New York: Harper Business, 1995) - работа, посвященная методам проведения реинжиниринга.


Вытягивание продукта

Джеймс П. Вумек, Дэниел Т. Джонс "Бережливое производство"
I. Принципы бережливого производства
Введение. Бережливое производство как средство против муда
Вытягивание продукта

Первый видимый эффект изменения организации работы - от отделов и партий к продуктовым командам и потоку - проявлялся в значительном сокращении времени между разработкой концепции и выпуском изделия, между продажей и доставкой, между получением сырья и вручением готового товара потребителю. После внедрения потокового метода срок проектирования уменьшается с нескольких лет до считанных месяцев, время обработки заказов сокращается с дней до часов, да и само производство требует теперь нескольких часов вместо недель или месяцев. Если в результате ваших управленческих усилий время разработки товара не уменьшается в два раза, срок обработки заказа не сокращается на три четверти, а период физической обработки не удается уменьшить на 90%, вы явно где-то ошиблись. Бережливое производство позволяет свободно изменять последовательность производства любых продуктов и тем самым немедленно реагировать на изменения спроса.

К чему приводит создание бережливого производства? К тому, что деньги в результате значительного сокращения запасов и ускорения возврата на инвестиции начинают просто сыпаться на голову. Неужели все так серьезно? Фактически так оно и есть. Способность к проектированию и изготовлению того, что действительно нужно потребителю, в то время, когда ему это нужно, означает, что все прогнозы объема продаж можно выбросить в мусорную корзину. Теперь можно просто прислушиваться к потребителю и делать то, что ему нужно. Это означает, что вы позволяете потребителю вытягивать продукт из ваших рук тогда, когда ему это требуется, вместо того, чтобы подсовывать ему всякий хлам. Как будет показано в главе 4, потреби-

тельский спрос значительно стабилизируется тогда, когда потребители знают, что могут получить нужный товар немедленно, а также когда производитель перестает устраивать периодические распродажи для того, чтобы избавиться от никому не нужных товаров.

Вот вполне реальный пример: книге, которую вы держите в руках, очень повезло, так как добрая половина изданий, ежегодно печатаемых в США, не находит своего читателя и перерабатывается в макулатуру. Это происходит потому, что издательства, типографии и дистрибьюторы, работающие в одном и том же потоке создания ценности, не научились видеть сам поток. Поэтому потребитель и не может вытягивать продукт. Когда запасы магазина подходят к концу, для того, чтобы допечатать тираж, требуется несколько недель. И это несмотря на то, что книги в магазине, как правило, не залеживаются. Издательствам остается либо выпускать книги на рынок в момент пика читательского спроса, либо устраивать массовые распродажи. Поскольку точно предсказать спрос не удается, приходится печатать книги тысячными тиражами, про запас. Хотя возможно, что из этого запаса будет продана всего жалкая тысяча экземпляров. Остатки будут возвращены издательству, которое по окончании сезона переработает их в макулатуру.

Решение данной проблемы будет постепенным. Пройдет несколько лет, прежде чем типографии научатся быстро печатать малые партии книг, а дистрибьюторы - быстро обновлять запасы книг на полках магазинов (при помощи метода, описанного в главе 4). В конце концов "правильные" технологии книгоиздания позволят напечатать книгу именно тогда, когда это будет нужно потребителю, который сделает заказ в магазине, из дома или из офиса. Впрочем, некоторые потребители могут вообще не захотеть иметь "физический" экземпляр книги. Вместо этого они потребуют, чтобы "издатель" прислал им электронный вариант книги на компьютер, который они распечатают старым дедовским способом только в случае необходимости. Подобное станет возможным только тогда, когда участники потока создания ценности книги уразумеют четвертый принцип - вытягивание.


Совершенство

Джеймс П. Вумек, Дэниел Т. Джонс "Бережливое производство"
I. Принципы бережливого производства
Введение. Бережливое производство как средство против муда
Совершенство

Как только организация научится правильно определять ценность, видеть весь поток создания ценности, непрерывно добавлять ценность в продукт на каждом этапе потока и позволит потребителю вытягивать ценность из организации, произойдет кое-что интересное. Все участники процесса поймут, что процесс улучшения бесконечен. Можно сколько угодно уменьшать трудозатраты, время, производственные площади, себестоимость и число ошибок, при этом создавая продукт, который все больше и больше приближается к тому, что действительно нужно потребителю. Совершенство - пятый принцип бережливого производства - перестает быть несбыточной мечтой.

Почему бы и нет? Первые четыре принципа создали для этого все необходимое. Увеличение скорости движения потока всегда выявляет муда, которая до этого была незаметна. Чем выше скорость вытягивания, тем больше возникает препятствий движению потока. Ликвидацией этих препятствий в тесном контакте с потребителями занимаются выделенные продуктовые команды. Их задача - еще более точно определить ценность и научиться увеличивать скорость потока и упрощать процесс вытягивания.

Хотя ликвидация муда иногда и требует внедрения новых технологий, обычно можно обойтись вполне простыми методами. Выше мы приводили пример завода Pratt&Whitney. Он полностью заменил автоматическую систему для шлифовки лопастей турбин на U-образную ячейку стоимостью вчетверо меньше. Инженеры Pratt&Whitney сами и за очень короткое время спроектировали и установили ее. Новая система позволила сократить производственные затраты вдвое, уменьшить время выпуска на 99%, сократить время переналадки с нескольких часов до секунд. Теперь фирма Pratt&Whitney могла приступать к работе сразу после получения заказа и делать именно то, что нужно потребителю. Даже если не будет сделано больше ничего, кроме того, что остатки автоматизированной системы будут сданы в металлолом, переход на бережливое производство для Pratt&Whitney будет приносить свои плоды еще целый год.

Неоспоримое преимущество бережливого производства - прозрачность. Все участники процесса - субподрядчики, поставщики первого уровня1, сборочные заводы, дистрибьюторы, потребители, сотрудники - могут видеть процесс целиком, и поэтому им проще находить пути повышения ценности. Для процесса постоянных улучшений очень важно то, что сотрудники сразу получают крайне ценную информацию о результатах. Об этом будет идти речь в главе 3.

Читатели, знакомые с американской политикой "менеджмента с открытыми картами"[7], вспомнят, что финансовая прозрачность и материальное вознаграждение сотрудников за результаты работы - это ее ключевые элементы. Между этим и нашим подходом есть много общего. Сложности возникают, когда надо связать прозрачность финансов и вознаграждения за результаты работы с улучшением этой самой работы. Если никто не знает, как выполнять работу более эффективно, люди будут просто отсиживать свои рабочие часы. Ответ лежит в организации потока и принципов вытягивания, о которых пойдет речь на страницах этой книги. Когда сотрудники будут незамедлительно получать информацию о разработке продукта, приеме заказов, производстве и степени удовлетворенности потребителя, большинство методов "кнута и пряника", на которых построен "менеджмент с открытыми картами", отпадут за ненадобностью.

1 Поставщики первого уровня (first-tier suppliers) - это поставщики, которые снабжают фирмы, создающее конечный продукт. Существуют также поставщики второго, третьего уровня и т.д. Поставщики каждого последующего уровня снабжают поставщиков предыдущего уровня. - Прим. пер.

[7]. Главные книги: Jack Stack, The Great Game of Business (New York: Harper Business, 1993), и John Case, Open Book Management (New York: Harper Business, 1995).


Успех в наших руках

Джеймс П. Вумек, Дэниел Т. Джонс "Бережливое производство"
I. Принципы бережливого производства
Введение. Бережливое производство как средство против муда
Успех в наших руках

Мечтать о совершенстве - это удовольствие. Мечтая, мы расширяем границы возможного. Бережливое мышление дает надежду на достижение совершенства в долгосрочной перспективе, но большинство из нас живут и работают в более краткосрочных категориях. А что может дать нам бережливое производство прямо сейчас?

На основании своих наблюдений за организациями по всему миру мы выработали простое и действенное правило. Преобразование классического массового производства в бережливое позволяет удвоить производительность труда во всей системе, на 90% сократить время выпуска и уровень запасов. Наполовину уменьшается уровень брака, попадающего к потребителю, а также число производственных дефектов и несчастных случаев на работе. Время вывода нового товара на рынок сокращается вдвое. За очень небольшую дополнительную плату потребителю становится доступным существенно большее число модификаций товара. Капитальные затраты при этом невелики, а иногда (в случае распродажи ненужных активов) и вовсе отсутствуют.

Такой поразительный эффект возникает из-за радикальных улучшений (кайкаку) потока создания ценности. Дальше вступают в действие процессы непрерывных улучшений (кайдзен), которые двигают фирму к совершенству уже постепенно. Такие улучшения могут в течение двух или трех лет опять в два раза увеличить производительность, еще в два раза сократить запасы, уровень ошибок и время производственного цикла. Комбинируя кайкаку и кайдзен, можно продолжать улучшения бесконечно.

Очень сложно признать, что это возможно. Особенно при условии, что никаких особых технологических новшеств не требуется. Именно для того, чтобы показать, что это реально, мы несколько лет подряд тщательно документировали все случаи перехода на бережливое производство на предприятиях ведущих отраслей в мире. В этой книге мы расскажем о методах перехода, а также приведем конкретные результаты.


Средство против застоя

Джеймс П. Вумек, Дэниел Т. Джонс "Бережливое производство"
I. Принципы бережливого производства
Введение. Бережливое производство как средство против муда
Средство против застоя

Бережливое производство - это не просто средство против муда в абстрактном смысле слова. Это средство борьбы с длительным экономическим застоем, охватившим Европу, Японию и Северную Америку. Традиционно люди пытаются добиться экономического роста с помощью новых технологий и интенсивного обучения. Именно поэтому магазины завалены книгами по снижению стоимости обработки и передачи данных при помощи Интернета. По логике, сокращение стоимости информации вкупе с обучением современным методам управления должно давать неплохой прирост производительности.

Однако не все так радужно. За последние годы произошла революция в сфере применения роботов, новых материалов (достаточно вспомнить керамические автомобильные двигатели и самолеты из пластика), микропроцессоров, персональных компьютеров и биотехнологий. Правда, при этом объем внутреннего продукта на душу населения (то есть доля ценности, приходящаяся на человека в среднем) во всех развитых странах не вырос ни капли.

Проблема не в самих по себе новых технологиях, так как они охватывают очень малую долю экономики. Очень мало компаний могут, подобно Microsoft, за короткое время вырасти в гигантов бизнеса. Большинство предприятий в сфере строительства, жилищных услуг, транспорта, питания, производства и предоставления услуг меняются очень медленно. Более того, они могут вообще не измениться, если не будет найден способ создания ценности и применения новых технологий при помощи командной работы. А ведь эти традиционные виды деятельности отвечают за более чем 95% всего производства и потребления.

Иначе говоря, все экономически активные страны представляют собой смесь традиционных видов деятельности, выполняемых традиционными способами. Новые технологии и капитал могут обеспечить рост в долгосрочной перспективе. Внедрение же бережливого производства гарантирует, что этот рост будет достигнут в течение нескольких ближайших лет. (Вы также увидите, что бережливое производство может утолить жажду внедрения некоторых "новых технологий".)

Продолжающаяся стагнация в развитых странах уже привела к тому, что ради деления единого "экономического" пирога на все большее число едоков политики начали искать "козлов отпущения".

И именно застой в экономике ответствен за одержимость мира бизнеса сокращением затрат (осуществляемым специалистами по реинжинирингу), в результате чего растут ряды безработных, а у работающих пропадает стимул самоотверженно трудиться на благо компании. Бережливое производство - это доступное немедленное решение, способное дать желанные результаты. А эта книга объясняет, как этого добиться.


За работу!

Джеймс П. Вумек, Дэниел Т. Джонс "Бережливое производство"
I. Принципы бережливого производства
Введение. Бережливое производство как средство против муда
За работу!

Так как идея бережливого производства противоречит "здравому смыслу" и воспринимается не сразу (хотя и кажется очевидной в дальнейшем), правильным будет показать, как работают в жизни все пять принципов бережливого производства. В первой части книги будут показаны реальные случаи ликвидации муда при помощи бережливого производства. Мы начнем с понятия ценности, которую, как известно, определяет потребитель.


Дом или тихое жилище?

Джеймс П. Вумек, Дэниел Т. Джонс "Бережливое производство"
I. Принципы бережливого производства
1. Ценность
Дом или тихое жилище?

Дойл Уилсон из Остина, штат Техас, занимался строительством домов в течение пятнадцати лет, прежде чем серьезно задумался о качестве. "В октябре 1991 года мне стало совершенно не по себе, - вспоминает он. - По большей части работа стояла, а то, что было сделано, постоянно приходилось переделывать. Гарантийные обязательства разоряли, трения с заказчиками изматывали. Я понимал, что должен быть более правильный путь. И вот тогда я узнал о существовании движения за качество".

Дойл прочитал книгу Карла Сивела Customer for Life[1], посвященную продажам автомобилей, и решил проверить ее положения на практике. Для этого в Далласе, в одном из дилерских центров Сивела он приобрел машину. При этом его не покидала мысль, что "уж если продавец машин сможет сделать покупателя счастливым, то продавец домов и подавно". Впечатление от покупки было настолько приятным, что он решил переговорить с Сивелом. Тот посоветовал Дойлу почитать работы Эдвардса Деминга1.

Поскольку Дойл Уилсон был настоящим техасцем и никогда не останавливался на полпути, к февралю 1992 года на его фирме Doyle Wilson Homebuilder уже полным ходом шла программа Всеобщего Менеджмента на Основе Качества (Total Quality Management, TQM). За три последующих года он лично обучил всех своих работников принципам TQM, наладил сбор данных по всем аспектам своего бизнеса, упразднил разрушавшие идею качества премии за объемы продаж, ликвидировал традиционное вознаграждение за своевременную сдачу объекта (на самом деле прорабы просто "договаривались" о подписании акта сдачи-приемки до ликвидации всех недоделок), на две трети сократил число субподрядчиков, а оставшихся обязал посещать его платные ежемесячные семинары по качеству.

Опросы потребителей указывали на постоянный рост удовлетворенности. Несмотря на общую вялость рынка, объем продаж также возрастал, что было обусловлено переходом потребителей от конкурентов. После того как в 1995 году фирма Doyle Wilson Homebuilder выиграла Национальную премию по качеству среди домостроителей (часто называемую Премией Болдриджа за качество в строительстве), Дойл задался целью к 1998 году получить саму Премию Болдриджа. На меньшее он уже не соглашался.

"Я понимал, что это достаточный прогресс по отношению к конкурентам, но вот что интересно: 78% всех домов, которые ежегодно покупаются в центральном Техасе, приходятся на вторичный рынок. Конечно, моя доля в оставшихся 22% постоянно увеличивалась, ну а как же те 78%? При умелом подходе люди, предпочитающие старые дома, могут стать настоящим кладом", - думал Дойл.

Поэтому вместо того, чтобы опрашивать людей, покупавших новые дома, он решил поговорить с теми, кто приобретал жилье на вторичном рынке. Несмотря на то, что ответы оказались вполне очевидными, их требовалось воспринять и "переварить", так как фактически они означали, что надо переосмысливать весь бизнес. Многие из тех, кто покупал старые дома, не желали портить себе настроение, ругаясь со строителями, и ждать окончания строительства. Их не устраивало, что дома всегда сдавались с недоделками, что "заказ индивидуального проекта по телефону" на деле оборачивался получением "стандартного комплекта" со множеством совершенно ненужных им возможностей.

Уилсон понял, что сам невольно заставлял покупателей испытывать подобные же трудности. Покупателям старых домов намного проще. Они видят, куда въезжают, и знают, что платят только за то, что им действительно нужно. К тому же они могут заселяться немедленно. "Неудивительно, что я терял 78% потенциальных покупателей!", - сделал вывод Дойл.

Для повышения удовлетворенности от покупки дома надо было переосмыслить все стадии ведения бизнеса. Уилсон построил специальный демонстрационный центр, в котором потребитель мог выбрать любые строительные и отделочные материалы (например, там было сорок различных сортов кирпича, три тысячи видов обоев, четыре стиля оформления рабочего кабинета). Заказчики могли сами подкорректировать проект при помощи программы AutoCad, выбрать варианты, не входящие в стандартную комплектацию (например, ковер повышенной толщины, дополнительное уличное освещение, мощные силовые кабели). Кроме того, можно было рассчитать точную цену дома и платежи по закладной, оформить гарантию и право собственности. Для особо нетерпеливых клиентов все это можно было сделать за одно посещение демонстрационного центра.

Чтобы уменьшить время выполнения заказа (от подписания контракта до переезда в готовый дом) с шести месяцев до тридцати дней, Дойл реорганизовал процесс подготовки контракта и выполнения работ, а также начал разрабатывать "вытягивающую" систему для субподрядчиков, по которой они получали следующий заказ только после того, как выполняли предыдущий. Сейчас он занят разработкой стандартных рабочих заданий, стандартных списков материалов и наборов инструментов, нужных для выполнения каждого вида работы. Он надеется, что в скором будущем сможет забыть про существование "списка недоделок", так как никакая последующая работа не сможет начаться, пока предыдущая не принята полностью и с безупречным качеством[2].

Уилсон создал множество базовых конструкций домов, на основании которых потребители сами подбирали к каждому проекту всю остальную начинку (при помощи компьютерной системы проектирования). Таким образом, потребитель платил только за то, в чем реально нуждался.

Довести процесс преобразований до конца будет нелегко. Но главное - Уилсон сделал первый шаг. Вместо того чтобы, как и конкуренты, работать на традиционном рынке, подчиняясь его законам, сложившимся за много лет, Уилсон стал пользоваться понятием ценности, которую определял потребитель. А это совершенно иной путь, о котором мы расскажем в главе 3.

1 На русском языке можно ознакомиться с книгой Г. Нива "Пространство доктора Деминга", кн. 1, 2. Издательство журнала "Стандарты и качество", М., 2003. - Прим. ред.

[1] Carl Sewell, Paul B. Brown, Customers for Life (New York: Pocket Books, 1991).

[2] To, что фирма Doyle Wilson Homebuilder встала на путь бережливого производства, вовсе не означает, что она пройдет его легко. Профессионалы-строители, знающие много о том, "как надо делать", возможно, сильнее других противодействуют внедрению бережливого производства. Только благодаря лидерским качествам Дойла Уилсона их удалось убедить попытаться работать иначе.


Забудьте все, что вы раньше знали о ценности

Джеймс П. Вумек, Дэниел Т. Джонс "Бережливое производство"
I. Принципы бережливого производства
1. Ценность
Забудьте все, что вы раньше знали о ценности

Почему так сложно с самого начала правильно определить ценность? Отчасти потому, что большинство производителей привыкли делать то, что делали всегда. А также потому, что многие потребители не знают, как попросить что-то, с чем они еще не сталкивались. Если пойдешь не по той дороге, неудивительно, что окажешься непонятно где. Когда же производители или потребители наконец начинают задумываться о том, что понятие ценности нуждается в переосмыслении, они, вместо того чтобы совместно анализировать ценность и бороться со старыми представлениями о том, что реально нужно потребителю, зачастую ограничиваются избитыми формулами уменьшения затрат, организации немедленной доставки и повышения разнообразия продукции изготовлением ее на заказ.

Точно с такими же проблемами столкнулся Стив Майнард, вице-президент по технологии и разработке продукции Wiremold Company, Ист Хартфорд, штат Коннектикут, когда ему пришлось заниматься реорганизацией системы разработки продукта в 1992 году. Многие годы фирма Wiremold выпускала пластиковые трубки для прокладки силовых кабелей для офисов и промышленных предприятий, сетевые фильтры для компьютеров и другой электроники, используя стандартное разделение работы между отделами. Процесс разработки начинался с отдела маркетинга, который занимался сравнением продукции Wiremold с продуктами конкурентов. Когда обнаруживалась свободная рыночная ниша (незанятая конкурентами область или чей-то неверный маркетинговый ход), за работу брались инженеры по разработке проекта. Изготовленный образец тестировался, и если он функционировал в соответствии с техническими условиями, подключались инженеры, разрабатывавшие производственное оборудование. После этого начиналось серийное производство.

Полученная в результате продукция была лишена новизны и зачастую не интересовала покупателей. (Трудности и высокие затраты, характерные для проектирования и производства, будут обсуждаться в главе 3.) Ускорение производственного процесса путем внедрения параллельного проектирования и увеличения разнообразия продукции вылилось бы лишь в рост числа неудачных проектов. А это была бы чистая муда.

Стив Майнард это понимал и поступил иначе. Он решил сформировать продуктовые команды, каждая из которых должна была вести свой продукт в течение всего его производства. Предполагалось, что члены команды - маркетолог, инженер по продукту, инженер по разработке оборудования и процесса - должны установить диалог с ведущими потребителями, чтобы выяснить, какую ценность те хотели бы получить. В ходе этого диалога члены команды старались не упоминать предыдущие модели продукта, чтобы восприятие потребителей оставалось "чистым".

Возьмем для примера такой традиционный продукт Wiremold, как пластиковые трубки для кабелей (которые прокладывались в таких многолюдных местах, как лаборатории и больницы, и предусматривали сложную конфигурацию разводок со многими выводами). Трубки всегда проектировались с учетом требований безопасности и определенной стоимости погонного метра при монтаже. Инженерам, руководившим разработкой, такой узкопрофессиональный подход был вполне удобен, так как полностью соответствовал привычной практике.

После того как начался диалог, стало ясно, что для потребителей немаловажно, как продукт выглядит внешне, а также как быстро его можно смонтировать на месте (в Wiremold никогда не пользовались услугами дизайнеров по интерьеру и очень слабо разбирались в современных тенденциях ведения монтажных работ). Покупатели требовали снижения цены погонного метра и улучшения внешнего вида (хотя это и увеличивало цену монтажа). Также они хотели ускорить монтаж, что снижало общие затраты.

В течение двух лет разработку всех продуктов Wiremold удалось перевести на командную основу. После этого продажи возросли на 40%, а валовая прибыль просто взлетела - и это при всей заурядности самого продукта! Несмотря на значительные успехи в экономии при разработке и производстве продукции, главным достижением фирмы стала организация диалога между потребителем и производителем.

Тогда как Wiremold и Doyle Wilson Homebuilder, а также некоторые другие компании изыскивают фундаментально новые возможности для повышения ценности своих продуктов на несколько порядков, большинство фирм могут сразу и значительно увеличить объем продаж, занявшись переосмыслением той ценности, которую несут потребителям их основные продукты.


Определяйте ценность для продукта в целом

Джеймс П. Вумек, Дэниел Т. Джонс "Бережливое производство"
I. Принципы бережливого производства
1. Ценность
Определяйте ценность для продукта в целом

Другая причина, объясняющая сложность правильного определения ценности, заключается в том, что создание ценности проходит длинный путь, который пролегает через множество организаций, каждая из которых стремится определить эту ценность по-своему, исходя из своего видения ситуации. Если все эти разные определения ценности попытаться собрать вместе, ничего путного не получится. Для иллюстрации давайте рассмотрим еще один "кошмарный" (но вполне привычный) пример из сферы путешествий.

Один из нас (Джонс) на недавние пасхальные каникулы решил съездить с семьей на Крит. Его путь лежал из Херфордшира (Великобритания). Он хотел получить следующий пакет услуг (полностью и без проблем): поездку в аэропорт, перелет на Крит, доставку на виллу на Крите и саму виллу.

Вместо этого он получил нечто, ставшее продуктом деятельности девятнадцати организаций, в числе которых были: туристическая компания (которая заказывала билеты на самолет и арендовала виллу); независимая фирма по предоставлению услуг такси для длинного путешествия из Херфорда в аэропорт Гатвик в Лондоне, так как в это время не было прямых рейсов между Бирмингемом, где находится ближайший аэропорт, и Критом; аэродромные службы, обслуживающие оба аэропорта (нанимаемые авиалинией); службы безопасности обоих аэропортов (также нанимаемые авиалинией); таможенные службы обоих аэропортов (которые занимали себя тем, что дважды проверяли одни и те же документы); администрации аэропортов (им нравилось, когда пассажиры подолгу сидят в аэропортах и спускают там кучу денег); авиалиния (которая была разделена на множество независимых служб и мало что делала своими силами); диспетчерские организации, регулирующие воздушное движение над территориями пяти стран, через которые пролегала трасса (которые, получая недостаточное финансирование, фактически способствовали задержкам рейсов); пункт обмена валюты в аэропорту Гатвик; автобусная компания, перевозившая семью на виллу на Крите, и сама вилла.

Несмотря на то что путешествие было вполне заурядным, посмотрите, что пришлось проделать семье Джонса, чтобы пройти через подобную систему:

1. Позвонить в туристическую компанию и сделать заказ.

2. Получить билеты по почте.

3. Позвонить в компанию, предоставляющую услуги такси, и сделать заказ.

4. Ждать такси.

5. Загрузить багаж (время - 8 утра по Гринвичу).

6. Ехать в аэропорт (три с половиной часа), приехать на два часа раньше (как того требует авиалиния).

7. Выгрузить багаж.

8. Выстоять очередь в обменный пункт (чтобы поменять английские фунты на греческие драхмы).

9. Выстоять очередь на регистрацию.

10. Выстоять очередь для досмотра службой безопасности.

11. Простоять в очереди на таможенный досмотр.

12. Сидеть в зале ожидания.

13. Простоять в очереди на посадку.

14. Сидеть в самолете (два часа задержки рейса).

15. Выруливать на взлетную полосу.

16. Лететь до Крита (три часа).

17. Сидеть в самолете (пока он подрулит к терминалу).

18. Простоять в очереди на получение багажа.

19. Простоять в очереди на прохождение иммиграционного контроля.

20. Прождать очередь на таможенный досмотр.

21. Загрузить багаж в автобус.

22. Дождаться отправки автобуса.

23. Ехать на автобусе на виллу (почти сорок пять минут).

24. Выгрузить багаж и перенести его на виллу.

25. Ждать регистрации на вилле (время - 9 вечера по Гринвичу)

Сводная таблица:

Общее время путешествия: | 13 часов
Время, требуемое на реальное |
перемещение: | 7 часов (54 процента от общего)[3]
Время, потраченное в ожидании: | 6 часов
Число очередей: | 10
Число операций с багажом: | 7
Число проверок |
(задавались одни и те же вопросы): | 8
Всего выполнено шагов: | 23

Проблема в данном случае сводилась не к большому числу разных фирм, участвовавших в процессе, - каждая из них специализировалась на определенном виде деятельности. Проблема заключалась в том, что каждая из фирм производила только часть продукта (зачастую оперируя только понятиями собственной эффективности), и никто не смотрел на продукт в целом с точки зрения потребителя. Когда же фокус начинает смещаться в сторону потребителя, возникают следующие вопросы:

  • Может ли человек, осуществляющий регистрацию, выполнять также функции охранника и таможенника (занимаясь этим либо в зоне посадки, либо уже в самолете)?
  • Можно ли вместе с билетом, высылаемым турагентом, получить также багажные наклейки, посадочные талоны, ваучер на такси, билеты на автобус и регистрацию на вилле, чтобы потом просто показывать их тому, кому нужно (или чтобы путешественники сами оформляли подобные документы через компьютер, подключенный к системе резервирования)?
  • Можно ли вообще избавиться от бумажных документов, просто считывая номер кредитной карточки на каждом "контрольном пункте"?
  • Могут ли критские таможенники, изучив за время полета вашу личность (паспорт сканируется еще в Лондоне и отправляется файлом на Крит), решить, стоит ли вас пускать? В том случае, если проблем нет, вы бы могли просто пройти мимо таможни и иммиграционного контроля.
  • С какой это стати (кто это решил, интересно?) вы должны приезжать в аэропорт за два часа до вылета?

Все меняется, когда мы начинаем смотреть на продукт в целом глазами потребителя.

[3]. Данную цифру можно распространить и на другие путешествия второй половины 1995 года, в ходе которых Джонсу приходилось летать через большие пересадочные центры. По результатам восемнадцати полетов время реального перемещения (по отношению к общему времени в пути от двери до двери) составило:

Рейс через пересадочный центр в Европе (4 полета) | 55%
Беспересадочный рейс в Европу через |
аэропорт Бирмингем (10 полетов) | 65%
Международный рейс через пересадочный |
центр (2 полета) | 69%
Беспересадочный международный рейс (2 полета) | 78%


Что нужно сделать бережливым фирмам, чтобы переосмыслить ценность

Джеймс П. Вумек, Дэниел Т. Джонс "Бережливое производство"
I. Принципы бережливого производства
1. Ценность
Что нужно сделать бережливым фирмам, чтобы переосмыслить ценность

Потратив совсем немного времени на размышления о практически любом продукте (товаре, услуге или их комбинации), вы тоже столкнетесь с проблемой правильного определения ценности. В ходе решения проблемы производители должны будут научиться по-другому разговаривать с потребителями. Новый способ общения должны выработать все фирмы, участвующие в потоке создания ценности. (Далее на страницах книги мы увидим множество таких примеров, в частности, пример автопроизводителей и автодилеров, которым придется перестать работать порознь, разделяя продукт и услуги по его продаже, так как все это должно предоставляться "в одном флаконе" - в виде нового продукта под названием "персональная мобильность").

Очень важно, чтобы производители приняли этот вызов, так как переосмысление ценности жизненно важно для привлечения новых потребителей. Способность привлекать новых потребителей и быстро увеличивать продажи крайне нужна для успеха бережливого предприятия. Как мы скоро покажем, бережливые организации способны высвобождать огромное количество ресурсов. Если они, вступив на новый путь, решили сохранить старых сотрудников и найти наилучшее применение остальным высвобождаемым активам, то уже сейчас таким фирмам требуется обеспечить рост продаж. Правильное понимание ценности - лучшее средство для этого.

После того как первичное переосмысление ценности закончено (аналог кайкаку для ценности), бережливое предприятие в лице продуктовых команд должно постоянно возвращаться к вопросу о ценности и проверять, можно ли еще больше улучшить свое понимание ценности. Определение ценности, направленное на постоянное улучшение разработки продукта, приема заказа и производства, - это аналог кайдзен. Результатом будет стабильный процесс постоянного совершенствования.


Концепция 'таргет костинг' - последний элемент в определении ценности

Джеймс П. Вумек, Дэниел Т. Джонс "Бережливое производство"
I. Принципы бережливого производства
1. Ценность
Концепция 'таргет костинг' - последний элемент в определении ценности

После того как определен продукт, самой важной задачей определения ценности становится установление целевых затрат, базирующихся на количестве ресурсов и затратах труда, требуемых для производства продукта с определенными техническими характеристиками, при условии, что вся выявленная муда исключена из процесса.

Для традиционных фирм целевая цена продаж - это цена, которую, по их мнению, сможет "выдержать" рынок. Затем обратным счетом определяются приемлемые затраты, обеспечивающие достаточный уровень прибыльности. При разработке нового продукта все это повторяется. В чем же разница? На основании совокупности ценовых и иных факторов продукта, предлагаемого потребителю, бережливые предприятия пытаются определить, какую часть затрат они могут ликвидировать с помощью всей мощи бережливого производства. Иначе говоря, они спрашивают, каковы будут затраты, если убрать всю муда, все лишние шаги, позволив ценности двигаться по потоку? Таким образом определяются целевые затраты на разработку, прием заказа и производственную деятельность[4].

Поскольку целевые затраты бережливого предприятия будут намного ниже затрат конкурентов, появляется выбор. Можно проделать следующее:

  • снизить цены (что фактически ведет к увеличению продаж и утилизации высвобожденных ресурсов);
  • добавить в продукт дополнительные функции (что также увеличивает продажи);
  • создать дополнительную ценность (и рабочие места) путем улучшения обслуживания;
  • расширить дилерскую и сервисную сети (что опять-таки увеличивает продажи, хотя и не сразу);
  • направить прибыль на разработку новой продукции (что увеличит продажи в будущем).

После того как целевые затраты определены, они становятся критерием для проверки правильности каждого шага в потоке создания ценности: разработки, приема заказа и изготовления продукта (или операционной деятельности для сервисных организаций типа транспортных или страховых). Как будет показано в следующей главе, такая суровая проверка каждого действия в потоке создания ценности, заключающаяся в анализе вклада каждого действия в ценность для потребителя, обеспечивает условия для достижения требуемого уровня целевых затрат.

[4]. Те, кто знаком с происхождением философии бережливого производства, должно быть, вспомнят, что в конце 1940-х годов Тайити Оно придерживался иной точки зрения на целевые затраты. Имея весьма скудный бюджет на закупку оборудования и возможность производить только небольшими партиями, он пытался прорваться на мировой автомобильный рынок, который требовал весьма разнообразной продукции. Ему приходилось учиться, как при помощи одного и того же оборудования выпускать разные модели автомобилей и грузовиков на экспорт и для внутреннего рынка. В довершение всего, период послевоенной разрухи накладывал серьезные ограничения на покупательную способность населения.

Тайити Оно правильно заметил, что существующие западные олигополистические фирмы-производители автомобилей определяли цену как сумму затрат и требуемой прибыли. (Затраты + Прибыль = Цена). Тайити Оно, однако, приходилось поступить иначе. Для него уровень цен и размер минимальной прибыли были фиксированными. Исходя из этих ограничений он путем настойчивого применения технологий бережливого производства пытался снизить затраты до уровня, который позволил бы ему обеспечить приемлемый уровень цен и прибыль, достаточную для разработки новой продукции. Так появилась альтернативная формула: Цена - Прибыль = Затраты, где и цену, и прибыль определяла внешняя среда. Под контролем фирмы оставались только затраты.

В отличие от ситуации, в которой находился Тайити Оно, большинство сегодняшних предприятий, переходящих на бережливое производство, примерно сравнимы по размеру со своими конкурентами. Возникновение глобальной экономики создало ситуацию, когда почти все рынки стали крайне чувствительны к ценам. Поэтому, чтобы добиться конкурентного преимущества, фирмам следует максимально сократить свои затраты по сравнению с затратами конкурентов.


Что можно увидеть на полках супермаркета

Джеймс П. Вумек, Дэниел Т. Джонс "Бережливое производство"
I. Принципы бережливого производства
2. Поток создания ценности1
Что можно увидеть на полках супермаркета

Лучшее место для наблюдения за потоком создания ценности - это полки в супермаркете, ибо именно на них тысячи потоков товаров сливаются в руках потребителя. Здесь, на полках с товарами, достигают своей критической точки не только физические потоки продуктов, "вытягиваемые" посетителями магазина, но также и процессы разработки новых товаров. Устройство супермаркета настолько восхитило Тайити Оно, что в 1950 году подтолкнуло его к изобретению потокового менеджмента, известного нам как система "точно вовремя" (Just-in-Time, JIT)[1].

За прошедшие два года мы не раз гуляли по магазинам в поисках муда. Нашему исследованию очень помогли сеть британских продовольственных магазинов Tesco[2], а также несколько ее поставщиков. Мы решили, что для некоторых продуктов целесообразно описать каждый шаг процесса физического производства и обработки заказа. Позже мы начали думать и об описании процесса разработки продукции.

Наш метод был основан на одном допущении. Так же, как невозможно управлять тем, что нельзя измерить, невозможно изменить и довести до совершенства действия, требуемые для создания продукта, которые невозможно четко описать и проанализировать. Как правило, менеджеры большую часть своего внимания уделяли управлению системами: процессами, подразделениями, целыми фирмами, включавшими сразу множество продуктов. На самом же деле требуется управлять всеми потоками создания ценности для каждого продукта или услуги. При описании [составлении карты] потока создания ценности, включающего все этапы проектирования и изготовления определенного продукта, все действия делятся на три категории:

  1. действия, которые создают ценность для потребителя;
  2. действия, которые не создают ценности, но которые нельзя удалить из процессов разработки, оформления заказа и изготовления товара (муда первого рода);
  3. действия, которые, с точки зрения потребителя, не создают ценности и поэтому могут быть немедленно исключены из потока (муда второго рода). После того, как третья категория действий ликвидирована, можно приступать к работе над оставшимися действиями, не создающими ценности. Для этого применяются методы создания потока, "вытягивания" и совершенствования, описанные в следующих главах.

1 Данная глава написана на основе учебной ситуации, подготовленной Ником Ричем из Центра по изучению системы бережливого производства Кардиффской школы бизнеса (Cardiff Business School). Авторы благодарят Ника за помощь. - Прим. авт.

[1]. На самом деле все было немного иначе. Хотя Тайити Оно и слышал об устройстве супермаркета, он вряд ли мог лично восхититься им, так как его первое путешествие в Америку состоялось в 1956 году.

[2]. С годовым оборотом около 15 миллиардов долларов фирма Tesco - одна из самых больших продовольственных сетей в мире и входит в тройку розничных продовольственных фирм Великобритании. С целью анализа своего потока создания ценности фирма несколько лет сотрудничала с Lean Enterprise Research Center, расположенном в британской Cardiff Business School. Как будет скоро объяснено, Tesco энергично взялась за преобразования потому, что и ранее была самым агрессивным апологетом внедрения компьютерной системы учета продаж, переосмысления своей системы управления складом и обновления запасов среди всех продовольственных магазинов мира. Именно благодаря тому, что в результате этих мероприятий были ликвидированы самые главные слои муда (которые в большинстве магазинов остались по сей день), Tesco удалось продвинуться дальше.


Поток создания ценности упаковки колы

Джеймс П. Вумек, Дэниел Т. Джонс "Бережливое производство"
I. Принципы бережливого производства
2. Поток создания ценности
Поток создания ценности упаковки колы[3]

Метод создания потока лучше всего показать на примере[4]. Речь пойдет о состоящей из восьми ячеек упаковке колы, которая была случайно выбрана из сотен товаров, стоящих на полках магазина Tesco. С самого начала мы бы хотели предупредить читателя, что наш рассказ может вызвать некоторый шок, так как на протяжении всех трехсот дней, которые длился описываемый процесс, большинство его шагов хоть и потребляло ресурсы, но не создавало никакой ценности (что, по сути, есть муда). Похожую судьбу разделяют все из почти тридцати тысяч продуктов, представленных в магазине Tesco. Поэтому пример с колой типичен.

Не стоит также забывать, что все фирмы, участвующие в потоке создания ценности колы, работают по технологии массового производства. Проблема не в компетенции менеджеров. Они мыслят совершенно логично. Проблема в самой логике мышления.

[3]. "Упаковка" содержит разное число банок: четыре, восемь, двенадцать или двадцать четыре. Следует иметь в виду, что целая упаковка колы, которую специально покупают, чтобы хранить, а перед употреблением охлаждать, - это иной продукт, нежели отдельная банка, которую случайный покупатель приобрел в ночном магазинчике уже охлажденной для того, чтобы сразу выпить. Это же справедливо для ресторана или бара, покупающего целый бочонок колы для последующей продажи в розлив. Однако потоки создания ценности для этих продуктов большей частью смешиваются. В этом смешении потоков состоит и главная трудность организации производства и системы формирования заказов.

[4]. Анализ, приведенный здесь, сделан крупными мазками и лишен множества мелких деталей. Чтобы обнаружить все случаи проявления муда, надо применять большой набор инструментов из разных областей: организации производства, системной динамики, операционного менеджмента, менеджмента качества, тайм-менеджмента и логистики. Самые важные инструменты - это описание процесса, иначе - составление карты процесса, картирование процесса (process mapping), предназначенные для определения и разделения на категории каждого шага процесса, с учетом времени шагов, проходимого расстояния и затрачиваемых усилий; матрица реагирования (responsiveness matrix), предназначенная для анализа времени выполнения заказа и уровня запасов; фильтр качества (quality filter), используемый для дислокации дефектов, брака и ошибок в обслуживании на протяжении всего потока; мультипликатор вариабельности спроса (demand amplification map), применяемый для оценки вариабельности заказов, поднимающихся по потоку снизу вверх). О том, какие инструменты использовать и как, рекомендуем почитать в статье Питера Хайнса и Ника Рича "The Seven Value Stream Mapping Tools", International Journal of Operations and Production Management, 1996.


Производство колы

Джеймс П. Вумек, Дэниел Т. Джонс "Бережливое производство"
I. Принципы бережливого производства
2. Поток создания ценности
Производство колы

Даже самая полноводная река начинается с маленьких ручейков. Для колы одним из них служит реальная вода, которая в Великобритании поставляется местной станцией водозабора. Другие компоненты включают в себя: небольшие дозы экстракта (обеспечивающего "тот самый вкус"), поставляемые в виде концентрата материнской компанией[5], свеклу для изготовления сахара, кукурузу для производства жженого сахара (создающего характерный цвет напитка и дополнительный вкусовой оттенок), еловую древесину, идущую на изготовление картонных упаковок, бокситы или металлолом, из которых делается алюминий для производства банок[6].

Поскольку самый сложный компонент упаковки колы[7] - это сама алюминиевая банка (изготовить ее сложнее, чем сделать напиток), имеющая к тому же самый длительный производственный цикл, мы рассмотрим поток движения алюминия, из которого делаются банки. Изготовление обычного и жженого сахара, экстракта и картонной упаковки мы будем рассматривать в качестве "притоков" нашего главного потока.

Первый шаг, как показано на карте потока создания ценности (рис. 2-1), - добыча бокситов в Австралии. В принципе, бокситы можно добывать небольшими объемами и в течение нескольких минут после получения заказа посылать их на следующую стадию обработки. Однако горное производство устроено так, что вначале надо накопить несколько миллионов тонн руды, чтобы потом, в соответствии с долгосрочным прогнозом производства, передать ее на следующую стадию обработки. Огромными самосвалами горы бокситов перевозятся на обогатительную фабрику, где они превращаются в порошкообразную окись алюминия.

Рисунок 2-1. Поток создания ценности банок колы

Чтобы из четырех тонн бокситов получить одну тонну окиси алюминия, требуется около тридцати минут. Когда же набирается достаточно окиси, чтобы наполнить ею огромный рудовоз (500 тыс. тонн окиси, из которых можно сделать 10 млн. банок, накапливается около двух недель), она перевозится морем (за четыре недели) в Норвегию или Швецию, в страны с низкой стоимостью электроэнергии, необходимой для выплавки.

Еще после двух месяцев ожидания огромное количество энергии (в двадцать раз большее, чем для переработки металлолома) тратится на то, чтобы за два часа из двух тонн окиси выплавить тонну алюминия. Принципы массового производства требуют, чтобы каждая партия была достаточно большой. Расплавленный алюминий формируется в десятки слитков сечением метр на метр и длиной десять метров. Дальнейшее охлаждение и хранение занимают еще две недели, после чего слитки при помощи грузовиков, кораблей и опять грузовиков отправляются для прохождения стадии горячей прокатки в Германию или Швецию.

Перед горячей прокаткой слитки хранятся около двух недель. Чтобы уменьшить их толщину с одного метра до трех миллиметров, их нагревают до 500°С и три раза пропускают через прокатный стан. Сам процесс прокатки занимает около минуты. Но поскольку применяемое оборудование настолько сложно, что его трудно перестроить с производства одного типа проката на другой, менеджеры завода не нашли ничего лучшего, чем ждать, пока наберется достаточное количество заказов на определенный тип проката (сортамент), а затем выполнять все эти заказы в один присест. После того как в конце концов сделан тот тип проката, который нам нужен, листы алюминия сматываются в десятитонные рулоны и отправляются на склад, где лежат еще примерно четыре недели.

Далее рулоны на грузовиках перевозятся на завод холодной прокатки в той же Германии или Швеции. Перед прокаткой они хранятся еще примерно две недели. После холодной прокатки (скорость - 2100 футов алюминиевого листа в минуту, или около 25 миль в час) толщина листов уменьшается с трех миллиметров до 0,3 миллиметра, что требуется для изготовления банок. Поскольку станы для холодной прокатки также очень дорогие и не могут быстро перестроиться на выпуск другого продукта, менеджеры заводов холодной прокатки рассчитали, что наиболее экономичным будет накапливать заказы на производство листов с определенными параметрами и затем выполнять эти заказы за один раз. Получаемый тонкий лист разрезается на полосы, сматывается в десятитонные рулоны и на месяц отправляется на склад.

Когда приходит пора изготавливать банки, алюминиевые рулоны на грузовиках, кораблях и снова грузовиках доставляются в Англию, где на заводе по изготовлению банок они хранятся две недели. Рулоны забираются из складов и загружаются в машину, изготавливающую банки. За минуту на вырубном прессе из алюминиевых листов делается четыре тысячи дисков. Диски автоматически поступают на формовочные прессы, каждый из которых, проштамповав диск три раза подряд, выдает в минуту триста готовых банок без верха. На каждый вырубной пресс приходится по тринадцать формовочных.

Потом банки поступают на конвейер, при помощи которого они проходят через мойку, сушку и камеру покраски, где поверх грунтовочного слоя наносятся характерная цветовая гамма колы, а также информация для потребителя на нескольких языках и рекламные лозунги. Затем банки лакируются и обхватываются кольцом. Чтобы после заполнения на банки можно было надеть крышки, их борта загибают, прикрепляют дно и наносят внутрь покрытие, предотвращающее обесцвечивание напитка и приобретение им алюминиевого привкуса. Потом банки поступают на окончательную инспекцию.

Описанные машины для производства банок (на самом деле это одна большая машина) представляют собой настоящее чудо техники, способное менее чем за десять секунд без единого вмешательства человека изготовить из листов алюминия готовую окрашенную банку. Однако и это чудо техники не может быстро перестроиться на выпуск другого типа банок с другой схемой раскраски. Поэтому менеджеры стараются производить большое количество банок каждого типа. С точки зрения изготовителя банок, данный подход - самый экономичный. Он полностью согласуется с подходами плавильного завода, заводов горячей и холодной прокатки, где алюминий также обрабатывается большими партиями.

После инспекции пустые банки автоматически укладываются на поддоны (по восемь тысяч банок на каждый поддон) и отправляются в огромное хранилище, где ждут своего часа примерно четыре недели. Так как фирма, разливающая напиток, нуждается в банках с разными рисунками и надписями (кроме обычной колы она производит и другие ее виды, например диетическую, не содержащую кофеина, и со вкусом вишни), поддоны в хранилище группируются по типам банок. Даже для обычной колы требуются разные конфигурации упаковки, а также различные надписи на каждой банке, что обусловлено требованиями рекламы[8].

С завода банки на грузовиках направляются на разливку, где они опять хранятся, но уже около четырех дней. Банки снимают с поддонов и загружают в огромную разливочную машину, где их моют и наполняют. Именно здесь, в огромном баке, примыкающем к разливочной машине, сливается большинство притоков, формирующих поток создания ценности колы (это слияние показано на рис. 2-2).

Рисунок 2-2. Слияние потоков создания ценности банки колы

Вода, экстракт, обычный и жженый сахар тщательно перемешиваются и газируются шипучим углекислым газом (диоксидом углерода). Хотя потоки создания ценности всех этих компонентов также надо проанализировать, мы рассмотрим только самый длинный из них.

После того как банки наполнены колой (со скоростью полторы тысячи банок в минуту), на них надевается крышка с колечком для открывания, которая также производится по аналогичной технологии. На банках проставляется дата, и они укладываются в упаковки различной вместимости. В нашем случае это восемь штук. На каждую упаковку наносится свой цветовой рисунок и своя рекламная информация.

Процесс перемешивания напитка и наполнения банок, в котором встречаются все притоки нашего большого потока, длится всего одну минуту (от промывки до упаковки), но быстро переналадить его очень дорого и сложно. Чтобы после колы изготавливать содовую воду, требуется прочистить всю систему. Поэтому разливочный завод использует самый экономичный способ, разливая разные напитки большими партиями[9].

Упаковки устанавливаются на поддоны, обвязываются при помощи оборудования, о котором будет немного рассказано в главе 6, и направляются на центральный склад, обслуживающий все магазины Великобритании. Среднее время хранения поддонов с колой составляет пять недель.

На складах поддоны размещаются и хранятся соответственно своему типу (это называется "поддержание запасов", stocking). Когда требуется, поддоны загружаются в грузовики и доставляются на один из складов местного хранения, принадлежащих фирме Tesco.

Попав на склад Tesco, все движется уже намного быстрее. Проходит всего около трех дней, как поддоны разбираются на упаковки, укладываются в решетчатые колесные тележки, в которых по ночам отправляются в магазины. Попав в розничный магазин, банки с колой или перевозятся в небольшое подсобное помещение, или же сразу раскладываются на полках, где примерно за два дня раскупаются.

У потребителя кола обычно опять хранится несколько дней. Если была распродажа, потребители могли закупить сразу несколько упаковок и сложить их у себя в подвале. Перед употреблением кола охлаждается. После почти года движения по потоку требуется всего пять минут, чтобы опустошить банку.

Заключительный шаг, показанный на рис. 2-1, - это переработка банки на заводе вторсырья, чтобы алюминий можно было использовать снова. На настоящий момент в Великобритании перерабатывается только 16% всех алюминиевых банок (которые затем отправляются обратно в Норвегию), однако этот процент растет. Когда будет перерабатываться около 100% всех банок, для всего потока откроются новые интересные возможности. Мини-плавильные заводы, объединенные с мини-прокатными станами, смогут появиться прямо рядом с производителями банок, моментально ликвидировав потери времени на хранение и перевозку на большие расстояния. Это позволит преобразовать действия, которые, по нашей классификации, относятся ко второму роду (неизбежная муда), в действия третьего рода (муда, которую можно ликвидировать мгновенно). Скорее всего, именно неспособность правильно подсчитать все затраты тормозит развитие такого способа переработки.

Когда все действия рассматриваются по отдельности, подобно тому, как описано выше, возникает множество мыслей.

Во-первых: время, в течение которого создается реальная ценность (в соответствии с данными табл. 2-1, это три часа), ничтожно мало по сравнению со всем потраченным временем (319 дней). Более 99 % всего времени поток создания ценности стоит на месте. Это муда ожидания.

Во-вторых, алюминий и банки, участвующие в процессе, берут и снова кладут на место по тридцать раз. С точки зрения потребителя, ни одна из таких операций не имеет для него никакой ценности. Это муда транспортировки. Похожим образом алюминий и банки по четырнадцать раз проходят через различные склады и хранилища, в большинстве случаев совершенно зря. Четыре раза банки укладываются на поддоны и снимаются с них. Это муда запасов и лишней обработки. В довершение всего 24% крайне дорогого алюминия вообще не достигает потребителя. Это муда дефектов (отходов).

Таблица 2-1. Поток создания ценности для упаковки колы

 | Хранение перед обработкой* | Время обработки | Хранение после обработки | Скорость обработки | Общее число дней | Общие отходы**
Рудник | 0 | 20 минут | 2 недели | 1000 т/час | 319 | 0
Обогатительная фабрика | 2 недели | 30 минут | 2 недели |  | 305 | 0
Плавильная печь | 3 месяца | 2 часа | 2 недели |  | 277 | 2
Горячая прокатка | 2 недели | 1 минута | 4 недели | 10 фут/мин | 173 | 4
Холодная прокатка | 2 недели | < 1 минуты | 4 недели | 2100 фут/мин | 131 | 6
Изготовление банок | 2 недели | 1 минута | 4 недели | 2000/мин | 89 | 20
Разливочная фабрика | 4 дня | 1 минута | 5 недель | 1500/мин | 47 | 24
Региональный склад Tesco | 0 | 0 | Здня | - | 8 | 24
Магазин Tesco | 0 | 0 | 2 дня | - | 5 | 24
Дом | Здня | 5 минут |  | - | 3 | [90]
Всего | 5 месяцев | Зчаса | 6 месяцев |  | 319 | 24

* Включая время транспортировки с предыдущего шага.

** Накопленные отходы - это процент от исходного количества алюминия, идущий в отходы. Отходы резко возрастают на шаге изготовления банок, что обусловливается потерями 14% материала при вырубке дисков. Отходы на стадии разливки возникают в основном из-за выбраковки банок, поврежденных при загрузке в машину. Поскольку банки хранятся пустыми и в них отсутствует давление, их легко помять. Скачок уровня отходов дома у потребителя, который показан в скобках, объясняется тем, что перерабатывается только 16 из 76% алюминия, дошедшего до потребителя.

[5]. Хотя фирмы, которые наносят свое имя на упаковки популярных напитков (как Coca-Cola или Pepsi), производят только экстракт, они делают это, чтобы защитить свои производственные секреты. Поставляя экстракт лицензированным разливочным заводам, они направляют основные усилия на маркетинг брэнда и на разработку новой продукции.

[6]. В некоторых случаях банки делаются из стали. Для простоты мы не будем их рассматривать.

[7]. На самом деле затраты на изготовление банки составляют примерно половину всех производственных затрат.

[8]. На каждую банку, которая продается через торговый автомат, нанесен штрих-код. Однако на банки, продаваемые в упаковках, он не наносится из опасения, что продавец, сканируя код на кассе, может перепутать и продать целую упаковку по цене одной банки.

[9]. Без очистки всей системы можно только осуществлять переход от светлых к более темным напиткам. Например, можно вначале разливать содовую, а потом перейти на колу. Хотя это и создает некую гибкость, производители все равно считают, что более экономично загружать тысячи банок каждого продукта за один раз.


Глубинные причины образования муда

Джеймс П. Вумек, Дэниел Т. Джонс "Бережливое производство"
I. Принципы бережливого производства
2. Поток создания ценности
Глубинные причины образования муда

Если резюмировать описанную выше картину, получается, что малюсенькая банка колы, покупаемая в небольших количествах индивидуальным потребителем, производится и доставляется ему с помощью огромного, тяжело переналаживаемого оборудования, работающего эффективно только на больших скоростях. При производстве колы технологи стремились во что бы то ни стало добиться экономии на масштабах производства. Поэтому все используемые для этого корабли, склады и оборудование имеют действительно гигантские размеры. Высокоскоростные станки, работающее без непосредственного участия человека, - это классический случай воплощения идей массового производства[10].

Однако, будучи эффективными для отдельных компаний в потоке (покупка одной из самых высокоскоростных машин по изготовлению банок, производящей полторы тысячи банок в минуту, позволяет добиться самой низкой стоимости наполнения одной банки), такие машины могут стать крайне неэкономичными, если учитывать косвенные затраты труда (например, на техническую поддержку), уровень запасов на всем потоке, а также затраты на обработку и хранение. Если подсчитать, то получится, что большая машина может оказаться гораздо дороже маленькой, простой и менее скоростной. Последняя будет способна немедленно, по факту получения заказа, изготовить именно то, что требуется фирме, расположенной ниже по потоку создания ценности (в нашем случае это Tesco), а не выдавать заказы из огромных запасов.

Давайте на секунду сместим акценты и вместо того, чтобы рассматривать агрегированные процессы и каждую машину в отдельности (плавильную печь, прокатный стан, склад, разливочную машину), исследуем все действия, нужные для производства продукта целиком. Мы посмотрим, как эти действия пересекаются между собой, и проверим каждое из них на предмет добавления ценности для потребителя. А потом можно будет заняться оптимизацией.

[10]. Постоянная конкуренция между алюминиевыми, стальными и пластиковыми банками привела к тому, что теперь масса алюминиевой банки составляет всего 60% от той, которая была десять лет назад.


Как заказать колу

Джеймс П. Вумек, Дэниел Т. Джонс "Бережливое производство"
I. Принципы бережливого производства
2. Поток создания ценности
Как заказать колу

Поскольку на прохождение банкой колы всего пути от рудника до магазина Tesco требуется 319 дней (примерно столько же нужно и другим товарам с полок Tesco), заказывать такой товар непросто. Или заказы должны быть совершенно одинаковыми по времени (с тем, чтобы все фирмы в потоке могли поддерживать стабильный график работы с минимальным объемом запасов), или производители, находящиеся выше по течению потока, вынуждены поддерживать большой объем запасов (чтобы компенсировать изменения в спросе), или же потребителям магазинов Tesco придется привыкнуть к дефициту. Ни один из этих вариантов неприемлем, так как везде образуется муда.

Наше знакомство с фирмой Tesco было обусловлено тем, что в последние годы, дабы не выбирать ни один из приведенных выше вариантов, она совершила значительный прорыв в оптимизации своей системы заказов. Ей удалось существенно уменьшить число случаев отсутствия требуемого товара, одновременно более чем в два раза сократив объемы магазинных и складских запасов. Поскольку Tesco еще до начала оптимизации была одной из самых эффективных сетей продовольственных магазинов в мире, получается, что текущий уровень запасов в них составляет примерно половину средней величины для Великобритании, четверть - для Европы и восьмую часть - для Северной Америки.

Чтобы еще больше снизить уровень запасов, число случаев отсутствия товара и затрат по всей системе (ведь более 85% всех затрат для товаров типа колы не контролируется Tesco), важно улучшить оперативность и точность заказов на всем потоке создания ценности, который в нашем случае проходит через семь организаций[11].

Чтобы понять, как Tesco пришла к такому выводу, давайте рассмотрим ее текущую систему приема заказов, которую вполне можно считать одной из самых эффективных в мире. В середине 80-х годов Tesco установила на кассовых аппаратах во всех своих магазинах систему сканирования штрих-кода. Это позволило каждому магазину поддерживать "нескончаемые запасы", так как, имея точную информацию о количестве оставшегося товара, можно повысить точность заказов. Система регистрировала каждый случай, когда упаковка колы проходила через кассу. Учитывая скорость продаж в прошлом и число оставшихся упаковок, система могла автоматически генерировать заказы на пополнение запасов.

Несколько лет спустя Tesco переместила центр принятия решений о том, что и когда закупать каждому магазину, с менеджера магазина, который напрямую заказывал товар у поставщиков, в централизованную систему, где скапливались заказы от всех магазинов и для всех поставщиков. Примерно тогда же в Англии была открыта дюжина региональных распределительных центров - РРЦ (Regional Distribution Center, RDC), в которые отгружали свою продукцию поставщики более чем 95% товаров (за исключением молока, сахара и хлеба). Теперь вместо того, чтобы гонять полупустой грузовик в каждый магазин, поставщик мог направлять большие фуры в один из таких центров. А уже оттуда при помощи других фур Tesco ночами развозила товары по магазинам.

В 1989 году Tesco пошла на беспрецедентный для продовольственных магазинов шаг, внедрив систему заказов на один день вперед (вместо недели или месяца) для всех скоропортящихся продуктов и продуктов с длительным сроком хранения. Сегодня ее магазины подсчитывают уровень запасов в конце каждого дня. Автоматическая система не только вычисляет объем заказа для пополнения запасов, но и учитывает все особенности спроса, который меняется в зависимости от дня недели, времени года, погодных условий или использования мероприятий по стимулированию сбыта. После того как менеджер магазина бегло просмотрит расчет запасов на предмет сбоев компьютера, информация пересылается на центральный компьютер, где собираются заказы от всех магазинов Tesco, находящихся во всех регионах, и откуда заказы каждую ночь направляются поставщикам[12]. Чтобы каждый РРЦ получал точное количество товаров, время поставки устанавливается с точностью до 15 минут в каждый конкретный день[13].

Товары, поступившие в РРЦ, раскладываются по участкам, каждый из которых соответствует определенному магазину. Чтобы груз был доставлен в магазины рано утром, отгрузка формируется по ночам. Таким образом, товары, заказанные в понедельник вечером, поступают в магазины уже в среду утром[14]. Срок пополнения запасов фактически составляет 24 часа (эта система показана на рис. 2-3)1.

Рисунок 2-3. Система пополнения запасов фирмы Tesco

В результате внедрения системы ежедневного пополнения запасов Tesco улучшила качество обслуживания розничных магазинов (оно определяется как процент поставок, осуществленных полностью, вовремя и без повреждений) с 92 до 98,5%. Средний уровень запасов по всем товарам (во всех магазинах и РРЦ) упал с 21 до 12,8 дня, а для популярных товаров вроде колы, которые обеспечивают более половины всех продаж, он составил 3-5 дней.

В ходе внедрения этой системы Tesco убедилась, что существует предел улучшений, доступных отдельной фирме. Такие поставщики первого уровня, как разливочные заводы, могли выполнять заказы Tesco каждую ночь и "точно вовремя" только благодаря наличию огромных запасов. Применение высокопроизводительных машин с длительным временем переналадки, выпускающим большие партии товара, не давало им настоящего преимущества[15]. Другие фирмы, расположенные в потоке создания ценности выше разливочного завода и эксплуатирующие гигантские машины с длительным временем переналадки, до сих пор не могут перейти на систему работы "точно вовремя". Поскольку разливочный завод в ответ на изменения в спросе не может быстро получить требуемый товар от своих поставщиков, расположенных выше по потоку, он продолжает размещать заказы с недельными, месячными или даже квартальными интервалами (в зависимости от сырья).

Чтобы Tesco могла уменьшить затраты и повысить надежность всех 85% действий в потоке, находящихся вне ее контроля, надо, чтобы фирмы, находящиеся "выше по течению", коллективно переосмыслили свои методы работы. Именно такая потребность свела вместе фирму Tesco и Центр по изучению системы бережливого производства. Хотя все только начинается, данный процесс совместного переосмысления должен постепенно изменить не только Tesco, но и разливочный завод, производителя банок, заводы холодной и горячей прокатки, плавильное предприятие и рудник по добыче бокситов. Вместо семи изолированных организаций они должны стать командой сотрудников, составляющих одно бережливое предприятие.

1 Вероятно, у авторов ошибка, и жирная стрелка слева должна быть направлена от РРЦ к магазинам, а не наоборот. - Прим. ред.

[11] Бокситовый рудник, плавильный завод, завод холодной прокатки, завод горячей прокатки, производитель банок, разливочный завод и Tesco.

[12]. Чтобы получить самые лучшие отпускные цены, Tesco должна заполнять грузовики полностью. Иногда запасы надо заготавливать наперед, чтобы учесть предсказуемые скачки спроса. Такие скачки обычно происходят или в выходные или (для напитков) в особо жаркие летние дни. Если колебания в спросе наложить на поддержание минимальных размеров партий, то получится, что иногда в РРЦ вообще нет запасов напитков, а иногда их скапливается на неделю или на десять дней вперед. Средний уровень, как показано в таблице 2-1, - это три дня.

[13]. В настоящий момент для многих наименований товара Tesco использует ночные рейсы, прибывающие в РРЦ через семьдесят два часа. (Товары всех поставщиков доставляются в РРЦ по ночам, просто иногда приходят поставки, заказанные три дня назад). Скоропортящиеся товары доставляются каждую ночь. Многие товары с длительным сроком хранения также стараются доставлять каждые сорок восемь часов или каждые двадцать четыре часа. Конечная цель - добиться доставки всех товаров в течение двадцати четырех часов с момента получения заказа.

[14]. Для некоторых товаров, которые покупают очень редко, или же для сезонных товаров Tesco организовала один центральный склад для всей страны, который по мере надобности снабжает каждый РРЦ. РРЦ потом по ночам развозит товары по магазинам, даже если поставки в центральный склад идут со значительно меньшими интервалами.

[15]. В прошлом году, частично в результате наших исследований, разливочный завод и производитель банок начали пересматривать свои методы производства с тем, чтобы, научившись быстро очищать фильтры и менять схемы окраски, производить банки небольшими партиями почти сразу после получения заказа.


Как создать колу

Джеймс П. Вумек, Дэниел Т. Джонс "Бережливое производство"
I. Принципы бережливого производства
2. Поток создания ценности
Как создать колу

Последнюю точку в истории с колой ставит поток создания ценности на стадии разработки продукта. В сфере продовольственной торговли так сложилось, что поставщики первого уровня (например, разливочный завод или какой-нибудь известный брэнд) всегда сами внедряли большинство инноваций и изменений в продукте. Однако если перечислить хотя бы лишь некоторые шаги из этого потока создания ценности, который венчается выпуском нового продукта, возникает множество вопросов.

Основная цель выпуска новых товаров для организаций, подобных разливочным заводам, - это защита своей доли рынка, увеличение количества предлагаемого магазинам товара (чтобы потребовать себе больше места на полках), замена старых товаров вроде колы на новые и более прибыльные. Срок разработки нового товара в пищевой промышленности составляет около года. За это время товар проходит клинические испытания и получает разрешение на серийное производство.

Разработка продуктов питания - дело нехитрое, мало похожее на "настоящие" НИОКР. Если посмотреть на все это "с высоты птичьего полета", то обнаружится, что процесс разработки практически не двигается, так как большую часть времени компания либо ожидает результатов клинических испытаний (которые проводятся "скопом" для всех продуктов фирмы), либо стоит в очереди на осуществление пробных продаж. Когда же разрешение на производство получено, возникают другие задержки, связанные с тем, что новый продукт еще не вписался в систему, новые упаковочные материалы не разработаны, а маркетинговая кампания не спланирована.

Конечный результат процесса разработки - новый продукт (который является новым только по названию ингредиентов, как, например, кола, не содержащая кофеина, или со вкусом вишни). Однако в его выпуск на рынок требуется вложить еще примерно 15 млн. долларов (половину из них составляют расходы на рекламу), которые, как это ни печально, часто оказываются потраченными впустую[16].

В результате полки Tesco, а также полки конкурентов примерно в одно и то же время оказываются заваленными "новыми", но никому не нужными товарами. Вполне резонно спросить, каким образом, потратив целый год на разработку нового товара и 15 млн. долларов на его выпуск, можно в результате получить вовсе не новый товар, который никто не берет?

Стремиться уменьшить затраты и время крайне полезно, но недостаточно. Поэтому Tesco начала с переосмысления процесса разработки в терминах ценности. Так же, как нельзя понять отдельные процессы без их связи с целым потоком, нельзя убедить покупателей приобретать товары, которые лишь частично удовлетворяют его потребности. Не будут ли потребители более счастливы, не возникнут ли между ними и Tesco более прочные связи, если компания займется разработкой всех компонентов товара совместно с разливочным заводом? В данный момент Tesco запустила программу стимулирования повторных покупок, которая должна дать ценную информацию о профиле постоянного покупателя, что позволит создать более согласованный поток на стадии разработки.

[16]. Оценка средних затрат на выпуск нового продукта взята из работы Kurt Salmon Associates, Inc., Efficient Consumer Response: Enhancing Customer Value in the Grocery Industry, выполненной по заказу Food Marketing Institute, Washington, D.C., 1993.


Как применить анализ потока создания ценности на практике

Джеймс П. Вумек, Дэниел Т. Джонс "Бережливое производство"
I. Принципы бережливого производства 2. Поток создания ценности
Как применить анализ потока создания ценности на практике

Разобрав поток создания ценности на примере одного продукта, мы теперь можем расширить сферу его применения. В случае с колой мы не можем поступить так же, как с заводом Pratt&Whitney (см. введение). Здесь нет ни одного действия третьего рода, которое можно было бы немедленно исключить только потому, что оно лишнее. Однако мы видим здесь множество действий второго рода. Определяемые как муда, не создающая ценности, они должны стать первыми кандидатами на исключение с помощью технологий бережливого производства.

Следует отметить, что наш анализ - это не "бенчмаркинг", сравнивающий поток создания ценности для магазинов Tesco с таким же потоком у конкурентов. Хотя наша предыдущая книга, The Machine that Changed the World, посвященная самому серьезному бенчмаркин-говому исследованию крупных отраслей, и стала причиной своеобразного бума в этой сфере, тем не менее мы считаем, что менеджерам, понявшим принципы бережливого производства, не стоит тратить свое время на бенчмаркинг[17].

Если в результате проведения бенчмаркинга специалисты по бережливому производству обнаружат, что их фирма и так лучше конкурентов, они легко могут расслабиться (это вполне может произойти, если Tesco задумает проводить бенчмаркинг своих внутренних процессов). Если бенчмаркинг покажет фирмам, работающим по технологии массового производства, что они хуже конкурентов, они могут впустую потратить много сил на выяснение причин (как General Motors и Volkswagen в 1980-х годах). Бросающиеся в глаза различия в уровне затрат, масштабах производства или в организационной культуре вполне могут показаться непреодолимыми для тех, кто не видит, что в действительности эти различия вызваны тем, как организованы внешне незаметные процессы создания ценности.

Поэтому мы искренне советуем фирмам, занявшимся бережливым производством, послать к черту всех конкурентов. Надо стремиться к совершенству путем определения и исключения всех действий, создающих муда. Это эффективный метод, всегда задающий верное направление для любой организации. (По крайней мере, фирме Toyota он обеспечил лидерство на протяжении сорока лет.) Чтобы наш совет возымел силу, вам следует изучить основные методы ликвидации муда, которые начинаются с организации движения потока.

[17]. Бенчмаркинг может быть по-прежнему полезен большим организациям, работающим по принципам массового производства, хотя бы для того, чтобы понять, насколько они отстали от конкурентов, и мотивировать самих себя на внедрение бережливого производства.


Добро пожаловать в мир партий и очередей

Джеймс П. Вумек, Дэниел Т. Джонс "Бережливое производство"
I. Принципы бережливого производства
3. Организация движения потока
Добро пожаловать в мир партий и очередей

Вспомните, как проходит ваш визит к врачу. Вы договариваетесь о приеме за несколько дней. Придя в назначенное время, вы усаживаетесь в кресло в комнате ожидания, так как доктор обычно принимает с опозданием. Оценив ваше состояние, доктор ставит предполагаемый диагноз. Потом он направляет вас к другому специалисту, который принимает только на следующий день. Перед тем как к нему попасть, вы опять некоторое время ждете под дверью. Этот специалист обязательно потребует проведения необходимых исследований, для чего в соседнем корпусе имеется весьма большое и сложное лабораторное оборудование. Анализы редко делаются быстро, к тому же требуется время, чтобы передать их врачу. Если диагноз ясен, можно приступать к лечению. Поход в аптеку за лекарствами обернется еще одной неприятной очередью. Не лучше обстоят дела, если вам назначили комплекс процедур, так как он тоже будет осложнен продолжительным ожиданием. Если же вам "посчастливилось" попасть в больницу, перед вашим взором предстанет целый мир узкоспециализированных функций, несогласованных процессов и... очередей.

Если попытаться проанализировать этот поход по врачам, несложно вычислить, что фактическое время лечения составит лишь малую часть всего затраченного времени. Большую часть времени вы, как настоящий пациент*, либо тихо сидите и ждете своей очереди, либо же перемещаетесь от одного кабинета к другому. Вы переносите все это терпеливо, так как вам не раз говорили о том, что все эти задержки и блуждания в поисках кабинетов - плата за "эффективность" высококачественного медицинского обслуживания.

Мы уже рассматривали пример из другой отрасли (путешествие на самолете). В большинстве случаев перелет оказывается еще менее приятным, чем это было у Джонса, ведь вместо одного прямого рейса вы получаете два перелета через пересадочный центр. Реальное время движения по самому прямому маршруту составляет обычно примерно половину всего чистого времени пути - от одной двери до другой. Поскольку на лучшее пока рассчитывать рано, люди стоически переносят все тяготы. В конце концов, их же убедили в том, что такая организация полетов не только безопасна, но и крайне эффективна, так как именно она позволяет аэропортам и авиалиниям работать на полную мощность.

Медицинское обслуживание и путешествия обычно относят к "персональным услугам", в противовес производству продуктов типа видеомагнитофонов, посудомоечных машин, трубок для прокладки кабелей (Wiremold) и напитков (Tesco). Главное различие состоит в том, что в случае с лечением и путешествиями не столько вы совершаете действия, сколько действия совершаются над вами. Иначе говоря, вы становитесь частью процесса оказания услуг. В случае с производством вы не участвуете в самом процессе. Находясь в стороне, вы спокойно ждете, пока произведут ваш товар. Однако, даже получив товар, вы сполна ощутите на себе все последствия методов его производства.

Давайте в качестве примера рассмотрим всем знакомый товар - жилой дом на одну семью. Еще Генри Форд задумывался о том, как массово выпускать такие дома. Проектируя и изготавливая стандартные модульные конструкции на заводе, можно, сохраняя требуемое разнообразие готовых жилищ, сократить затраты на проектирование и производство. После Второй мировой войны нескольким американским предпринимателям все же удалось создать производство сборных домов из готовых модулей[1]. Весьма скромный успех имела и фирма Toyota, которая с 1960-х годов начала предлагать в Японии разнообразные конфигурации планировок и внешнего оформления, используя несколько базовых модулей, изготовляемых на заводе и быстро собираемых на стройплощадке.

До сих пор во всем мире большинство домов, рассчитанных на одну семью, изготавливается прямо на месте. Элементы каркаса подгоняют и крепят друг к другу, чтобы потом навесить на них тысячи различных деталей: от труб до кухонного оборудования и розеток.

Если вы решите посмотреть на весь процесс создания дома и побываете сначала в офисе строителей, а потом на строительной площадке, то в большинстве случаев вы не заметите там особой активности. Когда Дойл Уилсон занялся TQM и решил проанализировать, что же происходит у него в офисе и на стройплощадке, то обнаружил, что пять шестых всего времени, потраченного на строительство индивидуального дома, приходилось на два вида действий:

  • ожидание, пока к работе приступят следующие команды специалистов (архитекторы, экономисты, инженеры, ландшафтные архитекторы, кровельщики, водопроводчики, электрики и садовники);
  • переделка уже сделанной работы, которая оказалась неудовлетворительной с технической точки зрения или с точки зрения требований потребителя.

Заказчику же приходилось платить и за ожидание, и за переделку. Поскольку от своих друзей он слышал и о гораздо более серьезных проблемах, возникающих при строительстве индивидуальных домов, заказчик заранее готовился принять все недоделки как неизбежное зло, свойственное любому строительному производству.

На самом деле все виды деятельности - проектирование, заказ комплектующих, выполнение работы или оказание услуг - можно выполнять в виде потока. Стоит только задуматься о том, как выстроить все эти виды деятельности в один стройный поток, в котором не будет ни лишних действий, ни длительных перерывов, ни очередей, ни работы партиями, как это изменит все: и стиль работы в коллективе, и виды используемых инструментов, и способ построения самой организации, и планирование карьеры. Изменится представление о смысле деятельности фирмы (включая некоммерческие организации) и о том, как она должна взаимодействовать с другими организациями и обществом.

Применить принцип потока ко всем видам человеческой деятельности нелегко, и все получается не сразу. Вначале вообще очень сложно научиться видеть поток создания ценности и понимать всю ценность такого потока. Когда же такое видение возникнет, появляются новые проблемы, которые приходится преодолевать.

Мы утверждаем, что принципы потока применимы к любой деятельности. Если вы сделаете это, то получите значительные выгоды. Затраты труда, времени, площадей, инструментов и запасов, которые требуются для проектирования и создания товаров или оказания услуг, очень быстро могут быть сокращены вдвое. После этого вы сможете поддерживать стабильный процесс улучшений, который позволит по прошествии нескольких лет сократить затраты еще в два раза.

1 В английском языке слово пациент - patient означает также "терпеливый", "страдающий". - Прим. пер.

[1] Gilbert Herbret, The Dream of the Factory-Made House (Cambrige, Mass.: MIT Press, 1986).


Метод потока

Джеймс П. Вумек, Дэниел Т. Джонс "Бережливое производство"
I. Принципы бережливого производства
3. Организация движения потока
Метод потока

Как же сделать так, чтобы поток пришел в движение? Когда ясно, в чем состоит ценность, когда сформирован поток создания ценности, то первое, что требуется сделать, - это сосредоточить все свое внимание на конкретном реальном объекте: проекте, заказе, продукте или услуге (лечении, путешествии, строительстве дома, доставке велосипеда). Чтобы обеспечить выполнение первого шага, надо сделать второй - игнорировать все традиционные ограничения и представления о работе, карьере, функциях (выполнение которых распределено по подразделениям) и самих фирмах. Только так можно создать бережливое предприятие, в котором ничто не будет мешать движению потока ценности конкретного продукта или группы продуктов. Третий шаг заключается в переосмыслении всех методов работы, типов применяемого оборудования и инструментов с тем, чтобы ничто не мешало непрерывному течению потока проектирования, оформления заказа и производства - без остановок и подводных камней: Самое лучшее - делать все это одновременно.

Большинство менеджеров полагают, что в целях эффективности проекты, заказы и продукты должны "продираться сквозь систему", что хорошее управление состоит в том, чтобы избегать лишней вариабельности системы, выпускающей множество разных продуктов. На самом же деле надо полностью избавиться от такой системы и начать работать с чистого листа. Чтобы вам проще было это понять, мы все объясним на конкретном примере проектирования, заказа комплектующих и производства велосипеда.


Производство велосипедов: от работы партиями к потоку

Джеймс П. Вумек, Дэниел Т. Джонс "Бережливое производство"
I. Принципы бережливого производства
3. Организация движения потока
Производство велосипедов: от работы партиями к потоку

В качестве примера не случайно выбран велосипед. Он достаточно просто устроен и лишен ненужного очарования, поэтому никто не будет завлекать вас новыми дизайнерскими штучками или экзотическими технологиями. Мы выбрали этот пример еще и потому, что не понаслышке знаем велосипедное производство. Чтобы проверить описываемые методы на практике, один из авторов приобрел в собственность реальную велосипедную компанию. Производство велосипедов показательно еще и тем, что оно крайне разрозненно. Большинство фирм, занимающихся сборкой велосипедов, сами производят только раму. Остальные компоненты - колеса, тормоза, переключатели, сиденья, рулевые колонки и металл для изготовления рамы - закупаются у множества поставщиков, которые зачастую превосходят по размеру фирму, выпускающую готовые велосипеды. Поэтому проблем с интеграцией потоков создания ценностей в таком производстве выше крыши.

Проектирование

Проектирование велосипедов осуществляется классическим способом - "партиями и очередями". Отдел маркетинга определяет потребность. Инженеры-конструкторы создают проект, отвечающий этой потребности. Инструментальная мастерская изготовляет оборудование, которое позволит выпускать товар серийно. Группа конструкторов из производственного отдела решает, как при помощи этого оборудования изготавливать раму и как затем собирать из всех компонентов готовый велосипед. К тому времени, когда проект готов, отдел снабжения успевает договориться о закупке и организации доставки нужных компонентов прямо в сборочный цех.

Проект каждого нового изделия (а их одновременно разрабатывается не один десяток) подолгу путешествует из отдела в отдел, ожидая очереди на рассмотрение в каждом из них. Зачастую он отправляется на доработку в предыдущий отдел, а иногда и тайно переделывается, чтобы ликвидировать несоответствия между требованиями инструментальщиков и проектировщиков. О каком потоке тут может идти речь? В конце 1980-х - начале 1990-х годов большинство фирм переключились на тяжеловесный программ-менеджмент, в рамках которого лидер, наделенный большими полномочиями, руководил командой из нескольких профессионалов, специально назначенных для выполнения этой работы. Остальная система при этом не менялась. Подобная команда разработчиков фактически представляла собой комитет, перенаправлявший большую часть работ по проектированию обратно в подразделения, где они терпеливо ждали своей очереди. Никто не знал, как обеспечить эффективное прохождение проекта через всю систему, без постоянных переделок и отступлений. Более того, никто не отвечал за конечный результат разработки, так как система учета и стимулирования никогда не связывала успех продукта на протяжении его жизненного цикла с деятельностью команды разработчиков. Поэтому они старались начинить изделия различными техническими излишествами, которые, хоть и нравились потребителям, но не окупались после выхода товара из-за длительных задержек и высоких затрат.

Подход, который отстаивает бережливое производство, состоит в том, чтобы создать выделенную команду специалистов, способную самостоятельно, в сжатые сроки выполнить весь комплекс работ: определить ценность, создать общую концепцию изделия и рабочий проект, заказать все компоненты, сконструировать инструменты, составить план производства. Для облегчения работы применяется хорошо зарекомендовавший себя на практике метод принятия командных решений, называемый Структурированием Функции Качества[2], СФК (Quality Function Deployment, QFD). Метод позволяет многим командам-разработчикам стандартизовать работу так, чтобы каждая из них придерживалась одного и того же подхода. Поскольку каждая команда на фирме применяет одинаковый подход, можно точно прогнозировать время выпуска и постоянно улучшать методы самого проектирования.

При помощи СФК можно правильно определить ценность и, забыв о переделках и обратных потоках, пройти весь процесс от проектирования до начала производства без остановки. Б результате время разработки уменьшается примерно вдвое (как будет показано во второй части книги), а затраты труда - более чем в два раза. При этом обеспечивается гораздо большая "точность попадания" проекта в мишень требований потребителя.

Наш опыт говорит о том, что выделенные продуктовые команды не должны быть такими большими, как это может следовать из традиционных расчетов. Наоборот, чем они меньше, тем лучше для всех. Толпа узких специалистов тоже не потребуется. Большинство членов команды: маркетологи, инженеры, снабженцы и производственники на самом деле гораздо более квалифицированны, чем они когда-либо 1) подозревали и 2) осознавали, а также 3) могли попробовать и проверить на практике. Стоит такой небольшой команде дать поручение "просто сделать это", как вдруг некогда узкие специалисты находят в себе умение выполнять множество таких дел, за которые ранее даже не решились бы взяться. Поскольку такая работа обогащает сотрудников, неудивительно, что она выполняется "на все сто".

Конечно, перемещение специалистов: маркетологов, инженеров, производственников из своих отделов в выделенные команды создает свои сложности с выполнением ими функциональных обязанностей. Нелегко привыкнуть и к тому, что в команду могут включаться представители поставщиков важнейших компонентов и материалов. Возникают вопросы, где же в таком случае кончается одна фирма и начинается другая. Мы рассмотрим обе эти ситуации более подробно в третьей части книги.

Прием заказа

В производстве велосипедов совершенно обычное дело - загрузить отдел продаж добыванием заказов от розничных продавцов, размер которых колеблется от таких гигантов рынка, как Wal-Mart, до мелких велосипедных лавочек, торгующих велосипедами на заказ, коих в Соединенных Штатах тысячи. Когда заказы полностью обработаны (проверяется, чтобы они не противоречили друг другу, а розничный магазин был кредитоспособен), они посылаются в отдел планирования, где объединяются с общим графиком производства всех продуктов. Установленная дата отгрузки сообщается через отдел продаж покупателю.

Чтобы отслеживать выполнение заказов (и в особенности просроченных), покупатель дергает отдел продаж, который, в свою очередь, беспокоит отдел планирования. Когда заказ задерживается так сильно, что покупатели грозятся разорвать отношения, отдел продаж и плановый отдел лично берутся за то, чтобы его "ускорить". Для того чтобы переставить просроченный заказ важного покупателя в начало очереди на изготовление, им приходится вмешиваться в процесс сборки, а также торопить поставщиков деталей.

Под влиянием модного в начале 1990-х годов реинжиниринга для ускорения выполнения заказов некоторые фирмы объединяли отделы продаж и планирования в единый отдел, где специалист, вооруженный информационной системой управления, следил, чтобы заказы не отставали от графика и не застревали в очередях. (То есть двигались по потоку.) Теперь вместо нескольких недель заказы попадали в график производства за считанные минуты. Одновременно информация о новом заказе в электронном виде поступала поставщикам. Подобным образом удалось избавиться от постоянных "ускорений", которые весьма нервировали плановиков и специалистов по продажам.

Такие инновации значительно улучшили ситуацию, но полностью развернутое бережливое производство способно пойти еще дальше. На бережливом предприятии специалисты по продажам и планированию производства - это главные члены продуктовой команды. Когда еще не закончено проектирование, они уже планируют организацию продаж. Поскольку производственный процесс движется без остановок, продукты делаются на заказ, а между первой операцией с сырьем и доставкой готового изделия потребителю проходит всего несколько часов, то, принимая от покупателя заказ, продавец сразу ясно видит, способна ли система его выполнить. Так что никаких ускорений больше не требуется.

Данный подход основан на понятии время такта[3], синхронизирующем скорость производства со скоростью продаж. Представим себе, что каждый день покупатели размещают сорок восемь заказов на велосипед класса high-end с титановой рамой. Завод работает только в одну смену, по восемь часов. Если разделить все доступное рабочее время на число велосипедов, которое требуется изготовить, получим время изготовления одного велосипеда, или время такта, которое в нашем случае равно десяти минутам. (Четыреста восемьдесят минут времени одной смены делим на уровень спроса в сорок восемь велосипедов в день.) Конечно, с течением времени общий уровень заказов может увеличиваться или уменьшаться. Соответственно надо регулировать и время такта с тем, чтобы производство было всегда синхронизировано с уровнем спроса. Чрезвычайно важно, чтобы в каждый момент время такта было согласовано с рыночным спросом, так как именно время такта задает скорость работы всей фирмы.

На бережливом предприятии все должны быть в курсе удельной производительности, которая определяется через время такта. Например, для производства велосипедов класса high-end она равна шести изделиям в час (что соответствует десятиминутному времени такта), для обычных велосипедов - это одна штука в минуту (время такта 60 секунд). Величина удельной производительности фиксируется на обычной белой доске фломастером на видном для всех месте в сборочном цехе. Но вместо досок на сборочном предприятии вполне возможно использовать специальные электронные экраны (часто называемые "андонами"), с которых информация посредством электронных каналов связи поступает поставщикам и потребителям. Доступное всем полное представление о том, в каком состоянии находится производство в любой момент, - прекрасный пример еще одного критически важного для бережливого производства принципа - прозрачности, или визуального контроля[4]. С его помощью все могут знать, каково нужное время такта в каждый момент времени (напомним, что оно зависит от числа заказов). Посредством электронных экранов участники процесса также извещаются о том, что для того, чтобы выполнить больше заказов, надо подумать, как уменьшить время такта[5].

Понимание тесной связи между продажами и производством позволяет избежать одного из главных зол традиционной системы продаж и приема заказов, которые, будучи основаны на системе премий за число заказов, заставляют продавцов заключать сделки безо всякой оглядки на возможности производства. Такие методы стимулирования сбыта приводят к тому, что под конец отчетного периода возникают всплески числа заказов (хотя общий спрос не меняется). Когда же продавцы, давно не видавшие премиальных, заключают "сделки века", производственная система просто захлебывается. Все это ведет к задержкам с выполнением заказов и недовольству покупателей. Откуда ни возьмись, появляется муда.

Производство

Исторически все велосипедное производство было поделено на подразделения, в каждом из которых выполнялась своя работа: резка труб, сгибание труб, соединение труб, сварка, покраска рам и рулевых колонок, а также окончательная сборка. Со временем выполнение множества этих действий поручили высокоскоростным машинам-автоматам. Массовые модели велосипедов стали собираться в цехах, оборудованных специальными конвейерами.

Всю гамму моделей производители выпускали с помощью одного и того же оборудования. При этом инструменты, производящие детали, работали с намного большей скоростью (которая измерялась несколькими деталями в минуту), чем сборочный конвейер. Поскольку переналадка инструментов с выпуска одной детали на выпуск другой занимала много времени, имело смысл сначала выпустить большую партию одних деталей, а потом переходить к другим. Типовой план компоновки оборудования сборочного завода со схемой движения материальных потоков показан на рис. 3-1.

Рисунок 3-1. План велосипедного завода и схема потока: традиционное предприятие

После перехода на работу партиями возникла проблема. Чтобы быть уверенным, что нужная деталь отправлена в нужный цех в нужное время, надо как-то отслеживать запасы. В 1880-х годах, когда производство велосипедов (которое даже опередило производство автомобилей) только начиналось, обеспечение сборочной линии требуемым числом деталей осуществлялось при помощи общего графика производства и дневных заданий, выдаваемых каждому отделу.

Только через сто лет эту систему заменили на компьютерную систему планирования потребности в материалах (Material Requirements Planning, MRP). Такая система была способна отслеживать запасы, формировать производственные задания для отделов и заказывать материалы, обеспечивая почти 99%-ную точность. Постепенно развиваясь, системы MRP значительно упростили организацию работы партиями и уменьшили задержки. Со временем они стали учитывать производительность каждого станка и позволили защититься от появления "узких мест", создававших ненужные задержки.

Были с системами MRP и свои проблемы. Если хотя бы одна деталь неправильно регистрировалась при переходе с одной стадии на другую, система начинала накапливать ошибки. Становилось неясно, когда пора начинать выпускать другие типы деталей. В результате в конце потока или накапливались излишки материалов (муда перепроизводства), или возникала их недостача, что задерживало дальнейший процесс (муда ожидания).

Гораздо более серьезную проблему представляло то, что общее время выполнения заказа при работе "партиями и очередями" было очень длительным. Между изготовлением первой детали и отгрузкой готового велосипеда розничному магазину проходило от двух недель до нескольких месяцев. Все бы ничего, если бы заказы шли равномерно. Однако число заказов менялось день ото дня, во многом благодаря системе премий за сделки и из-за большого количества запасов у магазинов, не говоря уже о сезонных колебаниях спроса (чему были особо подвержены дешевые модели). Масла в огонь подливали и сами инженеры, периодически внося изменения в давно выпускаемые модели. В результате значительная доля деталей оказывалась ненужной или требовала переделки[6].

Будучи в принципе простой, система MRP оказалась очень сложной на деле. Для ее поддержки в велосипедной промышленности приходилось звать "ускорителей", которые, бегая вперед-назад по производственным помещениям, передвигали детали изделий, требующих немедленной сборки, в начало очереди на обработку. Хотя благодаря их усилиям удавалось избегать потерь заказов и значительных штрафов, сумятица, которую они вносили в стройную логику работы системы, зачастую приводила к тому, что она начинала выдавать полный бред. Хотя система MRP была все же лучше планирования вручную, в реальности она все равно использовалась лишь на малую долю тех возможностей, что закладывали в нее ее создатели.

Система "точно вовремя", созданная фирмой Toyota в 1950-х годах и дошедшая до Запада в 1980-х, была предназначена для решения большинства подобных проблем. Согласно идее Тайити Оно, система JIT способна обеспечивать беспрерывный поток, но только при условии значительного сокращения времени переналадки оборудования. Это дает возможность сделать немного одних деталей, переналадить станок, сделать еще немного других деталей и так далее. То есть детали могут (и должны) изготавливаться только тогда, когда этого требует следующая производственная стадия. JIT не работает, если ниже по течению потока не производится сглаживание графика производства (по терминологии Toyota называемое хейдзунка [heijunka]) дневных колебаний числа выполняемых заданий, не связанных с реальным изменением спроса. Если такого сглаживания не делать, выше по потоку везде возникнут узкие места, а затем для их компенсации будут созданы буферные (резервные) запасы.

Все случаи перехода производства велосипедов на систему JIT игнорировали требование уменьшения времени наладки/переналадки оборудования и сглаживания графика производства. Система JIT сводилась к банальной организации поставок деталей от поставщиков на сборочное производство точно в нужное время, соответствующее постоянно прыгающему графику этого производства. Для того чтобы вписываться в такие жесткие сроки (доставка каждый день или несколько раз в день), поставщикам приходилось держать у себя огромную кучу запасов деталей, из которой они и производили доставку. Некоторые поставщики даже вводили за правило поддержание у себя определенного объема запасов и периодически проверяли, чтобы он не иссякал. Если раньше горы запасов скапливались на сборочном заводе, то теперь, в результате такого "внедрения" JIT, они перешли сначала к поставщикам первого уровня, а затем, по цепочке - к остальным.

Чтобы обеспечить непрерывный выпуск продукции, на бережливом предприятии стали применять систему JIT, а также сглаживание графиков производства на всем потоке создания ценности. Например, на заводе, схема которого показана на рисунке 3-1, разные семейства продуктов выпускаются в разных производственных ячейках, при этом в каждой ячейке продукт проходит все стадии обработки. (Существуют разные способы группировки продуктов. В велосипедной промышленности за основу группировки берут материал рамы: титан, алюминий, сталь или углеродные волокна (карбон), так как технологии изготовления и обработки рамы в каждом случае значительно отличаются.)

Когда же все подобные проблемы сняты, на бережливом предприятии организуется единая команда, в которую входят менеджер по продукту, снабженец, производственный инженер и плановик. Такая команда работает непосредственно в реальном производстве, в тесном контакте с инженерами-производственниками и инструментальщиками и рядом с отделом проектирования данного семейства продуктов. Тем самым устраняется архаичное и бессмысленное разделение между офисом (где работают головой) и заводом (где работают руками).

(Нас весьма удивляет тот факт, что в системе массового производства рабочие завода практически не нуждались в общении. Считалось правильным, если они работали, не разгибаясь, как каторжные. Поскольку оборудование было весьма шумным, рабочие просто затыкали уши. На бережливом предприятии для решения производственных проблем и улучшения процесса рабочим обязательно надо общаться друг с другом. Для осуществления улучшений крайне важно, чтобы специалисты также были рядом и могли видеть состояние всей производственной системы. Тем не менее до сих пор многие производители оборудования по-прежнему выпускают станки, охающие и грохающие на всю Ивановскую. Бережливое оборудование - это тихое оборудование.)

В системе непрерывного производства выполнение отдельных действий даже внутри ячеек организовано так, чтобы продукт [велосипед] мог постепенно переходить от одной стадии обработки к другой, и каждый экземпляр создавался методом потока единичных изделий, без буферных запасов незавершенной продукции, - например, один велосипед за раз. Для того чтобы на производстве, выпускающем много различных моделей (к примеру, разные модели туристских и горных велосипедов), перейти на метод потока единичных изделий, надо, чтобы каждый механизм и станок мог практически мгновенно перестраиваться с производства детали одной модели на деталь другой. Важно также, чтобы размеры некоторых прежде громоздких машин, например покрасочных камер, стали "правильными" и хорошо вписывались в компоновку производственной линии. Зачастую это означает, что лучше пользоваться простыми, менее автоматизированными и менее скоростными машинами (но при этом более точными и воспроизводимыми1). В главе 8 мы более подробно рассмотрим пример, когда Pratt & Whitney решила использовать простую машину для шлифовки лопастей турбин, о которой мы упоминали во введении.

Данный подход полностью противоречит тому, чему всю жизнь учили старшее поколение менеджеров. Согласно традиционной точке зрения конкурентное преимущество обеспечивается автоматизацией и грамотной компоновкой огромных высокопроизводительных станков, что ведет к повышению производительности и ликвидации ручного труда. Здравый смысл говорит также о том, что производство только тогда может называться хорошо организованным, когда все рабочие заняты, а оборудование работает на полную мощность. В конце концов, не зря же тратились такие большие деньги! Однако менеджеры старого поколения забывали учитывать затраты на поддержание и координацию сложнейшей сети скоростных машин, выпускающих изделия партиями. Японцы называют это муда сложности.

Традиционная система стандарт-костинга считает использование машин и живого труда главным показателем эффективности. Незавершенное производство, даже если оно никому не нужно, признается активом фирмы. Неудивительно, что менеджерам никак не удается взять в толк, почему нельзя ставить целью 100%-ную загрузку машин и рабочих, если неясно, куда произведенные ими детали пойдут дальше (и пойдут ли вообще). Ведь если делать так, в результате получится одна сплошная муда.

Чтобы непрерывная поточная система была способна выполнять весь процесс за минуту или две, каждый механизм и каждый сотрудник должны быть очень "надежными". Они должны быть готовы начать работу в любой момент, выполнить ее правильно и с первого раза получить полностью годный продукт. Система спроектирована так, что может находиться только в одном из двух состояний: "все работает" или "ничего не работает". Люди, составляющие производственные команды, должны быть профессионалами в нескольких областях (на случай, если кто-то отсутствует или занимается другой работой), оборудование должно всегда поддерживаться в полностью работоспособном состоянии. Для обеспечения последнего применяется метод Всеобщего Ухода за Оборудованием (Total Productive Maintenance, TPM). Вся работа должна быть четко стандартизирована (причем самой рабочей командой, а не каким-то "дядей" из инженерной группы). Рабочие должны быть обучены тому (а машины - настроены на то), как наблюдать за машинами и контролировать их работу. В помощь этому разработаны методы пока-ёкэ, или дурако-устойчивости2. Они делают невозможным передачу дефектного изделия далее, на следующую стадию производства[7].

Простейший пример системы пока-ёкэ - это применение фотоэлементов, установленных над ящиками с деталями. Когда к рабочему поступает изделие, он тянется к ящикам, чтобы взять из одного из них нужную деталь, и его рука невольно пересекает определенный световой луч. Если рабочий случайно передаст изделие дальше, не взяв нужной детали (или взяв ненужную), загорится лампочка, которая напомнит ему, что деталь в изделие не установлена3.

Эти методы следует применять совместно с множеством других методов визуального контроля: от методов 5S[8], направленных на обеспечение порядка в рабочей зоне (когда рабочее место очищено от мусора, а под рукой рабочего находятся только нужные в данный момент инструменты, причем каждый из них имеет определенное и хорошо обозначенное место хранения и поэтому не теряется), до индикаторов состояния процесса (часто в форме досок "андон"), от удобно расположенных, постоянно обновляемых стандартных блок-схем процессов до экранов с ключевыми измеримыми характеристиками процесса и с финансовой информацией о его затратах. Хотя конкретный набор методов может отличаться от описанного нами, ключевые принципы, для которых они предназначены, меняться не должны. Каждый участник процесса должен видеть все, что происходит, должен понимать все аспекты процесса и иметь возможность оценить его состояние в каждый момент времени.

Стоит только руководству дать согласие о начале работы по поточной системе, как достигается значительный прорыв, обусловленный эффектом кайкаку. Вполне возможно, что некоторые машины (как, например, большую покрасочную камеру со сложной системой контроля испарений) будет непросто перестроить на работу в потоке. Пока это не будет сделано, такие машины придется эксплуатировать по-старому, используя загрузку партиями и создавая буферные запасы. Тем не менее надо учиться переналаживать оборудование все быстрее и быстрее, а объемы партий стараться уменьшать настолько, насколько позволяет имеющееся в наличии оборудование[9]. Несмотря на отдельные сложности, обычно это делается достаточно быстро и без особых капиталовложений. Если же вы до сих пор уверены, что переход на работу малыми партиями требует значительных затрат, то вам надо повторно изучить всю философию бережливого производства.

В 1960-х годах Toyota установила действительно революционное достижение, значительно снизив объемы партий и увеличив скорость переналадки станков. Но даже в ее случае это не означало остановки на пути все больших и больших улучшений. Переналадка любого оборудования, ведущая к потере производственного времени, - это муда. Машина, которая не успевает работать в ритме всего производственного процесса, - тоже муда. Конечная цель улучшения работы - это ликвидация всех задержек по всей производственной системе. Работа с наладкой оборудования - это только начало.

На рисунке 3-2 мы попробуем объединить все эти методы. Обратите внимание: несмотря на то, что общий объем производства не вырос, примерно половина всех площадей опустела в результате ликвидации хранилищ. На диаграмме сложно показать, что уровень трудозатрат в расчете на один велосипед также уменьшился вдвое, а время полного изготовления велосипеда сократилось с четырех недель до четырех часов. (Во второй части книги мы поговорим о том, что делать с людьми, освобожденными от работы, которая больше не нужна. Бережливое производство потерпит крах, если рабочие не будут защищены от увольнений. Защита, кстати, может включать поиск других сфер применения труда освобожденных работников.)

Рисунок 3-2. План велосипедного завода и схема потока: бережливое предприятие

На рисунке видно, что некогда большие машины разделены на несколько маленьких, например, моющие системы и камеры покраски. Теперь заготовки велосипедов могут двигаться по потоку непрерывно, методом потока единичных изделий, переходя от стадии резки труб через соединение труб, сгибание, сварку, мойку, покраску и окончательную сборку без единой остановки. Таким образом, уровень запасов между последовательными стадиями обработки оказывается равным нулю. Размер рабочей команды может быть быстро согласован с объемом производства каждой ячейки. При этом ячейки, где работа идет более интенсивно, будут иметь больше рабочих, чем те, где она более спокойная. Следует заметить, что конвейер ликвидирован. Когда производство было разделено на ячейки по семействам продуктов, оказалось, что ни одно из семейств не достаточно велико, чтобы оправдать установку конвейера. Удивительно, но передвижение продуктов по линии сборки вручную оказалось дешевле.

После такого значительного упрощения системы отпадает надобность в системах MRP и нужда в помощи "ускорителей", чтобы проталкивать изделия от этапа к этапу. (Применение MRP имеет смысл для долгосрочного планирования сборочного производства и производств поставщиков.) Когда заказ потребителя инициирует запуск всей системы, скорость выполнения работы на каждом этапе оказывается в точности равной времени такта, то есть соответствует скорости окончательной сборки.

В каждой ячейке, отвечающей за выпуск определенного продукта, в непосредственной близости от оборудования работает своя производственная команда, включающая лидера команды, технолога, плановика (или представителя покупателя), эксперта по ТРМ и всех рабочих данной производственной ячейки. Такие команды - сердце всей системы бережливого предприятия. Оборудование теперь не шумит (или само по себе, как покрасочная камера, или же при помощи шу-мопоглощающих экранов, одним из которых был оборудован станок для соединения труб) и расставлено по площади ячейки таким образом, чтобы каждый в команде мог видеть все производство и оценивать его состояние одним взглядом.

Еще раз напомним, что работа на каждом этапе четко согласована с работой на всех других этапах, а время ее выполнения (время цикла) точно равняется времени такта. Теперь, когда надо ускорить или замедлить производство, численность команды может увеличиваться или сокращаться (объем работы каждого сжимается или расширяется), однако физические усилия каждого остаются прежними. При изменении марки выпускаемого продукта в поток или добавляется новое "правильное", или же убирается лишнее оборудование и перекомпоновывается существующее. Все это позволяет обеспечивать непрерывность потока.

Правильное местоположение

Последнее, что обеспечивает метод потока, - это выбор места, оптимального для проектирования и производства. Точно так же, как большие и быстрые машины служат избавлению от ручного труда, традиционные производители концентрируют главное производство в огромных корпусах, а изготовление комплектующих отдают другим компаниям, которые обслуживают сразу несколько сборочных предприятий. Чтобы мало не показалось, такие производства "прячутся" от инженеров и потребителей в далеких краях (например, на Тайване, как в случае с велосипедами), где труд весьма дешев.

Если производственный процесс на этих отдаленных гигантских заводах нередко и похож на потоковый, то выпуск новых моделей и оптимизация оборудования производятся по старинке. Это неудивительно, ведь все инженеры сидят по другую сторону океана! В любом случае поток останавливается, как только выходит за пределы завода. В примере с велосипедами это означает, что уже готовый продукт должен дожидаться, пока не будет сделано достаточно других велосипедов, чтобы до верха наполнить контейнеры. Затем нужно будет ждать, пока контейнеры загрузят на корабль, а затем пока корабль не отчалит и после нескольких недель плавания не дойдет до порта, где будет разгружен. Там отдельные контейнеры грузовиками доставят на один из региональных складов, где они и проведут оставшееся время, которое нужно розничному продавцу, чтобы сделать заказ. И даже после этого велосипед пролежит немало времени на складе магазина. Иными словами, кроме одного-единственного завода на всей цепочке создания ценности нигде даже не пахнет непрерывным потоком.

В результате такой организации значительные деньги тратятся на логистику и поддержание громадных запасов в пути и на складах розничных торговцев. Старые модели распродаются со значительными скидками, что происходит из-за того, что заказы размещаются на основании прогнозов спроса, сделанных за несколько месяцев до возникновения реальной потребности. Если хорошенько подсчитать, оказывается, что экономия от дешевизны рабочей силы не покрывает суммарного роста затрат. Гораздо большей эффективности можно добиться, если размещать небольшие заводы как можно ближе к потребителям. (Мы вернемся к обсуждению этого вопроса в главе 10, где на примере Японии покажем, что неправильное местоположение, а не высокие зарплаты ответственны за текущие сложности в Японии.)

1 Воспроизводимость - статистическое понятие, которое характеризует повторяемость результата. Оборудование считается воспроизводимым, если оно от раза к разу производит изделия, вариабельность которых не превышает установленного предела. - Прим. пер.

2 Точнее, "дуракоустойчивость" - это бака-ёкэ, а пока-ёкэ - это, скорее, защита от непреднамеренного нарушения. В Японии это различие вызвало дискуссию, однако у нас в стране, да и на Западе словом "дуракоустойчивость" трудно кого-нибудь обидеть. - Прим. ред.

3 Конечно, можно взять деталь из ящика и не установить ее, а, скажем, положить в карман. Однако система предназначена исключительно для того, чтобы помочь рабочему случайно не перепутать детали и не забыть установить. Против злого умысла система бессильна. - Прим. пер.

[2] Самое лучшее краткое изложение СФК приведено в книге Don Clausing, Total Quality Development: A Step-by-Step Guide to World-Class Concurrent Engineering (New York: American Society of Mechanical Engineers Press, 1994).

[3]. Данный термин служит прекрасным примером того, как слово прошло через несколько стран, прежде чем войти в употребление в немецком, японском и английском языках. Слово такт, обозначающее точный интервал времени, пришло из музыкальной терминологии. В производстве оно было впервые употреблено в Германии, на заре немецкого массового производства в 1930-е годы. Немецкие авиастроители передавали самолетные фюзеляжи на следующую производственную стадию через определенные интервалы времени - такты. В Японию этот термин был завезен из Германии фирмой Mitsubishi, когда она занялась авиастроением. Затем термин переняла фирма Toyota. И только в последнее десятилетие, с распространением идей бережливого производства термин просочился в английский язык. Более подробно см. Kazuo Wada, "The Emergence of the "Flow Production" Method in Japan", и Haruhito Shiomi, Kazuo Wada, Fordism Transformed: The Development of Production Methods in the Automobile Industry (Oxford: Oxford University Press, 1995).

[4]. Мы используем термин "прозрачность" вместо термина "визуальный контроль" с одной целью: подчеркнуть, что каждый должен видеть все, что происходит на протяжении всего потока создания ценности, когда он двигается через подразделения, функциональные службы и даже целые организации. Более традиционный термин визуаль ный контроль хотя и подходит для физического производства, но, к сожалению, имеет высокомерный оттенок надзора над рабочими и оборудованием, что противоречит идее бережливого производства.

[5]. Поскольку мы не задумывали эту книгу в качестве руководства по бережливому производству, мы не упомянули здесь одно важное понятие - время цикла (cycle time). Время цикла - это все время, которое требуется для выполнения определенной работы и передачи ее далее на следующий этап. Например, чтобы производить велосипеды за время такта в 60 секунд, надо, чтобы все работы на стадии окончательной сборки выполнялись за 60 секунд или быстрее. После перехода на бережливое производство время цикла большинства работ обычно составляет менее 60 секунд. Только очень малая доля операций длится дольше. Поэтому важнейшей задачей производственной команды будет добиться того, чтобы все рабочие процессы выполнялись точно за 60 секунд. Один из способов сделать это состоит в определении стандартной работы. Каждая операция, каждое действие любой работы (процесса) тщательно анализируется, оптимизируется и затем всегда выполняется точно в соответствии с утвержденным стандартом. В ходе такой работы может получиться, что отдельные сотрудники будут перемещаться от выполнения одной задачи к другой. Такой подход - "использовать минимум людей" (Least Person approach) основан на том, что для выполнения определенной задачи в течение времени такта используется минимально возможное число людей. В случае, если объем продаж растет и это требует уменьшения времени такта, команда подвергает свою работу процессу капдзен, чтобы попытаться уменьшить время цикла до времени такта. Если ей это сделать не удается, придется или увеличивать время выполнения всего процесса, или закупать дополнительное оборудование.

[6]. Другое неудобство, свойственное MRP, состоит в том, что система не учитывает объемы партий, время работы и производительность. А это именно то, что нужно для оптимизации. Сложность логических связей, и отсутствие визуализации ведут к тому, что до наступления кризиса очень сложно заметить, вышел ли процесс из-под контроля.

[7]. Похожий процесс носит название дзидока (jidoka), или автономизация, или "автоматизация с человеческим лицом" (automation with a human touch), по терминологии Toyota. Все производственное оборудование проектируется так, что оно мгновенно останавливается, как только само обнаруживает, что не сможет выпустить бездефектное изделие. Теоретически это означает, что никто не должен больше наблюдать за оборудованием и следить, чтобы не пошел брак. Хотя дзидока достаточно широко распространена, нужда в людях не пропала. Люди просто переместились к мониторам, где стоят и наблюдают за процессом, готовые в любую минуту броситься на выручку, если что-то пойдет не так. Правильное применение дзидока ведет к тому, что люди акцентируют внимание на профилактическом обслуживании и оптимизации поставок.

[8]. Термин 5S происходит от пяти японских слов, которые связаны с эргономикой рабочего места и начинаются на букву "s". Это seiri (организованность), seiton (порядок), seiso (чистота), seiketsu (стандартизация), shitsuke (дисциплина). Читатель должен уже заметить, что у японцев достаточно распространено применение разного рода "списков": например, семь типов муда, пять вопросов "почему", 5S. По нашему мнению, не так важно, сколько пунктов содержится в каждом таком списке. Главное - это то, что все они, будучи направлены на ликвидацию потерь и создание ценности, акцентируют внимание на деталях процесса и применении системного подхода.

[9]. Подходы, направленные на уменьшение времени перенастройки оборудования, обобщенно называются SMED (от английского Single Minute Exchange of Dies, что означает "быстрая замена пресс-форм").


Как применить философию потока к любому виду деятельности

Джеймс П. Вумек, Дэниел Т. Джонс "Бережливое производство"
I. Принципы бережливого производства
3. Организация движения потока
Как применить философию потока к любому виду деятельности

Философии бережливого производства наиболее целесообразно учить на примере товарного производства (где, собственно говоря, оно впервые и возникло). Когда же менеджеры научатся видеть поток, они смогут применить универсальные принципы бережливого производства абсолютно к любой деятельности. Надо сфокусироваться на управлении потоком создания ценности определенного товара или услуги, ликвидировать организационные барьеры, создав бережливое предприятие, в нужной последовательности расставить "правильное" оборудование, внедрить методы бережливого производства и обеспечить непрерывное течение потока. В конце книги, в главе 13 мы покажем, что бережливое производство работает в совершенно разных сферах деятельности, а не только в традиционном товарном производстве.


Поток в работе, работа как поток

Джеймс П. Вумек, Дэниел Т. Джонс "Бережливое производство"
I. Принципы бережливого производства
3. Организация движения потока
Поток в работе, работа как поток

До сих пор в разговорах о потоке создания ценности мы неявно предполагали, что все нововведения делаются только ради блага потребителя и инвестора. Однако выгоды от опыта, который мы приобретаем в ходе оптимизации производства, на порядок превышают все преимущества, получаемые потребителями или даже инвесторами. Попробуем ответить на вопрос, что добавляют бережливые технологии в нашу копилку опыта.

Давайте вначале взглянем на результаты недавнего исследования, проведенного психологом польского происхождения Михали Щикжентмихали (Mihaly Csikzentmihali), работающего сейчас в University of Chicago. Последние двадцать пять лет он занимался тем, что пересматривал основную задачу психологии. Вместо того чтобы выяснять, что заставляет человека чувствовать себя плохо (и как это изменить), он изучал, что позволяет человеку чувствовать себя хорошо, с тем чтобы внедрить эти знания в повседневную жизнь.

Его метод заключался в том, что у испытуемых постоянно находился специальный звуковой сигнализатор, который пищал через случайные интервалы времени. При звуке сигнала испытуемый должен был записать, что он (или она) сейчас делает и как при этом себя чувствует. После анализа множества записей, полученных от тысяч людей по всему миру, психолог пришел к нескольким простым выводам.

Большинство людей по всему миру находили наиболее приятными и полезными те моменты, когда у них была ясная цель, для достижения которой была нужна предельная концентрация (чтобы их ничто не отвлекало и не прерывало), при этом имелась ясная и немедленная обратная связь о результатах действий. Обязательно, чтобы цель бросала человеку вызов, чтобы ее достижение находилось на грани существующих умений и навыков.

Когда люди находились в таких ситуациях, они полностью отдавались задаче, и у них пропадало чувство времени. Сама задача становилась целью в себе. Ни деньги, ни престиж (которые могут возникнуть в результате) не имели тогда для них особого значения. Нам [авторам книги] было очень приятно, что испытуемые зачастую называли такие моменты "состоянием потока"[10].

Самый классический пример "состояния потока" - это скалолазание, где нужна полная концентрация. Само выполнение задачи служит для скалолаза целью в себе. Испытуемыми часто отмечались и другие, менее опасные спортивные состязания, командные игры и интеллектуальные упражнения (например, писание книг!). Огорчало то, что традиционные виды деятельности, связанные с работой, упоминались редко, - и это несмотря на всю важность работы в жизни человека. На то имелись свои причины. Традиционное массовое производство - слабый "проводник" для психологического потока. Рабочий видит лишь малую долю всей работы и часто не имеет никакой обратной связи с ее результатами1. Выполнение задачи требует минимальной концентрации внимания и применения лишь малой доли всех способностей человека. К тому же рабочего то и дело отрывают от одной работы и переключают на другую, выполнение которой также входит в его обязанности.

Совершенно иначе обстоит дело в бережливых организациях, где непрерывный поток создания ценности дает импульс и психологическому потоку. Каждый рабочий моментально узнает, правильно ли была сделана его работа, а также видит состояние всей системы. Поддержание непрерывного потока требует максимума интеллектуальных усилий, которые приводят к успеху в случае командной работы. Поскольку цель работы - совершенство (об этом будет рассказано в главе 5), всю систему движет вперед непрекращающийся поток творческой энергии и предельной концентрации.

1 Очевидно, что крики начальника, которые никак не связаны с обеспечением ценности для потребителя, не могли считаться авторами "обратной связью" о результатах работы. - Прим. пер.

[10]. Рекомендуем читателю ознакомиться с двумя чрезвычайно интересными исследованиями Щикжентмихали (Csikszentmihali) - Flow: The Psychology of Optimal Experience (New York: Harper Perennial, 1990). The Evolving Self: A Psychology of the Third Millennium (New York: Harper Perennial, 1993).


Одного потока недостаточно

Джеймс П. Вумек, Дэниел Т. Джонс "Бережливое производство"
I. Принципы бережливого производства
3. Организация движения потока
Одного потока недостаточно

Только что мы ознакомились с удивительными примерами того, какие преимущества сулит непрерывное течение потока создания ценности. В создании такого потока нет ничего магического. Каждая компания может трансформировать любую деятельность в поток. Однако если организация задумает применять технологии бережливого производства только для того, чтобы быстрее изготавливать ненужные товары, она не получит ничего, кроме муда. Как быть уверенным, что вы создаете нужные людям товары и услуги, причем в нужное для них время? Как связать все виды деятельности в единый поток (если мы вынуждены работать не под одной крышей)? Впереди рассказ о том, как вытягивать продукт.


[Введение]

Джеймс П. Вумек, Дэниел Т. Джонс "Бережливое производство"
I. Принципы бережливого производства
4. Вытягивание
[Введение]

Теоретически принцип вытягивания означает, что никто выше по потоку не должен ничего делать до тех пор, пока потребитель, расположенный ниже по его течению, этого не потребует. Однако в реальной жизни все получается посложнее. Лучший способ понять и прочувствовать логику и преимущества вытягивания продукта состоит в том, чтобы, начав плясать от реального потребителя, испытывающего потребность в реальном продукте, постепенно пройти все этапы, нужные для того, чтобы дать ему то, что он пожелает. В качестве типичного случая вытягивания приведем пример неприятности, случившейся с бампером грузового пикапа Toyota Боба Скотта (Bob Scott). Сама машина к тому времени была уже снята с производства.

В августе 1995 года около Гленсайда, штат Пенсильвания, Боба Скотта угораздило хорошенько погнуть свой бампер, когда он, сдавая назад, въехал в столб. Поскольку бампер со специальным хромированным покрытием класса "люкс" погнулся так, что делал опасным перевозку прикрепленного к нему прицепа, Боб понял, что надо покупать новый.

Когда Боб довез свой пикап до ремонтного центра Sloane Toyota в Гленсайде, чтобы там ему заменили бампер, он инициировал процесс вытягивания именно на той стадии, которую Toyota давно считала самой важной в деле синхронизации работы дилеров, поставщиков запчастей и всей системы дистрибуции запчастей. Toyota стремилась, чтобы потребители могли реально вытянуть весь поток создания ценности товара.


Производство в старые НЕдобрые времена

Джеймс П. Вумек, Дэниел Т. Джонс "Бережливое производство"
I. Принципы бережливого производства
4. Вытягивание
Производство в старые НЕдобрые времена

Если бы Боб Скотт угробил свой бампер двумя годами раньше, ничего бы не было сделано быстро. Когда он начал бы вытягивать, у Sloane Toyota не было бы под рукой бампера для машины, снятой с производства. Согласно традиционной системе создания запасов просто непрактично держать при себе большое количество запчастей для старых моделей. Так как в средней машине насчитывается около десяти тысяч деталей, затраты на поддержание таких запасов были бы просто ошеломляющими.

Вместо этого Sloane Toyota или потребовалось бы несколько дней на перевозку бампера грузовиком со склада Toyota, или пришлось бы воспользоваться крайне дорогим ночным рейсом с доставкой на следующий день. Все это время Боб Скотт либо вообще не смог бы пользоваться своим пикапом, либо ему пришлось бы платить надбавку за срочность выполнения заказа. В любом случае недовольство было бы гарантировано.

Отсутствие работающего метода вытягивания не давало возможности доставить ему бампер, даже если горы изделий требуемого типоразмера лежали на складах Toyota и завода-производителя. Чтобы понять причины такого положения дел и рассказать, что надо делать для создания настоящей системы вытягивания по всему потоку, вернемся назад, к самым истокам нашего потока создания ценности, к заводу Bumper Works в Денвилле, штат Иллинойс, где был сделан тот самый бампер, который погнул Скотт.

Миллионы американцев считают путь, который прошел Шахид Хан (Shakhid Khan), президент фирмы Flex-N-Gate, учредившей Bumper Works, реализацией "американской мечты". В возрасте шестнадцати лет он приехал из Пакистана в США учиться в инженерной школе при University of Illinois в Урбане. Чтобы оплачивать учебу, он устроился на работу оператором пресса на завод Bumper Works, находящийся недалеко в Денвилле. После окончания учебы он уже был техническим директором Bumper Works, а в возрасте двадцати восьми лет получил достаточную ссуду, чтобы выкупить компанию.

Когда в 1970 году Хан переступил порог Bumper Works, он одновременно познакомился с миром "партий и очередей". Фирма Bumper Works производила хромированные и крашеные бамперы самых разных типоразмеров для весьма разных машин. Перед тем как перейти на выпуск другой модели, фирма делала партию бамперов, достаточную для формирования месячного запаса. Прежде чем попасть к дилерам или в ремонтные центры, бамперы проделывали сложный путь через громоздкую систему дистрибуции.

Поскольку работа большими партиями считалась само собой разумеющейся, никого не волновало, что смена пресс-форм занимала в Bumper Works целых шестнадцать часов. Поскольку избежать больших партий поставок сырья также не представлялось возможным, у Bumper Works был специальный склад, тоннами принимавший от поставщика стальные листы. И, наконец, поскольку компания, выполнявшая хромирование бамперов, также работала только с большими партиями, Bumper Works складывала наполовину готовые бамперы на промежуточном складе до тех пор, пока их гора не становилась достаточно большой, чтобы ее целиком можно было отправить на хромирование.

Когда же уже хромированные бамперы возвращались назад (все одной партией), они шли на окончательную сборку, в ходе которой устанавливались внутренние распорки, кронштейны крепления и напылялось косметическое покрытие, после чего бамперы попадали на склад готовой продукции и уже оттуда партиями доставлялись потребителю по заранее утвержденному графику.

Когда в 1980 году Шахид Хан приступил к раскрутке своего бизнеса и начал поставлять бамперы в качестве запчастей в центры техобслуживания автомобилей Большой Тройки1, дела у него пошли хорошо. Его стиль работы партиями полностью соответствовал стилю работы партиями Большой Тройки. Поскольку Хан всегда стремился к высоким стандартам, в 1984 году он предложил фирме Toyota поставлять бамперы для ее пикапов, которые до этого импортировались из Японии. В случае успеха он стал бы поставщиком и ее ремонтных центров.

В 1985 году Bumper Works было дано право на небольшие поставки для Toyota, а в 1987 году Хан, выиграв тендер, стал единственным поставщиком бамперов для новой модели небольшого пикапа Toyota (именно эту модель купил Боб Скотт). К 1989 году Bumper Works была уже единственным поставщиком бамперов для Toyota на всей территории Северной Америки.

Оставалась лишь одна проблема - производственная система Bumper Works, которая по-прежнему работала "партиями и очередями". В конце 1989 года Toyota организовала для Хана и его высших менеджеров визит в Японию, где показала пример работы по технологии бережливого производства. "Я никак не мог уяснить, - вспоминал Хан, - как вообще можно оставаться в бизнесе, работая по такой странной схеме". Поэтому в мае 1990 года Toyota предоставила Хану личного учителя - сенсея[1], знатока системы Toyota.

На деле таких учителей было выделено несколько. Тайити Оно еще в 1969 году учредил у себя специальное консультационное отделение, которое занималось продвижением идей бережливого производства как внутри Toyota, так и среди ее поставщиков[2]. Посещая Bumper Works с месячными интервалами, группа к концу 1992 года полностью трансформировала фирму. Некогда грязный завод со старыми станками и обшарпанными цехами превратился в едва ли не лучший пример бережливого производства в Северной Америке.

1 Большая Тройка автопроизводителей включает фирмы General Motors, Ford и Chrysler. - Прим. пер.

[1]. По-японски сенсей означает учитель. Однако поскольку учителя в обществе с конфуцианской культурой пользуются большим почетом, вместо этого слова можно пользоваться словом "мастер".

[2]. Генеральный директор OMCD Хироси Гинья (Hiroshi Ginya), который сейчас возглавляет Toyota Motor Corporation, начал этот проект в мае 1990 года с того, что на неделю приехал в Flex-N-Gate, чтобы наметить план действий. Работу сенсея оплачивал отдел производства Toyota Motor Sales U.S. Очень скоро на Bumper Works уже работали двенадцать таких сенсеев.


Вытягиваем систему производства

Джеймс П. Вумек, Дэниел Т. Джонс "Бережливое производство"
I. Принципы бережливого производства
4. Вытягивание
Вытягиваем систему производства

Первое, что японский сенсей заметил на Bumper Works, были огромные запасы и способ работы партиями. Потока не было. Поскольку нельзя было сразу из массивных установок для пресс-форм сделать "правильные" станки и обеспечить изготовление изделий методом потока единичных изделей, единственное, что оставалось, - это серьезно уменьшить время переналадки прессов, а также сократить объемы партий. Хотя время переналадки, составлявшее в середине 1980-х шестнадцать часов, уже удалось сократить до двух, этого было мало.

Сенсей считал, что надо достичь стандарта, в соответствии с которым оборудование работоспособно 90 процентов всего времени, а на переналадку остается только 10 процентов. Когда стали анализировать ежедневный объем выпуска Bumper Works, то получилось, что большие прессы должны переналаживаться менее чем за двадцать две минуты, а маленькие - менее чем за десять минут. (На деле данные цифры удалось сократить до шестнадцати и пяти минут соответственно.)

Следующим шагом была физическая реорганизация завода. Теперь плоские стальные листы с погрузочной платформы поступали сразу на вырубной пресс, который резал их на прямоугольники размером чуть большим, чем бамперы. Прямоугольники немедленно поступали на участок из трех штамповочных прессов, где принимали окончательную форму. Далее с достаточно малыми интервалами бамперы отправлялись на хромирование, выполняемое вне завода, после чего шли в сварочный цех, расположенный следом за штамповочными прессами, где внутренняя и внешняя части бампера, а также кронштейны крепления бампера к машине сваривались в единое целое. Готовые изделия шли на отгрузку точно в соответствии с графиком. Но: они двигались по потоку только тогда, когда их вытягивала следующая стадия. То есть вырубной пресс стоял без дела до тех пор, пока он не получал сигнал от штамповочных прессов, а штамповочные прессы, в свою очередь, ничего не делали до тех пор, пока этого не требовал сварочный цех. Одна работа вытягивала другую. Источниками ритма для всей системы стали график отгрузки и время такта.

Поскольку по состоянию на 1992 год большинство покупателей Bumper Works по-прежнему заказывали большие партии, доставляемые в последний день месяца, компания решила подготовиться и создать собственный дневной график при помощи технологии, называемой на Toyota сглаживанием графика производства. Менеджер по производству брал все заказы на следующий месяц, допустим, 8000 штук бампера А, 6000 штук бампера В, 4000 штук бампера С и 2000 штук бампера D. Он подсчитывал общее число заказов (20000 штук) и делил его на число рабочих дней в месяце (допустим, 20). Получалось, что каждый день компания надо делать по 400 штук бампера А, 300 штук бампера В, 200 штук бампера С и 100 штук бампера D {время такта - 0,96 минуты). Для этого требовалось четыре раза менять пресс-формы на вырубном и формовочном прессах, на что в сумме требовалось 88 минут (9 процентов от 960 минут времени работы в две смены), а на каждую замену - соответственно по 22 минуты.

Дневной график поступал в сварочный цех, который инициировал весь процесс. Как только в цеху кончался резерв внутренних и внешних частей, а также кронштейнов бампера А, рабочие скатывали пустой ящик с прикрепленной к нему сигнальной карточкой канбан вниз по небольшой направляющей, ведущей в формовочный цех. Это было единственным сигналом, по которому формовочный пресс должен был сделать еще детали для бампера А. Когда же у формовочного пресса заканчивались все листовые прямоугольники для бампера А, пустой ящик отправлялся по наклонной плоскости к вырубной машине, что было для нее единственным сигналом о начале вырубания новых прямоугольных заготовок для бампера А.

Система MRP, планировавшая работу каждой машины (на деле же постоянно сбивавшаяся, из-за чего требовались нескончаемые "ускорения"), больше была не нужна. В случае если были решены все проблемы с переналадкой, новая система вытягивания вкупе с визуальным контролем работала безотказно. Новую производственную доктрину Bumper Works можно было сформулировать словами: "Не делайте ничего, пока этого не требуется; когда же потребуется - делайте очень быстро".

Однако прямо в сердце новой системы оставалась проблема. Перед сваркой и окончательной сборкой бамперы хромировались. Данный весьма сложный процесс выполнялся сторонней фирмой, которая работала большими партиями. Хотя фирма Chrome Craft, расположенная в Хайленд Парке, штат Мичиган (рядом с Детройтом), была лучшей компанией, которую только мог найти Шахид Хан, она совсем не соответствовала способу работы, принятому в Bumper Works. Бамперы погружались в Chrome Craft и выныривали оттуда лишь спустя несколько недель. Быстрое выполнение заказов, а также "ускорения" были просто невозможны.

После того как Хан и его сенсей некоторое время поработали на Chrome Craft, его президенту и владельцу Ричарду Барнетту (Richard Barnett) оставалось лишь с изумлением наблюдать, как им удалось наладить быструю переналадку полировальных станков, которые теперь загружались и пропускали через достаточно длительный процесс полировки весьма маленькие партии деталей. (Chrome Craft хромировала бамперы самых разных типов и для других производителей.)

Научившись быстро разгружать и загружать грузовик, Bumper Works получила возможность, доставив груз бамперов в 7 часов утра и забрав уже готовый заказ, приехать в 3 часа дня и загрузить уже покрытые хромом изделия, отправленные ранним утром. К 1995 году время хромирования бамперов удалось сократить с 15 дней до менее чем одного дня. Так как в конце каждой смены весь выпуск бамперов вывозился с завода, уровень незавершенного производства оказывался нулевым. Скорость оборота запасов Chrome Craft по бамперам Toyota взлетела с двадцати до пятисот в год.

И это еще не все. К середине 1995 года фирма Chrome Craft помогала новому заводу Flex-N-Gate в штате Индиана перейти на использование станков "правильных" размеров по изготовлению бамперов для автомобилей Большой Тройки. Время нахождения запасов в работе сократилось с двадцати четырех часов (два восьмичасовых рейса грузовика из Bumper Works в Chrome Craft и обратно, плюс восемь часов в Chrome Craft) примерно до восьми.

По ходу того, как Bumper Works училась вытягивать ценность по всей системе, стало возможным практически мгновенно реагировать на заказы потребителей. Поскольку переналадка делалась быстро, Bumper Works могла начинать сваривать требуемый тип бампера через 20 минут после получения заказа на него. Вся система очень легко реагировала на изменения в спросе - требовалось только передать новые карточки с заказами в сварочный цех. Таким же образом время между поставкой в Bumper Works стальных листов и отгрузкой готовых бамперов заказчику уменьшилось примерно с четырех недель до сорока восьми часов. Соответственно возросло качество, что бывает всегда, когда поток и вытягивание начинают работать вместе. По состоянию на середину 1995 года Bumper Works не отгрузила Toyota ни одного бракованного бампера за пять лет.

Хотя новая система дала возможность фирмам Bumper Works и Chrome Craft делать небольшие партии бамперов за очень малый срок, - например, несколько бамперов на замену тех, в которых нуждался Боб Скотт, покупатели фирмы Хана не знали, как воспользоваться всеми ее преимуществами. До недавнего времени даже сама Toyota заказывала большие партии в хаотичном порядке, соответствующем возникновению нехваток в ее системе дистрибуции. Требовалось еще приложить усилия, чтобы создать гладкую вытягивающую систему.


Дистрибуция в старые НЕдобрые времена

Джеймс П. Вумек, Дэниел Т. Джонс "Бережливое производство"
I. Принципы бережливого производства
4. Вытягивание
Дистрибуция в старые НЕдобрые времена

Когда Toyota в 1965 году впервые представила на американском рынке модель Corona, она неожиданно столкнулась с серьезным спросом. Для обслуживания машин требовалось много запчастей: от новых бамперов, страдающих в авариях (как в случае Боба Скотта), до масляных фильтров и свечей зажигания, нуждающихся в периодической замене. Так как из Японии везти все это было долго, Toyota были нужны большие склады. Вскоре сеть хранилищ, которые Toyota назвала Региональными Распределительными Центрами - РРЦ (Parts Distribution Centers, PDC), раскинулась от Лос-Анджелеса до Бостона.

В 1965 году Производственная Система Toyota (TPS, Toyota Production System) как раз внедрялась на заводах-поставщиках Toyota в Тоёта-сити. Но ни у кого не возникло даже мысли о том, чтобы распространить принципы TPS на японские, и уж тем более на американские склады запчастей. В результате все одиннадцать РРЦ, которые построила Toyota в США, оказались устроены точно на манер типичного американского склада. Огромные стеллажи с тысячами деталей самых разных типоразмеров возвышались до потолка. Стеллажи формировались в ряды с бесконечными проходами, размещавшиеся в квадратных коробках складских зданий.

Еженедельно детали доставлялись из Японии в РРЦ в опечатанных контейнерах большими партиями и с недельными интервалами. В пункте приема контейнеры разбирались, запчасти раскладывались по ячейкам так, что карточки с наименованиями единиц хранения при этом торчали отовсюду в проходах между стеллажами. Чтобы обеспечить непрерывное снабжение запчастями дилеров Toyota, детали приходилось заказывать минимум за пятьдесят восемь дней до возникновения реальной потребности в них, поскольку на изготовление заказа в самой Японии уходило пятнадцать дней, плюс тридцать восемь дней требовалось на его доставку по океану и еще пять шло на сортировку внутри РРЦ. Такие дилеры Toyota, как Sloane Toyota, размещали заказы на запчасти раз в неделю, прогнозируя, как может измениться спрос до следующего заказа. Поскольку их прогнозы были большей частью неверны, возникал "искусственный спрос". Волны необоснованных заказов поднимались вверх по потоку создания ценности, не имея при этом никакого отношения к реальному спросу потребителей, например, таких, как Боб Скотт. Когда же РРЦ принимал недельные заказы, требовался специальный "садовник", чтобы среди многочисленных проходов, стеллажей и ячеек найти карточки и собрать детали на отгрузку. Специально нанятый грузовик развозил запчасти дилерам на следующий день.

Поскольку работа большими партиями, обеспечивающая "экономию издержек", стала для Toyota стандартом, а доставка запчастей в течение ночи была слишком дорогой, дилеры также стали заказывать большие партии деталей каждый раз, когда требовалось обновление запасов. Чтобы сделать закупки привлекательными, Toyota оплачивала перевозку больших еженедельных партий и возвращала дилерам до 5 процентов стоимости перевозки недельного заказа в качестве кредита, если объем заказа запчастей определенного типа был слишком большим, - например, для обеспечения специальной рекламной акции по обслуживанию автомобилей.

В случае если у дилера не оказывалось нужной запчасти, например, как в случае с бампером пикапа Боба Скотта, активировалась экстренная система заказов "неисправная машина" (VOR, "vehicle off road"). Она позволяла найти и быстро доставить требуемую дилером деталь к полудню следующего дня. Электронная система искала запчасти сначала на ближайшем к дилеру РРЦ, потом по всем РРЦ и наконец на центральном складе в Торренсе, штат Калифорния. Найдя деталь, система выписывала наряд и доставляла его "садовникам" определенного РРЦ, которые и формировали отгрузку. Покрывать затраты на такого рода срочную услугу приходилось, по соображениям Toyota, либо дилеру, либо потребителю, в нашем случае Бобу Скотту. Поэтому дилеры держали в запасах наиболее часто требуемые запчасти, а редкие запчасти доставляли срочным образом по ночам.

Ячейки для хранения запчастей в каждом РРЦ были немаленькими. Контейнеры для перевозки были еще больше. Корабли же, перевозящие контейнеры, были сущими громадинами. Поскольку срочная перевозка недостающих запчастей самолетом была крайне дорога, считалось само собой разумеющимся заказывать большие партии сразу, как только уровень запасов опускался достаточно низко. Компьютер, планировавший заказы и связанный с заводами в Японии, был способен учитывать определенные события типа наступления зимы, когда повреждается бамперов больше обычного, или коротких рекламных акций, когда много масляных фильтров и свечей зажигания бесплатно раздается в качестве презента. Для компенсации таких колебаний спроса требовалось увеличивать объем заказов.

К тому времени, когда Toyota полностью сформировала свою систему складирования, на типичном РРЦ лежало деталей на шесть месяцев вперед. На центральном складе в Торренсе выделялось специальное место для хранения небольшого количества редко заказываемых запчастей, в основном для старых моделей Toyota. Срок хранения таких запчастей определить было сложно, так как некоторые из них вообще никогда не требовались. В большинстве случаев система работала без сбоев и обеспечивала Toyota наивысшим "коэффициентом наличия" запчастей (процент запчастей, которые можно сразу забрать из РРЦ) среди всех автопроизводителей Северной Америки - 98 процентов. Когда же все-таки возникали недостачи (по причинам вмешательства злых духов, естественно), нанимался самолет. В течение пятнадцати лет это было "очень даже хорошо".


Вытягиваем систему дистрибуции

Джеймс П. Вумек, Дэниел Т. Джонс "Бережливое производство"
I. Принципы бережливого производства
4. Вытягивание
Вытягиваем систему дистрибуции

Когда в 1984 году Toyota открыла совместное предприятие с General Motors (NUMMI) во Фримонте, штат Калифорния, США, и приступила к сборке автомобилей, она начала строить сеть поставщиков таких "крупных" деталей, как шины, аккумуляторы и сиденья. Когда же в 1988 году открылся гигантский завод в Джорджтауне, штат Кентукки, Toyota понадобились поставщики уже для тысяч запчастей самых разных типоразмеров. Запчасти требовались и дилерам Toyota, осуществлявшим плановое техобслуживание и торговавшим средствами ухода за автомобилем.

Для обеспечения поставок в 1986 году в Толедо, штат Огайо, Toyota открыла специальный Региональный Перераспределительный Центр - РПЦ (Parts Redistribution Center, PRC), консолидировавший все запчасти, сделанные на территории Америки. Именно сюда Шахид Хан отгружал свои бамперы после того, как начал сотрудничать с Toyota.

Основная цель организации РПЦ состояла в уменьшении удельных затрат на перевозку одной детали путем организации своеобразного "перевалочного пункта": в него поступали детали от поставщиков (в грузовиках, заполненных иногда лишь наполовину), и из него же производилась отгрузка деталей по РРЦ (в уже полностью груженых машинах). Такое уменьшение стоимости перевозки не обходилось без возникновения "партий и очередей": поставщику приходилось держать у себя уже готовые детали целый месяц, пока РПЦ давал добро на то, чтобы их принять. После доставки запчасти отстаивали очередь на приемочный контроль качества. Проведя некоторое время на складе, они шли на погрузку, где грузовик, доставлявший детали в РРЦ, заполнялся до самого верха.

Когда в конце 1980-х годов одновременно с укреплением иены начала возрастать конкуренция со стороны американских фирм, таких, как Ford, взявшихся за внедрение элементов Производственной Системы Toyota (TPS), руководителям Toyota пришлось серьезно задуматься о том, как удержать положение. Четырехлетний цикл обновления модельного ряда Toyota, постоянный рост числа продаваемых в США моделей[3], а также уменьшение желания американцев часто менять машины[4] вели к росту потребности в запчастях, которые Toyota приходилось заготавливать заранее, чтобы избежать недовольства потребителей. Поскольку запасов было нужно все больше и больше, росли издержки на их доставку.

Поразмыслив над ситуацией, топ-менеджеры Toyota осознали, что они напрасно не использовали технологии бережливого производства в системе дистрибуции и складирования запчастей в Северной Америке. Стало понятно, какой сильнейший прорыв можно осуществить, если это сделать.

Склады Toyota в то время работали по всем знакомой схеме "партий и очередей", которую мы описывали во введении и в главе 3. Бригадиры поручали рабочим-почасовикам развозить и раскладывать по бесконечным рядам и стеллажам поступающие на склад детали. Чтобы рабочие не слонялись без дела, пока за ними не следит бригадир, каждому из них давалось задание погрузить за смену определенное число "номеров". "Номер" - это заводской код типа детали. Например, хромированный бампер Боба Скотта имел внутренний код фирмы Toyota 00228-35911-13.

Поэтому требование "погрузить "номер" могло означать "погрузить одну штуку", а могло означать "погрузить сто штук". К тому же уложить сто свечей зажигания на нижнюю полку стеллажа всегда намного легче, чем водружать один тяжелый бампер на самую верхотуру. Однако то и другое означало "погрузить один "номер". Поскольку бригадир поручал каждому грузчику погрузить за смену одно и то же количество "номеров", возникали бесконечные споры о равенстве прав рабочих и причинах наложения взысканий вроде: "Вы заставляете меня грузить эти тяжелые бамперы только потому, что я отказываюсь работать в ночную, хотя на самом деле...". Бригадиры были не в силах разобраться, почему иногда грузчик, работая целую смену, тем не менее, срывал выполнение задания. Было ли причиной срыва переполнение ячеек стеллажа, поломка погрузчика или недисциплинированность рабочих, оставшихся без присмотра? Никто не мог изменить ситуацию, поскольку никто не знал, в чем причина.

Такая же картина была и при формировании недельных отгрузок дилерам. Система "ускорений" помогала быстро разыскать деталь, нужную для экстренной доставки дилерам на следующий день. Однако подобные экстренные доставки создавали хаос на складе и замедляли текущую работу грузчиков. Под конец рабочего дня грузчику могли сказать, что ему надо срочно бежать на другой конец склада и найти там одну деталь, нужную для погрузки на самолет, который вот-вот улетит. Если бы потребность в детали была ясна заранее, ее можно было бы спокойно найти и погрузить в рамках обычной процедуры.

Но все же самыми главными недостатками системы складирования в конце 1980-х были следующие: неэффективность использования складских помещений, большой размер ячеек хранения и партий при плановых обновлениях запасов. В каждую ячейку загружалось от сотни до тысячи деталей определенного типа, доставляемых большими партиями. Чтобы обеспечить многомесячные запасы, требовались весьма большие помещения. А это, в свою очередь, усложняло работу грузчиков.

Поразмыслив над первой частью проблемы - над организацией хранения, руководители Toyota пришли к простому выводу: следует значительно сократить размер ячеек и уменьшить объем доставляемых партий. Вместо того чтобы размещать заказы с недельными или месячными интервалами, не лучше ли заказывать ежедневно именно то количество запчастей, которое нужно в этот день дилеру? Такая схема очень подходила тем американским поставщикам (например Bumper Works), которые освоили бережливое производство и могли поставлять детали малыми партиями. На наше счастье, Toyota срочно перемещала производство запчастей из Японии в Северную Америку. В результате этого многим американским поставщикам пришлось идти по пути, уже проложенном Bumper Works.

Вторая часть проблемы - снабжение дилеров - была решена подобным же революционным образом. Вместо того чтобы подталкивать дилеров заказывать большие партии на неделю вперед, а затем каждую ночь возиться со срочными заказами, почему бы не договориться с ними о ежедневных заказах именно того количества деталей, которое они продали в этот день?

Подозревая, что дилеры будут активно сопротивляться подобным нововведениям, Toyota решила сама оплачивать перевозку ежедневных заказов. Было подсчитано, что если изо всех одиннадцати РРЦ товары будут уходить дилерам каждую ночь, то дополнительные затраты на перевозку будут полностью компенсированы упрощением процесса поиска деталей, снижением стоимости содержания запасов и избавлением от дорогих экстренных доставок. Стабильный изо дня в день объем заказов позволял объединить некоторые маршруты грузовика, развозящего детали.

Оставалось решить последнюю проблему, связанную с неожиданным появлением покупателей вроде Боба Скотта, которые требовали запчасти, отсутствовавшие у дилера на складе. Конечно, как и раньше, деталь можно было доставить самолетом за одну ночь. Но и в этом случае потребитель оставался недоволен. Он ведь всегда хочет, чтобы его машина была отремонтирована немедленно!

Заказывая каждый вечер ровно столько деталей, сколько было продано в течение дня, можно разительно сократить уровень запасов. По ходу уменьшения среднего запаса деталей каждого наименования дилеры могли увеличить число имеющихся наименований запчастей. Вместо того чтобы держать сотню деталей, которые нужны часто, но не иметь ни одной из тех, которые нужны редко, дилеры могли хранить небольшие запасы запчастей весьма широкого ассортимента. В таком случае Боб Скотт имел бы гораздо большие шансы обнаружить у дилера такую "редкую" деталь, как бампер для своей старой Toyota.

[3]. Читателю вряд ли удастся среди литературы по бизнесу найти книги, которые описывают то, как фирмы, серьезно занимающиеся производством товаров на заказ, а также выпускающие продукцию большого ассортимента, решают проблему ремонта. Хотя не секрет, что способность своевременно и дешево поставлять запчасти - ключевой фактор успеха в производстве товаров на заказ и в выпуске разнообразных продуктов.

[4]. Средний возраст машин, бороздивших дороги США в 1970 году, составлял 5,6 лет. В 1994 году он увеличился до 8,4 лет и продолжает уверенно расти. См. отчет Motor Vehicle Facts & Figures за 1995 год, стр. 39, изданный Американской ассоциацией производителей автомобилей (American Automobile Manufactures Association).


От теории к практике

Джеймс П. Вумек, Дэниел Т. Джонс "Бережливое производство"
I. Принципы бережливого производства
4. Вытягивание
От теории к практике

Руководители североамериканского подразделения Toyota только к концу 1980-х годов осознали все преимущества организации работы складов по вытягивающему принципу, применяя который можно было адекватно реагировать на покупательскую активность. Даже такой продвинутой компании, как Toyota, понадобилось несколько лет, чтобы запустить систему на полную мощность. В настоящее время освоение системы завершается. Перестройка работы складов на бережливые принципы требовала от рабочих и менеджеров серьезной ломки старых представлений. Фирме Toyota пришлось убеждать людей в том, что в результате этих перемен никто не потеряет работу.

Когда в 1989 году начался переход, первым делом были уменьшены размеры ячеек, а детали стали раскладывать в соответствии с их размером и частотой спроса на них. Попытка за один раз распределить по ячейкам такие разные детали, как крылья грузовика и свечи зажигания, вела к тому, что детали терялись, а погрузчики использовались не в соответствии с их мощностями. Поэтому было решено разделить детали по размеру на маленькие, средние и большие, каждому из которых отводилось свое место хранения. Детали, пользующиеся наибольшим спросом, стали храниться как можно ближе к погрузочно-разгрузочным пунктам, благодаря чему удалось сократить длину проходов и расстояние, которое преодолевает грузчик в поисках деталей. На рисунках 4-1 и 4-2, изображающих план типичного РРЦ, показано, насколько удалось изменить систему складирования. Следует отметить, что, поскольку размер партий, заказываемых для обновления запасов, не изменился, общее количество деталей в наличии осталось прежним. Излишки скапливались в "резервной" зоне склада и перемещались в "рабочие" ячейки тогда, когда это было нужно.

Рисунок 4-1. РРЦ Toyota перед переходом на бережливые принципы

Рисунок 4-2. РРЦ Toyota после сокращения

Следующим этапом, начавшимся в конце 1990 года, было внедрение стандартной работы и методов визуального контроля. Весь рабочий день делился на двенадцатиминутные циклы. Интервал подобной длины позволял с помощью стандартной тележки погрузить максимум деталей, не сильно удлиняя при этом маршрут движения. Во время каждого цикла сотрудник, как теперь стали называть грузчика, работающего повременно, должен был собрать (или разложить) разное количество "номеров" деталей, которое зависело от их размера. Например, за двенадцать минут обхода сотрудник мог собрать тридцать номеров маленьких деталей, двадцать средних или двенадцать больших.

Между зонами разгрузки и погрузки была установлена контрольная доска, по которой все могли видеть, сколько осталось выполнить циклов и сколько на это есть времени. Каждому сотруднику выдавалась горсть магнитных фишек определенного цвета, которые он должен был прилеплять к соответствующему квадрату на контрольной доске по завершении очередного цикла. Подобный метод визуального контроля на складе, где общение людей друг с другом крайне ограничено, позволял всем видеть, как реально продвигается работа. Контрольные доски ликвидировали необходимость для "лидеров команд" (так стали называть бригадиров-мастеров) в наблюдении за командами. Одного взгляда на контрольную доску было достаточно, чтобы понять, кто отстает от графика и кому требуется помощь.

Средства визуального контроля вместе с разделением работы на точные циклы позволили определять нарушения в течении потока.

Правая часть контрольной доски была свободна. Напротив зон, где отмечалось выполнение каждого цикла, рабочие могли вписать причину, по которой цикл не был завершен вовремя. На основе таких комментариев планировалась работа кайдзен-команд, которые появились в 1992 году.

Одним из первых мероприятий кайдзен было создание новых тележек. "Правильные" тележки, наилучшим образом соответствующие потребностям каждого типа деталей, удалось сделать из подручных средств: отходов материалов и ненужных запчастей. Вмещая только определенное число деталей, они создавали еще один способ визуального контроля. Например, для перевозки тридцати небольших деталей в тележке имелось тридцать специальных ячеек.

Когда склады начали работать по точным циклам, центральный компьютер Toyota, находившийся в Торренсе, был перепрограммирован так, чтобы группировать заказы от дилеров в соответствии с расположением ячеек в каждом РРЦ. В нарядах на сбор деталей, которые выводились в каждом РРЦ в начале смены, точно учитывался порядок расположения ячеек. Наряды делили всю работу на двенадцатиминутные циклы, которые учитывали размеры деталей и условия работы в каждом РРЦ. Листки с нарядами раскладывались по отделениям ящика, предназначенного для раздачи заданий. Когда рабочий подходил к ящику за очередным двенадцатиминутным заданием, он просто забирал листок из соседнего отделения. Таким образом, ликвидировалась всякая несправедливость в распределении заданий.

Чтобы процесс сборки и погрузки деталей шел гладко, каждый рабочий должен был сделать пять "ходок" за час. Забирая наряд из отделения, он надписывал сверху время начала выполнения задания. Визуальный контроль хода работы ликвидировал потребность работать на опережение, чтобы не отстать от остальной системы. Подобная спешка, ставшая на складах традиционной, неизбежно вела к ошибкам, так как рабочие зачастую клали детали не в те ячейки и забирали из ячеек не то, что нужно.

Спустя шесть лет, в августе 1995 года, Toyota была готова перейти от еженедельного приема заказов от дилеров к ежедневному, не нанимая при этом дополнительный персонал в РРЦ. В конце 1995 года двадцать два грузчика из РРЦ, расположенного около Бостона, могли собирать 5300 "номеров" деталей в день, в то время как фирме Chrysler, использовавшей традиционную практику складирования, требовалось сто грузчиков, чтобы собрать 9500 "номеров" деталей в день. Соотношение производительности получалось 2,5 к 1.

Когда в октябре 1996 года новая система заказов "на один день вперед" (Toyota Daily Ordering System, TDOS) будет дополнена перемещением РПЦ из Японии в Онтарио, штат Калифорния, а также когда время пополнения запасов из РПЦ в РРЦ уменьшится с сорока до семи дней, в каждом РРЦ можно будет значительно сократить уровень запасов, так как резервы больше будут не нужны. Это показано на рис. 4-3. За общим уменьшением запасов по всей системе производства и распределения всегда стоит способность очень быстро доставлять детали со следующего уровня системы, а также делать это малыми партиями.

Рисунок 4-3. РРЦ Toyota после сокращения. Работает система заказов на один день и быстрого пополнения запасов из РПЦ


Бережливая технология дистрибуции

Джеймс П. Вумек, Дэниел Т. Джонс "Бережливое производство"
I. Принципы бережливого производства
4. Вытягивание
Бережливая технология дистрибуции

Без каких-либо затрат на новые технологии РРЦ фирмы Toyota значительно увеличили производительность и уменьшили потребность в площадях. Однако только сравнительно недавно, при автоматизации РРЦ в Чикаго фирма Toyota на собственном опыте убедилась в том, что бережливое производство может вполне обойтись без применения технических средств. Поэтому на других десяти РРЦ внедрялись методы, которые мы описали выше.

Эксперимент в Чикаго был предпринят в конце 1980-х годов, когда во времена "Большого экономического пузыря" заводы Toyota в Японии были одержимы идеей нехватки рабочей силы. Поэтому на новом заводе в Тахаре рядом с Тоёта-сити было решено значительно увеличить уровень автоматизации сборочных линий, а там недалеко и до складского хозяйства. Полностью автоматизированные операции укладки и сбора деталей запланировали внедрить на складе в Чикаго.

После того как крайне дорогой и полностью автоматизированный чикагский РРЦ был запущен, в 1994 году обнаружилось, что производительность труда на нем значительно отставала от производительности труда на других РРЦ, где оставался ручной труд, применялись методы визуального контроля, оптимизация размеров ячеек и мест хранения. Хотя некоторое количество прямых затрат и было сэкономлено, издержки на техническую поддержку всей автоматической системы перекрывали выгоды от экономии на оплате труда. Подобный склад оказался экономически неэффективным. Более подробно о том, какой метод работы "оптимален" для бережливого производства, мы поговорим в главе 10.


Сглаживание производственного графика требует сглаживания продаж

Джеймс П. Вумек, Дэниел Т. Джонс "Бережливое производство"
I. Принципы бережливого производства
4. Вытягивание
Сглаживание производственного графика требует сглаживания продаж

При анализе преимуществ, которые дает организация вытягивающей системы для изготовления и распределения запчастей, стало понятно следующее. Уменьшение запасов и затрат на погрузку-разгрузку запчастей путем внедрения на американских складах бережливых методов, перемещение производства большинства деталей из дорогой Японии в Америку позволили бы изготавливать детали самого высокого качества по весьма низкой цене. Если бы это удалось сделать, периодические распродажи по сниженным ценам для увеличения продаж навсегда бы ушли в прошлое. Дилеры Toyota могли бы всегда предложить своим потребителям наилучший выбор.

Сообщение владельцам машин о снижении цен на самые разнообразные услуги (от замены масла до полного техобслуживания) путем прямой почтовой рассылки, рекламы в печати и по радио обошлось в 1994 году Toyota и ее дилерам ни много ни мало в 32 миллиона долларов только в Северной Америке. Они были вынуждены предлагать скидки, так как ремонт у авторизованных дилеров с установкой "родных" тоётовских запчастей был, как правило, значительно дороже, чем у конкурентов, которыми для Toyota были частные мастерские, использующие детали, сделанные независимыми производителями. Время от времени устраивавшиеся распродажи позволяли повысить привлекательность услуг. Это способствовало удержанию потребителей и давало надежду, что покупатели, занимаясь обслуживанием старой машины, заинтересуются новой моделью.

С распродажами была связана одна очень простая проблема. Требовалось заранее произвести очень много деталей, однако при этом практически невозможно было предсказать, сколько из них действительно "уйдет". Когда получалось так, что не все сделанные детали раскупались, дилеры отправляли их назад в РРЦ, а РРЦ приостанавливал размещение заказов у поставщиков до тех пор, пока не разойдутся все запасы. Здесь мы видим один из механизмов, хорошо знакомый по ходулям "поуго"1, где проявляется феномен кажущегося "хаоса" в поступлении заказов при достаточно стабильном рынке конечных пользователей, тенденции которого к тому же хорошо отслеживаются.

В результате Toyota то увеличивала объем заказов у поставщиков до величины, намного превышавшей многолетний средний уровень (например, для создания запасов перед рекламной акцией), то, наоборот, уменьшала объем заказов до уровня намного ниже среднего. Обоим сторонам это было дорого. Во времена повышенного спроса приходилось работать сверхурочно, а во времена пониженного оборудование простаивало. Возврат непроданных излишков деталей от дилеров также обходился дистрибьюторской сети недешево. Склады несли дополнительные издержки, связанные с хранением и погрузкой одних и тех же деталей дважды. Выходом из положения служило "сглаживание продаж". Цены были зафиксированы, а скорость выпуска деталей стала точно равна скорости их продажи[5].

По ходу продвижения идей вытягивания по всему потоку создания ценности - от дилеров до поставщиков второго уровня (например, завода по хромированию бамперов) преимущества такой системы становились все более и более очевидными. Тем не менее, все понимали, как сложно заставить дилеров начать работать по-новому: ведь они были воспитаны в мире, где господствовали партии и очереди.

1 Ходули "поуго" - популярная в США детская игрушка с двумя подножками и пружиной для подскакивания. - Прим. ред.

[5]. Для того чтобы система сама не создавала ненужных пиков и спадов числа заказов (колебания которого не зависели от реального конечного спроса), Toyota создала на каждом уровне, через который проходит заказ, систему "фильтров". Фильтры пропускали только те заказы, которые соответствовали нормальному порядку работы дилера или РРЦ. Заказы, не вписывавшиеся в лимиты, принимались к обработке только после одобрения центральным офисом. Это позволяло ликвидировать как ошибки регистрации, так и "панику", вызванную слухами о нехватках запасов или внезапном повышении цен. Такая система представляла собой пример "защиты от дурака" (рока-уоке), позволяющей отфильтровать лишний "шум" из системы обработки заказов.


Старые НЕдобрые времена обслуживания

Джеймс П. Вумек, Дэниел Т. Джонс "Бережливое производство"
I. Принципы бережливого производства
4. Вытягивание
Старые НЕдобрые времена обслуживания

Когда мы проезжаем мимо какого-нибудь дилера, нас всегда посещает одна и та же мысль: "Только посмотрите на всю эту муда: на машины, которые уже сделаны, но которые никому не нужны". Подобные же мысли возникают при виде сообщений о скидках или "специальных" сервисных предложениях: "Зачем дилеры заказывают машины и запчасти, когда их никто не требует? Зачем завод делает машины и запчасти прежде, чем покупатель захочет их вытянуть?"

Причиной во многом служит медленная реакция массовых производителей автомобилей. Пока американская фирма Chrysler пытается уменьшить время ожидания отдельно заказанного автомобиля с шестидесяти восьми до шестнадцати дней, фирма Toyota уже целое поколение назад добилась недельной скорости выполнения подобного заказа. Боясь потерять потребителей в результате истощения запасов, массовые производители скапливают на стоянках у дилеров целые стойбища машин всевозможных марок с тем, чтобы никто из покупателей не ушел разочарованным. (Как мы уже показали, перевод всех предприятий на поточную систему позволяет справиться с этой проблемой.)

Но причина также и в характере мышления продавцов и потребителей всего мира. Дилерам нравятся сделки, потребителям нравятся скидки. (Когда недавно один из нас был во Франции, он обнаружил, что его жена вполне может ориентироваться среди многочисленных магазинчиков, зная только одно французское слово: "распродажа".) Конечно, изменить свои представления о процессе покупки и заключении сделок нелегко, но ведь когда-то надо начинать это делать!


Как оптимизировать сервисное подразделение

Джеймс П. Вумек, Дэниел Т. Джонс "Бережливое производство"
I. Принципы бережливого производства
4. Вытягивание
Как оптимизировать сервисное подразделение

Надеемся, что большинство наших читателей никогда не видели, как дилеры складируют детали. Обычно это выглядит ужасно. Когда в 1994 году мы впервые посетили два склада Sloane Toyota рядом с Филадельфией (именно сюда обратился Боб Скотт), то увидели, как по сторонам слабо освещенных извилистых проходов хранилищ рядами тянутся хлипкие полки, битком набитые деталями. Мало кто уделял внимание оптимизации потока запчастей там, где основная прибыль извлекалась из продажи новых машин и последующего сервисного ремонта.

В то время Sloane Toyota держала у себя трехмесячный запас запчастей для сервиса и ремонта в случае аварии. Это стоило ей 580 000 долларов. Когда машину привозили на ремонт, она попадала к мастерам-ремонтникам, которые определяли причину неполадки и решали, что надо заменить. Мастер шел к раздаточному окну, запрашивал у кладовщика требуемую деталь и садился читать газету, так как кладовщику требовалось немало времени, чтобы разыскать ее в лабиринтах хранилища.

Поскольку Sloane получала партии деталей каждую неделю, объем работы грузчиков по разгрузке и раскладке деталей по местам хранения колебался в весьма широких пределах. На то, чтобы разложить все полученные детали по своим местам, требовалось три дня. В результате кладовщик мог найти деталь по компьютеру, но не обнаружить ее на складе. На самом деле деталь никуда не пропадала. Она просто "повисала" в процессе, где-то между зоной разгрузки и предназначенной для нее ячейкой. Чтобы найти такое "сокровище", кладовщик должен был быть настоящим "кладоискателем". Это очень напоминало работу "ускорителей" при работе "партиями и очередями". Хороший кладовщик обычно находил деталь. Кроме потерь времени кладовщика на поиски детали, впустую расходовалось дорогое время профессионального мастера, который вместо своей непосредственной работы сидел у окошка и читал газету.

В 1995 году, когда Sloane присоединилась к инициативе Toyota внедрить вытягивающую систему по всей цепочке производства и распределения, она реорганизовала свою систему складирования точно так же, как Toyota трансформировала свои РРЦ. Значительно (примерно на три четверти) уменьшив размеры ячеек и объединив два склада под одной крышей, Sloane увеличила количество деталей на своем складе на 25 процентов (в них входил и бампер Боба Скотта), при этом уменьшив наполовину складские площади и сократив запасы с 580 000 долларов до 290 000 долларов. Сэкономленные 290 000 долларов Sloane пустила на организацию в освободившемся здании склада еще четырех сервисных отделов.

Значительно увеличилось число машин, которые Sloane Toyota могла обслужить в день обращения. Очередь автомобилей, ремонтируемых на следующий день, сократилась. Более чем вдвое выросла скорость работы среднего грузчика. Так как теперь клиенты значительно чаще получали свою машину назад в тот же день, да еще и за меньшую плату, их удовлетворенность тоже резко возросла. Только теперь Боб Скотт мог рассчитывать, что его бампер будет заменен в день обращения.


Вытягивание от сервисного подразделения к сырьевому

Джеймс П. Вумек, Дэниел Т. Джонс "Бережливое производство"
I. Принципы бережливого производства
4. Вытягивание
Вытягивание от сервисного подразделения к сырьевому

Мы уже видели, что происходит, если начать вытягивать весь поток создания ценности сервиса целиком. К концу 1996 года, когда Toyota завершит развертывание вытягивающей сервисной системы по всей Северной Америке, любой потребитель, зашедший в сервисный центр, сможет запустить всю систему вытягивания запчастей. В случае если потребуется бампер, она пройдет четыре последовательных этапа и завершится на заводе по производству стальных листовых прямоугольников, как показано на рис. 4-4.

Рисунок 4. 4. Вытягивание через четыре уровня

Конечно, система долгосрочного компьютерного планирования Toyota никуда не денется. Она будет использоваться дилерами и поставщиками запчастей для долгосрочного планирования строительства заводов и складов. Однако ежедневное обновление запчастей будет происходить по совершенно другим принципам. Каждый раз, когда покупателю, пришедшему в автосервис, потребуется определенная деталь, его запрос, многократно повторенный по всей цепочке, даст указание поставщику сделать еще одну деталь. Такую ситуацию можно описать словами: "Продал деталь - купил деталь или отгрузил товар - сделал товар".

Чтобы понять, что это означает, давайте вернемся к примеру с бампером еще раз. В 1989 году, перед тем как во всей системе было развернуто бережливое производство, требовалось примерно одиннадцать месяцев, чтобы из поставленных в Bumper Works стальных листов сделать и установить на машину готовый бампер. Четыре недели в Bumper Works, две недели в Chrome Craft, несколько дней в РПЦ в Толедо, шесть месяцев в РРЦ и три месяца на складе Sloane Toyota. (Такое длительное время цикла было обычным явлением для всей отрасли изготовления запчастей в Северной Америке.)

К концу 1995 года время цикла удалось сократить до четырех месяцев: сорок восемь часов на заводах Bumper Works и Chrome Craft, несколько дней на складе в Толедо, два месяца в РРЦ и полтора месяца на складе Sloane Toyota. А к осени 1996 года это время должно сократиться до двух с половиной месяцев, так как РРЦ и Sloane ограничат свои запасы в ответ на уменьшение времени их обновления. Процент автомобилей, ремонтируемых день в день, уже значительно возрос, а затраты в виде запасов, складских площадей и зарплаты рабочих также значительно упали.

При этом не потребовалось практически никаких капитальных вложений. Модификация станков, позволившая осуществить быструю переналадку, внедрение специальных тележек для перевозки деталей на заводах и складах сделали ненужным использование сложной системы MRP, которая прежде регулировала деятельность Bumper Works и Chrome Craft.


Это только начало

Джеймс П. Вумек, Дэниел Т. Джонс "Бережливое производство"
I. Принципы бережливого производства
4. Вытягивание
Это только начало

Экономия, о которой мы пишем, - это только начало. Sloane Toyota, Toyota Motor Sales, Bumper Works и Chrome Craft работают теперь в едином потоке создания ценности запчастей как одно бережливое предприятие, возглавляемое Toyota. Все его участники глубоко заинтересованы в достижении совершенства, о котором пойдет речь в следующей главе. Все они стремятся к сокращению времени цикла и затрат. (Хотя высшее качество считается уже само собой разумеющимся, оно все равно неуклонно растет, как естественное следствие организации потока и вытягивания.) Одна из инициатив предусматривает распространение плавного потока создания ценности до уровня изготовления сырья, для чего производитель и обработчик должны упразднить традиционную работу "партиями и очередями". Другая инициатива предполагает, что покупатели вполне могут научиться договариваться с дилером о времени своего визита на техобслуживание, давая последнему возможность точно планировать потребность в деталях.

Головная компания Toyota принялась организовывать такую систему в Японии в 1982 году, после слияния Toyota Motor Sales и Toyota Motor Company, в результате чего возникла существующая Toyota Motor Corporation. Между 1982 и 1990 годами Toyota реорганизовала свой бизнес запчастей так же, как позже сделала в Северной Америке, за исключением двух дополнительных шагов. В каждом городском конгломерате (metropolitain area) был создан Локальный Распределительный Центр - ЛРЦ (Local Distribution Center, LDC), которым совместно владели компания и дилеры. ЛРЦ практически избавил дилеров от хранения запасов. В результате японские дилеры держали у себя лишь трехдневный запас сорока наиболее "популярных" деталей типа дворников лобового стекла. Дилеры настойчиво старались отрегулировать график обслуживания потребителей с тем, чтобы можно было планировать потребность в запчастях.

Поскольку ЛРЦ находился достаточно близко к каждому дилеру, грузовик, доставляющий запчасти1, мог за два часа объезжать всех дилеров. Похожая технология существовала между поставщиками и сборочными заводами. Поскольку размеры ЛРЦ позволяли хранить там небольшое количество деталей каждого вида, почти каждую машину можно было отремонтировать в тот же день, и без всякой нужды в экстренных рейсах![6]

Если покупатель решает, когда он приедет на обслуживание, дилер делает предварительный заказ деталей. За день до даты предполагаемого визита дилер звонит потребителю, чтобы уточнить, приедет ли он на техобслуживание (и ремонт). После этого дилер заказывает запчасти в ЛРЦ, и их доставляют ему следующим рейсом грузовика-развозчика. Утром следующего дня мастер уже может осмотреть машину и определить, не нужны ли дополнительные детали. Если они нужны, размещается новый заказ, который выполняется через два или четыре часа.

Конечно, некоторые преимущества подобной системы доступны только жителям густонаселенных регионов, например Японии или многих государств Западной Европы. Однако и для других стран выгоды от повышения эффективности и качества обслуживания потребителей достаточно высоки, как показано в таблице 4-1.

Таблица 4-1. Эффективность дистрибуции запчастей и уровень сервиса фирмы Toyota - в Японии и в США

 | США 1994 |  | США 1996 |  | Япония 1990
 | Детали/ Дни |  | Детали/ Дни |  | Детали/ Дни
Региональный |  |  |  |  |  |
Распределительный Центр | 50000 | 120 | 65000 | 30 | 60000 | 18
Локальный Распределительный Центр | - | - | - | - | 15000 | 9
Дилер | 4000 | 90 | 6000 | 21 | 40 | 3
Индекс уровня запасов | 100 |  | 33 |  | 19 |
Уровень сервиса | 98% за 7 дней |  | 98% за 1 день |  | 98% за 2 часа

Примечание: американское отделение Toyota, имея 11 РРЦ, обслуживало 1400 дилеров; японская же Toyota, имея 33 РРЦ, обслуживала 273 ЛРЦ, которые, в свою очередь, обслуживали 4700 дилеров. (В США дилеры Toyota работают также в качестве оптовых продавцов.) Каждый имел запасы на число дней, указанное в таблице. Индекс уровня запасов определяется как общее число дней, умноженное на число деталей в каждой системе. Для США в 1994 году он равен 100.

Склады запчастей - это, конечно, иуда первого рода, так как, хотя они и не создают никакой ценности, обойтись без них в настоящее время еще нельзя. По ходу уменьшения уровней запасов и увеличения частоты закупок малыми партиями РРЦ все меньше будут напоминать склады и все больше - перевалочные пункты. Многие детали будут сразу, без предварительного хранения перегружаться из транспортного контейнера в "контейнер-клетку", в котором будут доставляться прямо к дилеру. Вместо серии озер со стоячей водой РРЦ превратятся в широкие разливы, где встречается множество притоков, и где течение, несущее детали потребителю, только усиливается.

Вероятно, недалек тот час, когда бережливые технологии разовьются настолько, что можно будет изготавливать детали прямо у дилера методом стереолитографии2 или иным доступным способом именно тогда, когда в них возникнет потребность. Но уже сейчас каждая сервисная организация может совершить серьезный прорыв, воспользовавшись примером, который преподнесла фирма Toyota в Японии и США.

1 Такой грузовик (а также способ его движения по местности) носит название "milk run" (молоковоз). Многие фирмы идут дальше и организуют быструю доставку запчастей при помощи грузовиков, которые непрерывно курсируют по определенному маршруту. Когда где-то необходима деталь, об этом сообщается водителю ближайшего грузовика, который оперативно ее доставляет. - Прим. пер.

2 Стереолитография - метод изготовления полимерных моделей по данным трехмерного компьютерного проектирования. В основе метода лазерной стереолитографии лежит явление полимеризации определенных жидких веществ под действием сфокусированного лазерного излучения. В общем смысле, речь идет о быстро развивающемся подходе, называемом "быстрым прототииированием" - Прим. пер.

[6]. Данный подход также работал и для новых автомобилей. В рамках Международной программы оптимизации дистрибуции автомобилей (International Car Distribution Programme), директор - Дэн Джонс, была разработана имитационная модель, которая позволяла просчитать, что случится, если в системе продаж новых автомобилей, существующей в Европе, ликвидировать все запасы у дилеров и переместить их в центральный склад хранения. Средняя экономия должна была составить около 300 долларов на каждую машину. (См. отчет Международной программы оптимизации дистрибуции автомобилей, European New Car Supply and Stocking Systems Performance за 1995 год.) По ходу того, как в Великобритании фирмы Vauxhall (General Motors) и Rover (BMW) переходят на систему централизованного хранения, не предусматривающую наличия складов у дилеров, процент покупателей, получающих автомобиль именно той комплектации, которую они заказывали, возрос с 30 до 80 процентов. Процент покупателей, которых приходилось убеждать соглашаться на автомобиль не той комплектации (давая за это скидку), упал с 70 до 20 процентов. Вдобавок вполовину уменьшилось число покупателей, которые вообще отказывались от покупки и уходили. Всего этого удалось добиться, лишь грамотно организовав управление запасами готовой продукции (finishes-unit inventories), не требуя повышения гибкости в работе заводов или же производства на них автомобилей на заказ. Перемещение хранения на центральный склад положительно влияло и на продавцов. Вместо того чтобы постоянно улаживать неурядицы и продавать ненужные машины через другие каналы, продавцы теперь пытались выяснить реальные потребности потребителей и старались сделать поток заказов как можно более гладким.


Реален ли хаос?

Джеймс П. Вумек, Дэниел Т. Джонс "Бережливое производство"
I. Принципы бережливого производства
4. Вытягивание
Реален ли хаос?

Хотя система вытягивания внедрена в поток создания ценности сервиса на Toyota только частично, уже возникают вопросы совершенно другого рода. Что происходит с рынком в целом, когда покупатели получают возможность вытягивать и преобразовывать сырье в готовый продукт практически мгновенно? Что происходит со всей экономикой, когда время цикла и уровень запасов стремятся к нулю?

С тех пор, как Джеймс Глейк опубликовал в 1987 году свою знаменитую книгу "Хаос"1[7], в мире бизнеса стало модным говорить о рыночном хаосе и о потребности для организаций быстро реагировать на такие изменения. Постепенно новое восприятие хаоса пришло из виртуального мира в наш, созданный из вполне реальных вещей. Иногда складывается впечатление, что менеджеры настолько прониклись идеями хаоса, что стали действительно побаиваться бабочек, - тех самых, которые, согласно метафоре Эдварда Лоренца, метеоролога из MIT, способны вызвать бурю в Нью-Йорке, помахав крыльями где-нибудь в Бразилии2.

Нам кажется, что все подобные рассуждения применимы к чисто физическим феноменам вроде погоды, но не к взаимоотношениям потребителя и продавца. Достаточно беглого взгляда на мировую экономику, чтобы понять, что главная черта последнего десятилетия состоит в относительном застое и предсказуемости большинства рынков. Развитие технологий производства в автоиндустрии, авиационной промышленности, производстве станков, персональных компьютеров и строительстве домов крайне предсказуемо. Более того, конечные пользователи покупают новые товары в основном взамен старых, поэтому спрос на них стабилен. По нашему мнению, изменчивость, ведущую к хаосу в этих отраслях, могут вызвать лишь сами участники рынка. Это неизбежное следствие длительного времени цикла и больших запасов в отраслях, где традиционно используется метод "партий и очередей", а также мероприятий по стимулированию сбыта типа скидок на сервис, к которым дилеры прибегают в ответ[8].

Питер Сенге (Peter Senge)[9] советует в таких случаях создавать обучающиеся организации, которые смогут анализировать подобные феномены и отвечать на них подобающим образом. Обучающуюся организацию вполне можно воспринять как своеобразную интеллектуальную MRP, которая избавляет производство и потребление от всех "неполадок"3.

У нас же совершенно другая цель: избавиться от понятий "время цикла" и "запасы", дать возможность спросу мгновенно преобразоваться в предложение. Это совсем не похоже на нынешнюю практику, когда непонятно зачем произведенные товары постоянно ищут покупателя, создавая лишний хаос. Мы уверены в том, что в таком случае сразу будет виден реальный характер спроса: достаточно стабильный, за исключением некоторых продуктов, таких, как мультимедиа, полезность которых проявится с течением времени.

1 В русском переводе книга Джеймса Глейка "Хаос. Создание новой науки" вышла в издательстве "Амфора", Санкт-Петербург, 2001 г. - Прим. пер.

2 В теории хаоса есть понятие "повышенная чувствительность к начальным условиям", которое означает, что течение и результат большинства процессов сложной природы (а формирование погоды и потребительского спроса, безусловно, относятся к таким процессам) весьма сильно зависят от начальных условий. Поскольку развитие большинства реальных процессов (а не их моделей) происходит по нелинейным законам, даже незаметные различия в начальных условиях двух одинаковых процессов со временем могут привести к совершенно противоположным результатам. Теоретически, даже одна машущая крыльями бабочка может повлиять на изменение потока воздушных масс, которые, будучи усилены множеством других воздействий (другие бабочки, птицы, самолет, выбросы заводов и фабрик, старт ракеты и пр.) могут со временем повлиять на возникновение таких погодных явлений, как грозы или даже ураганы. Поэтому прогнозирование погоды (а также будущего) на длительные периоды невозможно. Этот сюжет блестяще обыгран в знаменитом рассказе Рея Бредбери. - Прим. пер.

3 В 1999 году в русском переводе в издательстве "Олимп-Бизнес" вышла книга Питера Сенге "Пятая дисциплина. Искусство и практика самообучающейся организации". В 2003 году в том же издательстве вышел перевод еще одной книги этого автора - "Танец перемен". - Прим. пер.

[7]. James Gleick, Chaos: Making a New Science (New York: Viking, 1987). (Имеется русский перевод: Джеймс Глейк: "Хаос. Создание новой науки", издательство "Амфора", Санкт-Петербург, 2001 год.)

[8]. Мы благодарны профессору Денису Тауиллу (Denis Towill) из Cardiff University за то, что он обратил наше внимание на работы основателей системной динамики Джея Форрестера (Jay Forrester) и Джона Бербиджа (John Burbidge). Содержащиеся в этих работах теоретические и эмпирические данные значительно помогли нам в создании имитационных моделей волнообразного нарастания спроса снизу вверх по потоку создания ценности. Средства уменьшения времени реакции в верховьях потока, которые предлагают эти ученые, практически идентичны тому, что предлагал Тайити Оно после того, как опробовал принципы бережливого производства на потоке создания ценности Toyota. См. Denis R. Towell, "1961 and All That: The Influence of Jay Forrester and John Burbidge on the Design of Modern Manufacturing Systems", International System Dynamics Conference on Business Decision Making, 1994, pp. 105-15; Denis R. Towell, "Supply Chain Dynamics -The Change Engineering Challenge of the Mid-1990s", Proceedings of the Institute of Mechanical Engineers, Vol. 206, 1992, pp. 233-45; Denis R. Towell, "Time Compression and Supply Chain Management - A Guided Tour", Supply Chain Management, Vol. 1, №1,1996, pp. 15-27.

[9]. Peter Senge, The Fifth Discipline: The Art and Practice of the Learning Organization (New York: Doubleday Currency, 1990). (Имеется русский перевод: Питер Сенге, "Пятая дисциплина. Искусство и практика самообучающейся организации". - М.: Издательство "Олимп-Бизнес", 1999.)


Так ли неизбежны циклы деловой активности?

Джеймс П. Вумек, Дэниел Т. Джонс "Бережливое производство"
I. Принципы бережливого производства
4. Вытягивание
Так ли неизбежны циклы деловой активности?

Если ликвидировать время цикла и запасы и давать людям то, что они хотят тогда, когда они этого хотят, спрос стабилизируется еще по одной причине: исчезнет влияние традиционных циклов деловой активности. Традиционная точка зрения экономистов состоит в том, что примерно половину всего негативного эффекта при спаде создают потребители и продавцы, избавляющиеся от запасов, накопленных во времена подъема. Похожим же образом примерно половина подъема обязана накоплению запасов в ожидании, что на подъеме цены возрастут (покупай сырье сейчас, чтобы нажить состояние, когда цены вырастут), а также в ожидании распродаж при начале спада, для чего нужно забить дистрибьюторскую сеть множеством продуктов[10]. Никакие мероприятия по сглаживанию циклов, проведенные государствами за последние 50 лет, прошедшие после Второй мировой войны,[11] не смогли ослабить амплитуду или частоту этих циклов.

К сожалению, мы ничем не можем подтвердить нашу гипотезу о том, что бережливое производство способно действительно сгладить циклы активности, причем несмотря на несколько десятилетий применения этой практики в Японии и в течение десятка лет в США и Западной Европе. Достаточно сравнить динамику уровней запасов по различным отраслям в Америке, Европе или Японии, чтобы понять, что они практически не меняются. Мы видим причину в том, что даже в Японии большинство случаев применения JIT ограничивается сферой снабжения, а не производства, а также в том, что слабо уменьшается объем партий. Поэтому ничего и не происходит: запасы просто перемещаются на один уровень по потоку создания ценности, вверх к добыче сырья. Настоящее бережливое производство еще ждет своего часа.

[10]. См. Alan Blinder, Inventory Theory and Customer Behavior(Princeton, N.J.: Princeton University Press, 1990).

[11]. Cm. Christina A. Romer, "The Prewar Business Cycle Reconsidered", Journal of Political Economy, Vol., 97, №1, February 1989, pp. 1-37.


Вытягивание ценности - путь к совершенству

Джеймс П. Вумек, Дэниел Т. Джонс "Бережливое производство"
I. Принципы бережливого производства
4. Вытягивание
Вытягивание ценности - путь к совершенству

Мы надеемся, что теперь вам понятно, что сначала надо точно определить ценность и каждый шаг потока создания ценности, затем создать поток, после чего позволить конечному потребителю вытягивать ценность там, где она создается. Тем не менее многое из потенциала бережливого производства будет потеряно, если вы не примете близко к сердцу последний принцип: совершенство. Рассказ о нем завершит первую часть нашей книги.


По дороге пошаговых улучшений

Джеймс П. Вумек, Дэниел Т. Джонс "Бережливое производство"
I. Принципы бережливого производства
5. Совершенство
По дороге пошаговых улучшений

Когда в 1992 году Джо Дэй (Joe Day), президент Freudenberg-NOK General Partnership (FNGP), Плимут, штат Мичиган, начал знакомить представителей американского альянса ведущих мировых производителей уплотнителей и сальников[1] с бережливыми технологиями, он обнаружил весьма необычный факт. Независимо от того, сколько раз его сотрудники улучшали процесс, делая его все более и более "бережливым", постоянно находились все новые пути для ликвидации муда в виде сокращения трудозатрат, производственных площадей и ошибок. Более того, процесс неуклонно становился более гибким и чутко реагирующим на вытягивающее воздействие потребителя.

Например, когда FNGP начала реорганизацию производства демпферов вибрации на заводе в Лигоньер, штат Индиана, только в результате самых первых мероприятий по капдзен производительность труда увеличилась на 56 процентов, а производственные площади сократились на 13 процентов. На протяжении трех последующих лет трехдневные мероприятия по кайдзен проводились на заводе еще пять раз. За это время производительность постепенно выросла на 991 процент, а площади сократились на 48 процентов (см. таблицу 5-1). Несмотря на такой значительный результат, улучшения можно продолжать еще дальше, и некоторые из них уже запланированы.

Таблица 5-1: Эффект периодических мероприятий по кайдзен, FNGP, завод в Лигоньер, Индиана, 1992-1994 годы

 | Февраль 1992* | Апрель 1992 | Май 1992 | Ноябрь 1992 | Январь 1993 | Январь 1994 | Август 1995
Число рабочих | 21 | 18 | 15 | 12 | 6 | 3 | 3
Производство деталей на одного рабочего | 55 | 86 | 112 | 140 | 225 | 450 | 600
Используемая площадь (квадратные футы) | 2300 | 2000 | 1850 | 1662 | 1360 | 1200 | 1200

* Начальная ситуация, перед переходом на бережливые технологии. Производство в три смены, в каждой смене занято по 7 рабочих.

ПРИМЕЧАНИЕ: За этот период число несчастных случаев и затраты на выплаты компенсаций сократились на 92 процента. Общие капитальные затраты за период составили менее 1000 долларов, включая установку покрасочной машины, которая могла работать методом потока единичных изделий.

Где же логика? Разве не должны каждые новые улучшения давать все меньший и меньший дополнительный эффект? Ведь мероприятия по кайдзен не бесплатны, да и вряд ли возможно "вычистить" из процесса всю муда. Не следует ли менеджерам просто остановиться на достигнутом и не перейти на управление стабильным процессом, просто следя, чтобы он не вышел из-под контроля?

Когда мы показывали данные, аналогичные тем, что представлены в таблице 5-1, многим высшим менеджерам, то замечали у них реакцию двух типов. Первая заключалась в том, что после того, как процесс стабилизирован, управление по отклонениям становится весьма эффективным. Вторую, достаточно типичную реакцию продемонстрировал высший менеджер одной английской фирмы, который любил планировать улучшения, но не любил ничего делать. "Почему бы FNGP просто не сделать все правильно с первого раза? Зачем тратить три года на улучшения, если можно просто сесть и, хорошенько подумав, с самого начала создать совершенный процесс?"

Обе реакции показывают, что в традиционной управленческой среде концепция достижения совершенства путем непрекращающихся улучшений воспринимается очень тяжело. А ведь это фундаментальный принцип бережливого мышления! Поскольку фирма FNGP - один из немногих по-настоящему ярых борцов за совершенство, мы на ее примере покажем, каковы могут быть практические результаты подобной работы.

[1]. Freudenberg GMBH из Штутгарта, Германия и NOK Ltd. из Нагоя, Япония. Для объединения своих операций в Северной Америке две фирмы в 1989 году учредили партнерство. Были объединены тринадцать заводов Freudenberg и один завод NOK. Партнеры стали вместе осуществлять проектирование, закупки и продажи.


Дорога радикальных улучшений

Джеймс П. Вумек, Дэниел Т. Джонс "Бережливое производство"
I. Принципы бережливого производства
5. Совершенство
Дорога радикальных улучшений

Существует и иной путь достижения совершенства: радикальное улучшение всего потока создания ценности фирмы, называемое также кай-каку. Интересный пример продемонстрировала фирма по изготовлению автомобильных стекол. В Северной Америке, Японии и Европе почти все фирмы производят неподвижные стекла для легковых автомобилей и грузовиков (кроме стекол дверей, которые поднимаются и опускаются) по практически одинаковой технологии (см. схему на рис. 5-1.)

Рисунок 5-1. Производство автомобильного стекла в наше время

Первым делом в большой ванне варится кварцевый песок. Оттуда расплав попадает в резервуар с жидким оловом. Готовое листовое стекло вынимается из резервуара и режется на прямоугольники, которые аккуратно отправляются на охлаждение. Из-за больших размеров подобной установки и сложностей отладки процесса при переходе от партии к партии производство осуществляется большими партиями. Перед отправкой на стекольную фабрику готовые прямоугольники достаточно долго лежат на складе.

На стекольной фабрике из прямоугольников вырезается стекло требуемой формы, при этом 25 процентов идет в отходы. Заготовки нагреваются до температуры чуть меньшей, чем точка плавления, и отправляются на прессы, где из них делают готовые стекла именно той геометрической формы, которая требуется для конкретной модели автомобиля. И опять из-за трудностей при замене пресс-форм и сложностей отладки процесса при переходе на новую партию автомобильное стекло изготавливается большими партиями. Перед отправкой на герметизацию, а также перед самой герметизацией стекло опять лежит на складе.

Герметизация заключается в покрытии краев стекла слоем специальной резины или пластика на заливочно-формовочной машине. Слой играет роль водозащитной прокладки и температурного шва, ведь именно за края стекло крепится к стальному корпусу автомобиля. После герметизации стекло проводит еще некоторое время на складе и только потом доставляется на сборочный завод, где устанавливается на автомобиль.

Очевидно, что пошаговое улучшение каждого этапа процесса способно дать значительный выигрыш. Например, можно было бы заняться организацией вытягивающей системы для всех циклов пополнения запасов, как это описано в предыдущей главе, повысить скорость переналадки оборудования (особенно стекольного пресса) и добиться уменьшения объема партий. Однако из-за того, что все стадии процесса осуществлялись бы на четырех разных заводах, расположенных далеко друг от друга, огромное количество муда в виде потерь времени и затрат на перевозку никуда бы не делось. Более того, когда между стадиями прессования, герметизации и установки стекла проходит так много времени, очень сложно улучшать качество, так как становится практически невозможно проследить брак от места его обнаружения на какой-то стадии производства до источника.

Радикальное улучшение состоит в создании "правильного" потока выплавки стекла, который был бы согласован со спросом определенного заказчика, в уменьшении объемов партий и в организации прессования стекол сразу на выходе из плавки, когда они еще горячие. Герметизация должна осуществляться непрерывным потоком, сразу после стадии прессования. А все производство следует размещать в одном здании, расположенном напротив сборочного завода. Тем самым можно обеспечить немедленную реакцию стекольного производства на вытягивание со стороны сборочного завода (как показано на рис. 5-2).

Рисунок 5-2. Производство автомобильного стекла после радикальной перестройки

Пока еще никто не сделал этого, так как подобное радикальное переосмысление потока создания ценности ведет к тому, что несколько фирм (в нашем случае - четыре) должны все вместе изменить свои методы работы и создать единое бережливое предприятие по производству автомобильного стекла (самое лучшее - если это сделают все поставщики неподвижных стекол для конкретного сборочного завода). Если же подобное бережливое предприятие однажды будет создано, то следом за переосмыслением всего потока создания ценности возникнут вопросы: "Какая реальная ценность для потребителя создается на этом этапе? Как мы создаем ее?" Для того чтобы найти ответ, как минимум придется заново обдумать, где следует заниматься проектированием продукта (на сборочном производстве, на прессовальном производстве, на заводе по герметизации или организовать единый отдел проектирования для всех) и как организовать снабжение ремонтных мастерских запасными частями.


По дороге непрерывных радикальных и пошаговых улучшений

Джеймс П. Вумек, Дэниел Т. Джонс "Бережливое производство"
I. Принципы бережливого производства
5. Совершенство
По дороге непрерывных радикальных и пошаговых улучшений

Конечно, для достижения совершенства каждой фирме нужны оба подхода. Можно улучшать каждый шаг в отдельности и получить хорошие результаты. Однако нет никаких оснований вкладывать деньги в улучшение процессов, которые вскоре могут снова измениться или даже ликвидироваться. Повторим сказанное в главе 3: если вы тратите значительные деньги на улучшение отдельных этапов, вы вряд ли достигнете совершенства, так как идете к нему неправильным путем. Большинство потоков создания ценности можно улучшить радикально, только если рассматривать их в целом, применяя при этом правильные методы.

Для того чтобы эффективно осуществлять пошаговые и радикальные улучшения, нужно сделать еще две вещи. Во-первых, чтобы в сознании менеджеров возникло видение совершенства, надо следовать четырем принципам бережливого производства: определению ценности, определению потока создания ценности, организации движения потока и созданию системы вытягивания. (Важно помнить, что вы собираетесь соперничать не с существующими конкурентами, а с конкурентом, имя которому - совершенство. Поэтому свое нынешнее положение следует оценивать по степени близости к идеалу.) Затем, с помощью метода развертывания политики (по-японски - хосин канри1), менеджеры определяют, с какой из муда они будут бороться в первую очередь.

1 Смотри, например: Ё. Хондо. Хосин канри - один из подходов японского менеджмента качества // Методы менеджмента качества. - 2001, №5. - Прим. ред.


Как выглядит совершенство?

Джеймс П. Вумек, Дэниел Т. Джонс "Бережливое производство"
I. Принципы бережливого производства
5. Совершенство
Как выглядит совершенство?

На каждом шаге менеджерам надо учиться видеть поток создания ценности, видеть движение ценности по потоку, видеть, как ценность вытягивается потребителем. В конце концов у всех должно появиться ясное видение того, что такое совершенство. Таким образом, цель улучшений станет понятна всем, кто работает на бережливом предприятии. Только что, на примере изготовления стекла, мы показали, как можно, радикально переосмыслив процесс, сделать так, чтобы вся работа, создающая ценность, осуществлялась рядом с потребителем и делалась только тогда, когда ему это нужно. Определенно, такое видение совершенства имелось у фирмы Toyota, когда, будучи уже мастером в области технологий бережливого производства, она в 1982 году принялась за реорганизацию своего бизнеса запчастей в Японии и когда повторила этот же подход в Северной Америке в 1989 году. Фирме Tesco также потребовалось выработать видение ценности и потока создания ценности для поставок напитков, как было показано в главе 2.

Парадоксально, но никакое видение совершенства не может быть совершенным. Как только поток создания ценности автомобильного стекла будет перестроен так, как мы советовали выше, надо немедленно выделить время, чтобы сформировать новое видение совершенства, идущее еще дальше. Совершенство напоминает бесконечность. Крайне сложно представить, как оно выглядит, а тем более достичь его. Однако попытка сделать это уже воодушевляет и создает направление, двигаясь в котором можно достичь прогресса. В третьей части книги мы вернемся к этому вопросу.

Очень важно представлять, с помощью каких именно товаров и производственных технологий вы сделаете следующий шаг на пути к совершенству. Как мы уже неоднократно писали в предыдущих главах, одним из основных препятствий для быстрого прогресса оказывается то, что большинство существующих продуктов и технологий их производства не приспособлены к условиям бережливого предприятия. Когда проектировщики и технологи будут ясно видеть цель, которая заключается в производстве продуктов по гибкой схеме, малыми партиями, в непрерывном потоке, они смогут проектировать продукты и оборудование более правильно.

Дополнительно к формированию видения совершенства и определению в нем места для технологий менеджеры должны разработать четкий план для движения в выбранном направлении. В примерах, которые мы приведем во второй части, будет показано, что огромное различие между организациями, которые сделали много, и теми, кто почти ничего не сделал, состояло в том, что победители строго следовали графику, в котором фиксировались, казалось бы, заведомо недостижимые цели. Однако путем рутинной работы, продвигаясь к цели день за днем, они достигали ее, а иногда даже делали больше. Неудачники же не стремились к невозможному, а пытались узнать, что больше всего подходит их организациям в данный момент. Работая над улучшениями, они разъединяли поток создания ценности на куски, что нередко заканчивалось полным провалом.


Концентрируем усилия на ликвидации муда

Джеймс П. Вумек, Дэниел Т. Джонс "Бережливое производство"
I. Принципы бережливого производства
5. Совершенство
Концентрируем усилия на ликвидации муда

Фирмы, которые никогда не начинают движение к совершенству из-за отсутствия видения, обычно заканчивают плохо. Печально признавать, но мы наблюдали множество организаций, которые в начале пути имели и видение, и энергию. Но у них практически ничего не получалось, так как желание усовершенствовать все, что только можно, вело к распылению ограниченных ресурсов на тысячи различных направлений. Надо действовать иначе. После того как с видением все стало ясно, надо определить, какие самые важные шаги следует предпринять, чтобы продвинуться вперед. Все остальные задачи отходят на второй план. Конечно, это не значит, что все остальное уже не важно. Просто главное правило улучшений состоит в том, что нельзя делать несколько дел одновременно, а начатое всегда нужно доводить до конца. Аналогичный принцип, как мы помним, применяется в проектировании, обработке заказа и производстве.

Жизненно важно применять последний метод бережливого производства- развертывание политики. Суть метода состоит в том, что для осуществления перехода от массового производства к бережливому высшее руководство определяет несколько простых целей, учреждает несколько проектов для достижения этих целей, назначает ответственных людей и выделяет ресурсы для выполнения этих проектов, а также определяет количественные показатели, которых надо достичь к определенному времени.

Пусть некая фирма поставила цель создать во всей организации поточный принцип работы путем формирования вытягивающей системы. Представим также, что для этого требуется осуществить следующие проекты: 1) разделить производство на ячейки по семействам продуктов, когда продуктовые команды берут на себя работу множества функциональных служб; 2) создать "отдел обучения", который, аккумулируя опыт, будет помогать работе продуктовых команд и консолидировать их усилия; 3) провести несколько мероприятий по улучшениям, в результате которых работа партиями постепенно трансформируется в непрерывный поток. На базе целей разрабатываются количественные показатели (которые служат ориентирами для улучшений), а также временные рамки осуществления проектов. Например: сформировать выделенные продуктовые команды в течение полугода; ежемесячно улучшать показатели по шести важнейшим позициям, по остальным показателям добиться хотя бы одного улучшения за первый год, уменьшить в первый год общее количество наличных запасов на 25 процентов, уменьшить число дефектов, обнаруживаемых потребителем, на 50 процентов за первый год, сократить трудозатраты на изготовление каждого продукта на 20 процентов за первый год.

Многие организации ежегодно составляют матрицу развертывания политики по типу той, которая показана на рис. 5-3. Чтобы было понятнее, в этой матрице сведены воедино цели, проекты на текущий год и количественные показатели для каждого проекта. При составлении матрицы надо с полной ясностью представлять, сколько имеется ресурсов на достижение каждой из целей. Перед началом работы все должны подтвердить, что цель выполнима.

Рисунок 5-3. Матрица развертывания политики бережливого производства

Очень важно отметить, что первый шаг процесса - постановка целей осуществляется сверху вниз, но все последующие шаги делаются поочередно то снизу вверх, то сверху вниз. Например, когда руководство решает взяться за некоторый проект, надо проконсультироваться с командой проекта и узнать, сколько потребуется ресурсов и времени на его осуществление. Команды несут коллективную ответственность за выполнение работы и должны с самого начала иметь достаточно полномочий и ресурсов.

Когда процесс радикальных изменений начинает реализовываться, очень многие зачастую изъявляют желание присоединиться к нему. Число проектов множится на глазах. Такое рвение радует, но оно же служит тревожным сигналом, предостерегающим от взваливания на себя непосильной ноши. Мы видели много успешных фирм, которые научились притормаживать (deselect)[2] такие проекты, несмотря на весь энтузиазм их участников. Правило таково, что число проектов должно точно соответствовать имеющимся ресурсам. После того, как это стало понятно, можно начинать создание бережливого производства.

[2]. Мы весьма благодарны Пату Ланкастеру, с которым мы встретимся в следующей главе, за "изобретение" этого термина и за многие проведенные с ним беседы по проблемам переходного периода для организации, движущейся вперед все большими и большими темпами и не создающей при этом избыточных мощностей.


Вперед, на старт!

Джеймс П. Вумек, Дэниел Т. Джонс "Бережливое производство"
I. Принципы бережливого производства
5. Совершенство
Вперед, на старт!

В первой части книги мы рассмотрели пять основных принципов бережливого производства, пять важных инструментов, требующихся для преобразований целых фирм, а также отдельных потоков создания ценности из болот, поросших муда, в стремительные потоки, которые определяются и вытягиваются потребителем. Однако внутри преобразований таится достаточно серьезный парадокс.

Бережливое производство по своей природе - поборник философии равенства (эгалитаризма), ключевой принцип которого - прозрачность во всем. Развертывание политики - это открытый процесс, выстраивающий людей и ресурсы в соответствии с поставленными задачами. И вот тут людям, которые ранее вообще очень редко говорили друг с другом и уж тем более не считали друг друга равноправными партнерами, придется работать рука об руку.

Именно поэтому основное усилие, в результате которого вся фирма со всеми ее потоками наконец-то сможет покинуть старый мир "партий и очередей", обычно предпринимается извне человеком, ломающим все традиционные правила, что часто происходит во время кризиса. Мы называем такого человека агентом перемен.

Кроме него никто не способен разорвать порочный круг и разрешить парадокс. Агент перемен представляется своего рода тираном, которого один из консультантов назвал "Конаном-варваром", неудержимо пытающимся создать атмосферу равенства там, где и духа ее не было.

Но тиран тирану рознь. Те из них, кто преуспели в создании бережливого производства, обязательно передавали сотрудникам на всем потоке свое видение и свои идеи, которые обязательно должны были принести выгоду каждому. Те же, кто проиграли (подобно многим лидерам-неудачникам процессов реинжиниринга), или же ассоциировали себя с узкими технократами, не обращающими внимания на социальный аспект преобразований, или же отстранились от организаций и отправились в самостоятельное плавание, ловя по ходу различные проекты и пытаясь сделать на них карьеру. Такие тираны всегда быстро становились жертвами либо организационной текучки, либо активного саботажа.

Поскольку бережливая система может процветать только в атмосфере доверия, когда каждый знает, что со всеми поступают честно и все "острые моменты" решаются с требуемым гуманизмом, успешно управлять ею может только такой "деспот", который несет выгоду всем. Мы надеемся, что многие из читателей этой книги отважатся надеть мантию агента перемен. Также мы рассчитываем, что карьеристы и однобокие технократы не попадут в их число.

Для тех храбрецов, которым не жалко потратить пять лет на то, чтобы привести свои организации к полному успеху, предназначена вторая часть книги, где мы расскажем, как все это можно сделать.


[Введение]

Джеймс П. Вумек, Дэниел Т. Джонс "Бережливое производство"
II. От размышлений к действиям: создание бережливого производства
[Введение]

Чтобы начать внедрять в своей организации бережливое производство, простого понимания его принципов еще недостаточно. Стоит разобраться, как эти принципы работают в жизни на примере какой-нибудь реальной компании. Найти такой пример нелегко. Ведь, с одной стороны, он должен показать ситуацию достаточно подробно, со всеми присущими ей трудностями. С другой стороны, у читателя должно сохраниться видение картины в целом. Крайне желательно, чтобы в качестве примера была приведена организация, напоминающая ту, в которой работает читатель. В этом случае ему будет намного проще провести аналогию между своей организацией и рассматриваемым учебным примером.

В данной части мы рассмотрим несколько реальных организаций, которые сгруппируем по двум критериям: по размеру и по национальной принадлежности. Вначале мы расскажем о трех американских компаниях. Начнем с небольшого семейного бизнеса, открывшегося сравнительно недавно и выпускающего достаточно ограниченный набор продуктов. Затем мы изучим деятельность большого индустриального гиганта - корпорации, акции которой котируются на бирже; она выпускает технологически сложные товары, имеет разветвленную сбытовую сеть и множество поставщиков и вдобавок ко всему этому представляет собой сложный клубок исторических традиций и культуры. Мы посмотрим, при помощи каких механизмов эти компании выходили из сложного положения, когда между их сотрудниками, потребителями и поставщиками возникали конфликты.

Затем придет черед взглянуть на большие национальные корпорации. Мы сравним, как принципы бережливого производства прокладывали себе путь в одной немецкой и двух японских промышленных компаниях.

Возможно, что ваша организация совсем не похожа на те, которые вы увидите среди наших примеров. Однако, поскольку мы специально старались не вдаваться в мелкие детали, а акцентировали внимание на общих принципах бережливого производства и на том, какие выгоды оно сулит компаниям, мы уверены, наши примеры будут достаточно убедительны.


[Введение]

Джеймс П. Вумек, Дэниел Т. Джонс "Бережливое производство"
II. От размышлений к действиям: создание бережливого производства
6. Простой случай
[Введение]

Пат Ланкастер (Pat Lancaster) из Луисвилля, штат Кентукки - типичный изобретатель-одиночка, своего рода ударник капиталистического труда. Будучи убежденным, что его ждет судьба изобретателя, он с самого детства все дни напролет что-то конструировал в отцовской мастерской. После колледжа он попытал счастья в семейном бизнесе, связанном с продажей промышленным фирмам упаковочных материалов, а после устроился в отдел разработки продукции в большую химическую компанию. "Но ничего меня не устраивало. Сколько я себя помню, всегда хотел быть независимым изобретателем, производителем, предпринимателем", - вспоминает Пат. Когда ему было двадцать девять лет (в 1972 году), у него появилась идея альтернативного способа упаковки товаров, который должен был сделать их намного удобнее и безопаснее для транспортировки и погрузки. На 300 долларов, которые удалось раздобыть Пату и его брату, они сконструировали достаточно простое устройство, арендовали небольшой склад и начали производство. Фирму они назвали Lantech, что является сокращением от Lancaster Technologies.

Идея братьев Ланкастер состояла в изготовлении специального устройства, позволявшего упаковывать поддоны с товаром (например, поддоны с упаковками из-под колы, которые мы рассматривали в главе 2) в эластичную пластиковую пленку (иначе называемую стретч-пленкой) таким образом, чтобы их можно было без особых сложностей возить взад-вперед по территории завода, а затем отгружать оптовикам и розничным торговцам. Традиционно для таких целей использовалась пленка, сжимающаяся при нагревании (термоусадочная пленка). Этой пленкой большие поддоны с товаром оборачивались в виде некоего мешка, который затем подвергался термической обработке. После нагрева пластиковая пленка "уседала" и плотно обжимала поддон вместе с товаром.

Технология упаковки товара в эластичную пленку предусматривала, чтобы пленка сразу плотно обхватывала груз, уложенный на поддон. Для этого поддон помещался на вращающийся стенд. Плотно намотанный пластик потом слегка растягивался, приспосабливаясь под конкретную конфигурацию груза. Поскольку термообработки не требовалось, экономились энергия, оборудование, время, а также и сама пленка: по сравнению с традиционным способом новая технология упаковки позволяла снизить ее затраты вдвое.

Идея изготавливать не сжимающуюся, а растягивающуюся пленку хотя и стала основой бизнеса, но не была у Ланкастера единственной. Он обнаружил, что, применяя множество роликов (целую роликовую кассету), можно обеспечить равномерное усилие, достаточное для растягивания пленки и намотки ее вокруг поддона. В конце изысканий ему удалось создать технологию, позволявшую уменьшить потребность в пластике для упаковки поддона в семь с половиной раз по сравнению с традиционной технологией, где использовалась термоусадочная пленка.

Наличие патента, который Ланкастер получил на свое изобретение в начале 1970-х годов, позволяло ему иметь неограниченную свободу действий и не бояться конкурентов многие годы. Единственное, что ему было нужно, - это рынок. Энергетический кризис 1973 года создал такой рынок. К этому времени Пат как раз закончил работу над своей собственной упаковочной машиной. Первое устройство было сделано вручную. Поскольку цены на энергию скакнули вверх, то экономии энергии и пластика (а он делается из сырой нефти), которую обеспечивала новая технология, оказалось достаточно, чтобы новый способ упаковки начал постепенно вытеснять старый, основанный на использовании термоусадочной пленки.

Неожиданно появившийся рынок требовал выпускать продукты большими партиями. Хотя спроектировать и изготовить опытный образец Ланкастеру удалось самостоятельно, изучая все управленческие премудрости по ходу дела, как и полагается классическому изобретателю-самоучке, он понимал, что серьезного бизнеса таким образом не создать.

Вспоминая о периоде создания собственного предприятия, Ланкастер говорил: "У меня не было производственного опыта, я ведь был изобретателем! Поэтому я решил, что мне нужен опытный директор по производству. Для проектирования разнообразных конфигураций базовой модели, предназначенных для упаковки различных грузов, требовалось учредить должность директора по разработке. Поскольку без дополнительных консультаций покупателю было сложно разобраться в предлагаемом товаре, требовался отдельный директор по продажам. Идею разделения труда и эффект от экономии масштаба я тогда понимал чисто интуитивно. Мне было очевидно, что директор по производству, директор по продажам и директор по разработке продукции смогут создать в моей быстрорастущей фирме несколько подразделений, каждое из которых будет специализироваться на выполнении своей задачи. Принципом каждого такого подразделения должна была стать работа партиями".

Директор по производству действительно создал на заводе несколько цехов, в каждом из которых изготавливался определенный узел упаковочной машины, изобретенной Ланкастером. В цехе по резке при помощи металлических пил из стальных балок изготавливались основные элементы каркаса. В цехе механической обработки в стальном каркасе сверлились или пробивались отверстия, куда должны были крепиться остальные элементы конструкции. В сварочном цехе различные части сваривались в единый каркас. Покрасочный цех занимался нанесением устойчивого к коррозии грунтовочного слоя, а также окончательной покраской уже готового каркаса. В цехе предварительной сборки из отдельных деталей, поставляемых со стороны, собирались другие части машины: роликовая кассета, поворотный стол и блок управления. На каркас все это монтировалось уже в цехе окончательной сборки.

Окончательная сборка вовсе не была последним этапом, который проходил продукт на своем пути из цеха в цех и с одного склада на другой. Поскольку считалось, что работа партиями крайне эффективна, Ланкастер решил, что именно так он и будет выпускать свои четыре базовые модели. Он рассчитал, что объем одной партии будет равен десяти или пятнадцати машинам одной модели. Поскольку специфика продукта была такова, что мало кому требовалось больше одной машины, приходилось отправлять готовую продукцию на склад и ждать, пока появится потребитель, которому нужна именно такая модель.

Когда же покупатель появлялся и был готов забрать машину со склада, ее требовалось привести в порядок: убрать грязь и подкрасить места, поцарапанные во время многочисленных перемещений внутри завода. Подобной предпродажной подготовкой занимался специальный отдел. Иногда, в случае изменения требований потребителя, машину приходилось отправлять обратно в отдел окончательной сборки. Но в конце концов машина все же добиралась до отделения упаковки, где ее прятали в специальные ящики. На рис. 6-1 изображена последовательность действий в процессе производства упаковочной машины на фирме Lantech. Компании, которые уже перешли на бережливое производство, называют изображение такой последовательности "диаграммой спагетти".

Рисунок 6-1. Схема производства на Lantech

Управлять требовалось не только процессом физического производства. Реальные сложности с изготовлением больших объемов товара возникли у Lantech тогда, когда все заказы, которые набрала группа дистрибьюторов (их было около пятидесяти), надо было обработать и поставить на производство. Поскольку машины часто делались по индивидуальному заказу и стоили от 10000 до 50000 долларов за штуку, разрабатывать единый прайс-лист на все модели не имело смысла. Каждый раз, размещая заказ на машину, к которой потребитель предъявлял особые требования, дистрибьюторы согласовывали цену с Lantech. Коммерческое предложение отправлялось к специалистам по инженерной поддержке продаж, которые проводили анализ затрат. В результате анализа они определяли "правильную цену" машины, которую, в свою очередь, сообщали дистрибьюторам. Если цена (которая уже включала в себя маржу дистрибьютора) устраивала потребителя, заказ возвращался назад в Lantech, где встраивался в график всего производства.

Попав в Lantech, заказ первым делом проходил через отдел регистрации заказов и через отдел, занимающийся проверкой платежеспособности клиента. После этого он попадал в отдел инженерной поддержки продаж (уже во второй раз). Там составлялся заказ на материалы (Bill of Materials, BOM), то есть полный список всех деталей, нужных для изготовления каждой заказанной машины. Поскольку в каждом отделе имелись очереди еще не обработанных заказов, постоянно возникали задержки. От двенадцати до четырнадцати дней требовалось, чтобы заказ, попавший в отдел регистрации, дошел до отдела планирования производства, хотя реальное время работы над заказом (мы называем его "время движения потока") составляло менее двух дней.

Когда заказ и спецификация материалов попадали в отдел планирования, заказ встраивался в общий график производства. Поскольку с самого начала было ясно, что поток заказов через производственное подразделение будет неравномерным, в службе продаж был создан специальный отдел управления заказами, функцией которого было отслеживание изготовления заказа, а также "ускорение" его выполнения в том случае, если заказ запаздывал, а потребитель начинал беспокоиться. Поток информации в системе изображен на рис. 6-2.

Рисунок 6-2. Схема прохождения заказа на Lantech

Отдел планирования производственной службы составлял главный график производства на компьютере, в системе MRP. На основе ежедневно поступающих заказов и долгосрочных производственных планов система MRP составляла дневные графики работы и распределяла производственные задания по всем цехам на заводе. Каждое утро в каждом из подразделений: в цехах резки, механической обработки, сварки, покраски, предварительной и окончательной сборки, а также в отделах предпродажной подготовки и упаковки рабочие получали распечатку дневных планов работы. В конце дня каждый отдел или цех сдавал отчеты о выполнении дневных планов обратно в отдел планирования производства.

По плану система должна была работать идеально. На деле же получалась сплошная неразбериха, так как логика работы системы вступала в конфликт с постоянно меняющимися потребностями потребителей. Для получения эффекта от масштаба производства Пат Ланкастер и его директор по производству с самого начала решили, что каждое подразделение должно работать партиями. Сварочный цех, например, должен был сначала сварить десять каркасов для модели Е, затем двенадцать каркасов для модели Т, а затем - двадцать пять для модели V. Это позволяло уменьшить время, которое неизбежно терялось при переналадке оборудования с производства деталей для одной модели на детали для другой. Работа большими партиями также позволяла повысить качество, ведь чем реже переналаживалось оборудование, тем меньше его операторы отвлекались от выполнения основного процесса и тем меньше совершали ошибок.

Поскольку для выполнения каждой стадии процесса существовало отдельное подразделение, а все процессы осуществлялись партиями, в результате чего при переходе на следующую стадию возникали очереди, общее время производственного цикла было значительным. Целых шестнадцать недель проходило между тем, когда на завод поступала сталь для изготовления каркаса, и тем, когда готовая упаковочная машина могла быть поставлена потребителю. Львиная доля времени уходила на ожидание деталями очередной стадии обработки в следующем отделе или цехе. Реальное же время полезной работы, требующееся для изготовления упаковочной машины ("время движения потока"), составляло всего три дня.

Из-за такого длительного срока выполнения заказа специалистам по продажам, работающим с конечными потребителями упаковочных машин Lantech, требовалось всячески выкручиваться, чтобы справиться с системой. Самой распространенной хитростью было заказать определенные модели машин заранее, когда никакого потребителя еще и в помине не было. Потом же, когда покупатель появлялся, характеристики модели (а иногда даже сама модель) менялись, причем на достаточно поздней производственной стадии. В результате приходилось либо переделывать уже почти готовые машины, либо начинать производство "с нуля", срывая все возможные графики поставок.

Очень скоро две конфликтующие системы планирования начали раздирать завод на части. Система планов, которую на основании прогноза продаж разрабатывал отдел планирования производства, никак не стыковалась с деятельностью службы продаж, которая, стремясь угодить потребителям, постоянно требовала изменений проекта.

Вооруженная "списком приоритетных заказов", команда "ускорителей" путешествовала по заводу и требовала или срочного выполнения давно просроченных заказов, или же модификации проекта для заказов, уже находящихся в производстве (в случае, если потребитель скорее был готов уйти, чем взять неподходящий продукт). "Ускорители" планомерно проходили через все цеха и просили, чтобы требуемый потребителем заказ был сделан отдельно, без ожидания, пока наберется целая партия. В этом случае готовую деталь можно было быстро забрать из одного цеха и поставить в начало очереди на обработку в следующем. Когда заказ надо было сделать быстрее быстрого, в дело вмешивался сам Пат Ланкастер. В результате авральной работы машину удавалось сделать за четыре недели. Однако подобное вмешательство раскачивало систему еще больше. Графики выполнения других заказов неумолимо ползли назад, что требовало все новых и новых ускорений.

Подобный метод принятия заказов и планирования производства на деле обернулся настоящим хаосом. Несмотря на это, такой способ был и остается стандартом для изготовления товаров, имеющих множество модификаций, требующих сложного технологического оборудования и весьма длительного отрезка времени на выполнение заказа. Практика работы "партиями и очередями", возникшая в службе продаж и на заводе, быстро дошла и до отдела проектирования фирмы.

Чтобы разработать новый проект, на Lantech собирались вместе маркетологи, проектировщики нескольких специальностей, снабженцы и специалисты по планированию производства. Группа маркетологов определяла требования потребителя ("нужна машина, способная упаковывать в час сорок поддонов массой по четыре тысячи фунтов каждый, занимающая площадь пятнадцать на пятнадцать футов, при этом стоимость упаковки каждого поддона должна быть не более пятидесяти центов"). Директор по разработке должен был перевести эти требования на язык инженерных характеристик ("поворотный стол с несущей нагрузкой в четыре тысячи фунтов, мотор мощностью X лошадиных сил, обеспечивающий угловую скорость вращения Y, блок управления, автоматически направляющий пленку при намотке, и тому подобное").

Один инженер-механик занимался разработкой движущихся деталей, в основном для поворотного стола или роликовой кассеты. Другой инженер-механик проектировал каркас, а инженер-электрик конструировал блок управления, способный соответствовать инженерным характеристикам. Инженер-технолог занимался производственным оборудованием и инструментом. После того как был готов проект изделия и производственного оборудования, инженер по организации производства начинал планировать производственный процесс.

Отдел проектирования всегда был небольшим: всего шесть инженеров. Но даже в таком маленьком коллективе возникали серьезные коммуникационные барьеры. Когда из отдела маркетинга поступало задание, оно последовательно "обрабатывалось" сначала главным проектировщиком, потом инженером-механиком, инженером-электриком и инженером по организации производства. Чтобы на основании проектной документации сделать готовое изделие, приходилось заниматься множеством переделок и кучей лишней работы. (Переделки возникали в основном из-за того, что один специалист-разработчик не учитывал в проекте требования другого специалиста. Поэтому возникали случаи, когда "блок управления уже некуда засунуть..." В подобной ситуации проект приходилось отправлять назад на доработку. Альтернативным решением была его "переделка втихую".) Фирма росла, а проблемы с проектированием становились все сложнее и запутаннее.

Усложняло ситуацию и то, что инженеры обычно одновременно работали над несколькими проектами. Периодически появляющиеся "ускорители" просили инженеров притормозить одни проекты и переключиться на работу над другими, более "горящими". Неудивительно, что в такой ситуации на внесение в базовый проект упаковочной машины даже небольших изменений требовалось не менее года. От трех до четырех лет уходило на разработку новой модели (например, предназначенной для упаковки небольших партий грузов). Реальные же затраты времени инженеров на внесение изменений в проект вряд ли превышали несколько недель, а на создание новых моделей требовалось не более шести месяцев. Схема процесса проектирования показана на рис. 6-3.

Все три основные вида деятельности, которые выполнялись на предприятии Пата Ланкастера: разработка новой продукции, управление потоками информации о том, что надо сделать, и производство самих изделий, выполнялись по классической схеме "партий и очередей". И никого это особенно не беспокоило.

Когда Пат Ланкастер организовывал бизнес, он хотел, чтобы его фирма была эффективным, инновационным предприятием: "После 1973 года мы работали в нише дорогих товаров. Наши изделия имели значительно больше функциональных преимуществ по сравнению с товарами конкурентов во многом из-за того, что мы вышли на рынок первыми. За последующие пятнадцать лет численность сотрудников Lantech выросла до 266 человек, объем продаж составил 43 миллиона долларов. Мы были вынуждены задерживать выполнение многих заказов, так как повышение скорости выполнения работы противоречило требованиям эффективности производства. Качество изготовления было весьма посредственным, если судить по числу дефектов, попадающих к потребителю. Чтобы внести в модель даже небольшие изменения, требовалось не менее года. Но все равно мы были на голову сильнее конкурентов и зарабатывали горы денег. Целые пятнадцать лет моя мечта была реальностью".

Рисунок 6-3. Схема разработки продукции на Lantech

26 июня 1989 года ситуация изменилась. Lantech проиграла суд, в котором пыталась отобрать у конкурента право производить абсолютно аналогичную продукцию, но по более низкой цене. Судебное разбирательство касалось новых патентов, которые Lantech получила в 1980-х годах, вслед за первыми патентами начала 1970-х. После такого решения суда рынок оказался открыт для всех, кто желал производить аналогичное оборудование. "К 1989 году множество фирм начали производство аналогичных упаковочных машин, но по более низкой цене. Хотя мой бизнес все еще приносил прибыль, ситуация быстро ухудшалась. Падение деловой активности на рынке только усиливало кризис. Глубоко внутри я чувствовал, что Lantech находится на последнем издыхании".

Пат Ланкастер был решительным человеком. У него возникло несколько идей, как исправить положение. В числе этих идей было несколько традиционных подходов, которые рекомендовалось использовать в подобных ситуациях. Первый подход заключался в реорганизации фирмы и выделении в ней "центров прибыли". Вся продукция разделялась на "стандартную", которую можно было производить массово, и "индивидуальную", которую требовалось подгонять под индивидуальные требования. Такой подход увеличивал ответственность и позволял изготавливать изделия по индивидуальному заказу отдельно от массовых. Когда продажи начали падать, Пату не оставалось ничего иного, как уволить часть сотрудников Lantech, и это несмотря на то, что он понимал, что ни одной фирме еще не удавалось спастись простым сокращением затрат и размеров.

Требовались новые идеи, и Пат нашел их в концепции Всеобщего Менеджмента на Основе Качества (TQM). После посещения текстильного гиганта Milliken, расположенного в Южной Калифорнии, Пат вернулся в Луисвилль с планами сделать главным приоритетом деятельности компании голос потребителя. Если еще недавно фирма не старалась достичь особого качества, руководствуясь лозунгом "и так сойдет", то теперь ее главной целью стало стремление к совершенству.

В течение нескольких последующих лет к стремлению к совершенству добавилась потребность изменить культуру бизнеса, сделать ее ориентированной на создание ценности за счет делегирования полномочий, повышения доверия и разрушения барьеров между подразделениями. Высшее руководство, привыкшее работать в вертикальной иерархической системе, где распоряжения спускались сверху вниз, было заменено менеджерами, привыкшими работать в команде. (Из старой команды топ-менеджеров остался только сам Ланкастер.) Остальных сотрудников фирмы начали обучать современным принципам межличностного взаимодействия, развитию команд, процессов и лидерских качеств в командах.

Хотя эти образовательные программы, безусловно, были нужны, они все же шли в отрыве от основных процессов фирмы Lantech. Вспоминает Боб Андервуд, старый рабочий Lantech: "Мы учились взаимному уважению и правилам работы в командах, но при этом все равно не знали, куда движемся. На заводе по-прежнему царила неразбериха. Разработка продукции осуществлялась медленно. Менеджеры по продажам все еще пытались перехитрить систему, чтобы добиться скорейшего выполнения заказа".

Третьим способом борьбы с кризисом стал новый метод производства, называемый "максимум гибкости" (Max-flex). Метод состоял в значительном уменьшении времени выполнения заказа путем создания запасов основных компонентов: каркасов, роликовых кассет, поворотных столов и блоков управления с тем, чтобы можно было быстро собрать готовую машину в соответствии с требованиями потребителя. Так планировалось сократить срок доставки машин, изготовляемых по индивидуальному заказу, что должно было покрыть более высокие цены Lantech.

С одной стороны, метод "максимум гибкости" позволял значительно сокращать время выполнения заказа - с шестнадцати недель до четырех. Однако затраты на это были непомерно велики. Для повышения конкурентоспособности требовалось научиться быстро вносить изменения в проект. Такие изменения касались как добавления в изделие новых функций, так и исправления дефектов, обнаруженных потребителем при эксплуатации. Корректировки приходилось вносить в уже готовые компоненты, горы которых лежали на складах. Затраты на поддержание таких запасов, нужных "от случая к случаю", были очень велики. К тому же для их хранения требовался отдельный склад. Но хуже всего было то, что, несмотря на все усилия по планированию, возникали ситуации, когда нужной детали не было в наличии. (Тайити Оно как-то заметил, что чем больше запасов, тем меньше вероятность найти среди них действительно нужную деталь.) В результате потребовалась еще одна команда "ускорителей", которая находила и "протаскивала" требуемую деталь через всю систему.

Четвертый метод разрешения кризиса заключался в обновлении технологии. В 1990 году Lantech установила новое поколение системы MRP, которая позволила каждому рабочему получать немедленную информацию о том, на какой стадии производства находится каждое изделие, а также вводить данные о статусе движения каждой детали и всего изделия по ходу процесса. Каждый сотрудник получал рабочее задание со своего персонального компьютера и, по идее, должен был иметь "полный контроль" над тем, что он делает. (По этому поводу Пат Ланкастер говорил, что это походило на своеобразный брачный союз технологии и демократии. Каждый мог не только получать задание на работу в режиме реального времени, но и видеть, что происходит на всем заводе. "Информация на службе людям" - таков был их девиз в те дни.)

Для новой системы были нужны новый компьютер и новый отдел информационных систем управления. Четыре человека в дневную смену и три в ночную следили за тем, чтобы в систему поступали свежие данные, а рабочие своевременно вводили в нее информацию о только что завершенных работах. Хосе Забане (Jose Zabaneh), директор по производству в Lantech, говорил, что достаточно быстро они смогли полностью "контролировать" рабочих, однако система от этого не стала точнее. Множество параметров вообще никогда не регистрировалось. К тому же система не позволяла обнаруживать ошибки. Старая система MRP работала медленно, но на 99 процентов правильно. Новая "демократическая" система была сущим кошмаром, вместо информации люди получали сплошную муда. Поскольку огромный объем обрабатываемых данных тормозил работу компьютера, консультант Lantech по информационным технологиям не нашел ничего лучшего, как посоветовать поставить более мощный и дорогой компьютер.

К концу 1991 года, впервые за свою историю, Lantech начала испытывать падение продаж, и это несмотря на снижение цен. Завод уже практически не справлялся с постоянным изменением в спросе. Позже Пат Ланкастер так говорил про то время: "Первый раз мы стали терять деньги. Наши старые идеи по поводу того, как надо управлять предприятием, рушились одна за другой". И вот тогда Пат открыл для себя бережливое производство.


Бережливая революция

Джеймс П. Вумек, Дэниел Т. Джонс "Бережливое производство"
II. От размышлений к действиям: создание бережливого производства
6. Простой случай
Бережливая революция

Рон Хикс (Ron Hicks) вовсе не похож на революционера. Имея диплом инженера по организации производства, своим спокойным голосом он скорее напоминает бухгалтера. Однако именно он совершил в Lantech революцию, когда в марте 1992 года был назначен на должность вице-президента по производству.

Революционный настрой он воспитал в себе в Danaher Corporation, где работал с 1980 года. Благодаря стараниям Стива и Митчелла Рэйлсов (Rales) корпорация объединила пятнадцать производственных компаний. Есть даже версия, что, когда эти два молодых бизнесмена из Вашингтона, округ Колумбия, в 1987 познакомились с бережливым производством, они с ходу убедили одного из учеников Тайити Оно приехать к ним в США и помочь в работе над реформированием корпорации. Они поняли, что бережливое производство способно революционным образом изменить всю деятельность компаний, которые они купили только из-за привлекательной цены в рамках диверсификации основного бизнеса, связанного с недвижимостью. Одна из фирм, Hennessey Industries, Нэшвилл, штат Теннеси, производила инструменты для ремонта автомобилей и гаражные подъемники. Рон Хикс занимал в ней пост вице-президента по производству.

Рон Хикс отлично помнит тот день в 1989 году, когда его "осенило". "Я поехал в Jacobs Brake Company в Блумфилд, штат Коннектикут, дочернюю компанию Danaher и обнаружил, что они, следуя советам Тайити Оно, полностью избавились от традиционных производственных подразделений. Они учредили рабочие ячейки, в которых все станки были поставлены в соответствии с реальным движением процесса производства определенной группы компонентов двигателя грузовика. Каждая деталь делалась в непрерывном процессе без каких-либо буферных запасов между стадиями. Такой подход они называли методом потока единичных изделий.

Больше всего меня поразило то, что за время моего визита они, реализуя очередное мероприятие по улучшению, обнаружили, как можно сократить время изготовления детали, если переставить один большой станок с одного места на другое. Такое решение они приняли утром. Практически мгновенно была собрана бригада, которая передвинула станок. Через несколько часов производство было вновь запущено".

"В General Electric, где я проработал четырнадцать лет, пока не перешел в Hennessey для того, чтобы сделать нечто подобное, пришлось бы издавать постановление на уровне Конгресса США. А эти ребята просто взяли и сделали, и все заработало! Неожиданно я понял, что живу в совершенно ином мире", - вспоминал Хикс.

К марту 1992 года, когда Хикс получил предложение перейти к Ланкастеру, он уже стал настоящим адептом бережливого производства и был готов применить свои знания на новом месте. Ланкастер рассмотрел множество кандидатов на должность вице-президента по производству, но остановил свой выбор именно на Хиксе. Он был уверен, что у Хикса достаточно способностей, чтобы трансформировать производственную деятельность. Вопрос был только в том, как это сделать, и сколько времени на это понадобится.

Рона пригласили в Луисвилль, где он смог поговорить с теми, с кем ему предстояло работать. Он предложил сразу сформировать команды, которые займутся переосмыслением потока создания ценности и движения ценности по потоку для каждого производимого на заводе продукта, для каждого этапа разработки и выполнения заказа. Фирме Lantech требовалось выстроить все операции, нужные для проектирования, выполнения заказа и производства пленочной упаковочной машины, а потом выполнять эти операции последовательно, причем не делать больше одной машины (одного проекта, одного заказа) одновременно. Таким образом, можно было избавиться от всей муда в виде партий, очередей, переделок и возвратов. Поток создания ценности - этот минимально возможный набор операций, требуемых для проектирования, обработки заказа и изготовления упаковочной машины, стал двигаться ровно, непрерывно и быстро.

Сразу после начала работы Рон Хикс разработал простой план, согласно которому четыре типа машин, до этого изготавливавшиеся вместе методом "партий и очередей", должны были теперь производиться отдельно. Все производственные службы должны были быть ликвидированы, а взамен них создано четыре производственных ячейки - по одной для каждого типа машин. Все виды операций должны были быть выстроены так, чтобы каждый станок, установленный в ячейке, работал в непрерывном потоке. Это была фаза кайкаку плана преобразований, направленная на полное разрушение системы и создание ее заново, - но уже с других позиций.

Модель T/V, которая вскоре была заменена моделью Q, была своего рода проверкой на прочность. Из лучших рабочих Lantech была сформирована команда, которой поручили за одну неделю разработать и запустить производство по плану, изображенному на рис. 6-4.

Рисунок 6-4. Схема изготовления модели Q

Операцию по резке разместили непосредственно рядом с машинной обработкой, которая выполнялась в двух шагах от сварки. Хотя операция покраски осталась централизованной, непрерывный поток опять подхватывал детали на стадиях предварительной и окончательной сборки. Тестирование и упаковка в ящики производились рабочей командой в конце производственной цепочки. И хотя в смену изготавливалось только восемь машин (то есть одна штука в час), окончательная сборка стала производиться при помощи движущегося конвейера, который задавал ритм всей системе.

Каждое утро оператор режущего станка начинал работать, ориентируясь на изготовление одной упаковочной машины в час. Через час после начала был готов полный набор деталей, требуемых для изготовления каркаса. Всего три фута отделяло станок механической обработки от режущего станка. Еще четыре фута - и готовые изделия попадали к сварочному аппарату. Четырнадцать часов спустя (половина времени была потрачена на покраску) готовая машина уже стояла в зоне погрузки.

Чтобы такая система заработала, на Lantech пришлось полностью изменить годами устоявшиеся представления о том, как выполнять работу и о том, что значит "работать вместе". Поскольку все операции стали напрямую влиять друг на друга и в системе больше не стало буферов, требовалось, чтобы все ориентировались только на стандартную работу, описывающую наиболее оптимальный способ действий за отпущенное на нее время, и то, как всегда делать ее правильно с первого раза. (Иными словами: либо весь участок работает, либо весь не работает.) Команда описывала каждую работу в виде диаграммы, которая выставлялась на всеобщее обозрение.

Поскольку в новой системе машины изготавливались только под конкретный заказ (вспомните, что, так как время выполнения заказа удалось уменьшить с шестнадцати недель до четырнадцати часов, более не требовалось делать машины про запас, чтобы обеспечить быструю доставку), жизненно важно было ввести понятие времени такта. Время такта - это частное от деления числа машин, которое надо сделать в день, чтобы выполнить заказ, на число рабочих часов в день. (Если надо сделать в смену восемь машин, то время такта будет равно одному часу.) Важно заметить, что когда поток заказов невелик и не надо использовать оборудование на 100%, время такта увеличивается. Поскольку оборудование теперь работает медленнее, часть рабочих можно направить в другие подразделения Lantech, а каждый оставшийся будет выполнять не одну операцию, а несколько. Данный способ производства разительно отличается от традиционного, когда в случае отсутствия заказов работа все равно ведется для того, чтобы создать запасы на будущее.

Надо было реализовать еще два подхода. Во-первых, Lantech требовалось привести размеры многих станков (например, для резки или механической обработки) к "правильным", а иногда и изготовить новое оборудование, которое бы рационально вписывалось в конфигурацию ячейки. Как оказалось, этим вполне могли заняться рабочие, деятельность которых оказалась ненужной в результате оптимизационных мероприятий. Во-вторых, Lantech надо было научиться быстро переналаживать все имеющееся оборудование так, чтобы можно было практически мгновенно перейти от производства деталей для одного типа машины к производству деталей для другого типа.

Когда новая концепция производства только обсуждалась, многие работники начали сопротивляться новому подходу. Вспоминает Боб Андервуд, один из самых квалифицированных рабочих на заводе: "Мы привыкли работать в системе, где каждый из нас умел высокопрофессионально делать что-то одно - сваривать, сверлить или разбраковывать детали и возвращать их в производство, чем, собственно, занимался я. Каждый в своем отделе спокойно выполнял свою работу с той скоростью, которая была ему удобна. Как только мы справлялись с дневной нормой, нас оставляли в покое. Но настоящее удовлетворение доставляли авралы, "тушение пожаров". В такие моменты в Lantech появлялся специальный отдел пожарных-добровольцев, которые могли в срочном порядке ликвидировать задержки по срочным ("горящим") заказам. Я был одним из лучших "пожарных" на Lantech, и мне безумно нравилась такая работа".

Новая система стандартной работы и времени такта, поддерживаемая Роном Хиксом, напоминала инженеру по организации производства старый добрый надзор (oversight), а надзор был не в почете у профессионалов. Альтернативой надзору было самостоятельное установление командами стандартов работы. Более того, Хикс предлагал делать упаковочные машины по одной, но зато целиком - от начала до конца. Поскольку команда сама определяет стандарт работы, оборудование, по совету Хикса, должно было быть расставлено в цехе таким образом, чтобы обеспечить выпуск машин по одной штуке. Концепция времени такта должна заменить привычку работать "вперед" и ликвидировать потребность постоянно "тушить пожары". Андервуд считал, что "все это больше походило на пустые байки. Я был уверен, что это никогда не сработает".

Когда, по завершении недели, отпущенной на реорганизацию, участок был готов к действию, ничего не заработало. Всплыл целых ворох проблем, которые до этого были незаметны из-за многочисленных запасов и традиционных методов труда. Некоторые операции оказались пропущенными и не были включены в диаграммы стандартной работы. Небрежный уход за оборудованием, который никого не волновал, постоянно вызывал остановки всей ячейки, снабжение ее деталями не отличалось особой надежностью. Всем казалось, что новая концепция Рона Хикса никогда не будет реализована в Lantech.

И вот тогда пришло время сказать свое слово Хосе Забане, директору по производству: "Я уже был по горло сыт постоянными проблемами в прошлом и настолько близко воспринял логику работы по-новому, что решил полностью отдаться новой системе. На собрании я заявил, что отныне я полностью посвящаю себя бережливому производству и буду работать круглые сутки, включая выходные дни, пока не решу все проблемы, возникающие в нашей ячейке. Я особо отметил, что ни одной секунды своего времени я не потрачу на то, чтобы обсуждать, стоит или нет возвращаться к старому способу работы "партиями и очередями".

Пат Ланкастер дал проекту зеленый свет. Рон Хикс (вместе с Анандом Шармой (Anand Sharma), консультантом, помогавшим ему и ранее в трансформации производства на Hennessy) имел достаточно навыков, чтобы ликвидировать все проблемы, а Хосе Забане был своего рода "идейным вдохновителем". Постепенно все стало вставать на свои места.

Как мы увидим, следующие три момента существенны для перехода к бережливому производству в любой организации: дальновидность, виртуозное владение техникой и глубокая вера в успех. Иногда роль вдохновителя приходится исполнять одному человеку, а иногда, как на Lantech, эту роль разделяет между собой группа лидеров. Однако в любом случае идеи трансформации должны распространиться по всей организации и "достучаться" до каждого.

К осени 1992 года всю производственную систему Lantech удалось трансформировать из "партий и очередей" в поток единичных изделий, включая и участок, изготавливавший самую большую машину Lantech, модель Н стоимостью 50000 долларов, которую теперь стали выпускать со скоростью одна штука в неделю. Новая схема завода показана на рис. 6-5.

Рисунок 6-5. Новая схема производства на Lantech

Результаты трансформации ошеломляли. Хотя число сотрудников Lantech не изменилось и составляло 300 человек, количество отгруженных машин с 1991 до 1995 года возросло вдвое. Росту продаж способствовали подъем рынка, агрессивная политика ценообразования Lantech, направленная на захват рынка, а также выпуск новых продуктов, о чем мы поговорим чуть позже. Завод, еще недавно до крыши заставленный запасами, теперь имел 30% пустых площадей, и это при условии, что выпуск вырос в два раза. Число дефектов, о которых сообщали потребители, сократилось с 8 на одну машину в 1991 году до 0,8 на машину в 1995 году. Как мы уже говорили, время изготовления одной машины сократилось с шестнадцати недель до четырнадцати часов. Процент машин, доставляемых точно в указанный потребителем день, вырос с 20 до 90.

Чтобы ускорить трансформацию, Пат Ланкастер пообещал работникам две вещи. Хотя в 1992 году, во времена финансовых трудностей это казалось чистым идеализмом, но на деле оказалось решающим фактором успеха. Первое обещание касалось того, что никто не лишится своей работы в результате преобразований. Высвобожденные работники становились членами кайдзен-комшд и занимались улучшением качества других видов деятельности. Известный скептик и главный "пожарный" Боб Андервуд был назначен лидером такой команды. После того как некий процесс удавалось улучшить и потребность в выполнявших его людях сокращалась, лучший (а не худший) сотрудник переводился в кайЭзен-команду. Таким образом, рабочим давалось понять, что работа в команде - это признание заслуг, а не ссылка. Поскольку в результате трансформации Lantech стала более конкурентоспособна и объем заказов начал расти, потребность в новых рабочих покрывалась обратным переводом людей из кайдзен-команд.

Тогда же Ланкастер пересмотрел политику Lantech в области заработной платы и повысил базовую часовую расценку с 7 долларов до 8,5 доллара. Рон Хикс вспоминает, что "...раньше мы управляли в основном неквалифицированными работниками вроде тех, что трудятся в McDonald's. Лишь немногие квалифицированные работники, составлявшие костяк коллектива, могли надеяться на премии. Скоро мы поняли, что при новой системе все сотрудники будут не просто квалифицированными, а профессионалами в различных областях. Поэтому зарплату нужно было повысить всем. Результатом повышения стало сокращение текучести кадров почти до нуля. Заметьте, что, поскольку каждая машина теперь делалась за вдвое меньшее число человеко-часов, 25-процентная прибавка к зарплате была вполне нам по средствам".

Когда бережливое производство на заводе набрало достаточные обороты, пришло время обратить внимание на офис, и в особенности на систему принятия заказов. "Мы хотели, чтобы весь положительный опыт трансформации завода помог нам в трансформации офиса. Если уж нам удалось научиться делать машину за четырнадцать часов, как можно терпеть, что заказ оформляется целых три недели?", - вспоминал Пат Ланкастер. Однажды был случай, когда завод так быстро сделал и доставил машину (на это ушло всего четыре дня), что офис даже не успел проверить платежеспособность заказчика, который оказался банкротом.

Трансформация офиса осуществлялась по той же схеме. Была организована камдзен-команда, которой поручили переосмыслить весь процесс. В команду были включены представители всех ключевых отделов, а также технические эксперты, например, члены заводской камдзен-команды и один внешний консультант (Шарма). Команда описала весь поток создания ценности и проанализировала его на предмет наличия потерь времени и трудозатрат. По ходу трансформации из "партий и очередей" в поток все больше и больше лучших сотрудников присоединялось к работе камдзен-команды, что еще только усиливало эффективность ее работы. Никто не оказался на улице в результате преобразований, а работа в команде стала восприниматься как признание особых заслуг.

По-настоящему значительные результаты возникли тогда, когда новая технология была применена к приему заказа и планированию производства. Поскольку Lantech теперь намного лучше знала все составляющие себестоимости, стало возможным выработать фиксированный прайс-лист на все изделия (кроме изготавливаемых по индивидуальному заказу) и тем самым ликвидировать все споры по поводу цены между Lantech и дистрибьюторами. Не проходило и двух дней, как полученный Lantech заказ попадал в график производства.

Особенно примечательно то, что компьютерная система планирования больше не требовалась. Систему MRP оставили только для планирования долгосрочной потребности в материалах, доставляемых поставщиками. Ежедневные графики теперь составлялись в офисе продаж на большой белой доске. Все время работы разделялось на этапы в соответствии со временем такта. Факт выполнения каждого заказа отмечался на доске. Во время нашего визита на Lantech все пространство доски было заполнено планами работы - на три дня, на две недели вперед. Ни одна машина не выпускалась без подтвержденного заказа на нее.

Большая доска, видная отовсюду, служила менеджерам по продажам хорошим стимулом для работы. Особенно подстегивали их уменьшение на доске заполненного пространства и увеличение пустых белых полей. Доска служила великолепным примером того, как эффективно может работать простой визуальный контроль, - один из методов бережливого производства, при котором состояние каждого процесса видно всем, и все могут вовремя предпринять нужные действия.

В конце каждого дня список заказов, которые надо выполнить на следующий день, передавался в каждую из четырех производственных ячеек. Работникам каждой ячейки сообщалось, сколько машин, для какого покупателя и к какому сроку надо изготовить. Для машин, выпускавшихся в большом количестве, это составляло, как правило, два дня, а для машин, выпускавшихся редко, - десять. Бывший отдел информационных систем управления, в котором работало семь человек, был упразднен, так как детали теперь автоматически вытягивались следующей стадией производства. Полностью автоматизированный информационный поток более не требовался, так как информация о продукте и продукт теперь стали одним целым. Новую схему организации прохождения заказа, изображенную на рис. 6-6, можно теперь сравнить с тем лабиринтом, который был приведен на рис. 6-2.

Рисунок 6-6. Новая схема прохождения заказа на Lantech

Главной проблемой трансформации была неприспособленность дистрибьюторов и покупателей промышленного оборудования к быстрой доставке точно по графику. Когда потребители размещали заказ, они привыкли иметь большой резерв времени для того, чтобы не спеша подумать и внести коррективы в уже сделанный заказ, подготовиться к установке оборудования. Однажды Lantech изготовила и доставила машину в течение одной недели, точно в обещанный срок. Однако покупатель вовсе не был доволен: "Мы еще не успели толком решить, как использовать эту машину, как вы ее уже нам доставили. Для нас регистрация заказа - это своего рода гарантия, что вы не забудете выполнить наш заказ у себя на производстве, а у нас тем временем будет возможность подготовиться в расчете, что доставка произойдет, как всегда, с задержкой. А вы вон как быстро управились!"

Завершающим этапом трансформации Lantech было переосмысление процесса разработки. С самого начала процесса трансформации Пат Ланкастер знал, что у него будет высвобождаться много людей. Чтобы при постоянном повышении производительности найти всем работу, надо обеспечить рост бизнеса в целом. Здравое стратегическое мышление говорило Пату, что у него нет времени на создание нового бизнеса и нет денег, чтобы купить кого-то из главных конкурентов. Однако вполне можно было постараться вдохнуть новую жизнь и расширить уже имеющуюся линейку продуктов так, чтобы увеличить продажи на том рынке, который Пат знал, как свои пять пальцев. В то же время он понимал, что полное перепроектирование продуктов и повышение технологичности их изготовления значительно уменьшат затраты и существенно повысят качество и гибкость учета требований потребителя.

Он понимал, что при сохранении существующей системы разработки продукции методом "партий и очередей" для того, чтобы вывести на рынок новый продукт, потребуются годы. Надо было трансформировать проектирование так же, как до этого были трансформированы производство и регистрация/обработка заказа. Пат хотел, чтобы проектирование также стало осуществляться методом потока. "Мы хотели, чтобы проект непрерывно двигался от идеи к ее воплощению в производство без задержек, вызванных бюрократическими проволочками, без переделок ошибок и без авралов на стадии выхода производства на проектную мощность".

Ha Lantech предпринимались попытки осуществлять проектирование командным способом в конце 1980-х и в самом начале 1990-х, но без особенных успехов. На роль руководителей некоторых таких "прорывных" проектов назначались "диктаторы", которые на самом деле были всего лишь "ускорителями", продвигавшими свои проекты за счет торможения остальных. Предпринимались попытки назначить для координации деятельности множества специалистов-разработчиков нескольких людей с весьма слабыми лидерскими качествами. Однако у каждого из этих лидеров был своей приоритет в работе, и они никак не могли договориться. В обоих случаях ни "диктатор", ни лидеры не отвечали за конечный результат проекта, который состоял в том, чтобы удовлетворить потребителя и заработать деньги для Lantech. А когда за работу фактически никто не отвечал, сколько ни говори "команда", легче от этого не становилось.

В 1993 году Lantech перешла к работе с выделенными командами, которыми руководил непосредственно ответственный сотрудник (Directly Responsible Individual, DRI), который был связан с успехом продукта на протяжении его жизненного цикла финансовыми взаимоотношениями. При составлении ежегодных планов определялись и ранжировались главные проекты, которые следует претворить в жизнь в течение ближайшего года. Для реализации двух проектов, имеющих наивысший приоритет, учреждались специально выделенные команды. В состав каждой входили: специалисты по маркетингу, инженеры-механики, инженеры-электрики, инженеры-технологи, снабженцы и производственники, в числе которых были люди из заводских кайдзен-команд (ведь именно им предстояло воплощать проект в жизнь). Данные команды работали неподалеку друг от друга. Им ставилась задача работать без остановок и не браться ни за какие дела до тех пор, пока проект не будет завершен. Множество неприоритетных проектов, над которыми раньше постоянно трудились проектировщики, попросту игнорировалось (или притормаживалось, как было принято говорить на Lantech). "Мы все равно никогда не доводили их до конца", - говорил по этому поводу директор по проектированию.

После того как процесс изготовления опытного образца подвергли кайдзен, оказалось, что если собрать в одном месте всех требуемых специалистов, то готовый действующий образец можно создать менее чем за неделю, хотя раньше на это уходило три месяца. Участие же в работе команды специалистов-производственников позволяло быстро локализовать и решить производственные проблемы, о существовании которых инженеры-механики и инженеры-электрики вряд ли бы догадались, работая в одиночестве.

Главные возражения против выделенных команд, состоявшие в том, что, поскольку поток работы неравномерный, то одни члены команды будут недоиспользованы, а других специалистов, напротив, будет не хватать, были преодолены двумя способами. Во-первых, оказалось, что на деле члены команд обладают гораздо более широкими навыками, чем те, которые от них требовались в работе. (В конце концов, им же приходилось тайно переделывать проекты друг друга на протяжении нескольких лет!) Для решения узких, специфических проблем было вовсе несложно наработать требуемые навыки. Инженеры-механики помогали решать задачи инженерам-технологам, и наоборот. Таким образом, проблема неравномерной загрузки членов команды снималась.

Во-вторых, грамотное планирование помогало выявить потребность в квалификации персонала задолго до возникновения конфликта. Решением проблемы стала ротация специалистов из одной команды в другую.

Новая система разработки продуктов на Lantech стала выглядеть так, как показано на рис. 6-7. Сравните ее с хаотичной схемой, изображенной на рис. 6-3.

Рисунок 6-7. Новая схема разработки продукции на Lantech Выделенная команда А; все члены работают совместно

Первый же продукт, спроектированный по новой схеме, показал, насколько она прогрессивна. Новая S-серия, вышедшая на рынок в середине 1994 года, была разработана за один год (по сравнению с ее предшественником, разрабатывавшимся целых 4 года) и с вполовину меньшими трудозатратами. Не забывайте, что при этом не было никаких задержек из-за нехватки персонала или же из-за стояния в очередях, и никаких переделок. Сам выпуск прошел значительно более гладко. Число дефектов, обнаруженных потребителями, составило лишь небольшую долю того, что было раньше.


Основные результаты

Джеймс П. Вумек, Дэниел Т. Джонс "Бережливое производство"
II. От размышлений к действиям: создание бережливого производства
6. Простой случай
Основные результаты

В таблице 6-1 показаны основные результаты, которых добилась Lantech при переходе от классического производства "партиями и очередями" к бережливому производству.

Таблица 6-1. Результаты трансформации на Lantech

 | Система "партий и | Поток, 1995
 | очередей", 1991 |
Время разработки нового семейства продуктов | 3-4 года | 1год
Количество человеко-часов на изготовление одной машины | 160 | 80
Производственные площади в пересчете на одну машину | 100 кв. футов | 55 кв. футов
Число дефектов, выявленных потребителем в одной машине (в среднем) | 8 | 0,8
Затраты на незавершенное производство и готовые товары на складе* | 2,6 млн.долларов | 1,9 млн. долларов
Время выпуска | 16 недель | 14 часов - 5 дней
Время выполнения заказа** | 4-20 недель | 1-4 недели

* За этот период объем продаж удвоился. Если бы сохранилось прежнее соотношение между объемом продаж и уровнем запасов, то для обеспечения продаж уровня 1995 года потребовалось бы 5,2 миллиона долларов запасов.

** Это время ожидания потребителем выполнения своего заказа. В 1991 году большую часть этого времени составляло движение заказа внутри производственной системы. В 1995 году большая часть этого времени приходилась на ожидание постановки в производство.

Однако результатом любого бизнеса в рыночной экономике служит способность генерировать прибыль и постоянно развиваться. Если бы трансформация стоила Lantech целое состояние и/или разрушила бы ее способность удовлетворять потребителей, она была бы просто рискованной игрой, но никак не революцией в бизнесе.

В реальности же финансовых вложений практически не потребовалось. Компоновка производственного оборудования и его оптимизация производились сотрудниками, которых освободили от выполнения ненужной работы. Трансформация работы офиса и разработки продукции проводилась таким же образом. На каждом шаге требовалось все меньше компьютеров, пространства и дорогого оборудования. Потребители активно откликнулись на трансформацию Lantech: доля рынка упаковочного оборудования возросла с 38 процентов в 1991 году до 50 процентов в 1994. Убытки, которые фирма терпела в 1991 году, обратились в прибыль в 1993 году. А в 1994 году фирма достигла лучших финансовых результатов в отрасли.


Работа как поток

Джеймс П. Вумек, Дэниел Т. Джонс "Бережливое производство"
II. От размышлений к действиям: создание бережливого производства
6. Простой случай
Работа как поток

Как мы уже замечали в главе 3, переосмысление деятельности в соответствии с принципами бережливого производства дает возможность расширить свой "мыслительный" поток. Работники производственных ячеек Lantech теперь могут видеть весь поток работы от сырья до готовой машины. Применение времени такта, стандартной работы и средств визуального контроля (включая развешенные по заводу диаграммы) позволяет в каждый момент времени видеть всю ситуацию на заводе. Ротация кадров и выполнение множества задач одним специалистом позволяют полностью использовать потенциал каждого человека. Частые кайЭзен-мероприятия (мы описывали их в главе 5) дают возможность каждому внести свой вклад в проектирование процессов. Постоянная ликвидация муда и перемещение людей из тех ячеек, для которых находился более эффективный метод работы, означает, что ситуация постоянно бросает вызов нашим способностям. К тому же работу теперь практически ничто не прерывает. Нет остановок линии, нет никаких авралов по давно просроченному заказу.

В офисе все выглядит примерно так же. Средства визуального контроля позволяют каждому знать, как работает фирма. Новая система приема заказов дает возможность осуществлять его в одиночку и потом немедленно видеть все результаты. Процесс кайдзен для офиса позволяет объединить мышление и действия, планирование и осуществление планов подобно тому, как это теперь делается на заводе.

Переосмысление процесса разработки позволяет каждому почувствовать свой личный вклад в результат работы команды. Ранее большая часть разрабатываемых проектов в Lantech заканчивалась ничем, так как рыночные условия успевали измениться быстрее, чем команда могла сделать что-то путное. Подобная проблема была у множества фирм, которые мы анализировали в течение нескольких лет. Работникам нравилось приобретать новые навыки, и они ценили то, что могут использовать все те знания, которые уже имеют. Существенно упростила работу четкая система приоритетов: что делать вначале, а что потом.

"Раньше мы жили в темноте, а теперь увидели свет", - именно такими словами охарактеризовал Боб Андервуд результат трансформации.

Однако не стоит преувеличивать и думать, что фирма Lantech теперь стала подобием рая для сотрудников. Ведь яркий свет не очень-то полезен для глаз! Реорганизация выполнения ежедневных задач в непрерывный поток сняла множество проблем и повысила удовлетворенность работой, но взамен возникла потребность в постоянных переменах. "Стоит нам только отладить один процесс, как его уже надо снова менять". Подобные слова регулярно звучат в компании, которая постепенно привыкает жить в обстановке перемен, а следовательно - и риска: "Сохранит ли Lantech обещание не увольнять высвобожденных людей? Будут ли признаны и вознаграждены мои усилия по улучшениям?" Но гораздо более часто люди задаются следующим вопросом: "Как отразятся все эти изменения на моей карьере? Развиваюсь ли я как личность или же просто просиживаю штаны в то время, как Lantech процветает?"

Все эти вопросы чрезвычайно важны. В случае если решено идти по дороге бережливого производства, на них придется искать ответ. Мы поговорим об этом еще раз в третьей части книги.


Последний шаг

Джеймс П. Вумек, Дэниел Т. Джонс "Бережливое производство"
II. От размышлений к действиям: создание бережливого производства
6. Простой случай
Последний шаг

Последний шаг в трансформации Lantech из "партий и очередей" в бережливое производство еще предстоит обсудить. В апреле 1995 года Пат Ланкастер создал для себя новую должность председателя (ему было пятьдесят два года) и устранился от выполнения текущих дел, назначив на должность исполнительного директора своего сына Джима. Сейчас Пат занимается новым переосмыслением ценности, которую его продукты могут нести потребителям.

В результате проведенной трансформации клиенты Lantech были вполне довольны текущим поколением упаковочных машин (в терминах производительности, цены и сервисной поддержки). Поэтому вопрос о ценности выпускаемых продуктов для потребителей уже не стоял, и можно было безболезненно пропустить первый этап перехода к бережливому производству, который мы обсуждали в главе 1.

Каким-то совершенно удивительным образом получилось так, что фирма Lantech ликвидировала работу партиями и уничтожила муда в производстве, созданном производить машины для упаковки как раз... партий! Упаковочные машины служили для быстрой и дешевой упаковки больших грузов товаров, перемещаемых с фирмы на фирму в рамках громоздкой системы производства и распределения.

Пат Ланкастер попробовал заглянуть в будущее, где упаковка небольших грузов потребует создания новых технологий работы малыми партиями, работы в потоке единичных изделий и иного подхода к размещению производств. Поэтому для того, чтобы предоставить потребителю требуемую им ценность, Lantech надо быть наготове, вооружившись "правильным" оборудованием, предназначенным для совершенно определенных целей.


Заглядывая дальше

Джеймс П. Вумек, Дэниел Т. Джонс "Бережливое производство"
II. От размышлений к действиям: создание бережливого производства
6. Простой случай
Заглядывая дальше

Компания Lantech - выдающийся пример того, чего может достичь небольшая американская фирма, если решит создать у себя бережливое производство. Причем для всего этого не требуется никаких сверхъестественных усилий. Такую же трансформацию может проделать любая небольшая фирма. Именно поэтому мы назвали этот пример с Lantech "простым".

Пат Ланкастер мог спокойно инвестировать деньги в свою фирму, не опасаясь реакции, требующей немедленной выгоды для биржи. У него были все полномочия, чтобы самостоятельно играть роль агента перемен. Фирма Lantech была лишь небольшим заводом, управляющие которого вполне могли знать всех его сотрудников по имени. Продуктовая линейка была достаточно проста и насчитывала всего четыре варианта базовой модели. Относительно молодым его сотрудникам было мало дела до вступления в профсоюзы и борьбы с руководством.

Конечно, таких фирм, в которых один человек или небольшая группа, обладая требуемыми навыками, может осуществить преобразования, достаточно много. Однако большинство видов деятельности по всему миру осуществляется все-таки компаниями намного большего размера и намного более сложно устроенными. Каково будет попытаться осуществить бережливую революцию на подобном гиганте?


[Введение]

Джеймс П. Вумек, Дэниел Т. Джонс "Бережливое производство"
II. От размышлений к действиям: создание бережливого производства
7. Более сложный случай
[Введение]

Арт Бирн (Art Byrne) из Вест-Хартфорда, штат Коннектикут, каждый день руководит своей собственной маленькой Организацией Объединенных Наций: на главном заводе Wiremold Company, где Арт занимает должность президента и исполнительного директора, работают люди двадцати четырех национальностей. Большая часть этих людей - иностранцы, 30 процентов из них не считают английский язык своим родным.

Вся эта многонациональная братия Wiremold занимается производством товаров, которые Арт Бирн в шутку называет "земными радостями". Это системы прокладки кабелей и электропитания, телефонные кабели и кабели данных, системы защиты (например, сетевые фильтры и устройства стабилизации линий), охраняющие чувствительную электронику от перепадов напряжения.

Несмотря на то, что Wiremold работает на давно сложившемся рынке с высокой конкуренцией, ее производственное оборудование весьма незамысловато: машины для литья пластика под давлением, штамповочные прессы, прокатные станы. На заводе Wiremold есть профсоюз, причем один из самых консервативных в США, называемый "Международное Братство Электриков" (International Brotherhood of Electrical Workers). К главному заводу компании, который был построен в 1920 году, на протяжении всей последующей истории добавляли разные пристройки и целые здания. В конце концов получилось весьма хаотичное нагромождение строений, в котором очень сложно создать непрерывный поток, требуемый для бережливого производства, не говоря уже о прозрачности рабочих операций.

Чтобы представить внешний вид завода Wiremold, достаточно вспомнить, как изображают заводы в детских книжках: старое грязное здание с высокими дымящимися трубами, внутри которого бригады неквалифицированных эмигрантов при помощи весьма несложной технологии делают достаточно простой продукт. Ко всему этому стоит добавить, что последние двадцать лет фирма испытывала на себе сильнейшее давление конкурентов.

Когда Арт пришел на завод в сентябре 1991 года, предприятие находилось в глубоком кризисе: оборудование сыпалось, продажи неуклонно падали, прибыли практически не было. Через четыре года упадок сменился устойчивым ростом: при сохранении штата сотрудников продажи возросли почти вдвое, зарплата была повышена, помещения отремонтированы, а прибыль превысила все ожидания. Такие разительные перемены достойны того, чтобы стать хорошим уроком для всей американской индустрии.


Как система 'точно вовремя' чуть не свела Wiremold в могилу

Джеймс П. Вумек, Дэниел Т. Джонс "Бережливое производство"
II. От размышлений к действиям: создание бережливого производства
7. Более сложный случай
Как система 'точно вовремя' чуть не свела Wiremold в могилу

В конце 1970-х годов фирма Wiremold, которая с момента своего основания в 1900 году была семейным бизнесом по выпуску оборудования для прокладки кабелей, решила нанять профессиональных менеджеров, которым пришлось искать ответ на вопрос, который Орри Фьюме (Orrie Fiume), занимавшая долгие годы должность вице-президента по финансам, сформулировала следующим образом: "Как мы представляем себе наше будущее?" Поскольку бизнес пластиковых трубок для электропроводки не имел потенциала роста, Wiremold решила заняться производством сетевых фильтров. Эти устройства были достаточно популярными среди потребителей, так как защищали любимый персональный компьютер от сюрпризов в виде скачков напряжения.

Самый простой способ выйти на новый рынок - приобрести соответствующую компанию. Что и было сделано в 1988 году, когда после непродолжительных переговоров Wiremold приобрела Brooks Electronics из Северной Филадельфии, штат Пенсильвания. Вместе с компанией был "приобретен" не только рынок, но и философия Эдварда Деминга. Президент купленной фирмы Гарри Брукс (Garry Brooks) проникся идеями Всеобщего Менеджмента на Основе Качества (Total Quality Management, TQM) в начале 1980-х, после того как познакомился с Демингом. Он настолько воодушевился его идеями, что отправил на его четырехдневные семинары не только всю управленческую верхушку, но и примерно половину всех сотрудников.

После приобретения Brooks Electronics идеи TQM быстро дошли до Wiremold. Управляющие Wiremold также посетили семинары Деминга. Орри Фьюме вспоминает, что "...четырнадцать пунктов Де-минга великолепно вписывались в нашу систему ценностей. Они нам сразу понравились. Была лишь одна проблема: Деминг учил нас теории менеджмента, которую я назвала философией перемен. Но, как и другим управленческим теориям, теории Деминга недоставало практики, методов внедрения".

В 1989 году Wiremold решила всерьез заняться построением TQM и послала своего вице-президента по производству изучить деятельность японских предприятий. В Японии он не на шутку заразился системой "точно вовремя" (JIT), поэтому по возвращении домой немедленно занялся сокращением запасов и уменьшением объемов партий. Однако ни он, ни никто другой не смогли, да и не пытались создать поток и систему вытягивания путем уменьшения времени переналадки оборудования и сглаживания производственного графика.

По словам Орри Фьюме, "...система обслуживания потребителей быстро превратилась в хаос. Мы обнаружили, что наша старая система MRP в течение многих лет постоянно рассчитывала уровень резервов с 50-процентным запасом, "для гарантии". Следующим открытием было то, что работа большими партиями и наличие огромных резервов позволяли не только не думать о времени переналадки оборудования, но и практически забыть о его техобслуживании. Сломанный рабочий узел станка успевали отремонтировать прежде, чем кончался запас заготовок на складе. Само оборудование было настолько изношено, что просто удивительно, как об этом не узнал никто из управляющих".

Между 1989 и 1991 годами Wiremold уверенно лишалась прибыли и в конце концов оказалась на грани рентабельности. Хотя из-за задержек с доставкой товаров Wiremold теряла клиентов, главная беда была в другом: в высоком уровне затрат на выполнение срочных доставок, на зарплату персоналу службы сервиса, общающегося с клиентами, на ремонт станков. Фьюме вспоминает, что ".. .такое неграмотное внедрение системы "точно вовремя" чуть не свело нас всех в могилу".

В 1991 году давний президент Wiremold покинул свой высокий пост. Возникла вакансия, на которую было решено нанять человека, сведущего в создании бережливого производства. "Конечно, мы подумывали о том, чтобы вернуться к старому способу работы с большими партиями и запасами. Но во многом благодаря Демингу мы осознали, что это тупиковый путь. Нам был нужен человек, который мог бы построить совершенно новую систему производства", - вспоминает Фьюме.


Агент перемен

Джеймс П. Вумек, Дэниел Т. Джонс "Бережливое производство"
II. От размышлений к действиям: создание бережливого производства
7. Более сложный случай
Агент перемен

Звезда Арта Бирна взошла в 1982 году, когда он возглавлял небольшое бизнес-подразделение в корпорации General Electric - отделение по производству ламп с повышенной отдачей и кварцевых ламп. Один из его менеджеров по производству ездил учиться на Toyota и вернулся оттуда с целым ворохом рассказов о том, как работает система JIT и как она позволяет сокращать запасы. Бирн заинтересовался и решил изучить доступную ему литературу по этому вопросу, после чего сам съездил в Японию, где окончательно решил, что игра стоит свеч. Начав осваивать систему JIT в General Electric одним из первых, Бирн вместе с коллегами сумел сократить уровень незавершенного производства в своем подразделении с сорока дней до трех. "Тогда это было почти чудо", - вспоминает он.

Проблема, с которой столкнулся Арт Бирн в ходе работы, была связана не столько с JIT, сколько с General Electric: "Меня тошнило от всеобщего стремления "закрыть очередной месяц", согласно которому главной целью было достижение краткосрочных финансовых результатов. Я понял, что в General Electric мне вряд ли светит перспектива заняться созданием настоящего бережливого производства, что было еще интереснее, чем JIT. Было очевидно, что в подобной организации все усилия по созданию непрерывного потока представляли бы собой бесполезное топтание на месте: культура General Electric, ориентированная на получение немедленных результатов, не восприняла бы новых идей".

Поэтому Бирн ушел из General Electric и возглавил Chicago Pneumatic Tool Company, занимающуюся производством небольших пневматических инструментов для производственных целей. Однако стоило ему только в 1986 году обосноваться на новом месте, как сразу его пригласила к себе группа компаний Danaher Corporation (о ней шла речь в главе 6), в которой Арт очень скоро возглавил ее восемь дочерних компаний.


Сколько стоит знание

Джеймс П. Вумек, Дэниел Т. Джонс "Бережливое производство"
II. От размышлений к действиям: создание бережливого производства
7. Более сложный случай
Сколько стоит знание

Одной из этих восьми компаний, которыми стал руководить Бирн, была Jacobs Equipment Company (люди называли ее Jake Brake) из Блумфилда, штат Коннектикут. Пост вице-президента по продажам и маркетингу в ней занимал Джордж Кёнигсеккер (George Koenigsaecker)[1], очень серьезно поддерживающий идеи бережливого производства. Он не раз бывал в Японии и особенно часто на заводах Toyota и изучил все доступные ему книги и статьи по бережливому производству.

Когда в конце в 1987 года он стал президентом Jake Brake, то вместе со своим вице-президентом по производству Бобом Пентландом (Bob Pentland)[2] занялся перемещением производственного оборудования из "процессных деревень", разукрупняя огромные конвейерные линии (которые действительно очень напоминали целые горы движущихся запасов) и создавая первые производственные ячейки, на которых предполагалось выпускать детали для двигателей методом потока единичных изделий. Хотя полученные ими результаты были весьма интересными, ни Кёнигсеккер, ни Пентланд не были уверены, что знаний, которые у них есть, будет достаточно, чтобы довести все до конца. Поэтому они постоянно стремились узнать все больше и больше.

В начале 1988 года Кёнигсеккер узнал, что в Hartford Graduate Center, а также на одном находящемся рядом предприятии организуются недельные семинары по кайдзен и по производственной системе Toyota (Toyota Production System, TPS). Он, Пентланд и Бирн решили посетить эти семинары. Их организатором был Масааки Имаи (Masaaki Imai), автор известной книги "Кайдзен". Другими докладчиками были Ёсики Ивата (Yoshiki Iwata), Акира Такенака (Akira Takenaka) и Сихи-ро Накао (Chihiro Nakao) из консалтинговой группы "Сингидзуцу" (Shingijutsu), Япония. До этого момента управляющие Danaher не были знакомы ни с одним из этих людей.

После того как закончился первый день семинара Shingijutsu, посвященный TPS, делегаты из Danaher поняли, что все эти годы фактически пытались повторить путь Тайити Оно, который примерно так же начинал создавать бережливое производство на Toyota, а также среди ее поставщиков. Пришла пора действовать решительно. Они поняли, что им крайне важно показать устроителям семинара свое предприятие.

Вспоминает Боб Пентланд: "Мы никогда не встречались с японскими учителями, с сенсеями. Поэтому мы были не готовы, что нам так просто и без объяснений скажут "нет". Джордж, будучи самым настойчивым, продолжал обхаживать Ивату и не отставал от него ни на ланче, ни на дневном перерыве на кофе, ни в конце дня. Каждый раз, когда он заводил речь о приглашении к себе на завод, то через переводчика получал резкое "нет". На следующий день Джордж опять принимался за свое, используя каждый удобный случай. В конце второго дня уговоров Ивата и его коллеги "сломались" и согласились отобедать на заводе, возможно, только для того, чтобы унять настойчивого Джорджа.

Когда мы сели за стол, я разложил план нашего завода с новыми производственными ячейками, работающими по методу потока единичных изделий [план очень сильно напоминал схему завода Lantech, которую мы рассматривали в предыдущей главе]. Показав план Ивате, я спросил его о том, правильно ли мы все это организовали. Ивата надолго замолчал, после чего промолвил: "Если я приду на ваш завод, согласны ли вы сделать все, о чем бы я вас ни попросил?" "Конечно", - без колебаний ответил Джордж. "В таком случае спрячьте ваш план и позвольте мне спокойно закончить обед. Вечером встретимся на вашем заводе", - ответил Ивата.

Когда около 10 вечера Ивата с коллегами прибыли на завод, то первым делом они заглянули в новые ячейки и почти в один голос сказали: "Непорядок". Оказалось, что, кроме множества других проблем, неправильным было само расположение станков (работа должна двигаться против часовой стрелки), поэтому все машины следовало немедленно переставить. Кёнигсеккер и Пентланд не были готовы к такому обороту дел и уже подумывали, как на такие неожиданные изменения отреагирует профсоюз. Однако они понимали, что японцы их испытывают: они ведь сами согласились сделать все, что бы им ни сказали. К перестановке оборудования были привлечены все, кого удалось застать на работе. К 2 часам ночи все было переставлено. Когда станки запустили вновь, оказалось, что перестановка действительно имела смысл!

Работая под началом японского сенсея, который просто говорил, что надо делать, Кёнигсеккер понял, что вошел в совершенно другой мир. Все представления о том, как много полезных вещей можно сделать даже за такой маленький промежуток времени, перевернулись с ног на голову. Оказалось, что эти японские ребята стали самым настоящим кладом для группы компаний Danaher.

Поняв, что проверка на прочность позади, Кёнигсеккер и Пентланд решили, что будет правильно заключить договор о консалтинге. Каково же было их удивление, когда после такого предложения Ивата практически пулей вылетел с завода, объясняя по ходу, что он сделал максимум, на что был способен. По его словам, его способностей не хватило, чтобы совладать с этими "твердолобыми чурбанами", - а именно так он назвал менеджеров Jake Brake.

Приятной неожиданностью было то, что мероприятие по кайдзен, которое к концу той же недели попросила провести другая, находившаяся рядом фирма, окончилось куда большей неудачей. Сопротивление менеджмента там было на порядок сильнее: они не согласились ни с одним предложением сенсея изменить что-либо на предприятии. К пятнице делегация с Danaher была готова опять просить о помощи. Однако, по мнению Иваты, проблема состояла в том, что менеджеры Danaher, скорее всего, не имели никакого представления о том, как управлять предприятием. Однако по сравнению с менеджерами других американских компаний, которые посетил Ивата, на Danaher имелась хотя бы надежда. Тем не менее Ивата и его коллеги заявили, что они уже немолоды, чтобы учить английский язык, да и Америка от них весьма далеко.

Арт Бирн опять не сдался и договорился, что в следующий раз они встретятся в Японии. Третья попытка уговорить японцев, сделанная уже "на их поле", увенчалась успехом. Арт договорился на недельную консультацию, целью которой было выяснить, насколько серьезно готова на изменения сама Danaher.

Первая такая консультация состоялась в Jacobs Chuck Company, одной из дочерних компаний Danaher в Чарльстоне, штат Южная Каролина, где производились сверлильные патроны для небольших электрических дрелей вроде тех, что используются в домашнем хозяйстве и на производстве. Вместе с Деннисом Кларамантом (Dennis Claramunt), президентом Jacobs, Бирн решил, что перед началом консультаций они совершат часовую прогулку по заводу. Однако не прошло и пяти минут, как Ивата, Такенака и Накао через переводчика сказали следующее: "Хватит, мы уже видели достаточно. Все никуда не годится" и добавили: "Вы можете сейчас все это исправить?"

Немедленно были сформированы две команды. В одной команде Ивата должен был оптимизировать окончательную сборку. В другой Такенака и Накао должны были заниматься механической обработкой стальных корпусов сверлильных патронов Jacobs. Бирн и Кларамант внимательно слушали и следовали советам Иваты, однако скоро в игру вмешались недовольные инженеры по производству Jacobs, которых очень беспокоило, что Такенака и Ивата постоянно просят передвигать весьма тяжелое оборудование, с помощью которого производятся сверлильные патроны, невзирая на обеденное время.

Кларамант сказал инженерам, чтобы те позволяли Такенаке и Накао делать все, что те сочтут нужным. После обеда все вместе вернулись в цех, чтобы посмотреть, что там происходит. Засучив рукава, Такенака и Накао, вооружившись ломами, рьяно передвигали массивные станки из цехов, где они стояли раньше, туда, где, по их мнению, станки должны были находиться, чтобы обеспечить поток единичных изделий. Инженеры и остальные рабочие Jacobs при виде такого зрелища просто стояли раскрыв рты.

С одной стороны, это выглядело немного наигранно, так как было ясно, что японцы прекрасно понимали, как странно они выглядят. Но, с другой стороны, такими действиями они пытались дать понять, что с бюрократией и старыми порядками работы надо кончать именно так, как они: вооружившись ломом и засучив рукава. "Передвинув эти машины в течение нескольких минут, тогда как многие из них мы не трогали годами, не говоря уже о том, чтобы к ним хотя бы прикоснулся кто-то из первых руководителей Jacobs, японцы наглядно продемонстрировали нам, как нужно создавать поток и насколько решительно надо при этом действовать. Ни Деннис, ни кто-либо другой уже не могли оставаться прежними после того, что они увидели. Благодаря такому зрелищу они быстро отбросили старые условности и принялись за работу", - вспоминает Арт Бирн.

Компания Danaher прошла испытание. Японские консультанты согласились работать с ней как со своим эксклюзивным североамериканским клиентом. "Имея своего собственного сенсея, а также полную поддержку братьев Рейлс, владельцев Danaher, с середины 1989 года мы начали постигать технологию бережливого производства, и чем дальше мы продвигались, тем больше понимали, что обратного пути нет", - говорил Бирн.

К 1991 году Арт Бирн с успехом выступил с рассказом про технологию бережливого производства на восьми предприятиях в группе компаний Danaher. Это помогло и пяти другим предприятиям группы, которыми управлял Джон Козентино (John Cosentino), понять суть бережливого производства. Джон при этом стал настоящим приверженцем этих идей. Для улучшения их восприятия Бирн внедрил инновацию, которую назвал "президентский кайдзен". Президенты и вице-президенты всех компаний Danaher каждые шесть недель должны были принимать самое непосредственное участие в трехдневных мероприятиях по кайдзен. Все вместе они двигали станки и испытали на своей шкуре, как реально осуществляется работа в цеху, в отделах обработки заказа и составления графиков производства. (На одном из таких предприятий, Hennessey Industries, работал Рон Хикс, который, как мы помним по прошлой главе, смог изменить культуру работы и внедрить бережливые технологии, участвуя в таких же президентских кайдзен.)

Тем не менее Бирну этого показалось мало. Подобно большинству агентов перемен, он хотел самостоятельно возглавить подобное "шоу". Однако высшее руководство Danaher не собиралось уступать ему эту роль. Фирма Wiremold, располагавшаяся с другой стороне Хартфорда, была наслышана о деятельности Бирна на Danaher. Достаточно быстро им удалось договориться о сотрудничестве.

[1]. Кёнигсеккер сейчас президент Hon Company, крупного производителя мебели из Мусатина, Айова.

[2]. Пентланд стал хозяином фирмы Moffitt Associates, которая занимается консалтингом в области бережливого производства и располагается в Хилтон Хед, Южная Каролина.


Wiremold становится на 'бережливый' путь

Джеймс П. Вумек, Дэниел Т. Джонс "Бережливое производство"
II. От размышлений к действиям: создание бережливого производства
7. Более сложный случай
Wiremold становится на 'бережливый' путь

Когда в сентябре 1991 года Бирн появился на Wiremold, он увидел именно то, что и ожидал: систему "партий и очередей" на стадии изготовления, приема заказа и при разработке продукции. Чтобы из сырья сделать готовый продукт, требовалось от четырех до шести недель. Оформление заказа занимало целую неделю. Разработка новой продукции, от концепции до запуска в серию, даже если никаких особо новых компонентов в ней не использовалось, длилась от двух с половиной до трех лет. Таким образом, в год выпускалось не более двух или трех новых изделий. Между подразделениями стояли практически непроходимые границы. Ни о каком потоке даже речи не шло.

Бирн быстро понял, что если организовать бережливое производство, то можно будет продолжать выпускать такой же объем продукции с половиной рабочей силы и с половиной имевшихся площадей. При сложившейся финансовой ситуации ему надо быть действовать быстро. И вот здесь он столкнулся с проблемой увольнений.


Что делать с избытком рабочей силы и 'балластом'

Джеймс П. Вумек, Дэниел Т. Джонс "Бережливое производство"
II. От размышлений к действиям: создание бережливого производства
7. Более сложный случай
Что делать с избытком рабочей силы и 'балластом'

В ноябре 1992 года Арт Бирн объявил всем на предприятии, что с такой большой командой их корабль далеко не уплывет. Поэтому тем, кто счел бы возможным уйти на пенсию раньше срока, были предложены очень выгодные условия, причем как работникам офиса, так и завода. Хотя его расчеты показывали, что персонал надо сократить вдвое, Бирн ограничился лишь 30 процентами, так как знал, что вскоре после того, как будет налажен процесс разработки продукции, продажи пойдут вверх, и для всех «лишних» найдется работа.

Почти все пожилые рабочие согласилась на условия Бирна и покинули фирму, однако среди работников офиса таких желающих было намного меньше. Вместе с Джуди Сейлер (Judy Seyler), вице-президентом по персоналу, Арт разделил всех работников офиса по уровню на следующие категории:

  • создающие ценность (то есть помогающие Wiremold доставлять ценность потребителю);
  • не создающие ценность (с точки зрения потребителя), но нужные для работы фирмы (например, работа эксперта по охране окружающей среды защищала компанию от нарушения государственных стандартов, хотя и была мудой первого рода);
  • не создающие ценность и не нужные для работы фирмы (муда второго рода).

Исходя из этого, каждый менеджер считался либо:

  • способным создавать ценность;
  • способным создавать ценность после непродолжительного обучения;
  • неспособным создавать ценность даже после обучения (из-за нежелания учиться и воспринимать работу по-другому).

После нескольких лет работы в сфере создания бережливых производств Арт заключил, что около 10 процентов всех менеджеров не смогут работать в новой системе. Бережливое производство ликвидирует иерархические структуры, к которым многие так привыкли. Поэтому желательно, чтобы люди, тормозящие изменения, нашли бы себе работу в другом месте. В конце концов, фирм с иерархическими структурами пруд пруди по всему миру. Если они останутся, то все дело может погибнуть", - говорил Бирн.

Люди из первых двух категорий должны были заниматься соответствующими работами первых двух категорий, которые включали в себя, в том числе, и создание новой структуры организации (сравните рис. 7-1 и рис. 7-2). Людям, которые не нашли себе места в новой структуре, приходилось вежливо говорить "прощайте". Новую управленческую структуру удалось внедрить в течение 30 дней после прихода Бирна на работу. Из "аутсайдеров" остался только Фрэнк Джана-тасио (Frank Giannattasio), занявший пост вице-президента по производству.

Рисунок 7-1. Старая структура Wiremold

Рисунок 7-2. Новая структура Wiremold

Джуди Сейлер так вспоминала про те времена: "Было очень больно все это делать в организации, где никто никогда никого не увольнял. Хотя издержки на выплату компенсаций были очень велики и практически не оставляли нам никакой прибыли, Арт был убежден, что с людьми надо расстаться по-человечески. Оставшимся он сказал, что впредь никто не сможет работать так, как раньше, не создавая ценности для потребителя".

Когда сокращения персонала были завершены, Арт Бирн собрал всеобщее собрание работников предприятия и заявил, что отныне никто не потеряет работу из-за улучшений, которые начинаются с этого дня: "Плохое прошлое осталось позади. Теперь всем нам пришло время учиться, как создавать все больше и больше ценности так, чтобы плохие времена никогда не вернулись".

Гарантируя профсоюзу сохранность рабочих мест, Бирн не требовал от него взамен ничего, кроме готовности воспринимать новые идеи: "Уверен, что на 99 процентах американских предприятий это просто невозможно. Однако ликвидация страха потери работы - основа всего бережливого производства. Подумайте об этом не с точки зрения старого бюрократа, а с точки зрения нормального человека. Если я попрошу вас уменьшить потребность в персонале для выполнения некоей работы с пяти человек до двух, и, допустим, вам это удастся, мне ведь придется уволить этих троих. А если один из них был вашим двоюродным братом, а двое других просто хорошими друзьями? Что вы мне скажете потом, когда я предложу вам помочь сделать то же самое в другом подразделении?"


Как научить людей видеть?

Джеймс П. Вумек, Дэниел Т. Джонс "Бережливое производство"
II. От размышлений к действиям: создание бережливого производства
7. Более сложный случай
Как научить людей видеть?

Имея опыт трансформации восьми независимых бизнесов в группе компаний Danaher, Бирн решил, что в данном случае наиболее правильным будет, если деятельность по улучшениям возглавит сам исполнительный директор: "Именно здесь большинство американских компаний терпит неудачу в самом начале. Исполнительный директор делегирует ответственность по улучшениям во многом потому, что ему непривычно гулять по цехам или заглядывать к проектировщикам, в отделы, принимающие заказы, чтобы своими глазами видеть, как идет работа. В результате никто из директоров никогда не знает, как следует изменять те подразделения, где реально создается ценность. Директора продолжают управлять по-старому, при помощи голых цифр. А это практически сводит на нет все мероприятия по улучшению, которые они же сами инициировали. Факты свидетельствуют, что для успеха нужно начать доверять людям. Исполнительный директор должен просто сказать: "Надо это сделать", невзирая на то, что "это" может казаться противоречащим здравому смыслу. Если исполнительный директор будет заниматься реальными проблемами производства и своими глазами увидит, насколько все запущено, то тогда он/она представит потенциал, который таят в себе улучшения, и сможет намного чаще принимать правильные решения".

Поскольку никто в компании тогда еще не понимал принципов бережливого производства, Арт Бирн сам принялся за обучение. Он составил программу и провел несколько двухдневных семинаров, на которых присутствовало 150 рабочих. Сразу после семинаров следовали трехдневные кайЭзен-мероприятия, на которых рабочие могли закрепить уроки на деле. Данный подход разительно контрастировал с методом, которым Wiremold внедряла TQM. Команды по улучшениям встречались раз в неделю на пару часов, чтобы спланировать преобразования, которые реализовывались через неделю или месяц.

Бирн собрал своих менеджеров и профсоюзных лидеров и провел их по "дороге позора" - через весь завод, через отделы проектирования и отделы продаж: "Повсюду была муда, и мои менеджеры теперь воочию ее увидели. Я сказал им, что мы собираемся изменить все процессы, включая процессы разработки продукции и приема заказа, и создать непрерывный поток, а также будем учиться вытягивать. Я также сообщил им, что смогу предложить всем самую лучшую помощь, которая только может быть, - в лице Ивата и Накао, которые пока еще находились на предприятии Danaher, но были готовы начать работать на Wiremold".


По очереди атакуем каждый поток создания ценности

Джеймс П. Вумек, Дэниел Т. Джонс "Бережливое производство"
II. От размышлений к действиям: создание бережливого производства
7. Более сложный случай
По очереди атакуем каждый поток создания ценности

Очень скоро на всем предприятии начались многочисленные кайд-зен-мероприятия (они продолжаются по сей день), в которых принимали участие практически все сотрудники. Каждый поток создания ценности многократно анализировался, чтобы можно было сделать его более гладким, а вытягивание - более простым. При этом постулировалось, что если каждый процесс можно улучшить в направлении совершенства, то его и надо улучшить в направлении совершенства. Также считалось, что результаты улучшений должны проявить себя очень быстро. Была распространена следующая фраза: "Если вы не можете достичь значительного улучшения через три дня, вы делаете что-то не так". Когда такие слова подкрепляются реальными результатами, вот тогда люди начинают понимать, что менеджмент действительно не собирается никого сокращать в результате улучшений. И именно тогда процесс улучшений становится непрерывным и самоподдерживающимся".


Как организовать поток создания ценности?

Джеймс П. Вумек, Дэниел Т. Джонс "Бережливое производство"
II. От размышлений к действиям: создание бережливого производства
7. Более сложный случай
Как организовать поток создания ценности?

Когда Арт Бирн ликвидировал иерархическую структуру Wiremold (см. рис. 7-2), он не просто убрал лишние должности и "жировую прослойку", которая больше не требовалась. Он уничтожил барьеры между подразделениями и, создав выделенные команды для каждого из шести семейств продуктов Wiremold, сконцентрировал усилия всех людей на потоке создания ценности. Группы закупок, производства и планирования, работавшие в производственном подразделении (с помощью MRP), а также отдел проектирования и "процессные деревни" (штамповка, прокатка, литье, покраска, сборка и пр.) были ликвидированы, а персонал, который раньше там работал, перенаправили в продуктовые команды, которым предоставили достаточно ресурсов, чтобы выпускать требуемую группу товаров.

Рисунок 7-2. Новая структура Wiremold

Рассмотрим для примера производство столбов Tele-Power™, представляющих собой стальные или алюминиевые колонны, возвышающиеся до самого потолка и применяющиеся в офисах со свободной планировкой. С каждой стороны колонны имеются розетки питания и коммуникационных устройств, через которые подключаются компьютеры. Столбы производятся самых разных типов, длины и расцветок. Лидер команды Джо Кондеко (Joe Condeco)- взял на себя полную ответственность, включая финансовую, за то, что на протяжении всего срока эксплуатации они не подведут. Более того, лидер команды, плановики, покупатели, инженеры по производству, контролеры и подсобные рабочие - все работали вместе в одних производственных ячейках, рядом с тем местом, где производились эти столбы.

Поскольку в распоряжении команды были свои штамповочные прессы и прокатные станы, а также сборочное оборудование, она могла считаться самодостаточной. Раньше сборка целиком зависела от отделения прокатки, в котором изготавливались основание и покрытия. Несмотря на наличие больших запасов, зачастую на сборке не хватало оснований требуемого размера или же достаточного количества покрытий. Когда недостающие детали запрашивались в отделе прокатки, зачастую следовал ответ: "Извините, но согласно производственному графику, составленному MRP, нам сейчас нужно изготавливать совершенно другие детали. Поэтому вы или подождите недельку, или решайте этот вопрос с начальством". Теперь же команда Tele-Power™ имела у себя все необходимое оборудование. Жаловаться было больше не на кого.

Новый порядок вызвал откровенный шок у сотрудников ("белых воротничков"), которые всегда работали вдалеке от производства, в чистом светлом офисе. Чтобы мало не показалось, в Wiremold было даже принято негласное положение по поводу ношения одежды, основанное на идее Бирна, заключавшееся в том, что "галстуки препятствуют мозговому кровообращению и ухудшают командную работу". Для многих офисных работников это было нелегко, так как они всегда подспудно чувствовали, что особенными их делают не знания и способности, а внешний вид. Назначение в продуктовые команды специалистов, работавших до этого в "процессных деревнях", таких, как отделение прокатки, также было для них полной неожиданностью: ведь они никогда не позволяли никому видеть, как реально делается работа. Однако вскоре новый порядок всем пришелся по душе. Б первый раз люди увидели, как реально создается ценность!


Новая финансовая система и контрольные доски

Джеймс П. Вумек, Дэниел Т. Джонс "Бережливое производство"
II. От размышлений к действиям: создание бережливого производства
7. Более сложный случай
Новая финансовая система и контрольные доски

Чтобы производственные команды могли работать в соответствии с принципами бережливого производства, Wiremold требовалось избавиться от традиционной системы учета, которая, как и полагается в массовом производстве, рассчитывала издержки по количеству потраченных человеко- и машино-часов. Менеджеры по производству на собственном опыте знали, что самым эффективным будет распределение накладных расходов на как можно большее число машино- и человеко-часов. Данная система стимулировала каждого работника и каждую машину работать непрерывно и "гнать вал", производя запасы, даже если эти запасы были никому не нужны.

Орри Фьюме вспоминает, что "...стандарт-костинг и анализ отклонений были признаны вне закона сразу же после того, как на предприятии появился Арт Бирн. Мы думали применять АВС-анализ (Activity Based Costing), но поняли, что он мало нам поможет. Сторонники метода утверждали, что он основан на источниках затрат (cost drivers). Но на деле получалась просто иная система распределения накладных расходов. Все равно оставалось очень много агрегированных затрат, которые нужно распределять сверху вниз. Поэтому мы решили, что пойдем снизу вверх".

Основой нового способа мышления была организация производства по семействам продуктов. Каждая продуктовая команда самостоятельно занималась закупками, в том числе закупками оборудования. По достаточно простой схеме реальные издержки производства списывались на соответствующее семейство продуктов. Сегодня более 90 процентов всех затрат, требуемых для производства столбов Tele-Power™, определяются путем анализа их производства, и только небольшая часть расходов списывается из других отделов, не контролируемых командой, как, например, стоимость аренды площадей, которые использует каждая команда. И даже в этом случае плата зависит от реального размера занимаемого помещения: чем меньшую площадь используешь, тем меньше и платишь.

Некоторые элементы старой системы стандарт-костинга остались, так как они были необходимы для формирования финансовой отчетности, например, показатель уровня незавершенного производства. Однако на оценку эффективности продуктовой команды эти показатели не оказывали существенного влияния, так как они оценивались, прежде всего, через себестоимость самого производства. Похожим образом от лидеров продуктовых команд "скрывали" цифры, характеризующие результат уменьшения запасов, чтобы защитить их от непродуманных действий[3].

Кроме такой простой системы подсчета прибылей и убытков, производственным командам Wiremold предложили использовать контрольную доску, по которой предполагалось отслеживать следующие показатели:

  • производительность продуктовой команды (объем продаж в пересчете на одного работника);
  • уровень сервиса (процент изделий, доставленных вовремя);
  • уровень оборота запасов и
  • качество (число ошибок, сделанных всей командой).

Лидеры команд и все ее члены могли постоянно отслеживать данные показатели, так как доски размещались на видном месте. Совершенно не вызывающими сомнений оказались два способа улучшения работы. Во-первых, надо было добиться более гладкого течения потока через всю систему, без возвратов назад для доработки и ликвидации брака, а также отсутствия брака и незавершенного производства. Во-вторых, надо было начать делать только то, что требуют потребители, так как производительность теперь измерялась как объем продаж конечным потребителям (а не объем запасов на складе), деленный на число сотрудников.

Чтобы все двигались с одинаковой скоростью, на контрольных досках указывались также показатели на перспективу. Например, лидеру команды и ее членам говорилось, что от них ждут:

  • уменьшения того уровня дефектов, который показан на доске, на 50 процентов каждый год;
  • улучшения производительности, выраженной в объеме продаж в пересчете на каждого сотрудника, с учетом дисконтирования, на 20 процентов каждый год;
  • доставки 100% продукции точно в оговоренный срок;
  • увеличения коэффициента оборачиваемости запасов минимум на 20 циклов в год, и
  • увеличения доли прибыли, направляемой сотрудникам, до 20 процентов от фонда оплаты труда (по отношению к текущим цифрам).

"Анализ отклонений" по-прежнему применялся, но не на основе отклонений от системы "стандарт-костинга". Напротив, когда линия тренда начинала отклоняться от производственных целей, команда принималась искать причину отклонения вместо того, чтобы маневрировать ручками настройки и "гнать вал", как было раньше.

[3]. Читатели, знакомые с системой управленческого учета, без труда поймут, что полный переход на новую систему учета, основанную на принципах бережливого производства, хотя и прост по сути, тем не менее на первых порах требует очень внимательного к себе отношения. Wiremold не могла избавиться от требования регистрировать количество человеко- и машино-часов до тех пор, пока не был существенно снижен уровень незавершенного производства. Также нельзя было сразу отказаться от ежедневного прослеживания движения каждой детали (с помощью системы MRP). Это стало возможно после того, как число мест хранения запасов внутри производства (которые Арт Бирн назвал "местами отдыха") было значительно сокращено (их осталось два: одно при получении деталей и другое при отгрузке готовой продукции). Был разработан новый отчет о прибылях и убытках, который применялся параллельно со старой системой в течение года, пока последняя не утратила свое ведущее значение и не стала лишь методом подсчета стоимости незавершенного производства и готовой продукции для целей финансовой отчетности.


Сокращаем запасы

Джеймс П. Вумек, Дэниел Т. Джонс "Бережливое производство"
II. От размышлений к действиям: создание бережливого производства
7. Более сложный случай
Сокращаем запасы

Поскольку Wiremold была частной фирмой, владельцы которой прекрасно понимали, что у них происходит, не было никаких сложностей с тем, что уровень запасов уменьшался. Однако для компании, акции которой размещены на бирже, подобная ситуация может стать весьма проблематичной, так как внешне это выглядит как сокращение деятельности. По ходу трансформации компаний с "партий и очередей" на поток огромное количество наличности, до этого "замороженное" в запасах, неожиданно оказывается доступным (что сулит компаниям немалые стратегические возможности, но об этом позднее). Проблема состоит в том, что, согласно традиционной системе учета, уменьшение запасов увеличивает издержки производства и крайне негативно влияет на прибыль.

Рассмотрим пример. Обычная методика подсчета издержек, которую применяют многие фирмы, показана в левой колонке таблицы 7-1.

Таблица 7-1. Влияние сокращения запасов на прибыльность

 | Методы массового производства | Методы бережливого производства
Незавершенное производство на начало периода | $ 576 000 | 576 000
Прямые закупки материалов | 924 000 | 637 000
Прямые трудозатраты | 958 000 | 958 000
Косвенные производственные издержки | 465 000 | 465 000
Итого | 2 923 000 | 2 636 000
Минус: незавершенное производство на конец периода | - 576 000 | -100 000
Общие затраты производства | 2 347 000 | 2 536 000
Общий уровень продаж | 2 500 000 | 2 500 000
Прибыль (убыток) перед налогообложением | 153 000 | (36 000)
Денежный поток перед налогообложением | 153 000 | 440 000

Теперь предположим, что менеджерам удалось сократить незавершенное производство с 576 000 долларов до 100 000 долларов, при этом оставив все остальное без изменений (кроме разве что закупок материалов, которых стало требоваться меньше, так как многие продукты можно было изготавливать из материалов, имеющихся в наличии). Достаточно взглянуть на цифры в правой колонке, чтобы понять, что новая система управления, хотя и старается "делать правильные вещи", на деле же вместо 153 000 долларов прибыли привела к убыткам в 36000 долларов (хотя денежный поток при этом значительно возрос).

Данный феномен может крайне отрицательно сказаться на компаниях, размещающих свои акции на бирже. Единственное средство от таких проблем - внятное объяснение акционерам того, откуда берутся эти цифры. Единственная альтернатива таким объяснениям - сокращение персонала на производстве и в офисе. Хотя такие сокращения и улучшают показатели краткосрочной прибыли, но зато они крайне негативно сказываются на продолжении построения бережливого производства: атмосфера страха блокирует все усилия по преобразованиям.


Создание отдела обучения

Джеймс П. Вумек, Дэниел Т. Джонс "Бережливое производство"
II. От размышлений к действиям: создание бережливого производства
7. Более сложный случай
Создание отдела обучения

Чтобы помочь продуктовым командам непрерывно улучшать деятельность, Арт Бирн учредил специальный "отдел обучения JIT (JIT Promotion Office, JPO)". В него вошли специалисты из бывшего отдела качества, некоторые работники отдела персонала, занимавшиеся обучением, а также несколько высококлассных специалистов-практиков из разных частей организации. С помощью JPO преобразования на фирме пошли намного быстрее.

Лидер продуктовой команды совместно со специалистами JPO анализировал каждый поток создания ценности и решал, какой тип кай-каку или кайдзен следует использовать и когда это следует делать. Из продуктовой команды выбирался лидер, который вместе с советником1 из JPO мог возглавить либо команду улучшений (она могла включать в себя часть продуктовой команды), либо всю команду или же некоторых членов продуктовой команды плюс нескольких экспертов, оценивающих определенные аспекты со стороны. Поскольку по окончании кайдзен-мероприятий лидер команды по улучшениям возвращался к своей работе в продуктовой команде, основную ответственность за отслеживание результатов и за доведение работы до конца брал на себя советник из JPO.

Кроме планирования и стимулирования деятельности по улучшениям, специалисты из JPO обучали каждого сотрудника принципам бережливого производства (определению потока создания ценности, организации потока, вытягиванию и бесконечному стремлению к совершенству), методам бережливого производства (в частности, стандартной работе, времени такта, визуальному контролю, составлению графиков по принципу вытягивания, работе методом потока единичных изделий), а также периодически проводили дополнительное обучение. Фрэнк Джанатасио вспоминает: "Это было нелегко, особенно для менеджеров среднего звена, которые из-за всех этих пертурбаций, и в особенности из-за ликвидации "теплых местечек" чувствовали себя не в своей тарелке. Как только у них появлялись сомнения, их мысли начинали двигаться назад, к старому способу работы партиями, к накоплению запасов. Противодействовать этому можно было только путем постоянных "внушений", а также показывая на личном примере, как все это работает".

1 Советник (facilitator) - член команды, основная роль которого заключается в организации ее работы, а также в недопущении "стагнации" потока свежих идей. В этом смысле советника следует отличать от лидера - реального "идейного вдохновителя" команды. - Прим. пер.


Железная гарантия сохранить работу в обмен на сотрудничество

Джеймс П. Вумек, Дэниел Т. Джонс "Бережливое производство"
II. От размышлений к действиям: создание бережливого производства
7. Более сложный случай
Железная гарантия сохранить работу в обмен на сотрудничество

Как мы уже отметили выше, Арт Бирн прекрасно понимал, что по ходу продвижения программы улучшений все больше людей будут высвобождаться и оказываться не у дел. Поэтому сопротивление данной программе могло стать непреодолимым, если бы только людям не было гарантировано, что они не окажутся на улице даже в том случае, если их работа будет признана лишней. Еще Арт знал, что согласно существующему коллективному договору с профсоюзом штамповщики должны были только штамповать, красильщики - красить, литейщики - отливать и так далее. Создать в таких условиях поток было просто нереально, не говоря уже о непрерывных улучшениях. Наконец, он знал, что его людям предстоят очень трудные времена выбора между временной потерей работы в связи с невостребованностью и в связи с кайдзен. Поэтому после того, как завершилось сокращение, связанное с досрочным выходом на пенсию, Арт немедленно предложил профсоюзу гарантии сохранения работы в обмен на согласие работать по новой схеме.

Вначале профсоюз сомневался. Бывший директор по трудовым отношениям Wiremold был большим мастаком раздавать обещания, за каждым из которых скрывалась маленькая недоговорка, которая меняла смысл всего сказанного с точностью до наоборот. В конце концов профсоюз согласился на то, чтобы Бирн огласил свои обещания во всеуслышанье.

По причинам, которые Арт Бирн понимал с трудом, исполнительные руководители других компаний в Хартфорде были намного более скептичными по отношению к его обещаниями, чем профсоюз: "Мне говорили, что гарантировать работникам сохранение рабочего места - это чистое безумие: "А если что-то пойдет не так и продажи устремятся вниз?" Чтобы не начинать увольнений, у меня было в запасе пять средств: 1) уменьшить сверхурочные; 2) направить дополнительных людей в команды кайдзен; 3) начать самостоятельно изготавливать компоненты, которые раньше закупали у поставщиков (и с которыми подумывали все равно расстаться, так как наше более гибкое оборудование позволяло многое делать самим); 4) сократить рабочую неделю и, самое мощное средство, - 5) разработать новые продукты и увеличить объем продаж. Наши люди теперь обладали достаточными знаниями и умениями, чтобы улучшить процесс. Только настоящий тупица мог уволить таких профессионалов всего лишь из-за кратковременных падений продаж".


Воссоздание системы разработки продуктов

Джеймс П. Вумек, Дэниел Т. Джонс "Бережливое производство"
II. От размышлений к действиям: создание бережливого производства
7. Более сложный случай
Воссоздание системы разработки продуктов

Система разработки продукции по состоянию на осень 1991 года совершенно не способствовала росту бизнеса. Вице-президент по разработке Стив Майнард (Steve Maynard) вспоминает, что в стадии разработки находилось тридцать продуктов, и завершения работы ни по одному из них пока не предвиделось: "Перед каждой следующей стадией разработки стояла длинная очередь продуктов. Туда-сюда сновали "ускорители". Никакие продукты не имели перед другими приоритета в разработке. Только изредка, когда в дела вмешивался президент компании и назначал "ускорителей", отдельные дела начинали двигаться". В среднем срок разработки продукта составлял три года. За это время про множество полезных идей успевали просто забыть. На наше счастье, Стив Майнард знал, что следует делать. Посетив осенью 1990 года семинар в Университете Хартфорда, он узнал про существование метода Структурирования Функции Качества (Quality Function Deployment, QFD) и услышал про выделенные команды по разработке - составную часть этого метода. Семинар проводился вместе с Лабораторией по производству и производительности MIT, и профессор MIT Дон Клозинг (Don Clausing), один из популяризаторов метода "Домика качества"[4] показал Стиву все, что надо сделать, чтобы преобразовать "голос потребителя" в четко структурированный процесс разработки1.

Однако высшее руководство Wiremold было настолько занято программой TQM, что у них просто не было времени заниматься еще одной инициативой. Они просили Стива подождать до следующего года. А на следующей год появился Арт Бирн. Когда Стив впервые увиделся с ним, он поинтересовался насчет того, что Арт думает про СФК и выделенные команды по разработке. Арт Бирн ответил примерно следующее: "Надо немедленно заняться и тем и другим. Кстати, срок разработки следует значительно сократить. Теперь он должен быть не три года, а максимум шесть месяцев". Через неделю новая система уже работала.

Первым делом осенью 1991 года Стив пригласил консультанта и организовал внутренние курсы по СФК[5], которые посетили все высшие руководители. Все менеджеры независимо от их должности и характера работы участвовали в мероприятиях по кайдзен в производственных цехах. Арт Бирн считал, что каждый менеджер в организации должен, хотя бы в общем, понимать, как работает организация в целом, и в особенности - как осуществляются разработка продукции, ее производство, продажи и как формируется график работы. Единственным средством научиться этому была каждодневная реализация принципов бережливого производства на практике.

А затем Майнард и остальное высшее руководство встали перед необходимостью ответить на вопрос, который прежде обходили стороной: "Каким делом мы занимаемся? В каком бизнесе работаем?" Они проанализировали тридцать проектов по разработке продукции. Большинство из них пришлось закрыть по причине несоответствия основному направлению бизнеса. В их число вошли: производство коммуникационных столбов, систем электропитания и управления данными, изготовление продуктов из пластика и другие проекты[6]. Число проектов значительно сократилось, оставшиеся были ранжированы и соответственно своим приоритетам внесены в производственный план, в котором значились предполагаемые даты начала серийного производства.

По каждому проекту, который был признан достойным дальнейшей работы над ним, Майнард назначил команду из трех человек: маркетолога, проектировщика/инженера и инженера-технолога/инженера-инструментальщика. Такая команда должна была напрямую взаимодействовать с предполагаемыми потребителями и выяснять, каким требованиям следует удовлетворять продукту исходя из реальных условий эксплуатации. Эти требования становились входными данными в матрицу СФК. Очень важно было узнать, что особенно потребители ценят в продукте (см. главу 1). Например, на вопрос: "Каким в действительности должен быть столб Tele-Power™" потребители могли дать ответ: "Чтобы его можно было поставить в помещениях с различной высотой потолка, чтобы мы могли выбрать любую расцветку, но, тем не менее, чтобы он не бросался в глаза".

Стив Майнард вспоминает, каково было удивление старожилов Wiremold, когда повсюду начали формироваться команды: "Люди подходили ко мне и спрашивали: "Зачем это проектировщику нужно лично общаться с потребителями? Разве требований технических условий недостаточно? Разве разделение труда не предполагает, что проектировщик занимается именно проектированием, а не болтовней?" Они никак не могли понять, как можно работать по-другому, без четкой иерархии, когда работа постоянно меняет свой характер".

Когда был определен список продуктов, которые следует продолжать разрабатывать, команда, сформированная из самых разных специалистов, принялась за составление детальных технических условий уже на "инженерном" жаргоне. Члены команды работали рука об руку в специально отведенном месте в отделе проектирования. Команду возглавлял лидер, пришедший из соответствующего продуктового семейства (в нашем примере это была группа продуктов Tele-Power™). Также в ней работали плановик, инженер-инструментальщик (он же инженер-технолог, который ранее входил в команду из трех человек по разработке продукта) и представитель от покупателя. Команде была поставлена цель выйти на определенный уровень издержек, который определялся исходя из реальной рыночной цены за вычетом приемлемой прибыли.

После того как точные технические условия были составлены, команда бралась за рабочий проект и проект производственного оборудования, ориентируясь на тот же определенный уровень издержек. Когда все было готово, команда в полном составе перемещалась в производственный цех, где совместно с производственной командой занималась отладкой процесса и стандартизацией работы. (Важно помнить, что с самого начала команда разработчиков старалась создать максимально технологичный продукт2. Для этого в нее обязательно включался инженер-инструментальщик.)

К середине 1992 года Wiremold изготовила первый продукт в новых условиях. Разработка длилась всего шесть месяцев, стоимость производственного оборудования составила лишь 60 процентов от суммы, заложенной в бюджет, который составлялся исходя из прошлого опыта. Все сотрудники Wiremold, включая менеджеров по производству, специалистов по обработке заказа, маркетологов, разработчиков, инженеров, вместе учились тому, как работать в новых условиях, как слышать голос потребителя и как максимально быстро воплощать его в готовом продукте[7].

1 См. например: Адлер Ю.П. Качество и рынок // Методы менеджмента качества. - 1999 г. - №8-12. - Прим. ред.

2 Понятие "технологичность" (manufacturability) характеризует легкость и простоту изготовления/сборки продукта, а также легкость организации работы. Например, одно и то же изделие можно спроектировать так, чтобы оно состояло из 10 деталей, а можно - чтобы из 50. Оно может требовать десяти различных операций для изготовления, а может - всего одну. - Прим. пер.

[4]. См. Philip Hauser и Don Clausing, "The House of Quality", Harvard Business Review, Vol. 66, №3, pp. 63-73, May-June 1988. (Есть русский перевод: Хойзер, Дж. Ф., Клозинг Д. "Дом качества". - Курс на качество. 1992, №1.) Полное изложение технологии внедрения Структурирования Функции Качества и функционирования команд разработчиков приведено в книге Don Clausing, Total Quality Development (New York: American Society of Mechanical Engineers, 1994).

[5]. The American Supplier Institute.

[6]. Инженеры Wiremold не избежали судьбы тех, кто, работая в отдельных подразделениях большой организации, постепенно утрачивает видение реальности. Результатом этого была напрасная трата ресурсов на реализацию множества технологических инноваций, которые хотя и казались инженерам интересными, но были крайне далеки от потребностей покупателей или целей самой фирмы.

[7]. В 1994 году Стив Майнард и его коллеги в докладе для шестого симпозиума по Структурированию Функции Качества подвели своеобразный итог своим достижениям в деле бережливого производства. См. в списке докладов: S. Blondin, S. Cancellieri, D. Grace and S. Maynard, "We Design It with Our Ears".


Наведение порядка с приемом заказа

Джеймс П. Вумек, Дэниел Т. Джонс "Бережливое производство"
II. От размышлений к действиям: создание бережливого производства
7. Более сложный случай
Наведение порядка с приемом заказа

Третья ключевая функция любого бизнеса - прием заказа, составление производственных графиков и доставка продукции. Арт Бирн не считал, что с позиции бережливого производства эта функция сильно отличается, например, от производственной. Поэтому и здесь проводились точно такие же мероприятия по кайдзен и кайкаку, как и в остальных подразделениях Wiremold.

Как и у большинства организаций, работающих партиями, обработка заказа и доставка товара здесь оказались оторванными от самого производства. Производственный график составлялся системой MRP исходя из рыночных прогнозов. В соответствии с графиком, на огромном складе требовалось держать достаточно запасов готовой продукции. Когда потребитель приходил, его заказ быстро выполнялся, так как использовались многочисленные запасы.

Сами заказы тоже обрабатывались партиями центральным отделом обслуживания потребителей. Поступающие в течение дня заказы вводились в компьютерную систему, а потом обрабатывались одной партией за ночь. Если на складе имелся готовый товар, составлялась накладная на отгрузку, которая на следующее утро распечатывалась в отделе доставки. В течение следующих двух или трех дней отдел доставки забирал со склада товар и отправлял его дистрибьюторам Wiremold.

Однако зачастую потребители заказывали продукты, которых не было на складе, несмотря на все огромные запасы. Поэтому многие заказы выполнялись лишь частично, и только потом, после того, как они появлялись на складе, потребитель получал недостающие товары. В результате использования системы MRP и вследствие работы большими партиями считалось в порядке вещей, что потребитель мог ожидать выполнения заказа несколько недель или месяцев. А в результате того, что многие компоненты продукта задерживались, приходилось содержать большой отдел по обслуживанию, который отслеживал заказы потребителей и отвечал на запросы по поводу того, когда же, наконец, будет готов их заказ.

В результате всей этой неразберихи требовалась почти неделя, чтобы обработать и отгрузить заказ, даже если все было в наличии. Однако выполнение множества нестандартных заказов постоянно задерживалось, так как система то и дело давала сбои. Отделу обслуживания потребителей приходилось играть нелегкую двойную роль, с одной стороны, стараясь удовлетворить потребителей и не расстраивать их по поводу задержек и ошибок в оформлении заказов, а, с другой стороны, постоянно подстегивать остальную фирму делать работу быстро и правильно.

После того, как по всей системе приема и доставки заказа прошлась команда кайдзен, период времени от приема заказа до отгрузки готового товара удалось сократить с одной недели до одного дня. Чтобы сделать это, заказы стали посылать на отгрузку четыре раза в день (а не одной большой партией каждую ночь). Центральный склад закрыли, освободив 70000 кв. футов площадей. В тех местах, где заканчивался каждый производственный процесс и скапливалось небольшое количество готовой продукции, поставили наклонный пандус, по которому могли перемещаться тележки.

Когда сотрудник, занимающийся отгрузкой, забирал детали из груды готовых и направлял пустой контейнер вниз по пандусу, это служило сигналом (причем единственно возможным) для продуктовой команды изготовить еще несколько тех же самых изделий. Системам MRP, которые раньше отслеживали движение каждой детали по всей производственной цепочке Wiremold, теперь была уготована намного более скромная роль долгосрочного планирования поставок от поставщиков комплектующих, которые еще не вошли в вытягивающую систему Wiremold.

Данная система требовала намного меньше людей и давала меньше ошибок. Однако на ее создание ушло около двух лет, начиная с того момента, когда Wiremold начала отказываться от работы партиями и внедрять поток единичных изделий. Детали, которые раньше ждали целый месяц, пока они будут изготовлены одной большой партией, очень скоро стали производиться каждый день. Перейти на

такую работу было настоящим подвигом, так как множество станков пришлось переналаживать от двадцати до тридцати раз в день вместо предыдущих трех или четырех раз в неделю.

Конкурентам Wiremold также пришлось уменьшать сроки выполнения заказов. Однако большинство из них последовали стандартной практике многих американских фирм, для которых метод JIT был лишь способом поддержания огромных запасов готовых изделий. Применялась и система "максимум гибкости", известная нам по примеру с Lantech, в соответствии с которой горы деталей изготавливались загодя с тем, чтобы окончательную сборку можно было начать немедленно после получения заказа от потребителя. Тем не менее ни один из этих подходов не имел ничего общего с настоящим бережливым производством.


Как связать прибыль и вознаграждение за труд

Джеймс П. Вумек, Дэниел Т. Джонс "Бережливое производство"
II. От размышлений к действиям: создание бережливого производства
7. Более сложный случай
Как связать прибыль и вознаграждение за труд

Уровень зарплат в Wiremold всегда слегка превышал средний уровень для Хартфорда. В свое время было решено 15 процентов от прибыли до налогообложения направлять на премирование работников за достижение хороших результатов. Премии выдавались каждый квартал либо в виде наличности, либо в виде акций компании. Проблема была в том, что до прихода Арта Бирна никакой особой прибылью и не пахло, а о ценах на акции вообще было смешно говорить. К тому же работа партиями не давала возможности людям увидеть связь между их трудом и успехом фирмы в целом.

Арт Бирн сохранил существовавшее распределение 15 процентов прибыли. Когда она стала расти (а люди стали работать "умнее", чем конкуренты), то начавшаяся практика премирования смогла со всей очевидностью показать, что стремление к прибыли может реально отразиться на достатке каждого. За первые годы работы по системе бережливого производства прибыль Wiremold увеличилась с 1,2 процента от фонда оплаты труда в 1990 году до 7,8 процента в 1995 году. Бирн уверен, что скоро можно будет довести размер прибыли до 20% от оплаты труда каждого сотрудника.


Что делать с поставщиками?

Джеймс П. Вумек, Дэниел Т. Джонс "Бережливое производство"
II. От размышлений к действиям: создание бережливого производства
7. Более сложный случай
Что делать с поставщиками?

В ходе работы по улучшению многих процессов в Wiremold становилось все более и более очевидно, что большинство проблем имеет внешнее происхождение. Хотя объем комплектующих, закупаемых Wiremold у сторонних поставщиков, составлял значительную долю затрат, пока не предпринималось никаких попыток как-то улучшить их качество. Хуже того, традиционная система закупок ориентировалась на максимальное "опускание" поставщиков в цене: одни и те же комплектующие заказывались у множества поставщиков, которые были вынуждены конкурировать друг с другом.

Команды кайдзен быстро уменьшили число поставщиков с 320 в 1991 году до 73 в конце 1995 года. Сокращение было неизбежно, так как Wiremold предстояло тщательно работать с каждым поставщиком, чтобы помочь ему улучшить свою деятельность. Такую работу Wiremold начала с поставщиков самых важных комплектующих.

В 1992 году кайдзен-команда Wiremold нанесла первый визит в Ryerson, который изготавливал стальные изделия. Предприятие-поставщик было намного больше Wiremold, его заводы располагались в самых разных частях Северной Америки. Ryerson поставлял в Wiremold рулоны листовой стали, из которой Wiremold потом штамповала (или сгибала) детали для множества своих изделий. Завод Ryerson пошел навстречу Wiremold и смог организовать поставки каждый день, "точно вовремя". Однако когда команда из Wiremold изучила производство Ryerson более внимательно, она обнаружила именно то, что и ожидала: заказы производились одной большой партией вперед на целый месяц. Хваленая система "точно вовремя" была не более чем системой быстрого поиска нужного товара среди огромного склада запасов. Ryerson не знала, как работать малыми партиями.

Команда Wiremold занялась массивными машинами по резке стали, которые переналаживались с выпуска стали одной формы на выпуск другой целых две смены. Именно поэтому в зоне отгрузки лежали тонны готовых рулонов листовой стали. За достаточно короткое время период переналадки оборудования удалось сократить с двух смен до получаса. Вот тогда завод Ryerson по-настоящему смог удовлетворить потребность Wiremold в ежедневной доставке стали.

Более того, Ryerson вскоре смог работать по истинной системе "точно вовремя" не только для Wiremold, но и для остальных потребителей, попутно снижая свои производственные затраты. Wiremold, естественно, ожидала, что будет как-то вознаграждена за те трудности, которые она преодолела. Поэтому она договорилась о предоставлении целого ряда особых услуг, таких, как покупка материалов по завышенным ценам в течение определенного периода времени и сверхкороткие прогоны стали для второстепенных нужд. В результате тесного сотрудничества между фирмами Wiremold и другие потребители продукции Ryerson также получили значительную и, самое главное, обоюдную выгоду. Что, впрочем, совсем неудивительно для бережливого производства.


Разработка стратегии роста

Джеймс П. Вумек, Дэниел Т. Джонс "Бережливое производство"
II. От размышлений к действиям: создание бережливого производства
7. Более сложный случай
Разработка стратегии роста

Арт Бирн считает, что производственная система Wiremold - фундамент всей ее стратегии. Трансформация старой системы партий и очередей в бережливое производство высвобождает огромное количество ресурсов: людей (включая инженеров и менеджеров), пространства, станков, времени (для вывода товара на рынок) и наличности. Поэтому рост компании становится не только возможным, но даже закономерным. Более того, он начинает поддерживать сам себя, так как расти быстро надо для того, чтобы выполнить гарантии по сохранению рабочих мест, а это - социальная основа всей системы. Рост Wiremold проходил по трем направлениям.

Переосмысление своих производственных возможностей стало большим подспорьем для бережливого производства. Мы думаем, что многие фирмы пытаются достичь слишком многого, - например, хотят контролировать поставщиков "ключевых" технологий. Но некоторые (как Wiremold до прихода туда Арта Бирна) вдобавок еще почти ничего не делают в плане физического производства, так как воображают, что экономия масштаба требует закупать компоненты у поставщиков, которые применяют огромные высокопроизводительные машины и распределяют готовые изделия большими партиями.

Прекрасным примером служат кабели питания. В продуктах Wiremold используется большое количество кабелей питания, представляющих собой провод со штепселем на конце, который используется для подсоединения сетевых фильтров и других устройств к источникам питания. В прошлом такие кабели производились большими партиями на заводах поставщика, обслуживающего множество фирм, подобных Wiremold, из самых разных отраслей. Проблема была в том, что производство Wiremold время от времени испытывало нехватку определенных типов кабелей питания в пиковые моменты продаж. Когда потребителям были нужны белые кабели, у Wiremold были только коричневые; когда клиенты требовали кабели длиной пятнадцать футов, в наличии имелись только двенадцатифутовые. От двух до четырех недель уходило на то, чтобы доставить требуемый кабель, так как производители кабелей работали большими партиями.

Когда Бирн начал работать на Wiremold, он поинтересовался, почему они не могли делать кабели самостоятельно, с требуемой им скоростью и в таком же непрерывном потоке, как и остальные продукты? Когда инженеры Wiremold подсчитали, сколько будет стоить установка небольшого станка по производству кабелей, который органически вписался бы в их производственный поток, получилось, что это не только даст возможность немедленно изготавливать требуемый тип кабеля, но и уменьшит удельную стоимость одной штуки по сравнению с размещением заказа на стороне. Поэтому Wiremold стала делать кабели самостоятельно, благо у компании имелось множество незанятых площадей, множество свободных людей и множество наличности, которую можно было пустить на закупку нужных и простых станков.

Каждый, кто думает заняться бережливым производством, обязательно столкнется с потребностью ответить на вопрос о том, какие виды деятельности можно напрямую трансформировать в поток единичных изделий. Это также позволит значительно сократить число поставщиков. Оставшимся можно будет теперь уделять значительно больше внимания, помогая им в улучшении их деятельности.

Второй стратегией роста компании была покупка небольших фирм, производящих продукты того же типа (эти фирмы применяли методы "партий и очередей"), чтобы увеличить ширину ассортимента Wiremold. В результате первой серии сокращения запасов (которая проводилась в течение двух лет в начале обширных кайдзен-мероприятий) удалось высвободить 11 миллионов долларов. Эти деньги были пущены на покупку пяти фирм, производящих товары-комплементы1. Объем продаж этих фирм выражался цифрой в 24 миллиона долларов.

Таким образом, Wiremold смогла из 11 миллионов долларов муда (в форме запасов), одни затраты на поддержание которых составляли 1,1 миллиона долларов в год (то есть, 10 процентов, которые слагались из процентной ставки и затрат на хранение), сделать 24 миллиона долларов, поступивших от новых продаж, которые давали 2,4 миллиона одних только прибылей, то есть, 10 процентов. Прибавка 3,5 миллиона к доходу - достаточно неплохо для такой компании, как Wiremold, годовой объем продаж которой составлял 250 миллионов долларов. Благодаря тому, что ассортимент товаров, предлагаемых этими пятью фирмами, дополнял ассортимент Wiremold, менеджеры по продажам могли предложить клиентам более широкий ассортимент, что опять-таки вело к росту продаж.

Поглощениям сильно способствовало высвобождение примерно 50 процентов площадей (кроме центрального склада, который был ликвидирован полностью). Хотя Бирн не планировал заменять менеджеров приобретаемых фирм, а хотел научить их работать новыми методами, некоторые старые руководители все-таки покидали свои бывшие компании. В этом случае две фирмы можно было объединить в одну.

Например, две из приобретенных компаний были консолидированы в Wiremold Brooks Electronics в Филадельфии. До консолидации три компании, работая независимо друг от друга, использовали 114000 кв. футов площадей. Теперь, когда общий объем продаж значительно возрос, все производство по-прежнему умещалось на 42000 кв. футов, которые изначально занимала одна Brooks. Уровень запасов сократился на 67 процентов, число сотрудников в объединенной компании уменьшилось на треть, лишние здания были проданы.

Если проводить аналогию, то Арт Бирн и его Wiremold были подобны пылесосу, который вычищал электромеханическую отрасль от старых методов работы "партиями и очередями". Каждое приобретение фирмы, работавшей по традиционному методу, давало в итоге достаточно денег, чтобы приобрести еще одну компанию! Поскольку Wiremold надо было куда-то направлять высвобождавшиеся ресурсы, данный процесс, похоже, становился бесконечным. (Как мы покажем в главе 11, любая фирма в отрасли, первой внедрившая бережливое производство, должна действовать точно так же).

Третьим и последним элементом стратегии роста Wiremold было ускоренное выведение на рынок новых продуктов путем использования новой системы разработки продукции с ее выделенными командами и метода Структурирования Функции Качества, о чем мы говорили выше. Как пример: новая производственная линия, о которой шла речь в главе 1, увеличила продажи на 140 процентов, создав новую рыночную нишу, и привлекла клиентов от конкурентов, которые не смогли выводить новые товары так же быстро, как Wiremold.

Все три стратегии непосредственно связаны с методами бережливого производства, на которые перешли производство, обработка заказа и разработка продукции. Фундаментальной же стратегией Wiremold стало быстрое освоение этих методов. Арт Бирн вспоминает, что он и на предыдущих местах работы хотел ускорить освоение этих методов, однако его боссов гораздо больше интересовали далеко идущие "стратегические" наполеоновские планы, которые должны были сокрушить всех вокруг. "Но мне кажется, что все как раз наоборот. Именно освоение методов бережливого производства должно стать ядром стратегии любой компании. Это дает и ресурсы и возможности для стимулирования и поддержания прибыльного роста. Прибыльный рост - всегда наилучшая стратегическая цель. Однако из-за недальновидности руководства эта цель очень редко достигается", - говорит Бирн.

1 Товар-комплемент (сопутствующий товар) - это товар, который обычно покупается совместно с основным товаром. Например, батарейки являются товаром-комплементом по отношению к фонарику. - Прим. пер.


Подводим итоги: пять лет спустя

Джеймс П. Вумек, Дэниел Т. Джонс "Бережливое производство"
II. От размышлений к действиям: создание бережливого производства
7. Более сложный случай
Подводим итоги: пять лет спустя

Как будет показано в главе 11, минимальное время для полного освоения бережливого производства составляет три года. Еще два года может потребоваться для обучения достаточного числа людей, чтобы система стала самоподдерживающейся. Показатели работы Wiremold на протяжении пяти лет с конца 1990 до конца 1995 года - хорошая проверка потенциала бережливого производства. И эти показатели более чем обнадеживают.

Начнем с разработки продукции. Время вывода новых продуктов на рынок сократилось на 75 процентов: с двадцати четырех-тридцати месяцев до шести-девяти месяцев. Хотя каждый год теперь разрабатывается от шестнадцати до восемнадцати новых продуктов (по сравнению с двумя-тремя в 1991 году), число инженеров осталось прежним.

За счет таких "побед" можно было бы установить несколько новых компьютерных программ проектирования. Однако данные методы были приняты в 1990-1991 годах, перед тем, как уменьшились сроки разработки и возросла производительность. Мы уже неоднократно отмечали в данной книге, что во многих случаях передовые технологии могут быть действительно полезны, однако они едва ли заработают на полную мощность, если организация в целом не будет этому способствовать. Wiremold создала выделенные команды разработчиков, состоявшие из высококлассных профессионалов, специалистов в разных областях, которые смогли организовать поток единичных изделий и научились работать без переделок. При этом уменьшились производственные затраты и значительно возросли продажи продуктов, которые были ориентированы на удовлетворение реальных нужд потребителей.

Переосмысление функции приема заказа, составления графиков и процесса отгрузки дало схожие результаты. При старой системе работы партиями на получение, обработку и отгрузку стандартного заказа требовалось больше недели. Теперь же все это делалось за один день. Число просроченных заказов в настоящее время составляет лишь десятую часть от уровня 1991 года и продолжает уменьшаться. Ошибки на стадии регистрации заказа практически ликвидированы. Число вопросов потребителей, которые остаются без ответа или же направляются не по адресу, снижено с десяти процентов до менее одного процента. Отдел, который решает эти вопросы, значительно сокращен.

Результаты улучшения работы самого предприятия также соответствуют ожиданиям. Размеры производственных площадей, требуемых для создания данного объема продукции, были уменьшены вдвое, производительность каждый год возрастала на 20 процентов. Промежуток времени между поступлением сырья и комплектующих и отгрузкой готовой продукции на заводах Wiremold сократился с четырех-шести недель до одного-двух дней. Уровень оборота запасов возрос с 3,4 в 1990 до 15,0 в 1995 году.

Чтобы все это стало возможным, на Wiremold постепенно уменьшали время переналадки оборудования на всех станках, которые переводили на производство по методу "делать не больше одного изделия сразу". Если раньше на замену пресс-формы штамповочного пресса уходило от двух до трех часов, то теперь это можно было сделать за пять минут. В 1991 году переналадка прокатного стана занимала от восьми до шестнадцати часов. Теперь на нее требуется от семи до тридцати пяти минут. Переналадка машин для литья пластика раньше требовала от двух до четырех часов. Сейчас один работник Wiremold затрачивает на это от двух до четырех минут. Именно поэтому, если раньше переналаживали оборудование с одного продукта на другой два или четыре раза в неделю, то появилась возможность делать это от двадцати до тридцати раз в день.

Организация производства по поточному методу позволила сделать так, что если в 1991 году некоторые операции требовали участия от пяти до восьми человек, то теперь их могли выполнить всего один или трое рабочих. Применение методов потока единичных изделий, JIT и Всеобщего Ухода за Оборудованием (ТРМ) на самом большом и сложном сборочном производстве позволило увеличить производительность на 160 процентов за три года. Благодаря методу потока единичных изделий число дефектов уменьшилось на 42 процента в 1993 году, еще на 48 процентов в 1994 и на 43 процента в 1995 году. Это практически соответствовало цели Wiremold: ежегодно снижать число дефектов на 50 процентов. В то же время стандартная работа, время такта и средства визуального контроля уменьшили число несчастных случаев и травм, которые теперь составляют менее половины от уровня 1991 года.

Если сложить вместе эффект от улучшений на стадии разработки продукции, приема заказа и самого производства, то получится, что выручка в пересчете на одного человека возросла более чем вдвое: с 90000 долларов в 1990 году до 190 000 в 1995 году. Однако ко всему вышесказанному следует добавить, что все эти данные характеризовали работу фирмы в прошлом. Главный индикатор успеха предприятия - это продажи, прибыль и доля рынка. К счастью, между 1990 и 1995 годами объем продаж Wiremold на ее основном рынке - производстве систем управления электропитанием, на котором Wiremold обосновалась еще до начала всех работ по трансформации, вырос более чем в два раза, а прибыль всей фирмы, включая недавно приобретенные компании, увеличилась в шесть раз. При всем этом рынок находился в состоянии стагнации. Более того, скорость роста бизнеса, в которой учитываются покупки других фирм, набирает обороты. Это полностью соответствует стратегии Wiremold удваивать объем продаж в обозримом будущем каждые три-пять лет.

Все эти показатели сведены воедино в таблице 7-2, которая подводит итоги работы фирмы в условиях бережливого производства.

Таблица 7-2. Wiremold после трансформации в бережливое производство

 | 1990 | 1995
Объем продаж в пересчете на сотрудника (тыс. долл.)* | 90 | 190
Полное время выпуска (throughput time) продукта (в среднем) | 4-6 недель | 1-2 дня
Время разработки продукта | 3 года | 3-6 мес.
Число поставщиков | 320 | 73
Оборачиваемость запасов | 3,4 | 15,0
Потребность в площадях (индекс) | 100 | 50
Продажи (индекс) | 100 | 250
Прибыль от основной деятельности (индекс) | 100 | 600
Распределение прибыли (% от прямой зарплаты) | 1,2 | 7,8

Примечание. Степень вертикальной интеграции производства Wiremold увеличилась значительно. Это относится, например, к производству кабелей и розеток, которые компания стала производить самостоятельно. Если же учесть увеличение доли потока создания ценности, находящегося под прямым контролем Wiremold, то ценность, создаваемая каждым сотрудником, возрастает еще больше.


Что делать фирмам, у которых еще более тяжелый случай?

Джеймс П. Вумек, Дэниел Т. Джонс "Бережливое производство"
II. От размышлений к действиям: создание бережливого производства
7. Более сложный случай
Что делать фирмам, у которых еще более тяжелый случай?

Конечно, рассказанная нами история Wiremold весьма примечательна. В крайне сжатые сроки фирма была полностью трансформирована и в настоящее время быстро превращается в настоящего титана индустрии. Данную историю можно повторить в десятке других фирм среднего размера, которые мы видели в США сами, пока собирали материал для этой книги.

Учитывая возраст фирмы и высокую специализацию сотрудников, стагнацию основного рынка сбыта и глубоко засевшую в головах менеджеров идею непримиримости руководства завода и профсоюза, следует признать, что трансформация Wiremold была более сложной, чем Lantech. Технология бережливого производства прошла еще одно испытание. В конце концов, на Wiremold работают только тысяча четыреста человек, сбыт осуществляется в двух соседних странах (США и Канада), продукты и технологии производства достаточно простые. А что делать с гигантами индустрии? Справится ли руководство с трансформацией фирмы, работающей по технологиям массового производства; размещающей свои акции на бирже; насчитывающей несколько десятков тысяч работников; ведущей операции по всему миру; выполняющей сложные технологические операции в отдельных функциональных службах; снабжаемой сложной сетью поставщиков? Можно ли организовать бережливое производство на таком предприятии и в такие же сроки? В следующей главе мы рассмотрим фирму Pratt & Whitney, которая будет главным испытанием на прочность для бережливого производства.


[Введение]

Джеймс П. Вумек, Дэниел Т. Джонс "Бережливое производство"
II. От размышлений к действиям: создание бережливого производства
8. Испытание на прочность
[Введение]

1 июня 1991 года Марк Коран (Mark Coran) покинул центральный офис United Technologies Corporation (UTC), расположенный в Хартфорде, штат Коннектикут, и поехал в штаб-квартиру компании Pratt & Whitney. Будучи самой крупной дочерней компанией UTC, Pratt также была крупнейшим в мире производителем авиационных двигателей. От председателя UTC Боба Дэниелла (Bob Daniell) Марк получил приглашение занять пост, для которого он как корпоративный контролер и известный мастер по сокращению расходов подходил как нельзя лучше.

Проблемы, которые предстояло решать на Pratt, относились к категории структурных. Решить их было сложно, но реально. Существенное время лидируя на мировом рынке двигателей для военных самолетов[1] (в 1980 году данное направление обеспечивало треть всех продаж компании), после августа 1991 года Pratt столкнулась с перспективой потерять значительную часть своих военных заказов. Прекращение холодной войны, а также распад СССР делали этот бизнес малоперспективным.

Однако вскоре после сокращения военных заказов значительно возрос спрос на двигатели для гражданских самолетов. Будучи мировым лидером[2] и в этом сегменте рынка, Pratt смогла использовать благоприятное положение и на волне бума увеличить свою операционную прибыль с 1,01 миллиарда долларов в 1990 году до рекордных 7 миллиардов (сюда включалась прибыль и от военных заказов). Однако каждый, кто знаком с рынком двигателей для гражданской авиации, знает, что подобный подъем не может длиться долго. Падение началось с сокращения заказов на запчасти. В этой ситуации новому вице-президенту Pratt по производству Марку Корану требовалось подготовить производственное подразделение компании, в котором была занята 51 тысяча человек, к предстоящему 10-процентному сокращению бизнеса. И сделать это надо было раньше, чем спадет бум коммерческих заказов.

Однако у Марка никак не находилось на это времени: на июнь 1991 года пришелся самый высокий пик производства за всю историю Pratt & Whitney. Количество человеко-часов, которыми Pratt традиционно измеряла степень загрузки своего производства, достигло 11 миллионов в год. Однако вскоре после того, как число заказов на двигатели для гражданских самолетов достигло в 1989 году рекордных 1662 штук, с началом рецессии на рынке их число начало круто падать и к 1993 году составило всего 364.

Усложняло ситуацию начало активного использования авиалиниями своих собственных резервов запчастей для ремонта самолетов, что напрямую влияло на производство фирмы Pratt. Сильное падение заказов на запчасти продолжалось до осени 1991 года. К 1992 году они составили всего 63 процента от уровня пика 1989 года. Для Pratt это было сродни удару ниже пояса. Ведь известно, что производители авиадвигателей традиционно продают новые двигатели со значительной скидкой, надеясь захватить рынок и окупить затраты потом, продавая крайне прибыльные запчасти.

Весьма отрицательным для Pratt и двух его главных конкурентов - General Electric в США и Rolls-Royce в Великобритании был тот факт, что именно в это время все три компании были вынуждены выложить в общей сложности 3 миллиарда долларов на разработку нового поколения реактивных двигателей. Для существующего Boeing 777 и разрабатываемого 600-местного Airbus A3XX были нужны новые двигатели с силой тяги от 84000 до 100 000 фунтов. (Первый из таких двигателей - Pratt PW4084 начал устанавливаться на самолеты Boeing 111 в июне 1995 года.)

Ввиду того, что срок разработки двигателя равнялся четырем годам, а производство - восемнадцати месяцам, Pratt была совершенно неспособна реагировать на быстро меняющуюся обстановку. Деньги, вложенные в разработку PW4084, оказались замороженными. От многих двигателей, которые уже находились в производстве, покупатели стали неожиданно отказываться. Более того, изменились требования рынка. Если в начале 1990-х авиалинии ориентировались в основном на мощность двигателей, то теперь они все больше стали учитывать их экономичность. На создание же новых двигателей требовались годы.

Хотя в первой половине 1991 года компания повторила рекорд прибыли 1990 года, ситуация на рынке менялась с такой быстротой, что уже к концу года фирма зарегистрировала убытки. Потеряв 1,3 миллиарда долларов дохода, компания окончила 1992 год с убытком в 283 миллиона долларов. Коран вспоминает, что все менялось очень быстро. Стоило только ему прийти в компанию, как все плохое, что только могло произойти, произошло. Стало понятно, что 10-процентным сокращением уже не отделаться. Надо было переосмысливать весь бизнес.

Однако, по счастливому стечению обстоятельств, именно в эти кризисные времена несколько высших исполнительных директоров из UTC, включая Корана, а также президента торгово-промышленной группы UTC Джорджа Дейвида (George David) и президента фирмы Carrier Карла Крапека (Karl Krapek) ознакомились с принципами бережливого производства. Это случилось благодаря тому, что все они работали в городе, где трудился Арт Бирн. У Корана было даже преимущество перед Артом. Никогда не занимаясь производством, и в особенности массовым, он не имел никаких свойственных производственникам предубеждений. Коран ухватился за бережливое производство как за единственную соломинку, способную вытянуть Pratt & Whitney из болота.

Трансформация Pratt - это самое настоящее "испытание на прочность". Если удастся доказать, что можно трансформировать огромную акционерную компанию, работающую в высокотехнологичной, высокоспециализированной отрасли, предъявляющей чрезвычайно высокие требования к качеству продукции (вопрос жизни или смерти), и имеющую все проблемы, с которыми столкнулась Wiremold, тогда и для всех остальных американских компаний это будет реально.

[1]. Двигатели F100 фирмы Pratt установлены на истребителях F-15 и F-16. Вскоре самолеты F-22 будут комплектоваться двигателями F119.

[2]. Двигатели Pratt гражданской серии PW2000 устанавливаются на Boeing 757. Военная версия этой серии устанавливается на С-17. Серия двигателей PW4000 используется на Boeing 747,767 и 777, а также на Airbus А300, A310 и А330 и на самолетах McDonnell-Douglas DC-10 и MD-11.


От американской системы производства к массовому производству

Джеймс П. Вумек, Дэниел Т. Джонс "Бережливое производство"
II. От размышлений к действиям: создание бережливого производства
8. Испытание на прочность
От американской системы производства к массовому производству[3]

Трансформация Pratt на принципах бережливого производства знаменательна еще и тем, что именно эта компания в свое время стояла у истоков развития массового способа производства, которое, как мы скоро увидим, чуть не свело ее в могилу. Как и на Lantech, инициативы по трансформации Pratt дважды бурно начинались и дважды постепенно сходили на нет.

Френсис Пратт (Francis Pratt) и Амос Уитни (Amos Whitney) основали Pratt & Whitney еще перед гражданской войной в США. В прошлом эти два "механика-янки" работали на оружейном заводе Семюэля Кольта (Samuel Colt), построенном в Хартфорде, штат Коннектикут в 1855 году. Нанимая своих собственных работников и пользуясь оборудованием Кольта, они снабжали Кольта деталями для пистолетов и ружей.

Центральным эпизодом этой истории было то, что именно Pratt & Whitney сделала многие из четырехсот станков и калибров, с помощью которых Кольт намеревался создать полностью механизированное производство ружей, части которых были бы взаимозаменяемы, и не нужно было бы подгонять их друг к другу вручную[4]. В противовес европейской производственной системе, при которой детали изготавливались индивидуально и каждая последующая тщательно подгонялась к уже установленной, данный подход получил название "американской системы" производства.

Когда в 1869 году Пратт и Уитни покинули Кольта, чтобы основать собственную компанию The Pratt & Whitney Company, они "прихватили" с собой и методы производства, которые оставались основой бизнеса Pratt вплоть до недавнего времени. Компания Pratt специализировалась на изготовлении высокоспециализированного производственного оборудования, предназначенного для изготовления заранее известных типов деталей и, если возможно, то с как можно большей скоростью и в как можно больших объемах. Основатели Pratt были убеждены, что оборудование, выполняющее похожие операции, следует размещать в одном месте. После того, как заканчивалось производство большой партии одних деталей, оборудование переналаживалось, и начиналось производство большой партии других деталей. Иными словами, Пратт и Уитни пытались создать высокоточное оборудование для работы по системе "партий и очередей". Соответственно строилась и работа всего завода.

За шестьдесят пять лет из небольшого цеха, управляемого двумя основателями, Pratt & Whitney выросла в большую успешную компанию. В подразделениях литья и отжига, в сверлильном подразделении и подразделении термической обработки изготавливались детали для токарных, фрезерных и режущих станков, буровых станков и шлифовальных машин, предназначенных для металлообрабатывающих отраслей. Среди выпускаемых продуктов были и высокоточные измерительные приборы для контроля параметров деталей. С годами оборудование Pratt становилось все более сложным и способным выполнять все более разнообразные задачи. Технический прогресс в металлургии дал возможность обрабатывать предварительно закаленный металл. Это позволило делать готовые изделия, не опасаясь того, что при закалке изменится их форма, что затруднило бы взаимозаменяемость узлов. Однако основной метод работы - массовое производство - остался прежним.

[3]. Название данного раздела взято из книги Дэвида Хуншелла (David Hounshell) From the American System to Mass Production, 1800-1932 (Baltimore: Johns Hopkins University Press, 1984, revised, expanded, and reissued, 1995). История развития американского производства от ремесленного, когда изделия делались по одному на заказ, до массового, использующего стандартные детали, почти совпадала с путем, который прошла Pratt & Whitney между 1860 годом и Второй мировой войной, когда началось настоящее массовое производство двигателей.

[4]. Система Кольта не предусматривала полного избавления от ручного труда. Это было вызвано как несовершенством измерительных приборов, так и тем, что детали обрабатывались только тогда, когда они были "мягкими". После нагрева и закалки детали могло совершенно непредсказуемо "повести". Чтобы собрать из них готовое ружье, требовалась ручная подгонка. Поэтому детали даже одной серии не были взаимозаменяемы после того, как устанавливались в изделие. Про работу заводов Кольта см. Hounshell, pp. 46-50.


Орел набирает высоту

Джеймс П. Вумек, Дэниел Т. Джонс "Бережливое производство"
II. От размышлений к действиям: создание бережливого производства
8. Испытание на прочность
Орел набирает высоту[5]

Летом 1924 года Фредерик Рентшлер (Frederick Rentschler), президент Wright Aeronautical Corporation, располагавшейся в Нью-Брунсвике, штат Нью-Джерси, ушел в отставку по причине того, что финансировавший корпорацию банк не поддержал идею разработки звездообразного двигателя с воздушным охлаждением. Двигатель должен был быть намного больше недавно запущенной в производство революционной модели Wright Whirlwind[6]. По убеждению Рентшлера, большой двигатель позволит военным отказаться от применения водяного охлаждения и впервые сделает гражданские перевозки выгодными.

Получив поддержку американского флота, Рентшлер нашел новый источник финансирования. В 1925 году он заключил контракт с компанией Pratt & Whitney, которая в то время переживала не лучшие времена и имела достаточно свободных площадей и оборудования. Рентшлер также знал, что в окрестностях Хартфорда было достаточно квалифицированных механиков, умевших обращаться с оборудованием производства Pratt, и в особенности с оборудованием для производства авиационных двигателей[7].

На заводе Pratt & Whitney Рентшлеру было суждено сыграть такую же роль, какую Френсис Пратт и Амос Уитни сыграли в свое время на оружейных заводах Кольта. Используя громкое имя производителя высокоточного оборудования Pratt 8c Whitney, Рентшлер разработал план по созданию "компании в компании". Согласно своему замыслу, он брал у владельцев P&W многомиллионную ссуду, а взамен предоставлял 50-процентную долю в новой Pratt & Whitney Aircraft Company[8]. Производство нового двигателя должно было осуществляться на простаивающем оборудовании Pratt с использованием свободных площадей завода. Когда в июле 1925 года соглашение было подписано, Рентшлер опять оказался в родной стихии производства авиационных двигателей.

В те времена двигатели делали методом проб и ошибок. Изготавливался опытный образец, который подвергался испытаниям вплоть до разрушения. Затем вышедшую из строя деталь усиливали, и испытания повторялись. Рентшлер считал, что для обеспечения успеха начинания надо привлечь к себе самых опытных инженеров и как можно быстрее сделать опытный образец двигателя Wright Whirlwind, который бы запустился с первого раза. После того, как он убедил некоторых опытных инженеров Wright перейти к нему на Pratt, работа пошла намного быстрее.

Всего за девять месяцев шесть инженеров и двадцать квалифицированных рабочих Pratt (общая численность сотрудников компании, включая самого Рентшлера, составляла тридцать человек) смогли не просто спроектировать новый двигатель Wasp, состоящий из почти двух тысяч деталей, но за счет новых технологий добиться уменьшения его массы9 и сделать таким образом три работающих образца, которые можно было смело демонстрировать заказчикам. На испытаниях двигатели Wasp показали мощность на 50 процентов большую (425 лошадиных сил), чем двигатели с воздушным охлаждением Wright Whirlwind. При этом их масса составляла всего 650 фунтов. Для сравнения: двигатели Curtiss Liberty с водяным охлаждением, которые давали такую же тягу, весили 1650 фунтов. (Двигатели Curtiss Liberty в то время фактически служили стандартом для американской армии.)

Новые двигатели стали заказывать как военные, так и гражданские покупатели. К 1929 году Pratt & Whitney стала лидером на пока еще небольшом, но стремительно растущем рынке производителей авиационных двигателей. Двигатели Pratt быстро завоевали репутацию надежных. Именно они стали основой следующего поколения гражданских самолетов, начало которому положил Ford Tri-motor. (Логотип компании - американский орел в окружности из слов "Pratt & Whitney - Dependable Engines" (надежные двигатели Pratt & Whitney), который давно красуется на каждом из двигателей, наверное, знаком многим пассажирам самолетов.) В 1929 году Рентшлер выкупил машиностроительное подразделение Pratt & Whitney и построил новое здание штаб-квартиры и новый большой завод в Ист-Хартфорде[10].

Вначале все три вида деятельности Pratt & Whitney: проектирование новых продуктов, обработка заказа и производство - вполне эффективно выполнялись в рамках весьма простой организационной структуры. Проектирование и производство первой партии двигателей Wasp для американского военно-морского флота осуществлялись в одном большом помещении коллективом профессиональных механиков, которые работали рука об руку с небольшой группой инженеров-конструкторов.

К началу же 1930-х годов, когда объем производства стал исчисляться не десятками, а сотнями двигателей, потребовалась реорганизация, похожая на ту, что предприняла Lantech. Выполнение каждого вида деятельности: продаж, проектирования, опытного производства и испытаний, контроля качества, закупок, производства и обслуживания было сосредоточено в отдельном подразделении. Внутри каждое подразделение было разделено на отделы (цеха). Например, в производственном подразделении существовали цех термической обработки, цех покраски и цех окончательной сборки. Пока на стадии разработки находилась только одна модель двигателя Hornet (которая последовала за Wasp), а на стадии производства только одна модель Wasp, такая организация работ была приемлема. Никаких межфункциональных связей создавать не требовалось.

Однако к середине 1930-х годов, когда к линейке продуктов Pratt добавились 300-сильный Wasp Junior и 800-сильный Twin Wasp, а разработка стала вестись уже по многим направлениям, потребовались изменения. Была учреждена должность инженера проекта, который подчинялся руководителям подразделений проектирования и производства. Главный инженер проекта должен был координировать все работы по проектированию, производству и монтажу определенного двигателя (например, Wasp) для самолета заказчика и прослеживать его изготовление в различных цехах и подразделениях компании[11]. Главный инженер проекта занимался только координацией. В его подчинении не было никаких работников, он не распоряжался никакими ресурсами. Сейчас его назвали бы "менеджером проекта легкой весовой категории"[12]. Тем не менее создание этой должности было большим шагом вперед по сравнению с господствовавшим тогда принципом структурирования "по функциям", что стало своеобразной предпосылкой к переходу в далеком будущем на бережливое производство.

Рост компании в 1930-е годы потребовал и реорганизации завода. Поскольку изначально оборудование по резке металла было сравнительно небольшим (фрезерные, сверлильные, токарные и координатно-расточные станки и пр.), его можно было расставить соответственно реальному ходу выполнения работы[13]. Посмотрим, как был организован цех по производству цилиндров в 1936 году.

"...Сразу после отделения контроля доставленных материалов и экспериментального подразделения мы попадаем в цех производства цилиндров. По одну сторону от главного прохода производятся все стальные гильзы для цилиндров. По другую - головки цилиндров из сплавов алюминия. Здесь же цилиндры соединяются с головками, в которые устанавливаются седла клапанов, втулки, направляющие клапанов и другие детали. В результате получается готовый цилиндр, который попадает прямо в хранилище... .Мы делаем примерно 50 различных типов цилиндров. Оборудование расставлено так, что вся цепочка обработки - от сырья до готового продукта выполняется как бы по одной линии. Хотя не для всякого цилиндра нужно использовать все имеющееся оборудование"[14].

Похожие цеха существовали и для производства коренных звеньев и шатунов, картеров, коленных валов, поршней, опорных валов клапанных коромысел, направляющих клапанов и кулачков. Хотя то, о чем мы рассказываем, и напоминает рабочие ячейки, о которых мы говорили ранее, совершенно очевидно, что менеджеры производства Pratt имели весьма отдаленное представление о потоке. "Схема производства весьма проста. Сырье доставляется железной дорогой или грузовиком в фасадную часть цеха (завода). Пройдя через многие производственные подразделения, оно попадает на склад готовой продукции, который находится в дальней части завода"[15].

Совершенно очевидно, что непрерывный поток был ограничен рамками сборочного цеха, а также тех цехов, где стояло достаточно простое оборудование. Изготовление деталей из магния и твердых сталей, термическая обработка, покраска и полировка производились в специальных цехах. Поскольку большинство деталей каждого узла было обязано пройти хотя бы некоторые из этих стадий, детали постоянно путешествовали взад-вперед, из одного цеха в другой.

Сложная система централизованного хранения, инструментальные кладовые и участки контроля завершали картину. Совершенно нормальным было то, что контроль качества производился специальными инспекторами независимо от рабочих. Поскольку инспекторы подчинялись не руководителям производства, а своему собственному начальству, считалось, что это идет на пользу качеству. Согласно такой системе инструменты, измерительные приборы и детали-в-работе после каждой производственной стадии должны были проходить через единую точку контроля. Бегать "в центр" рабочим приходилось и при осуществлении переналадки.

Считалось, что большинство дефектов можно обнаружить, только испытывая уже полностью собранный двигатель. Поэтому вся дальняя часть завода состояла из сплошных испытательных участков. Испытания каждого двигателя длились от восьми до тринадцати часов, после чего его разбирали на части. Детали внимательно проверялись и в случае необходимости заменялись новыми. После двигатель опять собирался и испытывался еще от пяти до двенадцати часов. Если никаких проблем не выявлялось, его считали годным и направляли на отгрузку[16]. Метод работы "собрать целиком и отлаживать до тех пор, пока все не будет в порядке" просуществовал на Pratt до 1994 года.

Даже при сравнительно простой компоновке завода и расположении производственных линий было ясно, что в 1936 году у Pratt было достаточно проблем с продвижением продуктов через всю цепочку. Существовала целая система "списков недопоставок" и "контроля исполнения" (читай - "графиков тушения пожаров" и "графиков ускорений"). Помощник генерального директора с гордостью заявлял коллегам, что данные задачи выполняются на самом высоком техническом уровне.

"Вам должно быть интересно, что все списки недопоставок и графики контроля сделаны на основе электрических машин Hollorith[17], посредством которых они в виде перфокарт немедленно поступают в хранилище и распечатываются в подразделении планирования и контроля исполнения. Это большой шаг в деле повышения эффективности контроля производства"[18] .

Вот так фирма Pratt & Whitney во второй раз повернула от бережливого производства к массовому. При этом переходе существенный акцент был сделан на сложное оборудование и специализированные подразделения, а также на автоматизацию управления информационными потоками продуктов: от сырья до готовой продукции.

Хотя на инженеров проекта возлагались большие надежды, должного эффекта не наблюдалось. В 1939 году главный инженер Л. С. Хоббс (L.S. Hobbs) писал своему руководству, что "было совершенно очевидно, что с тех пор, как мы учредили систему инженеров проекта, она так и не заработала как положено".[19] Инженеры проекта оказались простыми "разводящими" в службе разработки продукции. Продукты продвигались через все организационные отделы самостоятельно, подгоняемые центральной информационной системой управления. Ответственного за процесс в целом по-прежнему не было.

[5]. Отрывок из истории создания Pratt & Whitney взят из неопубликованных мемуаров Фредерика Рентшлера "The Saga of Pratt & Whitney Co.", напечатанных на пишущей машинке в мае 1950 года. Оригинал хранится в архивах United Technologies Corporation в Хартфорде, штат Коннектикут.

[6]. На одном из таких двигателей совершил свой легендарный перелет через Атлантику в 1927 году Чарльз Линдберг (Lindbergh). Хотя тем самым он доказал надежность двигателей с воздушным охлаждением, но удельная мощность на единицу массы двигателя была еще мала, чтобы серьезно начать производство больших гражданских самолетов и высокоскоростных военных самолетов.

[7]. "Saga of Pratt & Whitney", p. 11 и "Statement of Frederick B. Rentschler Before the Temporary National Economic Committee", Washington, D.C., May 18, 1939, p. 3.

[8]. Официальное название компании Pratt & Whitney Aircraft Company использовалось до 1970 года, после чего было сокращено до Pratt & Whitney. В данной главе для краткости мы используем названия "Pratt & Whitney" и "Pratt".

[9]. В двигателях Pratt применялся штампованный, а не литой алюминиевый коленчатый вал. Штампованный алюминиевый вал было намного легче обработать, чем литой, чтобы произвести гораздо более легкий вал, чем литой вал компании Wright Whirlwind. Развитие поршневых двигателей описано в труде Билла Ганстона (Bill Gunston), The Development of Piston Aero Engines (Sparkford, Somerset: Patrick Stephens Limited, 1993). Стр. 130-131 посвящены Pratt & Whitney.

[10]. Инструментальная компания переместилась в West Hartford и продолжала служить в качестве традиционного производителя инструмента. Она постепенно становилась все более технологически отсталой и в 1991 году, после 131 года существования, была ликвидирована. Pratt & Whitney Aircraft Corporation вскоре была приобретена United Aircraft and Transport Corporation, в которую входили также Boeing, Sikorsky (гидросамолеты, потом вертолеты), Hamilton-Standard (пропеллеры), Chance Vought (военные самолеты), а также другие компании, вошедшие потом в United Airlines. В результате получился вертикально интегрированный производитель и пользователь авиационной техники. После того как в 1934 году американское правительство запретило такие сделки, из компаний Pratt & Whitney, Sikorsky, Hamilton-Standard, Chance Vougnt была образована компания United Aircraft Corporation, a Boeing и United Airlines стали независимыми компаниями. United Aircraft стала называться United Technologies в 1975 году. Рентшлер занимал пост председателя United Aircraft с 1934 года до своей кончины в 1956.

[11]. Данный раздел написан на основе письма из архивов United Technologies, озаглавленного "Инженер проекта", которое Леонард С. Хоббс (Leonard S. Hobbs), впоследствии ставший вице-президентом Р 8с W по проектированию, адресовал Эндрю Вилгусу (Andrew Willgoos), который в то время уже был вице-президентом по проектированию. Письмо датировано 6 декабря 1939 года.

[12]. Типология управления проектами в сфере разработки продукции описана у Кима Кларка (Kim Clark) и Такахиро Фудзимото (Takahiro Fujimoto), Product Development Performance (Boston: Harvard Business School Press, 1991), pp. 253-56 и у Дона Клозинга (Don Clausing) Total Quality Development (New York: American Society of Mechanical Engineers Press, 1994), pp. 39-44. Pratt & Whitney пошла намного дальше, сделав инженера проекта ответственным за весь жизненный цикл продуктов - от разработки концепции до производства и установки на самолете заказчика.

[13]. Данный раздел написан на основе доклада Дж. Карлтона Ворда-мл. (J. Carlton Ward, Jr.) "Typical Plant Layout, Facilities, and Methods for Production of Modern High-Powered Air-Cooled Radial Aircraft Engines", который был представлен на National Aircraft Production Meeting, организованный Society of Automotive Engineers, Лос-Анджелес, октябрь 1936. Ворд был помощником главного менеджера Pratt & Whitney, отвечавшего за производство.

[14]. Там же, стр. 3, 7.

[15]. Там же, стр. 5.

[16]. Там же, стр. 6. Процедура испытаний соответствовала требованиям Федеральной администрации по авиации (Federal Aviation Administration) и требованиям заказчиков, которые принимали двигатель только тогда, когда своими глазами видели, как он работает.

[17]. Перед тем как International Business Machines Company занялась электронными счетными машинами, ее основным продуктом были электрические машины Hollorith.

[18]. Ворд, стр. 5.

[19]. Письмо Хоббса, стр. 1.


Как Вторая мировая война помогла развитию массового производства

Джеймс П. Вумек, Дэниел Т. Джонс "Бережливое производство"
II. От размышлений к действиям: создание бережливого производства
8. Испытание на прочность
Как Вторая мировая война помогла развитию массового производства

Когда с началом Второй мировой войны поток заказов увеличился с сотен штук до сотен тысяч штук[20], Pratt сделала последний шаг к созданию у себя на заводе массового производства. Нехватка квалифицированной рабочей силы привела к тому, что производственное оборудование стало проектироваться так, чтобы им мог управлять работник с невысокой квалификацией. Выросло число цехов, которые, реализуя идею разделения труда, занимались только одной узкоспециализированной операцией. Поток заказов был настолько велик, что оказалось выгодным "привязать" многие станки к изготовлению одной определенной детали на многие годы вперед, уменьшив тем самым количество переналадок. Хотя общий уровень незавершенного производства, число переделок готовых изделий, а также сложность управления выросли, объем продаж, который в то время был главным параметром деятельности, с лихвой компенсировал все потери.

Неудивительно, что когда война закончилась, навыки и привычки работников изменились. Вместо независимых, знающих себе цену профессионалов рабочие превратились в узкоспециализированных работяг, нацеленных на редко меняющиеся рабочие задания и находящихся под неусыпным контролем менеджеров. До 1945 года профсоюзы практически не вмешивались в деятельность завода Pratt. Однако потом создались все условия для того, чтобы на заводе возникло отделение Международной Ассоциации Механиков[21] (International Association of Machinists). Как грибы, начали множиться многочисленные процедуры и правила внутреннего распорядка, отражавшие растущее разделение труда.

Вторым существенным последствием Второй мировой войны стали изменения в разработке продукции. Постоянно растущие требования к увеличению мощности даже базовых звездообразных моделей двигателей привели к потребности в очень узких специалистах. Для разработки новых материалов требовались материаловеды, для снижения массы и повышения долговечности были нужны инженеры-прочнисты, для борьбы с сопротивлением воздуха и воздушными потоками, окружающими двигатель, нельзя было обойтись без аэродинамиков, для взаимоувязки тысяч отдельных частей двигателя привлекались инженеры-механики. Специалисты каждой из этих профессий были сгруппированы в специально созданные отделы внутри подразделения проектирования Pratt & Whitney.

К концу войны двигатель Wasp Major насчитывал уже тридцать шесть цилиндров, расположенных в четыре ряда и приводящих в движение один коленчатый вал. Для достижения мощности в 4600 лошадиных сил двигатель был оснащен механическим нагнетателем и турбонаддувом (первая модель двигателя Wasp имела мощность 425 лошадиных сил). Хотя примерно в это же время Curtiss-Wright Company, образовавшаяся в результате слияния Wright Aeronautical и Curtiss, разрабатывала свой турбовинтовой двигатель, Wasp Major оставался одним из самых сложных чисто механических аппаратов в мире.[22]

[20]. Для военных целей Pratt, а также фирмами, которым она предоставила лицензию, было сделано всего 363 000 двигателей. Количество работников Pratt за время войны увеличилось с 3000 в 1938 году до примерно 40000 в 1943 году. К этому времени производственные площади компании занимали уже около 9 миллионов квадратных футов. (Эти данные взяты из буклета в честь празднования 65-летия Pratt & Whitney, подготовленного в 1990 году, Pratt & Whitney: In the Company of Eagles, стр. 19 и 22.)

[21]. В то же время профсоюз работников автомобилестроительной промышленности (United Automobile Workers) открыл отделение на Pratt. Это было организовано в 1970 году IAM. Теперь за всей деятельностью Pratt следил один профсоюз. Информация по поводу деятельности профсоюзов на Pratt взята из документа "History of Industrial Relations United Technologies Corporation", 13 июля 1990 года, архивы Pratt & Whitney.

[22]. Трудозатраты на проектирование подтверждают это. На конструирование оригинального двигателя Ward модели 1925 года требовалось не более 20000 человеко-часов. К разработке было привлечено всего 6 инженеров, которые трудились девять месяцев. Поскольку они вряд ли могли работать больше 12 часов в день, без выходных, получалось не более 19710 часов работы. Двигатель Wasp Major уже требовал 730 000 часов конструирования. (Последняя цифра взята из лекции президента United Aircraft Мэнсфилда Хорнера (Н. Mansfield Horner) - "Producing the Jet", которую он читал в Industrial College of the Armed Forces, Production Branch, Washington, D.C., 1952, которая была напечатана и хранилась в архивах компании.)


Реактивный орел

Джеймс П. Вумек, Дэниел Т. Джонс "Бережливое производство"
II. От размышлений к действиям: создание бережливого производства
8. Испытание на прочность
Реактивный орел

Во время Второй мировой войны американское правительство предписало Pratt и Curtiss-Wright заниматься тем, в чем они больше всего разбирались: проектированием и изготовлением поршневых двигателей. Тем временем другие американские фирмы, до этого вообще не занимавшиеся авиационными двигателями (General Electric, Westinghouse, Allison), занялись двигателями реактивными. В результате к концу войны Pratt стала лидером в технологической области, которая не имела будущего. Над технологией производства реактивных турбин, которая имела будущее, в компании Pratt никто не работал.

В 1946 году P&W пошла на рискованный, но неизбежный шаг и отказалась от дальнейших исследований в области поршневых двигателей. Обойти конкурентов, освоившихся в новой реактивной эре, предполагалось выпуском двухвального турбореактивного двигателя с осевым компрессором, который должен был быть больше и сложнее всего, чем когда-либо занималась фирма. Тем не менее в начале 50-х годов Curtiss-Wright все еще продолжала совершенствовать модификацию своего поршневого двигателя с турбонагнетателем для Douglas DC-7 и Lockheed Super Constellation. Когда новые реактивные самолеты начали быстро вытеснять последние разработки поршневых самолетов, фирме C-W пришлось уйти с рынка.

Хотя технология изготовления реактивных двигателей была существенно иной, многие знания и навыки, которыми обладали работники, не пропали даром. Материаловеды занялись вопросами перегрева некоторых частей двигателя. Прочнисты изучали влияние вибрации на всю систему турбин. Аэродинамики рассчитывали воздушные потоки, обтекающие компрессор и лопатки турбины. Инженеры-механики чертили тысячи деталей, которые не ходили взад-вперед, как раньше, а вращались. Серьезными отличиями работы в новых условиях были более "научная" природа знаний, а также существенно выросшие трудозатраты[23].

В силу этих обстоятельств функциональная дифференциация работников усилилась. Появилась потребность в крайне узкой специализации. Инженер проекта ничего не мог поделать с тем, как буквально на глазах между подразделениями начали возникать самые настоящие стены. Каждый отдел стал перекладывать ответственность за возникновение своих проблем на другие службы. На вопрос: "Кто виноват" ответ был один: "Кто угодно, только не мы".

Большая часть производства, казалось, жила еще в дореактивном веке. В 1970-е годы к высокоспециализированному механизированному оборудованию добавились большие сложные агрегаты вроде аппаратов для электронно-лучевой сварки и сварки методом оплавления. Все эти агрегаты ставились в обширных цехах рядом друг с другом. Партии деталей, поступавшие из этих цехов, направлялись на сборку, где изготавливался двигатель. Перед тем как отправиться к заказчику, каждый двигатель подвергался многочисленным испытаниям и "доводился до ума" (переделывался). Работники шутили, что детали для двигателя во время производства проходили больший путь, чем пролетал двигатель вместе со своим самолетом за все время эксплуатации. Тогда казалось, что иного способа работы просто не существует.

Включившись в разработку реактивных двигателей в 1946 году, в 1952 году фирма смогла пожать первые плоды успеха. Двигателем J-57 фирмы Pratt & Whitney стал комплектоваться американский восьмимоторный бомбардировщик В-52, который поступал на вооружение в 1952 году. К концу десятилетия немного модифицированным двигателем JT3 снабжалось 100 процентов первых моделей четырехмоторных Boeing 707 и Douglas DC-8. Позже P&W выпустила совершенно новый двигатель JT8D, который стал устанавливаться на все без исключения трехмоторные самолеты Boeing 727 и двухмоторные Douglas DC-9, а также на первые модели двухмоторных Boeing 737. Когда же в 1970 году фирма Pratt выиграла тендер и стала единственным поставщиком двигателя F100 для истребителей F15 и F16, она стала фактическим монополистом мирового рынка авиадвигателей. Еще в конце 1960-х годов Pratt занимала 95 процентов мирового рынка двигателей для гражданских самолетов (без учета доли стран со-ветского блока) и имела почти 50 процентов всех американских военных заказов.

Стремясь доминировать на рынке, Pratt пыталась еще больше усовершенствовать технологию массового производства. Физическое производство двигателя разделялось на мелкие части, каждая из которых выполнялась на специализированных машинах большими партиями и за весьма продолжительное время. Ход разработки координировали менеджеры "легкой весовой категории", которые пытались преодолеть толстые "стены", разделявшие функциональные службы.

Несмотря ни на что, такая система практически идеально соответствовала существовавшим в то время условиям. В течение десятилетий производители двигателей получали заказы от регулируемых государством авиалиний, которые хотя и не конкурировали по цене, но соревновались в уровне сервиса, а также от военных, для которых цена была приоритетом номер два после надежности машины в условиях боя. Новые открытия в области материаловедения и аэродинамики позволяли выпускать каждое новое поколение двигателей с существенно улучшенными характеристиками. В условиях, когда технический уровень двигателей Pratt был наголову выше продукции конкурентов, было не так уж важно, что время разработки и изготовления затягивалось, затраты превышали расчетные цифры, а готовые изделия зачастую работали не так, как планировалось.

Именно во время такого "золотого века" производство новой продукции на Pratt было поставлено "с ног на голову". Решив, что новые технологии уже достаточно проработаны для того, чтобы начать применять их в новом поколении двигателей, главные инженеры приступали к процессу с определения конфигурации двигателя. Затем определялись затраты на производство, на основании которых рассчитывалась цена продажи. Поскольку во время производства тщательного учета затрат не велось, издержки росли, как на дрожжах. Когда, в конце концов, они находили отражение в отчете о прибылях и убытках, проблема становилась понятной, но время на ее решение уже было упущено.

В 1980-х годах самолетостроители решили, что пора рассматривать несколько предложений на поставки двигателей для каждого нового широкофюзеляжного лайнера (например, среди фирм Pratt, GE, Rolls). В такой ситуации проблема издержек стала решаться единственно возможным способом: через предоставление скидок, в результате чего цена зачастую опускалась ниже уровня окупаемости[24]. Производители шли на такие скидки, так как надеялись вернуть себе деньги через продажу запчастей (в основном деталей для роторов турбин), по отношению к которым победитель торгов становился самым настоящим монополистом. Действительно, суммарная стоимость запчастей, которые авиалиния приобретала за время службы одного двигателя JT8D, примерно в пять раз превышала начальную цену самого двигателя. В ситуации, когда двигатели продавались намного ниже себестоимости, сама постановка вопроса об издержках производства теряла всякий смысл.

Последней "особенностью" массового производства на Pratt была весьма странная система приема заказов. Поскольку для производства двигателя требовалось двадцать четыре месяца, а на изготовление самолета уходило около трех лет, возникали гигантские всплески в уровне заказов[25] (в послевоенное время, конечно), как показано на рис. 8-1.

Рисунок 8-1. Уровень заказов гражданских реактивных самолетов

Как только авиалиния выходила из очередного экономического спада, она заключала контракты на изготовление самолетов и поставку двигателей. Главной целью для нее было занять место в очереди на изготовление. То, нужны ли будут самолеты к тому времени или нет, было уже не так важно. Чтобы сохранить долю рынка и не нарушить поток заказов запчастей, отделы продаж охотно шли на заключение больших сделок даже во времена подъема спроса. Хотя уровень продаж двигателей для гражданских самолетов сильно понижался во времена спадов, военные компенсировали эти падения. Когда после 1980 года заказы на новые двигатели покатились вниз, потребность в запчастях стала расти (см. рис. 8-2).

Рисунок 8-2. Данные о поставке реактивных двигателей и продажах запчастей

Вследствие этого уровень текучести кадров на Pratt был низким и не повторял колебаний в уровне заказов вплоть до 1990 года, как показано на рис. 8-3. Хотя увольнения периодически случались, они не носили массового характера. Каждый работник Pratt (особенно тот, кто проработал несколько лет) считал себя достаточно защищенным в плане трудоустройства.

[23]. На конструирование последнего поршневого двигателя компании Pratt - Wasp Major потребовалось 730 000 человеко-часов, а на первый реактивный двигатель - J-57 ушло уже 1 330 000 человеко-часов. Вдобавок, как отметил президент Pratt Мэнсфилд Хорнер в 1952 году, при этом требовались совершенно другие знания: "Поршневой двигатель, особенно с радиальным воздушным охлаждением (radial air-cooled type), который стал самым нашим успешным продуктом во время Второй мировой войны, имел свой собственный "характер". Для его создания гораздо большее значение имели опыт, практика и "чувство правильности" выполняемых действий, чем теория и научные знания. Таким образом, двигатель конструировали на основании опыта, пополняя его детальным изучением того, как сделаны и как ведут себя отдельные детали". См. Horner, стр. 1.

[24]. В соответствии с мнением двигателистов, проблемы начались в 1970 году, когда Douglas решила поставить на свой новый DC-10 двигатели GE. Pratt предложила возместить 100 миллионов долларов, требующихся для сертификации данного самолета с двигателями Pratt JT9D (как вариант комплектации). GE вышла с альтернативным предложением и сертифицировала свой CF6 как вариант комплектации для Boeing 747 (хотя изначально Boeing планировал ставить только двигатели Pratt). Rolls также сертифицировала RB211-535 для 747. Когда Airbus только готовилась к первому выпуску А300, она сделала возможным применение "разных двигателей на крыльях". Индустрия изменилась. Цены поползли вниз. По ходу того, как двухдвигательные модели стали приходить на смену трех- и четырехдвигательным, а общее количество заказов начало снижаться (хотя строительство самолетов даже выросло), конкуренция стала более суровой. К 1995 году дело дошло до того, что, испытывая колоссальное давление конкурентов, производители продавали двигатели основным заказчикам практически даром, возмещая потерянные деньги через продажу запчастей.

[25]. Число заказов на двигатели, которые должны заменять старые, было таким маленьким потому, что современные турбореактивные двигатели могли работать в течение пяти лет до первого капремонта. Перед тем как их списывали, они проходили несколько капремонтов. Именно поэтому заказы на новые двигатели практически повторяли заказы на новые самолеты.


Как нашему орлу в первый раз не повезло

Джеймс П. Вумек, Дэниел Т. Джонс "Бережливое производство"
II. От размышлений к действиям: создание бережливого производства
8. Испытание на прочность
Как нашему орлу в первый раз не повезло

Факты, свидетельствующие об изменении внешней среды, редко остаются незаметными для больших компаний типа IBM, General Motors или Pratt. На эти факты просто стараются не обращать внимания до тех пор, когда становится слишком поздно. Для Pratt таким моментом стал коллапс сразу двух рынков продаж: гражданского и военного, вошедший в заключительную фазу в 1991 году. Начало кризису было положено еще в далеком 1984 году, когда неспособность Pratt ликвидировать множество недоделок в двигателях F100 вынудило всерьез недовольных военных привлечь в качестве второго поставщика General Electric, который вскоре заполучил почти 50 процентов поставок двигателей для F16[26].

Рисунок 8-3. Число работников на Pratt & Whitney (тыс. человек)

Примерно в то же время гражданские авиалинии начали выказывать недовольство новым двигателем PW2037, который устанавливался на Boeing 757. При примерно одинаковой цене двигатель Pratt потреблял больше топлива, чем конкурирующий Rolls-Royce RB211-535. К тому же у двигателя Pratt часто выходила из строя механика, что нередко вело к отмене рейсов. Инженер проекта PW2037 Фред Хетцер (Fred Hetzer) вспоминает, что Pratt была похожа на слабого бейсболиста, который хоть и видит мяч, но не в силах ударить по нему битой. О проблемах с двигателем PW2037 специалисты знали еще за год до выпуска. Чтобы исправить недостатки, они были вынуждены работать круглыми сутками. Однако организация была настолько неповоротлива, а межфункциональные связи - настолько разорванными, что все равно не удалось успеть и довести двигатель до ума. В такой ситуации даже самый совершенный двигатель не защитил бы Pratt от потери половины рынка (имеется в виду рынок двигателей с тягой 40000 фунтов).

Просчеты в уровне спроса на реактивные двигатели закрывали список неудач Pratt. Решив, что рынок аэробусов с двумя проходами в салоне будет продолжать расти, а самолетостроители не будут искать замену флагманскому двигателю Pratt - модели JT8D, Pratt не стала разрабатывать двигатель, который со временем должен был заменить JT8D в качестве базового для Boeing 727 и 737. Когда в начале 1980-х годов Boeing решил модифицировать 737-ю модель, удлинив фюзеляж и увеличив вместимость самолета, у Pratt не было готового двигателя с высокой степенью двухконтурности и низким удельным расходом топлива. Консорциум, состоящий из General Electric (США) и Snecma (Франция), смог предложить такой двигатель, в результате чего ему удалось захватить почти весь рынок двигателей для самолетов, которым суждено было стать самыми популярными в мире. Когда же французский Airbus, стремясь потеснить американцев, выпустил свой А320, сегмент самолетов с одним проходом посередине салона, рассчитанных на 100 или 160 пассажиров, стал самым крупным на всем рынке гражданских авиаперевозок[27].

[26]. Более подробно см. воспоминания офицера ВВС США Роберта В. Дрюса (Robert W. Drewes), The Air Force and the Great Engine War (Washington, D.C.: National Defense University Press, 1987).

[27]. Pratt попыталась взять реванш и создала консорциум (International Aero Engines) совместно с Mitsubishi, Япония, Rolls-Royse, Великобритания, MTU, Германия, Alenia, Италия, который должен был создать двигатель IAE V2500. Однако его разработка затянулась, и он смог завоевать только небольшую часть рынка. Pratt вложила в этот двигатель только четверть ценности.


Слегка бережливое производство

Джеймс П. Вумек, Дэниел Т. Джонс "Бережливое производство"
II. От размышлений к действиям: создание бережливого производства
8. Испытание на прочность
Слегка бережливое производство

В середине 1980-х Pratt оказалась вовлеченной в конкурентную борьбу почти по большинству категорий продуктов. Доля рынка стала стремительно уменьшаться, чему способствовал переход с четырехмоторных на двухмоторные самолеты. Конечно, руководство Pratt еще не совсем потеряло чувство перспективы. В ответ на изменения рынка были выдвинуты три инновационные идеи: одна собственно в области производства и две в области улучшения координации между разработкой и производством.

Главная инновация в производстве, сделанная в 1984 году, заключалась в создании "сфокусированной" фабрики: поточные линии и организационные единицы были образованы в соответствии с типом выпускаемых деталей. Структура завода Pratt, испытавшая на себе влияние трех настоящих войн (Вторая мировая, война в Корее и во Вьетнаме) и одной холодной, представляла собой непонятную смесь изолированных друг от друга цехов, каждый из которых делал свою работу, не помышляя о том, каким образом эта работа влияет на других. Когда однажды траектория, которую средняя деталь проходила по всем заводам Pratt, была просчитана, она оказалась равна восемнадцати милям (расстояния между самими заводами не учитывались).

В 1984 году Pratt реорганизовала свои производственные помещения таким образом, чтобы в каждом из них изготовлялись практически все детали определенного типа. На заводе в Норд Хэвене производились в основном турбинные лопатки, завод в Саутингтоне занимался роторами и дисками, а завод в Миддлтауне - окончательной сборкой. Если позволяло оборудование, деятельность каждого завода организовывалась так, чтобы стадии изготовления каждой категории деталей[28] были сгруппированы и выстроены в соответствии с ходом работы. Следует отметить, что именно такая организация труда была предложена в 1936 году Карлтоном Вордом (Carlton Ward), помощником директора по производству Pratt.

Каждая категория деталей (например, термоустойчивые лопатки турбин для двигателя JT8D) производилась в отдельном подразделении, начальнику которого была доступна вся информация по издержкам производства. Он полностью отвечал за соблюдение сметы и сроков изготовления, указанных в производственном графике (который раньше составлялся при помощи компьютерной системы Material Requirements Planning).

К середине 1980-х годов высшему руководству Pratt стало известно, что, чем больше времени проходило с момента выпуска двигателя, тем более разумным оказывалось использовать для аналогичных проектов "стандартные" проектировочные решения. Например, вместо того, чтобы бесконечно, на малые доли процента улучшать состав сплава для каждой жаропрочной лопатки турбины, почему бы просто не определить некий стандартный сплав? На деле же инженеры делали прямо противоположное. Будучи удалены от потребителя и его потребностей, инженеры занимались тем, что улучшали каждый узел до бесконечности, не обращая внимания на всю незначительность этих улучшений. В результате две практически одинаковые детали могли изготавливаться по совершенно разным технологиям, что делало невозможным организацию их производства в одной поточной ячейке с применением одних и тех же инструментов.

Когда руководство удалось убедить, что многие "новые" разработки были "новыми" лишь по названию, а миллионы долларов оказывались фактически потраченными впустую, оно согласилось создать межфункциональные команды[29], задача которых состояла в анализе целесообразности каждой детали и каждого процесса для технологии производства двигателей Pratt. Всестороннему рассмотрению подвергались турбинные профилированные детали, разработка "норм" времени на проектирование деталей, выбор материалов и технологий изготовления. Если какой-нибудь инженер находил новое решение, отличавшееся от "нормы", ему требовалось защитить преимущества своего подхода перед специальной командой. Такие нововведения в разработке позволили значительно сократить количество "новшеств" и уменьшить затраты.

К концу 1980-х стало очевидно, что результаты работы инженеров проекта оставляли желать лучшего. Pratt усилила позицию инженеров, внедрив систему Интегрированной Разработки Продукции (Integrated Product Development - IPD), разработанную в оборонной промышленности США. Система IPD заключалась в создании межфункциональных IPD-команд, которым поручалось разбираться с межфункциональными конфликтами, возникавшими на стадии разработки. Данный подход великолепно согласовывался с идеями Всеобщего Менеджмента на Основе Качества (TQM), которым Pratt увлеклась в конце 1980-х годов (на Pratt это называлось Q-plus).

Хотя результаты трех инноваций впечатляли, этого было мало. Время разработки и вывода на рынок нового PW4084, принятого к эксплуатации в июне 1995 года, уменьшилось с пяти лет (при старой системе с инженерами проекта) до четырех лет (при нынешней системе IPD). Соответственно сократилось число часов работы проектировщиков. Новая схема расположения оборудования на заводах значительно уменьшила расстояние, которое при изготовлении проходила деталь. Однако на каждой стадии производства по системе так называемых "поточных линий" по-прежнему накапливалось много запасов (как перед определенной операцией, так и после нее), так как каждый станок обрабатывал большие партии деталей. Каждым станком управлял отдельный человек, работа которого зачастую сводилась только к тому, чтобы стоять рядом и ждать, не возникнет ли какой-нибудь сбой. Почти все станки были такими большими, что из них сложно было создать поточную линию. Но самым плохим было то, что после того, как в 1984 году система была создана, все начало постепенно возвращаться назад, к 1930-м годам. Менеджмент Pratt не был готов к постоянным перестановкам массивного оборудования, как того требовали изменения в процессе работы и конструкциях деталей. Хотя к концу 1980-х время выполнения заказа на двигатели (с момента получения заказа и сырья для его изготовления до отгрузки) удалось уменьшить с привычных двадцати четырех месяцев до восемнадцати, дальнейший прогресс застопорился, несмотря на то, что реальное время, требуемое для производства двигателя (в условиях бережливого производства), составляет всего несколько месяцев или даже недель.

Конечно, в 1991 году Pratt была намного "бережливее", чем в 1983. Об этом говорит хотя бы то, что суммарный путь детали при изготовлении уменьшился с восемнадцати до девяти миль. Компоновка цехов стала очень сильно напоминать ту, что была во времена Карлтона Ворда (1936), когда существовали многие элементы поточных линий. Система IPD позволила приблизиться к тому уровню координации, который существовал тогда, когда все проектирование осуществлялось в одной большой комнате. Мы много рассказываем про эти инновации потому, что они стали фундаментом, на котором было построено бережливое производство. Когда в 1991 году грянул кризис, на Pratt еще не существовало такого производства.

[28]. Эти категории назывались "Charter parts".

[29]. На жаргоне Pratt - "Charter Part Council".


Кризис идей 1991 года

Джеймс П. Вумек, Дэниел Т. Джонс "Бережливое производство"
II. От размышлений к действиям: создание бережливого производства 8. Испытание на прочность
Кризис идей 1991 года

Когда мир, к которому привыкла Pratt, подошел в 1991 году к концу, Pratt была к этому не готова. Было много соображений о том, что делать дальше.

Одна из родившаяся в головах инженеров идей призывала к разработке технологически ориентированной стратегии, согласно которой нужно быстро развивать следующие поколения двигателей. Одним из таких "прорывов" стал усовершенствованный винто-вентиляторный двигатель (Advanced Ducted Propfan, ADP), в передней части которого устанавливался массивный вентилятор с реверсируемыми лопатками. Это позволяло уменьшить расход топлива в полете и тормозной путь при посадке (увеличив наклон лопастей вентилятора и пустив воздух в обратном направлении)[30].

Технически конструкция двигателя была уже настолько отработана, что даже по самым оптимистичным прогнозам нельзя было снизить потребление топлива более чем на 6-8 процентов. Однако даже при этом сложность конструкции существенно возрастала. Скорость в полете при этом не увеличивалась, зато техническое обслуживание двигателя усложнялось. Вдобавок проект ADP был еще в начальной стадии, и его реализация в значительной степени зависела от разработки легких композитных материалов, способных нести нагрузки, испытываемые лопастями вентилятора, которые должны были во время работы разделяться на несколько частей[31]. Хотя проект ADP в долгосрочной перспективе был весьма интересен (в ситуации роста цен на горючее и при наличии государственной поддержки исследований)[32], в ближайшей перспективе он вряд ли мог существенно изменить положение и спасти Pratt & Whitney.

Другая идея, авторами которой были финансисты, сводилась к сокращению размеров компании путем передачи производства некоторых основных компонентов двигателя иностранным предприятиям. Этими компонентами должны были стать: большой вентилятор в передней части двигателя; сжимающий воздух компрессор, находящийся позади вентилятора; камера сгорания, в которой плотный воздух смешивался с горючим и поджигался; турбина, вращавшаяся за счет потоков газа из камеры сгорания, которая через вал, проходящий по оси турбины, вращающий компрессор и передний вентилятор, возвращала полученную энергию обратно; выхлопное сопло; корпус двигателя - то есть то, что мы видим снаружи (где находились реверсы тяги и который служил для предотвращения разлета лопаток во все стороны в случае их отрыва), а также многое другое, например системы управления подачей топлива и самим двигателем.

Согласно этому подходу Pratt становилась "системным интегратором", собирающим части двигателя воедино и лишь немного занимающимся проектированием и производством. Иностранных партнеров, готовых вкладывать деньги и финансировать разработку компонентов двигателя, найти было несложно. Все они были рады скорее начать производство компонентов в надежде, что в будущем научатся делать двигатели целиком. Сотрудничество с иностранными партнерами имело и тот плюс, что решались многие политические проблемы, связанные с продажей больших партий двигателей иностранным военным структурам и государственным авиакомпаниям. Однако при этом появлялся риск, что иностранные производители компонентов, поддерживаемые своими правительствами, желающими создать авиакосмическую промышленность, рано или поздно вытеснят с рынка самого системного интегратора. Стратегия спасения вполне могла стать дорогой в могилу.

Третья идея предлагала, исходя из требований бережливого производства, переосмыслить три процесса, которые осуществляла Pratt & Whitney: разработку новой продукции, продажи и обработку заказов, а также само производство. Начать предполагалось с производства и только потом думать, что делать дальше. Первоначальная цель - снизить издержки компании и повысить скорость ее реагирования на запросы потребителей. Именно эту стратегию избрал Марк Коран, взявшись осенью 1991 года за преобразование производственного подразделения.

[30]. Реверсы тяги, используемые в современных реактивных самолетах, используют набор тяжелых грейферных устройств или боковых шунтов в задней части двигателя, которые отводят газы по внешней части двигателя и далее - к передней части самолета, чтобы затормозить его. Однако механизм самого двигателя продолжает проталкивать воздух, перед тем как его отведут, в направлении задней части.

[31]. Если лопасть вентилятора того размера, который использовался в данном двигателе, по каким-то причинам вываливалась из его корпуса, повреждения крыла или фюзеляжа, которые она могла вызвать, могли привести к катастрофе.

[32]. Агентство передовых разработок (Advanced Research Projects Agency) министерства обороны США серьезно заинтересовалось технологиями композитных материалов. В настоящее время оно выделило 100 миллионов долларов на совместную с Pratt & Whitney и другими компаниями разработку корпуса, в которую помещаются лопасти вентилятора, из композитных материалов с волокнами.


Становясь меньше, организуем реальный поток

Джеймс П. Вумек, Дэниел Т. Джонс "Бережливое производство"
II. От размышлений к действиям: создание бережливого производства
8. Испытание на прочность
Становясь меньше, организуем реальный поток

Первым делом Коран занялся избыточными мощностями Pratt: площадями, оборудованием и персоналом, которые, никак не влияя на производительность, были просто лишними. В декабре 1991 года он объявил, что 2,8 из 11 миллионов квадратных футов производственных цехов будет закрыто.

В следующем своем заявлении он сказал, что для снижения издержек на 35 процентов за четыре года (в фиксированных ценах) создание каждого продукта будет максимально приближено к непрерывному потоку, основанному на принципах бережливого производства, что должно уменьшить срок изготовления двигателя с восемнадцати месяцев до четырех. Из штаб-квартиры UTC он пригласил Боба Д'Амора (Bob D'Amore), который прошел хорошую школу бережливого производства при преобразовании Harley-Davidson в середине 1980-х. Бобу предстояло возглавить специально созданный отдел непрерывного совершенствования (Continuous Improvement Office). Будучи непосредственно подчиненным Корану, Боб получил от него задание изучить всю производственную систему Pratt и разработать план перевода всех выполняемых операций в некое подобие ячеек, в которых организован непрерывный поток. Эти действия должны квалифицироваться как кайкаку.

Следующим шагом Коран решил существенно сократить количество поставщиков Pratt. Среди небольшого числа поставщиков было намного проще проводить мероприятия по улучшениям.

Все это было легче сказать, чем сделать. Многие рабочие и менеджеры работали на Pratt всю свою жизнь, а для многих компания была местом работы их отцов и дедов. Насмотревшись за свою жизнь на много падений и подъемов, которые претерпевала авиационная отрасль, они думали, что данный кризис всего лишь еще один обычный спад, который вскоре пройдет, и все встанет на свои места.

Планы Боба Д'Амора подвергали сомнению все, что только считалось привычным на производстве. Например, одна из идей состояла в группировке оборудования в производственных ячейках таким образом, чтобы один оператор мог управлять двумя, тремя или даже большим числом машин. И это притом, что в течение поколений на Pratt к одной машине был "приписан" один оператор. У Боба хватило смелости поднять руку и на работу "большими, очень большими партиями", которая разительно противоречила принципам бережливого производства. Теперь, после перехода на новую схему работы никто уже не мог гарантировать занятость ни рабочему, ни менеджеру.

Марку Корану эта ситуация напоминала нашествие небольшой группы еретиков на страну, в которой все придерживаются веками установленных принципов. Поэтому Марку оставалось надеяться только на силу своих идей. Он вспоминает, что это была очень тяжелая работа. К весне 1992 года он даже стал сомневаться, что они с Бобом смогут это вытянуть. Каждый менеджер говорил о необходимости бережливого производства, но никаких подвижек к этому не наблюдалось.

На счастье, идеи Корана были поддержаны высоким руководством, хотя, конечно, не стоит приуменьшать и роль случая. Как раз в это время президентом United Technologies был назначен Джордж Дейвид, который прошел обучение бережливому производству, толчком к которому послужило выступление в 1991 году на собрании президентов компаний, входящих в структуру UTC, сделанное Артом Бирном[33]. Дейвид вспоминает, что Арт спросил их об очень простой вещи: почему для того, чтобы сделать так мало, им было нужно так много людей, производственных площадей, инструментов и запасов? Он считал, что по сравнению с компаниями Toyota или Danaher, построенными по бережливым принципам, они просто не знали, как грамотно управлять активами. Арт недвусмысленно показал, как много нерациональных затрат и потерь имеется у них на фирме. Для Дейвида это было подобно ушату холодной воды.

Осенью 1991 года Дейвид решил самостоятельно посмотреть, как работает Wiremold. Увиденное там стало для него откровением. Отвечая в течение многих лет за все производство, он выработал хорошее инженерное чутье. Но он никогда не управлял самим заводом. Стоило ему увидеть, как Арт Бирн, Ёсики Ивата и Сихиро Накао вместе проводили мероприятия по кайдзен, он стал "просветленным". Поэтому, как только Марк Коран намекнул Дейвиду о сложностях с продвижением идей бережливого производства на Pratt, Дейвид сразу посоветовал пригласить "тяжеловесов" в лице Иваты и Накао.

Но не все было так просто. Консалтинговая группа Shingijutsu как раз вела переговоры о долгосрочном контракте с Aircraft Engine Group, дочерней компанией General Electric. Когда Дейвид узнал об этом, он тотчас попросил Ивату и Накао о личной встрече, которая состоялась в отеле города Симсбури, штат Коннектикут. С неимоверными усилиями Дейвиду удалось заключить с японцами соглашение о сотрудничестве, которое должно было помочь не конкурирующей компании, a Pratt. Дейвид вспоминает, что после встречи его била нервная дрожь. Еще бы! Жизненно важное знание удалось буквально в последнюю минуту выхватить из рук General Electric.

[33]. Otis - это крупнейший в мире производитель лифтовых систем. Carrier - крупнейший в мире производитель систем кондиционирования воздуха. Sikorsky - лидер в производстве вертолетов. United Technologies Automotive производит детали для автомобильной промышленности на сумму 2 миллиарда долларов в год. Hamilton-Standard - лидер рынка пропеллеров и систем контроля климата на борту.


Одного знания о бережливом производстве мало

Джеймс П. Вумек, Дэниел Т. Джонс "Бережливое производство"
II. От размышлений к действиям: создание бережливого производства
8. Испытание на прочность
Одного знания о бережливом производстве мало

Первый "набег" Накао на Pratt в мае 1992 года был чистой воды спектаклем, подобным тому, что он устроил на Jacobs Chuck. В результате мероприятий, проведенных на заводе в Миддлтауне в течение всего одной недели, удалось на 75 процентов сократить производственные площади, количество оборудования и величину трудозатрат. Идеи Д'Амора получили хорошую поддержку, и процесс непрерывных улучшений был запущен. Впоследствии Марк Коран вспоминал, что главная заслуга сенсея заключалась в изменении их представления о том, что вообще можно сделать и за какое время.

Тем временем рынок авиационных двигателей вместе с рынком запчастей "проваливался" все сильнее и сильнее. Объем работы, которую нужно было сделать, уменьшался с каждым днем. С максимума в 11 миллионов человеко-часов (в переводе на год, учитывалось только время работы производства), который держался на одном уровне с июня 1991 до июля 1992 года, количество работы в годовом исчислении упало к декабрю 1992 до 8,8 миллиона.

Неожиданно стало понятно, что Pratt не может удержать результаты, достигнутые в производстве, так как для новых компактных производственных ячеек не было инфраструктуры. Отдел непрерывного совершенствования Боба Д'Амора не имел ни ресурсов, ни полномочий, чтобы до конца ликвидировать все мириады недоделок, остававшихся после каждой попытки что-то усовершенствовать. Также у него не хватало ресурсов для постоянного обучения линейных менеджеров тому, как удержать однажды достигнутый прогресс и продолжать путь дальше. Стоит сказать и о том, что многие менеджеры активно противодействовали новой системе, поэтому улучшения, достигнутые в ходе реализации недельных мероприятий, постепенно растворялись по мере того, как менеджеры и рабочие возвращались к старому образу действий.

Ускоряющееся падение продаж говорило о том, что нужно переосмыслить всю структуру бизнеса Pratt от начала и до конца, не ограничиваясь отдельным заводом или отдельными категориями рабочих.


Агент перемен номер два

Джеймс П. Вумек, Дэниел Т. Джонс "Бережливое производство"
II. От размышлений к действиям: создание бережливого производства
8. Испытание на прочность
Агент перемен номер два

Поскольку кризис в Pratt стал отражаться на деятельности всей UTC, им занялся сам президент Джордж Дейвид. С давних пор Pratt была не только самым большим производственным подразделением UTC, но и самым прибыльным. Невзирая на то, что другие бизнес-единицы UTC работали хорошо, убытки Pratt начали сказываться на прибыли и цене акций материнской компании.

Осенью 1992 года Дейвид решил, что Pratt нужен второй агент перемен, который заменит существующего президента, который, проработав на P&W всю свою жизнь, придерживался старых взглядов на ведение бизнеса. Вполне закономерно выбор Дейвида пал на сорокатрехлетнего Карла Крапека, президента Carrier. Крапек разбирался в бережливом производстве и во имя достижения целей был способен снести любое препятствие. "По части доведения начатых проектов до конца мистер Крапек - самый суровый руководитель на свете", - считал Дейвид.

Мы уже рассказали достаточно историй о том, как на менеджеров снисходило "прозрение" по поводу бережливого производства. Крапек стал "просветленным" достаточно давно, но потребовалось еще целых десять лет, прежде чем он применил свои знания на практике. Выучившись в General Motors Institute на инженера по организации производства и окончив Purdue по той же специальности, он занял весьма ответственную должность в производственном подразделении GM. В 1979 году, когда ему был тридцать один год, он уже управлял сборочным заводом Pontiac в Понтиак, штат Мичиган. Имея в подчинении пять тысяч сотрудников, Крапек стал одним из самых молодых менеджеров сборочного завода за всю историю GM.

Стоило ему только начать работать в новой должности, как его внимание привлекли большие запасы готовых двигателей, ожидающих установки на автомобиль. Во времена начала экономического спада 1979 года на заводе Pontiac поддерживался трехмесячный запас двигателей. В результате то и дело возникали проблемы. Крапеку пришло в голову, что производственные показатели предприятия можно значительно повысить, если делать и доставлять на завод двигатели только тогда, когда они действительно нужны.

Он разработал план, согласно которому горы запасов "расчищались", а двигатели доставлялись из расположенного рядом завода двигателей Flint каждые тридцать минут, что соответствовало потребности в них. С самого начала план стал давать великолепные результаты. Влияние нового способа работы стало ощущаться и в других подразделениях завода. Но стоило только Крапеку начать думать о том, как распространить эти принципы и на другие подразделения, как грянул гром. Завод Flint сорвал одну поставку, и сборочный завод остановился целиком. Всех рабочих пришлось отпустить домой на четыре часа раньше. Высшее руководство GM потребовало отчета, каким образом Крапек допустил, чтобы завод работал без резервных запасов! Крапеку устроили разнос и пригрозили увольнением.

После такого "разговора на высшем уровне" Крапеку позволили вернуться к работе. Такой урок не прошел для него даром. Он понял то, до чего рано или поздно доходят все менеджеры: невозможно создавать бережливое производство по частям, а также в организации, высшее руководство которой не понимает его принципов и где вся организационная структура этому сопротивляется. Когда в Otis Elevator появилась вакансия, Джордж Дейвид пригласил на нее Крапека. Принимая предложение, Крапек надеялся, что новая компания будет более восприимчива к переменам.

Переходу на новую работу способствовало и местонахождение Otis: Хартфорд. Впервые услышав о Jake Brake и других компаниях группы Danaher в 1987 году, он весьма заинтересовался таким предложением. Но поскольку около 80 процентов всего "производства" в Otis осуществлялось на строительной площадке, где устанавливался лифт, было нелегко понять, как здесь применить принципы бережливого производства.

В 1990 году Крапек ушел из Otis Elevator, чтобы стать президентом Carrier, где почти 100 процентов затрат возникало внутри заводов Carrier или внутри заводов-поставщиков. Поскольку еще работа в Pontiac подготовила его к сложностям в восприятии идей бережливого производства, он решил спросить совета у Арта Бирна, а также пригласить Ивату и Накао с коллегами. Начав перестраивать производство с партий, обрабатывавшихся функциональными службами, на производственные ячейки, создавая в них поток единичных изделий, они достигли впечатляющих результатов.

Когда осенью 1992 года у Крапека зазвонил телефон, он хотя и был готов к новым испытаниям, но не чувствовал по этому поводу особого энтузиазма. "Мне позвонил Джордж Дейвид и сказал, что мне следует перейти на Pratt. Хотя на Carrier мы делали множество удивительных вещей, трансформация была закончена лишь наполовину. Я сказал, что хочу остаться, и добавил, что начинал карьеру в General Motors и что меня вовсе не тянет вернуться во что-то подобное, имея в виду, что не хотел бы вернуться в иерархичную, бюрократическую организацию, склонную работать "как положено". Однако Дейвид заметил, что в Pratt меня ждала не должность менеджера среднего звена, как в GM, а президента, и добавил, что если я не хочу, чтобы Pratt выглядела как General Motors, у меня будут все возможности превратить ее в подобие Toyota или даже пойти дальше. После таких слов выбора у меня больше не было. Я согласился", - вспоминает Крапек.

Когда он в конце 1992 года появился на Pratt, ему было нужно составить план преобразований всей компании и начать его реализацию в чрезвычайно короткие сроки. Новые маркетинговые данные свидетельствовали, что продажи двигателей практически остановились, а загрузка рабочих в 1994 году должна была составить 5,4 миллиона человеко-часов, что на 50 процентов меньше, чем в 1991-92 годах. Увеличения этой цифры в обозримом будущем не предполагалось. Многоуровневая функциональная структура компании (со множеством накладных расходов) по-прежнему не пропускала через "стены" своих функциональных служб никакой поток. Более того, Pratt по-прежнему пыталась делать многие вещи своими руками.

Первым делом Крапеку надо было довершить процесс оценки, начатый Кораном, и выяснить, какие виды работ Pratt должна была делать сама, а какие - отдать другим компаниям. В результате формовку листового металла, производство стальных двигательных дисков, редукторов и трансмиссии было решено передать на сторону.

Две тысячи деталей, составляющих реактивный двигатель, были сгруппированы в семь продуктовых категорий: роторы и валы, турбинные профилированные детали, камеры сгорания и корпуса, кованые профилированные детали компрессора, направляющие аппараты компрессора и прочие детали, изготовленные при помощи механической обработки. От старой организационной структуры, выделявшей в качестве бизнес-единиц заводы, пришлось отказаться. Новая структура была основана на продуктовых центрах, семь из которых занимались своими категориями продуктов, а восьмой - окончательной сборкой. В каждом центре был свой директор, подчинявшийся Корану напрямую. В то же время централизованные поставки, обеспечение качества и проектирование деталей, которые раньше были обязанностью подразделений производства и проектирования, теперь стали работой продуктовых центров. Это означало, что большая часть площадей завода закрывалась, а значительная доля всей производственной деятельности перемещалась с одного завода на другой. Например, вся деятельность по производству роторов концентрировалась в одном непрерывном потоке, "текущем" в одном большом зале завода в Миддлтауне, штат Коннектикут.

Быстрое и существенное сокращение персонала Pratt было главной проблемой, с которой столкнулся новый президент, не считая вынужденного закрытия некоторых зданий в Коннектикуте. Крапек говорил, что все, что фирма делает за неделю, а именно три больших двигателя и шесть маленьких, а также запчасти к ним можно вполне делать в его офисе. Зачем тогда содержать три миллиона квадратных футов производственных и складских площадей?

Вдобавок профсоюз Pratt надо было уговорить на то, что профессиональная специализация как таковая исчезает, что будет проводиться ротация, один работник будет управлять несколькими машинами, а люди станут постоянно перемещаться с завода на завод в соответствии с изменением в движении потока. В конце же 1992 года работа большинства рабочих сводилась к тому, что каждый стоял у своей машины и наблюдал, как она работает, всячески стараясь не допустить, чтобы изготовленную деталь посчитали бракованной. Расширению должностных обязанностей мешала классификация, согласно которой профсоюз различал 1151 вид выполняемых работ, то есть примерно по одному виду на каждые 10 рабочих. Назначение на определенные должности проводилось с учетом стажа и "заслуг", что приводило к появлению десятков, а то и сотен должностей, слабо отличавшихся друг от друга структурой работ.

Чтобы добиться постепенного сокращения рабочей силы с 51000 человек в 1991 году до 29000 в конце 1994 года, гибкого распределения рабочих заданий, активного участия людей в проектировании процессов работы, включая проектирование стандартной работы, которая должна была заменить нормы, Джорджу Дейвиду и Карлу Крапеку весной 1993 года пришлось вести достаточно серьезные переговоры с руководством Международной Ассоциации Механиков и с правительством штата Коннектикут, которое взяло на себя обязательство помочь высвобождаемым работникам в трудоустройстве. В ответ Pratt обещала, что пока ее положение остается прочным, она не будет передавать работу ни третьим фирмам, ни своим заводам в других штатах.


Избавляемся от балласта

Джеймс П. Вумек, Дэниел Т. Джонс "Бережливое производство"
II. От размышлений к действиям: создание бережливого производства
8. Испытание на прочность
Избавляемся от балласта

После того как вопросы сокращения численности и проведения переговоров с профсоюзом были сняты, перед Крапеком и Кораном встала следующая проблема, заключавшаяся в том, что существующие менеджеры Pratt или не могли, или не хотели управлять новыми продуктовыми центрами. Хотя трое из восьми директоров центров, которые были назначены в августе 1993 года, ранее не работали в Pratt (они имели опыт работы в General Electric), они прекрасно знали, что следует делать, остальные же, кто ранее работал в Pratt, испытывали определенные сложности.

Проблема разделялась на две части. На заводе в Норд Хэвене, где делались турбинные профилированные детали, старые менеджеры Pratt со всей энергией принялись за программу изменений и трансформацию производства с работы партиями на метод потока единичных изделий. Однако для довершения процесса им просто не хватало навыков. Число невыполненных заказов росло так же стремительно, как и недовольство заказчиков.

Если бы кто-то из менеджеров оказался в такой ситуации раньше, его бы просто уволили. (Среди менеджеров заводов по производству деталей в ходу был следующий лозунг: "Отгружай по разнарядке - и будешь в порядке [даже если это полная рухлядь]".) Марк Коран был убежден, что нельзя наказывать за неудачи менеджеров, которые искренне пытались начать работать по новым принципам. Наоборот, их надо было воодушевлять на успех. Поэтому он назначил менеджеров заводов на другие должности внутри Pratt и нанял того, кто и ранее занимался бережливым производством. Таким "варягом", призванным помочь в трансформации Pratt, стал бывший менеджер GE Эд Норзерн (Ed Northern).

Второй частью проблемы было откровенное нежелание некоторых директоров работать по новым методам. Весной 1994 года Сихиро Накао устроил еще один спектакль в главном сборочном цехе в Мид-длтауне. Едва войдя в цех и оглядевшись по сторонам, он подозвал к себе директора сборочного производства и сказал ему, что время сборки двигателя надо сократить с тридцати дней до трех, производственные площади нужно уменьшить вдвое, количество человеко-часов работы сократить на две трети, а уровень наличных запасов "срезать" более чем на 90 процентов. При этом сборку двигателей надо было вести не большими партиями, а в непрерывном потоке. Мало того: преобразования следовало начинать немедленно.

Директор и его заместители начали возражать, что невозможно быстро трансформировать производство такого сложного продукта в такой сложной организации, как Pratt & Whitney, используя квалифицированных работников в качестве корректоров ошибок, сделанных выше по потоку. Хотя они и пообещали, что будут осуществлять преобразования в рамках долгосрочного плана, было ясно, что еще долго все останется по-прежнему. Поэтому их попросили покинуть Pratt. Сборочное производство возглавил еще один "варяг" - Боб Вайнер (Bob Weiner).

За три года, с 1991 по 1994 год, высшее руководство на производстве Pratt сократилось с семидесяти двух до тридцати шести человек. Из этих тридцати шести только семнадцать человек работало в компании в 1991 году. Неудивительно, что для того, чтобы начать процесс трансформации на таком ригидном предприятии, как Pratt, потребовалось осуществить самые значительные кадровые перестановки по сравнению со всеми компаниями, которые мы исследовали.


Наведение порядка в двух ключевых подразделениях

Джеймс П. Вумек, Дэниел Т. Джонс "Бережливое производство"
II. От размышлений к действиям: создание бережливого производства
8. Испытание на прочность
Наведение порядка в двух ключевых подразделениях

Производство Pratt можно было разделить на две части: на изготовление деталей литьем или ковкой и на сборку готового двигателя из этих (а также других, поставляемых со стороны) деталей. Чтобы у читателей возникла полная картина, мы хотим коротко рассказать о том, как Эд Норзерн занимался трансформированием производства лопаток турбин и как Боб Вайнер преобразовывал окончательную сборку.


Цех стоимостью в миллиард долларов

Джеймс П. Вумек, Дэниел Т. Джонс "Бережливое производство"
II. От размышлений к действиям: создание бережливого производства
8. Испытание на прочность
Цех стоимостью в миллиард долларов

Эд Норзерн управляет одним, но весьма большим цехом в Норд Хэ-вене, штат Коннектикут. Поскольку размеры цеха составляют 1000 на 1000 футов, находясь у входной двери, можно обозревать его полностью. В 1991 году именно здесь трудились 1350 рабочих Pratt, которые с помощью 600 сложнейших станков изготавливали лопатки турбин и направляющие лопасти для реактивных двигателей на общую сумму один миллиард долларов[34]. Поскольку сами двигатели обычно продавались ниже себестоимости, а в последнее время иногда и вовсе за бесценок, а также из-за того, что часто требующие замены направляющие лопастей и лопатки турбин (которые на авиационном жаргоне называли "бритвенные лезвия") отдавались по цене, на порядок превышавшей производственные издержки, получалось, что от того, как хорошо будет работать этот цех, зависела вся судьба фирмы Pratt & Whitney.

Производственные затраты завода в Норд Хэвене в 1993 году были таковы, что Pratt не получала с "лезвий" прибыли, нужной для поддержания "бритвенного" (читай - двигательного) бизнеса на плаву. Еще хуже было то, что в ходе перехода на методы бережливого производства завод в Норд Хэвене стал не вписываться в производственные графики. Число невыполненных заказов росло, что крайне негативно отражалось на денежных потоках Pratt. Когда в августе 1993 года Эд Норзерн впервые переступил порог этого "зала", он понял, что перед ним стоит задача жизни или смерти.

Эд Норзерн "просветлел" в начале 1980-х, когда работал в GE Aircraft Engine Group. Именно там он впервые понял, что такое поток единичных изделий. Хотя там его карьера быстро пошла в гору, он все же ушел в Inter Turbine, небольшую фирму, выполнявшую по заказам авиалиний ремонт поврежденных лопаток турбин. Однако у Inter Turbine не было ни технологий, ни денег, чтобы расширить свою рыночную нишу. Поэтому когда Марк Коран весной 1993 года пригласил Эда в Норд Хэвен, обещав ему полную свободу действий в деле создания бережливого производства, он согласился.

Зал, в котором предстояло работать Эду, был разделен на "поточные" линии, созданные в 1984 году, за исключением проектирования запасных частей да процессов, требующих для реализации громадных неподвижных агрегатов, поэтому, какой бы поток не существовал здесь в 1984 году, к 1993 от него остались лишь одни дамбы да пруды, поросшие водорослями. Качество производства было ужасным. Многие процессы с первого предъявления выдавали не более 10 процентов годных деталей. Поскольку детали переделывались по несколько раз, вписаться в производственный график было совершенно нереально.

Норзерн немедленно принялся за выполнение уже привычных в такой ситуации действий. Он оценил потребность в людях и понял, что 60 процентов из 1350 работников никогда не будут больше нужны. Поговорив с линейными менеджерами, он осознал, что большинство из них никогда не смогут работать в новых условиях. Быстро проведя неизбежные сокращения и изменив состав менеджеров, он получил коллектив, который надеялся в дальнейшем сохранить, и команду менеджеров, которой собирался руководить.

Следующим шагом была подготовка карты потока создания ценности для всего производства лопаток турбин и направляющих лопастей. Эти бизнес-единицы планировалось сконфигурировать так, чтобы в них мог свободно течь поток создания ценности для каждого семейства продуктов. Станки старались переделать, чтобы при необходимости сами рабочие могли передвинуть их туда, куда нужно[35]. Затем станки расставлялись по ячейкам, которые располагались в соответствии с ходом выполнения рабочих процессов и позволяли в большинстве случаев организовать поток единичных изделий.

Существенные результаты были достигнуты почти немедленно. За два последующих года стоимость просроченных заказов уменьшилась с 80 миллионов долларов до нуля, уровень запасов удалось снизить наполовину, производственные затраты были также сокращены в два раза, а производительность труда рабочих почти удвоилась. Полученные результаты точно соответствовали ожиданиям. А затем настала пора решать, что же делать с монументами.

[34]. В реактивном двигателе сразу за камерой сгорания может находиться до восьми вращающихся лопаток турбины. Между каждым рядом лопаток находится ряд неподвижных направляющих лопастей, которые выпрямляют вихревой воздушный поток, исходящий из лопаток турбин, и направляют его дальше, в следующий отсек турбины. Температура газов, проходящих через лопатки и направляющие лопасти, расположенные совсем рядом с камерой сгорания, приближается к 3000 градусов по Фаренгейту. Поэтому сделать все это - одна из самых сложных задач для всех производителей в мире.

Лопатки и направляющие лопасти изготовляются Pratt при помощи самой сложной в мире технологии точного литья (оборудование закупается). Внутри каждой лопатки создаются специальные воздушные полости, которые нужны для пропускания воздуха через лопатку, чтобы охлаждать ее. В наиболее сложных случаях в каждой из лопаток, устанавливаемых в самой жаркой части двигателя, сразу за камерой сгорания, при помощи лазера проделываются около 1000 отверстий, чтобы холодный воздух под большим давлением проходил изнутри лопатки наружу, создавая на ее поверхности ламинарную границу. Благодаря этому горячие газы на несколько молекул не достигают обработанной керамикой поверхности лопатки - а ведь температура газов выше температуры плавления лопатки.

[35]. Под каждый станок устанавливалась передвижная тележка, а места подключения электропитания и воздушных линий размещались сверху через каждый фут таким образом, чтобы, куда бы ни был переставлен станок, он мог быть немедленно подключен ко всем коммуникациям.


Большой-большой монумент

Джеймс П. Вумек, Дэниел Т. Джонс "Бережливое производство"
II. От размышлений к действиям: создание бережливого производства
8. Испытание на прочность
Большой-большой монумент

"Монументом" специалисты по бережливому производству называют очень большой станок, который сложно передвигать и который в силу своих размеров требует загрузки в него больших партий сырья. (Монументом можно назвать также пересадочный аэропорт, централизованную компьютерную систему или централизованный отдел проектирования, - то есть все, что работает большими партиями и что нельзя передвинуть в соответствии с требованиями потока создания ценности.) Поскольку философия непрерывного совершенствования, а также изменения в процессах предполагают постоянную оптимизацию расположения оборудования, монументы - это пороки, еще одна форма муда.

На заводе в Норд Хэвене таким монументом был массивный комплекс Hauni-Blohm стоимостью 80 миллионов долларов, состоявший из двенадцати центров шлифовки лопаток и установленный на заводе в 1988 году. Стремясь технологически опередить своих конкурентов, Pratt заказала такой комплекс в Германии с одной простой целью: полностью автоматизировать шлифовку хвостовиков лопаток турбин при помощи самого быстрого и совершенного оборудования в мире.

До конца 1980-х годов обработка лопаток выглядела следующим образом: каждая лопатка загружалась в линию, состоящую из девяти шлифовальных машин, и с общим временем работы восемьдесят четыре минуты. Делалось это для того, чтобы тщательно отшлифованные хвостовики лопаток турбин надежно защелкивались диском, фиксировавшим их в двигателе. Такая технология была очень трудоемкой, так как нужно было вручную укладывать заготовки, следить за их работой, часто производить калибровку. После обработки детали требовалось сначала перетаскивать на склад, а уже из него к следующей машине, которая после создания "потока" находилась в относительной близости.

Новое оборудование состояло из двенадцати массивных шлифовальных центров, по которым могли двигаться сразу двенадцать групп лопаток. Каждый центр выполнял все шлифовальные операции, которые раньше делали на девяти разных машинах. Время обработки одной лопатки равнялось трем минутам. Существенным было и то, что центры загружались и разгружались при помощи роботов, а на хранение детали доставлялись при помощи робокара (Automated Guided Vehicle, AGV). Никакого ручного труда.

Тем не менее проблемы оставались. При шлифовке, при стандартном способе крепления на маленький участок лопатки действовали такие силы, которых хватало, чтобы ее разрушить. Поэтому перед обработкой надо было заключить лопатку в специальную капсулу из хладостойкого сплава, оставив открытой только шлифуемую область, чтобы нагрузки распределялись по всей лопатке более равномерно. Неудивительно, что технология с использованием цистерн с жидким металлом и дорогих изложниц требовала длительного времени переналадки. Поэтому лопатки обрабатывались большими партиями, а своей очереди ожидали на складе, куда автоматически доставлялись, складировались и выгружались обратно. (Такая система называлась ASRP, она была очень похожа на то, что пыталась сделать Toyota на складе в Чикаго. Мы описывали это в главе 4.)

Другой проблемой было очищение лопатки от хладостойкого сплава после шлифовки. При работающем двигателе даже микроскопические кусочки сплава могли привести к перегреву и быстрому выходу лопатки из строя. Для того, чтобы убедиться, что убраны все остатки сплава, требовалась весьма сложная технология, включая рентген, атомно-абсорбционный анализ с использованием каустической соды. Схематично вся эта система показана на рис. 8-4.

Рисунок 8-4. Автоматизированный центр по шлифовке лопаток

Еще одной проблемой было длительное время переналадки машин Blohm со шлифовки одной группы деталей на другую. Поскольку для этого требовалось "отводить" от шлифовального инструмента один за другим несколько уровней автоматизации, на всю работу уходило восемь часов. Проектировщики системы были уверены, что она будет работать с исключительно большими партиями в полностью автоматизированном режиме. Однако на практике Pratt было нужно делать понемногу лопаток самых разных типоразмеров. Долгое время переналадки не давало такой возможности. Приходилось работать большими партиями.

Многих основных и вспомогательных рабочих пришлось заменить квалифицированными техниками, которые стали налаживать работу сложной компьютерной системы, контролировавшей весь процесс (насчитывавший две тысячи параметров). Осенью 1993 года, когда на завод пришел Эд Норзерн, за машиной Blohm следили двадцать два техника, - примерно столько же, сколько раньше обслуживали старую неавтоматизированную систему.

Вдобавок восемь из девяти процессов обработки, осуществлявшихся при новой системе, а также системы автоматической транспортировки и ASRS не добавляли продукту никакой ценности. Хотя обработка и занимала три минуты, еще десять дней уходило на то, чтобы методами "партий и очередей" сначала упаковать, а потом вытащить лопатки из капсул. Вдобавок эта сложная система еще и проявляла свой "характер", редко выдавая более 80 процентов годных изделий. Для 80-миллионных инвестиций результат весьма низкий.

Пример со шлифовальной машиной Blohm великолепно иллюстрирует способ мышления, который в настоящее время уже относится к прошлому веку. Попытка убить сразу двух зайцев: достигнуть большой скорости шлифовки, то есть увеличения "дискретной скорости" выполнения самого длинного процесса36 и избавиться от всех управляющих машиной рабочих, вместе с их высокой зарплатой, не учитывала главное. Значение имеют только средняя скорость выполнения всего процесса в целом, а также та ценность, которую каждый сотрудник создает за час своего рабочего времени. (В следующей главе, посвященной стилю работы в Германии, мы вернемся к этому вопросу.)

Вначале на заводе в Норд Хэвене попытались обхитрить машину Blohm, изготавливая лопатки турбин "за перегородкой", - так, чтобы никак не влиять на непрерывный поток в остальных процессах. Но это было нелегко, так как большую часть всех издержек всего процесса создавала именно Blohm, а скачки при выходе готовой продукции сильно мешали плавному движению потока. Все шло к тому, чтобы отправить эти машины на заслуженный отдых.

К концу 1994 года у команды, занимающейся описанием процесса, появилось решение проблемы. Оно состояло в замене всех центров механической обработки Blohm восемью простыми трехосевыми шлифовальными машинами, которые изначально предполагали быструю загрузку и могли надежно зажимать лопатки без применения технологии погружения их в капсулы[37]. На каждый участок выделялось по одному рабочему, который вручную забирал детали с одной машины и загружал их в другую. Он же занимался стандартизацией своей работы и осуществлял контроль качества. Чтобы переналадить каждую машину на другой тип деталей, рабочему с ассистентом требовалось менее двух минут. Только тогда, когда надо, машина делала только то, что требовалось.

Рисунок 8-4. Автоматизированный центр по шлифовке лопаток

Хотя, с одной стороны, реальное время физической обработки увеличивалось с трех до семидесяти пяти минут, общее время выполнения процесса сокращалось с десяти дней до этих самых семидесяти пяти минут. Более чем на 99 процентов оказалось возможным уменьшить время простоя машины из-за оптимизации переналадки (каждая из девяти машин переналаживалась ровно столько, чтобы точно успеть к моменту поступления первой детали). Число деталей, одновременно находящихся в процессе, сокращалось с 1640 до 15 (одна в обработке плюс одна в очереди на обработку и одна после обработки). Площади сокращались на 60 процентов, а общие производственные затраты уменьшались более чем наполовину. Общие же инвестиции в каждый новый участок не превышали 1,7 миллиона долларов. Никаких капсул, робокаров и автоматизированного склада, вредной декапсуляции и постоянно ломающейся компьютерной системы контроля. В общем, бережливое производство в своем лучшем виде (см. таблицу 8-1).

Таблица 8-1. Преимущества бережливого производства по сравнению с "монументом"

 | Автоматическая машина Blohm | Участок Чаку-Чаку
Удельная площадь продуктовой ячейки (кв. футы) | 6430 | 2480
Общий путь детали (футы) | 2500 | 80
Средний уровень запасов по ячейке | 1640 | 15
Объем партии (число лопаток) | 250 | 1
Время выпуска (сумма времени цикла всех операций) | 10 дней | 75 минут
Воздействие на окружающую среду | Очистка кислотой, используется рентгеновское излучение | Кислота и рентгеновское излучение не используются
Время простоя (из-за переналадки оборудования) | 480 минут | 100 секунд
Стоимость шлифовки одной лопатки | 1,0Х* | 0,49 X*
Затраты на новые шлифовальные машины | 1,0Х* | 0,ЗХ*

* Точные цифры составляют коммерческую тайну. Важно то, что удельная стоимость шлифовки была снижена наполовину, а стоимость нового оборудования получилась на 70 процентов ниже.

Когда в начале 1996 года начал работать первый новый участок, названный по-японски Чаку-Чаку, что означает "грузи-грузи", завод в Норд Хэвене уверенно встал на путь сокращения затрат и повышения качества. Используя высокооплачиваемый труд опытных рабочих, "примитивные" машины, установленные в здании времен Второй мировой войны, завод уже не имел себе равных во всем мире.

После этого осталось сделать последний шаг. Эду Норзерну было известно, что использование бережливых технологий постепенно приведет к высвобождению еще большего числа ресурсов, в том числе людских. Хотя он и предлагал продолжать увольнения, не забывая при этом объяснять членам своих рабочих команд, позиции которых он не особо стремился защитить, что надо и дальше полностью отдавать себя работе на компанию, ему было нужно срочно искать новые и новые объемы работ, причем очень быстро. (Эд называл это "попытками продлить жизнь надежде".)

Одним из вариантов было начать делать самим то, чем раньше занимались поставщики, особенно если выполнение такой работы в Норд Хэвене позволяло сделать поток более гладким. (Следует учитывать, что процесс перевода работы от поставщиков к себе необратим. Нельзя забрать работу, а потом опять передать ее на субконтракт. К этому моменту нужных поставщиков может и не оказаться.) Вторым вариантом поиска новых объемов был ремонт лопаток турбин, которым планировалось заняться совместно с другими подразделениями Pratt, создав, таким образом, функцию капитального ремонта. Оба варианта планировалось опробовать в 1995 году.

[36]. Похожий пример мы приводили во введении, где описывалась машина, которая могла наполнять полторы тысячи бочек с содой в минуту, но ей требовалось несколько водосборных бассейнов, чтобы она могла работать непрерывно.

[37]. Мы просим читателя не смешивать понятия "простой" и "технологически отсталый". Новая шлифовальная машина использовала уникальную систему фиксирования лопаток. Каждый рабочий участка мог поместить деталь в машину с абсолютной точностью менее чем за две секунды. Более того, крепление лопаток было таково, что полностью исключалась возможность повредить поверхность лопаток при шлифовании. Хотя технология весьма "простая", она очень даже "технологически продвинутая".


Производство двигателей в непрерывном потоке

Джеймс П. Вумек, Дэниел Т. Джонс "Бережливое производство"
II. От размышлений к действиям: создание бережливого производства
8. Испытание на прочность
Производство двигателей в непрерывном потоке

Переходом на бережливые принципы в подразделении окончательной сборки с июля 1994 года занимался Боб Вайнер (Bob Weiner). Работая ранее в GE Aircraft Engines заместителем Эда Норзерна, у себя в подразделении Боб предпринял точно такие же шаги, что и Эд - в своем. Боб сразу сократил численность персонала до уровня, оптимального в долгосрочной перспективе, заменил менеджеров, которые не были способны действовать в новых условиях, занялся стандартизацией работы и решением проблем с качеством - и все для того, чтобы работа могла выполняться в непрерывном потоке.

По ходу изучения ситуации Вайнер и его команда пришли к выводу, что цель Сихиро Накао - делать двигатель за три дня, хотя и требовала серьезных вложений, но в принципе была достижима. Например, требовалось совместить сборочное подразделение и испытательные ячейки, находящиеся в другом здании[38]. Однако даже простая система модульной сборки, которую Накао называл "рыбья голова", при которой главные компоненты доставлялись полностью готовыми к сборке из продуктовых центров (представляющих "кости" рыбьего скелета), позволяла к середине 1996 года уменьшить время выполнения всего процесса с тридцати до десяти дней, одновременно существенно сократив трудозатраты. Целью всего этого было создание некоей "виртуальной направляющей", по которой двигатели могли беспрепятственно двигаться по заводу без переделок и возвратов назад. В новой системе модули двигателя и инструменты доставлялись в "одном флаконе", благодаря чему сборщики могли делать свою работу, а не блуждать в поисках то одного, то другого компонента. Диаграммы, изображающие ход работ по сборке, выводились на экран компьютера, находящегося прямо в зоне работы.

[38]. По сравнению с выражением "склад Toyota" выражение "бережливый испытательный участок" кажется несовместимым с идеей бережливого производства, так как настоящее бережливое производство не нуждается в проверке изделий по окончании производственного процесса. Хотя теоретически это, безусловно, так, с двигателями все немного сложнее. Мало кто из нас согласится сесть в самолет, двигатели которого ни разу перед этим не запускали.


Вездесущие проблемы с качеством

Джеймс П. Вумек, Дэниел Т. Джонс "Бережливое производство"
II. От размышлений к действиям: создание бережливого производства
8. Испытание на прочность
Вездесущие проблемы с качеством

Осталось совсем немного: разобраться с низким качеством. К 1993 году Pratt уже устала разгребать многочисленные претензии заказчиков по поводу самого главного показателя качества двигателей: безотказной работы в воздухе. Несколько авиалиний всерьез пригрозили Pratt, что прекратят с ней всякое сотрудничество или даже подадут на нее в суд. Такой поворот событий вовсе неудивителен, если учесть, что коэффициент отказа двигателей в полете у Pratt был в семь раз выше, чем у конкурирующих с ней GE и Rolls.

С одной стороны, такое положение кажется совершенно невероятным. Еще в 1992 году отдел обеспечения качества насчитывал 2300 сотрудников, которые проверяли буквально все, что только можно проверить. Но, с другой стороны, было понятно, что популярное в 1980-е годы движение за качество привело совсем не туда, куда нужно. Отдел обеспечения качества превратился в сборище назойливых надсмотрщиков, "элиту" компании, которые для того, чтобы обеспечить выполнение целевых показателей и удостовериться, что никто не отступает от требований, совали свой нос буквально всюду. Неудивительно, из-за этого функция обеспечения качества приобрела негативный оттенок.

Если менеджеры по производству обнаруживали какую-либо проблему с качеством изделий, они передавали ее на рассмотрение совета по анализу материалов (Material Review Board, MRB), который после многочасовых обсуждений решал, можно ли использовать дальше деталь, которую отдел обеспечения качества признал негодной. В начале 1990-х годов на Pratt проводилось не менее 66000 совещаний совета по анализу материалов ежегодно. В 90 процентах случаев совет решал, что расхождения со спецификациями "незначительны", и деталь можно использовать, не ремонтируя.

В создавшемся положении одним из выходов была полная реорганизация отдела обеспечения качества, включая назначение нового руководителя - Роджера Черикони (Roger Chericoni), который хотя и работал долгое время инженером-конструктором в Pratt, но не имел никакой подготовки в области качества. В отделе оставалось 150 человек. Остальные равномерно распределялись по заводу, чтобы контролировать качество на месте.

Другой выход придумал Джордж Дейвид. Хотя Джордж увлекся идеями бережливого производства с подачи Арта Бирна, ознакомился с этой технологией он на несколько лет раньше. В 1980-х годах Джордж был одновременно главой Otis Elevator и председателем американо-японского предприятия Nippon Otis, где его японским партнером была фирма Matsushita. Джордж испытал настоящий душевный кризис, когда в 1990 году Matsushita объявила, что больше не может ставить свой брэнд National на изделия, произведенные совместно с американцами.

"Глава Matsushita позвал меня к себе и сказал, что их изделия в течение уже нескольких лет ломаются в четыре-пять раз чаще, чем изделия конкурентов Hitachi и Mitsubishi. Учитывая репутацию их брэнда в Японии, ему не оставалось ничего другого, как прекратить с нами сотрудничество. Ведь если Otis не может конкурировать с японскими фирмами в Японии, то в других странах ей с ними и подавно не справиться.

Однако Matsushita все-таки дала нам шанс выжить и выделила нам персонального гуру Matsushita Electric по качеству, Юдзуру Ито (Yuzuru Ito). Нам очень была нужна его помощь, так как мы очень желали, чтобы наши изделия были самыми лучшими. Проблема была в том, что мы не знали, как этого достичь", - вспоминает Дейвид.

После того, как за качество взялся Ито, количество звонков в службу эксплуатации по поводу аварийных ситуаций существенно снизилось, и в конце концов стало ниже, чем у конкурентов, Hitachi и Mitsubishi. "He было никаких сомнений, что работа одного только Ито-сана спасла наши взаимоотношения с Matsushita и позволила нам, американцам, успешно конкурировать с лучшими японскими компаниями", - говорил Дейвид.

Вскоре после этой истории Ито покинул Matsushita и ушел на пенсию. Однако Джордж уговорил его продолжить работу на Otis. Потом, когда в 1992 году он стал президентом United Technologies, он пригласил Ито заняться всеми компаниями UTC. Дошло даже до того, что Ито и вовсе переселился жить в Америку, в Хартфорд, где находилась штаб-квартира UTC.

В своей работе на UTC Ито использовал методы потока. На специальных диаграммах он рисовал, сколько раз ошибки прерывали течение производственного потока. После анализа ситуации и разработки корректирующих действий он всегда мог сделать так, чтобы достичь одновременно и высокого качества, и создать непрерывный поток.

"Когда к 1993 году возник кризис с качеством на Pratt, я уже знал, что методы Ито имеют очень много общего с технологией, которую использовала группа Shingijutsu. Если совместить оба подхода, результат должен был получиться просто удивительный. Я попросил Ито помочь нашему Роджеру Черикони", - вспоминал Дейвид.

Проведя фундаментальный анализ причин отказов двигателей в воздухе, Ито занялся проблемой обратных потоков, которые постоянно возникали на Pratt. Через некоторое время средний процент годных изделий для процессов на заводе в Норт Хэвене повысился с 10 почти до 100.


Основные итоги улучшения ситуации на производстве

Джеймс П. Вумек, Дэниел Т. Джонс "Бережливое производство"
II. От размышлений к действиям: создание бережливого производства
8. Испытание на прочность
Основные итоги улучшения ситуации на производстве

К середине 1995 года Pratt полностью наладила всю свою производственную систему. Удалось распрощаться с подходом, господствовавшим в компании почти 140 лет, в соответствии с которым требовалось работать большими партиями, не останавливая процесс ни на минуту, а брак ликвидируя в конце. Теперь вся деятельность компании была выстроена в соответствии с движением потока. Целью работы стало достижение качества с первого раза. Никаких переделок.

Советы по анализу материалов теперь стали заниматься более нужным делом, чем отслеживать судьбу каждой детали. Они занялись долгосрочным планированием потребности в производственных мощностях и отслеживанием выполнения "длинных" заказов от поставщиков, которые пока еще были далеки от того, чтобы работать по бережливым принципам самостоятельно. Поток двигался через производственные модули и попадал на окончательную сборку при помощи простой вытягивающей системы.

В каждом модуле, где изготовлялись компоненты двигателя, была произведена организационная и архитектурная реорганизация восьмидесяти бизнес-единиц, каждая из которых отвечала за производство определенной группы деталей. Система учета затрат внутри каждой бизнес-единицы была существенно упрощена, уровень накладных расходов уменьшился (это было похоже на то, что делалось на Wiremold), а сами затраты должны были продолжать падать благодаря мероприятиям по кайдзен. Инженеры-конструкторы и эксперты по качеству были переведены из своих "башен из слоновой кости", которыми представлялись офисы и отделы проектирования, непосредственно на линию, рядом со станками.

В конце концов удалось переместить на другое место все семь тысяч станков Pratt, а некоторые станки передвигали по несколько раз. К концу 1995 года на Pratt & Whitney не осталось ни одного процесса, который бы не прошел через кайдзен и кайкаку хотя бы один раз. Целью данных мероприятий было выпускать все детали в ячейках, работающих по принципу непрерывного производства, достигнув в каждой ячейке близкого к нулю уровня незавершенного производства. В то же время Ито хотел "сертифицировать" каждый процесс, то есть изменить способ работы и переналадки оборудования так, чтобы достижение качества с первого раза стало гарантированным.

В результате время выполнения всего процесса уменьшилось с восемнадцати до шести месяцев (что уже было недалеко от желаемых четырех). Запасы сырья, незавершенного производства и готовой, но не отгруженной продукции уменьшились на 70 процентов и продолжали уменьшаться. Центральный склад, на котором хранились детали, ожидающие обработки на следующей стадии, был закрыт. Количество вопросов по качеству, требующих собрания совета по анализу материалов, сократилось более чем вдвое (к 1996 году планировалось вообще отказаться от советов). Себестоимость изготовления одной детали уменьшилась на 20 процентов, и это при условии двукратного падения объема производства. Данная цифра имеет особенно важное значение, так как раньше, в эпоху массового производства в подобной ситуации средняя себестоимость детали обязательно бы выросла примерно на 30 процентов, что не оставило бы компании возможности выжить, не прибегнув к слиянию.

Хотя в 1991 году, когда преобразования только начинались, была поставлена цель снизить издержки на 35 процентов, падение спроса на рынке, который только-только начал подъем в середине 1996 года, несколько отсрочило достижение этой цели. К тому же после того, как свои собственные издержки были значительно сокращены, пришла пора заняться поставщиками, которые теперь отвечали примерно за половину всех производственных издержек Pratt. Поставщики должны были пройти через те же мероприятия по кайдзен и кайкаку, что и Pratt. Вполне возможно, что данный процесс улучшения качества сможет охватить всю отрасль так же, как это случилось с производством стекла (мы обсуждали это в главе 5).


Назад дороги нет

Джеймс П. Вумек, Дэниел Т. Джонс "Бережливое производство"
II. От размышлений к действиям: создание бережливого производства
8. Испытание на прочность
Назад дороги нет

В 1994 году произошло событие, оказавшее решающее влияние на переход Pratt на бережливое производство. Хотя внутри предприятия ситуация неуклонно улучшалась, доставка двигателей оставляла желать лучшего. А это означало, что заказчики пока не замечали никаких изменений в работе Pratt. Нежелание менеджмента "старой закалки" переходить на новую систему, а также неправильное понимание им работы вели к тому, что только 10 процентов всех двигателей доставлялось заказчикам в срок.

Марк Коран вспоминал, что той весной его искренне удивляло, как его еще не уволили. Ведь никто пока еще не видел реальных результатов работы. Это сейчас ему было понятно, что Джордж Дейвид и Карл Крапек были в курсе его деятельности и не ждали, как большинство американских высших руководителей, получения немедленных результатов. Они знали, что каждый шаг вперед стоил нескольких шагов назад. В этой ситуации главным было сохранить ясное видение направления движения.

Все встало на свои места, когда весной 1994 году было назначено новое руководство на окончательную сборку, когда деятельность Ито начала приносить явные плоды и когда создание вытягивающей системы на стадии окончательной сборки инициировало цепную реакцию ликвидации системы MRP по всей компании. Как раз тогда новые директора начали просить отдел непрерывного совершенствования уделять им больше времени и оказывать больше поддержки. Во многом благодаря этому Pratt смогла сохранить все улучшения, которые достигались "прорывными" недельными мероприятиями. Понадобилось более трех лет чрезвычайно напряженной работы, чтобы дойти до такой ситуации, когда дорога обратно стала просто немыслимой.


Следующий шаг вперед

Джеймс П. Вумек, Дэниел Т. Джонс "Бережливое производство"
II. От размышлений к действиям: создание бережливого производства
8. Испытание на прочность
Следующий шаг вперед

В 1995 году Карл Крапек начал обращать внимание и на остальные подразделения Pratt, в которых медлительная, замкнутая на себя разработка и конструирование продукции изменились лишь незначительно. Когда на Pratt на полную мощность заработала система продуктовых центров, новая организационная структура стала похожа на кубик Рубика (см. рис. 8-6). Разработка каждого нового продукта требовала разрешения противоречий между ответственностью команд разработчиков (они назывались "центры проталкивания"), технологов (которые были сосредоточены в семи "компонентных центрах"), деталировщиков и производственников (еще восемь "продуктовых центров").

Рисунок 8-6. Структура Pratt & Whitney в 1994 году

Если объяснять "на пальцах", то разработка новой продукции выглядела так. В "центре проталкивания" разрабатывались общие параметры изделия: тяга, масса, потребление топлива, производственные затраты. В "компонентных центрах" проектировались и изготовлялись главные компоненты, которые, в свою очередь, состояли из деталей, проектированием и изготовлением которых занимались "продуктовые центры". Весь проект дважды проходил через три "организации в организации", каждая из которых подчинялась президенту независимо от остальных. Закономерным результатом были высокие затраты и неразбериха.

В начале 1996 года было объявлено, что "центры проталкивания" на Pratt будут значительно усилены. До конца 1996 года на всех из них будут созданы выделенные команды, занимающиеся проектированием деталей. Проектировщики, которые останутся в "компонентных центрах", будут направлены либо на разработку новых методов проектирования и новых технологий, либо на формирование стандартов проектирования и поддержание работы систем проектирования, либо займутся созданием "бережливой организации" в каждом новом модульном центре, учрежденном на базе существующих продуктовых центров (рис. 8-7).

Рисунок 8-7. Структура Pratt & Whitney в 1996 году

Модульные центры, несомненно, станут автономными бизнес-единицами, которые возглавят либо вице-президенты, либо директора, которые будут отвечать за текущее производство и за сопровождение разработки новой продукции. Каждый модульный центр будет конструировать и изготавливать один из семи главных компонентов (модулей), из которых состоит реактивный двигатель: вентилятор с кожухом, компрессор низкого давления, компрессор высокого давления, камеру сгорания, цилиндры турбины высокого давления, цилиндры турбины низкого давления, дюзы, гондолы и покупные детали. В заранее известное время все эти компоненты будут отправляться в модули окончательной сборки, испытаний и доставки.

Пока происходили все эти перемены, Pratt занималась переосмыслением процессов продаж и обслуживания. Поскольку время разработки продукции уменьшилось почти до двух лет, а время физического изготовления сократилось даже более чем до планируемых четырех месяцев, возникла потребность ликвидировать колебания спроса, выражавшиеся в том, что за подъемом продаж неизменно следовал спад. Хотя конечный спрос при этом оставался вполне стабильным (как, например, суммарный километраж воздушных рейсов), сглаживать график работы в таких условиях было невозможно.


Выводы и следующие шаги

Джеймс П. Вумек, Дэниел Т. Джонс "Бережливое производство"
II. От размышлений к действиям: создание бережливого производства
8. Испытание на прочность
Выводы и следующие шаги

Какие выводы по поводу организации бережливого производства могут сделать американские менеджеры из этого рассказа про Pratt? Самое лучшее - это начать с того, что у вас есть сейчас. Не надо беспокоиться о том, что ваши работники могут что-то не знать, или что они слишком стары, чтобы учиться. Забудьте про сопротивление профсоюза, которое он оказывал в прошлом, а также про необходимость обеспечивать определенные "показатели". В большинстве случаев все эти проблемы у нас в голове, и нигде больше.

Просто возьмите все операции, которые добавляют ценность в продукт, и выстройте их в соответствии с требованиями непрерывного потока. Качество повысится, затраты сократятся. При наличии навыка все это можно сделать достаточно быстро. Помните, что даже на таком гиганте, как Pratt, трансформацию производства удалось провести за три года. И это при условии, что Pratt была самым "крепким орешком" для трансформации. Подобные преобразования никогда не требуют значительных капиталовложений в приобретение нового оборудования или целых заводов. Когда затраты начнут сокращаться, высвобождая ресурсы для продолжения трансформации, принимать решения о будущих действиях станет намного легче. Конечно, будет нужно обучить людей[39]. Совершенно другая, новая структура формирования издержек текущих операций приведет к другой стратегии, чем та, которую вы, скорее всего, разработали бы, если бы придерживались старой структуры затрат. (Например, Pratt никогда не могла бы подумать о том, чтобы конкурировать на всем сегменте рынка двигателей, используя структуру затрат, существовавшую до 1992 года.)

Конечно, переход на бережливое производство стал для Pratt только частью стратегии. Хотя физическое производство было существенно улучшено, трансформация разработки продукции находится в зачаточном состоянии, а оптимизацией продаж пока еще никто вообще не занимался.

Но даже когда вся компания будет трансформирована, останутся нерешенными такие стратегические вопросы, как перспективы всего рынка авиадвигателей, стратегия деятельности в глобальном масштабе, учитывающая требования локальных рынков[40]. Один из таких вопросов: что все-таки производит Pratt - товары или услуги? Может быть, после всех трансформаций на бережливое производство станет возможным заняться двигателем "целиком", включая его техническое обслуживание, чем раньше занимались независимые компании или эксплуатирующие двигатели авиалинии, которым и без этого хватает проблем? Ведь теоретически вполне возможна ситуация, что двигатель полностью изготавливается всего за одну ночь. Это бы полностью ликвидировало проблему отмены рейсов и хранения большого количества запчастей к двигателям, а также самих двигателей.

Но в любом случае уже на настоящий момент Pratt значительно сократила свои издержки и добилась повышения удовлетворенности заказчиков. Если в 1992 году у компании были убытки в 283 миллиона долларов, а в 1993 - 262 миллиона, то с 1994, хотя рынок продолжал "проседать", Pratt стала показывать прибыль, которая в 1994 году равнялась 380 миллионам, а в 1995 - 530 миллионам. Pratt хватило времени, чтобы перевести свой бизнес на бережливые принципы. Теперь можно Передохнуть и подумать, что делать дальше.

[39]. Pratt сильно изменила свою систему подготовки. Боб Вайнер говорит: "Мы сейчас спрашиваем наши команды: "Какие знания вам нужны для того, чтобы выполнять вашу работу еще лучше?" Мы немедленно находим тех, кто готов предоставить такие знания, и обучаем людей прямо на рабочем месте". Подразделение, занимающееся централизованным обучением в отдельном здании, было ликвидировано. Профсоюз назначил для целей обучения специального директора.

[40]. Более подробно мы расскажем об этом в главе 10, посвященной Японии.


Как быть с компанией с совершенно иной культурой?

Джеймс П. Вумек, Дэниел Т. Джонс "Бережливое производство"
II. От размышлений к действиям: создание бережливого производства
8. Испытание на прочность
Как быть с компанией с совершенно иной культурой?

Вот мы и закончили рассмотрение трех представителей американского бизнеса. Начав с небольшой и относительно простой Lantech, история которой насчитывала 20 лет, в которой трудилось 400 человек и оборот которой составлял порядка 70 миллионов долларов, мы закончили гигантской Pratt с ее 140-летней историей, на порядок более сложными технологиями, 29000 сотрудников и оборотом в 5,8 миллиарда долларов. В обоих случаях компании руководствовались одними и теми же принципами, которые везде доказали свою пригодность.

А что делать другим, не менее великим компаниям, возникшим в другой культуре? Хотя наша прошлая книга нашла очень много читателей в Германии, среди немецких менеджеров и рабочих наблюдался достаточно серьезный скептицизм. Поскольку в то время у нас не было примеров организации бережливого производства на фирмах Германии, оставалось только предполагать, что они правы, и философия бережливого производства никогда не приживется там, где нужны какие-то другие методы. На следующих страницах мы покажем, что эти наши предположения оказались абсолютно ошибочными.


[Введение]

Джеймс П. Вумек, Дэниел Т. Джонс "Бережливое производство"
II. От размышлений к действиям: создание бережливого производства
9. Бережливое производство бросает вызов немецкой традиции
[Введение]

27 июля 1994 года в сборочном отделении компании Porsche в Штутгарте, Германия, произошло весьма примечательное событие. Porsche Carrera сошла со сборочной линии без единого недостатка. Целая армия работников, которая обычно ждала, когда можно браться за ликвидацию огрехов производства, стояла открыв рты. Впервые за целых сорок пять лет им было нечего делать. Это была первая машина без дефектов, которая когда-либо выходила из сборочных подразделений Porsche[1].

Выпуск первого совершенного автомобиля, за которым последовало множество других, стал пусть небольшим, но весьма знаковым событием. Он показал, что усилия председателя правления Венделина Видекинга (Wendelin Wiedeking) и его коллег по созданию бережливого производства на знаменитом Porsche начали приносить реальные плоды. Конечно, путь тернист, и не все еще доведено до конца. Однако самое главное состояло в том, что все поняли: трансформация реальна. Более того, комбинация бережливого производства и немецких производственных традиций, воплощенных в концепции технологического превосходства (technik), создает очень мощное конкурентное преимущество.

[1]. Это не означает, что потребитель никогда не получал качественного Porsche. Работники Porsche были большими мастерами исправлять ошибки. Поэтому, когда автомобиль достигал потребителя, в нем было так же мало дефектов, как в таких высококлассных машинах, как Mercedes и Toyota Lexus. Проблема Porsche была в непомерных затратах на исправление брака.


Из грязи в князи: история успеха

Джеймс П. Вумек, Дэниел Т. Джонс "Бережливое производство"
II. От размышлений к действиям: создание бережливого производства
9. Бережливое производство бросает вызов немецкой традиции
Из грязи в князи: история успеха

Компания Porsche была основана в 1930 году легендарным австрийским инженером Фердинандом Порше (Ferdinand Porsche) - тем самым, который потом создавал Volkswagen Beetle[2]. До того, как произошло слияние фирм Daimler и Benz, Порше работал техническим директором Daimler. После этого он решил начать работать самостоятельно и основал первую в Германии независимую инженерно-консультационную фирму.

На протяжении 1930-х годов, а также во время войны Porsche сильно не выросла, но зато приобрела огромную известность. Ей поручали решать самые сложные инженерные проблемы, требовавшие весьма нетрадиционных подходов. Среди множества успешных проектов подобного рода достаточно вспомнить разработку знаменитого Beetle1.

Когда в конце войны управление фирмой перешло к молодому Ферри Порше (Ferry Porsche), состояние экономики Германии было крайне тяжелым. Главные заказчики Porsche лежали в руинах, а послевоенный экономический хаос совершенно не способствовал росту продаж. Тем не менее молодой Порше решил не только продолжить инженерно-консультационную деятельность, но и начать выпускать автомобили под своей собственной маркой Porsche. Недалеко от своего фамильного поместья в Гмюнде, Австрия, он построил небольшой цех. Первый автомобиль был собран вручную и получил название Модель 356. Было это в 1948 году. При использовании в основном только ручного инструмента за три последующих года было сделано еще сорок шесть автомобилей.

Вскоре стало ясно, что для того, чтобы стать "настоящим" производителем автомобилей, надо переехать обратно в Штутгарт, поближе к поставщикам. Инженерные консультанты также не должны были сильно отдаляться от своих потенциальных клиентов. Первая Porsche 356, собранная в Цуффенхаузене, пригороде Штутгарта, вышла весной 1950 года. С этого момента компания Porsche начала свою настоящую жизнь.

На первых порах структура фирмы была очень простой и состояла из двух подразделений: инженерного и производственного. В производственном подразделении располагался небольшой цех механической обработки, где изготавливались и собирались детали, предназначенные для того, чтобы модифицировать двигатель от Volkswagen, который использовался в 356-й модели в качестве базового. Находящаяся неподалеку фирма Reutter - производитель железнодорожных вагонов - изготавливала и окрашивала автомобильные кузова, которые устанавливались на шасси, собранные в большинстве своем из деталей для Volkswagen Beetle. Сборка производилась на стендах в небольшом сборочном цехе Porsche. Затем автомобили проверяли, обкатывали, корректировали дефекты и отправляли на продажу.

Вскоре на Porsche появилась группа производства гоночных машин. Уникальные автомобили собирались вручную иногда всего за неделю. Сильно выросло консультационное подразделение, работавшее в основном на Volkswagen и немного - на другие фирмы. Неудивительно, что инженеры продолжали играть ведущую роль в определении дальнейшей судьбы компании даже тогда, когда производство автомобилей на Porsche прочно встало на ноги и начало приносить прибыль.

К началу 1960 года Porsche постепенно перешла от использования деталей и моторов фирмы VW на свои собственные. Однако к этому времени модель 356 успела устареть. Было весьма сложно объяснять публике, что они видят не простую копию VW, в которой заменены только кузов и подвеска. Поэтому в 1964 году фирма выпустила совершенно новую модель - 911[3].

Что касается двигателя и деталей корпуса, новая модель была полностью "своей". Даже кузова теперь делались не фирмой Reutter, а на Porsche. Тем временем структура Porsche становилась все более сложной. Это особенно проявилось в 1969 году, когда было решено совместно с Volkswagen начать производство автомобиля начальной ценовой категории. За 914-й моделью в 1976 году последовала 924-я, сборка которой осуществлялась на заводе Audi в Некарзульме. В машине использовалось множество компонентов от Audi, включая двигатель, который инженеры Porsche несколько видоизменили.

Вторая "флагманская" модель 928 была сделана в 1977 году. В том же году на заводе в Цуффенхаузене был установлен конвейер. После того, как в 1991 году на смену 924-й и 944-й моделям пришла 964-я, все их производство было переведено из Некарзульма в Цуффенхаузен.

Porsche стабильно развивалась в своей нише производителя специализированных автомобилей. К середине 1980-х, когда автомобили Porsche стали покупать молодые бизнесмены и инвестиционные банкиры, нажившие состояния во времена рейгановского экономического подъема и японского "мыльного пузыря", бизнес Porsche стал поистине золотым. В 1987 году 8300 работников Porsche в Цуффенхаузене делали в год 22000 машин моделей 911 и 928, еще 26000 экземпляров модели 944 поступали с завода Audi. Общий доход от продажи автомобилей и от инженерного консультирования составлял 2 миллиарда долларов.

1 Речь идет о знаменитом "Жуке" фирмы Volkswagen, впоследствии ставшем одним из самых популярных автомобилей за всю историю автомобилестроения. - Прим. пер.

[2]. История Porsche: см. книгу профессора Ферри Порше, Dr. Ing. h.c. и Гюнтера Молтера (Gunther Molter) Cars Are My Life (Wellingbo-rough, England: Patrick Stephens Limited, 1989).

[3]. Номера моделям присваивались на основе номеров проектов, которые Porsche разрабатывала начиная с 1930 года. Проекты включали в себя подвески, улучшения в двигателе и другие, не относящиеся к машине в целом. Большая часть работы Porsche никогда не была видна публике.


Классик немецкой промышленности

Джеймс П. Вумек, Дэниел Т. Джонс "Бережливое производство"
II. От размышлений к действиям: создание бережливого производства
9. Бережливое производство бросает вызов немецкой традиции
Классик немецкой промышленности

Беглый анализ работы Porsche от ее создания до конца 1980-х годов показывает, что она прошла классический для немецкой индустрии путь, во многом повторив судьбу миттелыитанд, - средних по размеру инженерных фирм, на которые опиралась экономика Германии. Во-первых, контроль над Porsche оставался в руках третьего поколения потомков ее основателей, которые теперь управляли ею через многочисленные холдинговые компании. В своих мемуарах Ферри Порше пишет, что "если бы мне вздумалось создать компанию только лишь с целью извлечения дохода, я бы дал ей какое-нибудь смешное имя, но никак не свое. Мое имя не продается"[4].

В 1972 году Ферри передал управление компанией в руки профессиональных менеджеров. Он решил, что с этого момента никто из потомков Порше и Пихс (Piechs - фамилия его сестры по мужу) не будет занимать пост управляющего директора. Однако потомки продолжали контролировать деятельность компании точно так же, как они следили за состоянием своего имения Целл-ам-Зее в Австрии. Все это походило на некое "вечное предприятие", по отношению к которому они были кем-то вроде слуг. Из прибылей компании вычитались достаточно большие суммы, которые шли в резервный фонд, служивший для Porsche гарантом независимости на случай, если наступят тяжелые времена.

Второй причиной, по которой Porsche можно назвать классическим образчиком немецкой индустрии, было представление о том, что главное - это продукт, превосходное качество которого служит основным предметом заботы компании. Американскими фирмами руководили менеджеры с финансовым образованием, которые хорошо чувствовали себя только при благоприятной обстановке на рынке акций. Японские высшие руководители в поисках опыта путешествовали по самым разным подразделениям компании. Отличительной же особенностью высших руководителей Porsche, как и полагалось в Германии, было великолепное знание инженерного дела. Немецкие менеджеры свято верили в то, что самым надежным залогом победы в конкурентной борьбе будет лучший продукт, сделанный лучшими инженерами. На это указывало и юридическое название фирмы: Dr. Ing. h.c. F. Porsche AG.

В 1969 году инженеры-конструкторы переместились с завода в Штутгарте - Цуффенхаузене в Вайсзах, расположенный от него в двадцати трех километрах. Здесь осуществлялись вся инженерно-консультационная деятельность, все проектирование, а также изготовление опытных экземпляров новых моделей для Porsche и других компаний. Огромные финансовые вложения в комплекс в Вайсзахе, который еще больше отдалял инженерный персонал от производства, наглядно показывали, что на Porsche считается важным, а что - второстепенным.

Была еще и третья особенность, которая делала Porsche по-настоящему "немецкой": организационная структура, состоявшая из отдельных подразделений, собранных в вертикальную иерархическую пирамиду. Каждый достаточно важный вид деятельности выполнялся внутри своей организационной единицы. Принятие любого важного решения осуществлялось наверху, проходя на своем пути несколько уровней управления. Карьерный рост происходил точно так же, в пределах "вертикальной" профессиональной иерархии.

Если для выполнения какой-либо работы требовалось участие разных подразделений, такая работа поочередно направлялась то в одно, то в другое, включая отдел проектирования, обработки заказа, производства и пр. Неизбежным спутником такого способа работы "партиями и очередями" были задержки.

Такая даже по немецким меркам косность организационной структуры Porsche была следствием инженерно-консультационной деятельности фирмы. Многие производители автомобилей и поставщики деталей обращались на Porsche за консультациями по динамике подвесок, вибрации в двигателе, уменьшению массы кузова и другим узким вопросам. Для этого каждому отделу требовалось иметь очень хороший багаж знаний, который можно выгодно продать. Зарабатывая значительные деньги на консультировании, инженеры Porsche зачастую забывали про важность межфункциональной кооперации внутри своей собственной фирмы.

Другим характерным примером работы "по-немецки" были поставщики Porsche. Хотя подобно множеству миттелъштанд-компаний Porsche делала многие детали самостоятельно, к концу 1980 года у нее было 950 поставщиков. То есть на каждые девять работников Porsche в среднем приходилось по одному поставщику, не говоря уже про многочисленный отдел закупок. Отношения с большинством поставщиков строились на долговременной основе. Со многими из них Porsche сотрудничала с самого момента основания производства в Штутгарте в 1950 году. Между Porsche и поставщиками были очень распространены кооперация и взаимовыручка. Доходило до того, что Porsche даже помогала небольшим компаниям избежать банкротства.

Но поскольку такие отношения строились долго, изменения воспринимались также крайне медленно. Основное внимание Porsche обращала не на цены деталей, а на их качество, частоту и надежность поставок, а также на уровень дефектности. 100-процентная проверка поступающих деталей, а также содержание огромного склада для защиты от перебоев в поставках считались само собой разумеющимися. В любом случае у Porsche не было достаточных технических навыков, чтобы помочь поставщикам повысить качество их производственных операций, тем более, что заказы Porsche составляли весьма малую долю в продажах ее крупных поставщиков. На это все накладывалась философия "не раскачивать лодку", которая прочно утвердилась между агентами по закупкам Porsche и специалистами по продажам компаний-поставщиков. Изменить что-либо в такой ситуации было очень сложно.

Однако самой примечательной чертой на Porsche в конце 1980-х была ремесленная культура производства, которая по своему масштабу намного превосходила все, что существовало в Mercedes и во многих других немецких фирмах, основу которых составляли инженерные подразделения. С самого своего основания Porsche делала особый акцент на индивидуальное мастерство. По мере того, как другие фирмы начали осваиваить массовое производство с высокой производительностью труда, которое не требовало особой подготовки, многие квалифицированные рабочие стали переходить оттуда на Porsche. В результате на Porsche собрались чуть ли не самые квалифицированные рабочие Германии, которые, к слову сказать, практически все были уроженцами этой страны. В конце 1980-х годов почти 80 процентов рабочих из двигательного цеха, а также 54 процента рабочих сборочного цеха окончили трехлетние курсы повышения квалификации, что сделало их практически недосягаемыми профессионалами в области решения технических проблем во всем мире. Они великолепно разбирались в технологиях и материалах, в выборе методов изготовления алюминиевых деталей, станка для резки стали, оптимальной скорости обработки и даже в том, с какой скоростью загружать детали на обработку[5].

Существовала целая иерархия квалифицированных рабочих-ремесленников. Самые младшие из них подчинялись бригадирам (gruppen meisters), которые, в свою очередь, подчинялись мастерам (meisters), а те - старшим мастерам (ober meisters). Такая иерархия существовала для каждого вида работ. В своих мемуарах Ферри Порше вспоминал, что к 1960 году каждый пятый на производстве так или иначе занимался контролем других[6]. Наличие строгой иерархической системы у квалифицированных рабочих сильно тормозило создание рабочих команд, которые в Германии назывались автономными рабочими группами. Первая реализация таких идей относится к 1991 году, когда на Porsche разразился глубокий кризис.

Поскольку менеджмент Porsche настаивал на длительных рабочих циклах (от двенадцати до пятнадцати минут), рабочие могли своими глазами видеть, как из множества деталей собирается практически готовое изделие. Бывали времена, когда один рабочий собирал двигатель целиком и подписывал изделие своим именем. Хотя это не было нормой, но негласно большинство рабочих Porsche считали такой способ труда идеалом.

К сожалению, большая часть этой квалифицированной работы была мудой. Начнем с того, что производственники принимали очень слабое участие в проектировании. Поэтому великолепные по характеристикам проекты оказывались крайне неудобными, нетехнологичными при сборке. Квалифицированные рабочие-ремесленники стойко исправляли огрехи проектировщиков, собирая "не собираемые" изделия, подгоняя и подтачивая различные детали.

Никто не спорил с тем, что множество деталей поступает от поставщиков с опозданиями и дефектами, а иногда вместо одной детали приходит совершенно другая. В конце 1980-х годов 20 процентов всех деталей доставлялись с более чем трехдневной задержкой, в 30 процентах поставок было неправильное число деталей. Количество дефектных и не подлежащих дальнейшему использованию деталей составляло десять тысяч на каждый миллион. Для сравнения приведем данные фирмы Toyota (более подробно см. таблицу 10-1 в следующей главе). Уровень дефектности поставок от поставщиков первого уровня составлял примерно пять бракованных изделий на миллион, 99,96 процента всех поставок выполнялось точно в требуемый срок и в точной комплектации. Неудивительно, что снабженцам Porsche вместе с сотней инспекторов приходилось контролировать дефекты и отслеживать недостающие детали с помощью армии "ускорителей".

Например, считалось нормальным, что уровень качества покраски, измеренный "после первого прохода", получается невысоким из-за грязи, от которой очень сложно избавиться. Однако квалифицированный красильщик мог ликвидировать огрехи покрасочной камеры и привести кузов в приемлемый вид. После установки движущейся сборочной линии в 1977 году философия работы стала следующей: как можно быстрее собрать автомобиль, проверить его в целом, а затем позвать квалифицированных рабочих и приступить к ликвидации недоделок. Несмотря на это, в результате получался продукт, качество которого самими покупателями во всем мире оценивалось как наивысшее. При этом считалось, что самой высокой квалификацией обладает работник, умеющий управлять сложными станками и способный диагностировать аномалии, возникающие в ходе работы, а также, если надо, выполнять корректирующие действия.

Не удалось избежать подобного метода работы и тем, кому попадали "труды" проектировщиков. Инженеры-технологи брали проекты и либо придумывали способ, как его все-таки реализовать, либо переделывали его "втихую". Хуже того, - и это подтвердит каждый владелец Porsche, - фирма не придавала практически никакого значения удобству в обслуживании. Мнение специалистов по сервису вообще никак не учитывалось при проектировании. В результате по всему миру возникла новая профессия: механик автомобилей Porsche.

Возможность видеть весь цикл создания изделия и полностью реализовать свой потенциал привлекала работать таким ремесленным способом очень многих людей. Это устраивало и менеджеров, так как им не требовалось искать причины проблем, найдя которые, нужно было долго выяснять, как ликвидировать их источники, вступая в конфликты с начальством.

[4]. Porsche и Molter, p. 237.

[5]. Конечно, отдельные узкие операции рабочие Porsche выполняли лучше всех в мире. Согласно точке зрения Сигео Синго, бережливое производство и отличается тем, что позволяет делать это крайне эффективно. Однако на Porsche при этом практически отсутствовало понимание процессов, особенно когда работа затрагивала несколько рабочих групп и отделов. Под процессами Синго понимал соединенные воедино индивидуальные операции, при помощи чего на производстве можно создать поток.

[6]. Porsche и Molter, p. 301.


Кризис

Джеймс П. Вумек, Дэниел Т. Джонс "Бережливое производство"
II. От размышлений к действиям: создание бережливого производства
9. Бережливое производство бросает вызов немецкой традиции
Кризис

В технологическом отношении автомобили Porsche были действительно великолепны. Поскольку они занимали особую нишу "настоящих" спортивных машин, которые для каждодневной езды надо немного "приручить", конкурировать с Porsche в этой рыночной нише было тяжело как гигантам автомобилестроения, так и другим специализированным фирмам. К тому же объем продаж Porsche был достаточно мал (33000 экземпляров модели 944 в самый пиковый год и не более 21000 штук флагманской 914-й), чтобы им заинтересовались крупные производители автомобилей. Небольшие специализированные фирмы, которые могли скопировать методы производства Porsche и с достаточно низкими затратами начать делать машины небольшими партиями, не обладали требуемыми технологиями, которые за многие годы были наработаны инженерами-консультантами компании.

Однако были в таком уникальном положении и свои минусы. Один из них заключался в том, что просьба внести любое изменение в модель воспринималась чуть ли не как "подкоп под здание компании". Поэтому со временем менеджеры стали безгрешными и непогрешимыми. Согласно плану модель 928 должна была заменить 911-ю. Но когда покупатели начали шарахаться от дизайна с передним двигателем и задним приводом, решили еще неопределенное время продолжать выпуск 911-й модели параллельно с 928-й. Другим минусом было то, что хотя почти 100 процентов ценности автомобиля создавалось в Штутгарте, большинство толстосумов, желавших приобрести Porsche в 1980-х годах, жили в Северной Америке.

В результате за бумом 1986 года, когда были проданы рекордные 50000 автомобилей Porsche (62 процента продаж приходилось на Северную Америку), последовали годы, в течение которых, параллельно с укреплением немецкой марки и неуклонным падением спроса, положение фирмы начало стремительно ухудшаться. В 1992 году объем продаж по всему миру составил всего 14000 автомобилей, и только 4000 (вместо 30000) из них купили жители Нового Света. (В таблице 9-1 показана производственная история компании Porsche.)

Таблица 9-1: Производство автомобилей Porsche (тыс. штук)*

год |  | Завод в Цуффенхаузене |  |  |  | Производство на заводах других фирм |  | Всего по Porsche
 | 911 | 928 | 968 | По контракту** | Всего по Цуфф. | 912/914 | 924/944*** |
1965 | 3 | 0 | 0 | 0 | 3 | 6 | 0 | 9
1966 | 4 | 0 | 0 | 0 | 4 | 9 | 0 | 13
1967 | 5 | 0 | 0 | 0 | 5 | 6 | 0 | 11
1968 | 8 | 0 | 0 | 0 | 8 | 6 | 0 | 14
1969 | 13 | 0 | 0 | 0 | 13 | 4 | 0 | 17
1970 | 14 | 0 | 0 | 0 | 14 | 23 | 0 | 37
1971 | 14 | 0 | 0 | 0 | 14 | 16 | 0 | 30
1972 | 15 | 0 | 0 | 0 | 15 | 25 | 0 | 40
1973 | 15 | 0 | 0 | 0 | 15 | 28 | 0 | 43
1974 | 10 | 0 | 0 | 0 | 10 | 17 | 0 | 27
1975 | 9 | 0 | 0 | 0 | 9 | 9 | 0 | 18
1976 | 12 | 0 | 0 | 0 | 12 | 1 | 20 | 33
1977 | 13 | 2 | 0 | 0 | 15 | 0 | 22 | 37
1978 | 10 | 5 | 0 | 0 | 15 | 0 | 22 | 37
1979 | 11 | 5 | 0 | 0 | 16 | 0 | 21 | 37
1980 | 10 | 4 | 0 | 0 | 14 | 0 | 15 | 29
1981 | 10 | 4 | 0 | 0 | 14 | 0 | 18 | 32
1982 | 12 | 5 | 0 | 0 | 17 | 0 | 20 | 37
1983 | 13 | 4 | 0 | 0 | 17 | 0 | 31 | 48
1984 | 12 | 5 | 0 | 0 | 17 | 0 | 28 | 45
1985 | 16 | 5 | 0 | 0 | 21 | 0 | 33 | 54
1986 | 18 | 5 | 0 | 0 | 23 | 0 | 31 | 54
1987 | 17 | 5 | 0 | 0 | 22 | 0 | 26 | 48
1988 | 13 | 4 | 0 | 0 | 17 | 0 | 9 | 26
1989 | 14 | 3 | 0 | 0 | 17 | 0 | 10 | 27
1990 | 21 | 2 | 1 | 0 | 24 | 0 | 4 | 28
1991 | 17 | 1 | 3 | 5 | 26 | 0 | 0 | 26
1992 | 10 | 1 | 5 | 4 | 20 | 0 | 0 | 20
1993 | 8 | 1 | 3 | 2 | 14 | 0 | 0 | 14
1994 | 16 | 0 | 2 | 2 | 20 | 0 | 0 | 20
1995 | 18 | 0 | 0 | 1 | 19 | 0 | 0 | 19

Источник: Dr. Ing. h.c. F. Porsche AG.

* Представленные здесь данные о производстве не в полной мере совпадают с данными продаж, приведенными в книге, так как между производством и продажами имеется определенный временной лаг.

** Porsche занималась сборкой седана люкс 500Е для Mercedes и полноприводной Audi 80 Estate.

*** В 1983 году модель 924 была заменена обновленной 944-й.

Семьи Порше и Пихс встретили падение продаж в нерешительности, надеясь, что это просто очередной рыночный цикл. Однако когда и в 1989 году падение не остановилось, они наняли новых высших менеджеров, способных оживить продажи, усилив маркетинг. Основной задачей нового председателя Арно Бона (Arno Bohn), который до Porsche работал директором по маркетингу в компьютерной компании Nixdorf, стало обновление модельного ряда.

По поводу "будущего Porsche" начались длительные баталии. Предлагались совершенно противоположные решения: от возрождения 914-й и 924-й моделей, но уже в бюджетном варианте, до выпуска четырехдверного ультрамодного и ультракачественного седана класса "люкс", а также создания двухместных машин по типу Ferrari, что во многом было обусловлено успехом модели 959 в 1987 году[7]. Но в любом случае на создание новых моделей требовалось от пяти до шести лет, так как именно столько длился типичный цикл их разработки.

Хотя продажи средней по цене 944-й модели и обрушились после 1987 года, спрос на более дорогие 911-ю и 928-ю модели оставался более-менее стабильным до 1992 года. Поэтому Бон решил, что рынок моделей средней ценовой категории можно отдать японцам, а основные усилия сконцентрировать на сегменте самых дорогих автомобилей. Другими словами, Porsche использовала классическую стратегию "ухода с сегмента рынка". Окончательное решение о создании полностью новых двухдверных и четырехдверных моделей с передним двигателем и задним приводом было принято в 1990 году. К 1996 году эти модели должны были заменить 911-ю, 928-ю и 944-ю модели, одновременно добавив в марку Porsche еще больше "эксклюзивности".

Чтобы компенсировать растущий уровень дисбаланса курсов доллара и марки, издержки надо было снизить примерно на 30 процентов. Однако никто в компании не знал, как этого добиться. Решение пришло в лице тридцативосьмилетнего Венделина Видекинга, председателя Glyco, немецкого производителя деталей для автомобилей. Видекинг прекрасно знал все проблемы Porsche, так как прежде чем перейти в Glyco, десять лет назад сам работал на Porsche в должности менеджера отделов покраски и ухода за автомобилем. Уйдя в Glyco, он сделал стремительную карьеру и стал председателем, заработав при этом репутацию крайне энергичного менеджера, способного на значительные перемены.

[7]. Посредством этого римейка 911-й модели мощностью 450 лошадиных сил, с максимальной скоростью 200 миль в час (312 км в час) и стоимостью 500 000 долларов Porsche планировала сделать машину "круче, чем Ferrari". Хотя машин было сделано немного, модель имела успех.


Агент перемен

Джеймс П. Вумек, Дэниел Т. Джонс "Бережливое производство"
II. От размышлений к действиям: создание бережливого производства
9. Бережливое производство бросает вызов немецкой традиции
Агент перемен

Видекинг пришел на Porsche в октябре 1991 года, как раз в период стремительного падения продаж. Прибыль в 10 миллионов долларов, которую компания получила в 1990-1991 годах, в 1991-1992 годах обратилась в 40-миллионные убытки при продажах в 1,5 миллиарда долларов. И именно в этот момент японцы решили атаковать немецких производителей автомобилей класса "люкс". В нашем совместном с MIT исследовании автопромышленности - The Machine That Changed the World мы пришли к выводу, что по показателю основной производительности Германия серьезно отстала.

Однако главными проблемами были все-таки не японцы, которые пытались создать "клоны" Porsche по типу спортивных Toyota Supra или Nissan 300ZX. Их модели все равно были на несколько порядков слабее в том смысле, что склонялись больше к "туристскому" стилю в противовес "драйверскому" дизайну Porsche. Главной проблемой Porsche были затраты. Для покупателей 1990-х годов автомобили Porsche были попросту слишком дороги. Также оказалось, что японцы могли сделать "почти Porsche" в несколько раз быстрее, потратив существенно меньше усилий, комплектующих, оборудования и производственных площадей, чем требовалось заводу в Цуффенхаузене, чтобы сделать "настоящий Porsche". Получается, что если научиться работать правильно, срок выполнения заказа и затраты можно значительно уменьшить.

Видекинг собрал своих подчиненных и поручил всем внимательно прочитать Machine, после чего поехал в Японию. Первым и самым настоящим шоком, который он испытал в Японии, было то, что никто ничего не скрывал. Наоборот, ему все показывали, даже не обращая внимание на то, что он чужестранец. "Японцы вели себя очень открыто потому, что не считали нас серьезными соперниками. Честно сказать, для нас это было сродни унижению", - вспоминал Видекинг.

Обратно все вернулись весьма раздосадованные. "Своими глазами мы увидели, насколько отстали. Конечно, у нас были некоторые идеи по поводу причин такого положения. Тем не менее мы не представляли, как можно поднять производительность и начать делать качественные продукты с первого раза. Также мы не понимали, с чего начать: практически по всем позициям мы были далеко позади конкурентов".

В это же время, в начале 1992 года, рыночный спад добрался и до флагманских моделей Porsche. Хотя в 1990-1991 годах производство этих машин немного выросло, в 1992 году оно резко сократилось на 23 процента: с 26000 до 20000 штук. Общие убытки компании составили 150 миллионов, объем продаж упал до 1,3 миллиарда долларов.

Несмотря на кризис, Видекинг продолжал визиты в Японию. К середине 1992 года он успел побывать там целых четыре раза. Учиться в Японию ездили не только менеджеры, но также и рабочие цехов и члены рабочего совета (профсоюза механиков). Видекинг прекрасно понимал, что поскольку новые идеи на Porsche воспринимаются тяжело (хотя и не тяжелее, чем на других традиционно немецких фирмах), надо дать людям как можно больше информации.

Производственники Porsche вообще очень редко посещали зарубежные предприятия. Даже когда это и случалось, они больше интересовались технической, а не управленческой стороной дела. Считалось естественным, что зарубежные достижения управленческой мысли просто невозможно использовать в Германии. Незнакомые с чужим опытом, привыкшие к дисциплине и порядку рабочие и лидеры профсоюзов продолжали считать, что все происходящие неудачи обусловлены исключительно спадом на рынке, а также ошибками в формировании модельного ряда.


План атаки

Джеймс П. Вумек, Дэниел Т. Джонс "Бережливое производство"
II. От размышлений к действиям: создание бережливого производства
9. Бережливое производство бросает вызов немецкой традиции
План атаки

Во время очередной поездки в Японию Видекинг решил, что пора приниматься за серьезную реорганизацию компании, которая должна будет начаться с весьма непопулярного шага: приглашения на Porsche японских экспертов. Один консультант уже работал над планом реорганизации, а с известным специалистом Масааки Имаи[8] из Института Кайдзен Видекинг встречался во время одного из своих визитов в Японию. В мае 1992 года Видекинг заключил целый пакет соглашений между Porsche и Институтом Кайдзен, который должен был помочь преодолеть кризис.

Первым делом было надо сократить число уровней управления с шести до четырех (как показано на рис. 9-1) и разобраться с полномочиями и ответственностью, сформировав четыре центра затрат и три вспомогательных функциональных службы (как показано на рис. 9-2).

Рисунок 9-1. Сокращение числа уровней управления на Porsche

Рисунок 9-2. Новая организационная структура производства

Число менеджеров было уменьшено на 38 процентов: с 362 в июле 1991 до 328 в июле 1992 и до 226 в августе 1993 года. Вспомогательные службы стали заниматься поставщиками, созданием систем качества и планированием процессов улучшений. Текущая деятельность перешла под контроль центров затрат.

Одновременно Видекинг провел с советом рабочих Porsche переговоры о новой структуре бригад. Производственные отделы, состоявшие из двадцати пяти - пятидесяти работников, находившихся под контролем нескольких уровней управления, были поделены на две или три команды по восемь-десять рабочих, каждая из которых напрямую подчинялась одному мастеру. (Как показано на рис. 9-1, должности бригадиров и старших мастеров были упразднены.)

Вторым шагом Видекинга было создание "доски позора" в области качества, с помощью которой он планировал показать рабочим истинную стоимость брака и потребность разработки новых методов работы. Самым эффективным было сравнить затраты, возникающие, если дефект обнаруживается и ликвидируется сразу, с затратами в случае, если изъян замечают только в конце производственной цепочки, в отделении разбраковки. Еще нагляднее было подсчитать затраты при выявлении дефекта потребителем. Если представить, что обнаружение некоторой проблемы на сборочной линии обходится в 1 марку, то ликвидация этой проблемы в конце линии стоит уже 10 марок. 100 марок уйдет на разбраковку и 1000 марок придется заплатить за ремонт по гарантии! Такие данные были сущим откровением для рабочих Porsche, которые никогда не интересовались тем, куда идет сделанная ими продукция и кто потом исправляет их ошибки.

Крайне полезной оказалась система регистрации и отображения числа дефектов. Теперь каждый мог практически мгновенно видеть, где возникают ошибки и как они ликвидируются.

Третьим шагом в плане Видекинга было стимулирование подачи предложений. Члены каждой рабочей команды получали вознаграждение за те предложения, которые помогали одновременно улучшить качество и поднять производительность. Мастер должен был сразу же дать оценку поданному предложению, и если оно заслуживало внимания, следовало как можно быстрее направить его на внедрение. Предыдущая система обработки предложений была настолько запутанна, что даже если чье-то предложение и доходило до специального отдела, то рассмотрение могло затянуться настолько, что рабочий мог не дождаться и перейти на другую работу. В результате уровень предложений на одного рабочего в год составлял всего 0,06.

При новой системе число предложений на одного рабочего выросло до двенадцати в год и стало одним из самых высоких во всей Европе (среди европейских фирм). Исследование европейских автопроизводителей, которое провел в 1993 году Lean Enterprise Research Center, показало, что для типичной немецкой фирмы - производителя автомобильных комплектующих среднее число предложений на работника составляло менее одного в год. Английские фирмы-производители деталей для автопромышленности давали немного лучший результат: по два предложения в год. В то же время у японских производителей комплектующих рабочие выдавали аж по двадцать девять предложений в год[9].

Последнее, что сделал Видекинг для поднятия культуры качества, были метод развертывания политики и визуальная система контроля, названные в компании Процессом Улучшения (Verbesserungs) Porsche (PVP). В рамках этого процесса перед каждым затратным центром и каждой рабочей командой ставились измеримые месячные и годовые цели, которые группировались по четырем направлениям:

  • Затраты, выражавшиеся в сокращении времени изготовления и сборки, а также уменьшении числа переделок, брака и времени простоев оборудования вследствие поломок.
  • Качество, измерявшееся числом дефектов на одно изделие (или на автомобиль), обнаруженных при первой инспекции, и дефектов, обнаруженных на окончательных испытаниях при обкатке готовой машины.
  • Логистика, то есть число своевременных поставок дилерам, своевременных доставок деталей на следующую стадию производства, а также уменьшение объема запасов.
  • Мотивация, которая измерялась как число предложений на одного работника, а выражалась также в поддержании чистоты, уменьшении прогулов, несчастных случаев и росте числа организованных мероприятий по улучшениям (в рамках Процесса Улучшения Porsche), а также в числе часов на обучение в каждой команде.

Когда в середине 1993 года новая система была создана (что совпало с моментом выпуска на рынок новой 911-й модели Carrera)[10], каждый мастер взял на себя ответственность за достижение месячных и годовых целей. Целевые показатели вывешивались мастерами на видное место, чтобы все могли знать, движется ли их команда в требуемом направлении. Это было совершенно непохоже на старую систему, при которой целевые показатели деятельности держались высшим руководством в строгой тайне, а все предложения по улучшениям поступали сверху, из аппарата управления.

Обучение продолжалось. Чтобы достичь долгожданных целей, центрам затрат и рабочим командам настало время переходить к решительным действиям. Однако здесь Видекинга ждало разочарование. Он хотел полностью изменить процесс мышления и стиль работы персонала, который привык работать по-ремесленному. Однако и он, и его подчиненные имели лишь теоретические познания в области преобразований, они никогда сами не создавали бережливые системы. Ограничения накладывала и тяжелая ситуация на фирме, при которой ошибаться было просто нельзя. В таком положении Видекинг не видел другого выхода, как начать "лечиться электричеством", то есть продолжить преобразования под прямым руководством специалистов из группы Shingijutsu, с которыми он встречался в Японии. Ёсики Ивата и Сихиро Накао долго тянули и согласились взяться за работу только после длительных уговоров Видекинга, убедившего их в том, что он имеет крайне серьезные намерения.

[8]. Своей книгой Kaizen, вышедшей в 1987 году (New York: Free Press, 1987), Имаи фактически ознакомил западных менеджеров с концепцией кайдзен.

[9]. Nick Oliver, Daniel T. Jones, Rick Delbridge, Jim Lowe, Peters Roberts and Betty Thayer, Worldwide Manufacturing Competitiveness Study: The Second Lean Enterprise Report (London: Andersen Consulting, 1994).

[10]. Отчаянно стараясь не потерять потребителей, пока еще не вышли новые модели, Porsche начала выпускать модификации 911-й модели каждые полгода. Это имело успех, так как имя Porsche неизменно оказывалось на страницах автомобильных журналов. Мало кто из журналистов мог отказать себе в удовольствии посидеть за рулем "новой Porsche" даже в том случае, когда вся новизна сводилась к изменению дизайна зеркал (например, Targa top) или усовершенствованной трансмиссии.


Пришествие сенсея

Джеймс П. Вумек, Дэниел Т. Джонс "Бережливое производство"
II. От размышлений к действиям: создание бережливого производства
9. Бережливое производство бросает вызов немецкой традиции
Пришествие сенсея

Как всегда, в свой первый визит Сихиро Накао устроил на Porsche театральное представление. Когда осенью 1992 года Накао впервые приехал на Porsche, он попросил Видекинга показать ему сборочный завод. Войдя внутрь и оглядев помещение, где скопилось множество запасов, он громко спросил: "Зачем вы привели меня на склад? Где сам завод?" Когда же его уверили, что он действительно находится на заводе по сборке двигателей, он сказал, что если это так, то Porsche вряд ли сможет надеяться на прибыль при такой организации работы. Когда же ему сказали, что Porsche и в самом деле теряет огромные деньги каждый день, Накао объявил, что в таком случае преобразования завода, и в особенности подразделения сборки двигателей надо начинать немедленно, то есть прямо сейчас.

Неудивительно, что людям Porsche, привыкшим планировать и согласовывать улучшения с рабочим советом заранее за многие месяцы, это показалось странным. Так как перемещение каждого станка и внесение изменений в трудовые обязанности работников надо согласовывать заранее, мероприятия кайдзен и кайкаку, основанные на подходе "взял и сделал", оказались в Германии вне закона.

Еще более ненормальным было то, что чужак-японец, не знавший немецкого и общавшийся через переводчика, позволял себе говорить на повышенных тонах с начальником производства (доктором наук!), делая это перед всем коллективом. Это не говоря уже о том, что первые команды улучшений должны были включать в себя не только рабочих с самого низа иерархической пирамиды, но и всех высших менеджеров.

Первой реакцией завода на такую политику преобразований были шок и возмущение. Рабочий совет крайне неохотно дал согласие на то, чтобы начать первые мероприятия. Большинство рабочих Porsche все еще не могли внутренне принять, что основные проблемы Porsche лежат не во внешней среде, а внутри самого предприятия, не говоря уже о том, чтобы предоставлять ничего не понимающим в спортивных машинах японцам право заниматься улучшениями.

Согласившись заняться экспериментами с японскими консультантами, рабочий совет одновременно поставил условие, чтобы параллельно тем же самым начали заниматься и рабочие Porsche. Таким способом планировалось проверить, что, когда изменения потребуются, с ними вполне смогут справиться штатные работники, и помощи наемных консультантов не потребуется.

Цель первого мероприятия по кайкаку в отделении по сборке двигателей была крайне простой: избавиться от гор запасов, а также от необходимости тратить кучу времени на поиск требуемых деталей по всему заводу. Следующим шагом была организация потока, по которому детали могли быстро, не останавливаясь, не возвращаясь на предыдущую стадию и не создавая брака, "плыть" от входа в сборочное отделение до окончательной сборки.

Поскольку улучшения надо было с чего-то начинать, первую неделю решили посвятить уменьшению высоты штабелей запасов с 2,5 до 1,3 метра. Этим планировалось уменьшить запасы наличных деталей для сборки двигателей в среднем с двадцати восьми до семи дней, а также добиться, чтобы штабели больше не мешали рабочим видеть друг друга. (Основной целью было ускорить время обновления запасов, тем самым "понизив уровень воды" в нашем потоке, чтобы все "коряги" и хлам оказались на виду. После этого можно было начать ликвидацию запасов и ускорять течение потока.)

Когда команда составила план, наступил момент истины. Накао вручил Видекингу, который уже облачился в синюю рабочую форму Porsche, циркулярную пилу с тем, чтобы он спустился вниз и отпилил все стойки стеллажей на уровне 1,3 метра. Манфред Кесслер (Manfred Kessler), возглавлявший тогда отделение технологий и планирования, а теперь ставший начальником группы по работе с поставщиками, вспоминает: "Это был решающий момент. За всю историю Porsche высшие менеджеры никогда ни к чему не прикасались в производственных помещениях, не говоря уже о таких радикальных действиях".

К концу недели первичное сокращение запасов было завершено. Нигде не осталось места, где можно сложить запас деталей на двадцать восемь дней вперед. Эффект от таких улучшений почувствовался сразу. Внутренние же команды Porsche, занимавшиеся улучшениями параллельно, почти не продвинулись. Поэтому было решено присоединить этих людей к командам, которые вел консультант.

Многие мероприятия по улучшениям опробовались в отделении по сборке двигателей, как показано на рис. 9-3, 9-4 и 9-5, стимулируя трансформацию всего предприятия, что и происходило между осенью 1992 года (когда трансформация еще не началась) и концом 1993 года, когда бережливое производство было уже создано. За это время число мест хранения запасов было сокращено с 40 процентов всех сборочных площадей до нуля. Количество наличных запасов деталей было уменьшено с двадцати восьми дней почти до нуля. Не более двадцати минут требовалось на то, чтобы доставленная в цех деталь начала монтироваться на двигателе.

Рисунок 9-3. Сборка двигателей на Porsche, октябрь 1992

Рисунок 9-4. Сборка двигателей на Porsche, декабрь 1992

Рисунок 9-5. Сборка двигателей на Porsche, декабрь 1993

Перед изготовлением каждого двигателя детали, требуемые для его сборки, формировались в специальный набор. Этим занимались рабочие из отделения комплектации, которые располагались этажом ниже сборочного отделения. На небольших тележках эти наборы отправлялись в отделение сборки, причем точно с такими же интервалами, с которыми собирались двигатели. (Такие наборы сами по себе служили средством "защиты от дурака", так как детали укладывались в тележку точно в той последовательности, в которой они монтировались на двигателе. Если какую-то деталь пропускали, это сразу становилось видно.)[11] Тем временем систему канбан создали у себя и основные поставщики. Поэтому требуемые детали могли доставляться в отделение комплектации с нужной частотой. Огромный автоматизированный центральный склад Porsche, до этого принимавший все поставки, теперь был почти пуст. Высвободившееся место можно было заполнить деталями для ремонта и обслуживания.

Мероприятия по улучшению работы покрасочных камер, цеха сварки кузовов, цеха механической обработки двигателей, цехов окончательной сборки и сборки рамы стартовали в это же время. Ежемесячно приезжая на завод на одну неделю, японские консультанты контролировали результаты работы всех шести команд. Анализ проводился по понедельникам утром. К полудню того же дня команды получали план дальнейших действий.

Поскольку за более чем тридцать лет осуществления улучшений японские сенсеи уже навидались многого, они могли почти сразу же указать на места, где можно достичь еще больших улучшений, чем те, что предлагали команды Porsche. Видекинг говорил, что для того, чтобы научиться видеть, одной теории мало. Надо обязательно применять бережливые технологии на практике. Поскольку Накао и другие консультанты уже развили в себе эту способность "видеть насквозь", с их помощью Porsche и достигла таких астрономических успехов.

Имея на руках шесть готовых планов действий, команды высших менеджеров, производственных рабочих и вспомогательного персонала принимались за дело. Надо было изготовить требуемое оборудование, передвинуть и запустить станки, стандартизовать работу и стабилизировать всю деятельность предприятия. Поскольку станки можно было передвигать по ночам или же во время обеденного перерыва, останавливать работу приходилось редко. Итоги работы по улучшениям подводились по пятницам. Заслушивались отчеты всех шести команд, создавался зачастую немалый список незаконченных дел. Не забывали и о том, чтобы отметить достигнутые успехи.

В течение двух лет команды PVP, которые планировали и отслеживали улучшения, предлагавшиеся консультантами, потихоньку приобрели опыт, позволявший им присоединиться к рабочим командам и продолжать работу без посторонней помощи. В соответствии с разработанной политикой каждая рабочая команда должна была проводить большое мероприятие по улучшению своей работы каждые три месяца. Предложения, вносившиеся членами команд в рабочем порядке, должны были реализовываться немедленно. Именно благодаря такой системе стало возможным достичь целевых показателей Процесса Улучшения Porsche, поставленных перед каждой рабочей командой.

[11]. Рассматривались и варианты доставки деталей от поставщиков напрямую в рабочую зону. Однако из-за архитектурных особенностей расположенного в жилой зоне четырехэтажного завода в Цуффен-хаузене, имевшего весьма ограниченные площади для доставки, от этого пришлось отказаться. Вместо множества точек приема грузов пришлось ограничиться одной центральной зоной, в которой из-за этого постоянно возникали перегрузки.


Что делать с рабочими

Джеймс П. Вумек, Дэниел Т. Джонс "Бережливое производство"
II. От размышлений к действиям: создание бережливого производства
9. Бережливое производство бросает вызов немецкой традиции
Что делать с рабочими

Видекинг вряд ли бы далеко ушел, если бы не разобрался с проблемой излишков рабочей силы. Конечно, проблему частично ослабил недавний перенос сборки 968-й модели с завода Audi обратно на Porsche. Помочь могло и заключение контрактов с Audi и Mercedes на сборку некоторых ультрамодных моделей, выпускавшихся малыми партиями. Частично решало проблему и назначение высвобожденных рабочих, обладавших определенными навыками, членами команд кайдзен. Например, при улучшении работы покрасочной камеры очень пригодились профессиональные отделочники, которые помогли фундаментально решить проблему загрязнения системы, благодаря чему существенно уменьшилась потребность в последующей доводке. Когда же объем заказов опять начал расти (что и должно было произойти, так как дела у Porsche пошли на поправку), эти рабочие вернулись к покраске.

Тем временем объем производства в Цуффенхаузене упал с 26000 штук в 1991 году до 14000 штук в 1993. Было весьма маловероятно, что в ближайшее время, по крайней мере, до выхода новых моделей он сможет вернуться к уровню 1980-х годов. Не стоит забывать, что Porsche тратила непропорционально большие деньги на конструирование и изготовление комплектующих, которые были нужны лишь в очень небольшом количестве. Намного разумнее было закупать эти детали у поставщиков, снабжавших крупные автомобильные корпорации. Короче говоря, в этих условиях Porsche просто не могла прокормить всех своих работников.

Чтобы привести численность персонала в соответствие с долгосрочными прогнозами, Porsche была вынуждена уволить 2,5 тысячи человек. Сокращения, начавшиеся в середине 1992 года, заняли три года. Некоторые работники сами воспользовались предложением об особых условиях выхода на пенсию. Другие среагировали на весьма щедрое выходное пособие. Принимая во внимание возрастную структуру рабочей силы Porsche, а также 3-процентную естественную текучесть персонала, сократить штат на 30 процентов в течение десяти лет было можно и не прибегая к увольнениям - даже при сохранении объема производства на прежнем уровне.

Перед началом сокращений руководство сделало стандартное заявление, которое уже не раз повторялось на страницах нашей книги. Оно гарантировало рабочему совету, что ни один сотрудник не потеряет работу в результате перехода на бережливое производство, который совершался благодаря работе PVP-команд, однако содержание труда каждого человека будет постоянно меняться. Конечно, учитывалось, что дальнейшее падение продаж может вынудить руководство пойти на новые сокращения ради спасения компании. Первая гарантия распространялась на три года: с 1991 по 1993-й. Потом она была продлена до 1996 года.


Как отреагировали рабочие и что сказал профсоюз

Джеймс П. Вумек, Дэниел Т. Джонс "Бережливое производство"
II. От размышлений к действиям: создание бережливого производства
9. Бережливое производство бросает вызов немецкой традиции
Как отреагировали рабочие и что сказал профсоюз

И работники, и профсоюз вначале весьма неоднозначно отреагировали на такое "попрание" их профессионализма и места в структуре. Согласно идее, которую отстаивало бережливое производство, традиционное личное мастерство было одной из форм муда. Действительно, как еще назвать исправление ошибок, когда их можно просто не делать? Поиски инструментов и деталей, которые можно хранить в заранее известном месте? Лишние операции, которых можно избежать грамотным планированием работы? Потери времени на контроль работы машин, которые вполне могли контролировать себя сами? Ожидание доставки деталей? Длинные штабели запасов, скопившиеся из-за привычки работать большими партиями?

Еще одним аспектом улучшений было требование, чтобы рабочий совет принимал непосредственное участие в мероприятиях по улучшениям вместе с менеджерами. Подход, при котором стандарты работы устанавливались только менеджерами, уже не отвечал действительным потребностям немецкого рынка.

На наше счастье, философия бережливого производства все-таки оставляет место искусству мастера, правда, немного другого рода. По ходу того, как сотрудники Porsche осуществляли одни улучшения за другими, они стали понимать, что то, что они делают сейчас, - даже большее искусство, чем то, что они делали раньше. Действительно, как еще можно назвать попытки предвидеть и предотвратить проблемы, искать источники образования муда, работая единой командой? (Если мыслить в таком ключе, то получается, что Сихиро Накао и есть самый идеальный ремесленник XXI века!) К тому же как отдельные рабочие, так и команды стали выполнять множество действий, которые еще недавно относились к чисто "менеджерским". А менеджеры даже и не мечтали о том, что улучшений можно добиваться так быстро.

Высокий фундаментальный уровень подготовки рабочих в области производства - это большой плюс для фирм, подобных Porsche. Совмещение профессий, ротация кадров, акцент на фундаментальные решения проблем, профилактическое обслуживание оборудования, а также кайдзен особенно эффективны там, где квалификация рабочих высока. Весьма быстро инициативы Накао были подхвачены командами Porsche. Доходило до того, что иногда они своей работой удивляли самого Накао. Короче говоря, Porsche как была ремесленной компанией, так она и осталась ремесленной. Правда, содержание самого понятия "ремесло" стало иным, более "бережливым". Акценты производства сместились на поиск быстрых и радикальных улучшений.


Наведение порядка среди поставщиков

Джеймс П. Вумек, Дэниел Т. Джонс "Бережливое производство"
II. От размышлений к действиям: создание бережливого производства
9. Бережливое производство бросает вызов немецкой традиции
Наведение порядка среди поставщиков

Поскольку Porsche закупала около 80 процентов всех комплектующих у поставщиков и этот процент увеличивался, с самого начала стало ясно, что поставщики должны учиться "видеть" так же хорошо, как и работники Porsche. Некоторые из поставщиков согласились начать доставлять детали по схеме "точно вовремя". Однако когда работники Porsche стали выяснять, как им это удавалось, то оказывалось, что поставщики просто производили отгрузку из больших хранилищ. Требование Porsche часто доставлять небольшие партии деталей никак не влияло на изменение организации работы поставщиков. Причина была проста: большинство из них просто не знало, как работать малыми партиями.

Учитывая крайне тяжелое положение Porsche, обучить всех 950 поставщиков было практически непосильной задачей. Следует учитывать, что для большинства поставщиков Porsche была достаточно скромным клиентом. Поэтому первым делом было решено уменьшить число поставщиков до 300: частично - путем стандартизации деталей, частично - отказавшись закупать особенно редкие детали. Среди 300 оставшихся 60 были квалифицированы в качестве "критичных". Многие из поставщиков, от которых Porsche отказалась, стали ее поставщиками второго уровня.

На Porsche была сформирована команда по улучшению работы поставщиков, названная "команда POLE" (в гонках это слово означает позицию лидера на старте). Это название было весьма характерным, учитывая, что основной целью команды было добиться позиции лидера в "гонках на выживание". Задачей команды было провести на предприятиях основных поставщиков Porsche точно такие же мероприятия по улучшениям, как и на самой Porsche. Первым делом команда взялась за тех поставщиков, кто лучше других был способен воспринять новые методы работы, например Keiper Recaro, производитель сидений. Успешная работа с одними фирмами служила дополнительным стимулом для других. Целью всех мероприятий было обеспечить непрерывный материальный поток от поставщиков при условии, что Porsche будет его "вытягивать". Для этого надо было значительно уменьшить количество дефектов (число дефектных деталей в 1991 году составляло 10000 на миллион) и число людей, занимавшихся входным контролем качества (тогда их было порядка 100 человек).

Манфред Кесслер, возглавивший команду POLE, вспоминает, что когда они приезжали на заводы поставщиков, менеджеры всегда пытались убедить их в том, что менять нечего. Они говорили примерно следующее: "Мы уже оптимизировали все, что только можно. Вы не первые заказчики, которые занимались улучшениями нашего производства". Однако команда POLE все же уговорила высшее руководство найти время для небольшой игры, которая называлась "точно вовремя по-поршевски"[12]. В этой простой игре каждый из пяти высших менеджеров занимал определенные места в производственном процессе, который заключался в изготовлении бумажных коробок трех цветов. (Схема игры показана на рис. 9-6.)

Рисунок 9-6. Игра "точно вовремя по-поршевски"

Первого человека просили поставлять развертки еще не согнутых коробок трех цветов для двух ячеек предварительной "сборки". Число заготовок менялось в зависимости от покупательского спроса. В одной ячейке предварительной сборки сгибались большие коробки, а в другой - маленькие. На обоих участках коробки перевязывались резиновой лентой. Далее коробки поступали на участок окончательной сборки, которой занимался четвертый игрок. Здесь маленькие коробки укладывались в большие. К крышке маленькой коробки он прикалывал специальный талон, закрывал большую коробку и перевязывал ее резинкой. Далее коробка поступала на стадию контроля качества (инспекцию), где пятый игрок открывал большую коробку и проверял наличие и правильность заполнения талона. После проверки он подписывал талон, ставил на него печать и прикреплял обратно к крышке маленькой коробки. Большая коробка закрывалась, обвязывалась резинкой и в таком виде доставлялась заказчику.

Игрокам говорили, что они могут сами выбирать скорость работы, выпуская коробки трех цветов в зависимости от числа заказов. Очень скоро оказалось, что в погоне за быстрым выполнением работы игроки начали сначала выпускать коробки одного цвета, потом - другого. Поэтому перед четвертым игроком, которому пришлось вкалывать больше всех, очень скоро скопилась целая гора коробок. Вдобавок оказалось, что заказчик решил изменить заказ и получить в первую очередь коробки того цвета, которые производитель решил сделать в последнюю очередь. Поскольку для того, чтобы "пропустить" коробки нужного цвета, надо "отодвинуть в сторону" коробки с неправильными цветами, объем горы только возрастал.

Пятерых игроков спросили, в чем, по их мнению, состоит проблема? Что можно сделать? Стандартный ответ был следующим: "Все тормозит четвертый игрок. Надо дать ему в помощники еще одного человека, а также создать склад между шагами два и три".

Решение, которое предложила команда POLE, выглядело так. Всем пятерым игрокам надо было попробовать использовать вытягивающую систему, делая за один раз только пять коробок, да и то только тогда, когда об этом попросит игрок, находящийся ниже по потоку. К большому удивлению участников, процесс начал выравниваться. Небольшое скопление коробок между шагами два и три практически полностью исчезало после двух-трех раундов.

Затем команда POLE усложнила условия, заявив, что заказчик решил случайным образом изменить свой заказ по поводу цвета коробки. Топ-менеджеры поставщика, не раз встречавшиеся с такой ситуацией в жизни, предсказали полный хаос. Однако поскольку лишних запасов не было, переключиться с одного цвета на другой оказалось крайне просто.

Пока директора почесывали затылки, размышляя о новом принципе работы, команда POLE дала новое задание. Надо было попробовать применить точно такие же методы в производстве деталей для Porsche: "Почему бы просто не попробовать прямо сегодня все это на какой-нибудь одной детали?" В течение еще примерно двух недель команда POLE занималась ликвидацией тех непроизводительных потерь, которые смогла обнаружить. Не забывала она и про стандартизацию процессов, и про разработку тех процессов, которые позволяли удержать достигнутые результаты. С самого начала работы команды менеджеры договорились, что обнаруженная экономия будет тщательно учитываться и распределяться поровну между поставщиком, Porsche и заказчиком.

Конечно, в особо сложных случаях приходилось вызывать "тяжелую артиллерию" в лице Накао. Но в основном команда Porsche вполне справлялась с преобразованиями самостоятельно. Результаты были вполне предсказуемы. Это двукратное сокращение трудозатрат, 90-процентное сокращение времени выпуска - от поступления сырья до изготовления деталей, полная ликвидация незавершенной продукции (запасов в работе), а также существенное улучшение качества. Когда по прошествии двух недель работы команда из шести специалистов доложила о своих, для многих удивительных результатах, команда POLE решила, что каждый поставщик Porsche должен аналогичным образом создать у себя свою собственную команду POLE и заняться ликвидацией м'уда для всего производства деталей, поставляемых на Porsche. Затем планировалось продолжить такую практику по отношению к поставщикам поставщиков и далее по кругу.

К концу 1995 года первые два года работы команды закончились. За это время Porsche удалось провести мероприятия по ликвидации муда на тридцати из шестидесяти заводов своих самых крупных поставщиков. Были и случаи работы с поставщиками второго уровня. Поскольку интерес к программе улучшений проявляли и другие фирмы, не поставщики Porsche, было решено создать в структуре компании консультационное подразделение Porsche Consulting по типу того, что создала фирма Freudenberg-NOK в Северной Америке. В результате Porsche не только осталась мировым лидером в области инженерного консультирования, но также начала двигаться к тому, чтобы стать лидером в области консалтинга по бережливому производству.

[12]. Большинство из тех, кто работают по системе бережливого производства, любят устраивать что-то вроде игры, посредством которой они показывают высшему руководству и рабочим на линии, что происходит, когда возникают поток и система вытягивания. Множество игр было разработано фирмой Toyota Supplier Support Center в США и Porsche. Питер Сенге из MIT придумал знаменитую "пивную игру", в которой показал, что происходит, когда система дистрибуции работает партиями. Мы настоятельно рекомендуем руководству любого уровня, прежде чем начать создание бережливого производства, попробовать какие-нибудь варианты этих игр. Это облегчит людям расставание с миром "очередей и партий".


Наведение порядка в общем руководстве

Джеймс П. Вумек, Дэниел Т. Джонс "Бережливое производство"
II. От размышлений к действиям: создание бережливого производства
9. Бережливое производство бросает вызов немецкой традиции
Наведение порядка в общем руководстве

По ходу того, как бережливое производство стало приносить реальные плоды, начали происходить вещи, которые мы неоднократно замечали и в других компаниях (например, на Lantech и Pratt & Whitney). От инженеров-конструкторов, которые доминировали в компании на протяжении всей ее истории, власть стала перетекать к менеджерам по производству. LIo мнению наблюдательного совета, значительно улучшилась работа производства, хотя раньше оно фактически не было приоритетом номер один для компании. Особенно замечательные результаты были достигнуты в сокращении запасов, что позволяло высвобождать остро необходимые для разработки новых продуктов ресурсы.

В результате наблюдательный совет принял совершенно нетипичное для Porsche решение. С целью распространения программы преобразований на всю компанию в целом директор по производству Венделин Видекинг был назначен председателем управляющего совета Porsche.

Перейдя в августе 1992 года на новую должность, Видекинг перевел всех бывших высших руководителей фирмы на другую работу, а некоторых убедил уйти на пенсию. По его мнению, значительный опыт работы и сильная привязанность этих людей к компании вполне могли стать серьезным тормозом для преобразований, в основе которых лежало изменение способа мышления.


Наведение порядка с модельным рядом

Джеймс П. Вумек, Дэниел Т. Джонс "Бережливое производство"
II. От размышлений к действиям: создание бережливого производства
9. Бережливое производство бросает вызов немецкой традиции
Наведение порядка с модельным рядом

Крайне важно было четко определиться с модельным рядом. В соответствии с ранее разработанным планом Porsche планировала прекратить выпуск модели среднего ценового диапазона и должна была сконцентрироваться только на "самых-самых", еще более красивых и "навороченных", чем 928-я модель. План основывался на расчетах, согласно которым Porsche была не в состоянии качественно делать средние по цене автомобили и при этом получать прибыль. Однако теперь, когда затраты могли быть существенно снижены, стратегия возврата на сегмент рынка грозила Porsche столкновением с такими конкурентами, как BMW, Mercedes, Audi, и в конце концов - с японцами.

Видекинг решил полностью сконцентрироваться на нише, которую Porsche сама и создала. Ее лозунгом было: "Не копируй! Создавай шедевры!" ("Let's make originals, not copies"). Для этого было нужно, не выходя за пределы ниши, выпустить две двухместные спортивные модели разного уровня исполнения и, соответственно, разной цены. Чтобы план стал выполнимым, требовалось передать на субподряд изготовление порядка 40 процентов комплектующих, включая блок двигателя. Одна из моделей среднего ценового диапазона, названная Boxster и пришедшая на замену 968-й, была представлена осенью 1996 года. Другая - более совершенная версия 911-й, была показана в 1997 году.

Поскольку данная ниша все же весьма ограничена, неотъемлемой частью продуктовой стратегии стали разработка и изготовление автомобилей-купе, кабриолетов и даже грузовиков-люкс по заказу грандов германской автоиндустрии (в настоящее время несколько таких проектов обсуждается).

Пока еще сложно сказать, к чему все это приведет. Это станет ясно только тогда, когда наша книга увидит свет. Однако, будучи предельно ясной, данная стратегия способствует тому, чтобы Porsche вышла из паралича и поняла, какова ее миссия на рынке.


Наведение порядка в разработке продукции

Джеймс П. Вумек, Дэниел Т. Джонс "Бережливое производство"
II. От размышлений к действиям: создание бережливого производства
9. Бережливое производство бросает вызов немецкой традиции
Наведение порядка в разработке продукции

Успех стратегии был подобен игре в кости, которую Видекинг контролировать не мог. Однако он вполне мог контролировать методы разработки новых моделей. "Драйверский" стиль моделей Porsche не должен нарушаться, новые технологии должны лишь его подчеркивать. Создавать же машины нужно за предельно малое время и с минимальными затратами на проектирование, инструментальное оснащение и производство.

Поскольку традиционная система разработки продукции на Porsche не могла справиться с такой задачей, понадобились свежие идеи. Ви-декинг решил, что ему вполне может подойти новая система разработки продукции, которую внедрила фирма BMW в конце 1980-х годов. Согласно этой системе за разработку новых продуктов отвечал один лидер, наделенный значительными полномочиями и подчиняющийся напрямую Видекингу. (Две новые модели автомобиля отличались только конфигурацией кузова.)

Поскольку существовавшая организационная структура инженерного отделения была весьма эффективна для предоставления консультационных услуг, ее было решено не трогать. В результате формально многие из членов команды по разработке новой продукции продолжали числиться в различных инженерных отделах. Директору проекта Райнеру Сроку (Rainer Srock) было дано право заключать контракты с руководством каждого из этих отделов и привлекать инженеров на нужный ему период. Была прекращена практика постоянного "перебрасывания" инженеров с одного проекта на другой, что было вызвано изменениями объема работы в консалтинге. Все члены команды были сосредоточены в одном месте. От них требовалось через три года, начиная с лета 1993, показать первый вариант новой модели Porsche. (Прежде официальный срок разработки составлял пять лет. На деле же получалось, конечно, больше.)

Существенную помощь команде разработчиков оказали менеджеры из производственных подразделений, непосредственно изготавливавшие автомобили; снабженцы, выбиравшие поставщиков и заключавшие с ними контракты на поставку комплектующих; инженеры-технологи, разрабатывавшие технологическое оборудование, а также специалисты по сервису, которые помогали дилерам в послепродажном обслуживании. Действуя одной большой командой, было вполне реально разработать такие технологии и такое производственное оборудование, чтобы в первый раз создать автомобиль, который было бы легко делать и легко ремонтировать. Никоим образом не принижая роль инженеров Porsche, которые производили модели самого высокого класса, команда научилась смотреть на машину как на единое целое, включавшее в себя и то, на что раньше закрывали глаза, - сервис.


Основные результаты

Джеймс П. Вумек, Дэниел Т. Джонс "Бережливое производство"
II. От размышлений к действиям: создание бережливого производства
9. Бережливое производство бросает вызов немецкой традиции
Основные результаты

Летом 1991 года любой нормальный аналитик мог с уверенностью констатировать смерть компании Dr. Ing. h.c. F. Porsche AG из Штудгарта. Если ей и суждено было выжить, то только как консультационной компании, закрыв производство спортивных машин. Другим вариантом существования было разделение судьбы других подобных фирм: Jaguar, Ferrari, Aston-Martin, Lamborghini, Saab, Lotus, каждая из которых была поглощена каким-нибудь автомобильным гигантом. Однако стоило Porsche заняться бережливым производством, как ее дела пошли на поправку.

Если свести все основные результаты деятельности воедино, получается весьма интересная картина (см. таблицу 9-2).

Таблица 9-2. Основные результаты перехода Porsche на бережливое производство

 | 1991 | 1993 | 1995 | 19971
Время2 |  |  |  |
От создания концепции до запуска в сериию | 7 лет | - | - | 3 года
От начала сварочных работ до выпуска | 6 недель | - | 5 дней | Здня
Уровень запасов3 | 170 | 42 | 42 | 32
Трудозатраты4 | 120 | 95 | 76 | 45
Дефекты5 |  |  |  |
А. В поставляемых комплектующих | 10000 | 4000 | 1000 | 100
В. На производственной линии (индекс) | 100 | 60 | 45 | 25
Продажи6 | 3102 | 1913 | 2607 | -
Прибыль6 | + 17 | -239 | + 2 |

1 Прогноз авторов, составленный на основе изучения производственных планов и планов улучшений.

2 Время с момента штамповки первой панели кузова до отгрузки готового автомобиля, а также время от момента принятия решения о разработке новой модели до создания первого экземпляра для продажи.

3 Среднее число дней хранения детали.

4 Число часов (включая время обслуживающего персонала), нужных для сборки Porsche 911, а также модели, которая пришла ей на смену. Поскольку проект 911-й модели не менялся в период с 1991 по 1995 год, все повышение производительности обусловлено переосмыслением рабочих процессов и избавлением от дефектов. Новые модели проектировались уже с учетом облегчения сборки. Поэтому между 1995 и 1997 годами улучшения происходили уже в результате работы проектировщиков.

5 (А.) Число дефектных деталей на миллион; (В.) Число дефектов на один автомобиль в конце сборочной линии.

6 В миллионах немецких марок (по данным ежегодного отчета Porsche).

В общем, за пять лет Porsche удвоила производительность труда, на 90 процентов сократила число дефектов поставляемых комплектующих и на 55 процентов уменьшила число производственных ошибок, которые регистрировались при первичном контроле качества. К 1997 году планируется запуск в производство двух весьма технологичных в производстве моделей - и это всего через три года после начала работы над ними. Потребность в производственных площадях была сокращена наполовину. Время выполнения заказа (от поступления сырья до готового автомобиля) сократилось с шести недель до трех дней. Запасы запчастей снизились на 90 процентов.


Следующее испытание

Джеймс П. Вумек, Дэниел Т. Джонс "Бережливое производство"
II. От размышлений к действиям: создание бережливого производства
9. Бережливое производство бросает вызов немецкой традиции
Следующее испытание

Приведенные результаты впечатляют. Среди всех немецких компаний, деятельность которых мы изучили, Porsche, конечно, ушла в реализации бережливого производства дальше всех. Однако, несмотря на это, впереди еще очень много не сделанного. Система разработки продукции все еще в значительной мере опирается на предшествующую структуру. Мы уверены, что когда кризис будет позади, много придется работать над расширением системы продуктовых команд. (Подобно тому, что случилось с моделью Taurus на заводах Ford Motor, Porsche также может начать новое падение после 1997 года, когда инженерное подразделение опять станет претендовать на былую власть.)

Хотя идея создания производственных центров затрат для начала хороша, Porsche только сейчас начала понимать, что полномочия "офиса улучшений" (который мы называем отделом обучения и который мог бы объединить всех высвобождаемых работников в группы для осуществления кайдзен-мероприятий) надо закрепить официально.

Крайне важно, что методы продажи автомобилей, обращения с запчастями для замены и разработки производственного графика начинают потихоньку полностью пересматриваться. Ситуация, когда отделы продаж и маркетинга располагаются в Людвигсбурге, на другом конце Штутгарта, вдалеке от производственных корпусов заводов, весьма характерна для Porsche. Скрытые проблемы системы, при которой отдел маркетинга корректирует производственный график только пять раз в год и выдает заказы на производство на четыре-пять недель раньше начала самого производства, обязательно проявятся в 1996 году, когда будет готов первый новый продукт, и Porsche, как мы ожидаем, столкнется с превышением спроса над предложением.

Всяческой похвалы заслуживает работа Porsche с поставщиками первого уровня. Нигде на Западе мы не видели такой же системной работы в этой области. Однако большинство поставщиков Porsche только начинают заниматься бережливым производством, а самые "далекие" фирмы-поставщики сырья только краем уха слышали обо всем этом.

С момента, когда в августе 1991 года Венделин Видекинг начал преобразования, на пути бережливого производства постоянно возникали какие-нибудь препятствия. Согласно нашим наблюдениям, требуется пять лет на то, чтобы преобразования зашли достаточно глубоко и дорога назад стала невозможной. Для Porsche этот момент наступит осенью 1996 года. Еще пять лет требуется на то, чтобы идеи бережливого производства проникли во все закоулки компании, а также к дилерам и вверх по всей цепочке поставок, до производителей сырья.


Роль немецких традиций

Джеймс П. Вумек, Дэниел Т. Джонс "Бережливое производство"
II. От размышлений к действиям: создание бережливого производства
9. Бережливое производство бросает вызов немецкой традиции
Роль немецких традиций

Как мы отмечали раньше, у немецкой промышленности есть несколько уникальных преимуществ.

  • Немецкие фирмы по-прежнему имеют преимущество стабильной системы финансирования производства, не требующей немедленных результатов. Хотя последние тенденции мировой экономики, а также переход управления от основателей компаний (создавших после войны миттелыитанд) к менеджерам вносят свои коррективы.
  • Высшее руководство свято верит в то, что основой конкурентной стратегии служит собственно продукт. Немецким компаниям нелегко отказаться от прошлых привычек и менять инженерное определение ценности продукта на то, которое дает потребитель.
  • Отношения с поставщиками строятся на долгосрочной основе и с потребностью во взаимовыручке. Хотя в кризисных ситуациях большие фирмы вроде Volkswagen не всегда этому следуют.
  • Как рабочие на заводе, так и технические специалисты на фирмах-производителях обладают наивысшей квалификацией в мире. Некоторое время назад один из топ-менеджеров Toyota сказал нам: "С кем я действительно боюсь конкурировать - так это с немцами. Хотя прежде они должны научиться разговаривать друг с другом".

Коммуникация действительно одна из главных проблем в Германии. Достаточно взглянуть на систему образования, чтобы увидеть, что вместо широких знаний, сводящих воедино все процессы, основной акцент делается на глубокие, но очень узкие знания технических вопросов. Это отражается и в должностном росте, который происходит по крайне узким профессиональным "дымовым трубам". В организационных структурах специализация проявляется в виде множества мелких отделов (по-немецки слово "отдел" буквально означает "отдельный"). Чтобы решить какую-нибудь проблему между службами, приходится беспокоить столько менеджеров, сколько нужно, пока цепь команд не дойдет до менеджера того уровня, которому подчинены все службы, в которых возникла проблема.

Тем временем на заводах существует система, которая прямо противоположна работе небольших рабочих команд. Мастер, контролирующий большую группу из двадцати пяти рабочих, информирует о проблеме начальника цеха, который, в свою очередь, отправляет ее вверх по иерархической пирамиде. Хотя на самом деле именно рабочие должны сконцентрироваться на операциях "вдоль" потока создания ценности, а также на выполнении множества видов управленческой деятельности, включающих обеспечение качества, техническое обслуживание, замену рабочих узлов, разработку стандартов работы и постоянные улучшения.

То, что создает вторую слабость немецкой промышленности, долгое время считалось преимуществом, по крайней мере, для громоздкого оборудования, работавшего большими партиями. Достаточно вспомнить гигантскую покрасочную камеру, самый настоящий монумент, окрашивающий огромные партии мелких деталей. "Никогда не знаешь, когда потребуется покрасить что-то намного большего размера. Поэтому мы встроили в систему возможность перестраиваться". Начальные затраты на приобретение такой машины, расходы на то, чтобы постоянно загружать ее работой (в результате чего перед машиной и позади нее возникали горы запасов), терялись в результате неправильного метода расчета издержек на покраску одного изделия, а также растворялись в вере немецких менеджеров в то, что такое оборудование может своевременно отвечать на изменения в структуре спроса.

Третьей слабостью немецкого управления была тенденция к подмене голоса потребителя голосом инженера при поиске компромисса между требованием к обновлению модельного ряда и поддержанию разнообразия, с одной стороны, и затратами, вызывающими повышение цены, с другой. Хотя качество вполне можно поддерживать бесплатно, разработка новой продукции и выпуск разнообразных моделей всегда требуют денег. Это особенно актуально в случае, когда при проектировании не учитываются требования технологичности. Тот, кто хорошо умеет слушать потребителя, всегда предпочтет его требования тем, которые высказывают инженеры.

Сравнительно недавно один из нас наблюдал за процессом разборки наружного зеркала заднего вида. Оказалось, что зеркало для модели Nissan Micra, собираемое в Сандерлэнде, Великобритания, состоит из четырех деталей и предлагается в четырех цветовых вариантах. Volkswagen разработал для своего Golf а четыре совершенно различных типа зеркала, каждое из которых состоит из восемнадцати или девятнадцати деталей. Видимо, проектировщики посчитали, что таким образом они создадут действительно новый тип зеркала. Потребитель может заказать зеркала семнадцати различных расцветок. В результате, если Nissan работает только с четырьмя различными спецификациями, VW приходится возиться с шестьюдесятью восемью, в каждой из которых в четыре раза больше деталей[13].

Такой тип мышления по поводу компромисса между затратами/ разнообразием и затратами/новизной был фактически неизбежен в ситуации, когда массовые производители Северной Америки рьяно взялись делать товары на заказ (а буквально - подгонять под требования потребителя)[14]. Мы считаем, что такие небольшие вариации, как цвет и наклон зеркал, и даже такие существенные изменения, как небольшое увеличение колесной базы, зачастую просто незаметны для потребителя. Новинки - вещь хорошая, но только при условии, что потребитель видит их и готов за них платить. В противном случае желание слушать "голос потребителя" превращается в односторонний диалог. К тому же реальные затраты на учет всех требований потребителя не так легко обнаружить. И особенно сложно это сделать инженеру-конструктору.

Несмотря на эти слабости, немецкая промышленность до недавнего времени была достаточно конкурентоспособна, так как каждый недостаток компенсировался преимуществом.

  • Решать проблемы было проще, чем заниматься оптимизацией всей системы, так как высокая квалификация рабочих позволяла справляться почти с любыми возникавшими проблемами. Хотя в итоге удавалось сделать продукт очень высокого качества, это требовало немалых затрат.
  • Высокая квалификация инженеров-конструкторов позволяла им самостоятельно переделывать поступавшие к ним проекты, вместо того, чтобы обсудить и разрешить эту проблему с их авторами. И вновь Porsche удавалось выпустить великолепный продукт, но по завышенной цене.
  • Сильная техническая специализация отделов компании зачастую позволяла создавать в продуктах новую функциональность, которая позволяла сгладить высокие затраты на разработку и производство. В некоторых случаях это вело к уходу с сегмента рынка (например, в области механического оборудования), однако роста высокотехнологичных сегментов рынка (таких, например, как производство станков для шлифовки лопаток турбин, про которые шла речь в примере с Pratt) было достаточно, чтобы немецкие фирмы имели заказы и приносили прибыль.
  • Прогресс в немецком станкостроении в течение многих лет подкреплял убеждение, что высокие зарплаты можно компенсировать внедрением систем компьютерного управления, которые объединяли весьма гибкое производство с автоматизированным управлением материальными потоками, что в итоге практически ликвидировало потребность в людях. Однако профсоюзы, будучи противниками сокращений, постоянно требовали уменьшения рабочей недели, чтобы защитить людей. Похоже, это проблема именно переходного периода. В результате должно было получиться, что все немецкие рабочие становились профессионалами-техниками, которые делали продукты, с которыми не могли сравниться ни одни конкуренты.

Однако к 1990 году глобализация свела все эти преимущества на нет. Вместе с ослаблением марки зарплаты начали расти. На рынки, традиционно считавшиеся немецкими, начали вторгаться восточно-азиатские компании. К тому же стали видны пределы, выше которых никакая автоматизация подняться не может[15]. Немецкие товары стали слишком дороги не только для иностранцев, но и для самих немцев.

В результате сначала возникла паника, а потом - чувство безысходности. Йорген Шремпп (Juergen Schrempp), новый председатель правления Daimler-Benz, недавно даже пожаловался, что "Германия вряд ли теперь сможет самостоятельно делать самолеты". Некоторые крупные фирмы в срочном порядке стали переводить производство комплектующих, а также окончательную сборку подальше из Германии, туда, где есть дешевая рабочая сила. Тем временем профсоюзы выступили с инициативой сокращения или замораживания прироста заработной платы в обмен на стабильность рабочих мест.

Хотя такая реакция понятна, она ошибочна. Немцы действительно больше не могут делать самолеты, автомобили и любые другие продукты - но только традиционно принятым в Германии способом. Однако никто не мешает немцам обучить своих сотрудников эффективной коммуникации и правильному пониманию ценности, определению потока создания ценности и ликвидации муда путем организации течения потока и вытягивания. Когда же рабочие и инженеры научатся видеть и слышать, тогда немецкие компании смогут начать процесс непрерывных и радикальных улучшений, который будет постепенно приближать их к совершенству и далее - к абсолютному лидерству (как раз этого и боялся цитировавшийся выше руководитель Toyota). В результате сокращения затрат (при неизменном уровне зарплаты) продажи в Германии возрастут, и экспорт опять станет выгодным[16].

Возможно, первую попытку создать бережливое производство в Германии сделали на заводе Opel Eisenach, который открылся в 1993 году. Однако это был всего лишь один завод, да к тому же еще и с "чистым производством", с фактически индивидуально отобранными работниками, построенный в Восточной Германии американской фирмой. Подобно японским заводам, построенным в Америке и в Англии в 1980-х годах, он совсем не доказывает, что и традиционные фирмы могут перейти на новый способ работы. Возможность трансформации в США была доказана такими фирмами, как Lantech, Wiremold и Pratt, в Англии это вскоре может быть сделано фирмой Unipart. Подобным же образом реальной проверкой возможности трансформации и изменения самых фундаментальных основ деятельности в классической компании в Германии стала наша Porsche. Получается, что это все-таки возможно: взять самое лучшее из японской практики и немецких традиций и создать на этой основе нечто совершенно уникальное.

По мере того, как другие фирмы пойдут той же дорогой, что и Porsche, дебаты о том, кто ответственен за завышение зарплат и за падение уровня жизни, уступят место конструктивному анализу ценности и потоков создания ценности для конкретных продуктов. Когда же удастся ликвидировать потери и сделать операции прозрачными, каждый сможет увидеть, существует ли еще разрыв между ценностью продукции в терминах конечного пользователя и затратами на ее разработку и производство.

Если получится так, что вся муда ликвидирована, а затраты превышают ценность, то только тогда стоит задавать вопрос, платят немцы себе слишком высокую зарплату или нет. Такой вопрос стоит задавать именно в таком контексте, так как в противном случае неизбежны бессмысленные споры по поводу того, наживаются ли менеджеры на рабочих и напрасно ли рабочие катят бочку на менеджмент. Вместо всего этого будут сопоставляться вполне "прозрачные" вещи: затраты и ценность. На основании изучения автомобильной индустрии Америки в 1980-е годы мы убеждены в том, что реальная проблема - это не высокие зарплаты, а просто гигантское количество муда. Если создать бережливое производство по всей Германии, окажется возможным поддерживать высокий уровень зарплат даже при условии существенного сокращения цен. Колесо из постоянно высоких затрат, низкой производительности и роста безработицы удастся повернуть вспять.

[13]. Занимая крайне узкую нишу, Porsche к настоящему времени предлагает намного больше вариантов моделей, чем даже Volkswagen. 911-я модель производится с восемью типами наружных зеркал шести вариантов расцветок. В новом Boxster'e будет четыре базовых типа зеркал (двенадцати расцветок), пять типов стекол, которые вставляются в зеркала уже на стадии окончательной сборки. Porsche считает, что такое количество вариантов - разумный компромисс между разнообразием и затратами для флагманского продукта.

[14]. Лучшее изложение этой темы см. В. Joseph Pine II, Mass Customization (Boston: Harvard Business School Press, 1993).

[15]. Система шлифовки лопаток турбин Pratt & Whitney, рассмотренная нами в главе 8, - это классический пример сложного немецкого оборудования, которое хотя и уменьшает прямые затраты труда, но делает это за счет очень высоких расходов на техническую поддержку. Другие немецкие фирмы пошли еще дальше и предложили полностью автоматизированные линии, способные производить такое количество товаров, которое не поглотит ни один рынок. Похожую ситуацию, возникшую в Японии, мы рассмотрим в следующей главе.

[16]. Аргументы в пользу расположения японских заводов, которые мы рассмотрим в следующей главе, применимы также и к немецкой промышленности. Бережливое производство требует, чтобы завод располагался как можно ближе к потребителю. Однако высокоспециализированные товары, выпускаемые малыми партиями, а именно этим занимались немецкие фирмы Миттелыитанд, можно продолжать проектировать и делать в одном месте и распространять по всему миру.


Германия против Японии

Джеймс П. Вумек, Дэниел Т. Джонс "Бережливое производство"
II. От размышлений к действиям: создание бережливого производства
9. Бережливое производство бросает вызов немецкой традиции
Германия против Японии

Создать бережливое производство в Германии можно, и мы убеждены, что этим обязательно займутся. Это будет тяжелая и долгая работа, в которой не обойтись без пары организационных нововведений, которые мы будем обсуждать в последней главе. В противовес этому многие исследователи считают, что японцы уже настолько распространили идеи бережливого производства по стране и достигли в этом такого совершенства, что им просто некуда больше двигаться. На самом деле это все не так. В следующей главе мы рассмотрим третью крупную компанию, перед которой встала задача двигаться дальше.


[Введение]

Джеймс П. Вумек, Дэниел Т. Джонс "Бережливое производство"
II. От размышлений к действиям: создание бережливого производства
10. Огромная Toyota и малюсенькая Showa
[Введение]

Когда в 1984 году Тайити Оно впервые посетил литейный завод Koga Showa Manufacturing Company, он вел себя, как обычно, крайне дипломатично. После небольшой прогулки по цехам он попросил президента компании Тецуо Ямамото (Tetsuo Yamamoto) позвать директора завода. Когда Такети Кавабе (Takechi Kawabe) подошел, Тайити Оно спросил: "Вы отвечаете за этот завод?" И когда Кавабе сказал, что да, Тайити возмущенно закричал: "Это позорище, а не завод! Вы совершенно не умеете работать! Господин Ямамото, увольте этого господина прямо сейчас!"

В ответ удивленный Ямамото сказал, что Кавабе отвечает за завод Koga ничуть не более любого другого сотрудника Showa, так как данный завод управляется ни лучше и ни хуже любого другого завода на фирме. Поэтому Ямамото предложил, что будет гораздо лучше, если Тайити Оно станет их личным сенсеем и сам расскажет, как исправить положение.

В результате семидесятидвухлетний Тайити Оно, ушедший с Toyota на пенсию, но по-прежнему остававшийся председателем совета директоров двух фирм группы Toyota: Toyoda Spinning and Weaving и Toyoda Gosei, начал сотрудничать с Ямамото и Кавабе. Это сотрудничество, в результате которого весьма типичная для Японии компания была полностью трансформирована, продолжалось вплоть до смерти Тайити Оно в 1990 году. Весьма удивительные события, происходившие на Showa Manufacturing после 1984 года, помогут осознать то, как идеи бережливого производства прокладывали свой путь в японском сознании, и почему японцу так же сложно воспринимать новые идеи, как европейцу и американцу. После этого будет проще понять, что дальше надо делать японским фирмам в целом и фирме Toyota в частности.


Кризис на Showa

Джеймс П. Вумек, Дэниел Т. Джонс "Бережливое производство"
II. От размышлений к действиям: создание бережливого производства
10. Огромная Toyota и малюсенькая Showa
Кризис на Showa

В 1983 году Showa Manufacturing, производитель батарей отопления и бойлеров, отмечала свой столетний юбилей. Положение фирмы на японском рынке было стабильным. В 1960 году она даже поставляла новую систему отопления для Императорского Дворца в Токио. Однако после второго нефтяного кризиса 1979 года мир изменился, и Showa попала в полосу неудач. Остановка роста множества компаний, а также смена предпочтений японцев в отопительных системах привели к падению спроса на ее промышленные товары. Не лучше обстояли дела и со структурой затрат Showa, особенно если учесть традиционную японскую систему защиты постоянных сотрудников, которых на Showa было целых 750 человек.

Первая реакция Showa на кризис была достаточно типична для японской фирмы. Чтобы раздобыть наличность и избежать увольнений, Showa продала офис в центре города и свой основной завод. В целях поднятия эффективности производственное оборудование было перевезено в более современный район с более дешевой землей. Поскольку благодаря низкой цене иены экспорт чугунных бойлеров в Америку был выгоден, под этот проект был разработан свой бизнес-план. А в рамках диверсификации компания даже начала выпуск фигурного литья для перил мостов.

Когда в 1983 году завершилось перемещение офиса и производственных помещений из тесного центра города Фукуока (располагавшегося на северной оконечности самого южного острова Японии - Кюсю) в пригороды Уми и Кога, руководство Showa ожидало, что дела пойдут на лад. Однако спад продолжался. Производство на новом заводе было организовано точно так же, как на старом. "Процессные деревни", где осуществлялись литье, очистка, штамповка, сварка, покраска и сборка, работали партиями, переналадка оборудования производилась с большими интервалами. В результате горы накопившихся деталей приходилось отправлять на центральные склады и уже оттуда доставлять на следующую производственную стадию. Если конкретным заказом не занимался специальный "ускоритель", он мог выполняться месяцами. (Перед тем, как мы узнали, что существует бережливое производство, мы сами считали, что такой способ работы совершенно нормален.) Кроме того, чтобы начать работать на экспорт, требовались существенные вложения. Диверсификация производства в область фасонного литья оград столкнула Showa с фирмами большего размера, которые уже давно работали на этом рынке и заслужили хорошую репутацию.

Именно в этот момент Тецуо Ямамото понял, что медлить больше нельзя. Он связался с Тайити Оно и попросил о помощи.

Учитывая крайне свирепый характер Тайити Оно, такое решение было весьма смелым. Он с трудом переносил незаурядных людей. Дуракам же, которых Тайити Оно находил буквально везде, неизменно случалось услышать пару ласковых слов про то, что они, такие нехорошие, "в упор не видят". (Сихиро Накао, один из самых любимых учеников Тайити Оно, за более чем двадцать лет работы с мастером так и не услышал от него никаких благодарностей за свои усилия. Ругани же и недовольства было каждый день выше крыши.) Более того, иногда Тайити Оно куда-то пропадал, и его нельзя было найти. До того времени он формально не принимал ни одного предложения о помощи от компаний, не входящих в группу Toyota.

С другой стороны, Тайити Оно, несомненно, был гением. Именно он превратил Toyota в самую совершенную производственную компанию в мире. Учитывая всю величину награды, Ямамото был готов пойти на все, включая даже выслушивание гадостей в свой адрес. Поскольку Тайити Оно, будучи уже в возрасте, занимал пост президента гольф-клуба провинции Фукуока, а также был мастером по маджонгу1, Ямамото подумал, что, играя вместе с ним в его любимые игры, ему удастся склонить Тайити Оно к сотрудничеству с компанией, не принадлежащей группе Toyota. А потом, кто знает, может, Тайити Оно и не будет так злиться на сотрудников Showa?

Когда в конце 1983 года Тайити Оно принял предложение посетить Торгово-промышленную палату Фукуока, Ямамото стал его всячески обхаживать. Воспользовавшись удобным случаем, он пригласил его вернуться в начале года и сыграть еще один раунд в гольф, а заодно и прогуляться по литейному заводу. К счастью, Тайити Оно как раз обдумывал, как поступить с некоторыми из своих учеников, в числе которых были Ёсики Ивата, работавший на Toyoda Gosei, и Сихиро На-као из Taiho Kogyo. Тайити Оно уже состарился, и ученики опасались, что когда он уйдет, их попросят уйти вслед за ним. На Toyota многие имели зуб на неуживчивого Тайити.

Рьяно занимаясь распространением идей Производственной Системы Toyota внутри компании в 1950-х и 1960-х годах, а потом в 1965 году начав делать это среди поставщиков, Тайити Оно зачастую создавал конфликты и шел на конфронтацию. После того, как к 1978 году большинство поставщиков первого и второго уровня уже закончили процесс преобразования, Тайити Оно уже не был так нужен на Toyota. Его освободили от должности исполнительного вице-президента и назначили председателем Spinning and Weaving и Toyoda Gosei. Хотя название должности звучало внушительно, на деле это было лишь признанием прошлых заслуг. От Toyota Motor Corporation его уже старались держать подальше.

Приглашение консультировать Showa сразу решало несколько проблем. Тайити Оно получал возможность проверить свои идеи на фирме, глубоко погрязшей в технологиях массового производства и лежащей за пределами орбиты Toyota. Такое предложение давало шанс и возможность нескольким верным ему людям также покинуть Toyota и основать собственную консультационную компанию, Shingijutsu, что означает "новая технология". (Как мы скоро покажем, в то время у него уже была одна организация под названием NPS, то есть Новая Производственная Система, которую он учредил несколько лет назад вместе со своими самыми верными учениками.) Вот какие события предшествовали тому крику негодования, после которого Тайити Оно тихо сказал "согласен" и вместе с коллегами принялся за изучение фирмы Showa Manufacturing.

1 Маджонг - китайская игра, популярная в Японии. Напоминает бридж. Подробнее см. в: Новосовский А. "Японские логические игры. Самоучитель". - М.: ACT Астрель, 2001. - 221 с; с. 206-211. - Прим. ред.


Первое испытание

Джеймс П. Вумек, Дэниел Т. Джонс "Бережливое производство"
II. От размышлений к действиям: создание бережливого производства
10. Огромная Toyota и малюсенькая Showa
Первое испытание

В Америке и Европе мы не раз слышали мнение, что для японцев бережливое производство - вещь совершенно естественная. (Эти же люди считали, что все японские фирмы уже многие десятилетия работают методами бережливого производства. В самое ближайшее время мы покажем, что это далеко не так.) Реальное положение вещей лучше всего видно на примере первой реакции рабочих Showa на начало мероприятий по улучшениям, которыми занялись Тайити Оно и его коллеги.

Тайити Оно быстро понял, что, начав работать малыми партиями и выпуская только те изделия, которые запрашивает следующая производственная стадия, можно уменьшить уровень запасов с трех месяцев до нескольких дней. Время выхода на рынок также можно сократить до нескольких процентов от существующего срока. Тайити Оно объявил, что производительность можно удвоить, а площади, требуемые для поддержания существующего объема производства, можно сократить в два раза. И все это - быстро и практически без капиталовложений. (Читатель уже давно, наверное, выучил эти "константы" бережливого производства.)

Однако сотрудники Showa вовсе не собирались рьяно браться за работу. Они были весьма скептически настроены и готовы к сопротивлению. Работая в литейном производстве уже достаточно давно, они просто "знали", что ни одну из этих целей достичь невозможно, а если и возможно - то только потогонными методами. Линейные менеджеры считали иначе. Директор завода Кавабе, например, вообще все еще находился под впечатлением от своей первой встречи с Тайити Оно. Он считал, что подходы, уместные на большом автомобильном производстве, вряд ли подойдут небольшой литейной компании.

Но поскольку президент Ямамото дал Тайити Оно и его коллегам "зеленый свет", надо было, по крайней мере, попробовать, что получится. Первым проектом, как показано на рис. 10-1 и 10-2, был перевод процессов изготовления и сборки змеевиков с партий на непрерывный поток единичных изделий. Для этого была создана ячейка для резки труб, штамповки ребер, развальцовки, очистки, меднения, проверки на герметичность и окончательной сборки. Высокоскоростные машины, которые было крайне сложно переналаживать, заменили новыми, разработанными в мастерской Showa (всего было сделано триста машин). Теперь ячейка могла перестраиваться с производства одного типа змеевика на другой всего за несколько минут. Готовая продукция сразу укладывалась на сборочный конвейер.

Рисунок 10-1. Изготовление змеевиков на Showa, весна 1984

Рисунок 10-2. Изготовление змеевиков на Showa, лето 1984

Несмотря на изначальный скептицизм и несогласие с предлагаемыми методами, менее чем за неделю удалось сократить площади наполовину, на 95 процентов понизить уровень незавершенного производства, вдвое снизить трудозатраты и на 95 процентов уменьшить время выпуска для змеевика. (Мы уже не говорим о том, что резко возросло качество.) Затраты времени и денег были несравнимы с полученными результатами. Для старомодной Showa, которая годами не видела никакого роста производительности, подобные результаты были из разряда чудес. Хотя именно таких результатов Тайити Оно и планировал достичь. По ходу того, как мероприятия по кайкаку охватывали один процесс за другим, создавая там, где были "партии и очереди", непрерывный поток единичных изделий, результаты стали убеждать даже самых скептически настроенных. Не избежал подобной участи и самый главный скептик Такети Кавабе, который даже попросил поставить его во главе недавно созданного отдела исследования производства (Production Research Department).

В других организациях подобный отдел назывался отделом улучшения процессов (Lantech), отделом обучения JIT (Wiremold) или же отделом РОСТА (Freudenberg-NOK). Кавабе быстро взялся за работу по улучшению процессов организации и постепенно стал кем-то вроде "своего доморощенного Тайити Оно".

За три последующих года, прошедших после того, как Кавабе[1] воодушевился новыми идеями, каждый процесс был переосмыслен и улучшен как минимум один раз.

С целью достижения совершенства каждый процесс в общей сложности прошел через кайдзен как минимум десять раз. Производительность взлетела, уровень запасов составил четверть того, что было раньше. Производственные площади уменьшились на 75 процентов при том же объеме выпуска (см. рис. 10-3).

Рисунок 10-3. Объем продаж, производительность, использование площадей и уровень запасов на Showa, 1984-1992

В результате Showa избавилась из убытков и начала получать умеренную прибыль. Однако стагнация рынка продолжалась, цены на продукцию компании падали. Хотя Showa и выиграла некоторое время, было ясно, что одного сокращения затрат недостаточно, чтобы выйти на достойную прибыльность.

[1]. В настоящее время Кавабе совмещает должности управляющего и генерального директора отделения кондиционирования воздуха фирмы Showa. Тем не менее он по-прежнему отвечает и за исследовательский отдел.


Противоречия в мышлении

Джеймс П. Вумек, Дэниел Т. Джонс "Бережливое производство"
II. От размышлений к действиям: создание бережливого производства
10. Огромная Toyota и малюсенькая Showa
Противоречия в мышлении

Ключевой проблемой Showa, с которой сегодня сталкиваются многие японские фирмы, было противоречие между маркетинговой стратегией и новыми методами работы. Хотя фирма Showa научилась изготавливать бойлер за четыре дня (а ранее на это уходило от шестнадцати до двадцати недель) и уже могла примерно за те же деньги делать бойлеры на заказ, она, тем не менее, планировала преодолеть кризис на отечественном рынке путем предложения стандартных решений на рынке американском, и все это - через цепь дистрибьюторов, которую товар проходил за три месяца. Однако такой длительный срок и такое далекое расстояние делали невозможным производство товаров на заказ или быструю реакцию на изменение рынка. Следует учесть и то, что как только экспорт поднялся, стоимость иены пошла вверх. С цены 260 иен за доллар в феврале 1985 года она выросла почти вдвое - до 129 иен за доллар в феврале 1988.

Попытки достаточно гибкой фирмы продавать стандартные товары на зарубежных рынках говорили о том, что с ней что-то происходит. Поэтому президент Ямамото решил пересмотреть стратегию и всю линейку продуктов Showa. В результате было решено активно развернуться на традиционном рынке литых чугунных бойлеров, даже если для этого придется потеснить конкурентов. (Чтобы обеспечить занятость основным сотрудникам фирмы и получить полную финансовую отдачу от перехода на бережливое производство, надо было очень быстро удвоить продажи при сохранении прежних цен.) Он также пришел к выводу, что рентабельный экспорт товаров через такую длинную дистрибьюторскую цепь - это мираж.

Showa нужна была передышка, чтобы подумать о том, какие ключевые технологии и компетенции у нее есть, и как их можно с пользой применить на отечественном рынке. Из наблюдений за экономическим бумом в Японии становилось очевидным, что японцы очень мало тратят на самих себя, будь это товары повседневного спроса или товары для частной жизни. Следовательно, хорошие перспективы роста открывались для немногочисленных изготавливаемых на заказ высококачественных товаров, ориентированных на людей с высоким уровнем жизни. Но функциональная организационная структура Showa не была готова к такой работе.


Новая структура для поддержки бережливого производства

Джеймс П. Вумек, Дэниел Т. Джонс "Бережливое производство"
II. От размышлений к действиям: создание бережливого производства
10. Огромная Toyota и малюсенькая Showa
Новая структура для поддержки бережливого производства

В 1987 году, после 104 лет существования на Showa централизованной структуры корпорации, Ямамото решил ее изменить. Он создал горизонтальные продуктовые команды, каждая из которых отвечала за несколько новых линеек продуктов. Число продуктов было немалым: от оригинальных, изготовленных на заказ секций литых оград для декоративных мостов (которые устанавливали, например, в городских парках), до малогабаритных кондиционеров, производимых для специальных целей. Другие подразделения были созданы для производства кузовов грузовиков, изготавливаемых для строительной отрасли по индивидуальным заказам, алюминиевого литья для гражданских зданий (читай - скульптур), а также отливок из экзотических сплавов для авиационных двигателей и ядерных электростанций. Особое внимание уделили и сектору продуктов для "защиты окружающей среды" типа систем фильтрации воздуха в домах и систем круглосуточного нагревания и очистки воды в ванных комнатах. (Был создан также отдел по производству автоматических парковочных каруселей, которые устанавливались позади большинства японских многоквартирных домов. Однако продукт на рынке не пошел, и подразделение пришлось закрыть.)

В каждой продуктовой команде, которая брала офисные площади в аренду у Showa, были свои маркетологи, разработчики и производственники. Достаточно быстро централизованные функции маркетинга, проектирования и производства, существовавшие в Showa еще недавно, были ликвидированы. Их стали выполнять работающие по принципам непрерывного потока команды, созданные для каждого семейства продуктов. В команды пошли работать очень многие сотрудники Showa. Через непродолжительное время в централизованных службах для ведения операций "партиями" остались лишь некоторые специалисты, занимающиеся составлением графиков, финансами, развитием отношений с поставщиками, логистикой, кадровыми вопросами, обеспечением качества (например, работой с претензиями) и, конечно же, "изучением производства", нацеленным на улучшение каждого процесса.

В соответствии с новой системой большинство затрат напрямую списывалось на себестоимость отдельных продуктов, и только небольшая их доля распределялась в виде накладных расходов. Это давало возможность точно знать, получает ли фирма требуемую прибыль от конкретного продукта. Благодаря этому работа лидеров продуктовых команд могла оцениваться на основании реального рыночного успеха их продуктов. Лидеры команд постоянно обновляли свои линейки, чтобы быть готовыми закрыть производство тех из них, что перестали приносить прибыль.

Между 1984 и 1995 годами Showa заменила 100 процентов линейки своих продуктов. В результате тщательно проведенных мероприятий по кайдзен было решено отказаться от двух третей всех выпускавшихся продуктов и выполнявшихся действий. Нынешний президент Showa Кейдзи Мицугути (Keiji Mizuguchi) считает, что быстрый выход на рынки и быстрый уход с них - явление совершенно обычное для продуктов, изготавливаемых на заказ. Однако в условиях централизованной организационной структуры, существовавшей на Showa до 1987 года, это было бы невозможно. Также раньше нельзя было сказать и о том, какие продукты приносят прибыль, а какие - убытки.


Кайдзен для программного обеспечения

Джеймс П. Вумек, Дэниел Т. Джонс "Бережливое производство"
II. От размышлений к действиям: создание бережливого производства
10. Огромная Toyota и малюсенькая Showa
Кайдзен для программного обеспечения

Так же, как на Freudenberg-NOK, Lantech, Wiremold, Pratt & Whitney и Porsche, целью работы каждой продуктовой команды Showa было создать поток единичных изделий для проектирования, приема заказа и производства. Поскольку производственники уже завершили все требуемые мероприятия по кайкаку (и по несколько раз выполнили кайдзен), отдел исследования производства мог спокойно выйти за пределы внутризаводских задач и приступить к трансформации разработки продукции и приема заказа.

Первое, чем решили заняться в начале 1991 года, было повторное переосмысление уже оптимизированного процесса разработки с целью получения максимума отдачи от работы по индивидуальным заказам. При производстве на заказ таких товаров, как бойлеры, ограды мостов и потолочные перекрытия для торговых пассажей, было желательно, чтобы заказчики участвовали в разработке с самого начала. Однако у Showa, находящейся на периферии города Фукуока, просто не было для этого технической возможности. Для ликвидации такого пробела Такети Кавабе (который еще семь лет назад работал менеджером литейного производства, где господствовала система "партий и очередей") дал задание за три года разработать интерактивный программный пакет, с помощью которого заказчики и проектировщики Showa могли в режиме реального времени принимать решения о технических условиях на проект и отслеживать выполнение заказов. Готовый программный пакет начал использоваться в 1994 году.

В то же время Showa изменила технологию производства бойлеров, которые начали делать из нержавеющей стали. На заводе были спроектированы новые станки, позволившие отказаться от сварки внутри бойлера. Новая технология проектирования и производства позволила снизить себестоимость бойлера, относящегося к числу самых старых, но весьма проблемных продуктов, еще на 30 процентов.


Последний шаг: переосмысление функций обработки заказа и планирования

Джеймс П. Вумек, Дэниел Т. Джонс "Бережливое производство"
II. От размышлений к действиям: создание бережливого производства
10. Огромная Toyota и малюсенькая Showa
Последний шаг: переосмысление функций обработки заказа и планирования

К тому времени, как в 1993 году Тецуо Ямамото покинул пост президента и стал председателем Showa, фирма уже практически завершила переход с массового производства на бережливое. Основной задачей нового президента Кейдзи Мицугути (который перешел из гигантской Sumitomo Traiding Company, занимающейся дистрибуцией многих продуктов Showa) стало переосмысление процессов приема заказа и планирования. Будучи весьма воодушевлен идеями реинжиниринга, в конце концов он пошел даже дальше.

В 1993 году Showa могла сделать практически любой продукт менее чем за неделю. Однако прием заказов на изготовление товаров, и в особенности - от заказчиков из строительной отрасли, по-прежнему осуществлялся за месяцы вперед. И это притом, что даже фирмы, работающие по технологии массового производства, делали отдельные узлы намного быстрее. Частично проблему создавали сами заказчики, постоянно внося изменения в заказ (причем иногда - в последнюю минуту). К тому же все заказы проходили через централизованную службу планирования, где они обрабатывались большими партиями и где в них вносились изменения. Только после этого заказы отправлялись командам проектировщиков и производственников внутри каждой бизнес-единицы. По причине нехватки времени (что при таких длительных сроках обработки неудивительно) и множества перемещений между отделами заказы иногда оказывались совершенно противоречивыми. Например, они могли содержать невыполнимые требования, что вело к переделкам и росту затрат.

Самым простым решением было упростить работу отдела планирования, где квалифицированные специалисты обрабатывали бы заказы один за другим и следили за их дальнейшей судьбой. Однако при таком решении централизованный отдел планирования сохранялся. Мицугути решил, что это "как-то не по-бережливому". Команда по реинжинирингу решила ликвидировать централизованный отдел планирования и передать его функции группам маркетинга, имеющимся в составе каждой продуктовой команды.

Продуктовым командам было дано задание, планируя "в обратном порядке" (соблюдая время такта), синхронизировать поток заказов с имеющимся производством именно в момент, точно на четыре дня отстоящий от отгрузки, - как раз тогда, когда достоверные цифры заказов надо встраивать в производственный график. Именно такую систему применяла и Lantech (см. главу 6).

Новая система отсекала неправильно составленные заказы от попадания к проектировщикам и инженерам. (Это была своеобразная система пока-ёкэ ("дуракоустойчивость"), нацеленная на фильтрацию всех ошибок в заказах.) Тем не менее заказчиков надо было обучить тому, что, поскольку новая система позволяет сделать товар всего за четыре дня (составляющих время цикла), возможности внесения изменений в заказ существенно уменьшились, при этом повысилась важность точного определения требований с самого начала. Также заказчику сообщили курьезный факт, что компания теперь осуществляет доставку точно в оговоренный срок (вспомните пример с Lantech).

Последним аккордом в новой системе обработки заказов и планирования их выполнения стала ее прозрачность. Каждый участник процесса, будь то заказчик, дистрибьютор, продуктовая команда Showa, поставщики материалов и узлов, мог в любое время дня и ночи видеть, что происходит с любым заказом. Полномочия по обновлению информации на электронной доске объявлений имела только продуктовая команда, однако каждый мог проверить ее сведения в электронной сети. Еще один пример визуального контроля в действии.

Как бывший руководитель большой торговой компании, Кейдзи Мицугути хорошо понимал, что Япония - не единственный рынок, на котором можно работать. Поскольку в мире каждый день появляются новые возможности, Showa следует разработать стратегию выхода на зарубежные рынки. При этом он был уверен, что новая стратегия работы на мировом рынке позволит избежать повторения прошлых ошибок. Первым делом следовало создать (это произошло в 1995 году) дочернее предприятие в Китае. Оно открывалось с совершенно иной целью, отличной от целей, ради которых это делают многие европейские, американские и японские компании.

Новое предприятие должно было корректировать проекты с учетом местной специфики и затем выпускать продукты для китайского рынка. Для скорейшей доставки товаров китайским потребителям большинство производственных операций, выполнявшихся исключительно бережливыми методами, было сконцентрировано в одном месте. Предприятие старалось по максимуму использовать бережливые технологии, создавая прочные отношения с местными потребителями. При этом не предполагалось ввозить продукцию Showa в Китай из Японии, а также экспортировать ее из Китая в другие страны, включая Японию. В будущем Showa планирует открывать локальные производственные подразделения и отделы проектирования на любом рынке, представляющем для нее интерес. Технологические же возможности и жизненно важные ноу-хау в области управления производством, разработки продукции и обработки заказа фирма планирует распространять на свои подразделения во всем мире.


Основные результаты: успехи бережливого производства

Джеймс П. Вумек, Дэниел Т. Джонс "Бережливое производство"
II. От размышлений к действиям: создание бережливого производства
10. Огромная Toyota и малюсенькая Showa
Основные результаты: успехи бережливого производства

К 1995 году, после десятилетия стараний, Showa наконец-то смогла сполна получить награду за свои усилия по созданию бережливого производства. После 1984 года, как показано на рис. 10-4, производительность труда на Showa быстро росла, а потребность в площадях и уровень запасов падали. В результате предпринятых действий убытки были ликвидированы. Компания получила желанное время на то, чтобы подумать, что делать дальше (ее действия весьма напоминали то, что делали Pratt & Whitney, а также Porsche). Однако из-за того, что на рынках сбыта по-прежнему продолжалось падение, фирма и в 1991 году все еще не могла выйти на требуемую доходность.

После того, как новые бизнес-единицы освоились на новых рынках, а процессы разработки продукции и приема заказов после 1991 года были улучшены, Showa начала воскресать. Одновременно в полосу неудач попали экспортно ориентированные компании Японии, суммарная прибыль 1033 крупнейших производственных компаний страны упала на 70 процентов по сравнению с уровнем 1989 года (см. рис. 10-4). Продавая 100 процентов продукции на еще слабом внутреннем рынке, Showa смогла по сравнению с 1989 годом увеличить прибыль почти на 100 процентов.

Рисунок 10-4. Объем продаж и прибыль фирмы Showa, 1989-1995

Несмотря на продолжающийся спад, в первую половину десятилетия продажи выросли на 33 процента. Тем не менее президент Мицугути решил, что к 2000 году, когда, по прогнозам, японская экономика должна будет выйти из спада, a Showa выпустит на рынок новые продукты, надо будет достичь 50-процентного увеличения продаж в Японии. Все это планировалось сделать без какого-либо увеличения офисных и производственных площадей, не прибегая к найму дополнительного персонала. С этими целями на Showa было проведено несколько мероприятий по кайдзен, на которых все элементы потоков создания ценности были проанализированы еще раз.


Какова ситуация в остальной Японии?

Джеймс П. Вумек, Дэниел Т. Джонс "Бережливое производство"
II. От размышлений к действиям: создание бережливого производства
10. Огромная Toyota и малюсенькая Showa
Какова ситуация в остальной Японии?

Тем, кто читал книги по менеджменту, где рассказывается, как целые компании после мудрого слова консультанта перестраиваются чуть ли не за одну ночь, может показаться, что трансформация Showa шла с практически черепашьей скоростью. К тому же для Японии Showa начала этот переход весьма поздно. Крайне медленно воспринимая новые идеи, она напоминала увальня из захолустья.

Конечно, все могло пойти быстрее. Обо всех внедряемых на Showa методах, включая систему интегрированных продуктовых команд, схемы производства товаров на заказ, технологии обработки заказа и планирования, было известно задолго до 1984 года. Если бы Showa находилась не в Японии, а в стране, где весьма легко решались бы проблемы с избытком персонала, прогресс, скорее всего, был бы более значительным. (Следует помнить, что на Showa, как и в любой другой японской компании, считается, что увольнения - самое последнее средство спасения компании. К ним прибегают только тогда, когда

ничто другое уже не помогает. Поэтому неудивительно, что, при сохранении численности персонала на падающем рынке, для Showa существовал объективный предел скорости улучшения ее финансового положения.) Но даже в такой ситуации скорость преобразований во многом зависела от решительности менеджеров. Мы вернемся к рассмотрению этого вопроса в главе 11.

Если анализировать средние и маленькие фирмы Японии, то на их фоне Showa развивалась достаточно неплохо. Более того, Showa первой из производственных фирм Кюсю полностью восприняла идеи бережливого производства. Существует достаточно фактов (некоторые из них мы приведем ниже), свидетельствующих о том, что даже сегодня значительная часть японской экономики еще не перешла на бережливое производство. Если мы вспомним о том, как тяжело восприятие бережливого производства шло на его родине, на фирме Toyota, нам станет понятно, почему многие японские фирмы все еще медлят.


Бережливая Toyota

Джеймс П. Вумек, Дэниел Т. Джонс "Бережливое производство"
II. От размышлений к действиям: создание бережливого производства
10. Огромная Toyota и малюсенькая Showa
Бережливая Toyota

Когда Тайити Оно первый раз посетил маленькую Showa Manufacturing в 1984 году, большая Toyota отмечала тридцать пятый год с момента, как распространяемые Toyota Group идеи бережливого производства начали шествие по всей Японии. Примерно в это же время, построив завод NUMMI в Калифорнии, Toyota начала продвигать эти идеи по всему миру.

Две фундаментальные концепции бережливого производства, на которых строится вся работа Toyota, а именно: автоматизация оборудования и остановка конвейера в любой момент, когда возникает ошибка (подход, при котором ни одна дефектная деталь не может перейти на следующую стадию, на Toyota называется дзидока), а также вытягивание, благодаря которому изготавливаются только детали, нужные именно в этот момент времени (по терминологии Toyota это называется "точно вовремя"), были сформулированы еще в 1920-е и 1930-е годы двумя японцами: Сакити Тоёда (Sakichi Toyoda), основателем группы Toyota и его сыном Киитиро Тоёда (Kiichiro Toyoda), ставшим первым президентом Toyota Motor Company. Но только в конце 1940-х годов Тайити Оно со своими учениками смог объединить эти две концепции и заставить их работать. В то же время Toyota совершила ряд прорывов в области организации разработки продукции, управления цепочкой поставок и приема заказов потребителей, что вылилось в полноценную систему Toyota. Если честно, то только благодаря глубокому кризису 1950 года Toyota по-настоящему занялась преобразованиями своей работы.


'...Когда поражение становится преимуществом'

Джеймс П. Вумек, Дэниел Т. Джонс "Бережливое производство"
II. От размышлений к действиям: создание бережливого производства
10. Огромная Toyota и малюсенькая Showa
'...Когда поражение становится преимуществом'

Вспоминая 1980-е годы, Тайити Оно говорил, что "если компания имеет хотя бы небольшую прибыль, она никогда не построит у себя Производственную Систему Toyota, так как просто не будет на это способна. Компании же, находящиеся на грани банкротства, которым уже нечего терять, имеют гораздо большие шансы. В этом преимущество тех, кто близок к гибели"[2].

Точно так же сразу после войны Toyota было совершенно нечего терять. Тайити Оно грамотно воспользовался такой ситуацией как хорошей возможностью начать преобразования, к которым он смог преступить в 1948 году, когда был назначен менеджером отделения производства двигателей Toyota. Первым делом он увидел классическую систему "партий и очередей", при которой станки одного типа были сгруппированы в одном месте. На самом деле цех работал даже хуже, чем можно было ожидать. Это происходило из-за того, что другие подразделения, поставлявшие комплектующие, постоянно нарушали сроки поставки и доставляли детали только большими партиями. В результате первую половину месяца цех двигателей стоял, ожидая поставок комплектующих, а вторую половину работал в авральном режиме, наверстывая месячный план.

Прошло очень мало времени после назначения на новую должность, как Тайити Оно посетили чрезвычайно важные идеи. Первая идея возникла после того, как он заметил, что большую часть своего времени рабочие просто наблюдали за работой станков. За это время станки могли наделать достаточно много брака, который обнаруживался только инспектором отдела контроля качества. Тайити Оно вспомнил ткацкие станки Сакити Тоёда с самоконтролем (он называл их "наглядной лабораторией"), в которые были встроены датчики натяжения нити, останавливавшие станок, когда нить обрывалась и начинал идти брак. Вдохновленный этой идеей Тайити Оно вскоре разработал несколько простых концевых выключателей и проходных-непроходных калибров, благодаря чему станки после загрузки сырья могли работать без вмешательства человека, но сразу останавливались в случае обнаружения ошибки. Установка таких детекторов на обычные станки позволила одному рабочему не только следить за целой группой машин, но и контролировать качество их работы, непосредственно занимаясь только загрузкой сырья и ликвидацией неисправностей (именно это было сделано на линии чаку-чаку, установленной на Pratt & Whitney).

Вторая идея Тайити Оно была основана на том, что "даже когда у вас целая гора запасов, какой-нибудь детали все равно не хватит". Решением проблемы должен был стать подход, согласно которому каждая стадия производства будет самостоятельно забирать с предыдущей точно такое количество материалов, которое ей нужно для изготовления следующей партии продукции. С появлением "железного правила", по которому на предыдущей стадии запрещалось делать больше деталей, чем требовалось на следующей, возникла система "точно вовремя". После того, как в 1953 году были придуманы широко известные карточки канбан, с той же скоростью, с которой поток изделий двигался вниз, поток информации стал подниматься вверх. Первые попытки научиться переналаживать оборудование, для того чтобы каждая производственная стадия могла быстро реагировать на требования следующей, были предприняты в конце 1940-х годов. Однако на доведение этой системы до совершенства (особенно для больших станков) понадобилось еще около 20 лет.

Третьей идеей Тайити Оно была ликвидация "процессных деревень" и создание на их месте производственных ячеек. Традиционно оборудование в ячейках расставлялось в форме подковы, так как именно такая траектория была наиболее оптимальной для передачи деталей от станка к станку. При создании ячеек Тайити Оно акцентировал внимание не на легкости технического обслуживания станков, а на потребностях обрабатываемого изделия. Поэтому ему удалось не погрязнуть в традиционных методах работы персонала и избежать влияния привычных представлений об экономии на масштабе. Сконцентрировавшись на потоке создания ценности, он смог довести принцип потока единичных изделий до совершенства. Следует отметить, что переход на поток единичных изделий практически ликвидирует потребность в отделах, координирующих работу как системы "точно вовремя", так и "процессных деревень". Простым изменением числа сотрудников в каждой ячейке Toyota могла ускорять или замедлять скорость работы ячейки, точно синхронизируя ее с вытягивающим воздействием внешнего рынка.

Идеи Тайити Оно обозначили принципиальный отход от практики других японских фирм, укрепившейся в послевоенную эпоху (включая главного конкурента - фирму Nissan). Многие компании по-прежнему ориентировались или на закупку мощного и скоростного оборудования, которое группировалось по "процессным деревням", связанным системой MRP, или же на сложные конвейерные системы, объединявшие десятки производственных стадий с высокой степенью роботизации, ликвидировавшей потребность в ручном труде. По такому принципу было организовано так называемое автоматизированное (высокотехнологичное) массовое производство. Для создания большого количества одинаковых товаров такие методы были вполне совершенны. Однако чем дальше мы смотрим в будущее, тем меньше, как мы видим, людям нужны такие товары. Преимущество начинают получать не фирмы, работающие по технологии массового производства, а гибкие компании, использующие методы бережливого производства и непрерывный поток наращивания ценности.

2. Из интервью New Production System: JIT Crossing Industry Boundaries (Cambridge, Mass.: Productivity Press, 1988), которое Тайити Оно дал Исао Синохара (Isao Sinohara).


Творческий кризис

Джеймс П. Вумек, Дэниел Т. Джонс "Бережливое производство"
II. От размышлений к действиям: создание бережливого производства
10. Огромная Toyota и малюсенькая Showa
Творческий кризис

Одним из любимых выражений Тайити Оно было следующее: "Здравый смысл редко дает здравые идеи". Всю свою жизнь он пытался преодолеть ограничения здравого смысла, например, такого, типично "здравого" убеждения в том, что работа большими партиями эффективна. Однако из-за своего несносного характера и изначального представления об ошибочности здравого смысла Тайити Оно постоянно вступал в конфликты со своими коллегами и рабочими. Стоило ему обнаружить, что один работник вполне способен контролировать целых пятнадцать станков, как он распоряжался, чтобы станки расставили не в соответствии с профессиональными возможностями обслуживающих их рабочих, а по ходу процесса. Неудивительно, что при этом возникали конфликты. Но окончательно и бесповоротно судьбу менеджеров изменило то, что каждый последующий отдел должен был теперь начинать работу только по запросу предыдущего и выполнять ее точно в том объеме, который указывался.

В том же 1949 году падение продаж на рынке сильно повлияло на программу Тайити Оно. Хотя потребность в людях, нужных для производства определенного количества автомобилей, быстро падала, продажи падали еще сильнее, что было вызвано политикой сдерживания инфляции, проводимой американскими оккупационными властями. По сравнению с Showa у Toyota не хватало финансовых ресурсов на то, чтобы выжить и сохранить всех работников. Toyota вошла в полосу кризиса. Многие работники переднего края1, а также их непосредственные менеджеры (которых объединял один и тот же профсоюз) не поддержали новый подход Тайити Оно к управлению производством. Квалифицированные специалисты типа сварщиков, слесарей, а также контролеров качества и техников по обслуживанию оборудования опасались, что новые методы приведут к сокращениям. Менеджеры были уверены, что полная синхронизация производственного процесса, а также неуклонное сокращение буферов запасов ни к чему хорошему не приведут.

Кризис достиг своего апогея в начале 1950 года, когда Toyota объявила о сокращении 2146 работников, что составляло треть всего штата компании. Работники, не вошедшие в "черный список", вышли на забастовку, которая продолжалась два месяца, - до тех пор, пока президент Кийтиро Тоёда, признав свою ответственность за ошибки руководства, не покинул компанию. Однако уход Тоёда никак не повлиял на продвижение бережливого производства. Тайити Оно остался в компании. В соответствии с новым коллективным договором методы Оно де-факто стали новым стандартом работы. В обмен на согласие перейти на гибкую систему работы руководство дало гарантии пожизненной занятости всем оставшимся и пообещало, что в результате усовершенствования процессов никто уволен не будет.

1 Front line employee, работник переднего края - работник, не имеющий подчиненных и непосредственно выполняющий работу. - Прим. пер.


Медленное, но верное продвижение идей

Джеймс П. Вумек, Дэниел Т. Джонс "Бережливое производство"
II. От размышлений к действиям: создание бережливого производства
10. Огромная Toyota и малюсенькая Showa
Медленное, но верное продвижение идей

Поскольку, на счастье Toyota, окончание забастовки в июне 1950 года практически совпало с началом войны в Корее, компания оказалась буквально завалена заказами на производство грузовиков для американской армии. О финансовом кризисе можно было забыть. Поскольку никто из исполнительных руководителей Toyota не хотел больше терзаться из-за увольнений, главной задачей стало повышение производительности труда без найма дополнительного персонала. А вот здесь Тайити Оно очень даже пригодился.

Для того чтобы продемонстрировать возможности новых методов, которые зачастую противоречили стандартной логике, Тайити Оно самостоятельно, личным примером обучал своих непосредственных подчиненных. (Кстати, такой способ обучения сохранился и поныне, в чем мы могли убедиться сами.) Поэтому те, кто не входил в команду Тайити Оно, продолжали сомневаться в правильности "обратного здравого смысла", который не исповедовал больше никто в мире. В результате Производственная Система Toyota весьма медленно расчищала себе путь.

Только когда в 1953 году Тайити Оно был назначен на должность главного менеджера по двигателям, трансмиссии и сборке, удалось достичь прогресса, в частности, в таких методах, как остановка линии (andon), которую из подразделения двигателей, где она впервые была опробована еще в 1950 году, распространили на подразделение окончательной сборки. Только после того, как в 1960 году Тайити Оно перешел на новый завод Мотомати, Toyota решила перевести всех внешних поставщиков на работу по системе "точно вовремя". Вплоть до ухода Тайити Оно на пенсию в 1978 году вся история развития Производственной Системы Toyota была неразрывно связана с его личностью. Он не только создал большую часть "знания" в этой области, но и был неутомимым "агентом перемен", то есть совмещал в одном лице две из трех важных ролей, без которых нельзя добиться серьезного успеха. Третью роль поддержания взятого курса исполнял президент Ейдзи Тоёда, двоюродный брат Кийтиро. Ейдзи неизменно поддерживал Тайити Оно, который был, наверное, самым требовательным и сложным менеджером во всем мире.


Параллельные революции

Джеймс П. Вумек, Дэниел Т. Джонс "Бережливое производство"
II. От размышлений к действиям: создание бережливого производства
10. Огромная Toyota и малюсенькая Showa
Параллельные революции

Когда в конце 1940-х годов Тайити Оно обдумывал свои преобразования, президент Кийтиро Тоёда внедрял систему разработки продукции суза, собирал поставщиков, выстраивал системы дистрибуции и продаж. Все это дополняло изменения в производстве.

Поскольку Toyota решила, что не будет собирать иностранные автомобили по лицензии (а другие японские компании до 1950-х годов именно так и поступали), надо было создать совершенно иную систему разработки продукции, которую должен был возглавить сильный лидер, наделенный большими полномочиями. На должность первого главного инженера проекта, то есть суза, был назначен Кенья Накамура (Kenya Nakamura). Кенья должен был "с нуля" разработать первую послевоенную машину Toyota - модель Crown, намеченную к выпуску в 1955 году. В 1953 году была создана команда из трех главных инженеров. Они с помощью остальных специалистов быстро продвигали свои проекты на фирме, технические службы которой были еще недостаточно сильны[3]. После того как модель Crown завоевала Японию и Toyota приняла решение в дальнейшем разрабатывать новую модель каждые четыре года, суза на целое поколение стали центральными фигурами процесса разработки.

Во время кризиса 1950 года банки, обслуживающие Toyota, обвинили ее в том, что, составив чрезвычайно оптимистичные прогнозы продаж, она сама ответственна за перепроизводство. Поэтому по настоянию банков в июле 1950 года была создана отдельная компания Toyota Motor Sales, которая выкупала весь выпуск автомобилей Toyota Motor Company и уже сама распространяла его среди потребителей. Теоретически Toyota Motor Sales должна была не допускать перепроизводства, так как все непроданные излишки ложились на ее счета. Но из-за того, что Toyota Motor Company полностью контролировала Toyota Motor Sales, все получилось не так гладко. Тем не менее такое разделение дало Сотаро Камийя (Shotaro Kamiya), который четверть века занимал пост президента Toyota Motor Sales, достаточно свободы, чтобы отточить систему продаж "покупателям навсегда" ("Customers for life" selling system) и пытаться добиться сокращения срока выполнения заказов практически до одного дня с тем, чтобы даже не производить автомобили, на которые нет спроса.

В то же время, когда начала работать система разработки продукции суза и стало применяться выравнивание спроса, Toyota решила полностью отойти от стандартной системы вертикальной интеграции. Разделение началось с создания независимых фирм Nippondenso, Aisin Seiki, Toyoda Gosei в 1949 году. Выделяя бывшие отделы в юридически независимые, но аффилированные структуры, Toyota сократила добавочную стоимость, создаваемую в границах компании, с 75 процентов в 1937 году до 25 процентов в 1950 году. Половина работ по окончательной сборке была также передана третьим сторонам.

Сейчас уже сложно назвать истинные причины такой политики. Возможно, что создание первых фирм Nippondenso, Aisin Seiki и Toyoda Gosei было следствием требований американских властей, которые не поддерживали образование больших промышленных холдингов. (Хотя промышленная группа Toyota еще в 1947 году была признана слишком высококонцентрированной и подлежала разделению в течение нескольких лет, на исполнении этого решения никто особо не настаивал.) Тем не менее процесс выделения бизнесов из Toyota продолжился и без влияния американцев. Дальнейшее выделение отдельных компаний уже из Nippondenso и других поставщиков "первого уровня", скорее всего, было вызвано желанием менеджеров Toyota распределить риски и получить выгоду от снижения доли заработной платы в стоимости комплектующих.

Но какова бы не была истинная причина, маловероятно, что Кийтиро Тоёда полностью осознавал весь положительный эффект от новой групповой структуры, связанной с созданием постоянных отношений между компаниями, зарплата сотрудников и премии руководства в которых зависели не от работы всей группы, а от их индивидуальных усилий. В дальнейшем подобные методы взаимодействия аффилированных компаний были распространены на остальные 190 членов ассоциации поставщиков Toyota. В результате возникла совершенно новая схема взаимоотношений с поставщиками.

Групповая структура полностью соответствовала концепции "таргет костинг" (целевых затрат, то есть приемлемой стоимости достижения заданной цели), которую разработал Тайити Оно. Согласно этой концепции, Toyota Motors, стоящая на верху пирамиды поставщиков, определяла ценность конкретного компонента автомобиля с точки зрения потребителя. Исходя из этого определялись целевые затраты Toyota. Затем Toyota начинала тесно работать с поставщиками над снижением уже их затрат таким образом, чтобы поставщик мог вписаться в целевые затраты и получить приемлемую прибыль. А лучшим средством снижения издержек была Производственная Система Toyota (TPS).

Вместе со снижением затрат поставщиков во всей группе Toyota 190 ее поставщиков очень скоро осознали, что могут заработать намного больше денег, если будут поставлять детали не только Toyota, но и другим компаниям, не знакомым с логикой бережливого производства. Благодаря этому часть денежек конкурентов потекла прямо в руки Toyota (Nissan, с которой поставщикам было запрещено работать вплоть до 1994 года, был исключением).

[3]. Другими были: Такео Тику (Takeo Chiku), Тацу Инагава (Tatsu Inagawa) и Тодзо Ябута (Tozo Yabuta). Более детально о создании на Toyota функции главных инженеров см. Toyota Motor Corporation, Toyota: A History of the First 50 Years (Toyota City: Toyota Motor Corporation, 1988), стр. 115.


Завершение революции в производстве

Джеймс П. Вумек, Дэниел Т. Джонс "Бережливое производство"
II. От размышлений к действиям: создание бережливого производства
10. Огромная Toyota и малюсенькая Showa
Завершение революции в производстве

К середине 1960-х годов Тайити Оно наконец удалось распространить свои идеи по всей Toyota. Следующим логическим шагом для поставщиков Toyota было начать поставлять детали по системе "точно вовремя". Однако когда в ответ на сигналы системы канбан частота поставок была увеличена, Toyota обнаружила, что поставщики осуществляли отгрузку из хранилищ, где детали, изготовленные намного раньше требуемого срока, складировались штабелями, возникающими из-за того, что поставщики продолжали работать большими партиями. Поставщики и понятия не имели, как иначе можно восполнить наличие деталей, которые Toyota забирала по несколько раз в день.

В 1969 году Тайити Оно поручил группе своих непосредственных подчиненных, работавших в отделе исследования производства (сейчас он называется отделом консультирования руководителей производства, ОКРП), заняться созданием группы взаимопомощи среди сорока двух самых крупных и самых важных поставщиков Toyota. Все поставщики были поделены на шесть групп по семь компаний в каждой. Каждая семерка компаний выбирала из своего состава лидера команды. Каждый месяц, при содействии ОКРП, группа должна была проводить одно большое мероприятие по улучшению, результаты которого затем рассматривались высшим исполнительным руководством других шести фирм, чьей задачей было оценить, можно ли добиться еще больших улучшений в этом направлении. Следующим шагом поставщики создавали свои собственные ОКРП, которые должны были заниматься организацией бережливого производства в каждом процессе. Ежегодно требуя дальнейшего снижения себестоимости всех деталей от всех поставщиков, Toyota тем самым стимулировала процесс их трансформации.

После 1973 года процесс преобразований неожиданно остановился. Но поскольку Toyota продолжала настаивать на снижении закупочных цен деталей за счет снижения их себестоимости, поставщики первого уровня поняли, что дальнейшие улучшения возможны теперь только путем снижения издержек у поставщиков второго уровня. А для этого их надо было научить всему тому, чему поставщики первого уровня недавно учились сами. Именно так Производственная Система Toyota к концу 1970-х годов постепенно достигла почти самого далекого поставщика.


Окончание параллельных революций

Джеймс П. Вумек, Дэниел Т. Джонс "Бережливое производство"
II. От размышлений к действиям: создание бережливого производства
10. Огромная Toyota и малюсенькая Showa
Окончание параллельных революций

Полностью распространить принципы бережливого производства на систему производства Toyota было очень сложно. Однако завершить революцию в других областях бизнеса оказалось еще сложнее. Например, хотя Toyota Motor Sales постепенно смогла уменьшить время, требуемое для заказа автомобиля у Toyota, до десяти дней, у нее по-прежнему находился значительный запас уже готовых машин. Только после того, как Сотаро Камийя (в возрасте восьмидесяти одного года) покинул свой пост председателя в 1981 году, Toyota смогла наконец объединить TMS и ТМС, воссоздав единую Toyota Motor Corporation. После 1982 года запасы готовых автомобилей на внутреннем рынке Японии сократились практически до нуля (пока падение спроса, произошедшее после 1991 года, временно не вернуло уровень запасов обратно)[4]. В настоящее время большинство машин изготавливается и доставляется потребителю в течение недели после заказа[5].

Поскольку система дистрибуции запчастей стойко сопротивлялась переходу на бережливое производство, Toyota не занималась трансформацией японской сети дистрибьюторов (об этом написано в главе 4) до начала 1980-х годов. В течение этого времени дистрибьюторская сеть работала по классической схеме, включавшей склады, действующие "партиями и очередями". И это при условии, что детали на склады поставляли самые "бережливые" предприятия на свете!

Система суза, которую в начале 1950-х годов Toyota создавала для разработки модели Crown, с ростом числа моделей стала работать все хуже и хуже. (Даже в 1966 году, в год выпуска модели Corona, весь модельный ряд Toyota состоял из Crown, Corona и неудачной "народной" модели Publica.) К 1991 году Toyota уже предлагала тридцать девять моделей легковых автомобилей и грузовиков, собираемых на девятнадцати различных "платформах" (на автомобильном жаргоне платформой называется конструкция, которая находится между металлическим корпусом и внутренней отделкой салона).

Проблема состояла в том, что первоначально эффективная система суза сломалась под натиском личностей бюрократического толка. Накапливая знания и опыт, функциональные службы Toyota приобретали власть и постепенно "закрывались" от внешнего мира. Инженерам суза, сидящим глубоко в структуре фирмы, все сложнее и сложнее было слышать голос реального потребителя. Даже используя в процессе разработки принцип вытягивания, они часто совершали ошибки. Более того, не существовало единого механизма, чтобы информировать суза о том, какую работу выполняют другие. В результате детали, аналоги или точные копии которых либо уже существовали, либо разрабатывались в других подразделениях, приходилось создавать заново, повторяя работу, уже сделанную другими. Результатом были рост затрат, неспособность в течение более десяти лет уменьшить время вывода новой модели на рынок (оно застряло на уровне сорока двух месяцев), а также поразительная слепота в области понимания желаний потребителей в то время, когда в 1991 году начала "складываться" экономика мыльных пузырей.

В 1992 году Toyota разделила все продукты на три группы по типу платформ (переднеприводные легковые автомобили, заднеприводные легковые автомобили и легкие грузовики). Каждой группой руководил "тяжеловесный" проект-менеджер, который контролировал достаточно большой объем инженерно-технических ресурсов. (Хотя Toyota может с этим и не согласиться, но структура ее организации сейчас удивительно напоминает устройство североамериканского подразделения Chrysler). Все это делалось с целью сместить приоритеты с конструктивно независимых изделий (разработка каждого из которых по-прежнему велась отдельным главным инженером) на семейства продуктов со взаимозаменяемыми компонентами. Также предполагалось обеспечить группы, работающие над одной и той же платформой, квалифицированным инженерным персоналом и так оптимизировать процессы проектирования и производства, чтобы от зарождения концепции до выпуска серийного образца проходило не более двадцати семи месяцев. Именно с такими особенностями процесса разработки продукции (к которым Toyota обратилась достаточно поздно) мы неоднократно сталкивались в ходе нашего анализа самых "продвинутых" фирм в области бережливого производства.

[4]. Даже для Toyota было весьма непросто полностью синхронизировать производство и продажи в условиях резкого падения спроса. В начале 1990-х годов был большой соблазн вернуть долю рынка и объемы продаж путем снижения цен. Toyota пришлось признать, что японские потребители покидают рынок и еще долго не будут покупать автомобили. В таких условиях производить лишние машины - это все равно, что производить муда, как сказал бы Тайити Оно.

[5]. Японская система регистрации новых автомобилей предполагает, что покупатель должен представить доказательство наличия у него места для парковки нового автомобиля. Поскольку обработка заявки, которую можно заполнить только после покупки автомобиля, занимает как раз одну неделю, у Toyota нет стимула выполнять заказ менее чем за одну неделю.


Toyota сегодня

Джеймс П. Вумек, Дэниел Т. Джонс "Бережливое производство"
II. От размышлений к действиям: создание бережливого производства
10. Огромная Toyota и малюсенькая Showa
Toyota сегодня

К тому времени, как в 1990 году мы закончили писать The Machine That Changed the World, нашу предыдущую книгу по бережливому производству, Toyota уже была самой выдающейся индустриальной компанией мира. Мы верим, что и сейчас она "впереди планеты всей". Хотя многие компании просили на них не ссылаться, по результатам исследования, опубликованного в The Machine, Toyota заняла первые строчки (причем со значительным опережением других японских фирм) практически по всем параметрам, по которым проводилось сравнение, а именно: по эффективности работы завода, времени и трудозатратам на разработку продукции (даже до 1992 года), эффективности работы поставщиков и дистрибьюторов. Исследования, проведенные после, показывают, что показатели фирм всего мира по производительности и качеству потихоньку выравниваются. Однако Toyota и ее японские поставщики по-прежнему недосягаемы (см. таблицу 10-1).

Таблица 10-1. Сравнительные показатели производителей автомобилей и деталей для них, 1993-1994 годы

 | Toyota* (Япония) | Япония (в среднем) | США (в среднем) | Европа (в среднем)
Производительность (Toyota=100) |  |  |  |
Сборка | 100 | 83 | 65 | 54
Поставщики первого уровня | 100 | 85 | 71 | 62
Качество (число дефектов) |  |  |  |
Сборочное производство (на 100 машин) | 30 | 55 | 61 | 61
Поставщики первого уровня (изделий на миллион) | 5** | 193 | 263 | 1373
Поставщики второго уровня (изделий на миллион) | 400** | 900 | 6100 | 4723
Поставки (процент поставок не в срок) |  |  |  |
Поставщики первого уровня | 0,04** | 0,2 | 0,6 | 1,9
Поставщики второго уровня | 0,5** | 2,6 | 13,4 | 5,4
Запасы (поставщики первого уровня) |  |  |  |
В часах | Н/П | 37 | 135 | 138
В оборотах в год | 248** | 81 | 69 | 45

* Данные по сборочному производству и качеству Toyota, а также по поставщикам первого уровня получены авторами на основании изучения промышленных источников. Данные IMVP и Andersen, использованные в других столбцах, не относятся к конкретной компании, а представляют лучшие, худшие и средние показатели по каждому географическому региону.

** Данные цифры были получены Питером Хайнсом (Peter Hines) из Cardiff Business School для различных видов продуктов, сравниваемых с другими семействами продуктов. Конечно, какие-то различия в производительности, вызванные неоднозначностью "рыночной корзины" деталей, в исследовательской выборке остаются, но мы уверены, что они незначительны.

ИСТОЧНИКИ: По поводу сборочных производств: John Paul MacDuffie and Frits Pil, "Regional Convergence in Manufacturing Performance: Round Two Findings from the international Assembly Plant Study", MIT International Motor Vehicle Program Research Report, Cambridge, Mass, 1996.

По поводу поставщиков: см. Nick Oliver, Daniel Т. Jones, Rick Delbridge, Jim Lowe, Peter Roberts, and Berry Thayer, Worldwide Manufacturing Competitiveness Study: The Second Lean Enterprise Report (London: Andersen Consulting, 1994).

По поводу поставщиков Toyota: см. Peter Hines, "Toyota Supplier System in Japan and the UK", Lean Enterprise Research Centre Research Paper, Cardiff, U.K., 1994.

Честно сказать, наша книга The Machine That Changed the Word в основном была пересказом основных идей Toyota в области разработки продукции, производства, управления цепочкой поставок, а также построения взаимоотношений с поставщиками. На то, чтобы внедрить все это только в одной компании, а также у ее поставщиков и дистрибьюторов, потребовалось тридцать пять лет. Но даже Toyota до сих пор не до конца уверена в правильности своей стратегии. Не на всех ее потоках создания ценности методы бережливого производства внедрены полностью.

В конце 1980-х годов, после того, как Тайити Оно и его коллеги г/окинули компанию, руководство Toyota начало думать о повышении степени автоматизации, то есть о том, чтобы продвигать высокотехнологичное (high-tech) массовое производство. Такой подход уже был опробован на заводе Tahara около Тойота-сити, где при сборке новой модели в 1989 году был существенно повышен уровень автоматизации. Однако очень скоро руководство Toyota поняло то же, что в свое время осознал Роджер Смит из General Motors: высокий уровень автоматизации целесообразен только тогда, когда завод загружен на все 100 процентов, а накладные расходы на техническую поддержку и обслуживание сложных автоматов не превышают стоимости живого труда, который экономится в результате автоматизации. К сожалению, завод Tahara не удовлетворял ни одному из этих требований.

На заводе Miyata на Кюсю, который открылся в 1991 году, пример Tahara восприняли настолько близко к сердцу, что решили значительно сократить уровень автоматизации при окончательной сборке и реорганизовали сборочную линию таким образом, что несколько взаимосвязанных операций, допустим, по установке электрооборудования, осуществлялось в одном месте, после чего изделие тестировалось. Рабочие при этом сразу могли понять, все ли сделано правильно. Для создания психологического ощущения "потока" это было крайне важно.

Совсем недавно, в 1994 году, когда после модернизации вновь заработал завод Motomachi, Toyota решила вплотную исследовать его слабые места, в том числе неспособность оценить реальный уровень затрат труда по каждому производственному действию, а, соответственно, и их выполнимость в течение заданного времени цикла. Членов команд попросили точно оценить уровень усталости и стресса, вызываемого каждым их действием. Обобщив эти данные для каждого вида действий, Toyota впервые получила фактические данные по требуемому количеству трудозатрат. Благодаря этим данным стало возможным сбалансировать тяжесть выполнения разных видов действий (а также сбалансировать трудозатраты с учетом возраста сотрудников и наличия у них физических недостатков). К тому же у Toyota впервые появились факты, чтобы доказать, что применяемая на фирме система производства не использует "потогонные" методы[6]. Те виды действий, в которых обнаруживался неприемлемо высокий уровень стресса или усталости, подвергались перепроектированию при помощи кайдзен. Не забывали и про эргономику труда.

Данное весьма серьезное исследование - пример неявного признания фирмой Toyota того факта, что в недалеком будущем процент людей, занятых выполнением производственных заданий, вряд ли увеличится. Заводы XXI века, как часто предсказывалось, будут все-таки "безлюдными".

При создании новой модели RAV4 для Motomachi учитывалось, что уменьшение числа деталей и упрощение их производства дает намного больший эффект, чем внедрение автоматизации или увеличение скорости работы в целях уменьшения производственных издержек. Для того чтобы сделать кузовные панели для RAV4, требуется не больше трех ударов штамповочной машины, в то время как панели для других моделей Toyota обычно требуют пяти ударов. Уменьшение числа ударов с пяти до трех автоматически уменьшает затраты на механическую обработку на 40 процентов и существенно увеличивает скорость работы штамповочного цеха. Поэтому даже притом, что уровень автоматизации и стоимость оборудования уменьшились, а скорость работы чуть понизилась, трудозатраты на сборку RAV4 уменьшились на 20 процентов по сравнению с другими самыми лучшими моделями.

Относительно поставщиков Toyota первого и второго уровней можно сказать, что с конца 1970-х годов потоки создания ценностей на их производствах были построены в соответствии с Производственной Системой Toyota. Иначе обстоят дела с поставщиками третьего уровня, которые занимаются совсем маленькими деталями. Некоторые работают хорошо, некоторые - не очень. Так оно, наверное, останется и дальше, если только недавний обвал иены не станет тем кризисом, после которого TPS сможет-таки достигнуть самых далеких поставщиков.

Весьма удивительно, но большинство поставщиков сырья (стали, алюминия, стекла и смесей для литья пластмасс) фактически "застряли" на стадии работы большими партиями. Хотя эти поставщики отвечают за более чем две пятых всех производственных издержек, они не принадлежат группе Toyota. Большинство из них сопротивляется попыткам Toyota начать изменять их видение бизнеса. Для примера: в Японии есть только три производителя стекла, которые до 1994 года были связаны межправительственным соглашением, то есть фактически были картелем, контролировавшим цены и препятствовавшим появлению конкурентов. Поэтому неудивительно, что производители автомобильного стекла осуществляли поставки раз в месяц. То же самое можно сказать и про поставки стали, алюминия и полимеров для литья.

Питер Хайнс из Lean Enterprise Research Center подсчитал величину потерь, которые в результате такой работы поставщиков сырья вынуждена нести Toyota[7]. По его расчетам, сделанным осенью 1994 года, полные производственные затраты по потоку создания ценности Toyota распределялись следующим образом: сама Toyota - 22 процента; поставщики первого уровня - 22 процента; поставщики второго уровня- 10 процентов; поставщики третьего и четвертого уровней - 3 процента; поставщики сырья (прямые поставки для Toyota и для всех остальных поставщиков) - 43 процента. Хотя на Западе доля сырья в производственных затратах составляет не более 25 процентов, но из-за того, что Toyota так сильно сократила затраты четырех уровней своих поставщиков, не добравшись при этом до поставщиков сырья, получается, что дальнейшее сокращение затрат для Toyota лежит в изменении мышления и стиля работы поставщиков сырья и материалов.

В довершение стоит сказать, что весьма успешная в 1950-е годы агрессивная система продаж уже не давала того эффекта. Хотя система продаж "из рук в руки" и позволяет достичь высокой удовлетворенности потребителя, она весьма затратна и трудоемка. Toyota же была нужна такая система, которая позволила бы удовлетворить потребителя за весьма небольшие деньги. Поэтому в области продаж для Toyota еще было чем заняться. (Мы еще вернемся к этому в главе 13).

С учетом вышесказанного получается, что даже самая бережливая фирма в мире, какова, несомненно, Toyota, еще не дошла до создания сети бережливых предприятий. Такая сеть должна ликвидировать все потери времени, все лишние трудозатраты и источники ошибок на всем пути производства: от сырья до готового автомобиля, от получения заказа до доставки, от возникновения концепции до постановки на производство - и все это для каждого семейства продуктов. Построению бережливого предприятия будет посвящена третья часть нашей книги.

[6]. По поводу исследования тяжести и напряженности труда, которое предприняла Toyota, см. Atsushi Nimi, H. Kako and Yoshinori Eri, "On the Development of TVAL (Toyota Verification of Assembly Line) and Its Applications" (Toyota City: Toyota Motor Corporation, 1994) and Yoshinori Eri, Atsushi Nimi, Satoshi Ogata, and Bungo Hayashi, "Development of Assembly Line Verification", Society of Automotive Engineers Technical Paper 940890, 1994. Мы рекомендуем обязательно ознакомиться с этими источниками, и особенно - тем, кто работает на производстве.

[7]. Hines, op. cit.


Распространение бережливого производства в других компаниях

Джеймс П. Вумек, Дэниел Т. Джонс "Бережливое производство"
II. От размышлений к действиям: создание бережливого производства
10. Огромная Toyota и малюсенькая Showa
Распространение бережливого производства в других компаниях[8]

Поскольку Toyota была первопроходцем в создании бережливого производства, казалось весьма вероятным, что другие японские компании, идя по ее стопам, справятся с трансформацией значительно быстрее нее. Однако такие факты - скорее исключение, чем правило. В 1950-х годах несколько японских фирм в области электроники независимо друг от друга стали использовать методологию управления проектами и короткие производственные циклы создания товаров. Эти методы были нацелены на повышение эффективности выпуска упаковочных материалов с вживленными в них электронными чипами. Однако только фирма Mitsubishi, член Chubu Industrial Engineering Association (где Тайити Оно несколько раз занимал пост президента), базирующаяся около Киото, решилась на проведение экспериментов в производстве, подобных тем, что проводила Toyota[9].

Другие японские фирмы тоже не отставали. Однако их успех имел иную основу, заключавшуюся в последовательном распространении статистического контроля качества, который в Японию принесли американские специалисты после войны[10], а также в работе кружков качества с участием рабочих цеха, применении семи простых методов контроля качества и цикла решения проблем PDCA Шухарта - Деминга. Далее последовали эксперименты с вариантами развертывания политики ("хосин канри") и улучшениями качества каждого процесса. Через несколько лет во всей промышленной Японии популярность приобрел метод Всеобщего Контроля Качества (Total Quality Control, TQC), за которым последовал метод Всеобщего Менеджмента на Основе Качества (Total Quality Management, TQM)[11].

Стимулируемая успехом фирмы Nissan, которая в 1960 году получила приз Деминга, Toyota параллельно с распространением идей Тайити Оно также занялась изучением TQC, в результате чего в 1965 году сама получила приз Деминга. В то время качество и непрерывный поток считались межфункциональными видами деятельности, находящимися под контролем самых высших руководителей Toyota. Реальным преимуществом Toyota была ее способность без посторонней помощи интегрировать TQC в TPS и тем самым значительно выделиться на фоне остальных[12].

Вплоть до энергетического кризиса 1973 года практически никто в Японии не обращал особого внимания на уникальные методы Toyota, и автомобильная индустрия не была исключением. Когда после стабильного периода роста фирмы начали терять деньги, Toyota продолжала получать прибыль даже на падающем рынке, отказываясь от производства ненужных продуктов и неуклонно снижая затраты. Только после этого люди стали обращать внимание на бережливое производство как на неоспоримое преимущество.

Mitsubishi Motors, уже начавшая заниматься бережливым производством, значительно ускорила работу в этом направлении. Mazda после 1974 года сделала TPS основой своей стратегии возрождения (в 1979 году фирма Ford приобрела 24 процента акций Mazda и стала с ее помощью изучать новые методы производства). Nissan, Honda и другие японские автомобилестроители также приступили к изучению уроков Toyota. Результаты были у каждого свои. Фирме Nissan было очень сложно отказаться от своей стратегии повальной автоматизации, которая была призвана уменьшить долю ручного труда и повысить точность координации работы, в пользу TPS. Хотя в начале 1960 годов доли рынка Nissan и Toyota были одного порядка, в дальнейшем Nissan стала серьезно отставать от Toyota.

По мнению Тайити Оно, распространение системы Toyota в других компаниях тормозилось отсутствием практики. Если и случалось такое, что Toyota покидал знающий специалист, то он, как правило, не уходил дальше ее поставщиков. (Сигео Синго, консультировавший и Toyota, и множество других компаний, - это исключение.) Поэтому когда в 1978 году Тайити Оно ушел на пенсию, он счел нужным забрать с собой наиболее преданных и талантливых учеников и заняться пропагандой своих идей.

Первым средством такой пропаганды стала Новая Система Производства (NPS, New Production System)[13], которую возглавил Кикуо Судзумура (Kikuo Suzumura), самый близкий ученик Тайити Оно. Суть инициативы сводилась к формированию группы высших исполнительных руководителей различных японских фирм, не принадлежащих к автомобильной отрасли (включая даже представителей торговли) и не конкурирующих между собой. Руководители таких фирм должны были осуществлять практические мероприятия по улучшениям по типу тех, которые после 1969 года Toyota проводила по отношению к своим поставщикам первого уровня. Тайити Оно исполнял роль "стратега" группы, а мистер Судзумура занимался оперативным руководством. Вторым орудием пропаганды идей Тайити Оно стала консалтинговая фирма Shingijutsu, участие в создании которой он принимал в середине 1980-х годов.

С полной уверенностью можно сказать, что к середине 1990-х годов в Японии практически не осталось ни одной крупной компании, которая бы вместе со своими поставщиками первого уровня не была бы в курсе того, что такое бережливое производство. Многие фирмы даже пытались начинать трансформацию. Несмотря на это, путешествуя по стране, мы были просто поражены тем, насколько по-разному организации подходили к внедрению бережливых методов, а также тем, что многие большие компании все равно основную ставку делали на различные варианты автоматизации доброго старого массового производства.

Только недавно мы посетили одну крупную технологически продвинутую фирму, которая своими основными проблемами считала рост курса иены и высокую стоимость ручного труда. "Процессные деревни": ковка, резка и покраска, через которые проходили весьма сложные продукты, были полностью автоматизированы. Все было роботизировано: детали, покидавшие очередную стадию обработки, автоматически укладывались на паллеты. Паллеты при помощи автоматических тележек направлялись в автоматизированное хранилище и в центр поиска. Детали, сделанные на заводе, а также привезенные со стороны, забирались роботами из хранилища и доставлялись на полностью автоматизированную сборочную линию, способную быстро настроиться на сборку любого из почти сотни вариантов базовой модели. Сборка производилась также исключительно роботами. (Хотя на заводе по-прежнему работали 3600 сотрудников, физическим трудом не занимался никто.) Из 7,5 миллиона изделий 50 процентов отправлялось на экспорт. Имея всего одну линию окончательной сборки, расположенную в одном цеху, фирма занимала одну шестую часть мирового рынка данного продукта. В будущем компания предполагала начать использовать дешевые китайские комплектующие, которые в настоящий момент поступали от местных поставщиков первого уровня.

Совершенно очевидно, что бережливое производство и автоматизированное массовое производство сочетать можно. На фирме, которую мы только что привели в качестве примера, в полностью автоматизированное производство великолепно вписались как метод Всеобщего Ухода за Оборудованием - ТРМ (который возник на фирме Nippondenso, входящей в группу Toyota), так и самоуправляемые рабочие команды (состоящие только из специалистов технической поддержки, так как непосредственных рабочих не было). Однако, как правило, реализация такой стратегии заканчивается весьма банально, так как из всего потока создания ценности оптимизируется лишь несколько небольших кусочков, в то время как на возникающие в других местах высокие затраты, а также на недовольство потребителей зачастую просто не обращают внимания.

Вполне может получиться, что подобный автоматизированный завод будет выгоден только тогда, когда он один будет осуществлять производство для рынков всего мира. А потребители хотят как раз обратного: продукта, сделанного по их индивидуальному заказу и доставленного в удобное для них время (читай - немедленно). Получается, что подобные масштабы производства несовместимы с требованиями "бережливости". Гораздо дешевле делать товары на небольших и не сильно автоматизированных заводах, расположенных непосредственно около покупателей. Удовлетворенность потребителей при этом, естественно, возрастает.

Когда начинаешь изучать небольшие японские фирмы вроде Showa, постоянно обращаешь внимание, что большинство компаний работает большими партиями. (В конце 1980-х годов Showa совместно с десятью другими фирмами из провинции Фукуока создала группу взаимопомощи, многие члены которой весьма преуспели во внедрении методов бережливого производства. Однако значительная часть фирм - соседей Showa все равно продолжала работать по традиционной схеме.)

Чем больше мы углубляемся в исследование производства отдельных продуктов, тем больше японские компании теряют свою «исключительность» и становятся очень похожими (причем далеко не по лучшим параметрам) на другие предприятия мира. Достаточно вспомнить пример с дистрибуцией продукции, которая в большинстве случаев осуществляется по принципу "партий и очередей", которые были описаны в главе 4. До того как Toyota начала применять бережливые методы, она работала так же. (Любопытно, но когда речь заходит о японской системе дистрибуции, все начинают говорить про ее закрытость для иностранцев. Лично мы никогда не слышали, чтобы хоть кто-то поднял вопрос не об открытости, а об эффективности существующей системы дистрибуции. Ведь именно неэффективность дистрибутивной системы тащит японскую экономику вниз.)

Последнее, что стоит сказать об услугах, - это их качество. Многие японские фирмы, например местные авиалинии, предлагают очень качественные услуги и обеспечивают высокую удовлетворенность потребителей. Правда, цены за такие услуги тоже высоки, что просто неизбежно при работе методами «партий и очередей».

Итак, подведем итоги. После сорока лет развития японская экономика, благодаря высококлассным производственным технологиям, безусловно, "бережливее" большинства других. Однако даже ей еще есть куда развиваться в этом направлении. Тем более, что очень многие производственные предприятия вообще даже не начали переход к бережливому производству. А теперь давайте взглянем на ситуацию в мире и попробуем предположить будущее Японии в нем.

[8]. Более подробно о распространении бережливого производства на Toyota и на других фирмах см. James P. Womack, "The Diffusion of Lean Production: Process and Prospects", Cambridge, Mass., MIT Japan Program Research Monograph, 1996.

[9]. Как мы уже упоминали во введении, по данным исследования профессора Кадзуо Вада (Kazuo Wada) из University of Tokyo, фирма Mitsubishi, скорее всего, первой начала экспериментировать с некоторыми методами бережливого производства, в частности, со временем такта.

[10]. Согласно мнению Тайити Оно, американцы совершенно неправильно понимают выборочный контроль качества. Работая на Toyota, Оно распорядился, чтобы на всех производственных стадиях стали применяться методы дзидока (jidoka) - автономизации и пока-ёкэ (poka-yoke) - дуракоустойчивости, благодаря чему 100-процентный контроль качества осуществлялся одновременно с выполнением действия. Однако поскольку американские оккупационные власти не видели преимуществ этого подхода, Тайити Оно постоянно приходилось долго объясняться.

[11]. По поводу истории развития Всеобщего контроля качества (Total Quality Control) в Японии и распространения единой межфункциональной системы управления качеством на Toyota см. Kenji Kurogane, ed., Cross-Functional Management: Principles and Practical Applications (Tokyo: Asian Productivity Organization, 1993). По поводу разницы в подходах к управлению производством и качеству на Toyota и Nissan см. Michael A. Cusumano, The Japanese Automobile Industry: Technology and Management at Nissan and Toyota (Cambridge, Mass.: Harvard University Press, 1991). Согласно Кусумано, после того, как фирма Nissan получила премию Деминга, ее желание заниматься качеством серьезно поубавилось. Toyota же продолжала улучшать качество даже после получения премии Деминга.

[12]. Проведя множество интервью с учеными и исполнительными руководителями Toyota того же поколения, что и Тайити Оно, мы поняли, что распространение Всеобщего контроля качества на Toyota после 1960 года способствовало тому, чтобы отделы, непосредственно не занятые производством, пошли по тому же пути, по которому развивалось производство.

[13]. Более подробно по поводу деятельности этой организации см. Shinohana, New Production Systems.


Японский вызов сегодня

Джеймс П. Вумек, Дэниел Т. Джонс "Бережливое производство"
II. От размышлений к действиям: создание бережливого производства
10. Огромная Toyota и малюсенькая Showa
Японский вызов сегодня

Мы верим в то, что мир в настоящее время изменился фундаментальным образом. Бережливое производство победно шествует по странам. Глобализация быстро распространяется и в настоящее время обеспечивает способность переналаживаться, поскольку господство Америки на мировом рынке подошло к концу.

В результате даже у такой крохотной компании, как Showa, есть чему поучиться не только другим японским фирмам среднего размера, но и самой Toyota. Сместив акценты на внутренний японский рынок, Showa стала выпускать продукты, ориентированные на удовлетворение новых потребностей японцев. Переход на бережливое производство позволил делать товар на заказ и доставлять его туда, куда нужно, и тогда, когда это нужно потребителю. Конечно, если считать только прямые производственные затраты, то они, скорее всего, будут выше тех, которые были бы, если бы Showa разместила заводы в Шри-Ланке или в Буркина-Фасо (если там это вообще технически возможно). Но если учитывать полные затраты, включая логистику, они будут ниже. Если вы можете делать товары на заказ и при этом обеспечиваете великолепное качество, низкие затраты и практически немедленную доставку, то вы непобедимы. Что же касается Showa, то она сейчас занимается построением бережливых производственных организаций на других главных рынках сбыта.

Конечно, существуют и иные способы приспособления к меняющимся условиям. Первый из них - инновации. Чтобы успешно справляться с любыми изменениями на мировом рынке, японцы должны научиться изобретать, то есть создавать продукты, которые не может создать никто другой. (Остальным в таком случае или придется платить любую назначенную инноватором цену, или же учиться обходиться без нового уникального продукта.) Инновации позволят японцам сохранить и преумножить власть на мировом рынке даже при условии, что они будут работать по системе массового производства, централизованно делая одинаковые товары и развозя их по всему миру, не скупясь при этом на транспортные расходы. Однако именно те факторы, которые давали японцам по сравнению с иностранцами преимущество в создании бережливого производства, а именно: высокий профессионализм сотрудников и отсутствие излишнего акцента на технику, вовсе не способствуют технологическому лидерству. Немногие японские компании смогут быть среди первых, большинство же потерпит неудачу. Более подробно мы расскажем об этом в главе 12.

Второй способ - "открытие дверей". Большинство компонентов и деталей изделий импортируется, в Японии осуществляется только их сборка по технологии автоматизированного массового производства. Готовая продукция потом экспортируется на мировые рынки. Однако на пути развития по этому сценарию, как мы уже неоднократно говорили, стоят американские и европейские фирмы, которые усиленно работают в направлении перехода на бережливое производство. (Инвестируя во многие фирмы Европы и Северной Америки, Toyota очень многих научила хорошо работать.) Поэтому массовое производство вряд ли обеспечит преимущество Японии. Наоборот, скорее всего, это окончится поражением.

Третьим способом могло бы стать развертывание в Японии производства новых товаров, сочетающееся с агрессивным переводом на бережливое производство процессов разработки, приема заказа и физического производства на других рынках. Этот подход может принести реальные плоды, и Showa - блестящий пример для подражания даже для Toyota.

Крайне важно не забывать и про создание бережливых систем для японского сервиса и дистрибуции. Если этого не сделать, то переход Японии от прибыльного экспорта готовой продукции на зарубежные рынки к ориентации на новые потребности местного рынка может привести к падению стандартов жизни. Возможно, именно боязнь такого падения и не позволяет правительственным чиновникам направить развитие Японии туда, куда, как мы считаем, ей надо идти.


Последовательность действий везде одинакова

Джеймс П. Вумек, Дэниел Т. Джонс "Бережливое производство"
II. От размышлений к действиям: создание бережливого производства
10. Огромная Toyota и малюсенькая Showa
Последовательность действий везде одинакова

Вот и подошло к концу наше кругосветное путешествие по компаниям Северной Америки, Европы и Японии. Рассматривая каждую организацию, начавшую переход на бережливое производство, мы видели, что все они, включая Toyota, сталкивались с одними и теми же препятствиями, которые преодолевались одинаковыми методами. Наша следующая глава будет посвящена тому, какие шаги и в какой последовательности следует предпринимать, а также как это делать максимально быстро.


[Введение]

Джеймс П. Вумек, Дэниел Т. Джонс "Бережливое производство"
II. От размышлений к действиям: создание бережливого производства
11. План действий1
[Введение]

Надеемся, что к этому моменту читатель с легкостью может отличить ценность от муда и понимает все преимущества преобразования своего производства в бережливое. Но что нужно для того, чтобы, как в известной рекламе, "просто сделать это?" Изучая множеcтво примеров трансформации фирм, мы поняли, что существует совершенно определенная последовательность действий, дающая наилучший результат. Фокус заключается в том, чтобы найти настоящих лидеров, обладающих глубокими знаниями, и начать непосредственно с трансформации потока создания ценности, быстро, решительно и творчески меняя привычный рутинный порядок ведения дел. Затем постепенно надо распространить перемены до масштабов всей организации и всех бизнес-процессов. И только после того, как трансформация внутри фирмы будет закончена и станет ясно, что назад дороги нет, можно начать смотреть вовне, на поставщиков и дистрибьюторов.

1 При написании данной главы большую помощь нам оказал Джордж Кёнигсек-кер, президент Hon Company, который в настоящее время успешно завершил процесс трансформации в нескольких организациях разных отраслей промышленности. Мы глубоко благодарны ему за ценные советы и за право ознакомиться с его неопубликованной статьей "Lean Production - The Challenge of Multi-Dimensional Change" (1995). - Прим. авт.


Начинаем преобразования

Джеймс П. Вумек, Дэниел Т. Джонс "Бережливое производство"
II. От размышлений к действиям: создание бережливого производства 11. План действий
Начинаем преобразования

Самое сложное - это просто начать двигаться, преодолевая инерцию, свойственную любому традиционному производству. Для начала движения надо, чтобы в организации:

  • был "агент перемен";
  • имелись основы знания о том, как устроено бережливое производство (вовсе не обязательно, чтобы именно агент перемен обладал этими знаниями);
  • определенная область бизнеса испытывала кризис, который стал бы рычагом для перемен;
  • существовала карта (описание) потоков создания ценности;
  • была решимость быстро начать кайкаку любого процесса создания ценности.

Найдите агента перемен

Вполне возможно, что и вы, читатель, станете агентом перемен. Это весьма вероятно, если вы, как и Пат Ланкастер, управляете небольшой или средней по размеру фирмой. Но если вы возглавляете организацию на порядок большую, у вас может просто не хватить времени, чтобы самостоятельно руководить переменами. Тогда вам нужно, чтобы процессом преобразований занялся или исполнительный директор, или вице-президент по производству, или же президент какой-нибудь из ваших дочерних фирм. Но и в этом случае этим людям нужна команда помощников, работающая под их непосредственным началом. Зачастую агентов перемен удается найти внутри организации. Но нередки случаи, что их, как Венделина Видекинга, Карла Кра-пека или Марка Корана, приходится искать на стороне.

Людей, готовых и способных на решительные действия, найти нелегко. Однако во всех пятидесяти организациях, которые мы изучили, такие люди были, и найти их не составляло больших трудов. Весьма часто руководители организаций, в которых никак не удавалось начать преобразования, жаловались нам, что виной всему как раз недостаток нужных людей. Хотя на самом деле причина была в нежелании выбирать таких высших руководителей, которые могли бы предложить фундаментальные перемены.

Раздобудьте знания

Когда преобразования только начинаются, агенту перемен гораздо важнее не доскональное знание всех методов бережливого производства, а простое желание начать работать с тем знанием, которое уже есть. Но где его приобрести?

В Северной Америке, Европе и Японии достаточно мест, где можно обучиться бережливому производству. Фирмы, уже создавшие бережливое производство и продолжающие улучшать свои процессы, как правило, готовы поделиться своими знаниями со всеми желающими, в особенности, если это потребители их продукции или поставщики. За последние пять лет фирме Freudenberg-NOK, к примеру, удалось провести через свои трехдневные мероприятия по кайдзен более пяти сотен исполнительных руководителей сторонних фирм. На темы бережливого производства написано немало очень хороших книг, включая практические пособия[1].

Большинству агентов перемен, лишь недавно взявшихся за изучение бережливого производства, придется потратить немало времени, чтобы понять все его нюансы. Поэтому им может быть весьма полезна дополнительная помощь, и чем раньше она будет оказана, тем лучше. Очень хорошо, если такая помощь в лице экспертов найдется внутри организации. Например, Рон Хикс из Lantech и Боб Д'Амор из Pratt помогали тем, что занимались анализом потоков создания ценности разных продуктов и стимулировали проведение мероприятий по кайдзен и кайкаку. Мы были поражены, когда своими глазами увидели, как много в японских, североамериканских и особенно европейских фирмах менеджеров, которые великолепно разбираются в бережливом производстве, но которым просто не дают применить свои знания. Мы уверены, что если дать им возможность, они обязательно покажут, на что они способны[2].

Бывает, что одних даже знающих исполнительных руководителей все равно недостаточно. Надо, чтобы кто-то извне дал организации "толчок" и задал ей нужную скорость движения. Среди множества консультантов, имеющих соответствующие сертификаты, можно найти вполне достойных кандидатов на эту роль. Привлекая консультантов, следует остерегаться "специалистов", все знания которых о бережливом производстве почерпнуты только из семинаров или курсов повышения квалификации, а также тех, кто приходит в компании со своими учениками, не объясняя толком, зачем они нужны. Подобным же образом не стоит доверять тем, кто направо и налево, как фокусник из шляпы, раздает рекомендации о том, как быстро изменить ваши процессы, но который не заинтересован в том, чтобы тесно сотрудничать с вами для достижения устойчивой работы созданной с его помощью системы. "Советы" такого рода людей вряд ли уйдут дальше банальных сокращений персонала, - а именно этим печально знаменит реинжиниринг, все преобразования которого обычно "заваливаются" сразу после ухода консультанта.

Нелегко найти человека, который обладал бы полным набором требуемых знаний. Для того чтобы внедрить СФК в разработку продукции, перевести на бережливое производство производственные цеха, а также заняться распространением идей бережливого производства среди поставщиков, требуются знания весьма различного рода. Поэтому неудивительно, что иногда нужна целая группа консультантов, каждый из которых - профессионал в своей сфере.

Одним из источников знаний, который фирмы по всему миру почему-то не спешат использовать, служит поколение японцев, возраст которых сейчас приближается к шестидесяти годам. В свое время, в 1950-е и 1960-е годы именно они начинали преобразования, вытаскивая свои фирмы из череды неудач. (Стоит вспомнить хотя бы Юдзуру Ито, который после ухода на пенсию с Matsushita консультировал в области бережливого производства всю United Technologies.) Такие люди по природе своей не могут остановиться и прекратить искать муда везде, где бы они ни были, причем возраст роли не играет. Подобно их "отцам" Тайити Оно и Сигео Синго, которые консультировали вплоть до самой смерти, они также не собираются уходить на покой.

Многие западные фирмы оправдывают свое бездействие тем, что японские консультанты послевоенного поколения, дескать, говорят только по-японски и ведут себя крайне требовательно (во многом такое мнение сформировалось из-за Тайити Оно и других "двигателей" японского экономического чуда) и весьма невежливо, особенно когда клиенты пытаются с ними спорить.

Но это только оправдания. Многие из знакомых нам агентов перемен, потратив некоторое время на выбор консультантов и поиск точек соприкосновения с ними, вполне успешно наладили взаимоотношения с японскими сенсеями. Следует иметь в виду, что обычно японцы соглашаются начать работу не сразу, а только после нескольких приглашений со стороны исполнительного руководства клиента. Например, Джордж Дейвид из United Technologies просил Ито консультировать UTC не менее шести раз. Не одна встреча потребовалась и Джорджу Кёнигсеккеру, чтобы уговорить японских консультантов посетить свой завод. Чтобы приступить к работе, японскому сенсею главное убедиться в том, что агент перемен искренне готов к этим самым переменам.

Не беда, если консультант не говорит на вашем родном языке (а, следовательно, нуждается в переводчике). Наоборот, это может даже помочь в том смысле, что все мероприятие приобретет оттенок необычности, лишний раз показывая, что японец - не обыкновенный консультант, раздающий советы, как пирожки, а специалист, который стремится полностью изменить ваше представление о том, как следует управлять бизнесом. Подобным же образом и учитель, который не наказывает ученика за то, что тот не следует его советам и не использует свой потенциал, больше заинтересован в получении гонорара, а не в достижении долгосрочных результатов.

Крайне важно сказать еще одну вещь. Агент перемен и все высшее руководство компании должны настолько проникнуться идеями бережливого производства, чтобы они стали их второй натурой. Не стоит затягивать с этим. Если с течением времени агент перемен недостаточно глубоко разберется в бережливом производстве, то все преобразования мигом остановятся при первом же спаде производства (а такой спад, уж позерьте нам, будет обязательно!). Поэтому он или она (или вы) должны хорошо разобраться в методах потока и вытягивания, а также в том, зачем нужно стремиться к совершенству. Единственный способ понять это - личное участие в мероприятиях по улучшениям. Только после этого можно уверенно обучать других сотрудников. Не следует забывать привлекать и других высших руководителей с тем, чтобы каждый из них впитал минимально необходимый объем знаний для дальнейшего продвижения преобразований.

Используйте (или создайте) кризис, который станет рычагом

Мы еще не встречали организации, которая была бы способна быстро и решительно начать переход к полноценному бережливому производству, не находясь в состоянии упадка. Поэтому если ваша фирма уже испытывает кризис, используйте его как трамплин. Но помните: если для достижения существенного сокращения затрат и запасов требуется от полугода до года, не менее пяти лет уйдет на то, чтобы ваша организация могла продолжать работать по-новому, даже если ваш агент перемен попадет под трамвай.

Середина 1990-х годов стала тем временем, когда большинство исполнительных руководителей североамериканских, европейских и японских фирм осознали, что даже большие корпорации непрочны и склонны к кризисам[3]. Тем не менее большинство организаций весьма далеки от кризиса, а некоторые и вовсе процветают. Как в таком случае вообще возможно начать говорить о бережливом производстве (попробовали бы вы предложить это фирме IBM в 1980-х годах)? Как убедить людей в том, что кризис может грянуть в недалеком будущем?

Один из путей начала преобразований - выбор подразделения, уже находящегося в кризисе, с которого и следует начать работу[4]. Лучше всего, если это подразделение будет отвечать за несколько семейств продуктов. Вполне подойдут и отдельный завод, группа по разработке продукции или даже одна производственная линия на заводе, одна команда по разработке определенного продукта. Лидеры, даже не будучи приближены к высшему руководству, могут возглавить такие полезные для всей организации инициативы, как применение методов бережливого производства в проблемных или кризисных областях (подразделениях, заводах). Если вы лично не отвечаете за эти области, тогда вам следует искать те, которые находятся в кризисе. После успешного завершения изменений в одном месте можно пригласить лидеров других подразделений ознакомиться с процессом преобразований.

Если же в вашей фирме не найдется ни одного подразделения, испытывающего кризис, можно использовать ситуацию, когда вам угрожает конкурент, уже использующий методы бережливого производства. (Работая консультантами, мы частенько жалели, что Toyota не могла диверсифицироваться настолько, чтобы стать конкурентом для всех наших клиентов.) Совершенно недавно мы столкнулись с ситуацией, когда конкурентом нашего клиента была весьма слабая фирма, работавшая по технологии массового производства. Однако одно небольшое подразделение этой фирмы совершило переход на технологию бережливого производства и достигло в этом поразительных результатов. Акцентировав внимание клиента на результатах этого небольшого подразделения, нам удалось начать преобразования в аналогичной структуре уже его бизнеса, которые мы затем применили и в других подразделениях.

Еще одно средство - найти потребителя или поставщика, работающего по технологии бережливого производства. Когда в конце 1980-х годов Джон Нейлл (John Neill) из Unipart Group, Великобритания, решил начать преобразования, то ключевым элементом его стратегии было желание стать поставщиком британских отделений Toyota и Honda, требования которых значительно превышали аналогичные запросы остальных европейских фирм. Работая с этими компаниями, Нейлл понял, что хотя, с одной стороны, они своими требованиями создают кризисную ситуацию, с другой стороны, они всегда готовы протянуть руку помощи для ее разрешения.

Для настоящих героев от менеджмента имеется еще одно средство, заключающееся в том, чтобы целенаправленно создавать такие положения, из которых нет иного выхода, кроме как через бережливое производство. Мы знаем одного такого героя, который в своей весьма традиционной фирме с громоздким и медленным производственным оборудованием начал продажи новой серии продуктов. Б течение двух лет он должен был выйти на немедленную доставку продукции по таким низким ценам, которые могли принести прибыль только в случае срочного внедрения бережливого производства, при помощи которого можно было значительно снизить затраты по всей фирме. Конечно, этот путь рискован. Но если агент перемен решил устроить кризис, то путей его "создания" имеется предостаточно.

На время забудьте о стратегии

Много раз мы встречали компании, которые, находясь в кризисе, не прекращали анализировать свою стратегию: "Занимаемся ли мы тем, что нам лучше всего подходит? Не следует ли продать проблемные подразделения (тем, кто не знает об их проблемах), а на вырученные деньги купить новые (у тех, кто не понимает, какой ценный кусок продает)? Не увеличить ли затраты на НИОКР, чтобы создать такой продукт, которого нет ни у кого другого? Или, может быть, следует создать стратегический альянс с другой компанией? Не лучше ли нам слиться с конкурентом или же, наоборот, приобрести другую компанию, сэкономив на масштабе производства и уменьшив уровень конкуренции?"

Конечно, многие из таких фирм действительно занимаются бизнесом, который не имеет будущего. Однако винить ситуацию на рынке всегда легче, чем самого себя. Если вы сможете быстро убрать муда из процессов разработки продукции, продаж, планирования и производства, вы обнаружите, что одновременно со снижением издержек, уменьшением времени производственного цикла и времени вывода нового товара на рынок, с увеличением гибкости всей фирмы перспективы вашего бизнеса будут выглядеть совершенно иначе. Даже если в каких-нибудь областях вашего бизнеса действительно существуют структурные проблемы, усилия не пропадут даром, так как эти сегменты бизнеса более не будут для вас разорительны. (Помните правило: переход на бережливое производство не требует больших затрат.) Поскольку издержки уменьшатся, финансовые результаты в любом случае улучшатся, даже если цены и объем продаж не пойдут вверх. К тому же все это позволит вам выиграть время, в течение которого вы сможете спокойно подумать о вашей стратегии и, может быть, действительно откажетесь от тех продуктов, которые не приносят прибыли даже тогда, когда производятся по бережливым технологиям (как, например, парковочные карусели фирмы Showa).

Опишите потоки создания ценности

После того, как найден лидер, есть знания и горячее желание начать работу, приходит время идентификации потоков создания ценности и детального их описания (шаг за шагом, процесс за процессом).

Многие из тех, кто прошел через реинжиниринг, думают, что они уже этим занимались. Верно, занимались, но совсем немного. Традиционно реинжиниринг больше внимания уделяет информационным потокам, а не производству или же разработке продукции (поскольку в отделах, ведающих информационными потоками, гораздо ниже функциональное сопротивление, и намного проще реализовывать перемены). Реинжиниринг редко касается других компаний, например поставщиков и дистрибьюторов, даже в том случае, если они ответственны за немалую долю всех затрат и задержек времени выполнения процесса. Внутри же бизнес-процессов акцент обычно направлен на упрощение агрегированных действий, а не на улучшение процессов внутри отдельных семейств продуктов.

Руководители многих фирм еще с порога начинали убеждать нас, что их организации весьма "бережливые", так как у них есть производственные ячейки и выделенные команды по разработке продукции. Как говорили в таких случаях менеджеры одного из поставщиков Porsche, ".. .больше нам улучшать уже нечего". Тем не менее и на таких фирмах мы находили предостаточно муда. Совсем недавно мы посетили одну фирму по сборке компьютеров, которая осуществлялась в специализированных ячейках, объединенных по типам компьютеров, в противоположность стандартной схеме, когда все машины собирались на одной конвейерной линии. Новый подход обеспечивал значительную гибкость, экономил затраты труда и время. Однако в результате того, что не были налажены поставки (как извне, так и из других подразделений фирмы), приходилось держать в среднем восьминедельный уровень запасов. В результате завод все равно работал не в соответствии с реальным спросом, а по прогнозам сбыта, которые почти всегда оказывались неверными. Проблема была в том, что бережливое производство существовало только на небольшой протяженности всего потока создания ценности, в том месте, где его было несложно создать, так как не надо было менять деятельность внутренних или внешних поставщиков.

Повторим еще раз: стремитесь видеть весь поток создания ценности каждого продукта. Потребителей интересует только продукт в целом (товар плюс сервис), а не отдельные его части. Их совершенно не волнует, как вы строите ваши отношения с поставщиками и дистрибьюторами и увольняете ли вы рабочих для достижения эффективности. Общества рыночного типа способствуют развитию и росту таких компаний, которые делают качественные товары и нацелены на нужды потребителя, а не своей организационной структуры.

Как можно быстрее начните с доступной, но важной и видимой всем деятельности

Было бы замечательно, если агент перемен мог просто взять и сказать: "С сегодняшнего утра мы работаем по-новому. Все действия, создающие ценность для потребителя, должны выполняться в едином потоке. А завтра мы начнем внедрять вытягивание". К сожалению, так дела не делаются. А делаются они, если вы сможете без промедления начать с определенной узкой области, например, с изготовления и сборки некоего продукта G. Для этого надо создать рабочую группу и привлечь руководителей всех уровней, находящихся между вами и рабочей группой, а также тех высших руководителей, которых вы надеетесь быстро "обратить" в новую веру. Не следует забывать и про сенсея (внутреннего или внешнего), а также про себя любимого. Во многих (хотя и не во всех) случаях рекомендуется начинать трансформацию с процесса физического производства, где результаты перемен становятся заметными лучше всего.

Начинать можно и с процессов, которые, будучи крайне важными для фирмы, тем не менее выполняются из рук вон плохо. Потенциал для улучшений в таких случаях просто огромен. Однако, оплошав, вы потеряете возможность получить доступ к ресурсам и тем рычагам влияния, которые непременно пригодятся вам в будущем.

Требуйте немедленных результатов

Одно из важных свойств бережливого производства - немедленная обратная связь. Члены команд по улучшениям и остальные сотрудники могут своими глазами видеть, как новые методы меняют все вокруг. Людям психологически крайне важно увидеть "поток" и понять, что организация начинает реально меняться.

Поэтому не увлекайтесь планированием. На описание потоков создания ценности требуется не больше двух недель. Не думайте о моделировании различных сценариев развития. Мы знали одну фирму, которая так увлеклась моделированием, что даже создала специальную компьютерную программу, которая позволяла просчитывать, что произойдет, если передвинуть станок с одного места на другое. В реальности же ничего так и не было сделано.

В довершение мы не советуем вам тратить время на бенчмаркинг, то есть на поиск иных способов начать движение. Нашей прошлой книгой мы существенно подняли популярность метода бенчмаркин-га, описав в ней, наверное, самое значительное бенчмаркинговое исследование, когда-либо проведенное в рамках одной отрасли. Для фирм, находящихся в глубокой "спячке", бенчмаркинг будет, безусловно, полезен. Но если вы уже понимаете, что такое бережливое производство, и знаете, как оно работает, вам лучше всего начать с описания потоков создания ценности. После этого можно приступить к поиску и уничтожению муда. Если вы используете бенчмаркинг для того, чтобы потянуть время, он сам станет муда.

Если с момента начала активной работы в проблемной области прошла неделя, но ничего существенного не произошло, а именно: трудозатраты не уменьшились наполовину, уровень незавершенного производства не упал на 90 процентов, потребность в производственных площадях не сократилась в два раза и время выполнения работы не уменьшилось на 90 процентов, то либо вы наняли не того сенсея, либо вы сами еще боитесь пойти на реальные изменения.

Когда будут получены первые результаты, следует сообщить об этом всем заинтересованным лицам. Лучший способ - пригласить их к себе и показать на примере, что же было сделано.

Как только появится удобная возможность, двигайтесь дальше

Очень важно достичь видимых результатов в одной критически важной для фирмы области, например, в физическом производстве. Однако как только получены первые результаты, пора начать распространять изменения и на другие части потока создания ценности определенного семейства продуктов.

Приведем простой пример. После того, как вы ликвидировали большие партии и создали поток на производстве и сборке продукта G, надо начать учиться вытягиванию, трансформируя предыдущие производственные стадии в поток и внедряя формальную систему вытягивания и сглаживания. Так как цель описанных выше методов - выявление и ликвидация всех типов потерь, удастся избежать "обратных потоков", то есть возвратов процесса на предыдущие стадии. Только когда в результате появления проблемы вы останавливаете весь поток, становится ясно, где находится эта проблема.

После того как в цехе создан поток и организовано вытягивание, можно начинать работать над приемом и обработкой заказа. Конечно, мероприятия по кайкаку в офисе не так наглядны, как в цехе, где передвигаются станки и оборудование. Поэтому "белым воротничкам" следует начать с процессов, непосредственно связанных с теми, которые только что были улучшены в производственном цеху. Заблаговременно приглашая офисных работников на недельные мероприятия по улучшениям на производстве, вы не только ознакомите их с методом, но и проверите свои знания, так как они непременно будут задавать вам различные каверзные вопросы типа "Почему вы это делаете именно так?" После того как сотрудники офиса разберутся в основах бережливого производства и почувствуют его потенциал, они смогут задать те же вопросы, но уже у себя в офисе. Как только вы свяжете воедино производство и обработку заказа, можно будет приступить к другим областям деятельности, включая продажи и планирование.

Одновременно с началом трансформации производства и обработки заказа следует начать думать о том, как создать поток и вытягивание в процессе разработки каждого семейства продуктов. Для многих фирм весьма быстрым способом увеличить продажи и использовать высвободившиеся ресурсы служит ускорение выхода продуктов, находящихся на стадии разработки. Мы постоянно находим подтверждение тому, что можно уменьшить время разработки модификаций существующей продукции на две трети, одновременно сократив производственные затраты, увеличив качество и повысив удовлетворенность потребителей. Продажи в любом случае существенно возрастут (при нулевых затратах), что позволит найти работу для высвобождаемых сотрудников.

Чем дальше от производственных цехов вам приходится внедрять методы бережливого производства, тем сложнее объяснять людям его основные идеи. Даже если сотрудники и расположены к восприятию нового, персоналу, работающему на складах или в розничной торговле, очень сложно увидеть поток и понять, как применить вытягивание к их сфере деятельности, где они не "изготавливают" никакого продукта. К тому же за многие годы они привыкли винить именно производственников в том, что последние ничего не успевают сделать вовремя.

Например, группа помощи поставщикам с британских заводов компании Toyota долгое время консультировала производственное подразделение Unipart. Однако Unipart все равно никак не могла понять, с чего следует начать трансформацию складского хозяйства и дистрибуции. Только после посещения региональных распределительных центров Toyota, о которых мы рассказывали в главе 4, глаза менеджеров Unipart "открылись", и они смогли увидеть, как методы бережливого производства должны применяться дистрибьюторами запчастей для автомобилей Rover и Jaguar.

После того как стало понятно, что аналогом муда перепроизводства в складском хозяйстве будет "работать быстрее, чем требуется", стало возможным организовать сглаживание уровня поступающих заказов. В результате только первой недели капкаку было высвобождено столько людей и производственных площадей, что этого оказалось достаточно, чтобы начать целый новый бизнес по дистрибуции запчастей для лазерных принтеров.

[1]. В конце этой книги приведен список литературы, с которой мы рекомендуем ознакомиться.

[2]. Хотим предупредить о том, что хотя технические навыки - вещь важная, но не менее важны нужный настрой и способность наводить порядок. Заводы японских компаний в Северной Америке и Европе, похоже, - лучшее место для поиска людей, обладающих необходимыми знаниями. Тем не менее мы не раз видели, как европейцы или американцы, проработав на таких фирмах несколько лет, все равно не справлялись с созданием бережливого производства, перейдя на другие фирмы, управляемые людьми западной культуры. Вполне понятно, что многим достаточно просто создавать бережливое производство там, где этому способствует внешняя среда и где есть помощь со стороны японского сенсея. Однако там, где такой поддержки нет, пересилить сопротивление культуры очень сложно. В то же время нам известны и другие примеры, когда один человек, не имея формальной подготовки и безо всякой помощи со стороны сенсея (как Боб Д' Амор из Pratt), правда, обладая сильным характером, смог преодолеть весьма серьезное сопротивление.

[3]. Лучше всего данный факт подтверждает то, что 68 процентов из пятисот фирм, присутствовавших в списке Fortune-500 в 1955 году, на настоящий момент или исключены из списка, или же вовсе не существуют. См. "140 Years of the 500", Fortune, May 15, 1995, стр. 184.

[4]. Дэвид Херст (David Hurst) в своей книге Crisis and Renewal (Boston: Harvard Business School Press, 1995) приводит убедительные факты, свидетельствующие о том, что фирмам часто нужно "уничтожить" некоторые части своей организации для того, чтобы дать выжить другим ее частям. Переход на бережливое производство, наверное, лучший способ устроить "очистительный пожар", после которого появляются ростки новой жизни.


Как создать организацию, где ваши потоки смогут течь беспрепятственно?

Джеймс П. Вумек, Дэниел Т. Джонс "Бережливое производство"
II. От размышлений к действиям: создание бережливого производства
11. План действий
Как создать организацию, где ваши потоки смогут течь беспрепятственно?

Руководители, не до конца понимающие бережливое производство, могут после достижения существенного "прорыва" в определенной области прийти к неправильным выводам. "Мы делали так, и все получилось, - говорят они. - Поэтому для других процессов мы применим ту же самую методологию. Не пройдет и нескольких месяцев, как трансформация будет завершена". Находясь в самом начале пути, прежде всего, нужно создать структуру, которая будет способна пропустить через себя поток создания ценности и не даст ему засориться всяким мусором. Важно разработать практическую стратегию, призванную полностью использовать все высвобождаемые в результате трансформации ресурсы.

Новая структура фирмы должна быть сгруппирована вокруг семейств продуктов. За каждый продукт должен отвечать один человек. Надо создать специальный отдел обучения бережливому производству, который объединит все с таким трудом добытые знания. Надо разработать четкую кадровую политику, согласно которой менеджеры, не готовые воспринимать новые идеи, должны покинуть фирму. В организации должна создаться атмосфера, в которой небольшие промахи на пути к общей цели не будут считаться преступлением. Людям надо привыкнуть к тому, что уже не появится возможность расслабиться и сказать: "Все, больше перемен не будет".

Постройте организационную структуру вокруг семейств продуктов и потоков создания ценности

Как мы уже говорили во введении, истинная цель фирмы состоит в организации и обеспечении движения потоков создания ценности семейств продуктов непосредственно к потребителю. После того, как вы распутаете сложный клубок ваших текущих процессов, вам станет предельно ясно, что строить организацию вокруг семейств продуктов и потоков создания ценности - это лучший способ закрепить и приумножить результаты трансформации. Когда вы установите "правильное" оборудование [и правильно его расположите], станет очевидным, что большую часть людей и инструментов можно направить на работу над конкретными семействами продуктов.

Вначале определите, какие семейства продуктов у вас есть. Совместите функции маркетинга/продаж, разработки продукции, планирования, производства и закупок в соответствующих бизнес-единицах. Конечно, тип вашего бизнеса, объем продаж и характер покупательского спроса внесут свои коррективы в получившуюся структуру. Однако в своей основе новая структура организации, создавшей бережливое производство, будет чем-то напоминать ту, которая приведена на рис. 11-1. Размеры прямоугольников на схеме прямо пропорциональны числу сотрудников, работающих в каждом подразделении. Это означает, что основой всего бизнеса становятся продуктовые команды, каждая из которых отвечает за свое семейство продуктов. Централизованные функциональные службы, а, соответственно, и распределяемые на них накладные расходы существенно сокращаются.

Рисунок 11-1. Типичная структура организации, создавшей бережливое производство

Создайте отдел обучения бережливому производству

Каждому сенсею нужно место, где он мог бы присесть и отдохнуть (хотя хороший сенсей делает это нечасто). В организации должна быть служба, которую специалисты по описанию процессов могут назвать своим "домом", а люди, высвобождаемые из других видов деятельности, - местом, где их с нетерпением ждут (именно поэтому прямоугольник, изображающий отдел обучения, такой большой). Командам по улучшениям надо общаться с логистиками, производственники нуждаются в постоянном обучении методам бережливого производства и в периодической оценке предпринимаемых ими действий. В любом случае организации нужна группа людей, на постоянной основе занимающаяся обучением бережливому производству и анализом предпринятых действий. Эта группа должна напрямую подчиняться агенту перемен.

Будет еще лучше, если вам удастся совместить функцию обеспечения качества и функцию обучения бережливому производству, так как в этом случае улучшение качества и производительности, уменьшение времени выполнения заказа, сокращение потребностей в площадях и любые другие улучшения в работе будут осуществляться одновременно и согласованно.

Стандартная проблема, с которой производственники сталкиваются в начале трансформации, - это представление, что специалисты по качеству и по бережливому производству советуют делать разные вещи. На самом деле они говорят об одном и том же: о ликвидации муда ошибок и потерь времени, хотя и используют при этом разные слова. (Например, Эд Норзерн из Pratt вспоминал, что он был в полном замешательстве, когда мистер Ито говорил ему одно, а мистер Ивата твердил совершенно противоположное. До тех пор, пока он не разобрался в используемой ими терминологии и не понял, что они говорят об одном и том же, он не мог уяснить, что же ему следует делать.) Крайне важно, чтобы специалисты по обеспечению качества и обучению бережливому производству договорились о терминологии и стали работать вместе.

С самого начала разберитесь с излишком персонала

На основании практического опыта можно сказать, что преобразование фирмы, работающей "партиями и очередями", в бережливое производство практически без финансовых затрат позволит сократить трудозатраты на три четверти. При трансформации производства со стиля работы Генри Форда на стиль работы бережливого производства трудозатраты по установке и запуску производственной линии уменьшаются наполовину (во многом это достигается ликвидацией косвенных трудозатрат, переделок и потребности в постоянном регулировании работы линии). И всего этого можно достичь задолго до того, как в результате переосмысления процессов разработки сами продукты станут более технологичными и потребуют меньше усилий при сборке. Ликвидация партий и очередей, а также создание потока на стадиях разработки продукции и приема заказа позволят с тем же самым количеством людей выполнять в два раза больше работы за половину времени.

Неудивительно, что если объем продаж не изменится, работников окажется слишком много. Что делать в такой ситуации? Безусловно, не следует держать людей там, где они больше не нужны. Если этого не сделать, никаких существенных результатов достигнуть не удастся. Но как поступить с этими людьми?

Как мы уже отмечали ранее, очень многие организации не задумываются о трансформации вплоть до наступления серьезного кризиса. Если ваш корабль идет ко дну (как Pratt), кому-то на судне придется решать, кого следует посадить в шлюпки, а кого оставить на волю судьбы. Поэтому надо четко определить, сколько людей вам нужно (при условии, что работа делается правильно). Эти люди и должны остаться на фирме. Следующим шагом нужно объявить, что в результате перехода на бережливое производство более никто не потеряет работу. Нарушение данного обязательства приведет к полному краху.

Чего точно не следует делать, так это устраивать аналог китайской пытки каплями воды. Нельзя нервировать рабочих, скрывая от них, сколько точно людей вы планируете сократить вначале. Мы не устаем твердить, что в бережливом производстве нет предела совершенствованию. В некоторых подразделениях и процессах все равно могут быть сокращения. Поэтому любые неграмотные действия приведут к тому, что сотрудники будут просто создавать видимость работы, и продвигать улучшения в таких условиях станет невозможно.

Если ваш корабль не тонет, то, с одной стороны, это замечательно, а с другой - плохо. Вы сохраните рабочие места, но не измените людей. Правильный метод - перевод освободившихся сотрудников из особо проблемных областей в отдел обучения бережливому производству или же в другие подразделения. После того, как сотрудники поймут, что бережливое производство не стремится выгнать их на улицу, а наоборот, способствует сохранению рабочих мест, они постепенно перейдут на вашу сторону и станут вашими помощниками. Но упаси вас Бог даже в самой малости нарушить обязательство по сохранению рабочих мест! В некоторых случаях доверие уже будет не восстановить.

Создайте стратегию роста

Время от времени к нам обращаются менеджеры, которые обеспечивают неплохие доходы, но видят в бережливом производстве лишь хитрое средство для дальнейшего увеличения прибыльности за счет сокращения как можно большего числа людей. При этом они называют такие проекты улучшений красивыми словами типа "новая парадигма бизнеса" или "создание лучшей в мире организации". Подобные обращения - пример подхода, имя которому - сидеть на месте. Хотя вначале можно сэкономить какие-то деньги, добиться стабильной работы будет невозможно.

Намного более целесообразна разработка стратегии роста, согласно которой все высвобождающиеся ресурсы немедленно находят себе применение. Хотя точная стратегия зависит от ситуации на фирме, некоторые ее элементы универсальны. Сэкономленные деньги можно направить на раскрутку продаж (именно так поступила фирма Freudenberg-NOK в самом начале, когда она увеличила объем продаж в три раза за пять лет при сохранении численности персонала). Подстегнуть продажи и расширить долю рынка можно, ускорив разработку новой продукции (по такому пути пошла фирма Wiremold). Увеличить продажи товаров повседневного пользования можно, начав делать их на заказ и уменьшив время его выполнения (так поступила Lantech). Некоторые фирмы могут попытаться выйти на рынок сервисных услуг, а также заняться дистрибуцией своих продуктов (таким путем недавно пошла Pratt). Некоторые могут попробовать объединить разрозненные процессы, создав один поток единичных изделий (подобный пример мы рассматривали в главе 3, когда говорили о производстве стекла). В конце концов, многие бережливые фирмы могут попробовать заняться всем перечисленным сразу.

Однако этого может оказаться недостаточно, и придется разрабатывать еще одну стратегию. Но начинать лучше только после того, как новый стиль работы станет для сотрудников привычным. Иначе разработка стратегии будет похожа на беспорядочные метания безо всякой определенной цели. После того, как вы поймете, что вам дает переход на бережливое производство, и с этих позиций пересмотрите описание потока создания ценности для каждого семейства продуктов, можно будет думать о следующих шагах.

Как правило, фирмы, перешедшие на бережливое производство, остаются в своей рыночной нише. Хотя никто не мешает расти "вширь", приобретая родственные бизнесы. (Showa в этом случае - исключение). Причем поглощения фирм, работающих методами "партий и очередей", могут в значительной мере финансироваться за счет экономии на сокращении запасов в самих же приобретаемых фирмах.

Компаниям, которые решатся заняться новыми видами деятельности, можно посоветовать учредить для каждого нового семейства продуктов свою продуктовую команду, которая будет постоянно отслеживать все новые направления. Преимущество такого подхода - легкость, с которой новые семейства продуктов добавляются или убираются из структуры фирмы, не затрагивая ее основу.

Избавьтесь от "балласта"

В каждой из известных нам организаций было примерно 10 процентов менеджеров, которые не воспринимали новые идеи в принципе. Они не желали работать там, где нет четкой должностной иерархии и необходимости что-либо "контролировать". Многие агенты перемен, успешно завершившие преобразования, с сожалением признавались нам, что им следовало сразу и без раздумий распрощаться с менеджерами, которые не были готовы к сотрудничеству. Может быть, это звучит слишком резко, но такова жизнь. Небольшая часть менеджеров готова пойти на перемены сравнительно легко. Говоря языком маркетинга, они "легко приспосабливаются" (early adopters). Подавляющее же большинство менеджеров будет колебаться. В такой ситуации несколько человек, сопротивляющихся переменам, могут создать большие проблемы, так как, во-первых, они будут саботировать решения тех, кто "легко приспосабливается", и, во-вторых, с радостью акцентировать внимание на неизбежных по ходу трансформации огрехах. Колеблющееся большинство так и продолжит сомневаться, в результате успех всего мероприятия будет под вопросом.

Повторим еще раз: в самом начале трансформации большинство менеджеров и сотрудников не будут понимать, что происходит. Если вы гарантируете им занятость, их отношение к переменам будет либо нейтральным, либо положительным. Поэтому как можно быстрее избавьтесь от "балласта", который не дает дороги новым идеям.

Никогда не останавливайтесь на достигнутом

Когда будет достигнуто первое улучшение, следует сообщить линейным менеджерам и членам рабочих команд, что через три месяца улучшения придется повторить. Очень важно дать понять, что с того момента, как организация встала на путь бережливого производства, никакой уровень качества не остается лучшим на все времена, и всегда есть возможность дальнейших улучшений. Это означает, что любой станок может быть опять переставлен и содержание любой работы может быть опять изменено.

В первые годы преобразований основную роль в планировании мероприятий по улучшениям будет играть отдел обучения. В дальнейшем же инициатива улучшений постепенно будет переходить к лидерам продуктовых команд и к самим исполнителям. Все должны понять, что суть управления более не сводится к поддержанию стабильного состояния процессов. Вместо этого менеджеры должны начать ликвидировать глубинные причины вариабельности (с тем, чтобы прекратить практику "тушения пожаров") и периодически совершать все новые и новые "прорывы" в области качества. При оценке работы менеджеров самым важным параметром станет то, насколько ему (ей) удалось улучшить показатели того или иного процесса.

Два шага вперед, один шаг назад - это нормально. Стоять на месте - недопустимо

При трансформации Pratt & Whitney был один критический момент, когда весьма энергичный директор завода по производству лопаток для турбин взял на себя выполнение хотя и правильной в принципе, но слишком трудной задачи. Когда Марк Коран перевел этого директора вместе с его непосредственными подчиненными на другую должность (но не уволил, как считалось правильным раньше), он тем самым дал всем понять, что ошибки, которые человек совершает ради достижения правильной цели, - это не провал.

Когда же Коран уволил другого директора за то, что тот откровенно саботировал переход на бережливое производство, он опять дал понять, что нельзя сидеть сложа руки, мотивируя свое бездействие слишком высоким риском потерпеть неудачу. Будет хорошо, если каждый агент перемен сможет объяснить эти принципы своим сотрудникам.


Как стимулировать переход на бережливое производство?

Джеймс П. Вумек, Дэниел Т. Джонс "Бережливое производство"
II. От размышлений к действиям: создание бережливого производства
11. План действий
Как стимулировать переход на бережливое производство?

Даже получив начальный толчок (в первые шесть месяцев преобразований) и переосмыслив всю организацию (на это уйдет целый год), не стоит думать, что вы далеко ушли. Чтобы развитие стало самоподдерживающимся, нужны дополнительные стимулы. Как только инерция будет сломлена, поток рационализаторских предложений завалит вас по самые уши, и вам придется выработать критерий, при помощи которого решать, чем следует заняться немедленно, а что может подождать до лучших времен. Придется разработать систему регистрации достижений и систему мотивации, направленные на стимулирование "правильного поведения". Все это должно быть крайне прозрачным: все должны знать, какие процессы нужно улучшать и как это делать. Дополнительно потребуется организовать обучение всех работников, (включая сотрудников компаний-поставщиков и потребителей, участвующих в потоке создания ценности). В завершение надо начать систематически переосмысливать роль самого оборудования - от "монументальных" станков в производственных цехах до компьютеров, осуществляющих планирование. Важно добиться, чтобы каждое устройство было "правильным", то есть легко и органично вписывалось в поток создания ценности каждого семейства продуктов.

Используйте развертывание политики ("хосин канри")

Мы уже давно стараемся убедить вас в том, что, начиная преобразования традиционной организации, вам требуется только "сделать это", то есть начать работать и достичь каких-нибудь феноменальных результатов. Однако пример компании Lantech, которая попыталась взяться за слишком много проектов улучшения сразу, достаточно характерен. Чтобы избежать этого, стоит, используя инструменты развертывания политики, выбрать три или четыре взаимоподдерживающие задачи, которые фирма может реализовать за один год. Задачи для третьего года преобразований, например, могут выглядеть следующим образом: заняться реорганизацией по семействам продуктов, создать новую систему управленческого учета (Lean Accounting System), провести в каждом важном производственном процессе четыре мероприятия по кайдзен, осуществить кайкаку обработки заказа и планирования. Не менее важно даже определение списка задач, которыми, несмотря на их значение для различных частей организации, пока просто нет возможности заняться. Надо публично объявить, что, хотя данные задачи продолжают оставаться важными, о них придется забыть, скажем, до следующего года, когда появятся требуемые ресурсы.

Создание новой системы управленческого учета

Хотя уже можно встретить фирмы, использующие систему затрат на основе действий (Activity Based Costing, ABC), большинство организаций по-прежнему применяют старую систему стандарт-костинга. Хотя система ABC, безусловно, удобна, существует кое-что более современное. Бережливому производству нужна такая система учета, которая позволила бы учесть все затраты, образующиеся на всем потоке создания ценности, включающем как разработку продукции и ее продажу, так и производство и внутренние процессы у поставщиков. Все участники потока создания ценности должны ясно видеть, увеличивают ли их действия ценность продукции или же ведут к росту общих затрат. После реструктуризации производства по семействам продуктов, в результате чего традиционные функциональные службы существенно уменьшатся (а с ними и накладные расходы), становится намного проще не распределять косвенные издержки, а списывать их напрямую в себестоимость продуктов. Теперь лидеры и члены продуктовых команд смогут непосредственно оценивать свою деятельность через финансовые показатели. Создать такую систему вполне реально без помощи стороннего консультанта. Однако мы настоятельно рекомендуем вам начать с того, чтобы вовлечь вашего финансового директора (или главного бухгалтера) в работу команды улучшений. После этого ему (или ей) можно задать один простой вопрос: как создать такую систему управленческого учета, которая стимулировала бы лидеров продуктовых команд всегда делать правильные ("бережливые") вещи?

Конечно, старая система бухучета по-прежнему будет нужна для составления различных отчетов. Но теперь вам уже будет казаться странным, как никому не нужные запасы могут считаться активами. Чтобы избежать неразберихи, новую систему следует вводить постепенно, примерно в течение одного года.

Свяжите оплату труда сотрудников с показателями работы вашей фирмы

Идеальной системой начисления зарплаты была бы система, вознаграждающая сотрудника прямо пропорционально той ценности, которую он добавил в продукт. (Не забывайте, что ценность определяется только потребителем.) Однако попытка создать такую систему столкнется с практически непреодолимыми препятствиями, обойти которые будет себе дороже.

По нашему мнению, фирмы, перешедшие на бережливое производство, должны использовать как можно более простую и дешевую систему начисления зарплаты. Согласно такой системе, сотруднику надо платить базовую зарплату, размер которой зависит от рыночной цены его квалификации (то есть все работники одного сборочного цеха или же все новички-инженеры получают одинаково), плюс бонус (премию), напрямую связанный с рентабельностью компании в целом. Поскольку фирмы, работающие методами бережливого производства, должны быть намного более прибыльными, чем в среднем, такой бонус должен составить1 существенную долю от общего дохода сотрудника. (Фирма Wiremold, например, установила цель достичь величины премии в 20 процентов от базовой ставки, предполагая, что ее прибыль будет выше средней по предприятию в Хартфорде и в отрасли на такую же величину.)

Размышляя о системе премирования, достаточно быстро понимаешь, что хотя общая величина вознаграждения за труд оказывается немалой, это не сумасшедшие деньги. Реальность такова, что основным вознаграждением для сотрудника должна стать сама возможность работать в системе бережливого производства, которая позволяет видеть результаты своего труда и психологически ощущать себя частью производственного потока.

Мы часто задавались вопросом о приемлемости материального стимулирования для сотрудников производства и о том, следует ли учитывать специфику работы с разными семействами продуктов. Конечно, есть множество аргументов в пользу такой системы, но мы не считаем ни один из них достаточным. Материальное стимулирование - это аналог старой доброй сдельной системы оплаты, которую иногда используют в качестве аргументов против "потогонного" бережливого производства. На самом деле никакой потогонной системы в бережливом производстве нет и быть не может. Напротив, бережливое производство стремится ликвидировать все непроизводительные потери времени для всех сотрудников на всех уровнях. Неудивительно, что с первого взгляда кажется, будто работать на бережливом производстве тяжелее. Когда же человек привыкает, что отсутствие муда - это совершенно нормально, он понимает, что текущий темп работы стал даже более спокойным, чем раньше. В любом случае купить желание сотрудников работать в бережливом производстве - плохое решение. Людей надо стимулировать положительными перспективами работы в новой среде.

Что касается дифференциации бонусов для сотрудников различных продуктовых семейств, то хотя технически это возможно, мы не советуем вам этим заниматься. В системе бережливого производства рабочие задания весьма точно оцениваются самой рабочей командой с целью достижения равномерной скорости выполнения работы и отсутствия потерь времени. Скорость работы людей внутри подразделений, выпускающих отдельные семейства продуктов, по всей фирме должна быть практически одинакова. К тому же сотрудники достаточно часто будут направляться из одного семейства в другое и периодически проходить переподготовку в отделе обучения. Отсутствие единой системы премирования сделает такие переводы крайне сложными.

Сделайте все прозрачным

Чем тратить время на бенчмаркинг других фирм, лучше потратить его на то, чтобы "сделать правильную вещь". Однако внутренний бенчмаркинг может быть весьма полезен, так как позволит сравнить скорость улучшений по различным направлениям бизнеса. Следует создать специальную таблицу, в которую в режиме реального времени заносились бы достижения каждого участника потока создания ценности. Данная таблица должна быть достаточно простой, а метод подсчета показателей - дешевым. Посещая различные фирмы, организованные по системе бережливого производства, мы постоянно удивлялись тому, как просто и наглядно при помощи таблиц и диаграмм можно свести воедино основные показатели состояния дел в компании. Хотя в подавляющем большинстве случаев такие показатели весьма просты и не требуют глубоких знаний математики, для того, чтобы быстро понять положение дел, они практически незаменимы.

Научите каждого методам бережливого производства

Хотя здравый смысл и говорит нам, что высшее руководство должно с самого начала научиться прислушиваться к советам рабочих команд, ибо именно они лучше всего знают, как следует организовывать работу, этот здравый смысл верен лишь наполовину. Исполнители переднего края, скорее всего, действительно великолепно разбираются в технических нюансах выполнения отдельных изолированных процессов (включая все несанкционированные изменения методов работы, без которых она была бы невыполнима). Но исполнители, а также их линейные менеджеры обычно не способны мыслить в терминах горизонтальных процессов, то есть видеть поток создания ценности в целом. Также они не понимают, как организовывать вытягивание, и могут испытывать сложности в поиске фундаментальных причин проблем1, направленном на избавление от необходимости "тушить пожары". Поэтому стоит вам только спросить у сотрудников совета, как на вас мигом посыплется целый град предложений о том, как быстро решить те или иные проблемы. Однако поскольку они не в курсе отдельных моментов бережливого производства, претворить их предложения в жизнь будет достаточно сложно.

Чтобы овладеть навыками работы на бережливом производстве, нужна совершенно особая подготовка. Один из нас (Джонс) недавно консультировал Unipart Group, Великобритания, по поводу трансформации бизнеса и создания Unipart University, который должен будет располагаться не в отдельном здании, где обучение производится с отрывом от производства, а прямо на рабочем месте. Многие фирмы создали у себя корпоративные университеты (из которых самый известный, наверное, Motorola University), в которых преподают профессора, нанятые со стороны. В Unipart в качестве педагогов будут выступать сами линейные менеджеры. (А это значит, что они сами должны в совершенстве разбираться в том, чему обучают. Для западной фирмы это достаточно необычно.) Причем в каждый новый курс обучения будет входить только то, что непосредственно нужно для совершения следующего шага в сторону бережливого производства. Благодаря тому, что обучение методам бережливого производства и развертывание политики согласованы, люди могут получать новое знание "точно вовремя", то есть именно тогда, когда это им нужно, и именно в таком виде, который способствует тому, чтобы менеджеры и рабочие "делали правильные вещи". Поскольку каждый изучает одни и те же подходы к решению проблем, возникает понимание целесообразности такого обучения. И это несмотря на то, что многие сидели за партой последний раз еще в юности. Со временем можно будет достаточно точно оценить влияние проведенного обучения на конкретные результаты улучшения деятельности.

Начните использовать "правильное" оборудование

Под оборудованием мы подразумеваем не только станки, но и информационные системы управления, контрольно-измерительные приборы, установки для создания опытных образцов, а также организационные подразделения. Например, что нам мешает, анализируя работу определенного отдела, скажем, приемочного, рассматривать его как некое оборудование, предназначенное для приемки грузов?

Переосмысление работы оборудования можно начинать с самого первого мероприятия по кайкаку. Столкнувшись с первым "монументом", вы поймете, что не все так просто. Первым делом вам придется разобраться с глубоко укоренившимися представлениями менеджеров о том, что большое, специализированное и производительное оборудование работает более эффективно, чем маленькое. Такие представления - камень преткновения на пути ликвидации системы "партий и очередей". Чтобы не вдаваться в ненужные споры, лучше спросить людей о том, какое, по их мнению, оборудование позволило бы продуктам данного семейства без задержек и возвратов двигаться по потоку через всю систему? Какие инструменты дали бы возможность мгновенно переключаться с производства одного типа продукта на другой так, чтобы отпала нужда в работе большими партиями?

Стоит только хорошенько пораскинуть мозгами, как обязательно найдутся идеи по поводу того, как сделать это громоздкое оборудование более гибким. Вас приятно удивит и то, что вы поймете, что два небольших станка, каждый из которых выполняет только одну операцию, гораздо более дешевы, чем один большой, но способный делать практически все. Вы обнаружите, что многие инструменты и оборудование можно изготавливать (модифицировать) своими силами, используя излишки материалов, а в качестве рабочей силы привлекая людей, высвобожденных в результате преобразований. (Поэтому выбросите подальше каталоги нового оборудования и загляните на заводскую свалку!)

Чем больше вы размышляете, тем больше понимаете, что большинство процессов можно выполнять на подходящем оборудовании, позволяющем избавиться от простоев, связанных с переналадкой громоздких станков. Научившись делать это однажды, вы сможете быстро перекомпоновывать оборудование для начала выпуска новой продукции. Следует иметь в виду, что замена "монументов" "правильным" оборудованием - дело небыстрое.

1 Здесь имеется в виду метод анализа фундаментальных (основных, корневых) причин, который по-английски называется Root Cause Analysis. - Прим. пер.


Завершение трансформации

Джеймс П. Вумек, Дэниел Т. Джонс "Бережливое производство"
II. От размышлений к действиям: создание бережливого производства
11. План действий
Завершение трансформации

Если, двигаясь вперед на полной скорости, вам удалось реструктурировать компанию и создать в ней нужные организационные системы (потратив на это от трех до четырех лет), знайте, что победа уже близка. Последним шагом будет восприятие новых идей поставщиками и дистрибьюторами, благодаря чему удастся поднять ценность продукта для потребителя. Бережливое производство будет принято всеми сотрудниками и станет органической частью всей системы.

Убедите поставщиков и потребителей следовать тем же путем

Сегодня уже весьма редко можно встретить фирму, которая полностью отвечает за более чем одну треть всех затрат по продукту и треть всего времени выполнения заказа. В результате "разукрупнения" фирмы Toyota, которое началось в 1949 году, "добавленные затраты", образующиеся на самой сборочной фирме, уменьшились с 75 до менее чем 25 процентов от общих расходов по продукту. Такое соотношение - теперь норма во всем мире. Исходя из этого, несложно понять, что, даже завершив трансформацию вашей фирмы (без участия поставщиков и потребителей), вы прошли всего лишь треть или даже четверть всего возможного пути к совершенству.

На пути к трансформации следует избегать прямых столкновений поставщиков и потребителей между собой. Можно заставить поставщиков опустить цену, но затраты и время выполнения заказа от этого не изменятся. Так как поставщики просто не знают, как это сделать, с течением времени они либо найдут другого бизнес-партнера, либо начнут экономить на разработке новой продукции или же на логистике.

Единственным решением остается обучить поставщиков тому, как трансформировать разработку продукции, обработку заказа и производство. (Команда специалистов фирмы, занимающаяся обучением бизнес-партнеров, тем самым держит руку на пульсе тенденций в отрасли. А постоянно сталкиваясь с новыми управленческими ситуациями, пусть даже не у себя на фирме, она приобретает новый опыт.) До тех пор, пока вы не наладили дела внутри вашей компании, с поставщиками работать не следует. Но как только у вас стало все в порядке, можно браться за поставщиков и теперь уже не давать им спуску: "Мы справились весьма быстро и знаем, что вы тоже на это способны. Давайте мы покажем вам, как все это делается".

Чтобы этот подход сработал, из всех бизнес-партнеров следует оставить только тех, с которыми вы готовы сотрудничать на долгосрочной основе. Не следует брать с них деньги за консультации. Вместо этого просто договоритесь, как вы распределите между собой результат экономии. (Porsche пришла к соглашению с поставщиками, что вся экономия затрат будет делиться на три части, из которых одна треть пойдет поставщикам, и две трети - Porsche, которая использует половину своей доли для снижения отпускных цен.) Весьма ощутимым вознаграждением для поставщиков будут повышение качества и сокращение времени выполнения заказа.

Дайте понять поставщикам, что в результате этого обоюдовыгодного сотрудничества ("вместе сделаем, вместе выиграем") они научатся методу снижения затрат и времени выполнения заказа для всех своих продуктов. Эту экономию вовсе не обязательно разделять с теми потребителями их продукции, которые по-прежнему не хотят видеть дальше следующего финансового квартала. Именно так в 1970-х и 1980-х годах вместе со своими поставщиками разбогатела фирма Toyota. Поставщики, которых Toyota научила работать по-новому, стали продавать свои комплектующие конкурирующим с ней компаниям по более высоким ценам (кроме Nissan), чем для Toyota. Тем не менее продажи этих поставщиков росли в результате того, что их отпускные цены все равно были ниже, чем у конкурентов, работающих "партиями и очередями".

Занимаясь трансформацией ваших поставщиков и потребителей, попытайтесь убедить их продолжить цепочку дальше, начав трансформацию их собственных поставщиков и потребителей. (При этом помните, что ваши поставщики и потребители - независимые юридические лица.) Чтобы у них не было повода расслабиться, постоянно снижайте закупочные цены и повышайте требования к качеству и надежности.

Для оказания взаимной помощи в обучении поставщики первого уровня могут сформировать ассоциацию подобно той, которую создали поставщики Toyota[5]. Поставщикам первого уровня так же, как и вам, придется оставить только тех поставщиков второго уровня, с которыми они желают продолжить работу. Таким образом, удастся направить ресурсы туда, где они дадут наибольший эффект. (В настоящее время подобную практику в Северной Америке внедряет фирма Chrysler.) Аналогичным образом несколько фирм, продающих продукцию конечному потребителю и придерживающихся философии бережливого производства, могут попробовать совершить самый значительный "прорыв", убедив пойти на трансформацию самых "твердолобых" поставщиков - поставщиков сырья. (Конечно, заставить их покупать все более дешевое сырье за счет увеличения объемов партий несложно, однако это приведет лишь к снижению прибыли добывающих компаний. Если же научить поставщиков работать иначе, цену удастся снизить и без уменьшения прибыли.)

Разработайте глобальную бережливую стратегию

Некоторые фирмы могут вполне успешно развиваться, располагая свои заводы только в одном месте. Например, фирма Porsche, имея производство только на юго-западе Германии, поставляет свои эксклюзивные автомобили всему миру. То же самое делает и Ferrari, заводы которой находятся на севере Италии. Им помогает сама специфика их продукции. С нестабильностью спроса на разных рынках, вызванных как колебаниями курсов валют, так и изменениями в предпочтениях потребителей, можно относительно легко справиться, если ни один из ваших рынков сбыта не существенно крупнее другого. Мировой же рынок в целом достаточно стабилен.

Некоторых вполне устраивает положение небольшой фирмы. Например, фирма Wiremold не собирается поставлять свою продукцию на рынки Европы или Азии. Lantech же готова использовать ситуации, благоприятствующие экспорту ее продукции. Но даже в этом случае они будут рассматриваться как благоприятная возможность, а не как элемент долгосрочной стратегии. Высвободив в результате трансформации достаточно ресурсов, такие фирмы могут направить их на стимулирование роста на своих родных рынках. Одним из способов использования свободных ресурсов служит приобретение родственных видов бизнеса.

Тем не менее многим производителям автомобилей, электроники, самолетов и космических аппаратов, а также их поставщикам первого уровня приходится присутствовать на рынках всего мира. Переход на бережливое производство вынудит их серьезно скорректировать свою стратегию.

Существует мнение, что бережливое производство сводится только к экономии затрат. На самом же деле кроме сокращения затрат уменьшается и время выполнения заказа, и время вывода нового товара на рынок. Все это сопровождается увеличением качества и повышением степени удовлетворенности потребителей, так как последние получают возможность купить товар именно такой конфигурации, которая им нужна, и тогда, когда они этого хотят. Бережливое производство, используя ресурсы выделенных продуктовых команд, позволяет проектировать, заказывать и производить товары весьма малыми партиями, не тратясь попусту на увеличение масштабов производства.

Бережливое производство предполагает, что на каждом достаточно большом рынке сбыта должна быть создана своя система проектирования, обработки заказа и производства. Такая стратегия позволит наладить более тесный контакт с потребителями, проектируя, изготавливая и доставляя продукты быстро и в точном соответствии с их требованиями. На одном огромном заводе, работающем по технологии автоматизированного массового производства (мы приводили пример такого предприятия в главе 10), проектирование и изготовление продукции стремились удешевить в основном за счет экономии в оплате труда, не понимая, что сами масштабы этого завода в основном определяют величину затрат. В таких производствах оптимизация одной части потока создания ценности может быть достигнута только за счет ухудшения работы другой его части.

Перейдите от лидерства сверху вниз к инициативе снизу вверх

Вначале трансформация, конечно же, будет происходить сверху вниз, так как сотрудникам надо показать, что есть иной способ выполнения работы. С течением времени группа улучшения процессов должна сделать так, чтобы каждый линейный менеджер сам стал сенсеем, а каждый его сотрудник - горячим сторонником бережливого производства. Группа улучшения должна помогать решать только самые сложные проблемы, с которыми линейные менеджеры не справляются самостоятельно. Именно в таком направлении работает подразделение по консультированию руководителей производства группы Toyota.

Один из парадоксов бережливого производства - это то, что его новые демократические идеи полностью противоречат старой иерархической системе. Сотрудники сами проверяют свою продукцию, обучаются новым профессиям, периодически пересматривают способ выполнения работы, участвуя в мероприятиях по кайдзен. Иерархическая структура управления в этом не участвует. Благодаря политике прозрачности каждый наблюдает, что происходит рядом. Именно поэтому нужны усилия, чтобы заставить людей увидеть и попробовать то, что до этого им казалось откровенным бредом.

Очень нелегко сделать так, чтобы менеджеры перестали быть "тиранами, которые всегда правы", и стали больше походить на учителей или тренеров, стремящихся, чтобы их ученики сами предлагали нужные решения. Сделав это, организация сможет работать по-новому неограниченно долго. Вам, как агенту перемен, обязательно следует понять, что с течением времени вы сами можете стать главной проблемой. Нередки случаи, когда агенты перемен настолько увлекались руководством этими переменами, что продолжали командовать даже тогда, когда люди внизу уже были способны работать самостоятельно. После определенного момента излишнее вмешательство может испортить все дело.

Одно из решений для агента перемен - изменение стиля его руководства, другое - продолжение движения вперед. Многие талантливые агенты перемен, которых мы знаем лично, после завершения долгой трансформации добивались назначения демократического руководства и после этого уходили на другую фирму, где они могли начать все сначала.

[5]. По поводу создания ассоциаций поставщиков и улучшения качества поставок, возможно, лучшая работа - следующая книга: Peter Hines, Creating World-Class Suppliers (London: Pitman, 1994). Работая в Lean Enterprise Research Centre, Хайнс в сентябре 1991 года создал первую ассоциацию поставщиков вне Японии. На сегодняшний день с его помощью такие ассоциации созданы уже для 25 компаний (включая Toyota, Rover, British Aerospace, Borg-Warner, Ford и Volvo). Ассоциации объединяют 350 поставщиков Великобритании, Бельгии и Швеции. Такие ассоциации служат великолепным дополнением к индивидуальной работе с поставщиками, так как последние могут свободно делиться опытом и перенимать знания друг у друга. Фирма-покупатель может через ассоциации направлять усилия всех поставщиков на улучшение отдельных, по ее мнению самых важных областей деятельности, используя методы развертывания политики.


Что обязательно произойдет через пять лет

Джеймс П. Вумек, Дэниел Т. Джонс "Бережливое производство"
II. От размышлений к действиям: создание бережливого производства
11. План действий
Что обязательно произойдет через пять лет

Когда мы встречали человека, готового стать агентом перемен, мы обязательно интересовались, готов ли он взвалить на себя такую ношу и целых пять лет постоянно продвигать свои идеи, смирившись с тем, что на каждые два шага вперед последует один шаг назад. Основные шаги, общая длительность которых реально составляет примерно пять лет, приведены в таблице 11-1.

Таблица 11-1. Временные горизонты процесса трансформации

Фаза | Конкретные шаги | Временной горизонт
Начало | Найдите агента перемен | Первые шесть месяцев
 | Обретите "бережливые" знания
 | Найдите рычаг
 | Нарисуйте карту потоков создания ценности
 | Начните процедуру кайкаку одного процесса
 | Распространите это на следующие процессы
Создание новой организации | Реорганизуйте структуру по семействам продуктов | Следующие полтора года
 | Создайте отдел обучения
 | Решите, куда будут направляться высвобожденные сотрудники
 | Разработайте стратегию роста
 | Избавьтесь от "балласта"
 | Стимулируйте стремление к совершенству
Создание системы управления | Перейдите на новую систему управленческого учета | Третий и четвертый годы
 | Свяжите оплату труда с показателями фирмы
 | Обеспечьте прозрачность
 | Начните использовать метод развертывания политики
 | Учредите обучение бережливому производству
 | Найдите "правильное" оборудование
Завершение трансформации | Инициируйте трансформацию у поставщиков/потребителей | До конца пятого года
 | Разработайте глобальную стратегию
 | Добейтесь, чтобы улучшения начали идти "снизу вверх"

Хотя некоторые фирмы (например Wiremold), имея уже опытного агента перемен, могут двигаться быстрее, остальным же требуется намного больше времени, так как научить людей понимать разницу между ценностью и муда крайне сложно. Особенно это верно для руководства. Много времени и усилий уходит на проверку руководителями среднего звена новых идей, в результате чего неизбежны задержки. После этого сотрудники всех уровней в организациях научатся интуитивно применять нужные методы. Именно в это время в полной мере проявятся финансовые результаты трансформации. Теперь агент перемен может больше не опасаться того, что, если его собьет трамвай, все остановится или вернется назад. Вполне закономерно, что после этого он будет искать новую работу.

Много проблем возникает в результате приверженности методам реинжиниринга, которые обещают быстрые результаты. Тем не менее все больше и больше менеджеров согласны, что перемены - весьма небыстрый процесс, требующий создания очень прочной базы. На основании изучения мнений многих людей мы знаем, что дорога вперед возможна только тогда, когда человек ясно представляет, что ожидает его в конце пути. Одной из главных целей данной книги было показать, что же находится "там, за горизонтом".

Если вы полны решимости работать в качестве агента перемен и если вы нашли достойного сенсея, мы гарантируем вам успех. Методы, описанные в книге, многократно доказали свою эффективность в самых разных фирмах по всему миру.

Не следует, однако, забывать, что даже самая лучшая фирма в мире не застрахована от проблем, лежащих вне сферы ее контроля, например, от признания ее продукта небезопасным для окружающей среды, от резких изменений потребительских предпочтений, неожиданного появления новой технологии, в результате чего ваш продукт может оказаться попросту ненужным (например, в результате изобретения транзистора устарели радиолампы, а стиральная машина с сушкой вытеснила бельевые прищепки). Но, что бы ни случилось, бережливое производство на порядок увеличивает ваши шансы на успех.


Следующий виток

Джеймс П. Вумек, Дэниел Т. Джонс "Бережливое производство"
II. От размышлений к действиям: создание бережливого производства
11. План действий
Следующий виток

По ходу того, как в результате внедрения бережливого производства в разных подразделениях проблемы и потери будут "всплывать" на поверхность, обязательно появятся новые организационные сложности. С уменьшением размера многих подразделений, в которых люди планировали сделать себе карьеру, они будут испытывать беспокойство по поводу своего места в настоящем и своего будущего. Используя знания проектировщиков и производственников для решения проблем самого разного рода, сотрудники почувствуют опасность того, что они постепенно утратят знания в своей основной профессиональной области. Придется решить, совершенствуют ли инженеры свой профессионализм или же просто постоянно применяют те знания, которые у них уже есть?

Возможно, самым замечательным эффектом ликвидации запасов и потерь в ваших внутренних процессах будет ясное осознание всех проблем, которые существуют на концах вашего потока, то есть у поставщиков ваших поставщиков и розничных продавцов. Хотя предложить им помощь, безусловно, важно, одного этого будет мало. Чтобы стимулировать их на перемены, надо выработать новый способ взаимодействия со всеми участниками потока создания ценности.

Мы убеждены, что для решения этих последних проблем потребуется предпринять действия, на которые не отважилась даже Toyota. То, что должно получиться в результате, мы называем бережливым предприятием. Речь о нем пойдет в третьей части книги.


[Введение]

Джеймс П. Вумек, Дэниел Т. Джонс "Бережливое производство"
III. Бережливое предприятие
12. Канал - для потока, долина - для канала1
[Введение]

Нас часто спрашивают о том, есть ли в наших идеях что-то новое, о чем бы никто не слышал раньше. Хороший вопрос. Ответ на него несложен. С завидным упорством, не идя ни на какие компромиссы, мы стараемся обнажить весь поток создания ценности определенного продукта, проанализировать и пересмотреть каждый аспект каждого его процесса, работу всей фирмы с тем, чтобы правильно определить, в чем же состоит ценность продукта и как сделать так, чтобы она непрерывно двигалась по всему потоку в ответ на вытягивающее воздействие потребителя. Сам поток при этом должен раз за разом приближаться к совершенству.

Хотя такой творческий подход к производству выглядит весьма привлекательно, в реальности все иначе. Практически любой из нас больше всего беспокоится о своей собственной работе и карьерном росте. А поскольку каждый делает свою карьеру, прежде всего, в рамках отдела или подразделения, неудивительно, что интересы этих организационных единиц начинают доминировать. Премии многих высших менеджеров зависят в основном от финансовых результатов деятельности фирмы в целом. Заметьте, мы еще ни разу не упомянули о том, что кто-то искренне заботится о потоке создания ценности продукции. А ведь ценность - это единственное, что важно для потребителя.

В предыдущих главах мы предлагали следующее решение проблемы излишка сотрудников: с самого начала уволить людей, рабочие места которых, не разорив фирму, сохранить невозможно, и гарантировать занятость тем, кто остается. Это решение далеко не оптимально. Поскольку многие руководители слишком поздно осознают, что пришла пора принимать решительные меры, сокращения оказываются неизбежными. Утешает хотя бы то, что данный подход понятен и прост. По ходу того, как идеи бережливого производства находят себе место в сознании менеджеров, последние начинают думать о корректирующих воздействиях, не дожидаясь наступления кризиса. Поэтому им сохранить рабочие места оказывается проще. Мы убеждены, что с распространением философии бережливого производства общее число рабочих мест вырастет. Однако о судьбе функциональных служб и о будущем такого понятия, как карьера, уверенно сказать ничего нельзя.

1 В данной главе получили дальнейшую проработку идеи, впервые высказанные авторами в работе James P. Womack and Daniel T. Jones, "From Lean Production to the Lean Enterprise", Harvard Business Review, March-April 1994, pp. 93-103. - Прим. авт.


Бережливое предприятие

Джеймс П. Вумек, Дэниел Т. Джонс "Бережливое производство"
III. Бережливое предприятие
12. Канал - для потока, долина - для канала
Бережливое предприятие

Размышляя над грядущими проблемами, мы пришли к выводу, что первым делом следует создать механизм, который бы позволил видеть всю систему в целом, то есть сформировать "канал", в котором мог бы течь наш поток. Такой механизм мы назвали бережливым предприятием, и о нем уже шла речь на страницах этой книги. Теперь пришло время поговорить об этом более подробно.

Задача бережливого предприятия предельно проста: правильно установить, что является ценностью для потребителя, избежав при этом стандартной ситуации, когда фирма определяет ценность исходя из позиции, которую она занимает в потоке (например, производитель может решить, что потребителя интересует только сам продукт, а продавец или сервисная компания - что покупатель заинтересован в построении долгосрочных отношений с магазином и пр.). Определив ценности, нужно решить, как трансформировать концепцию продукта в готовое изделие, как доставить выполненный заказ и как из сырья сделать продукт, которого потребитель желает изо всех сил. Следующим шагом надо ликвидировать все действия, не добавляющие ценности. Действия, создающие ценность, нужно выстроить в непрерывный поток, который будет вытягиваться потребителем. В завершение придется оглядеть проделанную работу и начать все по новому кругу[1]. Следует выполнять эту последовательность действий в течение всего жизненного цикла продукта или семейства продуктов, сделав ее не просто частью, но основой нового метода менеджмента.

Раскрутить и поддерживать механизм бережливого предприятия весьма просто. Нужно периодически собирать на совещания представителей всех фирм-участников потока, не забывая о специалистах из отделов обучения каждой компании. Именно здесь, после беглого анализа выполненной работы должно решаться, кто и когда будет заниматься следующими улучшениями. Совершенно естественно, что процесс должен иметь своего лидера. Лидером в большинстве случаев оказывается фирма, которая объединяет все протекающие через нее процессы в готовом продукте (например, как Doyle Wilson Homebuilder, Pratt & Whitney, Porsche и Showa)1. Все участники потока должны относиться друг к другу с уважением, считая друг друга соратниками в войне с общим врагом, имя которому - муда.

1 Как правило, такой компанией будет фирма, осуществляющая окончательную сборку. - Прим. пер.

[1]. Многие, может быть, узнали цикл Планируй-Делай-Проверяй-Действуй (Plan-Do-Check-Act, PDCA), который был впервые использован во Всеобщем контроле качества (Total Quality Control). Здесь цикл применяется не к отдельным действиям, а ко всему потоку создания ценности.


Конец холодной войны на производстве

Джеймс П. Вумек, Дэниел Т. Джонс "Бережливое производство"
III. Бережливое предприятие
12. Канал - для потока, долина - для канала
Конец холодной войны на производстве

На первый взгляд представляется, что создание бережливого предприятия - вещь несложная, которой можно заняться и в рабочем порядке. Но такое представление неверно. Отчасти сложности возникают из-за незнания того, что если методы потока и вытягивания применять на всем потоке создания ценности, их возможности в борьбе с потерями практически неограничены. Но главной сложностью на пути создания бережливого предприятия оказывается достижение прозрачности внутри и между фирмами. Прозрачность жизненно важна для успешного анализа каждого действия процессов разработки, обработки заказа и производства товара или оказания услуги. С достижением прозрачности не остается никаких коммерческих тайн. Теперь никто не сможет избежать ответа на вопрос, сколько он как участник потока создания ценности планирует заработать (прибыли) на том или ином продукте.

Исторически отношения между фирмами-участниками потока создания ценности складывались на манер отношений между Советским Союзом и США времен холодной войны. Хотя некоторое сотрудничество, направленное на недопущение третьей мировой войны, все же существовало (это и поддержание линий экстренной связи, и невмешательство в разведывательную деятельность друг друга по отношению к неприсоединившимся странам третьего мира), в основном страны пытались использовать друг друга настолько, насколько это было возможно. Участники потока создания ценности поступают практически так же, сводя взаимное сотрудничество к минимуму, который позволяет пусть худо-бедно, но выпустить продукт. Каждый участник надеется, что другие не обратят внимания на его новые планы, в результате чего он сможет серьезно улучшить свое финансовое положение. Например, можно существенно увеличить приток капитала за счет значительного сокращения затрат на производстве путем внедрения инноваций, о которых другим фирмам-участникам потока создания ценности просто неизвестно.

Конечно, никому не приходило в голову предложить противоборствующим сторонам в холодной войне внезапно начать доверять друг другу. Тем не менее среди производственников постоянно бродят мысли о том, что поставщики и потребители, работая в одном потоке создания ценности, вдруг, "ни с того ни с сего" прекратят антагонизм и начнут "доверять" друг другу (хотя никто не знает, каково операциональное определение слова "доверять"). Спросите сами у себя, долго ли продержалось бы ваше "доверие" в условиях таких изменений внешней среды, в результате которых еще недавно доходные продукты начали бы приносить убытки. Сторона, наиболее близкая к покупателю, немедленно подняла бы вопрос о сокращении затрат участников, находящихся "вверх по течению" потока, не обращая внимания на то, достигается ли это ликвидацией муда или нет. Если отсутствует общее понимание того, что значит "вести честную игру", действия General Motors и Volkswagen по отношению к своим поставщикам во время последних кризисов приходится считать нормой.

Мы предлагаем набор принципов, которые могут дать сторонам возможно единственный шанс выйти из состояния войны. В дальнейшем эти принципы должны стать основой стратегии каждого. Нужно разработать механизм, который позволил бы любому участнику знать, что все другие также не отступают от этих норм. В контексте философии бережливого предприятия эти принципы могут выглядеть следующим образом.

  • Ценность каждого семейства продуктов следует определять совместно всем участникам. На основании того, сколько потребитель готов заплатить за продукт, надо оценивать целевые затраты.
  • Все фирмы в потоке создания ценности должны получать адекватный доход на инвестиции, вложенные в поток создания ценности.
  • Фирмы должны сообща работать над поиском и ликвидацией муда до тех пор, пока не будет определено целевое значение затрат и дохода на инвестиции для каждой фирмы.
  • Когда каждая фирма-участник потока создания ценности впишется в целевые затраты, нужно будет немедленно начать новый поиск муда и установить новые целевые показатели.
  • В ходе совместной работы над поиском муда каждая фирма, если она сочтет это нужным, должна иметь право детально исследовать любой процесс, протекающий в любой другой компании в потоке.

Таким образом, бережливое предприятие представляет собой механизм взаимной проверки, которая будет выполняться в течение всего жизненного цикла продукции. При этом жизненный цикл может длиться и два года, в течение которых снимается и выходит на экраны художественный фильм, и добрый десяток лет. Именно такой срок - несколько десятилетий "протянула" одна автомобильная платформа фирмы Chrysler, на основе которой конструировались разные, но весьма похожие минивэны, детали для которых изготавливались одними и теми же поставщиками.

Работая с некоторыми фирмами, упоминавшимися в этой книге, мы сами путем анализа каждого действия в длинном потоке создания ценности пытались создать бережливые предприятия. Поверьте нам: даже тогда, когда каждая фирма горячо желает создать бережливое предприятие, сделать это нелегко. (Приведем пример весьма непростой проблемы. Представим, что фирма, находящаяся в начале потока создания ценности, должна вложить деньги в новое оборудование, позволяющее производить товары малыми партиями. Но поскольку главные выгоды от этого получат фирмы, находящиеся ближе к концу потока, а основные издержки понесут компании, располагающиеся ближе к его началу, следует придумать механизм, который компенсировал бы первым часть затрат, которые несут последние.) Несмотря на наличие проблем, мы знаем, что усилия всех участников будут весьма щедро вознаграждены. Не останется внакладе и находящийся в конце всего потока потребитель: он сполна получит плоды стремления участников к совершенству.


Новый взгляд на карьеру

Джеймс П. Вумек, Дэниел Т. Джонс "Бережливое производство"
III. Бережливое предприятие
12. Канал - для потока, долина - для канала
Новый взгляд на карьеру

Достаточно бегло взглянуть на схему бережливой организации, приведенную в главе 11 (рис. 11-1), как станет понятно, что поскольку бережливое предприятие предполагает налаживание канала для течения потока создания ценности, весьма большая доля сотрудников фирм-участников этого потока будет непосредственно создавать ценность. Многие действия, прямо не участвующие в создании ценности, будут упразднены. Придется распрощаться и с теми сотрудниками, которые отвечали за выполнение этих действий.

Рисунок 11-1. Типичная структура организации, создавшей бережливое производство

Многих это сбивает с толку. Ведь стандартная схема карьерного роста предполагает, что специалист, приобретая новые знания и развивая свое видение, постепенно поднимается по управленческой лестнице, существующей внутри своего отдела (например, отдела проектирования, продаж, закупок, планирования, аудита качества, информационных систем или бухгалтерии), параллельно увеличивая свой доход.

Профессионалы, работающие в продуктовых командах, рано или поздно могут начать интересоваться тем, "каково их будущее" и "как следует называть их должность". ("Я учился на инженера-электрика, но теперь большую часть времени занимаюсь вещами, для которых мое образование вовсе не нужно".) Хотя само участие в бережливом производстве, безусловно, должно приносить большее удовлетворение, чем работа в изолированных отделах по методу "партий и очередей", отсутствие должностного роста и возможности развивать управленческие навыки многими воспринимается весьма тяжело.

Безусловно, нет ничего хорошего в том, что сотрудники используют только те знания, которые у них уже есть, и решают, в основном, лишь стандартные проблемы, в результате чего постепенно теряют свой профессионализм. Японцы называют это проблемой "инженеров чересчур широкого профиля" и вполне закономерно считают слабым звеном своей управленческой системы (в противовес немецким фирмам типа Porsche, технические знания специалистов которой вне конкуренции).

В таких условиях приходится вырабатывать новый взгляд на карьеру, когда работа в команде, где сотрудник использует уже имеющиеся у него знания, может чередоваться с обучением. Продолжительность участия в продуктовых командах должна равняться либо сроку разработки продукции, либо всей продолжительности жизненного цикла продукта. Когда же проект закончится (или в сотрудниках просто отпадет надобность), они вернутся обратно в функциональные отделы, где смогут поднять свой образовательный уровень, принять участие в наиболее сложных проектах, для которых требуется полная интеллектуальная отдача, или же в качестве технических экспертов бережливого предприятия заняться анализом потоков проектирования, приема заказа, производства, а также поиском и ликвидацией муда.

Надо забыть о традиционном понятии карьеры. Последовательное восхождение на самый верх управленческой лестницы, сопровождающееся ростом числа подчиненных, ровным счетом ничего не дает для потока создания ценности. Взгляд же на карьеру через призму обретения все новых и новых знаний и использования их для решения все более и более сложных проблем весьма благоприятствует движению потока. Если люди не будут против такого будущего, бережливое предприятие сможет поддерживать свое существование неограниченно долго. Опыт проведения реинжиниринга, который призывал к безжалостной ликвидации отдельных рабочих мест и целых организационных единиц, ни с того ни с сего оказавшихся лишними, преподал всем урок: если начать без оглядки выкидывать людей на улицу, то ответной реакцией будет возврат к прошлой системе, что непременно произойдет практически сразу после того, как за консультантами захлопнется дверь. При этом становится возможным даже некоторый возврат к саботажу. Людей нельзя винить в том, что они хотят работать по-старому. Проблема состоит в неспособности предоставить им альтернативы традиционному карьерному росту.


Будущее функциональных служб

Джеймс П. Вумек, Дэниел Т. Джонс "Бережливое производство"
III. Бережливое предприятие
12. Канал - для потока, долина - для канала
Будущее функциональных служб

Точно так же, как мы переосмысливали роль карьеры, следует переосмыслить роли подразделений и функциональных служб. Поскольку бережливое предприятие нацелено на создание канала, в котором течет поток создания ценности, очевидно, что традиционные функциональные службы не могут продолжать играть ту же роль, что играли в прошлом. Отдел проектирования не должен заниматься "проектированием" в смысле выполнения традиционных чертежных задач. Отдел закупок не должен "закупать" в смысле заключения множества не связанных между собой контрактов и жесткого контроля над выполнением поставок. В производственных цехах никто не должен указывать рабочим, чем им заниматься в рабочее время. Служба качества не должна устраивать аудиторские набеги или "тушить пожары", ликвидируя внезапно возникшие проблемы с качеством. Всем этим должны заниматься выделенные продуктовые команды, так как решать текущие вопросы - их непосредственная обязанность.

Прерогатива функциональных служб - задачи завтрашнего дня. Например, отдел проектирования должен предлагать новые технологии, которые позволят создавать продукты с иными функциональными возможностями, а также разрабатывать современные материалы и методы производства, в результате чего можно будет сократить некоторые производственные операции и снизить затраты. Отдел конструирования оборудования должен работать над созданием "правильных" механизмов, от компьютеров до станков, которые дадут возможность продуктовым командам создавать ценность в непрерывном потоке и быстро переключать производство с одного варианта продукта на другой. Отделу закупок необходимо заниматься поиском поставщиков, нацеленных на длительные взаимоотношения, а также разработкой и реализацией определенных программ, которые давали бы гарантию, что поставщик обладает технологиями и способен осуществлять проектирование и производство на самом высшем уровне качества. Служба качества должна заниматься разработкой единых процедур, на основе которых продуктовые команды смогут производить качественный продукт с первого раза, без переделок и без попадания брака к потребителю. Как мы уже отмечали ранее в главе 11, традиционная служба качества должна быть совмещена с отделом обучения бережливому производству. Такой единый "отдел улучшений" сможет найти и ликвидировать практически любую муда.

Очень важно, чтобы каждый функциональный отдел стал своего рода "домом" для сотрудников определенной специальности (включая рабочих с производства, которые должны научиться видеть и ликвидировать муда). Первой задачей таких отделов станут систематизация имеющегося знания и процедур и передача их другим коллегам (точно в нужное время, так как если знания не используются сразу, они забываются). Другой задачей функциональных служб станут поиск нового знания и его систематизация в форме, которая была бы удобна для передачи его людям тогда, когда оно им понадобится.


Роль фирмы

Джеймс П. Вумек, Дэниел Т. Джонс "Бережливое производство"
III. Бережливое предприятие
12. Канал - для потока, долина - для канала
Роль фирмы

Представьте, что функциональные отделы - это горы и холмы, которыми покрыта долина нашего потока создания ценности. Стекая с холмов туда, где течет поток, знание стимулирует его движение. Данная аналогия ведет к следующим мыслям. Если функциональные отделы создают "ландшафт", в котором, проходя через несколько разных фирм, движется наш поток, то какую роль играет каждая фирма в отдельности? Традиционный рассудок не может предложить ничего нового, кроме как "делать деньги". В ситуации же холодной войны, которую друг с другом ведут фирмы-участники одного и того же потока создания ценности, "делать деньги" можно, только отнимая друг у друга прибыль и навязывая друг другу лишние затраты. Реальная ценность при этом остается "далеко за бортом"[2].

По нашему мнению, фирмы обеспечивают связь между потоками. Посредством функциональных служб компании из различных "долин" набирают максимум технологий и знаний. Они позволяют перераспределять ресурсы: людей, производственные площади и оборудование из тех потоков создания ценности, где они более не нужны, туда, где они жизненно необходимы. Из этого следует, что фирмы будут стремиться стать участниками нескольких потоков создания ценности и работать с несколькими бизнес-партнерами, располагающимися как ниже, так и выше по течению потока (см. рис. 12-1).

Рисунок 12-1. Фирмы и потоки создания ценности

[2]. Максимизация прибыли отдельной фирмы из единого потока создания ценности - главная цель проведения анализа "цепи создания ценности", ключевой дисциплины по стратегическому планированию в американских бизнес-школах.


Бережливое предприятие в контексте трех культурных традиций

Джеймс П. Вумек, Дэниел Т. Джонс "Бережливое производство"
III. Бережливое предприятие
12. Канал - для потока, долина - для канала
Бережливое предприятие в контексте трех культурных традиций

Можно ли применить эти идеи в любой стране? Ведь известно, что культуры бизнеса Америки, Германии и Японии, описанные в нашей книге, весьма сильно отличаются друг от друга. Распространив стиль работы Генри Форда на остальные виды деятельности, Тайити Оно разработал "общий случай" создания потока и вытягивания. Теперь очевидно, что эти идеи могут работать в любой среде. Нужны ли нам "универсальные" правила для описания того, как методы бережливого производства помогут создать ценность?

Уверены, что такие правила разрабатывать стоит. Желание потребителей за минимальное время и по минимальной цене получить самый лучший продукт в точном соответствии с его требованиями универсально для потребителей всего мира. Когда многие препятствия для мировой торговли и движения капитала исчезли, у потребителя наконец-то появился шанс достичь удовлетворенности. В этом контексте уже с трудом верится, что национальные подходы к созданию ценности, будучи оптимальными лишь частично, смогут продержаться достаточно долго. Как мы уже показывали на примерах, построение бережливого производства в разных странах выглядит по-разному.


Американский путь

Джеймс П. Вумек, Дэниел Т. Джонс "Бережливое производство"
III. Бережливое предприятие
12. Канал - для потока, долина - для канала
Американский путь

Главное препятствие, которое стоит преодолеть американцам, - это философия индивидуализма. Представление о том, что каждая фирма в потоке создания ценности работает, прежде всего, на себя, ведет к опасной субоптимизации целого. Самым показательным примером такого подхода служит, наверное, горячо любимая финансовыми аналитиками сеть супермаркетов Wal-Mart, которой удалось существенно оптимизировать свои внутренние процессы и значительно сократить число поставщиков, каждый из которых теперь поставляет точно то количество продукции, которое Wal-Mart продает за один день (некоторым поставщикам, таким, как Procter & Gamble, предоставлен доступ к ее электронной системе управления запасами). В результате длительных и весьма жестких переговоров Wal-Mart вынуждает поставщиков понижать свою маржу (закупая большие партии товара только у одного поставщика). Однако Wal-Mart еще не дошла до того, что рано или поздно ей все-таки придется сделать, а именно: проанализировать весь поток создания ценности с целью снижения затрат. Существенным препятствием на пути к оптимизации служит фондовая биржа, которая обращает внимание только на текущие результаты деятельности каждой компании, а не на эффективность всей системы в целом. Это вполне закономерно: поток создания ценности - не корпорация, в росте акций которой могли бы быть заинтересованы инвесторы.

Решение, тем не менее, лежит, как мы считаем, не в сфере финансов, а в области менеджмента. Когда высшее руководство какой-нибудь фирмы поймет, что оно больше не способно в одиночку, без оптимизации всей системы достичь существенного успеха, оно начнет искать пути сближения с другими компаниями. При наличии решимости есть шанс, что удастся убедить и инвесторов.

Мы абсолютно уверены в том, что когда лидеры различных отраслей, включая авиакосмическую, компьютерную, автомобильную, строительную, медицинскую, отрасль авиаперевозок и розничной торговли, поймут, что главным вызовом следующего десятилетия будет сокращение затрат (а вовсе не новые технологии, которые могут появиться, а могут и нет), идея бережливого предприятия, объединяющего все фирмы потока в одну систему, сможет стать реальностью. При этом важно, что бережливое предприятие весьма способствует развитию главных "козырей" американского бизнеса: прагматизма и командной работы для достижения совершенства.


Немецкий путь

Джеймс П. Вумек, Дэниел Т. Джонс "Бережливое производство"
III. Бережливое предприятие
12. Канал - для потока, долина - для канала
Немецкий путь

Немецкий путь во многом противоположен американскому. Сборочные компании и финансовые институты уже давно поняли преимущества тесной кооперации с поставщиками. (В последние годы в основном из-за низкой производительности немецких фирм на финансовую систему оказывалось определенное давление.) Однако немецкие рабочие по-прежнему весьма негативно настроены по отношению к "горизонтальной" командной работе, которая служит основой бережливого предприятия.

В 1980-х годах, в ответ на беспокойство по поводу того, что насаждаемое автоматизированное производство (которое мы называем высокотехнологичным массовым производством) вскоре ликвидирует миллионы рабочих мест и приведет к утрате профессионализма теми, кто останется, немецкие профсоюзы добились сокращения рабочей недели и перехода на "автономные рабочие группы", которые выделялись из производственной системы и независимо управлялись самими рабочими командами.

Тем не менее оказалось, что опасность автоматизированного производства преувеличена. Реальная угроза для рабочих заключается в неэффективности самих немецких фирм. И хотя работа в автономных группах продолжает быть привлекательной для многих немцев, проблема состоит в том, что именно деятельность автономных рабочих групп, которые способны создать "островки" высокого качества в полностью разрозненном процессе, противоречит оптимизации системы в целом. Автономные рабочие группы в своем типичном виде не приемлют ни стандартной работы, ни методов визуального контроля, ни концепцию непрерывного совершенствования. Члены групп боятся, что эти методы приведут к потере их "уникальных" навыков и станут поводом для дальнейших сокращений. В результате совершенно неочевидно, что рабочие группы будут работать с тем качеством, на которое способны.

Поэтому неудивительно, что рабочие настолько неоднозначно реагируют на то, что их фирмы начинают процесс создания бережливого производства, которое замахивается на традиционную управленческую иерархию с мастерами и бригадирами и направляет высококвалифицированных рабочих (включая инженеров-конструкторов и инженеров-инструментальщиков) в продуктовые команды, где у них будут весьма обширные обязанности, требующее более широкого видения.

Немецким фирмам очень нелегко начать преобразования с сокращения рабочих мест и непросто создавать новое видение карьерного роста для своих рабочих. Сохранив лояльность и чувство профессиональной гордости работников (которые и сами по себе - настоящее сокровище), крайне важно справиться с нежеланием цеховых рабочих, мастеров и инженеров коллективно работать над решением проблем, которые по своей природе требуют участия специалистов разных профессий. Сделав это, немецкие фирмы впервые за всю свою историю смогут получить достойный синергетический эффект от своих самых сильных сторон: превосходного знания производства и значительного акцента на качество продукта.


Японский путь

Джеймс П. Вумек, Дэниел Т. Джонс "Бережливое производство"
III. Бережливое предприятие
12. Канал - для потока, долина - для канала
Японский путь

Японский путь выглядит совершенно иначе. Практика совместного анализа затрат по всему потоку создания ценности в Японии (правда, без учета поставщиков сырья в его начале и розничных торговцев в конце) достаточно широко распространена. Люди привыкли к постоянной ротации между функциональными службами. (Если спросить работника NEC, кто он такой, он обязательно скажет, что он - сотрудник фирмы NEC. Если же аналогичный вопрос задать на фирме AEG или Microsoft, ответом будет что-нибудь типа "я - инженер-механик" или "я - разработчик программного обеспечения", то есть ответ будет дан в категориях профессиональной принадлежности.)

В обществе, построенном на горизонтальных уровнях, роль вертикальных функциональных структур, которые аккумулируют, распространяют и продвигают вперед знания, весьма неопределенна. Там, где мало кто хочет покидать свой дом, нелегко добиться перемещения производств ближе к рынкам сбыта.

В то время как немецким фирмам нужно приучать работников к труду в горизонтальных командах, японцев нужно учить необходимости постоянно повышать свою квалификацию и практиковать свои навыки в решении самых сложных задач, что позволит преодолеть проблему "чрезвычайно широкого профиля" сотрудников. Одновременно многим японским фирмам приходится признавать, что фундаментальной основой философии бережливого производства служит требование располагать предприятие рядом с потребителем, в результате чего выполнение многих процессов в самой Японии теряет всякий смысл. Существенную роль в перераспределении людей из одной "долины" в другую должны начать играть не отдельные фирмы, а горизонтальные или вертикальные (то есть объединения поставщиков) - кейрецу: большинство отдельных фирм "застряли" на крайне ограниченном наборе продуктов, и они не могут быстро перераспределить людей внутри процессов, каждый из которых сталкивается с похожими проблемами.

Удивительно, но японцам пройти свой путь сложнее, чем американцам или немцам. Виной всему их убеждение в том, что философия бережливого производства в Японии уже давно популярна (хотя на множестве заводов о ней даже не слышали, не говоря уже о сферах дистрибуции и услуг), а также точка зрения, что в Японии может быть прибыльным только масштабное экспортно ориентированное производство. Нужно время, чтобы понять, что будущее Японии - это не экспортно ориентированная Toyota, выпускающая тысячи единиц продукции, а небольшая фирма вроде Showa, нацеленная на внутренний рынок, работающая малыми партиями по конкретным заказам.

Тем не менее японцы были и остаются пионерами философии бережливого производства. Японское сообщество с завидной гибкостью приспосабливалось к работе в новых условиях. Поэтому перспективы японской экономики выйти из еще одного испытания, которое теперь должно полностью пройти по "бережливому" сценарию, выглядят весьма радужными.


Что осталось сделать

Джеймс П. Вумек, Дэниел Т. Джонс "Бережливое производство"
III. Бережливое предприятие
12. Канал - для потока, долина - для канала
Что осталось сделать

Как мы видели на примерах из второй части книги, философия бережливого производства работает и может применяться как в небольших, так и в весьма сложно устроенных фирмах, имеющих разные организационные культуры. К сожалению, мы не смогли показать, как все это работает на протяжении всего потока создания ценности в структуре реально действующего бережливого предприятия, в котором ценность точно определяется исходя из мнения потребителя и в котором потоки, создающие эту ценность, благодаря методам потока и вытягивания очищены от всякой муда. Причина проста: пока еще никто не создал реального бережливого предприятия. Но мы в последней главе позволим себе немного помечтать и представить, как могло бы выглядеть предприятие, основанное на базовых принципах бережливого производства.


[Введение]

Джеймс П. Вумек, Дэниел Т. Джонс "Бережливое производство"
III. Бережливое предприятие
13. Образ совершенства
[Введение]

Чтобы сделать шаг вперед к идеалу, то есть к правильной ценности, продвигающейся по совершенному потоку создания ценности, в свою очередь текущему через совершенное предприятие, полезно немного помечтать и попробовать представить, что же можно сделать. Наше исследование философии бережливого производства мы решили закончить своеобразным "мысленным экспериментом". Мы попытались смоделировать, как уже обсуждавшиеся в книге виды деятельности можно было бы усовершенствовать еще дальше. Анализируя перелеты на дальние расстояния, повседневное медицинское обслуживание, производство и дистрибуцию пищевых продуктов, строительство и "персональную мобильность" (на небольшие расстояния) через призму философии бережливого производства, мы обнаружили, что можно значительно усовершенствовать способы выполнения этих скучных, но нужных всем процессов, на которые, кстати, приходится весьма существенная доля потребительских расходов и экономической деятельности в развитых странах.


Путешествия на дальние расстояния

Джеймс П. Вумек, Дэниел Т. Джонс "Бережливое производство"
III. Бережливое предприятие
13. Образ совершенства
Путешествия на дальние расстояния

Что же желает получить человек, который решил отправиться в далекий путь? Как определить ценность такого путешествия? В то время как некоторые считают главной целью само путешествие и связанные с ним приключения (так думают те, кто предпочитает ездить через живописные ландшафты на поезде или на автобусе, а также любители круизов), большинство же хочет как можно быстрее, дешевле и без проблем добраться из пункта А в пункт Б и, как правило, на самолете. Поскольку в процессе такого путешествия пассажиру приходится общаться с целым рядом независимых фирм, которые мы перечисляли в главе 1, они, как и мы, смогут сполна вкусить все прелести системы. Каждая из этих фирм разделена на отделы, которые пользуются "оптимальными" методами. Как правило, одни фирмы в потоке игнорируют деятельность других и не обращают внимания на то, какой уровень сервиса в целом получает путешественник. Процессы обычно выполняются весьма неэффективными методами "партий и очередей". Как же здесь может помочь бережливое производство?

В первую очередь, главным действующим лицом должен стать потребитель, а основными показателями работы системы - время, комфорт, безопасность и стоимость всего перелета, а вовсе не оптимальное использование таких активов, как самолеты и аэропорты. Во вторую очередь, организации, занимающиеся перевозкой пассажиров, должны, не забывая о том, что путешествие - единое целое, определить поток создания ценности и убрать из него все лишнее: ожидание, неразбериху и бесполезные процессы, создав непрерывный поток для тех, кто может это оценить. По отношению к каждому процессу следует спрашивать себя: "Нужно ли это делать?" И если нужно - пытаться делать работу лучше и лучше.

Кто должен этим заниматься? Кто должен возглавить бережливое предприятие? Первый кандидат - это агент бюро путешествий, который мог бы объединить все кусочки процесса, предоставив путешественнику оптимизированную схему движения в виде одного документа (который может быть и в виртуальной форме), выполняющего также функцию единого счета. Другой кандидат - это авиалиния, которая может координировать систему, скооперировавшись с другими участниками. Однако спад и непрекращающиеся убытки, от которых никак не может избавиться отрасль, вынуждают агентов и авиалинии Северной Америки двигаться в противоположные стороны. Пытаясь переложить свои затраты на плечи другого, они играют в игру, в которой нет победителей, так как традиционные решения "резать" комиссионные агентам за продажи билетов ведут в никуда. Пассажира совершенно не интересует, кто победит в этой игре и кто сорвет банк: его затраты в любом случае не изменятся.

Можно попробовать представить и других "интеграторов", например, фирмы по аренде автомобилей, сети отелей, эмитентов кредитных карт, которые совместно с авиалиниями вносят свою долю в число "налетанных миль" (майлсов), засчитывая в них суммы счетов за отель и аренду автомобиля, используя для этого систему резервирования, установленную агентом. Но, скорее всего, интегратором должна стать какая-то новая компания, назовем ее поставщиком услуг (service provider), которая сможет привнести логику бережливого производства во всю систему.

Эта новая компания может начать с небольших или средних городов, обслуживая на первых порах только пересадочные центры и пытаясь при помощи небольших самолетов организовать пассажиропотоки напрямую, в значительной степени не соприкасаясь с традиционной системой. Для этого нужно переосмыслить конструкцию самолетов и архитектуру терминалов. Например, почему не сделать так, чтобы пассажир на собственной машине или такси подъезжал бы прямо к посадочным воротам (gates) и без задержек садился в самолет, беря багаж с собой. Резервирование билетов (а также вызов такси, аренду машины и заказ номера в отеле) можно делать по телефону или через компьютер, обходясь без традиционных билетов. Вместо них будет кредитная карточка, которую "считают" в такси, при посадке в самолет и в отеле, где она вдобавок сможет стать ключом в номер. Когда пассажир сядет в самолет, информация, считанная с кредитки, сигнализирует компании по аренде автомобилей и отелю, что пассажир находится в пути.

Если пассажиры будут сами провозить свои сумки (может быть, специальной конструкции) внутрь самолета на несколько футов, можно обойтись без привычной мороки с багажом. Роль проверяющего на входе в самолет будет выполнять электронная система. Доска "андон" будет информировать пассажиров о том, как проходит полет. Поскольку время рулежки самолета до и после полета в небольших аэропортах будет минимизировано (в больших пересадочных центрах время рулежки перед вылетом в среднем составляет двадцать минут, а после приземления - десять) и поскольку реактивный самолет может лететь к месту назначения напрямую, вполне реально обойтись без завтраков и развлекательных программ, которые специально придуманы, чтобы пассажиры не скучали и приносили дополнительный доход авиалинии.

Большая часть наземного обслуживающего персонала на огромном терминале размером с Тадж-Махал (смотрители при посадке в самолет, погрузчики багажа, водители самолетных тягачей) и в отеле (сотрудники на регистрации, которые после того, как кредитная карточка стала выполнять роль ключа, остаются без работы) может стать ненужной. Самолет вполне реально спроектировать так, чтобы он был готов к следующему полету примерно через пять минут после предыдущего. И хотя "масштабы" самолетов и терминалов уменьшаются, доход на одного работника (и на самолет) в день может быть весьма и весьма высоким.

Подобные размышления закономерно приводят к вопросу: "Можно ли сократить полное время путешествия (от двери до двери) в два раза, убрав все очереди и промежуточные остановки, одновременно сильно снизив затраты на транспортировку и связанную с ней суматоху?" Но погодите... Какое это имеет отношение к реальности? Будут нужны очень маленькие самолеты, еще меньше, чем новое поколение пятидесятиместных мини-реактивных самолетов. Их придется проектировать по-новому, исходя из требований минимума техобслуживания, быстрого приведения в готовность без помощи обслуживающего персонала, быстрой посадки пассажиров и погрузки багажа. Придется перепроектировать терминалы и переосмыслить принципы обеспечения безопасности. Каждый участник процесса, видя ситуацию в целом, станет активным игроком в деле оказания транспортных услуг.

Какие существуют альтернативы? Перспективы достижения более высоких скоростей ("точечных скоростей") ничтожны при полете над сушей и весьма маловероятны - над океанскими просторами. И в любом случае время, которое пассажир проводит в очередях и в ожидании, составляет более половины всего времени перелетов на небольшие расстояния. Ясно, что увеличение скорости полета сильно не поможет. Хотя косметические улучшения существующей системы "втулка и спицы"1 возможны, принципиально она достигла своего предела. Большинство снижений затрат на воздушные перевозки в последние годы достигались путем экономии на зарплатах персонала авиалиний и использования старых самолетов. То есть издержки совершенно традиционно перераспределялись с "больной головы на здоровую". Никто не пытался уменьшать общую величину трудозатрат.

Одна американская авиакомпания - Southwest сделала несколько первых шагов по пути бережливого производства, организовав прямые рейсы, упростив процесс посадки на борт и сократив срок приготовления самолета к полету до пятнадцати минут (вместо стандартных по отрасли тридцати). В результате она, с весьма существенным отрывом, стала самой прибыльной авиалинией в Северной Америке. Что же мешает пойти дальше и довести философию бережливого производства до логического конца?

Следует сказать пару слов и про преимущества, которые несет бережливое производство тем, кто путешествует на дальние расстояния. Существующая система "втулка и спицы", в рамках которой днем перевозятся пассажиры, а ночью доставляются грузы (специальные самолеты, перевозящие грузы в сортировочные центры, расположенные в городах, где нет пересадочных центров), данной системе не подчиняются. Почему бы тогда новому участнику рынка не отправлять контейнеры прямыми рейсами по ночам, используя те же самые маленькие самолеты, и не эксплуатировать перепроектированные пассажирские терминалы в качестве распределительных центров? Стоит только начать думать о преимуществах работы "по-бережливому", как возможности начинают появляться, как грибы после дождя.

1 Система "втулка и спицы" (Hub-and-spoke) работает следующим образом. Все станции назначения (аэропорты) на определенной территории объединяются в группы, в каждой из которых находится один пересадочный центр. Разные пересадочные центры, а также пересадочные центры и станции назначения связаны между собой прямыми рейсами. Полеты из одной станции назначения в другую, даже если они находятся рядом, всегда проходят через пересадочные центры, а не напрямую. Если траектории движения самолетов изобразить линиями, то картина будет напоминать колеса, где спицы - это рейсы между станциями назначения и пересадочными центрами, а втулки - сами пересадочные центры. Таким образом работают не только авиалинии, но и системы срочной доставки грузов типа DHL или FedEx. - Прим. пер.


Медицинское обслуживание

Джеймс П. Вумек, Дэниел Т. Джонс "Бережливое производство"
III. Бережливое предприятие
13. Образ совершенства
Медицинское обслуживание

Как только вы решаетесь посетить врача, вы попадаете в мир очередей и несогласованных процессов. Почему? Да потому, что врачи и те, кто занимается планированием их работы, на все смотрят с точки зрения организационных схем, профессиональной специализации и "эффективности". Работа каждого из "центров компетенции", на которых основана система здравоохранения: врача-терапевта, специализированного диагностического оборудования, централизованной лаборатории, стоит очень и очень дорого. Логично, что, исходя из требований эффективности, эти ресурсы должны использоваться на все 100 процентов.

Чтобы добиться такой полной загрузки оборудования, пациенту нужно обойти вереницу специалистов, подвергаясь тестам на разных аппаратах, и сдать анализы в нескольких лабораториях. Так как ни один из этих ресурсов не должен простаивать, график движения пациента постоянно пересматривается. (По ходу возрастания затрат на медицинское обслуживание растет и давление в пользу все более и более полного использования ресурсов. Побочным результатом "эффективности" оказываются увеличившиеся очереди.) Чтобы "поставить" вас в нужную очередь, добыть из центрального хранилища и передать врачу вашу медицинскую карточку, не обойтись без замысловатых компьютерных информационных систем.

Каким бы стало медицинское обслуживание, если бы оно вняло зову бережливого производства? Во-первых, главным действующим лицом был бы пациент, а ключевыми параметрами эффективности - затраты его времени и личный комфорт. Чтобы измерить это, нужно не отступать от пациента ни на шаг. (Для сравнения: традиционная система на первый план выдвигает организацию, которая должна эффективно "управляться". Пациенту отводится судьба странника среди организационных зарослей.)

Система медицинского обслуживания должна переосмыслить принцип деления на отделы. Ключевые компетенции должны быть сосредоточены в командах, составленных из специалистов различных профессий. Идея весьма проста: когда пациент попадает в систему, мультипрофессиональная команда (то есть "ячейка", если говорить языком заводского производства) берет его (или ее) под свой контроль и, если нужно, - лечит до полного выздоровления.

Для достижения этой цели доктора и медицинские сестры должны стать специалистами широкого профиля (а не "узкого", как того требует традиционная система) с тем, чтобы небольшая команда таких специалистов была способна решить большинство проблем больных. В то же время медицинское оборудование: установки, лаборатории и оборудование для ведения записей должно быть переосмыслено. Чтобы оборудование могло оптимально вписываться в систему, оно должно быть "правильным": небольшим, гибким, быстрым и универсальным, с набором инструментов, подходящим для каждой команды, которая будет его использовать. (Вместе с уменьшением размера оборудования соответственно сокращаются затраты и теряет актуальность проблема "стопроцентного использования".)

В завершение всего пациент должен активно участвовать в процессе и быть весьма подготовленным к работе в таких командах. Благодаря предлагаемой системе многие проблемы могут быть решены путем профилактики или же амбулаторно, без посещения команды медиков, что даст возможность более точно планировать частоту посещений. (Нас всегда удивляло, что даже в США или Великобритании пациенты - члены "обществ по профилактике здоровья" не были обучены простейшим навыкам диагностирования, профилактики и планирования посещения клиники. Система была такова, что по незнанию люди нередко злоупотребляли своим здоровьем. Когда же нужно было обращаться за помощью, они все равно простаивали длинные очереди к врачам. Надеемся, что в скором времени часть медицинского оборудования, включая диагностические лаборатории, удастся переместить домой (подобным образом многие переместили полный набор офисного оборудования для работы на дому), благодаря чему состояние здоровья можно будет контролировать дистанционно. Общение же с врачом можно будет вести путем телеконференций.

Что произойдет, если философия бережливого производства все-таки ляжет в основу медицинского обслуживания? Значительно сократятся время и число шагов для решения проблемы. Так как меньше информации будет теряться при передаче от специалиста к специалисту, качество обслуживания возрастет, меньше будет совершаться ошибок, уменьшится нужда в повторном лечении. Информационные системы и системы планирования (на манер MRP) смогут стать более простыми. Значительно сократятся затраты на каждый "случай" и на всю систему в целом.

Конечно, в сложных ситуациях, в которых мы - советчики неважные, бережливое производство напрямую применить сложно. Но в любом случае трансформация позволит высвободить достаточно ресурсов, которые можно будет направить на фундаментальные исследования в области новых лекарственных средств. В настоящее же время все доступные ресурсы съедает неэффективность существующей системы. Деньги на исследования приходится брать за счет сокращения затрат на текущее обслуживание. Жаль, что большинство сегодняшних споров политиков по поводу медицинского обслуживания сводится только к перемещению из одной области в другую или ликвидации затрат, в то время как все участники потока создания ценности медицинского обслуживания хотят получить выгоду за счет других.


Производство и доставка продуктов питания

Джеймс П. Вумек, Дэниел Т. Джонс "Бережливое производство"
III. Бережливое предприятие
13. Образ совершенства
Производство и доставка продуктов питания

Чего хочет покупатель, пришедший в продовольственный магазин? Какую ценность несет система производства и дистрибуции продуктов питания? Есть люди, которые получают удовольствие от самого хождения по магазинам (как некоторые - от самого путешествия). Им нравятся оригинально устроенные магазины с интересным оформлением, и они ищут в магазинах именно это. Тем не менее большинство из нас считает свое время чрезвычайно дорогим ресурсом, поэтому стремится купить в магазине именно то, что нужно, по минимально возможной цене и не тратя много времени. Существующая система торговли на это не настроена. Может ли бережливое производство что-то изменить?

Мы уже писали в главе 2 о том, как продовольственные супермаркеты, де-факто будучи лидерами бережливых предприятий, занимающихся продуктами питания, анализируют множество потоков создания ценности, встречающихся на полках. По отношению к большинству наименований вполне можно сократить время изготовления готового продукта из исходного сырья до его продажи на 90 процентов, существенно уменьшить материальные и трудовые затраты, в значительной степени избежать отсутствия нужного товара на полках. Всего этого можно добиться при помощи методов создания потока и вытягивания, которые мы детально обсуждали выше.

Существенное увеличение чувствительности системы производства и дистрибуции приведет к тому, что продовольственный магазин фактически преобразуется в систему пополнения запасов, в которой сегодняшние покупки инициируют ночные заказы, доставляемые на следующее утро. Затраты существенно упадут, пропадет потребность бороться с затовариванием путем периодических распродаж по сниженным ценам.

Но это еще не все. Если магазин научится доставлять продукты от своих поставщиков малыми партиями каждый день, таким образом ликвидировав склады и очереди на протяжении всего потока создания ценности, почему бы не сделать последний шаг и не избавиться от самого последнего склада: собственно магазина? Почему бы не регистрировать реальные заказы потребителей (прогнозы которых основаны на средней величине заказов) при помощи информационных технологий и не доставлять их напрямую потребителям из распределительных центров при помощи постоянно курсирующего транспорта (milk-run), в котором заказу каждого потребителя соответствует свое место хранения?

Одновременно с уменьшением расходов сократятся и затраты времени, то есть самого дорогого, что есть у покупателей. Без особых сложностей можно будет вводить новые услуги, например, планирование меню, то есть доставку продуктов для приготовления определенного блюда, а также частично готовые блюда. В конце концов, продавец ведь может определить предпочтения своих постоянных клиентов, на основании чего с весьма большим успехом предложить им новые продукты, не прибегая к традиционным в отрасли и весьма затратным рекламным мероприятиям, которые способны только на то, чтобы на весьма непродолжительное время отвоевать у конкурентов пару процентов доли рынка.

Если идти до логического конца, результаты получатся поистине замечательные. Но для этого всем участникам потока создания ценности потребуется пройти через серьезную ломку своих представлений о создании ценности. Понравится ли вам и вашему магазину, если в полностью бережливой и прозрачной системе вы сможете отслеживать статус выполнения вашего заказа, не видя самого магазина? Понравится ли вам то, что магазин будет все знать о ваших вкусовых предпочтениях? Тем не менее вполне реально создать бережливое производство в сфере продажи и поставок продуктов питания, используя существующие технологии и методы менеджмента. Сегодняшняя система вполне созрела для этого. Вопрос только в том, кто сделает первый шаг.


Строительство

Джеймс П. Вумек, Дэниел Т. Джонс "Бережливое производство"
III. Бережливое предприятие
13. Образ совершенства
Строительство

Что вы хотите получить, когда строите офис или завод или же покупаете новый дом? Какова их ценность в этом случае? Есть потребители, которые готовы мириться с несовершенством системы, существующей в строительной отрасли: в конце концов, именно она позволяет чуть ли не за полгода до окончания строительства менять свои требования по поводу параметров объекта. Но большинство потребителей все-таки желают получить именно то, что они намечали изначально, причем как можно быстрее и дешевле. Когда же вы решаете начать реконструкцию без переезда в другое место на время проведения работ - вот тогда начинается настоящий кошмар! Вряд ли найдется заказчик, который в такой ситуации будет медлить с их завершением!

Мало того, что при существующей системе от начала до конца строительства проходит немалый срок. Даже после его официального завершения остается немало недоделок, которые весьма накаляют отношения между заказчиком и строителями. А ведь более 80 процентов всего времени и примерно половина всех затрат идут на текущие расходы, на наверстывание сроков, упущенных из-за задержек со стороны других подрядчиков, а также на разборку и переделку конструкций, сделанных не в соответствии с проектом и не подходящих потребителю.

Проблески перехода на бережливое производство мы видели на строительной фирме Дойла Уилсона, которую описывали в главе 1. Однако даже его работа - капля в море. Реальные затраты времени (от заключения контракта до завершения работ по сборке типового дома, при условии, что все материалы и работники "построены" в нужной последовательности) можно уже при существующих технологиях строительства сократить с шести месяцев до пятнадцати дней. Подавляющего большинства ошибок и переделок, сопровождающих строительство, можно полностью избежать только тогда, когда потребитель, подрядчик и субподрядчики научатся разговаривать друг с другом. Затраты на выполнение всего процесса значительно сократятся, если просто не будет переделок, не говоря уже об эффекте перевода сборки большинства конструкций на завод, где существует бережливое производство[1].

Представьте себе следующую картину. Потребитель приходит на строительную фирму, внедрившую бережливое производство, смотрит и корректирует проект дома на экране компьютера, выбирает желаемый вариант оформления, проверяет доступность кредита, покупает страховку и подписывает контракт - все за один прием! А теперь представьте, что уже через неделю после оформления заказа дом, в котором используются изготовленные на заводе конструкции, собран. Далее вообразите, что ни одна конструкция, будь то окна, двери, электрооборудование, металлоизделия, просто не изготавливается ранее чем за день до того, как она понадобится на сборочном "заводе". В этом случае затраты сократятся еще больше. Для массового производства, производительность которого практически стоит на месте, это будет подобно революции.

Такие методы будут применяться во всей строительной отрасли. Не стоит задавать вопрос о том, возможно ли это. Вопрос в том, кто и когда первым займется рационализацией потока создания ценности.

[1]. Toyota Motor Corporation занимается производством сборных домов, которые продает только на японском внутреннем рынке. Но даже для нее сложности с приобретением земли и подготовкой строительной площадки затягивают время между разработкой концепции дома и ее реализацией. Попытки многих американских и европейских фирм, которые в течение нескольких десятилетий пытались оптимизировать строительство путем производства модульных конструкций заводским способом, не увенчались успехом. (По этому поводу см. Gilbert Herbert, The Dream of the Factory-Made House [Cambridge, Mass.: MIT Press, 1986]. Индустрия домов-фургонов была чрезвычайно популярна в Соединенных Штатах. Ее популярности способствовали использование на заводах стандартных методов очередей и партий (которые сами были прямыми кандидатами на "свержение") и выпуск домов по проектам, выгодно отличавшимся от традиционных "заказал - получил".


Персональная мобильность: небольшие расстояния

Джеймс П. Вумек, Дэниел Т. Джонс "Бережливое производство"
III. Бережливое предприятие
13. Образ совершенства
Персональная мобильность: небольшие расстояния[2]

Поскольку многие годы мы занимались исследованиями в автомобильной промышленности, будет логичным завершить наши мысленные эксперименты там же, где мы начинали. Здесь тоже приходится отвечать на вопрос, в чем заключается ценность. Для некоторых ценность представляет сам автомобиль, обладающий определенными функциональными возможностями, для других ценность - это по приемлемой цене машина, в которой они хотят показываться на людях (например, в новой Porsche). Тем не менее многие потребители этого уже весьма зрелого продукта при возможности вообще бы его не покупали. Все, что им нужно, - это возможность перемещения, причем как можно дешевле и с минимумом проблем. При этом сам физический продукт: легковая машина, грузовик, фургон или спортивный автомобиль - всего лишь средство, но никак не цель.

С этой стороны существующий "продукт" весьма далек от оптимума. Покупка и продажа машин, их регистрация, страховка, ремонт и обслуживание, включающее заправку и мойку, в большинстве своем поглощают немало времени и нервов. Потребителю приходится общаться с целой когортой разнообразных фирм, каждая из которых преследует свои интересы. Обращение же с машинами "особого" назначения типа такси или лимузинов, а также предназначенными для сдачи в аренду (например, для перевозки личного скарба) требует решения уже других проблем и построения иных отношений.

Традиционная автомобильная индустрия весьма успешно смогла перейти на бережливое производство, правда, ограничившись лишь процессами проектирования и производства собственно автомобиля. В области переосмысления самого продукта - возможности перемещения - практически ничего сделано не было. Во многом именно из-за этого сотрудники считают, что работа на существующих "постяпонских" автомобильных фирмах весьма скучна, а потребители часто интересуются тем, как повысить эффективность отрасли. При этом снижение затрат, упрощение процесса покупки и эксплуатации автомобилей практически стоят на месте[3]. Основная причина в том, что производство - лишь небольшая доля потока создания ценности всего продукта. Вопросы затрат и неправильного устройства других аспектов потока создания ценности только начинают подниматься. Чем здесь может помочь философия бережливого производства?

Так же, как путешествия на дальние расстояния нуждаются в лидере, команда которого будет анализировать работу всех фирм-участников в целом, путешествия на небольшие расстояния вызовут появление своеобразного "провайдера" перемещений, который будет действовать исходя из ценности продукта в целом. Провайдером может быть компания по сдаче автомобилей в аренду, предприятие коммунального обслуживания, один из новых "мегадилеров", осуществляющих розничную торговлю автомобилями, и даже "обновленная" автомобильная компания. Цель - взаимодействуя с потребителем, предоставить ему именно те транспортные средства и услуги, которые нужны, с минимальными сложностями и затратами. Как сделать так, чтобы система заработала?

После того как провайдер и потребитель вместе определят набор транспортных средств и сопутствующих услуг, нужных в текущий момент и в будущем (в их число входят такси, лимузин, городской транспорт и специальные спортивные машины), провайдер "выставит их на дорогу". Страховка, регистрация, эксплуатационное обслуживание и ремонты станут головной болью провайдера. (Сообщить ему о состоянии автомобиля можно будет по автоматической телефонной линии, установленной в машине.) Чтобы поддерживать требуемый уровень сервиса для потребителя, оплачивающего транспортные услуги согласно выставляемым счетам, провайдеру придется периодически обновлять парк машин. Поскольку взаимоотношения будут строиться на долгосрочной основе, без ограничений по времени, можно будет не тратиться на поиск все новых компаний, каждая из которых предоставляет свою часть "полного продукта". Если пойти дальше и начать играть "с открытыми картами", предоставляя потребителю всю информацию о затратах (что в автомобилестроении сродни подвигу), у потребителя не возникнет потребность постоянно искать лучшее "предложение" на стороне. Он сможет работать с одним и тем же провайдером годы или даже десятилетия. Никаких сложностей. Одни выгоды.

Все это будет стоить почти как самолет, правда? А вот и нет! Существует много причин, почему цена должна быть ниже. Во-первых, провайдер, работая с поставщиком, может выйти на стабильные поставки автомобилей, изготавливаемых точно в соответствии с его требованиями, определенными на основании удовлетворения долгосрочных потребностей конечных пользователей. Тысячи машин, которые никто не заказывал и которые пылятся в паркингах и у дилеров, исчезнут, как страшный сон. За автомобилями последуют и сами дилеры, а, следовательно, и связанные с ними затраты. Производитель сможет подстроить скорость своей работы к скорости движения потока, а провайдер - преодолеть цикличность деловой активности, заменяя автомобили с одной и той же скоростью. (Стоит иметь в виду, что, хотя уровень продаж автомобилей в Северной Америке, Европе и Японии колеблется от 20 до 40 процентов в ту или другую сторону в течение делового цикла, потребность в физическом перемещении меняется весьма незначительно. Именно поэтому в среднем приходится поддерживать такой большой объем избыточных мощностей.) Одновременно со стабилизацией спроса поставщикам придется "затянуть пояса". Общее время выполнения заказа на создание машины сократится, уменьшатся запасы, производственные площади и трудозатраты[4].

Последняя выгода состоит в зацикленности системы. Если провайдер сможет сохранить контроль за автомобилями и сможет перерабатывать их в экономически приемлемые сроки; если производитель автомобилей сможет, воспользовавшись базой данных провайдера о предпочтениях конечного пользователя, сделать автомобиль, соответствующий этим предпочтениям, стоимость эксплуатации автомобилей на протяжении жизненного цикла упадет, а служить они будут дольше. (Достаточно представить себе, какие будут интервалы между техобслуживанием в случае, если провайдер, самостоятельно выполняющий это обслуживание, сможет напрямую влиять на проектировщиков.) Именно провайдер, контролирующий весь жизненный цикл, сможет добиться минимальных затрат на всем его протяжении.

Легко ли применить этот подход? Конечно, нет. Еще менее вероятно, что этим займутся традиционные автомобильные компании. Какова же альтернатива? Когда в течение следующего десятилетия завершится перевод на бережливые технологии процессов проектирования и производства на потоке создания ценности автомобиля, потребитель получит выигрыш в цене, но затем прогресс остановится. Только философия бережливого производства поможет сдвинуть этот весьма зрелый "продукт" с мертвой точки, преобразовав "проблемный продукт" в "услугу без проблем".

[2]. Некоторые из описанных в данном разделе идей впервые были высказаны в работе Джеймса Вумека "The Real EV Challenge - Reinventing an Industry", стр. 128-139, опубликованной в книге "Building the E-Motive Industry" (Warrendale, Pa.: Society of Automotive Engineers, 1995), вышедшей под редакцией Scott A Cronk. Аналогичное изложение идей Джеймса Вумека см. в работе "The Real EV Challenge - Reinventing an Industry", которая опубликована в Transport Policy, Vol. 1, №4, октябрь 1994, стр. 266-270. Применимость этих идей к области дистрибуции автомобилей описана Дэниелом Джонсом в работе "Peering into a Lean Future", вышедшей в R. Hunerberg, ed., InternationalAutomohive Marketing, Gaberler Verlag, 1995, и в работе "Does Lean Selling Needs Dealers?" International Car Distribution Programme Working Paper, 1995.

[3]. Промежуточное значение затрат в данном случае означает, что повышение стоимости иены лишило японских автопроизводителей своего ценового преимущества при работе на рынках Северной Америки и Европы - по сравнению с производством внутри страны. Это освободило отечественных производителей от ценового прессинга. Однако в настоящее время японские фирмы активно работают над повторным развертыванием своего производства для удовлетворения потребностей целевых рынков и для внедрения принципов бережливого производства в структуру снабжения в Северной Америке и Европе. Когда этот процесс к 2000 году завершится в Северной Америке (в Европе это произойдет немного позднее), мы ожидаем, что начнется серьезная ценовая война. Наконец-то потребитель получит свою долю "бережливого пирога".

[4]. Этот же подход можно применить в авиастроении, где, несмотря на стабильность общей величины налетанных миль, существует значительное - один к пяти - колебание уровня заказов на новые самолеты на протяжении цикла деловой активности. Если "провайдеру самолетов" - возможно, одному из существующих производителей самолетов - удастся обеспечить "безболезненный подъем" до провайдеров мобильности - вместо того, чтобы продавать самолеты "пачками", станет возможным синхронизировать строительство самолетов с долговременной тенденцией в уровне пассажирских авиаперевозок.


Сила воображения

Джеймс П. Вумек, Дэниел Т. Джонс "Бережливое производство"
III. Бережливое предприятие
13. Образ совершенства
Сила воображения

Конечно, это мечты. Никто еще не осуществил ни одной из описанных выше трансформаций. Даже в самых совершенных отраслях еще не создано ни одного бережливого предприятия - в том смысле, как его понимаем мы, когда создание ценности гладко перетекает из процесса в процесс: от возникновения концепции изделия до его выпуска, от приема заказа до доставки, от разработки сырья до вручения готового продукта потребителю, и все это - на протяжении жизненного цикла товара или услуги. Тем не менее всего этого можно добиться уже при существующем уровне знаний. Нужно, чтобы кто-то первым отважился материализовать эти мечты о совершенстве.


Какую выгоду можно получить прямо сейчас?

Джеймс П. Вумек, Дэниел Т. Джонс "Бережливое производство"
III. Бережливое предприятие
13. Образ совершенства
Какую выгоду можно получить прямо сейчас?

Наш рассказ о философии бережливого производства подошел к концу. Несколько простых, но противоречащих здравому смыслу идей, зародившихся в скромных заводских цехах, теперь претендуют на применимость ко всем видам экономической деятельности. Новых технологий практически не требуется. Что может быть нужным - так это перевод на "правильные" рельсы множества уже существующих процессов с тем, чтобы их можно было легко и быстро разместить в любом месте потока создания ценности. Даже гигантскую фирму можно полностью преобразовать за несколько лет. Еще некоторое время потребуется на распространение преобразований по всему потоку создания ценности.

Бережливое производство способно значительно поднять производительность - в два или четыре раза, в зависимости от вида деятельности, при этом значительно уменьшив число ошибок, уровень запасов, несчастных случаев на предприятии, производственные площади, время вывода новых продуктов на рынок, время выполнения заказа, затраты на повышение разнообразия продукции и себестоимости в целом. В то же время эти простые идеи сделают работу более интересной, предоставят людям возможность, будучи предельно нацеленными на задачу, немедленно видеть результаты своей деятельности, позволят сгладить циклы деловой активности, которые сами по себе ведут к значительным потерям ресурсов. На внедрение этих идей почти не нужны финансовые затраты. При условии, что менеджеры научатся правильно ими пользоваться, идеи бережливого производства больше создают рабочие места, чем лишают людей работы. В завершение стоит сказать, что эти методы, выведя экономики технологически развитых стран из сегодняшней стагнации и обеспечив ресурсами для исследований, предоставят им возможность совершить новый экономический рывок.

Дело за немногим. Инвесторы, менеджеры и сотрудники, а также героические агенты перемен, описанные в этой книге, и, как мы надеемся, вы, читатель, должны в Северной Америке, Европе, Японии и других регионах мира организовать настоящее движение по распространению идей бережливого производства, при помощи которых можно создавать ценность и уничтожать муда.


[Введение]

Джеймс П. Вумек, Дэниел Т. Джонс "Бережливое производство"
IV. Эпилог (2003)
14. Философия бережливого производства завоевывает мир
[Введение]

В июле 2000 года Арт Бирн и команда его менеджеров из Wiremold Company пришли к весьма разумному решению. Они приняли предложение Legrand S.A. of France продать ей контрольный пакет акций своей компании за 770 миллионов долларов, положив тем самым конец царствования трех поколений семьи Мерфи (Murphy).

С одной стороны, продажа - весьма грустное событие, на которое пять членов семьи Мерфи, которым было уже за 80, были вынуждены пойти, чтобы избежать налогов на наследство: с 1991 года, когда фирму возглавил Арт Бирн, ее стоимость выросла на порядок. С другой, рыночной точки зрения данное событие - триумф бережливого производства. Находясь в 1991 году на грани банкротства и имея оценочную стоимость всего 30 миллионов долларов, за десять лет фирма стала настоящей машиной по производству денег. Wiremold щедро делилась своим благосостоянием, выросшем по сравнению с 1991 годом на 2500 процентов, со своими сотрудниками, которые в сумме владели самым большим пакетом ее акций. Мы считаем, что большинство компаний 1990-х годов за десять лет могли бы сделать то же, что удалось Wiremold. Для этого им требовалось, подобно Wiremold, уверенно бороться с потерями и обращать как можно больше внимания на голос потребителя, чтобы в выигрыше остались и покупатели, и владельцы, и сотрудники, и поставщики[1]. Дальше мы покажем, что успех, достигнутый Wiremold на настоящий момент, смогли в той или иной степени повторить многие другие фирмы, включая те, о которых мы подробно рассказывали в первом издании "Бережливого производства". Тем не менее многие в 1990-е годы пошли по другому пути, траектория которого напоминала баллистическую кривую. Взлетев на волне продаж и роста акций, подхлестываемых новыми бизнес-моделями и оптимистическими прогнозами доходов, они быстро дошли до "точки перегиба" и упали обратно - туда, откуда начали (некоторые же и вовсе стали банкротами).

Пока менеджеры и инвесторы думают, что же могло вызвать крах "экономики мыльных пузырей", и ищут надежные способы создания будущих капиталов, давайте свежим взглядом посмотрим на успех бережливого производства. Вполне очевидным будет начать с фирмы Toyota, которая много лет назад первой встала на путь бережливого производства.

[1]. Для тех, кто хочет детально изучить методы, которые применяли Арт Бирн и его команда на Wiremold, рекомендуем ознакомиться с работой М. L. Emiliani et al., Better Thinking, Better Results: Using the Power of Lean as a Total Business Solution (Kensington, Conn.: Center for Lean Business Management, 2003).


Toyota завоевывает мир

Джеймс П. Вумек, Дэниел Т. Джонс "Бережливое производство"
IV. Эпилог (2003)
14. Философия бережливого производства завоевывает мир
Toyota завоевывает мир

Летом 2002 года Toyota позволила себе сделать то, чего не позволяла еще ни разу. Она во всеуслышанье объявила, что собирается стать мировым лидером в области автомобилестроения. В выпущенном ею весьма примечательном документе "Global Vision 2010"[2] указано, что доля Toyota в мире должна плавно расти: с 11 процентов в 2002 году до 15 процентов к 2010 году. Для сравнения: доля рынка сегодняшнего мирового лидера, General Motors, снижаясь уже не первое десятилетие, в 2002 году составляла 14 процентов (см. рис. 14-1). Конечно, подробно обосновывать свои прогнозы - не в стиле Toyota. Однако в автоиндустрии никто не сомневается, что "Global Vision 2010" - это серьезная претензия фирмы Toyota на то, чтобы через некоторое время стать номером один в мире.

Рисунок 14-1. Мировой рынок автомобилей: Toyota и GM

(К планам Toyota стоит прислушаться. Запущенная в середине 1990-х годов стратегия "Global 10", в соответствии с которой Toyota к 2002 году должна захватить 10 процентов мирового автомобильного рынка, была успешно выполнена. К 2000 году доля Toyota на мировом рынке составила 10,01 процента.)

На американском рынке замечается аналогичная тенденция постепенного роста доли Toyota, сопровождаемая падением доли Большой тройки. Если тенденция сохранится, то ко времени, когда Toyota достигнет своих целей на мировом рынке, в Америке она успеет обойти Chrysler и Ford (см. рис. 14-2).

Рисунок 14-2. Автомобильный рынок США

Крайне важно отметить, что рост доли рынка Toyota обеспечивается вовсе не сокращением ее прибыли. На протяжении 1990-х годов прибыль компании росла, достигнув к 2002 году абсолютно рекордной величины. В 2002 году Toyota имела самую высокую во всей мировой автоиндустрии рентабельность продаж (Return on Sales, ROS), - за исключением одной фирмы, речь о которой пойдет ниже.

Чрезвычайно важно, что такие результаты достигаются без особых инноваций в области автомобилестроения. За исключением автомобиля-гибрида Prius, "внедорожника" - автомобиля для активного отдыха (Sport Utility Vehicle, SUV) RX300 и свежей молодежной модели Scion, Toyota усердно копировала достижения других фирм, работавших в новых быстрорастущих сегментах рынка пикапов, минивэнов и автомобилей для активного отдыха (SUV)[3].

Такая стратегия работала и продолжает работать: за всю историю промышленности никто лучше Toyota не научился управлять своими основными процессами. Новые модели выходят из процесса разработки вовремя и с очень низким уровнем дефектов, благодаря чему изделия получаются более совершенными и дешевыми, чем у конкурентов. Как показано в главе 10, процессы производства и управления снабжением позволяют получать высокое качество при низких затратах. В результате на каждом сегменте рынка продукцию можно продавать по самым высоким ценам.

Toyota продолжает настойчиво улучшать каждое направление своего бизнеса. Она старается постоянно совершенствовать даже такие вроде бы незначительные процессы, как распределение запчастей (об этом мы говорили в главе 4). Когда в 1996 году мы начали изучать этот процесс, Toyota только запускала систему "заказов на каждый день" (Daily Ordering System) и только начинала учить поставщиков тому, как производить и доставлять запчасти на замену ежедневно. Конкуренты же соблюдали традицию и заказывали большие партии запчастей с месячными интервалами. К концу 2002 года 60 процентов поставщиков Toyota производили и доставляли запчасти ежедневно, в соответствии с тем, сколько в предыдущий день отгрузила дилерам сама Toyota. Все запчасти проходили через центральный перевалочный пункт в штате Кентукки, откуда развозились по одиннадцати региональным распределительным центрам (РРЦ). Вдвое сократив уровень запасов у дилеров и одновременно на 20 процентов увеличив площади, предназначенные для сервисного обслуживания (раньше там складировались запасы), Toyota добилась значительного улучшения их внутренних процессов.

Великолепно налаженные процессы позволяли Toyota не рисковать с выпуском супероригинальных "концептов" на проверенном сегменте рынка и не выходить первой на новые сегменты. Эта ситуация весьма напоминает "золотые годы" General Motors с начала 1920-х и до 1960-х годов, когда Альфред Слоун (Alfred Sloan) решил, что не будет играть в опасные игры с новыми технологиями. Это было не нужно: его компания и так легко могла скопировать любую удачную инновацию, ради которой шли на риск ее конкуренты[4]. Toyota тоже легко копирует изделия, которые первыми выпускают другие фирмы. Компания уверенно побеждает потому, что она - лидер в области управления процессами, в воспроизведении которых конкуренты до сих пор продолжают сомневаться1.

Мы уделяем процессам такое большое внимание, так как они - одно из главных преимуществ фирмы, перешедшей на бережливое производство. Для достижения успеха, как правило, не нужно ни огромных финансовых вложений, ни технологических "прорывов". Вполне достаточно иметь великолепные процессы управления, построить которые может любая фирма, - была бы только решимость.

1 Toyota достигла совершенства в создании великолепных процессов управления и в копировании (вполне законном) технологий, однако она не занимается копированием внешнего облика (дизайна) моделей. - Прим. пер.

[2]. Toyota Motor Corporation, "Toyota Puts Forth "2010 Global Vision"" (press release dated April 1, 2002).

[3]. Даже в этих случаях решительные действия предпринимались Toyota в основном для ликвидации серьезных пробелов в своей продуктовой линейке. Модель RX300 для активного отдыха (SUV) была построена на платформе легкового автомобиля (Camry), а не пикапа, по типу лидера данного сегмента рынка Ford Explorer. Просто у Toyota не было подходящей платформы для автомобиля данного класса. Подобным же образом выпуск Prius, автомобиля с гибридным электробензиновым двигателем - настоящего чуда техники, к тому же и великолепно исполненного для продукта с таким количеством технических новинок - был нужен Toyota, так как в ее линейке отсутствовал компактный дизельный автомобиль с тем же уровнем экономии топлива, которого достигли европейские производители.

[4]. По поводу важности технологий и смелых дизайнерских решений на GM см. Alfred P. Sloan, Jr., My Years with General Motors (New York: Doubleday Currency, 1990) pp. 65-66: "Политика [сформулированная в 1921 году]... предполагала, что наши автомобили по своим характеристикам не должны отставать от наших самых серьезных конкурентов в каждом классе. В силу этого нам не нужно быть лидером в дизайне или брать на себя риск экспериментирования" [курсив оригинального текста].


Porsche: бережливые процессы и блистательные продукты

Джеймс П. Вумек, Дэниел Т. Джонс "Бережливое производство"
IV. Эпилог (2003)14. Философия бережливого производства завоевывает мир
Porsche: бережливые процессы и блистательные продукты

В главе 9, где рассказывалось о возрождении фирмы Porsche в середине 1990-х годов, мы заметили, что сразу после публикации первого издания нашей книги компания должна была выпустить две новые модели: Boxter и новую версию 911-й. Чтобы иметь успех, они должны были быть совершенны по качеству и правильно позиционированы на рынке, и без того переполненном. Porsche не имела права на ошибку. Чтобы поддерживать высокие цены, защищающие крохотную Porsche от гигантов автоиндустрии, ей были нужны как великолепные продукты, так и отличные бизнес-процессы[5].

К счастью, новые модели Porsche были действительно вне конкуренции. Такой успех - не случайность. Porsche полностью реконструировала традиционный, функционально ориентированный процесс разработки (об этом мы рассказывали в главе 9) и продолжала уверенно развивать следующие два направления[6].

Первое направление - предоставление поистине неисчерпаемых возможностей по комплектации заказываемых автомобилей, а также уменьшение времени сборки каждой машины.

Рисунок 14-3. Продажи Porsche на мировом рынке

Вторым направлением стало улучшение качества сборки и поставок деталей (надо сказать спасибо командам, обучавшим поставщиков бережливому производству). Благодаря этому удалось отказаться от центров предпродажной подготовки на главных рынках сбыта, например в США, где механики занимались тем, что тщательно проверяли каждую машину, сдувая с нее все пылинки, и все для того, чтобы лишний раз показать потребителю, что Porsche - лучшая машина в мире. Теперь это стало лишним: качество сборки достигло настоящего совершенства.

Рисунок 14-3. Продажи Porsche на мировом рынке

В результате Porsche стала не только самой маленькой независимой автомобильной компанией мира, но также и самой прибыльной. Даже по консервативным стандартам учета, принятым в частных немецких фирмах (где существенная часть дохода сберегалась в виде резервов), в 2002 году Porsche показала рекордные 17 процентов рентабельности продаж - вдвое больше, чем Toyota, которая заняла второе место в мире по прибыльности среди автомобильных компаний.

В главе 9 мы предположили, что, если соединить немецкий инженерный талант с процессным менеджментом, принятым на Toyota, то полученная комбинация будет просто непобедима на рынке, где чрезвычайно разнообразная гамма продуктов выпускается малыми партиями. Похоже, что через несколько лет после выхода "Бережливого производства" наша догадка начинает становиться реальностью.

Почетно быть такой же эффективной, как Porsche. Но если сделать ставку на оптимизацию основных процессов, можно достичь даже большей эффективности, чем сама Toyota.

[5]. В 2002 году Porsche выпустила 55000 автомобилей. Следующая самая маленькая и полностью независимая компания - BMW выпустила 906 000 автомобилей. Некоторые достаточно крупные компании типа Subaru и Suzuki были вынуждены принять предложение больших компаний (в данном случае - GM) приобрести долю в их акционерном капитале. Все остальные фирмы, объем выпуска которых был ниже, чем у BMW: Volvo, Saab, Jaguar, Land Rover, Rolls-Royce, Aston Martin, Ferrari, Lamborghini, - к настоящему времени утратили независимость.

[6]. Porsche расширила свой ставший уже тесным завод в Цуффенхаузене, Штутгарт, построила собственный сборочный завод в Лейпциге, Восточная Германия, и собирается заказывать сборку автомобилей в Финляндии.


Lantech – бережливое производство средств производства

Джеймс П. Вумек, Дэниел Т. Джонс "Бережливое производство"
IV. Эпилог (2003)
14. Философия бережливого производства завоевывает мир
Lantech – бережливое производство средств производства

4 ноября 2002 года мы были на ежегодной выставке предприятий упаковочной индустрии, которая проходила в большом зале гигантского выставочного Центра МакКормика (McCormick Place), что на берегу озера Мичиган в Чикаго. Мы приехали туда, чтобы посмотреть на линейку новых продуктов, выпущенных Lantech, и получить ответ на вопрос, который задали в конце главы 6: "Какое будущее имеет компания, работающая по бережливой технологии и выпускающая продукты в потоке единичных изделий, в ситуации, когда эти изделия используются для упаковки больших партий товаров, произведенных по массовой технологии?"

Основатель компании Пат Ланкастер лично продемонстрировал нам новые модели, которые впервые могли упаковывать в эластичные сжимающиеся пленки небольшие объемы товара со скоростью, с которой работает производственная ячейка или движется конвейер. Весьма не похоже на традиционный метод, при котором большие партии товаров упаковываются в отдельном цехе, да еще на большой скорости!

Фирма Lantech привезла в Чикаго новинку: комбинированный автоматический укладчик-упаковщик в эластичную пленку, который работал в три раза быстрее укладчика предыдущего поколения, занимал вчетверо меньшую площадь и мог отслеживать движение поддона, а также начинать/заканчивать работу при помощи весьма простых электронных устройств. Но настоящим "прорывом" была стоимость. Новое изобретение Пата, позволявшее сделать упаковку органической частью непрерывного производственного процесса (вместо выполнения ее в отдельном цеху), стоило в пять раз меньше, чем предыдущий агрегат. Таким образом, даже без учета экономии на обслуживании затраты на упаковку одного поддона оказывались меньше, чем при применении больших машин.

Вооружившись "правильными" продуктами, за время, прошедшее после чикагской выставки, Lantech смогла вернуть объем продаж на уровень пика 1999 года. Удивительно, что все это происходит на фоне продолжающегося спада в упаковочной отрасли: по сравнению с пиковым 1999 годом продажи по всей отрасли упали более чем на 35 процентов.

Подобно Porsche, Lantech смогла соединить блестящее качество внутренних процессов с великолепными ("бережливыми") технологиями производства и обеспечить себе отличное будущее - и это в отрасли, которая и так славилась удивительно высокими прибылями.


Pratt and Whitney: философия бережливого производства для непростой отрасли и в непростые времена

Джеймс П. Вумек, Дэниел Т. Джонс "Бережливое производство"
IV. Эпилог (2003)
14. Философия бережливого производства завоевывает мир
Pratt and Whitney: философия бережливого производства для непростой отрасли и в непростые времена

Мы уже отмечали в главе 8, что производство авиационных двигателей весьма долго испытывало сложности из-за неуклонного падения физического объема товаров, который обеспечивал заказчикам получение требуемой ценности. Число двигателей на самолетах уменьшилось с четырех - для первого поколения реактивных машин, таких, как Comet и Boeing 707, - до двух - для наиболее продаваемых в настоящее время воздушных судов. Соответственно, с начала реактивной эры существенно уменьшилась и потребность в запасных частях в пересчете на один машино-час работы двигателя. На протяжении 1990-х годов две данные тенденции в сумме пересилили рост эксплуатируемого самолетного парка, и в результате общий уровень продаж в отрасли не изменился.

К настоящему времени отрасль оказалась в еще более сложной ситуации, и выхода пока не видно. К началу 1991 года, задолго до событий 11 сентября дешевые перевозчики, осуществляющие прямые рейсы из пункта в пункт, серьезно ослабили позиции крупных авиалиний, работавших по системе "втулка и спицы". Вдобавок "бандиты с большой дороги", то есть крупные бизнес-клиенты начали думать, стоят ли проблемы, а также высокие затраты на подобные воздушные путешествия получаемых от них выгод. Для авиакомпаний, работающих по системе "втулка и спицы", такие клиенты жизненно важны: в 1990 году сотрудники крупных компаний, которые не могли использовать специальные цены на субботние рейсы и выкупали билеты заранее, налетав в общей сложности 8 процентов километража, принесли половину всего дохода. К первому кварталу 2001 года все они, похоже, решили забастовать, и бастуют поныне.

В результате "проседания" рынка системы "втулка и спицы" и повышения требований к безопасности перелетов в 2002 году авиалинии потеряли 12 миллиардов долларов по всему миру. Некоторые авиакомпании обанкротились. В результате заказы на большие реактивные лайнеры упали с 1100 в 2000 году до менее чем 600 в 2002 году (здесь не учитываются отмены ранее размещенных заказов). Количество машино-часов работы двигателей (что и определяет в основном спрос на запасные части) сократилось за этот период на 5 процентов. С момента возникновения реактивной эры это было первое существенное падение рынка запчастей.

Половину всех доходов отрасль получает от военных заказов. Учитывая начавшуюся войну с терроризмом, резонно было бы предположить, что здесь дела пойдут лучше. Однако окончившаяся холодная война и неопределенность по поводу будущих потребностей военных при новой политике обеспечения безопасности сработали против Pratt & Whitney.

Возьмем самый характерный пример. Вот уже более двадцати пяти лет Pratt - единственный поставщик двигателей для новых американских истребителей и штурмовиков F-22 и F-35[7]. Кажется, что здесь позиции Pratt весьма устойчивы, и она еще долго может надеяться на получение хорошей прибыли от новых заказов. Однако из-за смены приоритетов в области оборонной политики дальнейшая судьба этих самолетов весьма неопределенна. Если раньше ВВС США планировали закупить 750 двухдвигательных F-22 (для замены такого же количества F-15), теперь известно, что к середине 2003 года их планируется приобрести всего 276. Число заказов однодвигательных F-35, которые идут на замену F-16, уже уменьшилось с планируемых 3000 до 2500 - с учетом того, что их производство начнется не ранее, чем через четыре года.

Таким образом, основной объем военных заказов Pratt также падает, и капиталовложения распределяются на все более и более мелкие партии изделий. Объем заказов запчастей для эксплуатируемых в настоящее время военных самолетов позволяет поддерживать приемлемый уровень доходов, но не настолько, чтобы пересилить падение рынка двигателей для гражданской авиации.

Пока мы описывали только сложности, возникавшие на внешнем рынке. Для полноты картины следует напомнить, что в отрасли работают всего три конкурирующие компании: Pratt, GE и Rolls, ни одна из которых не собирается уходить с рынка. Все они претерпевают сокращение заказов на изготовление двигателей для больших реактивных лайнеров. Весьма ослабляет позиции Pratt тот факт, что GE и Rolls, в 1996 году еще очень неохотно занимавшиеся бережливым производством, сейчас ускоренно копируют процессы Pratt, еще более усиливая конкурентную борьбу.

Если учесть все условия, то легко понять, почему доходы компании не поднялись выше уровня середины 1990-х годов (см. рис. 14-5).

Рисунок 14-5. Доходы Pratt & Whitney, 1992-2000 годы

Следует отметить, что удержаться на таком уровне удалось благодаря настойчивому внедрению бережливого производства.

На протяжении всего времени Pratt настойчиво уменьшала производственные площади (см. рис. 14-6). Описанный в разделе "Цех стоимостью в миллиард долларов" зал стоимостью в миллиард долларов в Норд Хэвене, штат Коннектикут, был закрыт, производство из него перевели в гораздо более скромное помещение, имевшееся в Ист-Хартфорде. Туда же, в Ист-Хартфорд переместили подразделение военных двигателей, ранее располагавшееся во Флориде. Даже с учетом всех перемещений, производственные площади основного комплекса Pratt в Ист-Хартфорде постоянно сокращались.

Рисунок 14-6. Производственные площади Pratt & Whitney в Северной Америке

Дополнительно были уменьшены капитальные затраты на новое оборудование: теперь приобретались только небольшие, "правильные" станки, выполняющие одну операцию, и приспособления, нужные для ручной работы. Такой подход распространялся на все новые инвестиции. Несмотря на невысокие доходы от дешевых запчастей, постоянные попытки сделать большее меньшими силами позволили Pratt выйти на уверенный рост рентабельности имеющихся активов и рентабельности продаж (см. рис. 14-7).

Рисунок 14-7. Рентабельность продаж (ROS) и рентабельность активов (ROA) Pratt & Whitney

По сравнению с кризисом авиакосмической отрасли 1991 года, когда основной бизнес Pratt, мгновенно оказавшийся в глубокой яме[8], был готов потащить за собой всю United Technologies, данный факт - весьма примечательное событие. Благодаря десятилетней практике в области бережливого производства, в 2001-2002 годах Pratt смогла выдержать падение объема заказов и цен, лишь ненамного уменьшив рентабельность продаж и рентабельность активов, а также прибыль от производственной деятельности, - как показано на рис. 14-7 и 14-8. Говоря языком летчиков, это было подобно пролету через турбулентный воздушный поток (вроде воздушной ямы в грозу), практически без потери высоты.

Рисунок 14-8. Доходы Pratt & Whitney перед выплатой налогов и процентов, 1992-2002 годы

При существующей долгосрочной тенденции, когда потребители недовольны, барьеры выхода на рынок для новых участников невелики, а конкуренция при неизменном объеме производства весьма сильна, 150-летняя Pratt может с уверенностью смотреть в лицо очередной серьезной трансформации в иной тип бизнеса. Подобное с ней уже случалось дважды: в 1925 году, когда от производства оборудования она перешла к авиационным двигателям, и в конце 1940-х, когда производство реактивных двигателей пришло на смену поршневым.

Весьма вероятно, что самой успешной стратегией станет выход на 10-миллиардный рынок капитального и текущего ремонта, где новые технологии бизнеса могут принести такие же плоды, как и в производстве двигателей. Pratt уже серьезно продвинулась в этом направлении, начав недавно скупать по всему миру компании, занимающиеся капитальным ремонтом. Было расширено и собственное небольшое подразделение капитального ремонта. В результате доля Pratt на мировом рынке капитального и текущего ремонта выросла с 1 процента в 1992 году до 10 процентов в 2002 году.

Какой бы путь развития ни выбрала компания, созданные ею методы бережливого производства способны обеспечить достаточную прибыль и денежный поток.

[7]. Pratt получила контракт на полную разработку двигателя для F-35, а также на производство - для трех первых партий самолетов, выпуск которых намечен на 2012 год. К тому времени к участию в проекте могут быть привлечены и другие фирмы.

[8]. Когда мы главе 8 "Испытание на прочность" сообщали, что в 1992 году убытки Pratt составили $283 млн., мы включили туда расходы на реструктуризацию в размере $667 млн., которые были нужны из-за остановки производства и закрытия заводов. Данные о доходах, приведенные на рис. 14-8, напротив, не включают такого рода расходы. Мы уверены, что доходы от продолжающего работать производства - лучший индикатор долгосрочного успеха (поэтому на рис. 14-8 у Pratt в 1992 году показана прибыль в $384 млн.).


Обобщая опыт других компаний

Джеймс П. Вумек, Дэниел Т. Джонс "Бережливое производство"
IV. Эпилог (2003)
14. Философия бережливого производства завоевывает мир
Обобщая опыт других компаний

Бизнес не испытывает недостатка в историях о фирмах, успешно справившихся со сложностями рынка[9]. Это не пустые байки, которые любят рассказывать во время экономического бума. Это истории реального успеха, созданного тяжелым трудом тех, кто раньше других (но не раньше Toyota, конечно) воспринял философию бережливого производства, которую мы описали на страницах данной книги. Тем не менее подобный успех только тогда будет значим для общества, когда другие фирмы тоже решат пойти следом. Можем ли мы доказать, что наши идеи находят понимание в других компаниях?

Лучший и самый простой показатель эффективности - это уровень запасов, нужный для поддержания требуемого уровня продаж конечным потребителям. Абсолютно невозможно создать бережливое производство или бережливое предприятие, цементирующее поток создания ценности, без существенного увеличения скорости преобразования сырья в ценный для потребителя товар, а также без существенного сокращения уровня запасов. Суть бережливого производства - это ликвидация действий, которые отнимают время, но не создают ценности, а также формирование условий, при которых оставшиеся действия (процессы), создающие ценность, выстраиваются в непрерывный поток, вытягиваемый потребителем.

Сравнивая фирмы, которые мы упоминали в книге, с тысячами других, формирующих экономический пейзаж Америки, мы на основании данных, которые американское правительство собирало с 1958 года, можем сказать, что особых изменений не произошло. Скорость оборота запасов (продажи конечному потребителю, деленные на общий уровень запасов в производственном процессе, включая сырье, незавершенное производство и готовые товары) за сорок лет, с 1958 года по середину 1990-х, практически не изменилась. Циклы деловой активности сопровождались ее колебаниями вверх и вниз, но никакой тенденции к улучшению не было.

Дела с оборотом запасов в оптовой и розничной торговле в те же времена были еще хуже. С 1958 по 1995 год скорость оборота запасов уверенно шла вниз. При этом наблюдался невиданный рост разнообразия предлагаемых продуктов, каждый из которых нужно было поддерживать запасами. Ни информационные технологии, ни инновации в логистике и розничной торговле не смогли переломить эту тенденцию.

Но потом стрелки приборов зашевелились. Как показано на рис. 14-9, самая явная тенденция проявилась в производстве автомобилей. Это неудивительно, учитывая, какое влияние на отрасль оказывает Toyota.

Рисунок 14-9. Скорость оборота запасов в США: автомобилестроение и производство

Тем не менее свет забрезжил и в других производственных отраслях. После спада 2001 года, когда оборот запасов, как и полагается, временно снизился, скорость улучшений, похоже, снова начала возрастать[10].

Но самое интересное - это изменение тенденции на противоположную в оптовой и розничной торговле, где простой принцип частых поставок небольших партий товаров от производителей (об этом шла речь в главе 4) стал приходить на смену предыдущему, основанному на поставках товаров на основании прогнозов будущего спроса (см. рис. 14-10).

Рисунок 14-10. Скорость оборота запасов в США: производство, оптовая и розничная торговля

Если сложить скорость оборота запасов для производства, оптовой и розничной торговли, получится уверенный рост (см. рис. 14-11).

Рисунок 14-11. Скорость оборота запасов в США (все отрасли)

Победу праздновать еще рановато, однако тенденция, которая появилась после первого издания нашей книги в 1996 году, достаточно многообещающая. Мы надеемся, что будущее будет еще более "бережливым", чем мы могли предположить еще 10 лет назад.

Тем не менее мы убеждены, что все движется еще слишком медленно! Что мы можем сделать, чтобы ускорить движение к чистой ценности в сторону сведения запасов к нулю, о чем мы мечтали в главе 13? Что мы можем сделать, чтобы подтолкнуть медленную революцию в области создания ценности, которая, как мы верим, почти созрела?

В годы, прошедшие с момента первого издания книги, мы наблюдали за многими компаниями и узнали от них немало интересного. В последней главе "Эпилога" мы поделимся новыми мыслями о том, как же совершить долгожданный скачок.

[9]. Мы решили вернуться к рассказам только о тех фирмах, которым в прошлом издании уделили по отдельной главе. Конечно, список можно было бы и расширить. Например, фирма Tesco, которая помогла нам с рассказом о несчастной баночке колы, приведенной в главе 2, уверенно продолжает свое шествие к бережливому производству. По этому поводу см. Daniel Jones и Philip Clarke, "Creating a Customer-Driven Supply Chain" ECR Journal: The International Commerce Review, vol. 2, №2, Winter 2002.

[10]. Читателей, знакомых с недавней работой Ричарда Шонбергера (Richard Schonberger) (Let's Fix It! [New York: Free Press, 2001 ]), может удивить наш оптимизм. Согласно отчету, в котором Шонбергер изложил данные анализа уровня оборота запасов, основанного на изучении ежегодных отчетов сотен производственных компаний по всему миру, получалось, что средний уровень оборота запасов в последние годы застыл на месте, а, возможно, даже стал возрастать. Различие с нашими данными обусловлено разными методами подсчета. Мы пользуемся данными государственной статистики о запасах производственных фирм в США и относим их к объему продаж в Америке. Шонбергер пользуется данными ежегодных корпоративных отчетов. Он учитывает уровень запасов от операций во всем мире и относит их к объему продаж по всему миру. Именно "всемирность" данных и создает разницу.

Например, согласно отчету Шонбергера, уровень оборота запасов Toyota существенно упал в период с 1960 по 1990 год, что, по его мнению, привело к тому, что прогресс на Toyota остановился. Бывая на различных заводах Toyota, мы видим, что на уровне завода это неверно. Просто в результате того, что Toyota быстро совершила экспансию на мировые рынки и построила много заводов за границей, большое число деталей (включая запчасти) и готовых автомобилей теперь перевозится через океан на большие расстояния. (Поскольку Toyota приобрела в собственность большинство своих дистрибьюторов по всему миру, намного больше готовых автомобилей теперь числится в категории запасов.) С позиции увеличения уровня запасов по всему миру - это плохо (мы вернемся к обсуждению этого вопроса в главе 15). Но вряд ли стоит делать вывод, что на уровне отдельного завода или страны производство становится менее "бережливым". Мы уверены, что дело как раз обстоит наоборот.


[Введение]

Джеймс П. Вумек, Дэниел Т. Джонс "Бережливое производство"
IV. Эпилог (2003)
15. Революция становится нормой
[Введение]

Революции в бизнесе происходят не просто так. Настоящие менеджеры реальных компаний должны действовать по определенному плану. На основе изучения опыта компаний, которые мы использовали в качестве примера, составлен пошаговый план действий, приведенный в главе 11. Ниже мы расскажем о "новой версии" этого плана, созданной на базе наших личных наблюдений процесса перемен во множестве других самых разных фирм, которые мы посетили за последние шесть лет.


Улучшенный план действий

Джеймс П. Вумек, Дэниел Т. Джонс "Бережливое производство"
IV. Эпилог (2003)
15. Революция становится нормой
Улучшенный план действий

Мы уверены, что первая версия нашего плана по-прежнему заслуживает доверия, поэтому последовательность шагов менять не стали. Тем не менее мы расширили описание многих шагов и обновили контрольный список, последовательность действий в котором также осталась прежней.

Найдите агента перемен

Данный шаг по-прежнему важен. За последние годы мы обнаружили, что с ростом популярности бережливого производства начинает вырисовываться типичный портрет агента перемен. Когда мы начинали наши исследования десять лет назад, нам казалось, что для того, чтобы преодолеть инерцию корпоративной культуры, нужен сильный, способный вдохновить других лидер, находящийся на самой вершине организационной пирамиды, - по типу Арта Бирна, Пата Ланкастера, Карла Крапека или Венделина Видекинга, все исполнительные директора. Сравнительно недавно нам стали попадаться компании самой разной величины, в которых инициатива трансформации зарождалась на среднем управленческом уровне и развивалась тихо, без лишних криков и эмоций.

Но в любом случае не обойтись без лидера, который возьмет на себя личную ответственность за перемены. Ни одна организация не способна достичь серьезных перемен без человека, который с криками или без них взял бы на себя роль лидера.

Размышляя о лидерстве в трансформации, мы поняли, что можно проследить аналогию с распространенным примером из политической истории, а именно: революционеры редко умеют хорошо управлять новым порядком, который сами же и создали. Многие эффективные агенты перемен достигали долгосрочного успеха потому, что опирались на тех, кто настойчиво создавал систему бережливого производства, брал власть в свои руки и добивался, чтобы процесс улучшений был самоподдерживающимся и не зависящим от агента перемен, который мог уйти или переключиться на другие вопросы. Такую роль может взять директор по производству (Chief Operating Officer - COO) при поддержке генерального директора, или руководитель отдела обучения при поддержке директора по производству, или менеджер по продукту, подчиняющийся руководителю службы проектирования, или менеджер потока создания ценности, руководимый директором завода. Суть в том, что кто-то обязательно должен превратить революцию в четкую систему, в которой каждый понимает ее основы и готов в ней работать.

Когда нет человека, готового заняться системой, фирма будет работать хорошо только до тех пор, пока агент перемен несет личную ответственность. (Мы несколько раз видели, как после ухода из организации динамичного лидера она быстро скатывалась к средне-серому уровню.) Наш опыт говорит о том, что в каждой организации вокруг революционера - агента перемен следует обязательно создать команду по работе над системой, которая бы поддерживала достигнутые результаты.

Раздобудьте знания

Наше видение второго шага также претерпело изменения. Когда мы начинали исследования в 1992 году, самые обширные знания по бережливому производству, как правило, имели японские сенсеи[1] - выходцы из Toyota или же из ее фирм-поставщиков. Обучение начиналось с решения простых проблем. Например, они могли взять многозвенный процесс, осуществляемый в одном помещении, где материалы и запасы перемещаются между его различными шагами. Разрозненные этапы сенсеи быстро преобразовывали в поток и формировали в ячейки, в каждой из которых детали создавались методом потока единичных изделий. Затем они брались и решали какую-нибудь отдельную проблему, например, связанную с созданием системы 5S или простой системы вытягивания. Все это наглядно показывало, что быстрые результаты - вещь вполне реальная. Параллельно сенсеи обучали философии и методам бережливого производства.

Главным результатом такой деятельности для сенсеев было вовсе не улучшение конкретных процессов. Гораздо важнее было добиться понимания менеджеров, занимавшихся переменами, поднять их энтузиазм, который заставил бы решать остальные проблемы при помощи тех знаний, которыми они потихоньку набирались от сенсея.

За внешне нарочитой строгостью сенсея скрывалось его желание донести до менеджеров совершенно четкий план, который объяснял, как из разных действий складывается цельная система бережливого производства. Такой план становился очевидным только по прошествии времени - да и то, если они могли его "увидеть".

Когда же обучением занялись люди, не имевшие прямых связей с Toyota, а также менеджеры-самоучки, видение общей картины, которое обычно возникало по окончании обучения, пропало. Вместо кай-дзен потока, нацеленного на весь поток создания ценности семейства продуктов, получался лишь кайдзен процесса (или нескольких процессов), где среди множества потоков создания ценности оптимизировались только отдельные изолированные операции. Для описания подобной ситуации мы придумали термин "кайдзен-камикадзе" (и родственный ему термин "шесть сигма-камикадзе"). Во всех таких случаях за бурной деятельностью, множеством не связанных между собой побед в большой войне против муда, общим энтузиазмом, вызванным быстро полученными результатами и ростом осознания, не было ничего, что могло бы дать потребителю устойчивые выгоды или улучшить основные показатели деятельности.

Мы уверены, что фирмы, которые не могут пригласить к себе сенсея, должны начать изучать каждое семейство продуктов на системном уровне. То есть следует научиться смотреть на ситуацию широко и понимать основные потребности вашего бизнеса. Перед тем как начать кайдзен отдельных элементов процесса, следует наметить общий план действий. Как мы скоро увидим, это - задача линейных менеджеров, а не технических консультантов, которые зачастую имеют груду знаний в области бережливого производства, но которым недостает опыта в кайдзен потока создания ценности и глубокого понимания основных потребностей бизнеса. Описание потока создания ценноcти, а о нем мы поговорим ниже, - незаменимый инструмент, призванный помочь линейным менеджерам, работающим в потоке создания ценности, увидеть его целиком.

Тем, кто может проконсультироваться с сенсеем, мы советуем поступать похожим образом. Немедленно потратьтесь на организацию системы постоянной регистрации знаний сенсея. Перед тем как вы начнете вал мероприятий по кайдзен процессов, попросите рассказать о видении ситуации в целом. Мы не думаем, что это будет легкий разговор. Но мы уверены, что если высшее руководство обладает системным видением, мероприятия по кайдзен процессов, руководимые сенсеем, смогут дать значительно лучшие результаты, чем каждый из подходов в отдельности.

Используйте (или создайте) кризис, который послужит рычагом

Третий шаг по-прежнему важен. В нем подчеркивается, что экономические спады - неоценимое явление для фирм и общества в целом. Они вынуждают организации начать на деле реализовывать те возможности по созданию бережливого производства, которые у них были и до кризиса. Мы совершенно уверены в том, что внимание к бережливому производству возрастает в тяжелые времена. Доказательством этого служит, в том числе, и рост спроса на наши книги, включая нынешнюю. Но это еще не значит, что без кризиса не надо испытывать новые возможности. В разделе "Начинаем преобразования" главы 11 мы рассказывали про одного "неудачника от менеджмента", который вверг свой бизнес в серьезный кризис, сильно снизив продажные цены на товары длительного пользования. Поскольку он не смог уменьшить затраты путем коренной реструктуризации процессов производства и проектирования, то вскоре остался без работы. Кризис может пойти на пользу тогда, когда есть знание и есть лидеры, готовые принимать решительные действия в таких сложных вопросах, как избыточные активы, раздутые штаты и неправильное размещение производства.

Мы встречали и таких менеджеров, которые не пытались улучшать текущие процессы. Они оправдывались тем, что в нынешние кризисные времена успеха все равно не достичь. Вместо этого они занимались передислокацией процессов проектирования и производства, работающих по технологиям массового производства, в другие страны, зачастую за тысячи километров от потребителей. Новые места имели преимущество, которым просто нельзя было не воспользоваться, - низкие затраты, достигаемые в основном дешевым живым трудом.

Проблема в том, что любая фирма может немедленно сделать то же самое. Поэтому достигнутые преимущества вскоре могут просто раствориться. Из-за того, что действующие таким образом фирмы ничего не добавляют в свою копилку знаний о бережливом производстве, они становятся зависимыми от колебаний курсов валют и геополитической обстановки, в результате чего потребность в передислокации заводов может возникнуть вновь. Мы еще раз вернемся к этому вопросу, когда чуть позднее будем обсуждать потребность в оптимизации всего потока создания ценности.

Опишите потоки создания ценности

В этой области нам было чему поучиться. К сожалению, мы не скоро поняли, как много нужно помогать большинству менеджеров для того, чтобы они научились видеть поток создания ценности. Хотя карты потоков, которые мы приводили в разделе "Производство колы", выглядели весьма точными и буквально звали в бой, они оказались чересчур упрощенными. Мы допустили серьезную ошибку, не соединив на одной карте поток информации от потребителя к производителю с трансформирующими продукт действиями, которые выполнялись на основании информации, полученной по ходу движения товаров или услуг к потребителю. Данная связь весьма важна для того, чтобы увидеть замкнутую петлю спрос - реакция, которая составляет самую суть создания ценности. Традиционные методы описания потоков, регистрирующие только физическую трансформацию, не обеспечивают такого видения.

Мы весьма благодарны Майку Розеру (Mike Rother) и Джону Шуку (John Shook) за то, что они адаптировали стандартный метод изображения материальных и информационных потоков, использовавшийся Toyota, в метод, который мы применяем в настоящее время[2]. Этот способ подходит для потоков любой величины: от простых административных офисных процессов до глобальных потоков, включающих добычу сырья и доставку товаров потребителю.

В любом случае вначале следует описать все стадии процесса так, как они выполняются на самом деле. Получившийся результат мы называем Текущим Состоянием. Оценку каждого шага процесса надо производить на основе следующих простых параметров. Создается ли на данном шаге ценность для потребителя? Воспроизводим ли результат данного шага (то есть получается ли каждый раз хороший результат)? Находится ли процесс в состоянии готовности1 (способен ли процесс выдавать хорошие результаты в любой момент времени)?

Гибок ли процесс (может ли процесс быстро перестроиться на другой продукт, чтобы каждое изделие изготавливалось малыми партиями, или же вообще производилось "одно изделие за один раз")? Правильно ли выбрана производительность каждого шага процесса, чтобы продукт не стоял в очереди на следующую операцию? Или производительность чересчур велика (так как закупили слишком мощное оборудование в расчете на ошибочно большой спрос)?[3]

Шаги, которые не добавляют ценности, следует без сожаления ликвидировать. Те же шаги, которым недостает воспроизводимости, процента готовности, гибкости, правильной производительности, следует усовершенствовать. Описанный пошаговый процесс анализа - всего лишь часть общей картины. Следует также учитывать связь между шагами. Легко ли, без задержек ли движется от потребителя информационный поток? Свободно ли продвигается продукт по потоку создания ценности? Обеспечивает ли процесс, чтобы общее время выпуска лишь слегка было больше суммарного времени выполнения отдельных его стадий? Производится ли продукт потому, что этого желает потребитель? Или же он "выталкивается" на рынок производителем? Сглажены ли отдельные стадии процесса? Уменьшена ли его вариабельность?

Обсудив и описав все стадии процесса, протекающего внутри завода (как показано на рис. 15-1) в команде, где каждый может увидеть поток создания ценности целиком, можно говорить о его качестве.

Рисунок 15-1. Текущее Состояние потока создания ценности

Карта, приведенная ниже, показывает информационный поток, идущий в верхней части справа налево, от потребителя - к различным частям производственного процесса. Заказы от потребителя поступают в компьютер, который планирует потребность в материалах. Будучи зарегистрированы в качестве запасов, заказы ожидают, пока раз в неделю не будет составлен производственный график на следующую неделю. Когда менеджеры цехов обнаруживают недостачи или же потребительский спрос неожиданно меняется, приходится ускорять информационный поток.

В нижней половине карты показан поток продуктов, движущийся слева направо: от сырья к потребителю. Карта потока позволяет свести воедино характеристики всех пяти стадий, показать имеющийся уровень запасов между стадиями, сравнить время (весьма короткое), в течение которого создается ценность, со всем временем выполнения заказа (крайне длительным). Карта помогает менеджерам увидеть, какие мероприятия по кайдзен следует провести вначале, чтобы значительно уменьшить время прохождения процесса, ликвидировать лишние шаги, разобраться с качеством, гибкостью, состоянием готовности и адекватностью.

Основные показатели текущего Состояния процесса приведены на рис. 15-2.

Рисунок 15-2. Основные показатели Текущего Состояния процесса

Визуализация состояния процесса через карту и таблицу основных показателей должна стимулировать менеджеров перейти к значительно улучшенному Будущему Состоянию процесса (см. рис. 15-3). Чтобы перевести процесс в такое состояние, на карте Будущего Состояния важно отметить участки, где следует начать мероприятия по кайдзен потока и кайдзен процесса.

Рисунок 15-3. Будущее Состояние потока создания ценности

Что нужно сделать - так это улучшить воспроизводимость (качество с первого раза), состояние готовности (коэффициент использования машинного времени), гибкость (время переналадки) четырех стадий процесса сварки и сборки, ликвидировать мешающие движению потока запасы, при этом выполняя все четыре стадии в одной ячейке. (Заметьте, что теперь нужен лишь один оператор.) При этом существенно сокращается время настройки штамповочного пресса, что позволяет делать меньшие партии и держать меньше запасов.

В завершение выделяем подсистему планирования потребностей в материалах (MRP), которая ранее выдавала производственные задания каждой операции в процессе. Вместо нее создаем простую систему вытягивания, посылающую с точными интервалами сигналы кан-бан из ящика хейдзунка (устройства, выравнивающего спрос) в сварочно-сборочную ячейку, которая задает темп работы для всей системы. Дополнительные "вытягивающие петли" устраиваются между сварочно-сборочной ячейкой и штамповочной машиной, а также между штамповочной машиной и поставщиком рулонов стали. В результате весь процесс управления информационными потоками существенно упрощается и трансформируется из выталкивающего в вытягивающий.

Сравнительные результаты Текущего и Будущего Состояния системы показаны в расширенной таблице основных показателей, приведенной на рис. 15-4.

Рисунок 15-4. Текущее и Будущее Состояние процесса: основные показатели

Карта процесса ясно показывает, что если реализовать и зафиксировать результаты немногих мероприятий по кайдзен процессов и потоков, можно достичь прямо-таки революционных достижений в области качества. Но и на этом потенциал улучшений не исчерпывается. Далее, в разделе о совершенствовании потока создания ценности мы покажем, что всегда возможен дальнейший прогресс. После того, как Будущее Состояние достигнуто, его следует назвать новым Текущим Состоянием, и цикл улучшений начнется вновь.

Описание потока создания ценности имеет одну особенность, которую мы ходим обсудить.

На личном примере мы убедились, что данный метод популярен во всем мире[4]. Мы продолжаем встречать многих менеджеров, вооруженных одинаково великолепными картами Текущего и Будущего Состояния, которые показывают потенциал прорывных улучшений по основным показателям процесса. Но стоит нам пройтись вдоль потока создания ценности, как мы не находим никакого Будущего Состояния. Улучшения никогда не реализовывались, а если реализовывались - то лишь частично по сравнению с потенциально возможным уровнем[5].

Увидев такую ситуацию, мы всегда просим показать нам план достижения Будущего Состояния. Он должен выглядеть наподобие того, что мы привели на рис. 15-5. Мы также просим позвать ответственного за управление и улучшение потока создания ценности. Обычно это большая проблема: никто не берет на себя ответственность, и нет никакого плана (по крайней мере, плана внедрения). Руководить улучшением потока создания ценности просто некому.

Рисунок 15-5. Текущее состояние потока создания ценности

Постройте организационную структуру вокруг семейств продуктов и потоков создания ценности

Недооценив в прошлом важность потока создания ценности, мы не поняли и важности роли менеджера потока создания ценности. Этот человек руководит составлением карты потока и берет на себя ответственность за ликвидацию муда из потока создания ценности продукта, одновременно запуская поток в движение и создавая вытягивание. Чтобы детально не описывать все обязанности этого важного сотрудника (на Lantech его должность называется непосредственно ответственный сотрудник - Directly Responsible Individual, DRI, на Wiremold и Pratt & Whitney - лидер продуктовой команды, на Toyota - главный инженер), мы сконцентрируемся на построении такой структуры фирмы, при которой работники функциональных служб с требуемыми навыками находились бы под его непосредственным началом.

Позднее, посещая многие фирмы, мы обнаружили, что для вовлечения в проект "самодостаточные" функциональные службы нужно изменить систему отчетности и перевести персонал в подчинение или менеджеру линейки продуктов (product line manager) или лидеру команды, - хотя бы для одного поколения продукта. Мы заметили, что Toyota и другие фирмы с развитым бережливым производством (теперь включая и Lantech) достигают великолепных результатов, передавая менеджеру потока создания ценности всю ответственность за движение потока и продажи продукта. Однако при этом у него, как правило, нет непосредственных подчиненных, и он не обладает "традиционной" властью.

Вместо этого менеджер потока создания ценности разрабатывает видение продукта, определяет Текущее Состояние потока создания ценности и прорисовывает его Будущее Состояние. Чтобы достичь Будущего Состояния, он договаривается с функциональными службами (например, отделами проектирования, производства, закупок, продаж, обучения), чтобы они стали его внутренними поставщиками. Если функциональные службы не справляются, менеджер потока создания ценности обращается напрямую к исполнительному директору, директору по производству или руководителю группы менеджеров потока, чтобы сформулировать проблему, найти и ликвидировать ее первопричину (root cause).

В конце концов мы обнаружили, что менеджеры потоков создания ценности и менеджеры линеек продуктов так же, как и многое другое в бережливом производстве, "фрактальны". То есть менеджер линейки продуктов, ответственный за продукт в целом, может работать с несколькими менеджерами потоков создания ценности, которые находятся уровнем ниже и отвечают за направление движения самих потоков. Например, в области проектирования главный инженер (на Toyota так называется менеджер продуктовой линейки, отвечающий за платформу автомобиля в целом) сотрудничает с лидером проектировщиков; в области сборочного производства и производства основных компонентов, из которых потом собирается готовый продукт, - с менеджером потока создания ценности. Содержание работы каждого менеджера примерно одинаковое, отличаются только полномочия - широкие для высших менеджеров и более узкие для менеджеров низового звена.

После того как Пат Ланкастер показал нам свою новую упаковочную машину (об этом мы говорили в главе 14), нам стало очевидно, что вышеописанный подход применим не только к Toyota, но ко всем фирмам, создавшим развитое бережливое производство. Стоило же нам спросить Пата о том, как на Lantech работают выделенные команды, он сделал круглые глаза.

"Мы поняли, что на самом деле роль непосредственно ответственного сотрудника, то есть менеджера потока создания ценности, нельзя переоценить. После того как функциональные службы "осознали" свою новую роль, мы поняли, что больше не нужно трансформировать организационную структуру и переводить людей в продуктовые команды для каждого нового семейства продуктов. Вместо этого DRI просто объяснял функциональным службам, что им, как его поставщикам, нужно сделать для обеспечения успеха продукта. И они шли на это", - рассказывал Пат.

Создайте отдел обучения бережливому производству

В первом издании книги "Бережливое производство" мы предположили, что отдел обучения бережливому производству должен аккумулировать как опыт, накопившийся в теперь уже устаревших функциональных службах вроде отделов проектирования, контроля качества и технического обслуживания, так и новые знания о процессе вытягивания. Многие читатели сомневались, что это получится. Казалось невозможным, что специалисты по управлению качеством, Всеобщему Уходу за Оборудованием (ТРМ) и бережливому производству (TPS)2 смогут сработаться.

Прошло время. Достаточно наслушавшись разнообразных мнений сенсеев, пришедших из разных областей: из TPS, ТРМ, TQC и TQM, мы теперь еще больше убеждены в том, что в нашем "бережливом зоопарке" должны быть все "звери". В конце концов, если отбросить межпрофессиональные споры и разницу в терминологии[6], станет понятно, что все стремятся к одной и той же цели - к совершенству процессов.

Все хотят создавать потоки, каждый шаг в которых добавляет ценность, воспроизводим (с этого начинают эксперты по качеству), обладает высокой готовностью (к этому стремятся специалисты по обслуживанию оборудования), адекватен (мощностей - ни много и ни мало), все шаги которого весьма гибки и соединены между собой системой вытягивания, обеспечивающей выравнивание потока в зависимости от спроса (с этого начинают эксперты по TPS). Каждый менеджер потока создания ценности не против того, чтобы найти себе единственного поставщика знаний, требуемых для достижения совершенства.

Чтобы менеджеры потоков создания ценности получали непротиворечивые советы в области качества (как будто бы их дает один человек), обязательно надо организовать диалог между всеми экспертами. Только в этом случае улучшения можно реализовывать наиболее быстро.

Отдел обучения должен быть небольшим, кроме случаев, когда сотрудники, направляемые с оказавшихся лишними линейных должностей, перемещаются на другую работу и начинают заниматься краткосрочными кайдзен-проектами. В отделе должно быть несколько специалистов, желающих совершенствовать все свои знания и методы, нужные для создания совершенных потоков создания ценности. Тому, что они знают сами, они должны обучать других - например, менеджеров потока создания ценности и операторов на линии. Со временем численность отдела может сократиться.

Вообще, наибольшая потребность в знаниях бережливого производства возникает в самом начале трансформации, когда большинство менеджеров потоков создания ценности знают мало, а потоки просто переполнены муда. Постепенно менеджеры потоков создания ценности будут уделять больше времени конкретным продуктам, многие из которых позиционированы на рынках с быстро меняющимися потребностями потребителей. Если Текущее Состояние уже находится на весьма высоком уровне показателей, на определение Текущего Состояния и достижение Будущего Состояния пойдет значительно меньше времени. (На Toyota базовые знания в области бережливых технологий аккумулированы в консультационном отделе по управлению производством. Штат отдела - всего шестьдесят человек. И это для глобальной компании с доходами в 127 миллиардов долларов!)

Никогда не останавливайтесь на достигнутом

Многие менеджеры внутренне понимают, что улучшениям предела нет. Тем не менее мы периодически попадали в организации, которые после начального "порыва" в сторону бережливого производства останавливались, хотя и продолжали разглагольствовать о своем "бесконечном пути". Поэтому нас очень обрадовала фирма Freudenberg-NOK, которая поддерживала свою склонность постоянно стремиться к совершенствованию. В табл. 5-1 показано, чего они достигли за три года в области производства виброгасителей.

Таблица 5-1: Эффект периодических мероприятий по кайдзен, FNGP, завод в Лигоньер, Индиана, 1992-1994 годы

 | Февраль 1992* | Апрель 1992 | Май 1992 | Ноябрь 1992 | Январь 1993 | Январь 1994 | Август 1995
Число рабочих | 21 | 18 | 15 | 12 | 6 | 3 | 3
Производство деталей на одного рабочего | 55 | 86 | 112 | 140 | 225 | 450 | 600
Используемая площадь (квадратные футы) | 2300 | 2000 | 1850 | 1662 | 1360 | 1200 | 1200

* Начальная ситуация, перед переходом на бережливые технологии. Производство в три смены, в каждой смене занято по 7 рабочих.

ПРИМЕЧАНИЕ: За этот период число несчастных случаев и затраты на выплаты компенсаций сократились на 92 процента. Общие капитальные затраты за период составили менее 1000 долларов, включая установку покрасочной машины, которая могла работать методом потока единичных изделий.

Теперь же мы осмотрели производство сальников и обнаружили, что план улучшений на Freudenberg-NOK расписан на десять лет вперед, без каких-либо намеков на остановку работ. Как показано на диаграммах и графиках на рис. 15-6, FNGP начала переходить от "процессных деревень" к ячейкам в 1992 году. (Именно на этом этапе многие фирмы бросают работу.) Они прошли этот первый шаг с полным вниманием к организации работ в ячейках, отработали механизм в одной из них и затем, в 1993 и 1994 годах стали распространять его результаты на другие ячейки[7]. В 1995 году вытягивающая система была создана на всем заводе. Теперь в ячейки можно было посылать задания на производство и с определенной, весьма высокой частотой забирать оттуда уже готовые продукты. В 1998 году для нового поколения продукции был внедрен Процесс Подготовки Производства (Production Preparation Process, 3-P). В 2000 году они обрушили всю мощь подхода "шесть сигм" на улучшение воспроизводимости своих процессов до уровня, где брак составлял бы менее одной десятой процента, - и это в отрасли, где никто не опускался ниже 1 процента! Кто знает, может быть, следующим шагом будет достижение 100-процентной степени готовности оборудования, цели ТРМ?

Рисунок 15-ба. Freudenberg-NOK

Рисунок 15-6b. Freudenberg-NOK

Рисунок 15-6с. Freudenberg-NOK

Рисунок 15-6d. Freudenberg-NOK

* Затраты на качество (Cost of Quality) - все затраты на то, чтобы сделать товар надлежащего качества. По классификации Д. Джурана и А. Фейгенбаума, затраты на качество делятся на четыре вида: 1) затраты на профилактику; 2) затраты на оценивание; 3) внутренние затраты - затраты на брак, обнаруженный внутри фирмы; 4) внешние затраты - затраты на брак, обнаруженный потребителем. По классификации Ф. Кросби, затраты на качество делятся на два вида: затраты на соответствие и затраты на несоответствие. Есть и другие классификации. Что имеют в виду авторы - неясно. - Прим. пер. и науч. ред.

Рисунок 15-6е. Итоги улучшения деятельности Freudenberg-NOK

В любом случае цель ясна. Вполне реально продолжать улучшать один и тот же поток бесконечно. Вопрос в том, станет ли цель непрерывных улучшений чем-то вроде внутреннего стимула для менеджеров потока создания ценности (а также для вышестоящих руководителей) и сможет ли отдел обучения так же непрерывно предоставлять им нужное знание.

Используйте развертывание политики ("хосин канри")

В результате проведенных за последнее время исследований мы приобрели весьма ценный опыт в области развертывания политики. Это одна из самых сложных вещей, которыми нам приходилось заниматься. Развертывание политики буквально вынуждает высших менеджеров принимать весьма щекотливые решения о том, что в организации важно и что - достижимо. Одновременно развертывание политики позволяет находить противоречия между планами подразделений и видеть, как они влияют друг на друга.

Нам бы очень хотелось верить, что ситуация улучшается. Но это не так. На смену старым конфликтам приходят новые. Это верно для любой организации, которая растет или же сталкивается с нехваткой ресурсов. Похоже на то, что интенсивность использования развертывания политики остается постоянной. Самое интересное, что руководить этим может только член высшего исполнительного руководства.

Мы обнаружили парадоксальный факт - планы, которые получаются по методу развертывания политики, хороши только в течение трех месяцев. А мы-то надеялись, что наши организации смогут работать по ним как минимум год! Поняв это, мы сразу вспомнили главный принцип философии бережливого производства: система создания ценности должна быть гибкой и чувствительной: ведь прогнозы всегда ошибочны. Теперь понятно, что план, рожденный методами развертывания политики, - не более чем организационный прогноз, который под влиянием тех или иных событий вскоре станет неверным.

Вначале мы были в замешательстве, но позже обнаружили, что задолго до нас к тем же выводам пришла и Toyota. Современные высшие менеджеры Toyota любят повторять, что "планирование - бесценно, но планы - бесполезны"[8]. Они считают, что по ходу выполнения процесса каждый будет просто вынужден понять потребности и ограничения всех других участников. Работа в процессе, как ничто другое, помогает понять, какой же путь самый многообещающий, - даже если изначально выбранный курс требует постоянных корректив.

Убедите поставщиков и потребителей следовать тем же курсом

В 1996 году мы надеялись, что участники нашего длинного потока создания ценности, растянувшегося от производителей сырья до конечного пользователя, уже были готовы пойти новым путем, оставив в стороне бессмысленные "партнерства" (весьма модные в хорошие времена) и урезания маржи (весьма модные в пору кризисов). Однако в бурные годы "новой экономики" конца 1990-х большинство фирм все же решило свернуть в сторону новых информационных технологий и бизнеса через Интернет с помощью "обратных аукционов" (reverse auctions), которые были обречены на весьма скромный успех.

Мы всегда сомневались в успехе интернет-экономики. Если потребитель и поставщик не научатся освобождать свои процессы создания ценности от разорительных потерь, рано или поздно активизируется системный фактор, который не позволит продолжать снижать цены. Единственное, за счет чего можно будет снизить цену еще дальше, - это за счет маржи, да и то не больше величины, за которой поставщику будет грозить выход из бизнеса. Но и здесь величина экономии крайне мала - не более нескольких процентов: основная составляющая продажной цены - это затраты, вызванные именно потерями в потоке создания ценности.

Недавно, когда потребители и поставщики обнаружили, что возможности информационных технологий не безграничны, а ставшие традиционными во время спадов "опускания по цене" никуда не ведут, мы разработали простой метод описания процессов, при помощи которого поставщики и потребители могут увидеть поток создания ценности целиком. Это расширенное описание потока создания ценности логически дополняет описания потоков создания ценности на уровне отдельного предприятия, популяризированные в свое время Майком Розером (Mike Rother) и Джоном Шуком (John Shook) в книге Learning to See. Об этом мы рассказывали выше, когда говорили об описаниях потоков создания ценности.

Задача данного метода не в том, чтобы упражняться с определением затрат (хотя возможны и такие варианты), а в том, чтобы создать среди участников потока создания ценности некое "коллективное подсознание", то есть видение того, как ведет себя поток в целом, каковы причины потерь и как улучшить процессы так, чтобы все оказались в выигрыше.

После того как участники теперь уже единого потока создания ценности вместе пройдутся "вдоль него", они могут быстро набросать картинку Текущего Состояния и определить величину и источники потерь, которые затем должны трансформироваться в выгоды.

Например, когда мы готовили книгу Seeing the Whole[9], мы "прошлись вдоль" одного вполне обычного потока создания ценности и обнаружили, что только 8 из 73 шагов, физически трансформировавших продукт (дворник лобового стекла в автомобиле), создавали какую-либо ценность для конечного потребителя (владельца машины).

Ни одна из 25 стадий обработки информации на самом деле не создавала никакой ценности[10]. Из 44 дней, в течение которых производился готовый продукт, на создание реальной ценности приходилось только 54 минуты. В течение 58 дней, прошедших с момента приема заказа и до изготовления готового продукта в самых "верховьях" потока, с точки зрения потребителя, не было создано никакой ценности (см. рис. 15-7 и 15-8).

Рисунок 15-7. Текущее Состояние. Расширенная карта потока создания ценности

 | Текущее Состояние
Общее время выполнения заказа | 44,3 дня
Соотношение времени создания ценности ко всему времени | 0,08%
Соотношение создающих ценность шагов ко всем шагам | 11%
Коэффициент оборота запасов | 5
Экран качества* | 400
Экран доставки* | 8
Шагов, добавляющих ценность* | 7
Пройденное расстояние | 5300 миль

* Отношение показателей вышележащих шагов потока к нижележащим.

Рисунок 15-8. Основные показатели Текущего Состояния

 | Текущее Состояние | Будущее Состояние-1
Общее время выполнения заказа | 44,3 дня | 23,9 дня
Соотношение времени создания ценности ко всему времени | 0,08% | 0,16%
Соотношение создающих ценность шагов ко всем шагам | 11% | 15%
Коэффициент оборота запасов | 5 | 9
Экран качества* | 400 | 200
Экран доставки* | 8 | 8
Шагов, добавляющих ценность* | 7 | 7
Пройденное расстояние | 5300 миль | 5300 миль

* Отношение показателей вышележащих шагов потока к нижележащим.

Рисунок 15-9. Сравнение основных показателей Текущего Состояния и Будущего Состояния-1

Мы обнаружили, что хотя вариабельность спроса на уровне потребителя была порядка 3 процентов, на уровне производителя (поставщика сырья) она. взмывала до 40 процентов. Также мы подсчитали, что в верхней части потока вероятность появления дефектов в 7 раз больше, а вероятность совершить ошибку при отгрузке - в 8 раз выше, чем в нижней его части. В результате во множестве мест скапливалось большое количество запасов, игравших роль буфера и призванных защитить расположенных ниже по потоку потребителей от недостач, авральных переделок и ускорений, которые происходили всегда, когда поток пересекал границы организаций.

Было прекрасно видно, что в результате неправильной конфигурации разделенного на части потока создания ценности и ошибочности самой логики производственного процесса все стадии, на которых бесполезно транжирились время и деньги, оказывались абсолютно необходимыми. Но самое важное было в том, что никто из тех, кто стремился видеть только свою часть работы, не слишком мог надеяться увидеть все потери или же уменьшить их.

Наш опыт позволяет предположить, что каждая фирма должна пройти через несколько Будущих Состояний, в результате чего ситуация будет улучшаться шаг за шагом. Например, если на каждом заводе будет решено стремиться к Будущему Состоянию, показанному на рис. 15-3, а также организовать поток и вытягивание, то время выпуска сократится вдвое, а число лишних шагов уменьшится на 25 процентов.

Второе Будущее Состояние (рис. 15-10 и 15-11) может содержать процесс "выравнивающего вытягивания" с частыми обновлениями при пересечении границ фирм и заводов, где происходит обработка продукта. Данный шаг позволит уменьшить время выпуска еще на треть, а также ликвидировать другие лишние шаги, уменьшить складские площади и потребность в промежуточном хранении.

Рисунок 15-10. Будущее Состояние-2. Расширенная карта потока создания ценности (см. выше)

 | Текущее Состояние | Будущее Состояние-1 | Будущее Состояние-2
Общее время выполнения заказа | 44,3 дня | 23,9 дня | 15,8 дня
Соотношение времени создания ценности ко всему времени | 0,08% | 0,16% | 0,6%
Соотношение создающих ценность шагов ко всем шагам | 11% | 15% | 21%
Коэффициент оборота запасов | 5 | 9 | 14
Экран качества* | 400 | 200 | 50
Экран доставки* | 8 | 8 | 3
Шагов, добавляющих ценность* | 7 | 7 | 5
Пройденное расстояние | 5300 миль | 5300 миль | 4300 миль

* Отношение показателей вышележащих шагов потока к нижележащим.

Рисунок 15-11. Сравнение основных показателей Текущего Состояния и Будущих Состояний

В конце концов, если предприняты все возможные шаги по ликвидации механических перемещений и транспортировок, оптимизированы логистические цепочки между фирмами и процессы физического производства выпускаемого продукта, вполне возможно уменьшить общее время выполнения заказа с 44 до 2,8 дня - то есть до срока, который потребитель, вполне вероятно, сочтет приемлемым. Если это удастся сделать, то весь поток создания ценности перестанет работать по прогнозам и начнет работать на конкретный заказ, что принесет существенную экономию всем (см. рис. 15-12 и 15-13).

Рисунок 15-12. Идеальное Состояние. Расширенная карта потока создания ценности

 | Текущее Состояние | Будущее Состояние-1 | Будущее Состояние-2 | Идеальное Состояние
Общее время выполнения заказа | 44,3 дня | 23,9 дня | 15,8 дня | 2,8 дня
Соотношение времени создания ценности ко всему времени | 0,08% | 0,16% | 0,6% | 1,5%
Соотношение создающих ценность шагов ко всем шагам | 11% | 15% | 21% | 27%
Коэффициент оборота запасов | 5 | 9 | 14 | 79
Экран качества* | 400 | 200 | 50 | 2,5
Экран доставки* | 8 | 8 | 3 | 1
Шагов, добавляющих ценность | 7 | 7 | 5 | 1
Пройденное расстояние | 5300 миль | 5300 миль | 4300 миль | 525 миль

* Отношение показателей вышележащих шагов потока к нижележащим.

Рисунок 15-13. Сопоставление основных показателей Текущего и Идеального Состояний

Мы можем даже попытаться представить следующее - Идеальное Состояние, где будет новый продукт и новые технологии его производства, например, позволяющие делать автомобильный дворник при помощи одной операции - отливки. В результате пропадут практически все оставшиеся шаги и связанные с ними трудозатраты. Скорость работы производства сможет точно соответствовать скорости работы сборочных подразделений, находящихся через дорогу.

Очень мало потоков создания ценности смогут достичь таких высот. Тем не менее сам факт составления карты потока, по крайней мере, позволит участникам потока создания ценности договориться по поводу его Текущего Состояния и послужит стимулом к переходу в одно или несколько Будущих Состояний. Если стороны договорятся распределить выгоды на всех (а если они не договорятся, то и выгод никаких не будет), то этот простой процесс описания потока станет мотивом к созданию совершенно осмысленного "партнерства" для каждого потока создания ценности, плывущего своим длинным путем к бережливому предприятию, речь о котором шла в главе 12.

Разработайте глобальную бережливую стратегию

В годы, прошедшие после издания "Бережливого производства", нас весьма удивляли те фирмы, которые продолжали при размещении своих предприятий следовать логике массового производства. Разукрупнив свои потоки создания ценности, они старались разместить каждый процесс, требующий серьезных трудозатрат, в регионе мира с минимальным уровнем заработной платы. Фактически это означало, что процессы должны выполняться как можно дальше друг от друга. Хотя деятельность отдельных процессов оптимизировалась, о системе в целом этого сказать было нельзя.

Недавно мы общались с руководителем семейного бизнеса. Все производство обуви для рынков Северной Америки он переместил в Юго-Восточную Азию. Это позволило уменьшить стоимость живого труда по сравнению с той, которая была в Мексике, однако значительно увеличило время доставки товаров потребителю. Текущее время выполнения заказа, которое составляло двенадцать недель, не позволяло размещать повторные заказы во время короткого сезона распродаж тех или иных моделей. Фирма же распределяла все заказы на заводы подрядчиков на основе прогнозов. В результате 40 процентов пар обуви приходилось распродавать с большой скидкой по вторичным каналам сбыта. И это без учета потерь доходов от покупателей, которые заходили в магазины или на веб-сайт компании и не находили нужной им модели, потому что все было распродано.

Недавно мы стали свидетелями похожего случая. Несколько лет назад крупный производитель комплектующих решил перевести свое трудоемкое сборочное производство на север Мексики, оставив капиталоемкое производство деталей в США и Канаде. Конкуренты повторили его стратегию и тоже вывезли сборочное производство из США. В Мексике зарплата на производстве начала расти. Теперь фирма уже присматривается к тому, чтобы перевести сборку дальше - в Китай или Вьетнам. Детали же продолжали поставляться из США. Мы задали очень простой вопрос: почему бы вместо того, чтобы доставлять детали из США в Китай, а готовые продукты - из Китая в США, в результате чего время выполнения заказа доходило до нескольких недель, не делать детали там же - в Мексике, где было сборочное производство. Таким образом, заказ и доставку продуктов покупателям из Южной Америки можно было бы "провернуть" в течение трех дней.

Не забывают про логику массового производства и при размещении отделов проектирования. Недавно мы были в мексиканском отделе проектирования одной всемирно известной электронной компании. Большая группа инженеров занималась разработкой продуктов, которые производились в Польше и продавались в Европе. Нам сразу пришло в голову несколько простых вопросов: "Разве польские инженеры ничего не понимают в электронике? Можно понять, почему ваша [глобальная] компания использует дешевый труд инженеров для уже зрелых продуктов. Но разве нельзя разместить инженеров рядом с производством, чтобы использовать выгоды от работы бок о бок?"

Критически проанализировав эти примеры, ставшие уже типичными, мы придумали весьма простой способ иначе взглянуть на местоположение производств, оказавшихся в регионах с высокой стоимостью труда. Этот способ можно назвать "арифметикой бережливого производства".

  • Для стран с высоким уровнем жизни (США, Западная Европа, Япония) определите, во что обойдется производство компонентов вашего продукта рядом с потребителями.
  • Сравните эту цифру со стоимостью производства тех же компонентов в регионе мира с самыми низкими затратами (и самым дешевым трудом: обычно там, где труд дешев, низка и себестоимость).
  • Добавьте затраты на долгую доставку продукции потребителю.

Похоже, что отделы по закупкам руководствуются именно такой простой арифметикой. Назовем ее "арифметикой массового производства". Чтобы перейти к "арифметике бережливого производства", к удельным затратам на одну деталь и долгую перевозку, придется добавить еще кое-что. Тогда расчет более достоверно отразит реальность.

  • Накладные расходы на производство, находящееся в регионе с высокими зарплатами, которые при переводе производства, как правило, никуда не деваются. Они просто перераспределяются на оставшиеся продукты, явным образом повышая их себестоимость.
  • Затраты в виде дополнительных запасов - товаров, транспортируемых от места с дешевой рабочей силой к потребителю.
  • Затраты на поддержание страховых запасов для обеспечения бесперебойных поставок.
  • Затраты на дорогостоящую срочную доставку. (Здесь надо быть осторожным, так как обычно считается, что никто не применяет срочную доставку. Однако на основании нашего опыта мы можем сказать, что такие поставки все-таки часто бывают.)
  • Высокие затраты на обслуживание по гарантии, возникающие в случае, если новые заводы или поставщики имеют длинную кривую обучения.
  • Затраты на командировки инженеров к себе на предприятие и к поставщикам, чтобы производство велось в соответствии с техническими условиями и обеспечивало требуемое качество.
  • Затраты на визиты высшего руководства при развертывании производства и для укрепления взаимоотношений с менеджерами и поставщиками, работающими в другой бизнес-среде. (Сюда могут включаться все выплаты и компенсации, зависящие от местных традиций делового оборота.)
  • Потери от отсутствия товара из-за длительного времени внесения изменений в проект в ответ на изменение спроса.
  • Стоимость не раскупленных или пришедших в негодность товарных остатков, которые заказывали на основе долгосрочных прогнозов, но которые оказались никому не нужны.
  • Потенциальные затраты в случае, если ваш дешевый подрядчик или поставщик вскоре станет вашим конкурентом.

Получается целый список дополнительных затрат, которые нелегко увидеть высшему руководству и менеджерам по закупкам, принимающим решение о переводе производства в регион с дешевой рабочей силой и опирающимся на удельную стоимость производства и перевозки детали. Полный набор слагаемых затрат для "арифметики бережливого производства" включает еще три вида:

  • Валютные риски, которые могут неожиданно появиться, когда меняется курс валюты либо страны-поставщика, либо страны-потребителя.
  • Резкие колебания валютных курсов в результате политической нестабильности в стране-поставщике или реакции политиков страны-получателя, вызванные появлением внешнеторгового дефицита и ростом безработицы.
  • Затраты на "связывание" множества разнообразных процессов, включая разработку рекламных кампаний и управление информационными потоками в весьма сложных цепочках поставок на протяжении больших расстояний в странах с различными методами ведения бизнеса.

Хотя последнюю составляющую затрат оценить сложно, она бывает весьма велика. Единственное, в чем менеджер может быть уверен точно, - что она очень низка или равна нулю в случае, если продукт создается рядом с потребителем, а не где-то на другом конце земли.

Что "арифметика бережливого производства" говорит по поводу географического расположения? Мы обнаружили, что большинство продуктов вписывается в одну из трех категорий:

  • Продукты, для которых быстрое реагирование на запросы потребителя существенно увеличивает продажи и отпускные цены (например, модные туфли, изготавливаемые фирмой, которую мы выше приводили в пример). Каждый шаг производственного процесса здесь изо всех сил стараются осуществлять как можно ближе к потребителю. Во многих случаях, если для всех расположенных рядом производственных стадий создать бережливое производство, то есть получить "сжатый поток создания ценности", можно даже в регионе с высокой стоимостью живого труда получить неплохое сочетание высоких доходов и низких затрат.
  • Продукты, которые более чувствительны к цене, но где по-прежнему важна скорость реакции на запросы. Все проектирование и производство осуществляются поблизости. В результате "сжатый поток создания ценности" удается организовать в регионе с низкой стоимостью труда, находящегося недалеко от рынка сбыта. Для США и Канады таким регионом обычно является Мексика, для Западной Европы - Восточная Европа. Быстрые и дешевые грузовики - не чета дешевому, но медлительному водному транспорту, который приходится резервировать за большие деньги, чтобы справиться с неаккуратными прогнозами продаж, - помогают обновлять запасы в течение двух или трех дней после реализации. Можно не ждать несколько недель или не держать рядом с потребителем огромные запасы. Запомните: сторонники бережливого производства обожают грузовики (если без транспортировки не обойтись), но стараются держаться в стороне от кораблей и самолетов!
  • И наконец - рыночные товары, имеющие достаточно высокое отношение ценность - вес (масса), для которых, благодаря стабильному уровню продаж в долгосрочном периоде, можно составлять прогнозы спроса. Все производственные стадии для таких товаров выполняются в одном месте с наиболее низкой стоимостью живого труда, а зачастую даже вне рынка сбыта. (Самое лучшее - "сжать" поток создания ценности, включив в него как можно больше стадий, в том числе проектирование, и разместить его в самом дешевом регионе, поддерживая только одну транспортную артерию, по которой готовые продукты перемещаются оттуда, где были спроектированы и изготовлены, на рынок сбыта.)

Даже выполнив все эти условия, не следует забывать про валютные риски (изменения курса бывают весьма быстрыми), нестабильность геополитической обстановки (торговые барьеры в стране сбыта и политический хаос в местах строительства заводов), затраты на ликвидацию неувязок (от срочной доставки самолетом до незапланированных визитов инженеров для решения проблем с качеством на другом конце земного шара), которые скрыты для менеджеров "несжатых" потоков создания ценности. Мы убеждены, что если взвесить все эти факторы, эта третья категория получится намного меньше, чем думают большинство современных менеджеров.

Перейдите от лидерства сверху вниз к инициативе снизу вверх

Опыт, который мы приобрели за последние несколько лет, еще больше убеждает нас в том, что когда фирма с бережливым производством достигает зрелости, она трансформирует развертывание политики в управление политикой[11]. Это происходит, когда у каждого потока создания ценности есть свой менеджер, и все работники фирмы обучены "видеть". В результате идеи по поводу дальнейших улучшений в каждом потоке создания ценности все время достигают высшего руководства, которому только и остается, что разрешать конфликты и принимать разумные решения по поводу того, сколько программ по улучшениям можно вести одновременно.

Данная точка зрения пришла нам на ум во время разговора с одним из высших менеджеров Toyota, с которым мы обсуждали текущее состояние дел в автомобильной промышленности. Он отметил, что на нынешнем этапе развития Toyota способна получать великолепные результаты от средних по уровню менеджеров, опирающихся на великолепные процессы. В то же время ее конкуренты .зачастую получают намного более посредственные (если не сказать плохие) результаты, ставя великолепных менеджеров руководить не налаженными процессами.

В таких случаях природный инстинкт советует искать все более талантливых менеджеров. Однако во времена экономики "мыльных пузырей" даже талантливые менеджеры не смогли предотвратить кризис множества американских фирм. Правильный ответ лежит в совершенствовании процесса, потока создания ценности для каждого создающего ценность действия. Это даст возможность обычным людям, то есть всем нам постоянно достигать великолепных результатов. Не обойтись и без нескольких "мудрецов" по бережливому производству, находящихся в отделе обучения. Они должны решать наиболее серьезные проблемы совершенствования каждого процесса, в то время как обычные менеджеры должны доводить эти проблемы до сведения высшего руководства - как часть процесса управления политикой.

Что мы имеем сейчас?

Как мы уже неоднократно отмечали выше, спады - великолепная вещь, так как они дают встряску традиционному мышлению и самодовольству, стимулируя менеджеров принимать нелегкие решения. Нынешние времена - не исключение. Во время чередующихся подъемов и спадов, которые все еще характерны для нынешней экономики, открываются огромные возможности. Можно избежать ненужных инвестиций (а также инвестиций не туда), по ходу того, как экономика начнет подниматься со дна, когда распространившиеся в момент кризиса увольнения уйдут в прошлое. Стартовое окно новых возможностей открыто весьма недолго, ровно до тех пор, пока вновь не возобладают традиционные методы, создав ложную уверенность в правильности существующих процессов.

В этой книге рассказывается о фирмах, которые в период спада 1991 года были вынуждены посмотреть на себя в зеркало и которые нашли новый и лучший путь - философию бережливого производства. Как мы показали в эпилоге, они были на высоте не только во время бума, но также и во времена спада. Нас очень интересует, какие фирмы воспользуются ситуацией спада 2001-2003 годов и встанут во главе новой экономики, создав еще одну волну сторонников бережливого производства.

У нас есть все нужные знания. Теперь мы разбираемся в построении бережливого производства намного больше, чем в начале 1990-х. Поэтому у тех, кто не воспользуется этой великолепной возможностью, оправдания нет.

1 Состояние готовности - availability означает, что оборудование исправно и способно начать работу в любой момент времени. У японцев считается, что хорошее значение availability - 90%, которое означает, что с учетом времени переналадки 54 минуты из каждого часа оборудование готово к работе. - Прим. пер.

2 TPS - Toyota Production System, японское название бережливого производства. - Прим. пер.

[1]. С момента публикации первого издания "Бережливого производства" умерли два очень уважаемых нами сенсея, о которых мы упоминали в своей книге. Ёсики Ивата, много лет работавший на Wiremold, Pratt & Whitney и Porsche, умер в 2001 году. Юдзуру Ито, продвигавший философию бережливого производства в United Technologies (Pratt & Whitney), умер в 2000 году. Практически до самой смерти, не внимая советам врачей уйти на пенсию, они оба продолжали свою деятельность по кайдзен, повторив тем самым путь Тайити Оно и Сигео Синго.

[2]. Детальное изложение метода описания потока создания ценности см. Mike Rother и John Shook, Learning to See (Brookline. Mass.: Lean Enterprise Institute, 1998).

[3]. Читатели, знакомые с концепциями "шесть сигм", Всеобщего Ухода за Оборудованием (ТРМ), теории ограничений (ТОС) и производственной системы Toyota, должны узнать, что каждая из этих концепций - это "точка отсчета" для одного из этих параметров. В конце концов, мы уверены, что все концепции преследуют одну и ту же цель: совершенствовать процессы, чтобы правильно определенная ценность поступала к потребителю именно тогда, когда он этого хочет, - без потерь, дефектов, поломок, узких мест и излишних мощностей.

[4]. Самое простое доказательство: объем продаж книги "Бережливое производство" на английском языке составил более 120 000 экземпляров, книга переведена на двенадцать языков. На множестве заводов в самых разных странах мира (которые мы посещаем с завидной регулярностью), мы теперь почти всегда видим карты потоков создания ценности, составленные для Текущего и Будущего Состояний.

[5]. Нам очень часто показывают такое "ячеистое производство", что, если бы не развешенные вокруг знаки, мы никогда бы не поняли, что же это: вместо настоящих ячеек - группа расставленных рядом друг с другом станков (выход изделий из которых, вместо плавного потока, колеблется из стороны в сторону), окруженных горами запасов, нерациональное использование труда операторов. По поводу плана действий, обеспечивающего по-настоящему непрерывный поток для ячеистого производства, см. Mike Rother, Rick Harris, Creating Continuous Flow (Brookline, Mass.: Lean Enterprise Institute, 2002).

[6]. Недавно мы предприняли попытку навести порядок в терминах в области бережливого производства, выпустив терминологический словарь. См. The Lean Lexicon: A Graphical Glossary for Lean Thinkers (Brookline, Mass.: Lean Enterprise Institute, 2003).

[7]. По поводу дальнейших идей по созданию образцовых процессов и ячеек см. Mike Rother и Rick Harris, Creating Continuous Flow.

[8]. Мы глубоко признательны Джону Шуку (John Shook) за эту цитату.

[9]. Dan Jones, Jim Womack, Seeing the Whole: Mapping the Extended Value Stream (Brookline, Mass.: Lean Enterprise Institute, 2002). Хотя названия фирм в данном потоке создания ценности вымышлены, представленные данные полностью соответствуют тому, что мы сами видели на заводах, и текущему уровню управления производством по всему миру.

[10]. Самый простой тест на наличие ценности: анализируя каждый шаг, спросить: "Станет ли потребитель платить меньше и будет ли он менее удовлетворен продуктом, если данный шаг каким-нибудь образом исчезнет?" В приведенном примере только восемь шагов по штамповке, окраске и сборке действительно создают ценность, нужную потребителю. Никто не будет возмущаться, если пропадут 65 случаев передачи продукта из рук в руки, исчезнут переделка, транспортировка и хранение. Действительно: ровно в той степени, в которой данные шаги удлиняют общее время изготовления продукта и мешают потребителю получить желаемое сразу, как только возникло желание, - они разрушают ценность.

[11]. Еще раз выражаем признательность Джону Шуку (Joch Shook).


Приложение. Благодарности людям и организациям, которые нам помогали

Джеймс П. Вумек, Дэниел Т. Джонс "Бережливое производство"
Приложение. Благодарности людям и организациям, которые нам помогали

Организации (названия всех помогавших нам в работе структур даны на момент наших визитов к ним)

Alexander Doll: Patty Lewis (Петти Льюис)

Bene Buromobel: Ing. E. Weichselbaum (E. Вайхсельбаум)

Boeing Commercial Airplane Group: Dave Fitzpatrick (Дов Фитцпатрик)

Britvic Soft Drinks, Ltd.: Richard Archer, Paul Howard, Martin Thomas (Ричард Арчер, Пол Ховард, Мартин Томас)

Brooks Electronics: Gary Brooks, Marty Carroll, Mary Pat Pietrzak, Hans Cooper (Гэри Брукс, Марти Керролл, Мэри Пет Питерзак, Ханс Купер)

Calsonic International Europe, Ltd.: Mike Reilly, Lyndon Jones (Майк Рейлли, Линдон Джонс)

Chrome Craft: Richard Barnett (Ричард Барнетт)

Chrysler: Bob Eaton, Bob Lutz, Tom Stallkamp, Francois Castaing, Glenn Gardner, Ed Sprock (Боб Итон, Боб Луц, Том Шталлькамп, Франсуа Кастейн, Гленн Гарднер, Эд Спрок)

Coleman Foods Ltd.: Ian Glenday (Ян Глендей)

Doyle Wilson Homebuilder: Doyle Wilson (Доул Уилсон)

Federal Express: Fred Smith (Фред Смит)

Flex-N-Gate: Shahid Khan (Шахид Хан)

Freudenberg-NOK: Joe Day, Gary Johnson, Sharon Wenzl (Джо Дей, Гэри Джонсон, Шарон Венцл)

Grand Haven Stamped Products: Frank Nagy (Френк Надь)

Grand Rapids Spring and Wire: Jim Zawacki (Джим Заваский)

H&W Screw Product: Gary Soloway (Гэри Солоуей)

Hitachi Air Conditioning & Refrigeration Systems: Tsuneharu Takagi (Цунехару Такаги)

Honda UK Manufacturing, Ltd.: Andrew Jones (Эндрью Джонс)

Honda of America Manufacturing: Hiroyuki Yoshino, Scott Whitlock, Toshi Amino, Dave Nelson, Tom Griffiths, Doug Chamberlin, Rick Mayo (Хироюки Ёсино, Скотт Уитлок, Тоси Амино, Дов Нельсон, Том Гриффите, Дуг Чемберлен, Рик Мэйо)

IG Lintels Ltd.: Keith Williams (Кейт Уиллиямс)

ITT Alfred Teves, Ltd.: Horst Vogt (Хорст Вогт)

Kaizen Institute: Masaaki Imai, Peter Willats (Маасаки Имаи, Питер Уиллетс)

Keiper Recaro GMBH: Rainer Simon (Райнер Саймон)

Lantech: Pat Lancaster, Jim Lancaster, Ron Hicks, Jose Zabaneh, Bob Underwood, Jean Cunningham, John Fain (Пат Ланкастер, Джим Ланкастер, Рон Хикс, Хосе Забане, Боб Ундервуд, Джеан Саннингхем, Джон Файн)

Leyland Trucks Ltd.: John Gilchrist, John Oliver (Джон Гилчрист, Джон Оливер)

Linread Northbridge Ltd.: Ed Brooks (Эд Брукс)

Mexican Industries of Michigan: James Merkhofer (Джеймс Меркхо-фер)

Moffitt Associates: Bill Moffitt, Bob Pentland, Jim Cutler (Билл Моф-фитт, Боб Пентланд, Джим Катлер)

Nippondenso: Masayoshi Taira, Mineo Hanai, Ryozo Mitsui (Масаёси Тайра, Минео Ханай, Рёдзо Мицуи)

Nissan Motor Manufacturing, Ltd.: Ian Gibson, John Cushnaghan, Peter Hill, Peter Wickens, Terry Hogg, Bob Hampson, Colin Dodge, Mike Peacock, Arthur David (Ян Гибсон, Джон Кушнагхан, Питер Хилл, Питер Уик-кенс, Терри Хогг, Боб Хемпсон, Колин Додж, Майк Пикок, Артур Дейвид)

Northern Engraving: Philip Gelatt (Филипп Гелатт)

Parker-Hannifan Automotive & Refrigeration Group: Larry Hopcraft (Лари Хопкрафт)

PCI Group: John Cosentino, John Rachwalski (Джон Косентино, Джон Рахвальский)

Perkins Group Ltd.: Tony Gilroy, Mike Baunton (Тони Гирлой, Майк Баунтон)

Dr. Ing. h.c. F. Porsche AG: Wendelin Wiedeking, Gerhard Hofig, Uwe Huck, Anton Hunger, Manfred Kessler, Raimond Klinkner, Wolfgang Laimgruber, Dieter Lange, Uwe Loos, Michael Macht, Hans Riedel, Eckart Riefenstahl, Dietmar Scherzer, Michael Schimpke, Rainer Srock, Franz Steinbeck, Gunther Wittenmayer (Венделин Видекинг, Герхард Хофиг, Уве Хукк, Антон Хунгер, Манфред Кесслер, Раймонд Клинкнер, Вольфганг Лаймгрубер, Дитер Ланге, Уве Лоос, Михаель Махт, Ханс Ридель, Эккарт Рифеншталь, Дитмар Шерцер, Михаель Шимпке, Райнер Срок, Франц Штайнбек, Гюнтер Виттенмайер)

Pratt & Whitney: Karl Krapek, Mark Coran, Curtis Cook, Ed Northern, Bob Weiner, Bob Jackson, Angie Negron, Grace Reed (Карл Крапек, Марк Коран, Кёртис Кук, Эд Норзерн, Боб Вайнер, Боб Джексон, Энги Негрон, Грейс Рид)

Robert Bosch Ltd.: Gerhard Turner, Stefan Asenkirschbaumer (Герхарт Турнер, Штефан Азенкиршбаумер)

Rohr: Greg Peters, Martin Lodge (Грег Питере, Мартин Лодж)

Rover Group, Ltd.: JIT/DE Team - Alan Naylor, Peter Bailey, Bob Hollier, Mike James Moore (Команда: Алан Нейлор, Питер Бейли, Боб Холлиер, Майк Джемс Мур)

Senco Products: Dennis Pinkelton, John Dean, Bob Clark (Дэннис Пин-келтон, Джон Дин, Боб Кларк)

Shingijutsu Co., Ltd.: Yoshiki Iwata, Chihiro Nakao, Kumi Iwata (Ёсики Ивата, Сихиро Накао, Куми Ивата)

Showa Manufacturing: Keiji Mizuguchi, Takeshi Kawabe, Tsuneo Aiga (Кейдзи Мидзугути, Такеси Кавабе, Цунео Айга)

Sloane Toyota: Bob Sloane, Fred Slyhoff (Боб Слоун, Фред Слыхоф)

Summit Polymers: James Haas, James Askelson (Джеймс Хаас, Джеймс Аскелсон)

TABC: Tom Tullius (Том Туллиус)

TBM: Anand Sharma, Bill Schwartz, Sam Swayer, Stuart Fisher (Ананд Шарма, Билл Шварц, Сэм Свайер, Стюарт Фишер)

Tesco Stores Ltd.: Graham Booth, Barry Knichel, Peter Worsey (Грахам Бут, Барри Ничел, Питер Уорси)

Toyoda Iron Works: Shigeru Hayakawa (Сигеру Хаякава)

Toyota Motor Corporate Services, U.S.A.: Tim Andree (Тим Андри)

Toyota Motor Corporation (Japan): Fujio Cho, Kiyotaka Nakayama (Фудзио Со, Хиётака Накаяма)

Toyota Motor Manufacturing U.K., Ltd.: Yukihisa Hirano, Osamu Komori (Юкихиса Хирано, Осаму Комори)

Toyota Motor Manufacturing, U.S.A.: Tom Zawacki (Том Заваский)

Toyota Motor Sales, U.S.A.: Richard Gallio, Bob Bennett, Bob Arndt (Ричард Галлио, Боб Беннетт, Боб Арндт)

Toyota Supplier Support Center: Hajime Ohba, Mark Reich, Lesa Nichols (Хадзиме Оба, Марк Райх, Лиза Николе)

TRW Steering Systems Ltd.: Bob Morgan (Боб Морган)

Unipart Group of Companies, Ltd.: John Neill, Tony Butcher, Mike Carver, Ian Campbell, Frank Burns, Frank Hemsworth, Doug Henderson,

Graham Jackson, Keith Jones, Andy Lee, David Nicholas, Mike Pybus, Corinne Richman, Peter Taylor, Sue Topham, David Whale, Val White (Джон Нейл, Тони Бутчер, Майк Карвер, Ян Кемпбелл, Френк Берне, Френк Хемсворт, Дуг Хендерсон, Грахем Джексон, Кейт Джонс, Энди Ли, Дейвид Николас, Майк Пибус, Коринн Ричмен, Питер Тейлор, Сью Тофам, Дейвид Хейл, Вол Хаит)

United Electric: Bruce Hamilton (Брюс Хемилтон) United Technologies: George David (Джордж Дейвид) Wiremold: Art Byrne, Steve Maynard, Orrie Fiume, Judy Seyler, Frank Giannattasio (Арт Бирн, Стив Мейнард, Оррие Фиуме, Джуди Сей-лер, Френк Гианнаттасио)

Yamatake-Honeywell: Ichiro Ido (Исиро Идо)

Мы также благодарны нашим клиентам, которых мы консультировали во время написания данной книги. Хотя их имена здесь не приводятся, мы многому у них научились.

Физические лица

Мартин Л. Андерсон (Martin L. Anderson), который привержен философии бережливого производства уже более пятнадцати лет.

Доминик Анфьюзо (Dominick Anfuso), главный редактор, Simon & Schuster, который скорее застрелится, чем вынесет еще одну нашу лекцию по бережливому производству в издательском деле.

Грэхем Баер (Graham Baere), президент, Managerial Design International, который поделился своими идеями о создании организаций, поддерживающих философию бережливого производства.

Джон Карлисл (John Carlisle), который поделился с нами своими соображениями об управлении взаимоотношениями в потоке создания ценности.

Дон Клозинг (Don Clausing), Xerox Research Fellow in Comparative Product Development, Massachusetts Institute of Technology, который весьма помог нам разобраться в процессах разработки продукции.

Алан де Домартан (Alain de Dommartin), Renault Institute for Quality Management, который показал нам, как идеи бережливого производства воспринимаются во Франции.

Стефани Доблин (Stephane Doblin), которая очень помогла нам много лет назад, познакомив нас с высшими исполнительными руководителями европейских компаний, и которая продолжает оказывать нам свою поддержку.

Фридрих Глазл (Friedrich Glasl), Trigon Consulting, Salzburg, который делился своими идеями о развитии организаций и часто брал Дэна Джонса в свои "миссионерские" туры по Германии, Швейцарии и Австрии.

Ян Хеллинг (Jan Helling), который поделился мыслями, возникшими на базе внедрения философии бережливого производства в Швеции.

БрюсХендерсон (BruceHenderson), президент, Robertshaw Controls, который очень внимательно просматривал наши рукописи и дал много полезных советов.

Гин Джонс (Gwyn Jones), основатель Merlin Metalworks, который с радостью взял теоретика [Вумека] себе в партнеры по инвестиционному бизнесу.

Джордж Кёнигсеккер (George Koenigsaecker), президент, Hon Industries, который дружески поделился с нами своим десятилетним опытом по трансформации фирм, работающих в массовом производстве.

Джоел Куртсман (Joel Kurtzman), бывший редактор, Harvard Business Review, который вместе со Steve Prokesch посоветовал нам написать для HBR статью "From Lean Production to the Lean Enterprise".

Ясухиро Монден (Yasuhiro Monden), который высказал много полезных идей по "бережливой" системе управленческого учета и производственной системе Toyota.

Тосио Нива (Toshio Niwa), директор, International Exchange, Institute for International Economic Studies, Tokyo, он помогал нашим исследованиям в Японии.

Профессор Ейдзи Огава (Eiji Ogawa), Chukyo University, который помог нам разобраться в происхождении бережливого производства.

Гай Парсонс (Guy Parsons), президент, Merlin Metalworks, который помог Джиму Вумеку применить свои теории на практике.

Том Пойнтер (Tom Poynter), президент, The Transitions Group, который весьма многому научил Джима Вумека в области разработки и реализации стратегии.

Стив Прокеш (Steve Prokesch), помощник редактора, Harvard Business Review, который в 1994 году уговорил нас написать статью и рассказал о своем видении перспектив бережливого производства.

Рейф Сагалин (Rafe Sagalyn), Sagalyn Literary Agency, наш агент, который хотел, чтобы мы стали само совершенство.

Джон Шук (John Shook), в прошлом - заместитель генерального директора Toyota Supplier Support Center; в настоящее время - директор Japan Technology Management Program и преподаватель факультета Организации производства в University of Michigan, который показал нам многие грани работы в бережливом производстве и оградил нас от множества ошибок в рукописи.

Эберхард Стотко (Eberhard Stotko), чей неиссякаемый энтузиазм по поводу бережливого производства вдохновлял нас.

Брайан Свейн (Brian Swain), Rubicon Associates, который поделился своим опытом реализации наших идей в Великобритании.

Майкл Тансей (Michael Tansey), профессор экономики, Rockhurst College, который указал нам на серьезный просчет в первоначальной структуре этой книги.

Бетти Тай ер (Betty Thayer), Andersen Consulting, которая помогала Дэну Джонсу в бенчмаркинговом исследовании.

Профессор Кадзуо Вада (Kazuo Wada), University of Tokyo, который рассказал о неизвестных ранее истоках бережливого производства в промышленных "группах" в Японии.

Джон Вумек (John Womack), чьи идеи были своеобразным "эхом" мыслей его брата.

Особые благодарности

Дэн Джонс хотел бы отдельно поблагодарить своих коллег в Lean Enterprise Research Centre, Cardiff Business School, в особенности Питера Хайнса (Peter Hines), Ника Рича (Nick Rich), Джона Киффа (John Kiff) и профессора Роджера Мэнсфилда (Roger Mansfield), директора Cardiff Business School за их поддержку и вдохновение. Он хотел также выразить благодарность спонсорам и участникам нескольких проектов, реализованных нашим Центром: бенчмаркингового исследования бережливого предприятия (проводимого среди производителей комплектующих для автомобилей), проекта по развитию цепочки поставок (Supply Chain Development Programme) - описание потока создания ценности и чувствительность цепочки поставок, проекта "BRITE EURAM Future Working Structures" (бенчмаркинг среди производителей двигателей и командная работа) и международной программы по исследованию дистрибуции автомобилей (International Car Distribution Programme) - анализ и моделирование системы дистрибуции автомобилей.

Кроме того, он хотел бы поблагодарить профессора Дениса Товилла (Denis Towill) из Logistics Systems Dynamics Group, School of Engineering в Кардиффе, коллег-исследователей в University of Bath, особенно профессора Ричарда Лэмминга (Richard Lamming), Эндрю Грейвса (Andrew Graves), Малкольма Харбора (Malcolm Harbour), Фи-

липпа Уэйда (Philip Wade), Дэрека Виттакера (Derek Whittaker) и профессора Джонатана Брауна (Jonathan Brown) из администрации Международной программы по дистрибуции автомобилей (International Car Distribution Programme). И, конечно же, он хотел выразить благодарность студентам Universities of Eindhoven и Groningen, которые описали несколько учебных ситуаций (кейсов) по применению философии бережливого производства к различных производственным и сервисным организациям для мастер-классов, которые Дэн давал в 1993 и 1994 годах.

Джим Вумек хотел поблагодарить коллег из японского проекта MIT (MIT Japan Program), в особенности управляющего директора Пата Герчика (Pat Gercik), профессора Ричарда Сэмуельса (Richard Samuels) и Дори Дегенти (Dori DeGenti) за обеспечение поддержки университетской общественности.

Заканчивая список, мы бы хотели поблагодарить Кэрри и Кэтрин Коуплэнд Вумек и Майка, Кейт и Саймона Джонса за терпение все эти четыре года, когда их отцы, занимаясь проектом, не уделяли им должного внимания. Сигео Синго однажды заметил, что производственную систему Toyota (а также ее развитие - бережливое производство) следует применять везде, но только не в своем доме. Мы не уверены, что это так. Тем более, что наши жены не раз спрашивали, почему мы не можем применить знания бережливого производства для повышения эффективности работы по дому. Однако мы уверены, что те несколько лет, когда мы, по ночам и без выходных занимаясь рукописью, проводили долгие недели и месяцы вдали от дома в исследованиях, обязательно скажутся на подрастающем поколении. Мы надеемся, когда-нибудь Кэтрин, Кэрри, Кейт, Саймон и Майк поймут, что наши усилия принесли хоть немного пользы и их тяготы были не напрасны.


Послесловие. Бережливое сообщество

Джеймс П. Вумек, Дэниел Т. Джонс "Бережливое производство"
Послесловие. Бережливое сообщество

При написании этой книги главной проблемой была вовсе не стройность теории. Имея академическую подготовку, авторам было несложно "придумывать" теории. Собственно, этим они и занимались в первый год реализации данного проекта (1992-1993). Но после авторам понадобилось доказать, что их теория на самом деле работает. Сделать это надо было на примере работы реальных менеджеров в реальных фирмах, которые преуспели в методах, схожих с рекомендуемыми нами. Мы предполагали, что найти такие примеры будет весьма сложно. В конце концов, мы знали только одну отрасль - автомобильную. Нам же хотелось показать, что наши теории применимы ко всем видам экономической деятельности, включая услуги. Поэтому в разных отраслях в Северной Америке, Европе и Японии нужно было отыскать высших исполнительных руководителей, которые могли бы поделиться с нами своим опытом - хорошим и плохим, тем самым подтвердив, что наши теории верны.

Стоило нам весной 1993 года понять, что нам нужно, как Джо Дэй, исполнительный директор Freudenberg-NOK General Partnership, попросил одного из нас сделать сообщение на презентации перед СМИ по поводу их проекта по бережливому производству. Там мы встретили Ананда Шарму, консультационная фирма которого, ТВМ, оказывала техническое содействие Freudenberg-NOK. Ананд вскоре представил нас целому сонму других исполнительных руководителей, которых он консультировал по поводу трансформации. Среди них был Пат Ланкастер из Lantech и Джордж Кёнигсеккер из Hon Company.

Примерно в это же время по каналам MIT Japan Program Джим Вумек познакомился с United Technologies (а также с ее дочерней компанией Pratt & Whitney), которая спонсировала эту программу. Придя по приглашению на Pratt, мы совершенно случайно встретились в цеху окончательной сборки с Сихиро Накао, который был одним из главных консультантов Pratt в области бережливой трансформации.

Оказалось, что Накао-сан вместе с Ёсики Иватой из фирмы Shingijutsu обучал в конце 1980-х годов бережливым технологиям Ананда Шарму, а позднее сотрудничал вместе с ним в ряде проектов. Через клиентскую базу "Shingijutsu" мы узнали о других фирмах, расположенных по всему миру: про Porsche в Германии, Hitachi, Yamatake-Honeywell и Showa Tekko в Японии, а также про фирмы в Северной Америке.

Будучи вместе с Сихиро Накао в одной из этих компаний (PCI Group в Нью-Бедфорде, штат Массачусетс), мы через Билла Моффитта (Bill Moffitt), бывшего вице-президента Jacobs Manufacturing Company, удачно выжившего после "курса молодого сенсея", который преподал ему Накао, вышли на еще одно звено в цепи североамериканских компаний. Билл и его коллеги стояли у истоков преобразований десяти фирм, которые мы упоминали в нашей книге.

Поскольку концепции, на которых основана книга The Machine That Changed the World, были изобретены на Toyota, неудивительно, что следующим контактом стал Центр поддержки поставщиков (Toyota Supplier Support Center, TSSC) фирмы Toyota, находящийся в Лексингтоне, штат Кентукки, генеральный директор которого, Хадзнме Оба (Hajime Ohba) с удовольствием обучил философии бережливого производства сорок американских фирм, многие из которых не были поставщиками Toyota и вообще не относились к автомобильной отрасли. Оба-сан взял нас под свое крыло и указал на целый ряд компаний, которые как раз находились в процессе трансформации. (К сожалению, когда мы в 1994 году решали, какую фирму описывать, большинство клиентов TSSC находилось в самом начале пути к трансформации. Начни мы наши исследования на пару лет позже, о достижениях множества клиентов TSSC, как, например, Grand Haven Stamped Products, можно было бы весьма подробно поговорить.)

Когда мы стали общаться с Toyota, мы вышли еще на две сети - на Toyota Motor Sales в Калифорнии (в главе 4 мы обсуждали успешное внедрение системы вытягивания: от сырья до потребителя) и Toyota Motor Corporation в Японии, в которой Киётака Накаяма (Kiyotaka Nakayama) из Toyota's Operations Management Consulting Division ознакомил нас с текущими операциями Toyota и ее поставщиками.

Джим Вумек занимался поиском фирм в Северной Америке, а Дэн Джонс искал компании в Европе. Многих удалось найти по каналам Lean Enterprise Research Centre, базирующемся в Cardiff Business School.

В качестве "стартовой площадки" для внедрения бережливого производства в Великобритании использовалась фирма Unipart.

Последняя учебная ситуация возникла перед нами совершенно неожиданно. Джим Вумек вложил деньги в небольшую фирму, производящую велосипеды, и занялся ее трансформацией. Есть старая университетская пословица: "Если хочешь стать профессионалом в определенной области, попробуй начать учить". Она оказалась полностью применима и к бережливому производству: "Если хочешь разобраться в проблемах, которые тебе предстоит решать, попробуй сделать это сам".

Как читатель уже, наверное, заметил, мы весьма увлеклись нашими исследованиями. Наших коллег в других фирмах мы стали рассматривать как собрание "родственных душ". Оказалось логичным собрать всех их на серии "саммитов по бережливому производству", которые с 1995 года стали проводиться в Северной Америке, Европе и Латинской Америке. Поскольку данные саммиты оказались весьма популярными, мы решили создать несколько некоммерческих организаций, целью которых было сплочение всего "бережливого сообщества". Их миссией были не только организация мероприятий, но и обучение и внедрение.

Lean Enterprise Institute был основан Джимом Вумеком в США в 1997 году для популяризации идей бережливого производства с целью его внедрения, а также для обучения профессионалов методам бережливого производства. С публикациями и архивами можно ознакомиться на сайте www.lean.org.

Lean Enterprise Brasil был основан профессором Жозе Ферро (Jose Ferro) в Сан-Паоло для распространения философии бережливого производства в Бразилии и во всей Латинской Америке. Более подробная информация - на сайте www.lean.br.org.

Lean Enterprise Academy в Великобритании основана в 2003 году Дэном Джонсом с целью продвижения идей бережливого производства в англоговорящей Европе. Подробности - на сайте www.leanuk.org.

Теперь у нас осталась последняя задача: перечислить всех членов нашего "бережливого сообщества", которые поделились с нами своим опытом. Их имена приведены в Приложении. Мы искренне сожалеем, что из-за недостатка места мы не могли привести их истории полностью. Хотя рассказы многих нам пришлось оставить за рамками книги, они ничуть не менее информативны и интересны, чем те, которые мы здесь описали. Мы надеемся, что через несколько лет многие наши читатели, присоединившись к нашему сообществу в стремлении создать бережливое предприятие, смогут добавить свои имена и свои истории в этот список.


Глоссарий

Джеймс П. Вумек, Дэниел Т. Джонс "Бережливое производство"
Глоссарий

(Более полный список терминов, с примерами и иллюстрациями, приведен в книге The Lean Lexicon: A Graphical Glossary for Lean Thinkers. Brookline, Mass.: The Lean Enterprise Institute, 2003.)

Автономизация (autonomation) - привнесение человеческого интеллекта в автоматы, способные самостоятельно обнаруживать первый дефект, после чего сразу остановиться и сигнализировать о том, что нужна помощь. Этот подход, называемый иначе дзидока, впервые был применен Сакити Тоёдой в начале XX века в новом проекте автоматического ткацкого станка, который немедленно останавливался, если рвалась нить. Благодаря этому один оператор мог обслуживать несколько станков, не боясь выпустить много бракованной ткани.

Анализ возвратных потоков (turn-back analysis) - анализ выполнения производственных операций с целью определения числа возвратов на предыдущую стадию для исправления или утилизации.

Андон, доска (andon board) - устройство визуального контроля производственного процесса. Как правило, представляет из себя высоко расположенный монитор, на который выводятся данные о текущем состоянии производства и предупреждения членам команды о неотложных проблемах.

Быстрая замена пресс-форм (Single Minute Exchange of Dies, SMED) - процедура, разработанная Сигео Синго для переналадки (например, смены пресс-форм) производственного оборудования менее чем за десять минут. Термин "установка в одно касание" (one-touch setup) применяется, когда переналадка осуществляется менее чем за одну минуту. Конечно, целью всегда остается достижение нулевого времени установки (zero setup), при котором переналадка совершается так быстро, что совершенно не влияет на скорость выполнения работы.

Визуальный контроль (visual control) - такое размещение инструментов, деталей и индикаторов состояния производства, при котором каждый с первого взгляда может понять состояние системы. То же самое, что прозрачность.

Время в очереди (queue time) - время, которое продукт простаивает в очереди в ожидании следующей стадии проектирования, оформления заказа или производства.

Время выполнения заказа, время цикла заказа (lead time) - время с момента размещения заказа до его выполнения. Когда планирование и производство работают на уровне или ниже своих производственных возможностей, время выполнения заказа равно времени выпуска (throughput time). Когда же спрос превышает возможности системы, дополнительное время требуется для того, чтобы спланировать работу и сделать заказ. Поэтому время выполнения заказа превышает время выпуска. См. время выпуска.

Время выпуска (throughput time) - время, которое требуется продукту, чтобы пройти от разработки до запуска в производство, от приемки заказа до доставки, от сырья до готового изделия. Время выпуска включает в себя время обработки и время в очереди. В отличие от времени обработки и времени выполнения заказа.

Время обработки (processing time) - реальное время работы над продуктом при создании проекта, физическом производстве, работе над заказом и пр. Обычно время обработки намного меньше времени выполнения заказа или времени выпуска.

Время такта (takt time) - все время работы производства (например, одна смена), деленное на скорость, с которой потребитель требует получения товара. Допустим, если потребитель каждый день хочет получать по 240 неких штуковин, а завод работает по 480 минут в день (то есть одну смену), то время такта равняется двум минутам. Если потребитель хочет, чтобы фирма разрабатывала для него по два продукта в месяц, тогда время такта равняется двум неделям. Время такта задает скорость работы производства, которая должна точно соответствовать имеющемуся спросу. Время такта в производстве аналогично частоте ударов сердца человека.

Время цикла (cycle time) - время, требуемое для выполнения одного операционного цикла. Когда время цикла каждой операции в процессе становится точно равно времени такта, возникает поток единичных изделий.

Всеобщий Уход за Оборудованием (Total Productive Maintenance, ТРМ) - набор методов, возникших в компании Nippondenso (входит в группу Toyota) и направленных на то, чтобы каждый станок постоянно находился в работоспособном состоянии, а производство никогда не прерывалось.

Вытягивание (pull) - каскадная система производства, при которой поставщик (внутренний поставщик), находящийся выше по потоку, ничего не делает до тех пор, пока потребитель (внутренний потребитель), находящийся ниже, ему об этом не сообщит. Обратная ситуация называется выталкиванием. См. также канбан.

Грязное производство (brownfield) - традиционная система организации работы массового производства, включающая также и социальные аспекты трудовых отношений. В отличие от чистого производства.

Дзидока (jidoka) - см. автономизация.

Диаграмма "спагетти" (spaghetti chart) - траектория, которую описывает продукт, двигаясь по потоку создания ценности на заводе, работающем по технологии массового производства. Название возникло потому, что эта траектория совершенно хаотична и похожа на тарелку со спагетти.

Затраты, основанные на действиях; себестоимость, основанная на действиях (Activity-based costing, ABC) - система управленческого учета, которая связывает затраты на продукцию, основываясь на количестве использованных ресурсов (включая производственные площади, сырье, машины, механизмы, оплату труда), потраченных на проектирование, оформление заказа и изготовление этого продукта. В отличие от системы стандарт-костинга.

Кайдзен (kaizen) - непрерывное, постоянное улучшение деятельности с целью увеличения ценности и уменьшения муда. Другие названия: целевой кайдзен, кайдзен процесса.

Кайкаку (kaikaku) - радикальное улучшение процесса, направленное на уничтожение муда, например, такой реорганизацией процесса обработки продукта, при которой вместо того, чтобы продукт мотался туда-сюда между "процессными деревнями", он проходил через все операции в одном месте и в потоке единичных изделий. Другие названия: кайдзен прорыва, кайдзен потока, кайдзен системы.

Канбан (kanban) - небольшая карточка, которую прикрепляют к ящику с деталями, то есть к таре. Используется в Производственной Системе Toyota для организации вытягивания путем информирования предыдущей производственной стадии о том, что надо начинать работу.

Кейрецу (keiretsu) - группа японских фирм, связанных общим прошлым и имеющих доли в капитале друг друга. Работая независимо, каждая такая фирма, тем не менее, имеет тесные взаимоотношения с другими компаниями в группе. Некоторые кейрецу, например Sumitomo и Mitsui, горизонтально диверсифицированы и включают в себя фирмы, принадлежащие разным отраслям. Другие кейрецу, например Toyota Group, вертикально интегрированы, так как построены вокруг одного "системного интегратора", которым обычно служит фирма, осуществляющая окончательную сборку.

Meister - мастер на немецком заводе.

"Менеджмент с открытыми картами" (open-book management) подразумевает, что вся финансовая информация по проектированию, планированию и производству открыта для всех сотрудников фирмы, а также для поставщиков и дистрибьюторов.

Миттельштанд (Mittelstand) - совокупность средних по размеру семейных немецких фирм, которые после войны стали основой экономики Германии.

Milk run - система доставки деталей (например, для ремонта), при которой грузовик, постоянно выполняющий один и тот же маршрут, может в определенных местах останавливаться и доставлять деталь, в которой возникает потребность.

Многостаночное обслуживание (multi-machine working) - работа, при которой один сотрудник управляет сразу несколькими станками разного типа, а также осуществляет обучение этому и техобслуживание. Для создания производственных ячеек крайне важно, чтобы каждый умел управлять несколькими станками.

Монумент (monument) - любой объект (станок) или процесс, масштаб (размер) которого таков, что поступающие на вход детали, проекты или заказы вынуждены ждать обработки в очереди. В отличие от "правильного" станка.

Муда (muda) - любая деятельность, которая потребляет ресурсы, но не создает ценности.

Операция (operation) - действие (или действия), выполняемое одним станком над одним продуктом. В отличие от процесса.

Описание потока создания ценности, составление карты (картирование) потока создания ценности (value stream mapping) - описание всех видов действий, выполняемых в ходе создания ценности продукта или семейства продуктов.

"Партиями и очередями", работа (batch-and-queue) - практика массового производства. Заключается в изготовлении больших партий деталей, которые затем ставятся в очередь на выполнение следующей операции в производственном процессе. В отличие от потока единичных изделий.

Переналадка (changeover) - установка нового типа инструмента на металлообрабатывающем станке, замена краски в красильном аппарате, заправка новой порции пластмассы и смена литейной формы в машине для литья под давлением, установка на компьютер нового программного обеспечения и т.п. Термин используется всегда, когда оборудование надо подготовить к производству иного вида продукции (выполнению другой работы).

Планирования потребности в материалах, система (Material Requirements Planning, MRP) - компьютеризированная система, используемая для определения количества материалов и сроков, когда они будут нужны в производстве. В системе MRP используются: главный производственный график, заказ на материалы, в котором перечислено все, что требуется для выпуска каждого продукта, информация о текущем уровне запасов этих материалов, чтобы составить график производства и доставки каждого из них. Система планирования производственных ресурсов (Manufacturing Resource Planning, MRP II) дополняет MRP, позволяя планировать производственную мощность оборудования, оптимизировать финансовые потоки, а также моделировать и оценивать различные варианты производственных планов.

Пока-ёкэ (Poka-yoke) - "дуракоустойчивость" - специальное устройство или метод, благодаря которому дефекты просто не образуются. Один из примеров работы пока-ёкэ при принятии заказа выглядит так. Поступающие заказы наносятся на специальный график, где уже указаны типичные колебания в уровне заказов, составленные на основании прошлого опыта. Если какой-то новый заказ выходит за привычные рамки, это может свидетельствовать об ошибках в его оформлении. Пример пока-ёкэ в производстве - это фотоэлементы, установленные над ящичками с деталями, помогающие рабочему не забыть прикрутить к изделию нужную деталь. Если случается так, что рабочий не пересек рукой световой луч (а значит не взял нужную деталь), конвейер останавливается. Другое название пока-ёкэ - это бака-ёкэ (baka-yoke). [См. прим. ред. в разделе "Производство велосипедов: от работы партиями к потоку" главы 3]

Поток (flow) - последовательное выполнение операций по ходу течения потока создания ценности, позволяющее без остановок, образования брака и возвратов назад пройти от концепции до запуска в производство, от принятия заказа - до доставки, от сырья - до готового изделия.

Поток единичных изделий (single-peace flow) - метод работы, при котором станок или процесс (например, проектирование, принятие заказа или производство) обрабатывает не больше одного изделия одновременно. В отличие от метода "партий и очередей".

Поток создания ценности (value stream) - набор действий по проектированию, оформлению заказа и производству: от возникновения концепции до запуска в производство, от заказа до доставки, от добычи сырья до создания готового изделия.

"Правильный" станок (right-sized tool) - объект (средство проектирования, планирования или производства), который легко вписывается в производственный поток внутри одного семейства продуктов, благодаря чему больше не возникает потерь от ненужной транспортировки или ожидания. В отличие от монумента.

Прозрачность (transparency) - см. визуальный контроль.

Процесс (process) - серия отдельных операций, посредством которых создается проект, оформляется заказ или производится продукция.

"Процессные деревни" (process villages) - места, где группируется оборудование одного типа или выполняются похожие процессы, например, где стоят шлифовальные машины или осуществляется обработка заказа. В отличие от ячеек.

Пять "почему" (five whys) - способ, которым Тайити Оно подходил к поиску причины любой проблемы, и заключавшийся в том, что для нахождения первопричины (глубинной причины) проблемы (root cause) надо минимум пять раз спросить "почему". Только после этого можно браться за разработку и реализацию корректирующих воздействий.

"Пять S" (Five Ss) - система организации рабочего места, основанная на визуальном контроле. Включает в себя пять принципов, каждый из которых по-японски начинается с буквы "С". Сеири: отделить нужные инструменты, детали и документы от ненужных с тем, чтобы убрать последние подальше. Сейтон: расположить (и маркировать) детали и инструменты на рабочем месте так, чтобы с ними было удобно работать. Сейсо: поддерживать чистоту на рабочем месте. Сейкецу. регулярно выполнять сеири, сейтон и сейсо (например, каждый день), чтобы поддерживать рабочее место в отличном состоянии. Сицуке: сделать выполнение первых четырех "С" привычкой, стандартом работы.

Развертывание политики - см. хосин канри.

Сглаживание производства (production smoothing) - см. хейдзунка.

"Сглаживание сбыта" (level selling) - система долгосрочных взаимоотношений с потребителем, направленная на получение от него информации о будущих покупках, что позволяет лучше планировать производство и тем самым избавляться от неожиданных "всплесков" продаж.

Семейство продуктов (product family) - набор различных продуктов, которые можно выпускать один за другим в производственной ячейке. О продуктах одного семейства говорят, что они сделаны на "одной платформе".

Семь муда (seven muda) - число типов потерь, которые для физического производства определил Тайити Оно. Это перепроизводство товаров, когда спрос на них еще не возник, ожидание следующей производственной стадии, ненужная транспортировка материалов (например, между процессными деревнями или заводами), лишние этапы обработки, требующиеся из-за недостатков оборудования или несовершенства проекта, наличие любых, кроме минимально необходимых, запасов, ненужное перемещение людей в ходе работы (например, в поисках деталей, инструментов, документов, помощи и пр.), производство дефектов.

Сенсей (sensei) - личный учитель, мастер в определенной области (в данной книге - в области бережливого производства).

Совершенство (perfection) - полное отсутствие муда, благодаря чему все виды действий в потоке создания ценности действительно создают ценность.

Стандарт костинг (standard costing) - система учета затрат, при которой затраты списываются на продукт на основании количества машино-часов и человеко-часов, потраченных всем производством за определенный период времени. Стандарт костинг стимулирует менеджеров на производство ненужных продуктов или же неправильного набора продуктов, чтобы благодаря полному использованию машин и рабочих минимизировать удельные затраты на продукт. В отличие от системы учета затрат, основанной на действиях.

Стандартная работа (standard work) - точное описание каждого действия, включающее время цикла, время такта, последовательность выполнения определенных задач, минимальное количество запасов для выполнения работы.

Структурирование функции качества (Quality Function Deployment, QFD) - визуализированная при помощи специальной матрицы процедура принятия решений, которую использует проектная команда, составленная из специалистов разных профессий. Команда должна определить, какова структура желаний потребителя, и выбрать окончательные инженерные характеристики продукта. СФК интегрирует взгляды специалистов различных профессий с тем, чтобы разрешить противоречия между инженерными характеристиками продукта. Полученные численные значения инженерных характеристик в дальнейшем подвергаются детализации на следующих уровнях. Благодаря СФК можно избавиться от обратных потоков и от переделок проекта перед его выпуском.

Суза (shusa) - лидер команды, обладающий значительными полномочиями. (Термин использовался в Производственной Системе Toyota). Буквально су за означает один из уровней управленческой иерархии, подобно катто или хонто.

Точно вовремя (Just-in time) - система, при которой изделия производятся и доставляются точно в нужное время и в нужном количестве. (Система "точно вовремя" становится системой "точно к сроку" в том случае, когда предыдущая операция завершается за несколько секунд или минут до начала следующей операции, что дает возможность создания потока единичных изделий). Ключевые элементы системы "точно вовремя": поток, вытягивание, стандартная работа (и стандартный уровень незавершенного производства) и время такта.

Хейдзунка (heijunka) - организация "сглаживания" производственного плана, при котором заказы выполняются циклами, а дневные колебания уровня заказов приводятся к их значению в долгосрочной перспективе. Например, если заказчик за неделю заказал 200 штук продукта А, 200 штук продукта В и 400 штук продукта С и хочет получать их партиями по 200, 200 и 400 штук соответственно, после сглаживания данные продукты пойдут в производство в следующей последовательности: А, С, В, С, А, С, В, С, А, С и так далее. Подобным же образом, если заказчик желает забирать свой недельный заказ в 800 штук партиями по 200 штук в понедельник, 400 штук во вторник, ни одной в среду, 100 в четверг и 100 в пятницу, после сглаживания производственного графика завод будет выпускать по 100 штук каждый день в следующей последовательности: А, С, А, В и так далее. Некоторые виды сглаживания неизбежны при любом типе производства: и массовом, и бережливом (если только фирма и все ее поставщики не обладают бесконечной производительностью и нулевым временем переналадки). Бережливое производство ориентируется на создание избытка производственных мощностей во времени из-за высвобождения ресурсов и уменьшения времени переналадки. При этом возникающие несоответствия между хейдзунка и реальным спросом минимизируются, чему весьма способствует процесс "сглаживания сбыта" (level selling).

Хосин канри (hosing kanri) - способ разработки стратегии высшим руководством, при котором ресурсы направляются на те цели, которые критичны для бизнеса. При помощи матричной диаграммы, похожей на используемую в структурировании функции качества, выбирается от трех до пяти ключевых целей, другие цели при этом игнорируются. Для работы над выбранными целями создаются проекты, способы выполнения которых обсуждаются на более низком управленческом уровне. Хосин канри позволяет унифицировать ресурсы и разработать четкие измеримые показатели, по которым регулярно отслеживается достижение ключевых целей. Иное название хосин канри - развертывание (структурирование) политики (policy deployment).

Целевые затраты, таргет кост(инг) (target costs) - максимальные затраты на разработку и производство. Если их превысить, потребитель может остаться неудовлетворенным ценностью продукта, а производитель не получит достаточной прибыли на вложенный капитал.

Ценность (value) - субъективное ощущение потребителя от того, что нужная ему вещь (услуга) доставлена (оказана) в нужное время и в нужном месте.

Чаку-чаку (chaku-chaku) - метод реализации непрерывного потока единичных изделий, при котором оператор, передвигаясь от станка к станку, забирает готовую деталь с одного станка и загружает ее в следующий, и так далее. На японском языке буквально это означает "грузи-грузи".

Чистое производство (greenfield) - новая система организации производства, при которой методы бережливого производства интегрированы в систему управления с самого начала. В отличие от грязного производства.

Ячейки (cells) - способ компоновки различных типов оборудования, позволяющий выполнять производственные операции в четкой последовательности без перерывов. Обычная конфигурация ячейки - в виде буквы U. Такое расположение способствует организации непрерывного потока единичных изделий и гибкому распределению людей (при такой компоновке один оператор обслуживает сразу несколько агрегатов). В отличие от "процессных деревень".


Литература

Джеймс П. Вумек, Дэниел Т. Джонс "Бережливое производство"
Литература

Ниже приведен список книг и статей в области философии и методов бережливого производства, которые мы рекомендуем изучить

Arnold, Horace, and Fay Faurote. Ford Methods and the Ford Shops. North Stratford, N.H.: Ayer, 1998 (a reprint of the Engineering Magazine edition of 1915).

Case, John. Open Book Management. New York: Harper Business, 1995.

Clark, Kim, and Takahiro Fujimoto. Product Development Performance. Boston: Harvard Business School Press, 1991.

Clausing, Don, Total Quality Development: A Step-by-Step Guide to World-Class Concurrent Engineering. New York: American Society of Mechanical Engineers Press, 1994.

Cooper, Robin. When Lean Enterprises Collide: Competing Through Confrontation. Boston: Harvard Business School Press, 1995.

Csikzentmihalyi, Mihaly. Flow: The Psychology of Optimal Experience. New York: HarperPerennial, 1990.

Csikzentmihalyi, Mihaly. The Evolving Self: A Psychology for the Third Millennium. New York: Harper Perennial, 1993.

Cusumano, Michael. The Japanese Automobile Industry; Technology and Management at Nissan and Toyota. Cambridge, Mass.: Harvard University Press, 1985.

Fujimoto, Takahiro. The Evolution of a Manufacturing System at Toyota. New York: Oxford University Press, 1999.

Gleick, James. Chaos: Making a New Science. New York: Viking, 1987. (Имеется русский перевод: Джеймс Глейк: "Хаос. Создание новой науки", издательство "Амфора", Санкт-Петербург, 2001 год).

Jones, Dan, and Jim Womack. Seeing the Whole: Mapping the Extended Value Stream. Brookline, Mass.: Lean Enterprise Institute, 2002.

Philip Hauser and Don Clausing, "The House of Quality", Harvard Business Review, Vol. 66, №3, May-June 1988, pp. 63-73. (Есть русский перевод: Хойзер, Дж. Ф., Клозинг Д. "Дом качества". - Курс на качество. 1992, №1).

Hines, Peter. Creating World-Class Suppliers. London: Pitman, 1994.

Hounshell, David. From the American System to Mass Production, 1800-1932. Baltimore: Johns Hopkins University Press, 1984 (revised, expanded, and reissued, 1995).

Hurst, David. Crisis and Renewal Boston: Harvard Business School Press, 1995.

Kurogane, Kenji, ed., Cross-Functional Management: Principles and Practical Applications. Tokyo: Asian Productivity Organization, 1993.

Lamming, Richard. Beyond Partnership: Strategies for Innovation and Lean Supply. New York: Prentice-Hall, 1993.

Mather, Hal. Competitive Manufacturing. New York: Prentice-Hall, 1991.

Monden, Yasuhiro. The Toyota Production System. Atlanta: Institute of Industrial Engineers, 1983. (Есть русский перевод: Монден Я., Сибикава Р., Такаянаги С, Нагао Т. Как работают японские предприятия. - Сокр. пер. с англ. - Под ред. Д.Н. Бобрышева. - М.: Экономика. - 1989.)

Monden, Yasuhiro. Cost Reduction Systems: Target Costing and Kaizen Costing. Portland, Ore.: Productivity Press, 1995.

Nishiguchi, Toshihiro. Strategic Industrial Sourcing: The Japanese Advantage. Oxford: Oxford University Press, 1994.

Ohno, Taiichi. The Toyota Production System: Beyond Large-Scale Production. Portland, Oregon: Productivity Press, 1988.

Ohno, Taiichi. Workplace Management. Portland, Oregon: Productivity Press, 1988.

Rother, Mike, and Rick Harris. Creating Continuous Flow, Brookline, Mass.: Lean Enterprise Institute, 2001.

Rother, Mike, and John Shook. Learning to See. Brookline, Mass.: Lean Enterprise Institute, 1998.

Schonberger, Richard J. Japanese Manufacturing Techniques. New York: Free Press, 1982. (Имеется сокращенный русский перевод: Шонбергер Ричард Дж. "Японские методы управления производством: Девять простых уроков", Москва, Экономика, 1988).

Schonberger, Richard J. World Class Manufacturing: The Lessons of Simplicity Applied. New York: Free Press, 1986.

Schonberger, Richard J. World Class Manufacturing: The Next Decade. New York: Free Press, 1996.

Schonberger, Richard J. Let's Fix It. New York: Free Press, 2001.

Sewell, Carl and Paul B. Brown. Customers for Life. New York: Pocket Books, 1991. Shingo, Shigeo. A Study of the Toyota Production System from an Industrial Engineering. Viewpoint. Portland, Oregon: Productivity Press, 1989.

Stack, Jack. The Great Game of Business. New York: Harper Business, 1993.

Suzaki, Kiyoshi. The New Manufacturing Challenge. New York: Free Press, 1987.

Schonberger, Richard J. The New Shopfloor Management. New York: Free Press, 1993.

Toyota Motor Corporation. The Toyota Production System. Operations Management Consulting Division and International Public Affairs Division. Toyota City: Toyota Motor Corporation, 1995.

Toyota Motor Corporation. Toyota: A History of the First 50 Years. Toyota City: Toyota Motor Corporation, 1988.

Womack, James P., and Daniel T. Jones. How the World Has Changed Since. The Machine That Changed the World. Brookline, Mass.: Lean Enterprise Institute, 2000.


Об авторах

Джеймс П. Вумек, Дэниел Т. Джонс "Бережливое производство"
Об авторах

Джеймс Вумек - основатель и президент Lean Enterprise Institute (www.lean.org), некоммерческой образовательной и исследовательской организации со штаб-квартирой в Бруклайне, штат Массачусетс, которая распространяет идеи бережливого производства как через издание книг, представляющих собой руководство к действию, так и через обучение.

Дэниел Джонс - основатель и председатель Lean Enterprise Academy (www.leanuk.org), некоммерческой образовательной и исследовательской организации, расположенной в Великобритании. Academy разделяет миссию Lean Enterprise Institute из США в деле повышения осознания бережливого производства и предоставления различных видов знаний о бережливом производстве.